<!DOCTYPE html>
<html ng-app='Ink'>
<head>
<title>For Sale: Villa de Sogno on Longboat Key | Sarasota Magazine</title>
<link rel="stylesheet" media="all" href="/assets/sarasota-53c4387873b554c7f07bac85e81a3f6db80c4184266d28d906dd212913c11ba3.css" />
<link rel="stylesheet" media="all" href="https://cloud.typography.com/6681174/6581352/css/fonts.css" />
<link rel="shortcut icon" type="image/x-icon" href="/assets/sarasota/favicon-27c8af9d2da3bc5719546bd7c4d8693e72741cf73fecd245093cb66928a04c38.ico" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="LFfHnaGVPxSadkU4/urjqjeInYr2ToODUof1OMTjA1Dp69tBE7M7wdlI1ivgwnSfFwtvuHLodwEssecb72N0DA==" />
<meta name="viewport" property="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="SKYPE_TOOLBAR" property="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="description" property="description" content="This time with a $2 million price cut." />
<meta name="keywords" property="keywords" content="real estate junkie" />
<meta name="date" property="date" content="2017-12-01 12:40:51 -0500" />
<meta name="gpt:property" property="gpt:property" content="Sarasota" />
<meta name="gpt:network_code" property="gpt:network_code" content="1020224" />
<meta name="gpt:channels" property="gpt:channels" content="home-and-real-estate,real-estate" />
<meta name="gpt:tags" property="gpt:tags" content="real estate junkie" />



<meta name="gpt:slug" property="gpt:slug" content="for-sale-villa-de-sogno-on-longboat-key" />
<meta name="og:title" property="og:title" content="For Sale: Villa de Sogno on Longboat Key" />
<meta name="og:description" property="og:description" content="This time with a $2 million price cut." />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:image" property="og:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_533,w_800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/9_s0skbz.jpg" />
<meta name="og:site_name" property="og:site_name" content="Sarasota Magazine" />
<meta name="article_publisher" property="article_publisher" content="https://www.facebook.com/sarasotamagazine" />

<meta name="sailthru.tags" property="sailthru.tags" content="slideshow, home-and-real-estate, real-estate, real-estate-junkie, robert-plunket, not-sponsored" />
<meta name="site_name" property="site_name" content="Sarasota Magazine" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />

<meta name="disqus:shortname" property="disqus:shortname" content="sarasotamagazine" />
<meta name="cloud_name" property="cloud_name" content="sagacity" />
<meta name="cloud_key" property="cloud_key" content="112292951192885" />
<meta name="vimeo_access_token" property="vimeo_access_token" content="04f2d7143a8097a342a91c1f1f015712" />
<meta name="jwplayer_url" property="jwplayer_url" content="//content.jwplatform.com/libraries/P6zlhDTk.js" />
<meta name="bounds" property="bounds" content="26.76667,-81.860352,27.553665,-82.759158" />

<link href="https://www.sarasotamagazine.com/slideshows/2017/12/1/for-sale-villa-de-sogno-on-longboat-key" rel="canonical" />
<style type="text/css">
#widget-245 .widget__title {
    background-image: url('https://www.941ceo.com/assets/941ceo/logo-1e728ae8ddebfc19678432fabfd0de46337b5e7630c07da7edef0d86499e0268.png');
    background-size: contain;
    background-repeat: no-repeat;
    text-indent: -9999px;
}
</style>
<meta name="sailthru.title" property="sailthru.title" content="For Sale: Villa de Sogno on Longboat Key" />
<meta name="sailthru.kicker" property="sailthru.kicker" content="Real Estate Junkie" />
<meta name="sailthru.description" property="sailthru.description" content="This time with a $2 million price cut." />



<script name='slideshow_939' type='text/preloaded'>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</script>
<script>
  (function() {
      function loadHorizon() {
          var s = document.createElement('script');
          s.type = 'text/javascript';
          s.async = true;
          s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
          var x = document.getElementsByTagName('script')[0];
          x.parentNode.insertBefore(s, x);
      }
      loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
              oldOnLoad();
          }
          Sailthru.setup({
              domain: 'horizon.' + window.location.hostname.replace('www.', '')
          });
      };
  })();
</script>


</head>
<body class='has-full-header'>
<script>
  var dataLayer = [{
    'channels':   'home-and-real-estate,real-estate',
    'blogs':      '',
    'microsites': '',
    'issue':      '',
    'authors':    'Robert Plunket'
  }];
</script>
<noscript>
<iframe height='0' src='//www.googletagmanager.com/ns.html?id=GTM-TC4WNM' style='display: none; visiblity: hidden;' width='0'></iframe>
</noscript>
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TC4WNM');
</script>

<div class='site-wrapper'>

<header class='g-header'>
<div class='l-container'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/sarasota/logo-cbe05419917f0ba3dc654c65fe2561a4841f8ae26a3915fe99d0170cee570909.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

</div>
<nav class='g-navigation'>
<div class='g-navigation--primary'>
<div class='l-container'>
<ul class='g-navigation__menu'>
<li class='menu'>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/find">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-restaurants">Best Restaurants </a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-news">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-entertainment/">Entertainment</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/arts-and-entertainment/limelight">Limelight</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/events/find">Event Calendar</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://sagacity.wufoo.com/forms/rh3b8f51svb216/">Suggest an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/photography">Photography</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/television-and-film">Television &amp; Film</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="https://sagacity.wufoo.com/forms/rh3b8f51svb216/">Suggest an Event</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/stores#?page=1">Find a Store</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/weddings/">Weddings</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture">Architecture</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening/">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/interior-design">Interior Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate/">Real Estate</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/news-and-profiles/">News &amp; City Life</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-profiles/city-and-region/">City &amp; Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/vintage-sarasota">History</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/nature-environment/">Nature &amp; Environment</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles/">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics/">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/technology">Science &amp; Technology</a>
</li>
</ul>
</li>

<li class='menu menu--search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
</ul>
</div>
</div>
<div class='g-navigation--secondary'>
<div class='l-container'>
<ul class='g-navigation__menu'><li class='menu'>
<a href="/features/things-to-do-in-sarasota-manatee/">Things to Do</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/activities#?page=1">Find an Activity</a>
</li>
<li class='menu__item'>
<a href="/accommodations#?page=1">Find an Accommodation</a>
</li>
<li class='menu__item'>
<a href="/restaurants#?page=1">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/stores#?page=1">Find a Store</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/travel-and-outdoors/">Travel &amp; Outdoors</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/instasarasota">InstaSarasota</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/outdoors">Outdoors</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/vacation-guides">Vacation Guides</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/health-and-fitness/body-wellness">Body &amp; Wellness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/healthy-food">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/news-events">Health News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/doctors">Top Doctors</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/best-of-sarasota/">Best of Sarasota</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/articles/2014/10/28/sarasota-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/articles/2015/12/1/guide-to-sarasota-beaches">Beaches</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-breakfasts">Breakfast</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/dentists#?page=1">Dentists</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-restaurants">Restaurants</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/florida-road-trips">Road Trips</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://venicemagazineonline.com">Venice</a>
</li>
<li class='menu'>
<a href="http://www.941ceo.com">941CEO</a>
</li>
<li class='menu'>
<a href="/issues/">The Magazines</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/">Past Issues</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise</a>
</li>
<li class='menu__item'>
<a href="/change-address">Change Address</a>
</li>
<li class='menu__item'>
<a href="http://www.venicemagazineonline.com">Venice Magazine</a>
</li>
<li class='menu__item'>
<a href="http://941ceo.com">941CEO</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/subscribe">Subscribe</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
</header>

<main>




<div class='l-container--full-width'>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 90], [728, 90]]' dimensions-large-desktop='[[970, 90], [728, 90]]' dimensions-mobile='[[320, 50]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</div>
<article class='l-article'>
<header class='page-header'>
<ol class='breadcrumbs content-breadcrumbs'>
<li><a href="/home-and-real-estate">Home &amp; Real Estate</a></li>
<li><a href="/home-and-real-estate/real-estate">Real Estate</a></li>
</ol>


<p class='page-header__kicker'>Real Estate Junkie</p>
<h1 class='page-header__title'>For Sale: Villa de Sogno on Longboat Key</h1>
<h3 class='page-header__subtitle'>This time with a $2 million price cut.</h3>
<p class='inline-list page-header__meta'>
<span class='inline-list__item'>
By
<a href="/producers/robert-plunket">Robert Plunket</a>
</span>

<span class='inline-list__item page-header__meta__date'>
12/1/2017 at 12:40pm
</span>
</p>


</header>
<div ng-controller='ContentController'>
<figure class='c-media c-media--slideshow c-align--full' entity-id='939'></figure>

<div class='l-main'>
<div class='c-before'>
<div class='share-buttons'>
<div class='addthis_sharing_toolbox'></div>
</div>


</div>
<div class='c-body'>
<p>Talk about a Black Friday sale—the Villa de Sogno on Longboat Key is back on the market with a $2 million price cut.</p>
<p>The home—12,000 square feet set on a 1.35 acre beachfront lot—may be the key’s most expensive bargain. Last September (2016) it was listed for sale at $20 million, making it the highest priced home in the area. Now, at $18 million, it’s number three, with the top two also located on Longboat, number one being virtually next door.</p>
<p>The villa (<em>sogno</em> is the Italian word for “dream”) was built in 2002. It boasts six bedrooms, six baths (plus two half baths) and enough marble to fill a quarry. Dramatic touches include a sweeping double staircase, a catering kitchen in addition to the regular kitchen (which, by the way, is anything but regular) and an infinity pool overlooking the Gulf. The architectural style is a sort of Beverly Hills meets the French Riviera—not very subtle, but you can see where your $18 million went.</p><div class="widget widget--ad ad" data-widget-type="ad" dimensions-desktop="[[300, 250]]" dimensions-large-desktop="[[300, 250]]" dimensions-mobile="[[300, 250]]" dimensions-tablet="[[728, 90]]" id="widget-"></div>


<p>The home is located in a place called Regent Cove, which may well be the fanciest neighborhood in town. You have to go through several gates to get there and there are only eight or so other houses, all mega-mansions right on the water. Congressman Vern Buchanan will be your neighbor. </p>
<p>By the way, be sure and check out the promotional video. The camera never stops moving and the drone videography is amazing. If they gave Oscars for such things this one would be a contender. </p>
<p><iframe src="https://www.youtube.com/embed/TQBGuauGgWI" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>825 Longboat Club Road is priced at $18 million. For more information call Louis Wery of Premier Sotheby’s at (941) 232-3001.</p>
</div>
<div class='c-after'>
<div class='attributes'>
<div class='attribute'>
<div class='attribute__header'>Filed under</div>
<div class='attribute__body'><a href="/tags/real-estate-junkie">real estate junkie</a></div>
</div>
<div class='attribute attribute--stacked'>
<div class='attribute__header show-comments'>Show Comments</div>
<script>
  var disqus_identifier = "Slideshow-939"
</script>
<div id='disqus_thread'></div>
</div>
</div>


</div>
</div>
<aside class='l-sidebar'>
<div class='ad hide-mobile hide-tablet widget widget--ad' data-widget-type='ad' dimensions-desktop='[[300, 250]]' dimensions-large-desktop='[[300, 250]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</aside>
</div>
</article>
<div class='l-container'>
<div class='widget widget--content-row' data-widget-type='content_related_row' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Related Content</h1>
</div>
<div class='widget__body'>
<div class='item-row'>
<div class='item'>
<a href="/articles/2017/11/29/escape-to-old-florida"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_563,w_845,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/6_eutcce.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_563,w_845,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/6_eutcce.jpg" alt="6 eutcce" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Escape to Old Florida</p>
<h1 class='item__title'><a href="/articles/2017/11/29/escape-to-old-florida">When is a Trailer Worth $300,000? When It Comes With a View and an Iconic Way of Life</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/29/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/robert-plunket">Robert Plunket</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/11/30/buying-home-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/8218_Sanderling_Rd_Sarasota_FL-print-007-27-007-4200x2800-300dpi_fvuczu.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/8218_Sanderling_Rd_Sarasota_FL-print-007-27-007-4200x2800-300dpi_fvuczu.jpg" alt="8218 sanderling rd sarasota fl print 007 27 007 4200x2800 300dpi fvuczu" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Dear Real Estate Junkie</p>
<h1 class='item__title'><a href="/articles/2017/11/30/buying-home-sarasota">Questions About Buying a Sarasota Home? Our Real Estate Blogger's Got Answers</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/30/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/robert-plunket">Robert Plunket</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/8/7/for-sale-spanish-class-in-whitfield-estates"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_683,w_1024,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/7519_Westmoreland_exterior_krrwsl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_683,w_1024,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/7519_Westmoreland_exterior_krrwsl.jpg" alt="7519 westmoreland exterior krrwsl" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Real Estate Junkie</p>
<h1 class='item__title'><a href="/articles/2017/8/7/for-sale-spanish-class-in-whitfield-estates">For Sale: Spanish Class in Whitfield Estates</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/07/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/robert-plunket">Robert Plunket</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/slideshows/2017/10/18/for-sale-dolphin-towers-condo"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_676,w_1014,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/8-dolphin-tower_vt9iig.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_676,w_1014,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/8-dolphin-tower_vt9iig.jpg" alt="8 dolphin tower vt9iig" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Real Estate Junkie</p>
<h1 class='item__title'><a href="/slideshows/2017/10/18/for-sale-dolphin-towers-condo">For Sale: Dolphin Towers Condo</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/18/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/robert-plunket">Robert Plunket</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

</div>
<div class='l-container'>
<div id='layout-section--1'><div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-229' ng-controller='ContentWidgetController' widget='{"id":229,"name":"Eat \u0026 Drink","type":"channel_overview","section":1,"position":1,"state":"active","config":{"total":2,"scope_id":136,"scope_to":"Channel","content_ids":[],"render_style":"Big","has_native_ad":true},"cache":3600,"hide_title":false,"hide_breakpoints":[]}'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink">Eat &amp; Drink</a></h1>
</div>
<div class='widget__body'>
<div class='edit-bar admin'>
<button ng-click='editWidget({total: widget.config.total})' type='button'>Edit</button>
</div>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/11/30/insider-s-guide-nightlife"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1544,w_1544,x_0,y_0/c_fill,h_1544,w_2059/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Kanaya-night-2_vxbuzx.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1544,w_1544,x_0,y_0/c_fill,h_1544,w_2059/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Kanaya-night-2_vxbuzx.jpg" alt="Kanaya night 2 vxbuzx" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Insider's Guide 2017</p>
<h1 class='item__title'><a href="/articles/2017/11/30/insider-s-guide-nightlife">Insider's Guide: Nightlife</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/30/2017</span>
</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/11/30/guide-to-venice"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_1336,x_257,y_0/c_fill,h_1335,w_1780/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SRQ360_Photograhy_Everett_ynnyar.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_1336,x_257,y_0/c_fill,h_1335,w_1780/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SRQ360_Photograhy_Everett_ynnyar.jpg" alt="Srq360 photograhy everett ynnyar" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Insider's Guide 2017</p>
<h1 class='item__title'><a href="/articles/2017/11/30/guide-to-venice">The Insider's Guide to Historic Downtown Venice</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/30/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/11/29/smokin-hot"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Untitled-1_zcsylf.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Untitled-1_zcsylf.jpg" alt="Untitled 1 zcsylf" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Insider's Guide 2017</p>
<h1 class='item__title'><a href="/articles/2017/11/29/smokin-hot">Sarasota's Barbecue Scene is Smokin' Hot</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/29/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/11/29/the-siesta-key-seafood-and-music-festival-retrobaked-holiday-artwalk-and-other-local-dining-events"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_333024608_ccymm5.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_333024608_ccymm5.jpg" alt="Shutterstock 333024608 ccymm5" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekly Planner</p>
<h1 class='item__title'><a href="/articles/2017/11/29/the-siesta-key-seafood-and-music-festival-retrobaked-holiday-artwalk-and-other-local-dining-events">The Siesta Key Seafood and Music Festival, Retrobaked Holiday Artwalk and Other Local Dining Events</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/29/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stephanie-isaac">Stephanie Isaac</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/11/29/waterfront-restaurants"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1211,w_1817,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_12817_50059_mihvd6.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1211,w_1817,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_12817_50059_mihvd6.jpg" alt="Cms 12817 50059 mihvd6" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Six by the Sea</p>
<h1 class='item__title'><a href="/articles/2017/11/29/waterfront-restaurants">The Best Waterfront Dining in Sarasota-Manatee</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/29/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/laura-reiley">Laura Reiley</a>
</span>

</p>
</div>
</div>

<div channels='eat-and-drink' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/11/29/made-in-srq-siesta-key-rum"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_782,w_1173,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SiestaKeyRumGroup_1500px_i8o2fr.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_782,w_1173,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SiestaKeyRumGroup_1500px_i8o2fr.jpg" alt="Siestakeyrumgroup 1500px i8o2fr" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Made in SRQ</p>
<h1 class='item__title'><a href="/articles/2017/11/29/made-in-srq-siesta-key-rum">Made in SRQ: Siesta Key Rum</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/29/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-230'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-231' ng-controller='ContentWidgetController' widget='{"id":231,"name":"Arts \u0026 Entertainment","type":"channel_overview","section":1,"position":3,"state":"active","config":{"total":2,"scope_id":156,"scope_to":"Channel","content_ids":[],"render_style":"Big","has_native_ad":true},"cache":3600,"hide_title":false,"hide_breakpoints":[]}'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/arts-and-entertainment">Arts &amp; Entertainment</a></h1>
</div>
<div class='widget__body'>
<div class='edit-bar admin'>
<button ng-click='editWidget({total: widget.config.total})' type='button'>Edit</button>
</div>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/12/1/white-house-decorator-coleen-christian-burke-will-speak-at-selby-gardens-next-week"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2448,w_2451,x_483,y_0/c_fill,h_2448,w_3264/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/20131203_130422__1__g49s61.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2448,w_2451,x_483,y_0/c_fill,h_2448,w_3264/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/20131203_130422__1__g49s61.jpg" alt="20131203 130422  1  g49s61" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Holiday Cheer</p>
<h1 class='item__title'><a href="/articles/2017/12/1/white-house-decorator-coleen-christian-burke-will-speak-at-selby-gardens-next-week">White House Decorator Coleen Christian Burke Will Speak at Selby Gardens Next Week</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12:03pm</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/11/30/hamilton-is-coming-to-the-straz"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_563,w_563,x_179,y_0/c_fill,h_563,w_751/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_518622769__1__lpzy0n.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_563,w_563,x_179,y_0/c_fill,h_563,w_751/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_518622769__1__lpzy0n.jpg" alt="Shutterstock 518622769  1  lpzy0n" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Your Shot</p>
<h1 class='item__title'><a href="/articles/2017/11/30/hamilton-is-coming-to-the-straz"><em>Hamilton</em> is Coming to The Straz</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/30/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ella-melzer">Ella Melzer</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/11/30/glass-act-17"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1200,w_1800,x_0,y_324/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SN11325.1_GL2013_10x15_dcqphp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1200,w_1800,x_0,y_324/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SN11325.1_GL2013_10x15_dcqphp.jpg" alt="Sn11325.1 gl2013 10x15 dcqphp" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Insider's Guide 2017</p>
<h1 class='item__title'><a href="/articles/2017/11/30/glass-act-17">A Look at The Ringling's New Kotler-Coville Glass Pavilion</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/30/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/kay-kipling">Kay Kipling</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/11/30/insider-s-guide-family-resources"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1200,w_1800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/chalk_4DEC_izska7.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1200,w_1800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/chalk_4DEC_izska7.jpg" alt="Chalk 4dec izska7" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Insider's Guide 2017</p>
<h1 class='item__title'><a href="/articles/2017/11/30/insider-s-guide-family-resources">Insider's Guide: Things to Do With Kids</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/30/2017</span>
</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/11/30/local-theater"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1665,w_2498,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/players_ballet_vhawto.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1665,w_2498,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/players_ballet_vhawto.jpg" alt="Players ballet vhawto" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Insider's Guide 2017</p>
<h1 class='item__title'><a href="/articles/2017/11/30/local-theater">Insider's Guide: Local Theater</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/30/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

<div channels='arts-and-entertainment' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/11/30/siesta-key-nightlife"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1005,w_1505,x_0,y_445/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/final_beachclub_ajfxzw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1005,w_1505,x_0,y_445/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/final_beachclub_ajfxzw.jpg" alt="Final beachclub ajfxzw" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Insider's Guide 2017</p>
<h1 class='item__title'><a href="/articles/2017/11/30/siesta-key-nightlife">MTV's <em>Siesta Key</em> Shines a Light on Local Nightlife</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/30/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-232' ng-controller='ContentWidgetController' widget='{"id":232,"name":"Fashion \u0026 Shopping","type":"channel_overview","section":1,"position":4,"state":"active","config":{"total":2,"scope_id":229,"scope_to":"Channel","content_ids":[],"render_style":"Big","has_native_ad":true},"cache":3600,"hide_title":false,"hide_breakpoints":[]}'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/fashion-and-shopping">Fashion &amp; Shopping</a></h1>
</div>
<div class='widget__body'>
<div class='edit-bar admin'>
<button ng-click='editWidget({total: widget.config.total})' type='button'>Edit</button>
</div>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/11/30/insider-s-guide-shopping"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2848,w_2849,x_933,y_0/c_fill,h_2848,w_3797/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shopping_c8qwkz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2848,w_2849,x_933,y_0/c_fill,h_2848,w_3797/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shopping_c8qwkz.jpg" alt="Shopping c8qwkz" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Insider's Guide 2017</p>
<h1 class='item__title'><a href="/articles/2017/11/30/insider-s-guide-shopping">Insider's Guide: Shopping Resources</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/30/2017</span>
</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/11/30/vacation-souvenirs"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1184,w_1184,x_54,y_61/c_fill,h_1184,w_1579/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_3314__45977.1486048972.1280.1280_vqiert.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1184,w_1184,x_54,y_61/c_fill,h_1184,w_1579/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_3314__45977.1486048972.1280.1280_vqiert.jpg" alt="Img 3314  45977.1486048972.1280.1280 vqiert" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Insider's Guide 2017</p>
<h1 class='item__title'><a href="/articles/2017/11/30/vacation-souvenirs">Five Great Vacation Souvenirs</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/30/2017</span>
</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/11/30/guide-to-venice"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SRQ360_Photograhy_Everett_ynnyar.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SRQ360_Photograhy_Everett_ynnyar.jpg" alt="Srq360 photograhy everett ynnyar" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Insider's Guide 2017</p>
<h1 class='item__title'><a href="/articles/2017/11/30/guide-to-venice">The Insider's Guide to Historic Downtown Venice</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/30/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/11/29/j-mclaughlin-taps-sarasota-magazine-illustrator-john-pirman-for-a-collection-of-holiday-t-s"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1242,w_1863,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/John_Pirman_Collection_for_J_McLaughlin_v7rgpd.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1242,w_1863,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/John_Pirman_Collection_for_J_McLaughlin_v7rgpd.png" alt="John pirman collection for j mclaughlin v7rgpd" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Artful Wear</p>
<h1 class='item__title'><a href="/articles/2017/11/29/j-mclaughlin-taps-sarasota-magazine-illustrator-john-pirman-for-a-collection-of-holiday-t-s">J. McLaughlin Taps <em>Sarasota Magazine</em> Illustrator John Pirman for a Collection of Holiday Tees</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/29/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/11/29/trend-report-sunglasses"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1245,w_1865,x_0,y_415/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/mhollerSRA_SunglassesDEC2017_01_wzcuha.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1245,w_1865,x_0,y_415/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/mhollerSRA_SunglassesDEC2017_01_wzcuha.jpg" alt="Mhollersra sunglassesdec2017 01 wzcuha" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shades of Glory</p>
<h1 class='item__title'><a href="/articles/2017/11/29/trend-report-sunglasses">Trend Report: Six Cool Pairs of Sunglasses</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/29/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>

<div channels='fashion-and-shopping' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/11/28/a-handmade-tale"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1733,w_2600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_116071006_wsrzan.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1733,w_2600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_116071006_wsrzan.jpg" alt="Shutterstock 116071006 wsrzan" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Handmades' Tale</p>
<h1 class='item__title'><a href="/articles/2017/11/28/a-handmade-tale">Local Makers Find a Market on Etsy</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/28/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-233'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-234' ng-controller='ContentWidgetController' widget='{"id":234,"name":"Home \u0026 Real Estate","type":"channel_overview","section":1,"position":6,"state":"active","config":{"total":2,"scope_id":170,"scope_to":"Channel","content_ids":[],"render_style":"Big","has_native_ad":true},"cache":3600,"hide_title":false,"hide_breakpoints":[]}'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/home-and-real-estate">Home &amp; Real Estate</a></h1>
</div>
<div class='widget__body'>
<div class='edit-bar admin'>
<button ng-click='editWidget({total: widget.config.total})' type='button'>Edit</button>
</div>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/slideshows/2017/12/1/for-sale-villa-de-sogno-on-longboat-key"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_533,w_534,x_161,y_0/c_fill,h_533,w_711/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/9_s0skbz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_533,w_534,x_161,y_0/c_fill,h_533,w_711/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/9_s0skbz.jpg" alt="9 s0skbz" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Real Estate Junkie</p>
<h1 class='item__title'><a href="/slideshows/2017/12/1/for-sale-villa-de-sogno-on-longboat-key">For Sale: Villa de Sogno on Longboat Key</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12:40pm</span>
<span class='inline-list__item'>
By
<a href="/producers/robert-plunket">Robert Plunket</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/12/1/white-house-decorator-coleen-christian-burke-will-speak-at-selby-gardens-next-week"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2448,w_2451,x_483,y_0/c_fill,h_2448,w_3264/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/20131203_130422__1__g49s61.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2448,w_2451,x_483,y_0/c_fill,h_2448,w_3264/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/20131203_130422__1__g49s61.jpg" alt="20131203 130422  1  g49s61" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Holiday Cheer</p>
<h1 class='item__title'><a href="/articles/2017/12/1/white-house-decorator-coleen-christian-burke-will-speak-at-selby-gardens-next-week">White House Decorator Coleen Christian Burke Will Speak at Selby Gardens Next Week</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12:03pm</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/11/30/buying-home-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/8218_Sanderling_Rd_Sarasota_FL-print-007-27-007-4200x2800-300dpi_fvuczu.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/8218_Sanderling_Rd_Sarasota_FL-print-007-27-007-4200x2800-300dpi_fvuczu.jpg" alt="8218 sanderling rd sarasota fl print 007 27 007 4200x2800 300dpi fvuczu" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Dear Real Estate Junkie</p>
<h1 class='item__title'><a href="/articles/2017/11/30/buying-home-sarasota">Questions About Buying a Sarasota Home? Our Real Estate Blogger's Got Answers</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/30/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/robert-plunket">Robert Plunket</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/11/29/sarasota-keys"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2253,w_3385,x_0,y_357/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Beach_Umbrellas_Cropped_lmsbch.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2253,w_3385,x_0,y_357/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Beach_Umbrellas_Cropped_lmsbch.jpg" alt="Beach umbrellas cropped lmsbch" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Island Time</p>
<h1 class='item__title'><a href="/articles/2017/11/29/sarasota-keys">Your Guide to Sarasota's Barrier Islands</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/29/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/su-byron">Su Byron</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/11/29/panicked-about-picking-paint-colors"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1200,w_1800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Benjamin_Moore_2018_color_of_the_year_fafqg8.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1200,w_1800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Benjamin_Moore_2018_color_of_the_year_fafqg8.jpg" alt="Benjamin moore 2018 color of the year fafqg8" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Ask the Expert</p>
<h1 class='item__title'><a href="/articles/2017/11/29/panicked-about-picking-paint-colors">Panicked about Picking Paint Colors?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/29/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

<div channels='home-and-real-estate' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/11/29/bird-key-notches-a-6-million-sale"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2667,w_4000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/552_S_Spoonbill_Bird_Key_ihlaqa.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2667,w_4000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/552_S_Spoonbill_Bird_Key_ihlaqa.jpg" alt="552 s spoonbill bird key ihlaqa" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Top Sale</p>
<h1 class='item__title'><a href="/articles/2017/11/29/bird-key-notches-a-6-million-sale">Bird Key Notches a $6 Million Sale </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/29/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-235' ng-controller='ContentWidgetController' widget='{"id":235,"name":"News \u0026 Profiles","type":"channel_overview","section":1,"position":7,"state":"active","config":{"total":2,"scope_id":228,"scope_to":"Channel","content_ids":[],"render_style":"Big","has_native_ad":true},"cache":3600,"hide_title":false,"hide_breakpoints":[]}'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/news-and-profiles">News &amp; City Life</a></h1>
</div>
<div class='widget__body'>
<div class='edit-bar admin'>
<button ng-click='editWidget({total: widget.config.total})' type='button'>Edit</button>
</div>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/12/1/white-house-decorator-coleen-christian-burke-will-speak-at-selby-gardens-next-week"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2448,w_2451,x_483,y_0/c_fill,h_2448,w_3264/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/20131203_130422__1__g49s61.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2448,w_2451,x_483,y_0/c_fill,h_2448,w_3264/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/20131203_130422__1__g49s61.jpg" alt="20131203 130422  1  g49s61" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Holiday Cheer</p>
<h1 class='item__title'><a href="/articles/2017/12/1/white-house-decorator-coleen-christian-burke-will-speak-at-selby-gardens-next-week">White House Decorator Coleen Christian Burke Will Speak at Selby Gardens Next Week</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12:03pm</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/11/30/insider-s-guide-family-resources"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1350,w_1350,x_0,y_0/c_fill,h_1350,w_1800/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/chalk_4DEC_izska7.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1350,w_1350,x_0,y_0/c_fill,h_1350,w_1800/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/chalk_4DEC_izska7.jpg" alt="Chalk 4dec izska7" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Insider's Guide 2017</p>
<h1 class='item__title'><a href="/articles/2017/11/30/insider-s-guide-family-resources">Insider's Guide: Things to Do With Kids</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/30/2017</span>
</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/11/30/lippizzan-stallions"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1528,w_2292,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/final_lippizzaner_sfepca.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1528,w_2292,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/final_lippizzaner_sfepca.jpg" alt="Final lippizzaner sfepca" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Insider's Guide 2017</p>
<h1 class='item__title'><a href="/articles/2017/11/30/lippizzan-stallions">Famed Lippizzan Stallions Train in Myakka City</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/30/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stephanie-hagan">Stephanie Hagan</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/11/30/insider-s-guide-beach-resources"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1200,w_1800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SRQ360Photography-1440330_sfuzl7.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1200,w_1800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SRQ360Photography-1440330_sfuzl7.jpg" alt="Srq360photography 1440330 sfuzl7" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Insider's Guide 2017</p>
<h1 class='item__title'><a href="/articles/2017/11/30/insider-s-guide-beach-resources">Insider's Guide: Beaches</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/30/2017</span>
</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/11/30/the-beat-goes-on"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CP4A9085_kymaei.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CP4A9085_kymaei.jpg" alt="Cp4a9085 kymaei" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Insider's Guide 2017</p>
<h1 class='item__title'><a href="/articles/2017/11/30/the-beat-goes-on">The Drum Circle is a Siesta Key Beach Institution </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/30/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/pam-daniel">Pam Daniel</a>
</span>

</p>
</div>
</div>

<div channels='news-and-profiles' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/11/30/sea-turtles"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_534,w_801,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/mote_sea_turtles_o9xioj.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_534,w_801,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/mote_sea_turtles_o9xioj.png" alt="Mote sea turtles o9xioj" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Insider's Guide 2017</p>
<h1 class='item__title'><a href="/articles/2017/11/30/sea-turtles">Our Beaches are a Prime Nesting Site for Endangered Sea Turtles</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/30/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-236'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-237' ng-controller='ContentWidgetController' widget='{"id":237,"name":"Travel \u0026 Outdoors","type":"channel_overview","section":1,"position":9,"state":"active","config":{"total":2,"scope_id":227,"scope_to":"Channel","content_ids":[],"render_style":"Big","has_native_ad":true},"cache":3600,"hide_title":false,"hide_breakpoints":[]}'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/travel-and-outdoors">Travel &amp; Outdoors</a></h1>
</div>
<div class='widget__body'>
<div class='edit-bar admin'>
<button ng-click='editWidget({total: widget.config.total})' type='button'>Edit</button>
</div>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/11/30/the-beat-goes-on"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_1333,x_407,y_0/c_fill,h_1333,w_1777/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CP4A9085_kymaei.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_1333,x_407,y_0/c_fill,h_1333,w_1777/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CP4A9085_kymaei.jpg" alt="Cp4a9085 kymaei" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Insider's Guide 2017</p>
<h1 class='item__title'><a href="/articles/2017/11/30/the-beat-goes-on">The Drum Circle is a Siesta Key Beach Institution </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/30/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/pam-daniel">Pam Daniel</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/11/30/insider-s-guide-outdoor-resources"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_450,w_450,x_0,y_0/c_fill,h_450,w_600/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/kayak_fin_payhcz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_450,w_450,x_0,y_0/c_fill,h_450,w_600/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/kayak_fin_payhcz.jpg" alt="Kayak fin payhcz" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Insider's Guide 2017</p>
<h1 class='item__title'><a href="/articles/2017/11/30/insider-s-guide-outdoor-resources">Insider's Guide: Outdoor Resources</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/30/2017</span>
</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/11/29/sarasota-bay-explorers"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2599,w_3899,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/White_Jimmy_Blenny_Image_December-1_jkhtoe.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2599,w_3899,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/White_Jimmy_Blenny_Image_December-1_jkhtoe.jpg" alt="White jimmy blenny image december 1 jkhtoe" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Insider's Guide 2017</p>
<h1 class='item__title'><a href="/articles/2017/11/29/sarasota-bay-explorers">Sarasota Bay Explorers Voyages Reveal Mesmerizing Marine Life</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/29/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/11/29/camping-myakka-park"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_996,w_1494,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_5891_fwpb0h.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_996,w_1494,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_5891_fwpb0h.jpg" alt="Dsc 5891 fwpb0h" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Into the Wild</p>
<h1 class='item__title'><a href="/articles/2017/11/29/camping-myakka-park">Where and How to Camp at Myakka River State Park</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/29/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/11/29/some-lucky-people-don-t-just-work-at-myakka-they-live-there"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1500,w_2250,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/EVM_7082_qj0u6u.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1500,w_2250,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/EVM_7082_qj0u6u.jpg" alt="Evm 7082 qj0u6u" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Into the Wild</p>
<h1 class='item__title'><a href="/articles/2017/11/29/some-lucky-people-don-t-just-work-at-myakka-they-live-there">Some Lucky People Don't Just Work at Myakka—They Live There</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/29/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/susan-burns">Susan Burns</a>
</span>

</p>
</div>
</div>

<div channels='travel-and-outdoors' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/11/29/five-great-ways-to-navigate-myakka-river-state-park"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1001,w_1500,x_0,y_478/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/EVM_7329_kpxvzb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1001,w_1500,x_0,y_478/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/EVM_7329_kpxvzb.jpg" alt="Evm 7329 kpxvzb" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Into the Wild</p>
<h1 class='item__title'><a href="/articles/2017/11/29/five-great-ways-to-navigate-myakka-river-state-park">Five Great Ways to Navigate Myakka River State Park</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/29/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-238' ng-controller='ContentWidgetController' widget='{"id":238,"name":"Health \u0026 Fitness","type":"channel_overview","section":1,"position":10,"state":"active","config":{"total":2,"scope_id":220,"scope_to":"Channel","content_ids":[],"render_style":"Big","has_native_ad":true},"cache":3600,"hide_title":false,"hide_breakpoints":[]}'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/health-and-fitness">Health &amp; Fitness</a></h1>
</div>
<div class='widget__body'>
<div class='edit-bar admin'>
<button ng-click='editWidget({total: widget.config.total})' type='button'>Edit</button>
</div>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/9/15/what-it-s-like-to-work-the-mother-baby-unit-during-a-hurricane"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2737,w_2733,x_725,y_287/c_fill,h_2737,w_3649/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Sarasota_Memorial_Hospital_yzbutp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2737,w_2733,x_725,y_287/c_fill,h_2737,w_3649/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Sarasota_Memorial_Hospital_yzbutp.jpg" alt="Sarasota memorial hospital yzbutp" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Hurricane Babies</p>
<h1 class='item__title'><a href="/articles/2017/9/15/what-it-s-like-to-work-the-mother-baby-unit-during-a-hurricane">What it Was Like to Work the Mother-Baby Unit During the Hurricane</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/15/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/9/13/suncoast-blood-bank-needs-donations"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1512,w_1513,x_189,y_0/c_fill,h_1512,w_2016/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_649347190_vn7yp5.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1512,w_1513,x_189,y_0/c_fill,h_1512,w_2016/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_649347190_vn7yp5.jpg" alt="Shutterstock 649347190 vn7yp5" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Irma</p>
<h1 class='item__title'><a href="/articles/2017/9/13/suncoast-blood-bank-needs-donations">Suncoast Blood Bank Needs Donations</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/13/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/8/25/how-makeup-stylist-cam-mcinnes-uses-your-aura-to-inspire-your-look"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4000,w_6000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_280197998_veyfux.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4000,w_6000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_280197998_veyfux.jpg" alt="Shutterstock 280197998 veyfux" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Beauty and Soul </p>
<h1 class='item__title'><a href="/articles/2017/8/25/how-makeup-stylist-cam-mcinnes-uses-your-aura-to-inspire-your-look">How Makeup Stylist Cam McInnes Uses Your Aura to Inspire Your Look</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/25/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/8/17/pines-of-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3355,w_5032,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_92A2496_s3eak4.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3355,w_5032,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_92A2496_s3eak4.jpg" alt=" 92a2496 s3eak4" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Party On</p>
<h1 class='item__title'><a href="/articles/2017/8/17/pines-of-sarasota">What's it Like to Live for a Century? Ask One of These 12 Ladies</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stephanie-hagan">Stephanie Hagan</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/8/4/superfoods-might-not-be-so-super-after-all"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3832,w_5748,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/fruit_xmhoye.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3832,w_5748,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/fruit_xmhoye.jpg" alt="Fruit xmhoye" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Diet Dilemma</p>
<h1 class='item__title'><a href="/articles/2017/8/4/superfoods-might-not-be-so-super-after-all">Are Superfoods Really Super?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/04/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/katherine-flanders">Katherine Flanders</a>
</span>

</p>
</div>
</div>

<div channels='health-and-fitness' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/7/26/florida-marijuana"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_600,w_900,x_0,y_368/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/a1764s2266_u2zyoo.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_600,w_900,x_0,y_368/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/a1764s2266_u2zyoo.jpg" alt="A1764s2266 u2zyoo" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Pot-Pourri</p>
<h1 class='item__title'><a href="/articles/2017/7/26/florida-marijuana">Florida's New Medical Marijuana Law is a Mixed Bag</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/26/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/david-hackett">David Hackett</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-239'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-240' ng-controller='ContentWidgetController' widget='{"id":240,"name":"Weddings","type":"channel_overview","section":1,"position":12,"state":"active","config":{"total":2,"scope_id":121,"scope_to":"Channel","content_ids":[],"render_style":"Big","has_native_ad":true},"cache":3600,"hide_title":false,"hide_breakpoints":[]}'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/fashion-and-shopping/weddings">Weddings</a></h1>
</div>
<div class='widget__body'>
<div class='edit-bar admin'>
<button ng-click='editWidget({total: widget.config.total})' type='button'>Edit</button>
</div>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/8/25/something-wild"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_1333,x_0,y_0/c_fill,h_1333,w_1777/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wildflowers__26_of_27___1__l2haya.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_1333,x_0,y_0/c_fill,h_1333,w_1777/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wildflowers__26_of_27___1__l2haya.jpg" alt="Wildflowers  26 of 27   1  l2haya" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Something Wild</p>
<h1 class='item__title'><a href="/articles/2017/8/25/something-wild">Wildflowers Offer an Alternative to Traditional Wedding Bouquets</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/25/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/7/26/sarasota-weddings"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2804,w_2800,x_0,y_1323/c_fill,h_2804,w_3739/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Alicia_Brian_wedding_Tomlinson-3688_jqqcbs.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2804,w_2800,x_0,y_1323/c_fill,h_2804,w_3739/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Alicia_Brian_wedding_Tomlinson-3688_jqqcbs.jpg" alt="Alicia brian wedding tomlinson 3688 jqqcbs" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>I Thee Wed</p>
<h1 class='item__title'><a href="/articles/2017/7/26/sarasota-weddings">Five Gorgeous Sarasota Weddings</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/26/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stephanie-hagan">Stephanie Hagan</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/6/15/williams-wildflowers-offers-a-green-alternative-to-conventional-wedding-flowers"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2013,w_3024,x_0,y_1098/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1127_bh01se.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2013,w_3024,x_0,y_1098/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1127_bh01se.jpg" alt="Img 1127 bh01se" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Let It Grow</p>
<h1 class='item__title'><a href="/articles/2017/6/15/williams-wildflowers-offers-a-green-alternative-to-conventional-wedding-flowers">William's Wildflowers Offers a Green Alternative to Conventional Wedding Flowers</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/15/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2015/12/15/their-sarasota-wedding-susan-and-alejandro-at-the-ritz-carlton-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SA20_wgmaod.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SA20_wgmaod.jpg" alt="Sa20 wgmaod" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weddings</p>
<h1 class='item__title'><a href="/articles/2015/12/15/their-sarasota-wedding-susan-and-alejandro-at-the-ritz-carlton-sarasota">Their Sarasota Wedding: Susan and Alejandro at The Ritz-Carlton, Sarasota</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/15/2015</span>
<span class='inline-list__item'>
By
<a href="/producers/bobbilynn-hollifield">Bobbilynn Hollifield</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/audrey-snow">Audrey Snow</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2015/12/1/love-life-and-siesta-beach"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_63/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_128658392_euio96.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_63/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_128658392_euio96.jpg" alt="Shutterstock 128658392 euio96" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>"I Do" All Over Again</p>
<h1 class='item__title'><a href="/articles/2015/12/1/love-life-and-siesta-beach">Love, Life and Siesta Beach</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/01/2015</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

<div channels='weddings' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2015/11/12/the-top-6-bridal-trends-for-fall-2015"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_512,w_768,x_0,y_203/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Illusion-Neckline-Ines-Di-Santo_vjwbxm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_512,w_768,x_0,y_203/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Illusion-Neckline-Ines-Di-Santo_vjwbxm.jpg" alt="Illusion neckline ines di santo vjwbxm" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bridal Trends</p>
<h1 class='item__title'><a href="/articles/2015/11/12/the-top-6-bridal-trends-for-fall-2015">The Top 6 Bridal Trends for Fall 2015</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/12/2015</span>
<span class='inline-list__item'>
By
<a href="/producers/sarasota-magazine">Sarasota Magazine</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
</div>
</div>



</main>
<div class='g-footer'>
<div class='l-section'>
<div class='l-container'>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__logo'><img src="/assets/sarasota/logo-inverse-78a2716ef532e7afc03d7144a1a3b3cc7397966db43b3119c86b1918c08511c1.png" alt="Logo inverse" /></div>
<div class='level-item g-footer__contact'>330 S. Pineapple Ave., Suite 205, Sarasota, FL 34236<br/>Phone: (941) 487-1100 </div>
</div>
<div class='level-right'>
<div class='level-item'>
<ul class='g-footer__social'>
<li><a class="g-footer__social--fb" title="Facebook" data-tooltip="Facebook" href="https://www.facebook.com/sarasotamagazine"></a></li>
<li><a class="g-footer__social--tw" title="Twitter" data-tooltip="Twitter" href="https://www.twitter.com/sarasotamagazin"></a></li>
<li><a class="g-footer__social--gp" title="Google+" data-tooltip="Google+" href="https://plus.google.com/117830893279546325906"></a></li>
<li><a class="g-footer__social--ig" title="Instagram" data-tooltip="Instagram" href="https://www.instagram.com/sarasotamagazine"></a></li>
<li><a class="g-footer__social--pn" title="Pinterest" data-tooltip="Pinterest" href="https://www.pinterest.com/sarasotamagazine"></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='g-footer__section'>
<nav class='g-footer__nav'>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Channels</h3>
<li>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
</li>
<li>
<a href="/arts-and-entertainment/">Entertainment</a>
</li>
<li>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
</li>
<li>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
</li>
<li>
<a href="/news-and-profiles/">News &amp; Profiles</a>
</li>
<li>
<a href="/travel-and-outdoors/">News &amp; City Life</a>
</li>
<li>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
</li>
<li>
<a href="/best-of-sarasota/">Best of Sarasota</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>About Us</h3>
<li>
<a href="/pages/about">Masthead</a>
</li>
<li>
<a href="/pages/advertise">Advertise</a>
</li>
<li>
<a href="/pages/jobs">Jobs</a>
</li>
<li>
<a href="/pages/internships">Internships</a>
</li>
<li>
<a href="/pages/terms">Terms of Use</a>
</li>
<li>
<a href="/pages/contact">Contact Us</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Subscriptions</h3>
<li>
<a href="/subscribe">Subscribe</a>
</li>
<li>
<a href="/subscribe">Renew Subscription</a>
</li>
<li>
<a href="/change-address">Change Address</a>
</li>
<li>
<a href="/pages/subscriber-faq/">Subscriber FAQ</a>
</li>
<li>
<a href="/issues">Purchase Back Issues</a>
</li>
<li>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Other Sagacity Media</h3>
<li>
<a href="https://pdxmonthly.com">Portland Monthly</a>
</li>
<li>
<a href="https://seattlemet.com">Seattle Met</a>
</li>
<li>
<a href="https://houstoniamag.com">Houstonia</a>
</li>
<li>
<a href="https://941ceo.com">941CEO</a>
</li>
<li>
<a href="https://venicemagazine.com">Venice Magazine</a>
</li>
<li>
<a href="https://aspensojo.com">Aspen Sojourner</a>
</li>
<li>
<a href="https://vailmag.com">Vail-Beaver Creek Magazine</a>
</li>
<li>
<a href="https://parkcitymag.com">Park City Magazine</a>
</li>
<li>
<a href="https://www.portlandbrideandgroom.com">Portland Bride &amp; Groom</a>
</li>
<li>
<a href="https://seattlemetbrideandgroom.com">Seattle Met Bride &amp; Groom</a>
</li>
<li>
<a href="https://saltlakebrideandgroom.com">Salt Lake Bride &amp; Groom</a>
</li>
<li>
<a href="http://lovewinstexas.com">Love Wins Texas</a>
</li>
<li>
<a href="http://lovewinscalifornia.com">Love Wins California</a>
</li>
</ul>
</nav>
</div>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__sagacity-logo'><a href="https://www.sagacitymedia.com"><img src="/assets/sagacity-logo-f609e235bb68658dd6e32b71fc6560467cb296aa0343dc6d8d14959ec9009ebf.png" alt="Sagacity logo" /></a></div>
</div>
<div class='level-left'>
&copy; 2017 SagaCity Media
</div>
</div>
</div>
</div>
</div>
</div>

</div>
<div class='ad' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='oop'></div>
<div class='ad ad--wallpaper__container' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='wallpaper'></div>
<script src="//maps.googleapis.com/maps/api/js?&amp;key=AIzaSyCKmJh-8wRVp_W5y6QMmKdOPFkX7NdwsYY"></script>
<script src="/assets/application-1c37cea335b55d6e34608e249c3a08fbef5e91a73199794d68eae7e28c6e1dd7.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54cbcc7e4df9cf25"></script>
<script>
  function loadAddThis() {
    addthis.init();
    addthis.addEventListener('addthis.menu.share', function(event) {
      params = {
        path: event.data.url,
        source: event.data.service
      };
      $.post('/shares', params);
    });
  }
  loadAddThis();
</script>



<div class='mobile-nav'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/sarasota/logo-cbe05419917f0ba3dc654c65fe2561a4841f8ae26a3915fe99d0170cee570909.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

<li class='menu mobile-nav__search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
<li class='menu menu--has-children'>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/find">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-restaurants">Best Restaurants </a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-news">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/arts-and-entertainment/">Entertainment</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/arts-and-entertainment/limelight">Limelight</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/events/find">Event Calendar</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://sagacity.wufoo.com/forms/rh3b8f51svb216/">Suggest an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/photography">Photography</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/television-and-film">Television &amp; Film</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="https://sagacity.wufoo.com/forms/rh3b8f51svb216/">Suggest an Event</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/stores#?page=1">Find a Store</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/weddings/">Weddings</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture">Architecture</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening/">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/interior-design">Interior Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate/">Real Estate</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/news-and-profiles/">News &amp; City Life</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-profiles/city-and-region/">City &amp; Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/vintage-sarasota">History</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/nature-environment/">Nature &amp; Environment</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles/">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics/">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/technology">Science &amp; Technology</a>
</li>
</ul>
</li>

<li class='menu menu--has-children'>
<a href="/features/things-to-do-in-sarasota-manatee/">Things to Do</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/activities#?page=1">Find an Activity</a>
</li>
<li class='menu__item'>
<a href="/accommodations#?page=1">Find an Accommodation</a>
</li>
<li class='menu__item'>
<a href="/restaurants#?page=1">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/stores#?page=1">Find a Store</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/travel-and-outdoors/">Travel &amp; Outdoors</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/instasarasota">InstaSarasota</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/outdoors">Outdoors</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/vacation-guides">Vacation Guides</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/health-and-fitness/body-wellness">Body &amp; Wellness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/healthy-food">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/news-events">Health News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/doctors">Top Doctors</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/best-of-sarasota/">Best of Sarasota</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/articles/2014/10/28/sarasota-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/articles/2015/12/1/guide-to-sarasota-beaches">Beaches</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-breakfasts">Breakfast</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/dentists#?page=1">Dentists</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-restaurants">Restaurants</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/florida-road-trips">Road Trips</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://venicemagazineonline.com">Venice</a>
</li>
<li class='menu'>
<a href="http://www.941ceo.com">941CEO</a>
</li>
<li class='menu menu--has-children'>
<a href="/issues/">The Magazines</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/">Past Issues</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise</a>
</li>
<li class='menu__item'>
<a href="/change-address">Change Address</a>
</li>
<li class='menu__item'>
<a href="http://www.venicemagazineonline.com">Venice Magazine</a>
</li>
<li class='menu__item'>
<a href="http://941ceo.com">941CEO</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/subscribe">Subscribe</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>

</div>
<div class='mobile-nav__overlay'></div>
</body>
</html>
