<!DOCTYPE html>
<html ng-app='Ink'>
<head>
<title>A Taco Festival, a Friendsgiving Potluck and More of This Week&#39;s Top Food and Drink Events | Sarasota Magazine</title>
<link rel="stylesheet" media="all" href="/assets/sarasota-7ad50eecb50cca580f0e1e58ca18fa07e28bf5d3558fbcd7b8a7620d096bd7c1.css" />
<link rel="stylesheet" media="all" href="https://cloud.typography.com/6681174/7547412/css/fonts.css" />
<link rel="shortcut icon" type="image/x-icon" href="/assets/sarasota/favicon-2c435d8e29f3646aed563b49c02f04d92edf01b9cae289fa74a731b085f66563.ico" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="mjsU8bvMViPfnSATbQSYHyEE4akvcfzkYEb81TfMnT013sPZHf5Kj3H3zSRbNd6Pld66dSaGPW6iX3FRdR+DhA==" />
<meta name="viewport" property="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="SKYPE_TOOLBAR" property="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="description" property="description" content="Also on the menu: lessons on how to prepare holiday treats and a class in the subtle art of food photography. " />
<meta name="keywords" property="keywords" content="Historic Spanish Point,nathan benderson park,Oscar Scherer State Park,Sarasota Modern,doughnuts,Big Top Brewing Company,beer,food festivals,Weekly Planner,tacos" />
<meta name="date" property="date" content="2019-11-20 11:32:37 -0500" />
<meta name="gpt:property" property="gpt:property" content="Sarasota" />
<meta name="gpt:network_code" property="gpt:network_code" content="1020224" />
<meta name="gpt:channels" property="gpt:channels" content="eat-and-drink,restaurant-news" />
<meta name="gpt:tags" property="gpt:tags" content="Historic Spanish Point,nathan benderson park,Oscar Scherer State Park,Sarasota Modern,doughnuts,Big Top Brewing Company,beer,food festivals,Weekly Planner,tacos" />


<meta name="gpt:slug" property="gpt:slug" content="dining-events-11-20-2019" />
<meta name="og:title" property="og:title" content="A Taco Festival, a Friendsgiving Potluck and More of This Week&#39;s Top Food and Drink Events" />
<meta name="og:description" property="og:description" content="Also on the menu: lessons on how to prepare holiday treats and a class in the subtle art of food photography. " />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:image" property="og:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_567,w_850,x_56,y_144/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/shutterstock_439553026_vemtgn.jpg" />
<meta name="og:site_name" property="og:site_name" content="Sarasota Magazine" />
<meta name="article_publisher" property="article_publisher" content="https://www.facebook.com/sarasotamagazine" />

<meta name="twitter:card" property="twitter:card" content="summary_large_image" />

<meta name="disqus:shortname" property="disqus:shortname" content="sarasotamagazine" />
<meta name="cloud_name" property="cloud_name" content="sagacity" />
<meta name="cloud_key" property="cloud_key" content="112292951192885" />
<meta name="vimeo_access_token" property="vimeo_access_token" content="04f2d7143a8097a342a91c1f1f015712" />
<meta name="jwplayer_url" property="jwplayer_url" content="//content.jwplatform.com/libraries/P6zlhDTk.js" />
<meta name="bounds" property="bounds" content="26.76667,-81.860352,27.553665,-82.759158" />

<link href="https://www.sarasotamagazine.com/articles/2019/11/20/dining-events-11-20-2019" rel="canonical" />
<style type="text/css">
#widget-245 .widget__title {
    background-image: url('https://www.941ceo.com/assets/941ceo/logo-1e728ae8ddebfc19678432fabfd0de46337b5e7630c07da7edef0d86499e0268.png');
    background-size: contain;
    background-repeat: no-repeat;
    text-indent: -9999px;
}
</style>




</head>
<body class='has-full-header'>
<script>
  var dataLayer = [{
    'channels':             'eat-and-drink,restaurant-news',
    'primary_channel':      'Food News & Events',
    'primary_channel_root': 'Eat & Drink',
    'microsites':           '',
    'issue':                '',
    'authors':              'Sarafina Murphy-Gibson',
    'sponsored':            'false'
  }];
</script>
<noscript>
<iframe height='0' src='//www.googletagmanager.com/ns.html?id=GTM-TC4WNM' style='display: none; visiblity: hidden;' width='0'></iframe>
</noscript>
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TC4WNM');
</script>

<div class='prelude'>
<div class='responsive-ad' dimensions='[1, 1]' unit='prelude'></div>
</div>
<div class='site-wrapper'>

<header class='g-header'>
<div class='l-container'>
<div class='g-header__logo'>
<div class='hide-tablet hide-mobile'>
<a href="/"><img src="/assets/sarasota/logo-0866960d8a5d5a2ecc8a3fd63669002516e7c4518f21b8b2d3db42e9a21b4a4d.png" /></a>
</div>
<div class='hide-desktop'>
<a href="/"><img src="/assets/sarasota/logo-0866960d8a5d5a2ecc8a3fd63669002516e7c4518f21b8b2d3db42e9a21b4a4d.png" /></a>
</div>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

</div>
<nav class='g-navigation'>
<div class='g-navigation--primary'>
<div class='l-container'>
<ul class='g-navigation__menu'>
<li class='menu'>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-restaurants">Best Restaurants </a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails & Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-news">Food News & Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-entertainment/">Entertainment</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/arts-and-entertainment/limelight">Limelight</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/events/">Event Calendar</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://sagacity.wufoo.com/forms/wx8xzst1wm3k1j/">Suggest an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/books-and-talks">Books & Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/photography">Photography</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/television-and-film">Television & Film</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/visual-arts">Visual Arts</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/stores#?page=1">Find a Store</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/beauty">Body & Beauty</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/mens-fashion">Men's Fashion</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/weddings/">Weddings</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/womens-fashion">Women's Fashion</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture">Architecture</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening/">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/interior-design">Interior Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate/">Real Estate</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/news-and-profiles/">News &amp; City Life</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-profiles/business">Business</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/city-and-region/">City & Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/vintage-sarasota">History</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/nature-environment/">Nature & Environment</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles/">People & Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/philanthropy">Philanthropy</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/education">Education</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics/">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/technology">Science & Technology</a>
</li>
</ul>
</li>

<li class='menu menu--search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
</ul>
</div>
</div>
<div class='g-navigation--secondary'>
<div class='l-container'>
<ul class='g-navigation__menu'><li class='menu'>
<a href="/features/things-to-do-in-sarasota-manatee/">Things to Do</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/activities#?page=1">Find an Activity</a>
</li>
<li class='menu__item'>
<a href="/accommodations#?page=1">Find an Accommodation</a>
</li>
<li class='menu__item'>
<a href="/restaurants#?page=1">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/stores#?page=1">Find a Store</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/health-and-fitness/body-wellness">Body & Wellness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/healthy-food">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/news-events">Health News & Events</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/doctors">Top Doctors</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/travel-and-outdoors/">Travel &amp; Outdoors</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/outdoors">Outdoors</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/vacation-guides">Vacation Guides</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/best-of-sarasota/">Best of Sarasota</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/articles/2014/10/28/sarasota-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/articles/2015/12/1/guide-to-sarasota-beaches">Beaches</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-breakfasts">Breakfast</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/dentists#?page=1">Dentists</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-restaurants">Restaurants</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/florida-road-trips">Road Trips</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/issues/">The Magazine</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/">Past Issues</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise</a>
</li>
<li class='menu__item'>
<a href="/change-address">Change Address</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/newsletters">Newsletters</a>
</li>
<li class='menu'>
<a href="/subscribe">Subscribe</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
</header>

<main>




<div class='l-container--full-width'>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 90], [728, 90]]' dimensions-large-desktop='[[970, 90], [728, 90]]' dimensions-mobile='[[320, 50]]' dimensions-tablet='[[728, 90]]' id='widget-' unit=''></div>

</div>
<div class='l-container'><ol class='breadcrumbs content-breadcrumbs'>
<li><a href="/eat-and-drink">Eat &amp; Drink</a></li>
<li><a href="/eat-and-drink/restaurant-news">Food News &amp; Events</a></li>
</ol>
</div>
<article class='l-article'>
<header class='page-header'>

<p class='page-header__kicker'>Weekly Planner</p>
<h1 class='page-header__title'>A Taco Festival, a Friendsgiving Potluck and More of This Week's Top Food and Drink Events</h1>
<h3 class='page-header__subtitle'>Also on the menu: lessons on how to prepare holiday treats and a class in the subtle art of food photography. </h3>
<p class='inline-list page-header__meta'>
<span class='inline-list__item'>
By
<a href="/producers/sarafina-murphy-gibson">Sarafina Murphy-Gibson</a>
</span>

<span class='inline-list__item page-header__meta__date'>
11/20/2019 at 11:32am
</span>
</p>


</header>
<div class='l-main' ng-controller='ContentController'>
<div class='c-before'>
<div class='share-buttons'>
<div class='addthis_sharing_toolbox'></div>
</div>


</div>
<div class='c-body'>
<figure class="c-align--full c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="59362" data-entity-method="embed" data-image-align="full" data-image-caption="" data-image-selection='{"x1":0,"y1":0,"x2":1000,"y2":750,"width":1000,"height":750}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_750,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/shutterstock_439553026_vemtgn.jpg" alt=""> <figcaption>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/shutterstock">Shutterstock</a></p>
</div>
</figcaption></figure>
<h4><a href="https://www.facebook.com/events/650770395401141/?event_time_id=650770398734474" target="_blank">Frances Newton Culinary Institute at Historic Spanish Point</a></h4>
<p style="margin-bottom: 0in;"><em>Thursday, Nov. 21</em></p>
<p style="margin-bottom: 0in; font-style: normal;">Host Nicole Coudal of <a href="https://www.mydeliciousblog.com/about-nicole-coudal/" target="_blank">My Delicious Blog</a> will share her culinary knowledge in this educational food series at Historic Spanish Point. Each session focuses on ways to shake up your kitchen routine using natural, healthy ingredients.. This session, learn about infusing Old Florida tastes into your holiday treats. Spots are $10 for members and $15 for non-members. Reserve your seat <a href="https://www.historicspanishpoint.org/frances-newton-culinary-institute/" target="_blank">online</a> or by calling (941) 966-5214.</p><div class="ad ad--native" dimensions-desktop="[1, 1]" dimensions-large-desktop="[1, 1]" dimensions-mobile="[1, 1]" dimensions-tablet="[1, 1]" type="native"></div>
<div class="auto-content"></div>

<h4 style="margin-bottom: 0in;"><a href="https://www.facebook.com/events/brewed-life-festivals/taps-tacos-tequila/509749216504182/" target="_blank">Taps, Tacos + Tequila at Nathan Benderson Park</a></h4>
<p style="margin-bottom: 0in;"><em>Saturday, Nov. 23</em></p>
<p style="margin-bottom: 0in;">Spend a day sampling food and drink in Nathan Benderson Park. With over 12 taco vendors, 15 cocktail and margarita options, 50 craft beers on tap and a bounty of spirits, there's something for everyone. Entertainment includes live music and a chance to ride a mechanical bull. Giddy-up! General admission is $45 and VIP is $75. Purchase your tickets <a href="https://www.eventliveus.com/purchase/event/1197179" target="_blank">here</a>.</p>
<h4 style="margin-bottom: 0in;"><a href="https://www.eventbrite.com/e/sarasotas-solutionary-health-festival-tickets-70982551723" target="_blank">Solutionary Health Festival at Oscar Scherer State Park</a></h4>
<p style="margin-bottom: 0in;"><em>Saturday, Nov. 23</em></p><div class="responsive-ad" dimensions="[1, 1]"></div>

<p style="margin-bottom: 0in;">Make your way to Oscar Scherer State Park from 11 a.m. to 5 p.m. to pick up some tips on healthy living. They event will feature over 50 health-conscious vendors, plant-based food demonstrations, vegan dish samples and educational exhibits. Activities include live music, a rock climbing wall and other activities for guests of all ages. Admission to the event is free, but there is a $5 parking fee, with proceeds benefitting the park.</p>
<h4 style="margin-bottom: 0in;"><a href="https://www.eventbrite.com/e/celebrate-friendsgiving-at-the-modern-tickets-82032983863?utm-medium=discovery&amp;utm-campaign=social&amp;utm-content=attendeeshare&amp;aff=escb&amp;utm-source=cp&amp;utm-term=listing" target="_blank">Friendsgiving at The Sarasota Modern</a></h4>
<p><em>Sunday, Nov. 24</em></p>
<p style="margin-bottom: 0in;">From 2 to 5 p.m., join Instragram influencer and photographer Aundre Larrow for a foodie photography workshop. Over a traditional holiday feast, learn best practices for capturing not only your friend's best angles but your meal's as well. The introductory course will focus on color, texture and light to help you snap the best shot. Tickets for the meal and workshop are $98 and can be reserved <a href="https://www.eventbrite.com/e/celebrate-friendsgiving-at-the-modern-tickets-82032983863?utm-medium=discovery&amp;utm-campaign=social&amp;utm-content=attendeeshare&amp;aff=escb&amp;utm-source=cp&amp;utm-term=listing" target="_blank">here</a>.</p>
<h4 style="margin-bottom: 0in;"><a href="https://www.eventbrite.com/e/friendsgiving-potluck-registration-79598965649" target="_blank">Friendsgiving Potluck at Big Top Brewery</a></h4>
<p style="margin-bottom: 0in;"><em>Wednesday, Nov. 27</em></p>
<p style="margin-bottom: 0in;">Grab your friends and head down to Big Top for its fifth annual Friendsgiving celebration. Bring your favorite sides to share and the brewery will be serving up a deep-fried turkey. Big Top is also partnering with <a href="/restaurants/five-o-donut-co" target="_blank" data-entity-method="link" data-entity-type="business" data-entity-class="Restaurant" data-entity-id="1162">Five-O Donut Co.</a> to release a special brew called Glazy Daze, a double chocolate donut beer with notes of pear and spice. Come early to find your spot at the table.</p>
</div>
<div class='c-after'>
<div class='attributes'>
<div class='attribute'>
<div class='attribute__header'>Filed under</div>
<div class='attribute__body'><a href="/tags/historic-spanish-point">Historic Spanish Point</a>, <a href="/tags/nathan-benderson-park">nathan benderson park</a>, <a href="/tags/oscar-scherer-state-park">Oscar Scherer State Park</a>, <a href="/tags/sarasota-modern">Sarasota Modern</a>, <a href="/tags/doughnuts">doughnuts</a>, <a href="/tags/big-top-brewing-company">Big Top Brewing Company</a>, <a href="/tags/beer">beer</a>, <a href="/tags/food-festivals">food festivals</a>, <a href="/tags/weekly-planner">Weekly Planner</a>, <a href="/tags/tacos">tacos</a></div>
</div>
<div class='attribute attribute--stacked'>
<div class='attribute__header show-comments'>Show Comments</div>
<script>
  var disqus_identifier = "Article-24935"
</script>
<div id='disqus_thread'></div>
</div>
<div class='attribute attribute--stacked attribute--scroll'>
<div class='attribute__header'>In this Article</div>
<div class='attribute__body'>
<div class='listing-item-index'><div class='item'>
<a href="/restaurants/five-o-donut-co"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2438,w_2435,x_244,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Five-O_Donut_Co_gdty2h.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2438,w_2435,x_244,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Five-O_Donut_Co_gdty2h.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<h1 class='item__title'>
<a href="/restaurants/five-o-donut-co">Five-O Donut Co</a>
</h1>
<p class='item__meta'>
<span class='inline-list__item'>$</span>
<span class='inline-list__item'>Bakery, Coffee and Tea</span>
<span class='inline-list__item'>2241 Ringling Blvd.</span>
</p>
<p class='item__teaser'>This new downtown doughnut shop serves a mix of yeast doughnuts, croissant doughnuts and cake doughnuts, with gluten-free and vegan options, as well. Topping...</p>
</div>
</div>
</div>
</div>
</div>
</div>


</div>
</div>
<aside class='l-sidebar'>
<div id='layout-section--2'></div>
<div class='sticky-container'>
<div class='sticky'>

<div class='ad' dimensions-desktop='[[300,250]]' dimensions-large-desktop='[[300,250]]' dimensions-mobile='[]' dimensions-tablet='[]' refresh='60000'></div>
</div>
</div>
</aside>
</article>
<div class='l-container'>
<div id='layout-section--1'><div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-186'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink">Eat &amp; Drink</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/9/23/pumpkin-treats-chef-judi"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2805,w_2805,x_973,y_669/c_fill,h_2805,w_3740/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Pumpkin_pie_ollzxq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2805,w_2805,x_973,y_669/c_fill,h_2805,w_3740/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Pumpkin_pie_ollzxq.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>It's edible gourd season, people</p>
<h1 class='item__title'><a href="/articles/2019/9/23/pumpkin-treats-chef-judi">Three Delectable Pumpkin Treats (And One Recipe for Tasty Pumpkin Napoleons)</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/23/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/judi-gallagher">Judi Gallagher</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/9/3/restaurant-review-mar-vista"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1000,x_245,y_0/c_fill,h_1000,w_1333/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_071819_2025_lv4byn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1000,x_245,y_0/c_fill,h_1000,w_1333/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_071819_2025_lv4byn.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Restaurant Review</p>
<h1 class='item__title'><a href="/articles/2019/9/3/restaurant-review-mar-vista">Even After a Major Overhaul, Mar Vista Retains Its Old Florida Bona Fides</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/03/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/11/20/create-a-cake-at-make-it-swirl"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_718,w_1078,x_28,y_42/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Make-it-Swirl-ladies-night-out-72Resolution-3181_jjw7th.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_718,w_1078,x_28,y_42/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Make-it-Swirl-ladies-night-out-72Resolution-3181_jjw7th.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>cake walk</p>
<h1 class='item__title'><a href="/articles/2019/11/20/create-a-cake-at-make-it-swirl">This Rosemary District Bakery Lets You Make Your Cake and Eat It, Too</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>3:09pm</span>
<span class='inline-list__item'>
By
<a href="/producers/olivia-epstein">Olivia Epstein</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/11/20/dining-events-11-20-2019"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_567,w_850,x_56,y_144/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_439553026_vemtgn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_567,w_850,x_56,y_144/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_439553026_vemtgn.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekly Planner</p>
<h1 class='item__title'><a href="/articles/2019/11/20/dining-events-11-20-2019">A Taco Festival, a Friendsgiving Potluck and More of This Week's Top Food and Drink Events</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11:32am</span>
<span class='inline-list__item'>
By
<a href="/producers/sarafina-murphy-gibson">Sarafina Murphy-Gibson</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/11/18/misfits-market-florida"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2108,w_3167,x_0,y_1044/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Misfits_Market__2__hnuk0e.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2108,w_3167,x_0,y_1044/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Misfits_Market__2__hnuk0e.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Ugly Delicious</p>
<h1 class='item__title'><a href="/articles/2019/11/18/misfits-market-florida">'Ugly Produce' Delivery Company Begins Shipping to Florida</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/18/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>

<div channels='eat-and-drink' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/11/18/detwilers-farm-market-sarasota-11-20-2019"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_901,w_1348,x_313,y_190/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Detwiler_s_Farm_Market_iuqvmd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_901,w_1348,x_313,y_190/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Detwiler_s_Farm_Market_iuqvmd.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Storage</p>
<h1 class='item__title'><a href="/articles/2019/11/18/detwilers-farm-market-sarasota-11-20-2019">New South Sarasota Detwiler's Farm Market Opens Wednesday</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/18/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-187' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-188'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/arts-and-entertainment">Arts &amp; Entertainment</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/slideshows/2019/9/23/a-taste-of-downtown-9-2019"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2657,w_2658,x_691,y_0/c_fill,h_2657,w_3543/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_4264_b0afua.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2657,w_2658,x_691,y_0/c_fill,h_2657,w_3543/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_4264_b0afua.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Limelight</p>
<h1 class='item__title'><a href="/slideshows/2019/9/23/a-taste-of-downtown-9-2019">A Taste of Downtown September 2019</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/23/2019</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/lori-sax">Lori Sax</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/8/5/best-books-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_500,w_500,x_223,y_0/c_fill,h_500,w_667/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_785109361_nf4c4o.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_500,w_500,x_223,y_0/c_fill,h_500,w_667/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_785109361_nf4c4o.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Book club </p>
<h1 class='item__title'><a href="/articles/2019/8/5/best-books-sarasota">What We're Reading: Five Top Book Picks From Our Office</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/05/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/hanna-powers">Hanna Powers</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/11/20/celtic-angels-van-wezel-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_973,w_1459,x_0,y_151/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/celtic_angels_epeihz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_973,w_1459,x_0,y_151/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/celtic_angels_epeihz.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Heaven Can Wait</p>
<h1 class='item__title'><a href="/articles/2019/11/20/celtic-angels-van-wezel-sarasota">Singing Group Brings the Sounds of a Celtic Christmas to Sarasota</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11:46am</span>
<span class='inline-list__item'>
By
<a href="/producers/sarafina-murphy-gibson">Sarafina Murphy-Gibson</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/slideshows/2019/11/19/westcoast-black-theatre-troupe-20th-anniversary--after-party"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3008,w_4512,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_0092_cgao79.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3008,w_4512,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_0092_cgao79.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Limelight</p>
<h1 class='item__title'><a href="/slideshows/2019/11/19/westcoast-black-theatre-troupe-20th-anniversary--after-party">Westcoast Black Theatre Troupe 20th Anniversary After Party</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/19/2019</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/lori-sax">Lori Sax</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/slideshows/2019/11/19/venice-symphony-gala-2019"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3261,w_4891,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LSS_1517_s75nwn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3261,w_4891,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LSS_1517_s75nwn.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Limelight</p>
<h1 class='item__title'><a href="/slideshows/2019/11/19/venice-symphony-gala-2019">Venice Symphony Gala 2019</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/19/2019</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/lori-sax">Lori Sax</a>
</span>

</p>
</div>
</div>

<div channels='arts-and-entertainment' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/slideshows/2019/11/18/meet-the-winners-of-the-10th-annual-siesta-key-crystal-classic"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2016,w_3024,x_0,y_716/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_Mine_is_Bigger_Than_Yours.__rfoppj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2016,w_3024,x_0,y_716/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_Mine_is_Bigger_Than_Yours.__rfoppj.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sand Stars</p>
<h1 class='item__title'><a href="/slideshows/2019/11/18/meet-the-winners-of-the-10th-annual-siesta-key-crystal-classic">Meet the Winners of the 10th Annual Siesta Key Crystal Classic</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/18/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-189'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/fashion-and-shopping">Fashion &amp; Shopping</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/9/23/house-of-hilt-skincare"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_732,w_731,x_108,y_0/c_fill,h_732,w_976/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/61450365_1121210978062700_648023020648005632_o_1024x1024_nvfiw5.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_732,w_731,x_108,y_0/c_fill,h_732,w_976/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/61450365_1121210978062700_648023020648005632_o_1024x1024_nvfiw5.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Hello, Beautiful </p>
<h1 class='item__title'><a href="/articles/2019/9/23/house-of-hilt-skincare">Two Locals Launch a Clean Skincare Line That’s Sure to Gain a Cult Following</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/23/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/9/17/tweeds-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2208,w_2208,x_524,y_423/c_fill,h_2208,w_2944/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Tweeds__2__j0wftt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2208,w_2208,x_524,y_423/c_fill,h_2208,w_2944/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Tweeds__2__j0wftt.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Mobile Menswear</p>
<h1 class='item__title'><a href="/articles/2019/9/17/tweeds-sarasota">New Men's Suit Truck Brings Custom Couture to Your Doorstep</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/17/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/sarafina-murphy-gibson">Sarafina Murphy-Gibson</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/11/18/detwilers-farm-market-sarasota-11-20-2019"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_901,w_1348,x_313,y_190/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Detwiler_s_Farm_Market_iuqvmd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_901,w_1348,x_313,y_190/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Detwiler_s_Farm_Market_iuqvmd.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Storage</p>
<h1 class='item__title'><a href="/articles/2019/11/18/detwilers-farm-market-sarasota-11-20-2019">New South Sarasota Detwiler's Farm Market Opens Wednesday</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/18/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/slideshows/2019/11/1/lilly-pulitzer-pops-up-on-siesta-key"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1346,w_2016,x_0,y_34/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SK10_urvwi3.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1346,w_2016,x_0,y_34/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SK10_urvwi3.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Coastal Classic</p>
<h1 class='item__title'><a href="/slideshows/2019/11/1/lilly-pulitzer-pops-up-on-siesta-key">Lilly Pulitzer Pops Up on Siesta Key</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/01/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/10/30/four-must-have-additions-to-your-shoe-wardrobe"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1363,w_2048,x_0,y_108/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shoes_xymvdz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1363,w_2048,x_0,y_108/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shoes_xymvdz.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shoe Obsession</p>
<h1 class='item__title'><a href="/articles/2019/10/30/four-must-have-additions-to-your-shoe-wardrobe">Four Fab Pairs of Heels for Fall</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/30/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>

<div channels='fashion-and-shopping' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/10/29/canned-ham-vintage-cheri-mcnulty"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1942,w_2909,x_848,y_131/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Cheri_McNulty_Canned_Ham_2_cfauj6.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1942,w_2909,x_848,y_131/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Cheri_McNulty_Canned_Ham_2_cfauj6.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Make it sew</p>
<h1 class='item__title'><a href="/articles/2019/10/29/canned-ham-vintage-cheri-mcnulty">What's in Her Bag: Canned Ham Vintage's Cheri McNulty</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/29/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/sarafina-murphy-gibson">Sarafina Murphy-Gibson</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-190' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-191'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/home-and-real-estate">Home &amp; Real Estate</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/slideshows/2019/9/20/for-sale-a-7-9-million-casey-key-showplace"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_679,w_679,x_180,y_0/c_fill,h_679,w_905/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/19_amtirw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_679,w_679,x_180,y_0/c_fill,h_679,w_905/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/19_amtirw.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Real Estate Junkie</p>
<h1 class='item__title'><a href="/slideshows/2019/9/20/for-sale-a-7-9-million-casey-key-showplace">For Sale: A $7.9 Million Casey Key Showplace</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/20/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/robert-plunket">Robert Plunket</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/9/1/what-280-000-will-buy-in-lakewood-ranch"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_667,x_165,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Del_Webb_Seagrove_gathering_room_gehqf1_lvr91g.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_667,x_165,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Del_Webb_Seagrove_gathering_room_gehqf1_lvr91g.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>What Your Money Can Buy</p>
<h1 class='item__title'><a href="/articles/2019/9/1/what-280-000-will-buy-in-lakewood-ranch">What $280,000 Will Buy in Lakewood Ranch</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/01/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/11/20/realtor-association-commercial-division-changes-name"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3344,w_5016,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/2019_CREA_Leadership_2_dlvlql.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3344,w_5016,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/2019_CREA_Leadership_2_dlvlql.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Real Estate</p>
<h1 class='item__title'><a href="/articles/2019/11/20/realtor-association-commercial-division-changes-name">Realtor Association Commercial Division Changes Name </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>2:15pm</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/11/14/developer-purchases-1-75-acres-of-land-from-the-sarasota-kennel-club"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1192,w_1788,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/R0001574_wlouox.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1192,w_1788,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/R0001574_wlouox.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Real Estate</p>
<h1 class='item__title'><a href="/articles/2019/11/14/developer-purchases-1-75-acres-of-land-from-the-sarasota-kennel-club">Developer Purchases 1.75 Acres of Land From the Sarasota Kennel Club </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/14/2019</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/11/14/the-2020-jewels-on-the-bay-designer-showhouse"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2304,w_3456,x_0,y_1613/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/2020_Jewels_on_the_Bay_Showhouse_ukxiaw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2304,w_3456,x_0,y_1613/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/2020_Jewels_on_the_Bay_Showhouse_ukxiaw.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sneak Preview</p>
<h1 class='item__title'><a href="/articles/2019/11/14/the-2020-jewels-on-the-bay-designer-showhouse">Sneak Peek: The 2020 Jewels on the Bay Designer Showhouse</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/14/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

<div channels='home-and-real-estate' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/slideshows/2019/11/12/an-oyster-bay-landings-home-sells-for-4-million"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_683,w_1024,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1404_Kenilworth_rear_elevation_rksqgj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_683,w_1024,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1404_Kenilworth_rear_elevation_rksqgj.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Top Sale</p>
<h1 class='item__title'><a href="/slideshows/2019/11/12/an-oyster-bay-landings-home-sells-for-4-million">An Oyster Bay Landings Home Sells for $4 Million</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/12/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-192'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/news-and-profiles">News &amp; City Life</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/5/30/ancient-civilizations"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_667,x_333,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CC_LostWorld2Final_invsgm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_667,x_333,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CC_LostWorld2Final_invsgm.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Lost World</p>
<h1 class='item__title'><a href="/articles/2019/5/30/ancient-civilizations">Remnants of Ancient Civilizations Are Still Around Us,  But They’re Vanishing Fast</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/30/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/brad-edmonson">Brad Edmonson</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/5/30/only-in-sarasota-em-unconditional-surrender-em"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2258,w_2258,x_0,y_0/c_fill,h_2258,w_3011/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Bird_s_Eye_View_ukh9d0.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2258,w_2258,x_0,y_0/c_fill,h_2258,w_3011/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Bird_s_Eye_View_ukh9d0.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Only in Sarasota</p>
<h1 class='item__title'><a href="/articles/2019/5/30/only-in-sarasota-em-unconditional-surrender-em">Only in Sarasota: <em>Unconditional Surrender</em></a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/30/2019</span>
<span class='inline-list__item'>
Illustrations by
<a href="/producers/john-pirman">John Pirman</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/11/20/public-relations-association-raises-more-than-10-000-for-operation-creator"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_641,w_960,x_0,y_41/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Operation_Gratitude_Tim_Walsh_filmmaker_John_Spinello_creator_of_Operation_and_Kim_Livengood_APR_CPRC_President_of_CWC-FPRA_ti4mud.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_641,w_960,x_0,y_41/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Operation_Gratitude_Tim_Walsh_filmmaker_John_Spinello_creator_of_Operation_and_Kim_Livengood_APR_CPRC_President_of_CWC-FPRA_ti4mud.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Philanthropy</p>
<h1 class='item__title'><a href="/articles/2019/11/20/public-relations-association-raises-more-than-10-000-for-operation-creator">Public Relations Association Raises More Than $10,000 for 'Operation' Creator</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>2:58pm</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/11/20/patterson-foundation-contributes-100-000-to-season-of-sharing"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4450,w_6667,x_0,y_2217/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1312636361_ioliqz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4450,w_6667,x_0,y_2217/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1312636361_ioliqz.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Philanthropy</p>
<h1 class='item__title'><a href="/articles/2019/11/20/patterson-foundation-contributes-100-000-to-season-of-sharing">Patterson Foundation Contributes $100,000 to Season of Sharing</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>2:40pm</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/11/20/itnsuncoast-hires-bill-carter-as-executive-director"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_601,w_900,x_0,y_172/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Bob_Carter-_Sarasota_Magazine_rf7zjf.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_601,w_900,x_0,y_172/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Bob_Carter-_Sarasota_Magazine_rf7zjf.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fast Track</p>
<h1 class='item__title'><a href="/articles/2019/11/20/itnsuncoast-hires-bill-carter-as-executive-director">iTNSunCoast Hires Bill Carter as Executive Director</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>2:31pm</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='news-and-profiles' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/11/20/laurel-civic-association-reaches-50-50-50-challenge-goal"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3616,w_5423,x_118,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Kirstin_Fulkerson_Michael_Fluker__Mike_Small_and_Judy_Cahn_jgqszt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3616,w_5423,x_118,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Kirstin_Fulkerson_Michael_Fluker__Mike_Small_and_Judy_Cahn_jgqszt.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Philanthropy</p>
<h1 class='item__title'><a href="/articles/2019/11/20/laurel-civic-association-reaches-50-50-50-challenge-goal">Laurel Civic Association Reaches '50-50-50 Challenge' Goal</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10:44am</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-193' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-194'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/travel-and-outdoors">Travel &amp; Outdoors</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/5/27/grand-florida-hotels"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2640,w_2640,x_554,y_0/c_fill,h_2640,w_3520/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/hmf_photocredit_lilaphoto_eipjan.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2640,w_2640,x_554,y_0/c_fill,h_2640,w_3520/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/hmf_photocredit_lilaphoto_eipjan.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Grand Getaways</p>
<h1 class='item__title'><a href="/articles/2019/5/27/grand-florida-hotels">Grand Florida Hotels</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/27/2019</span>
</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/8/1/private-jets-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2624,w_2624,x_1089,y_0/c_fill,h_2624,w_3499/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/-SNY00467_EVMRC19_f7jeqg.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2624,w_2624,x_1089,y_0/c_fill,h_2624,w_3499/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/-SNY00467_EVMRC19_f7jeqg.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Jet Set</p>
<h1 class='item__title'><a href="/articles/2019/8/1/private-jets-sarasota">Private Air Travel Is Up, Up, Up in Sarasota</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/01/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/stacey-altherr">Stacey Altherr</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/everett-dennison">Everett Dennison</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/11/12/allegiant-adds-service-to-allentown-from-sarasota-bradenton"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3744,w_5616,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Allegiant_auwekk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3744,w_5616,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Allegiant_auwekk.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Travel</p>
<h1 class='item__title'><a href="/articles/2019/11/12/allegiant-adds-service-to-allentown-from-sarasota-bradenton">Allegiant Adds Service to Allentown from Sarasota-Bradenton</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/12/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/10/25/united-airlines-to-offer-washington-dulles-flight-from-srq"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_617532959_uknwfp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_617532959_uknwfp.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Travel</p>
<h1 class='item__title'><a href="/articles/2019/10/25/united-airlines-to-offer-washington-dulles-flight-from-srq">United Airlines Begins Washington-Dulles Flights from Sarasota</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/25/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/10/10/travel-specialist-named-to-em-travel-leisure-em-s-a-list"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_706,w_1059,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Malaka-Hilton-Camel_qxpm1r.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_706,w_1059,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Malaka-Hilton-Camel_qxpm1r.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Travel</p>
<h1 class='item__title'><a href="/articles/2019/10/10/travel-specialist-named-to-em-travel-leisure-em-s-a-list">Travel Specialist Named to <em>Travel + Leisure</em>'s 'A-List' </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/10/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='travel-and-outdoors' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/10/2/pioneer-park-playground"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1202,w_1800,x_0,y_111/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1594_e02wcb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1202,w_1800,x_0,y_111/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1594_e02wcb.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Climb aboard</p>
<h1 class='item__title'><a href="/articles/2019/10/2/pioneer-park-playground">New Treehouse-Themed Playground at Pioneer Park Unveiled</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/02/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/olivia-epstein">Olivia Epstein</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-195'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/health-and-fitness">Health &amp; Fitness</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/slideshows/2019/5/29/yoga-with-tigers"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3712,w_3712,x_557,y_0/c_fill,h_3712,w_4949/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Beautiful_Tiger_stnura.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3712,w_3712,x_557,y_0/c_fill,h_3712,w_4949/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Beautiful_Tiger_stnura.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fearless Fitness</p>
<h1 class='item__title'><a href="/slideshows/2019/5/29/yoga-with-tigers">We Tried It: Yoga With Tigers</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/29/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/olivia-letts">Olivia Letts</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/6/3/sarasota-county-residents-and-visitors-urged-to-get-vaccinated-against-measles"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_666,x_117,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1287672619_cfohlk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_666,x_117,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1287672619_cfohlk.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Infectious Diseases</p>
<h1 class='item__title'><a href="/articles/2019/6/3/sarasota-county-residents-and-visitors-urged-to-get-vaccinated-against-measles">Sarasota County Residents and Visitors Urged to Get Vaccinated Against Measles</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/03/2019</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/11/18/university-parkway-dental-to-host-free-dentistry-day-nov-23"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_349536860_v03fwe.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_349536860_v03fwe.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Health News</p>
<h1 class='item__title'><a href="/articles/2019/11/18/university-parkway-dental-to-host-free-dentistry-day-nov-23">'Free Dentistry Day' to Take Place Nov. 23</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/18/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/11/13/lakewood-ranch-brain-health-initiative-exceeds-1-6-million-in-funding"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_571,w_857,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1031892406_eqdff5.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_571,w_857,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1031892406_eqdff5.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Brain Health</p>
<h1 class='item__title'><a href="/articles/2019/11/13/lakewood-ranch-brain-health-initiative-exceeds-1-6-million-in-funding">Lakewood Ranch Brain Health Initiative Exceeds $1.6 Million in Funding</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/13/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/11/8/c-g-jung-society-of-sarasota-to-host-lecture-and-workshop-series"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_781861729_tte1gh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_781861729_tte1gh.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Forever Jung</p>
<h1 class='item__title'><a href="/articles/2019/11/8/c-g-jung-society-of-sarasota-to-host-lecture-and-workshop-series">C.G. Jung Society of Sarasota to Host Lecture and Workshop Series</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/08/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/sarafina-murphy-gibson">Sarafina Murphy-Gibson</a>
</span>

</p>
</div>
</div>

<div channels='health-and-fitness' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/11/7/local-hospitals-receive-fall-2019-leapfrog-safety-grades"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_528854752_juzl33.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_528854752_juzl33.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Health News</p>
<h1 class='item__title'><a href="/articles/2019/11/7/local-hospitals-receive-fall-2019-leapfrog-safety-grades">Hospitals Receive Fall 2019 Leapfrog Safety Grades</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/07/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-196' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-197'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/fashion-and-shopping/weddings">Weddings</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/8/1/pet-weddings"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_870,w_870,x_0,y_48/c_fill,h_870,w_1160/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Emily_Andrew-863_zvhhxt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_870,w_870,x_0,y_48/c_fill,h_870,w_1160/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Emily_Andrew-863_zvhhxt.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Together Fur-ever</p>
<h1 class='item__title'><a href="/articles/2019/8/1/pet-weddings">Bow Wow Vows: Six Local Couples Tie the Knot Alongside Their Pets</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/01/2019</span>
</p>
</div>
</div>
<div class='item item--primary'>
<a href="/slideshows/2019/7/18/cool-ideas-for-your-hot-summer-wedding"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_408,w_408,x_84,y_0/c_fill,h_408,w_544/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wedding-Popsicles_ri6kxw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_408,w_408,x_84,y_0/c_fill,h_408,w_544/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wedding-Popsicles_ri6kxw.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>To Have and To Cold</p>
<h1 class='item__title'><a href="/slideshows/2019/7/18/cool-ideas-for-your-hot-summer-wedding">Cool Ideas For Your Hot Summer Wedding </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/18/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/hanna-powers">Hanna Powers</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/6/10/wandering-whale-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1822,w_2731,x_0,y_840/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/19_08_29_Sarasota_Magazine_87I2406_B_rqjdwm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1822,w_2731,x_0,y_840/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/19_08_29_Sarasota_Magazine_87I2406_B_rqjdwm.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bubble Bus </p>
<h1 class='item__title'><a href="/articles/2019/6/10/wandering-whale-sarasota">The Wandering Whale Offers a Boutique Bar Experience on Wheels</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/10/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/hanna-powers">Hanna Powers</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/2/13/while-some-entrepreneurs-struggle-to-find-their-niche-elizabeth-turk-just-followed-her-heart"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1293889060_wcm13w.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1293889060_wcm13w.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Romantic Vows</p>
<h1 class='item__title'><a href="/articles/2019/2/13/while-some-entrepreneurs-struggle-to-find-their-niche-elizabeth-turk-just-followed-her-heart">While Some Entrepreneurs Struggle to Find Their Niche, Elizabeth Turk Just Followed Her Heart</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/13/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/pam-daniel">Pam Daniel</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/1/31/sarasota-ranked-no-1-affordable-honeymoon-destination"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_556,w_834,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_681298420_j5jc5y.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_556,w_834,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_681298420_j5jc5y.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weddings</p>
<h1 class='item__title'><a href="/articles/2019/1/31/sarasota-ranked-no-1-affordable-honeymoon-destination">Sarasota Ranked No. 1 Affordable Honeymoon Destination</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/31/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='weddings' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/11/9/first-look-camilyn-beth-bridal-collection"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1067,w_1600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wozz__3_of_55__nfgvqv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1067,w_1600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wozz__3_of_55__nfgvqv.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>First Look</p>
<h1 class='item__title'><a href="/articles/2018/11/9/first-look-camilyn-beth-bridal-collection">First Look: Camilyn Beth Bridal Collection</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/09/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-saba">Heather Saba</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
</div>
</div>



</main>
<div class='g-footer'>
<div class='l-section'>
<div class='l-container'>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__logo'><img src="/assets/sarasota/logo-inverse-a0c1b5b6bbaca0fbfe2d9dcd47252124b120dcb8b94642aa5aede39fac7bf75e.png" /></div>
<div class='level-item g-footer__contact'>1255 N. Gulfstream Avenue, Suite 101, Sarasota, FL 34236<br/>Phone: (941) 487-1100 </div>
</div>
<div class='level-right'>
<div class='level-item'>
<ul class='g-footer__social'>
<li><a class="g-footer__social--fb" title="Facebook" data-tooltip="Facebook" href="https://www.facebook.com/sarasotamagazine"></a></li>
<li><a class="g-footer__social--tw" title="Twitter" data-tooltip="Twitter" href="https://www.twitter.com/sarasotamagazin"></a></li>
<li><a class="g-footer__social--ig" title="Instagram" data-tooltip="Instagram" href="https://www.instagram.com/sarasotamagazine"></a></li>
<li><a class="g-footer__social--pn" title="Pinterest" data-tooltip="Pinterest" href="https://www.pinterest.com/sarasotamagazine"></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='g-footer__section'>
<nav class='g-footer__nav'>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Channels</h3>
<li>
<a href="/eat-and-drink/">Eat & Drink</a>
</li>
<li>
<a href="/arts-and-entertainment/">Entertainment</a>
</li>
<li>
<a href="/fashion-and-shopping/">Fashion & Shopping</a>
</li>
<li>
<a href="/home-and-real-estate/">Home & Real Estate</a>
</li>
<li>
<a href="/news-and-profiles/">News & Profiles</a>
</li>
<li>
<a href="/travel-and-outdoors/">News & City Life</a>
</li>
<li>
<a href="/health-and-fitness/">Health & Fitness</a>
</li>
<li>
<a href="/best-of-sarasota/">Best of Sarasota</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>About Us</h3>
<li>
<a href="/pages/about">Masthead</a>
</li>
<li>
<a href="/pages/advertise">Advertise</a>
</li>
<li>
<a href="/pages/jobs">Jobs</a>
</li>
<li>
<a href="/pages/internships">Internships</a>
</li>
<li>
<a href="/pages/terms">Terms of Use</a>
</li>
<li>
<a href="/pages/contact">Contact Us</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Subscriptions</h3>
<li>
<a href="/subscribe">Subscribe</a>
</li>
<li>
<a href="/subscribe">Renew Subscription</a>
</li>
<li>
<a href="/change-address">Change Address</a>
</li>
<li>
<a href="/pages/subscriber-faq/">Subscriber FAQ</a>
</li>
<li>
<a href="/issues">Purchase Back Issues</a>
</li>
<li>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Other Sagacity Media</h3>
<li>
<a href="https://www.pdxmonthly.com">Portland Monthly</a>
</li>
<li>
<a href="https://www.seattlemet.com">Seattle Met</a>
</li>
<li>
<a href="https://www.houstoniamag.com">Houstonia</a>
</li>
<li>
<a href="https://www.aspensojo.com">Aspen Sojourner</a>
</li>
<li>
<a href="https://www.vailmag.com">Vail-Beaver Creek Magazine</a>
</li>
<li>
<a href="https://www.parkcitymag.com">Park City Magazine</a>
</li>
<li>
<a href="https://www.pnwweddings.com">Pacific Northwest Weddings</a>
</li>
</ul>
</nav>
</div>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__sagacity-logo'><a href="https://www.sagacitymedia.com"><img src="/assets/sagacity-logo-f609e235bb68658dd6e32b71fc6560467cb296aa0343dc6d8d14959ec9009ebf.png" /></a></div>
</div>
<div class='level-left'>
&copy; 2019 SagaCity Media
</div>
</div>
</div>
</div>
</div>
</div>

</div>
<div class='ad' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='oop'></div>
<div class='ad ad--wallpaper__container' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='wallpaper'></div>
<script src="//maps.googleapis.com/maps/api/js?&amp;key=AIzaSyA5XBYKZemmFMRVByAPJ725WGfz1bqyyz4"></script>
<script src="/assets/application-dbe33e095dd1266d9bb70cc3d03fd120d0d33cb9d0c98d51138eba01e27a2061.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54cbcc7e4df9cf25"></script>
<script>
  function loadAddThis() {
    addthis.init();
    addthis.addEventListener('addthis.menu.share', function(event) {
      params = {
        path: event.data.url,
        source: event.data.service
      };
      $.post('/shares', params);
    });
  }
  loadAddThis();
</script>



<div class='mobile-nav'>
<div class='g-header__logo'>
<div class='hide-tablet hide-mobile'>
<a href="/"><img src="/assets/sarasota/logo-0866960d8a5d5a2ecc8a3fd63669002516e7c4518f21b8b2d3db42e9a21b4a4d.png" /></a>
</div>
<div class='hide-desktop'>
<a href="/"><img src="/assets/sarasota/logo-0866960d8a5d5a2ecc8a3fd63669002516e7c4518f21b8b2d3db42e9a21b4a4d.png" /></a>
</div>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

<li class='menu mobile-nav__search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
<li class='menu menu--has-children'>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-restaurants">Best Restaurants </a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-news">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/arts-and-entertainment/">Entertainment</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/arts-and-entertainment/limelight">Limelight</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/events/">Event Calendar</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://sagacity.wufoo.com/forms/wx8xzst1wm3k1j/">Suggest an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/photography">Photography</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/television-and-film">Television &amp; Film</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/visual-arts">Visual Arts</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/stores#?page=1">Find a Store</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/weddings/">Weddings</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture">Architecture</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening/">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/interior-design">Interior Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate/">Real Estate</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/news-and-profiles/">News &amp; City Life</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-profiles/business">Business</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/city-and-region/">City &amp; Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/vintage-sarasota">History</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/nature-environment/">Nature &amp; Environment</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles/">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/philanthropy">Philanthropy</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/education">Education</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics/">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/technology">Science &amp; Technology</a>
</li>
</ul>
</li>

<li class='menu menu--has-children'>
<a href="/features/things-to-do-in-sarasota-manatee/">Things to Do</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/activities#?page=1">Find an Activity</a>
</li>
<li class='menu__item'>
<a href="/accommodations#?page=1">Find an Accommodation</a>
</li>
<li class='menu__item'>
<a href="/restaurants#?page=1">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/stores#?page=1">Find a Store</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/health-and-fitness/body-wellness">Body &amp; Wellness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/healthy-food">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/news-events">Health News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/doctors">Top Doctors</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/travel-and-outdoors/">Travel &amp; Outdoors</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/outdoors">Outdoors</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/vacation-guides">Vacation Guides</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/best-of-sarasota/">Best of Sarasota</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/articles/2014/10/28/sarasota-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/articles/2015/12/1/guide-to-sarasota-beaches">Beaches</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-breakfasts">Breakfast</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/dentists#?page=1">Dentists</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-restaurants">Restaurants</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/florida-road-trips">Road Trips</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/issues/">The Magazine</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/">Past Issues</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise</a>
</li>
<li class='menu__item'>
<a href="/change-address">Change Address</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/newsletters">Newsletters</a>
</li>
<li class='menu menu--has-children'>
<a href="/subscribe">Subscribe</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>

</div>
<div class='mobile-nav__overlay'></div>
</body>
</html>
