<!DOCTYPE html>
<html ng-app='Ink'>
<head>
<title>Your Top 9 Things to Do: March 16-22 | Upcoming Events | Sarasota Magazine</title>
<link rel="stylesheet" media="all" href="/assets/sarasota-9286eb6392630c25b2081ca8f03ffbc497bc43c7e6eb89ce4fdc10c81f1de598.css" />
<link rel="stylesheet" media="all" href="https://cloud.typography.com/6681174/6581352/css/fonts.css" />
<link rel="shortcut icon" type="image/x-icon" href="/assets/sarasota/favicon-27c8af9d2da3bc5719546bd7c4d8693e72741cf73fecd245093cb66928a04c38.ico" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="yYD2UrLaIcpt2HwpkWtg9kpDn4unoyXtUEQHBeU+15zfaTxJ/RBQIVwKZLGof4gMdUdZruDVxVkBZW59UvH5aQ==" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="description" content="Once comes to the Van Wezel, Selby Gardens’ outdoor music series, a biocruise aboard the Carefree Learner and more." />
<meta name="keywords" content="american littoral society,selby gardens,sarasota orchestra masterworks,sarasota concert association great performers,florida studio theatre,asolo repertory theatre,van wezel performing arts hall,ringling museum of art" />
<meta name="date" content="2017-03-16 11:19:01 -0400" />
<meta name="gpt:property" content="Sarasota" />
<meta name="gpt:network_code" content="1020224" />
<meta name="gpt:channels" content="arts-and-entertainment,upcoming-events" />
<meta name="gpt:tags" content="american littoral society,selby gardens,sarasota orchestra masterworks,sarasota concert association great performers,florida studio theatre,asolo repertory theatre,van wezel performing arts hall,ringling museum of art" />

<meta name="gpt:blog" content="a-e-insider" />

<meta name="gpt:slug" content="your-top-9-things-to-do-march-16-22" />
<meta name="og:title" content="Your Top 9 Things to Do: March 16-22" />
<meta name="og:description" content="Once comes to the Van Wezel, Selby Gardens’ outdoor music series, a biocruise aboard the Carefree Learner and more." />
<meta name="og:type" content="article" />
<meta name="og:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1800,w_2700,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/Plate3Photography_2_kv9az0.jpg" />
<meta name="og:site_name" content="Sarasota Magazine" />
<meta name="article_publisher" content="https://www.facebook.com/sarasotamagazine" />

<meta name="sailthru.tags" content="article, arts-and-entertainment, upcoming-events, american-littoral-society, selby-gardens, sarasota-orchestra-masterworks, sarasota-concert-association-great-performers, florida-studio-theatre, asolo-repertory-theatre, van-wezel-performing-arts-hall, ringling-museum-of-art, ilene-denton, not-sponsored" />
<meta name="site_name" content="Sarasota Magazine" />
<meta name="twitter:card" content="summary_large_image" />

<meta name="disqus:shortname" content="sarasotamagazine" />
<meta name="cloud_name" content="sagacity" />
<meta name="cloud_key" content="112292951192885" />


<meta name="bounds" content="26.76667,-81.860352,27.553665,-82.759158" />

<link href="https://www.sarasotamagazine.com/articles/2017/3/16/your-top-9-things-to-do-march-16-22" rel="canonical" />

<meta name="sailthru.title" content="Your Top 9 Things to Do: March 16-22" />
<meta name="sailthru.kicker" content="Weekend Planner" />



<script>
  (function() {
      function loadHorizon() {
          var s = document.createElement('script');
          s.type = 'text/javascript';
          s.async = true;
          s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
          var x = document.getElementsByTagName('script')[0];
          x.parentNode.insertBefore(s, x);
      }
      loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
              oldOnLoad();
          }
          Sailthru.setup({
              domain: 'horizon.' + window.location.hostname.replace('www.', '')
          });
      };
  })();
</script>


</head>
<body class='has-full-header'>
<script>
  var dataLayer = [{
    'channels':   'arts-and-entertainment,upcoming-events',
    'blogs':      'a-e-insider',
    'microsites': '',
    'issue':      '',
    'authors':    'Ilene Denton'
  }];
</script>
<noscript>
<iframe height='0' src='//www.googletagmanager.com/ns.html?id=GTM-TC4WNM' style='display: none; visiblity: hidden;' width='0'></iframe>
</noscript>
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TC4WNM');
</script>

<div class='site-wrapper'>

<header class='g-header'>
<div class='l-container'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/sarasota/logo-cbe05419917f0ba3dc654c65fe2561a4841f8ae26a3915fe99d0170cee570909.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

</div>
<nav class='g-navigation'>
<div class='g-navigation--primary'>
<div class='l-container'>
<ul class='g-navigation__menu'>
<li class='menu'>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/eat-beat/">Eat Beat Blog</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/find">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-restaurants">Best Restaurants </a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-news">Restaurant News</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-entertainment/">Entertainment</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/a-e-insider/">A&amp;E Insider Blog</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/events/find">Sarasota Event Calendar</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://sagacity.wufoo.com/forms/submit-a-calendar-event/">Suggest an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/giving-galas">Giving &amp; Galas</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/photography">Photography</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/television-and-film">Television &amp; Film</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/visual-arts">Visual Arts</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/style-watch/">Style Watch Blog</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/home-view/">Home View Blog</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening/">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/interior-design/">Interior Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate/">Real Estate</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/news-and-profiles/">News &amp; Profiles</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-profiles/city-and-region/">City &amp; Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/nature-and-environment/">Nature &amp; Environment</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles/">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics/">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/vintage-sarasota">Vintage Sarasota</a>
</li>
</ul>
</li>

<li class='menu menu--search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
</ul>
</div>
</div>
<div class='g-navigation--secondary'>
<div class='l-container'>
<ul class='g-navigation__menu'><li class='menu'>
<a href="/travel-and-outdoors/">Travel &amp; Outdoors</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/instasarasota">InstaSarasota</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/outdoors">Outdoors</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/vacation-guides">Vacation Guides</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/health-and-fitness/body-wellness">Body &amp; Wellness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/healthy-food">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/news-events">Health News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/doctors">Top Doctors</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/best-of-sarasota/">Best of Sarasota</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/2016/6/22/sarasota-best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/articles/2014/10/28/sarasota-craft-beer">Beer</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/2016/1/25/your-guide-to-sarasotas-best-breakfast-spots">Breakfast</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/2016/12/1/your-guide-to-sarasota-neighborhoods">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/articles/2015/01/29/sarasotas-best-restaurants/">Restaurants</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/2016/3/1/24-great-florida-road-trips">Road Trips</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/2016/8/1/the-platinum-100-2016">Shopping</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-entertainment/limelight">Limelight</a>
</li>
<li class='menu'>
<a href="/weddings/">Weddings</a>
</li>
<li class='menu'>
<a href="/issues/">The Magazine</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/">Past Issues</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise</a>
</li>
<li class='menu__item'>
<a href="/change-address">Change Address</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/newsletters">Newsletters</a>
</li>
<li class='menu'>
<a href="http://www.941ceo.com">941CEO</a>
</li>
</ul>
</div>
</div>
</nav>
</header>

<main>




<div class='l-container--full-width'>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 90], [728, 90]]' dimensions-large-desktop='[[970, 90], [728, 90]]' dimensions-mobile='[[320, 50]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</div>
<div class='l-container'><ol class='breadcrumbs content-breadcrumbs'>
<li>Blogs</li>
<li><a href="/blogs/a-e-insider">A&amp;E Insider</a></li>
</ol>
</div>
<article class='l-article'>
<header class='page-header'>

<p class='page-header__kicker'>Weekend Planner</p>
<h1 class='page-header__title'>Your Top 9 Things to Do: March 16-22</h1>
<h3 class='page-header__subtitle'>Once comes to the Van Wezel, Selby Gardens’ outdoor music series, an Irish music pop-up concert and more.</h3>
<p class='inline-list page-header__meta'>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

<span class='inline-list__item page-header__meta__date'>
3/16/2017 at 11:19am
</span>
</p>


</header>
<div class='l-main' ng-controller='ContentController'>
<div class='c-before'>
<div class='share-buttons'>
<div class='addthis_sharing_toolbox'></div>
</div>


</div>
<div class='c-body'>
<figure class="c-align--full c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="40388" data-entity-method="embed" data-image-align="full" data-image-selection='{"x1":0,"y1":0,"x2":2700,"y2":1800,"width":2700,"height":1800}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1800,w_2700,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/Plate3Photography_2_kv9az0.jpg" alt="Plate3photography 2 kv9az0"> <figcaption>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/plate-3-photography">Plate 3 Photography</a> </p>
</div>
</figcaption></figure>
<h3><a href="/events/the-ringling-new-stages-experiment-42-000" data-entity-method="link" data-entity-type="event" data-entity-class="event" data-entity-id="665">The Ringling New Stages: “Experiment #42.000”</a></h3>
<p><em>March 16 and 18-19</em></p>
<p>The Ringling Museum brings us something truly unique from the Institute for Psychogeographic Adventure: an “individualized performance experience” throughout the museum galleries and grounds for one audience member at a time. (When you buy your ticket, you’ll receive your exclusive performance time.)  It’s being presented during the Ringling’s Art After Five on Thursday, and all day Saturday and Sunday.   </p>
<figure class="c-align--full c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="40393" data-entity-method="embed" data-image-align="full" data-image-selection='{"x1":0,"y1":0,"x2":874,"y2":960,"width":874,"height":960}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_960,w_874,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/Asolo_Rep_The_Little_Foxes_xgabzb.jpg" alt="Asolo rep the little foxes xgabzb"> <figcaption>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/john-revisky">John Revisky</a></p>
</div>
</figcaption></figure>
<h3><a href="/events/asolo-rep-presents-the-little-foxes" data-entity-method="link" data-entity-type="event" data-entity-class="event" data-entity-id="666">Asolo Rep presents <em>The Little Foxes</em></a></h3>
<p><em>March 17-April 15</em></p><div class="ad hide-desktop widget widget--ad" data-widget-type="ad" dimensions-desktop="[[300, 250]]" dimensions-large-desktop="[[300, 250]]" dimensions-mobile="[[300, 250]]" dimensions-tablet="[[728, 90]]" id="widget-"></div>


<p>Sizzle alert: Lillian Hellman’s 1939 play about a greedy, conniving Southern family willing to go to any lengths for money and power comes to the Asolo Rep with Tony Award-winner Frank Galati directing. </p>
<figure class="c-align--full c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="40394" data-entity-method="embed" data-image-align="full" data-image-selection='{"x1":0,"y1":0,"x2":1000,"y2":667,"width":1000,"height":667}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/Once_at_the_Van_Wezel_xi5dym.jpg" alt="Once at the van wezel xi5dym"> <figcaption>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/courtesy-van-wezel-performing-arts-hall">Courtesy Van Wezel Performing Arts Hall</a> </p>
</div>
</figcaption></figure>
<h3><a href="/events/once-at-the-van-wezel" data-entity-method="link" data-entity-type="event" data-entity-class="event" data-entity-id="667"><em>Once</em> at the Van Wezel</a></h3>
<p><em>March 17</em></p>
<p>The Tony Award-winning Best Musical <em>Once</em>, based on the hit film about a Dublin street musician and a young Czech immigrant, comes to the Van Wezel for two performances Friday. “A rhapsodic, unique musical that’s tender, funny and soaring” (<em>Variety</em>), it won an additional seven Tony Awards for its novel storytelling—the actors are all musicians who play their own instruments onstage.  </p>
<figure class="c-align--full c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="40410" data-entity-method="embed" data-image-align="full" data-image-selection='{"x1":0,"y1":0,"x2":800,"y2":450,"width":800,"height":450}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_450,w_800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/Arts_Alliance_Irish_music_tl8xqb.jpg" alt="Arts alliance irish music tl8xqb"> <figcaption>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/courtesy-arts-and-cultural-alliance-of-sarasota-county">Courtesy Arts and Cultural Alliance of Sarasota County</a></p>
</div>
</figcaption></figure>
<h3>An Irish Music Pop-up Concert</h3>
<p><em>March 17 </em></p>
<p>A special free St. Patty's Day concert with local Irish musicians is yours to enjoy at noon in front of Mattison's City Grille Friday, courtesy of the <a target="_blank" href="https://www.sarasotaarts.org/">Arts and Cultural Alliance of Sarasota County</a>. May the luck of the Irish be with you! </p><div class="ad hide-mobile hide-tablet widget widget--ad" data-widget-type="ad" dimensions-desktop="[[300, 250]]" dimensions-large-desktop="[[300, 250]]" dimensions-mobile="[[300, 250]]" dimensions-tablet="[[728, 90]]" id="widget-"></div>

<div class="hide-desktop widget widget--native-ad" data-widget-type="native_ad" id="widget-">
<div class="widget__body">
<div class="ad ad--native" dimensions-desktop="[1, 1]" dimensions-large-desktop="[1, 1]" dimensions-mobile="[1, 1]" dimensions-tablet="[1, 1]" type="native"></div>
<div class="auto-content"></div>
</div>
</div>


<h3><a href="/events/fst-stage-iii-series-presents-grounded" data-entity-method="link" data-entity-type="event" data-entity-class="event" data-entity-id="669"><em>Grounded</em></a></h3>
<p><em>March 22-April 7</em></p>
<p>Next up in FST’s edgy Stage III series, a searing one-woman play about an ace fighter pilot who operates military drones from a windowless trailer in the American desert.  </p>
<figure class="c-align--full c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="40395" data-entity-method="embed" data-image-align="full" data-image-selection='{"x1":0,"y1":0,"x2":1700,"y2":1133,"width":1700,"height":1133}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1133,w_1700,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/Nicola_Benedetti_photo_by_Simon_Fowler_02_LR_cyeert.jpg" alt="Nicola benedetti photo by simon fowler 02 lr cyeert"> <figcaption>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/simon-fowler">Simon Fowler</a></p>
</div>
</figcaption></figure>
<h3><a href="/events/royal-scottish-national-orchestra" data-entity-method="link" data-entity-type="event" data-entity-class="event" data-entity-id="668">Royal Scottish National Orchestra</a></h3>
<p><strong>March 16</strong></p>
<p>It’s the 125<sup>th</sup> anniversary of this acclaimed orchestra, stopping in at the Van Wezel as part of its first U.S. tour in 35 years. RSNO music director Peter Oundjian conducts the ensemble in Borodin’s Overture to <em>Prince Igor</em>, Brahms’ Violin Concerto in D Major (with Scottish superstar violinist Nicola Benedetti) and Tchaikovsky’s Symphony No. 4. A presentation of the Sarasota Concert Association Great Performers Series.  </p>
<figure class="c-align--full c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="40396" data-entity-method="embed" data-image-align="full" data-image-selection='{"x1":0,"y1":0,"x2":2958,"y2":2958,"width":2958,"height":2958}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2958,w_2958,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/Sarasota_Orchestra_Sergei__Nakariakov_t6r6hu.jpg" alt="Sarasota orchestra sergei  nakariakov t6r6hu"> <figcaption>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/courtesy-sarasota-orchestra">Courtesy Sarasota Orchestra</a></p>
</div>
</figcaption></figure>
<h3>
<a href="/events/sarasota-orchestra-masterworks-concerts-titan" data-entity-method="link" data-entity-type="event" data-entity-class="event" data-entity-id="650">Sarasota Orchestra Masterworks: “Titan”</a> </h3>
<p><em>March 17-19</em></p><div class="ad hide-desktop widget widget--ad" data-widget-type="ad" dimensions-desktop="[[300, 250]]" dimensions-large-desktop="[[300, 250]]" dimensions-mobile="[[300, 250]]" dimensions-tablet="[[728, 90]]" id="widget-"></div>

<div class="hide-mobile hide-tablet widget widget--native-ad" data-widget-type="native_ad" id="widget-">
<div class="widget__body">
<div class="ad ad--native" dimensions-desktop="[1, 1]" dimensions-large-desktop="[1, 1]" dimensions-mobile="[1, 1]" dimensions-tablet="[1, 1]" type="native"></div>
<div class="auto-content"></div>
</div>
</div>


<p>Tchaikovsky arranged for the flügelhorn may be a first for you. That’s exactly what’s on the Sarasota Orchestra’s Masterworks program when flügelhorn soloist Sergei Nakariakov performs Tchaikovsky's <em>Rococo Variations</em> Friday night at Neel PAC and Saturday and Sunday at the Van Wezel. Also being performed: Leonard Bernstein’s Overture to <em>Candide</em> and Mahler’s Symphony No. 1 (<em>Titan</em>).  </p>
<figure class="c-align--full c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="40397" data-entity-method="embed" data-image-align="full" data-image-selection='{"x1":0,"y1":0,"x2":640,"y2":640,"width":640,"height":640}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_640,w_640,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/Seth_Walker_pakzl6.jpg" alt="Seth walker pakzl6"> <figcaption>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/courtesy-seth-walker">Courtesy Seth Walker</a></p>
</div>
</figcaption></figure>
<h3><strong><a href="/events/selby-gardens-presents-seth-walker-in-concert" data-entity-method="link" data-entity-type="event" data-entity-class="event" data-entity-id="646">Seth Walker plays the Selby Garden Music Series</a></strong></h3>
<p><strong>March 19</strong></p>
<p>The bluesy Americana singer/storyteller and “masterful guitarist” (<em>Austin American Statesman</em>) livens up the botanical gardens’ Garden Music concert Sunday afternoon. Free for Selby Gardens members; included in admission for nonmembers.</p>
<h3><strong><a href="/events/bay-biocruise-aboard-the-carefree-learner" data-entity-method="link" data-entity-type="event" data-entity-class="event" data-entity-id="670">Bay Biocruise</a></strong></h3>
<p><em>March 22</em></p>
<p>Set sail on the Carefree Learner, departing from Bayfront Park, for a hands-on experience learning about the creatures of Sarasota Bay, presented by the American Littoral Society. Reservations are a must; call John Sarkozy at (941) 966-7308.</p></div>
<div class='c-after'>
<div class='attributes'>
<div class='attribute'>
<div class='attribute__header'>Filed under</div>
<div class='attribute__body'><a href="/tags/american-littoral-society">american littoral society</a>, <a href="/tags/selby-gardens">selby gardens</a>, <a href="/tags/sarasota-orchestra-masterworks">sarasota orchestra masterworks</a>, <a href="/tags/sarasota-concert-association-great-performers">sarasota concert association great performers</a>, <a href="/tags/florida-studio-theatre">florida studio theatre</a>, <a href="/tags/asolo-repertory-theatre">asolo repertory theatre</a>, <a href="/tags/van-wezel-performing-arts-hall">van wezel performing arts hall</a>, <a href="/tags/ringling-museum-of-art">ringling museum of art</a></div>
</div>
<div class='attribute attribute--stacked'>
<div class='attribute__header show-comments'>Show Comments</div>
<script>
  var disqus_identifier = "Article-15140"
</script>
<div id='disqus_thread'></div>
</div>
<div class='attribute attribute--stacked attribute--scroll'>
<div class='attribute__header'>In this Article</div>
<div class='attribute__body'>
<div class='listing-item-index'><div class='item'>
<a href="/events/bay-biocruise-aboard-the-carefree-learner"></a><div class='item__content'>
<p class='item__kicker'>Special Events</p>
<h1 class='item__title'><a href="/events/bay-biocruise-aboard-the-carefree-learner">Bay Biocruise aboard the Carefree Learner</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>
<span class='is-editors-pick'>Editor’s Pick</span>
</span>
<span class='inline-list__item'></span>
<span class='inline-list__item'>$20 for adults; $10 for children 10 and under</span>
<span class='inline-list__item'>Bayfront Park </span>
</p>
<p class='item__teaser'>Set sail on the Carefree Learner, departing from Bayfront Park, for a hands-on experience learning about the creatures of Sarasota Bay.</p>
</div>
</div>
<div class='item'>
<a href="/events/selby-gardens-presents-seth-walker-in-concert"></a><div class='item__content'>
<p class='item__kicker'>Concerts</p>
<h1 class='item__title'><a href="/events/selby-gardens-presents-seth-walker-in-concert">Selby Gardens presents Seth Walker in Concert</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>
<span class='is-editors-pick'>Editor’s Pick</span>
</span>
<span class='inline-list__item'></span>
<span class='inline-list__item'>Marie Selby Botanical Gardens</span>
</p>
<p class='item__teaser'>The monthly outdoor Garden Music Series features bluesy singer Seth Walker</p>
</div>
</div>
<div class='item'>
<a href="/events/sarasota-orchestra-masterworks-concerts-titan"></a><div class='item__content'>
<p class='item__kicker'>Classical Music</p>
<h1 class='item__title'><a href="/events/sarasota-orchestra-masterworks-concerts-titan">Sarasota Orchestra Masterworks Concerts: "Titan"</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>
<span class='is-editors-pick'>Editor’s Pick</span>
</span>
<span class='inline-list__item'></span>
<span class='inline-list__item'>Van Wezel Performing Arts Hall</span>
</p>
<p class='item__teaser'>Music Director Anu Tali will conduct Masterworks concerts featuring flügelhorn soloist Sergei Nakariakov.</p>
</div>
</div>
<div class='item'>
<a href="/events/royal-scottish-national-orchestra"></a><div class='item__content'>
<p class='item__kicker'>Classical Music</p>
<h1 class='item__title'><a href="/events/royal-scottish-national-orchestra">Royal Scottish National Orchestra</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>
<span class='is-editors-pick'>Editor’s Pick</span>
</span>
<span class='inline-list__item'>7:30 PM</span>
<span class='inline-list__item'>Van Wezel Performing Arts Hall</span>
</p>
<p class='item__teaser'>It’s the 125th anniversary of this acclaimed orchestra, stopping in at the Van Wezel as part of its first U.S. tour in 35 years. </p>
</div>
</div>
<div class='item'>
<a href="/events/fst-stage-iii-series-presents-grounded"></a><div class='item__content'>
<p class='item__kicker'>Theater</p>
<h1 class='item__title'><a href="/events/fst-stage-iii-series-presents-grounded">FST Stage III Series presents "Grounded"</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>
<span class='is-editors-pick'>Editor’s Pick</span>
</span>
<span class='inline-list__item'></span>
<span class='inline-list__item'>Florida Studio Theatre</span>
</p>
<p class='item__teaser'>A one-woman drama about an ace fighter pilot who operates military drones from a windowless trailer in the American desert. </p>
</div>
</div>
<div class='item'>
<a href="/events/once-at-the-van-wezel"></a><div class='item__content'>
<p class='item__kicker'>Theater</p>
<h1 class='item__title'><a href="/events/once-at-the-van-wezel">"Once" at the Van Wezel </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>
<span class='is-editors-pick'>Editor’s Pick</span>
</span>
<span class='inline-list__item'></span>
<span class='inline-list__item'>Van Wezel Performing Arts Hall</span>
</p>
<p class='item__teaser'>The Tony Award-winning Best Musical, Once, based on the hit film about a Dublin street musician and a young Czech immigrant, comes to the Van Wezel for two performances.</p>
</div>
</div>
<div class='item'>
<a href="/events/asolo-rep-presents-the-little-foxes"></a><div class='item__content'>
<p class='item__kicker'>Theater</p>
<h1 class='item__title'><a href="/events/asolo-rep-presents-the-little-foxes">Asolo Rep presents The Little Foxes </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>
<span class='is-editors-pick'>Editor’s Pick</span>
</span>
<span class='inline-list__item'></span>
<span class='inline-list__item'>FSU Center for the Performing Arts</span>
</p>
<p class='item__teaser'>Lillian Hellman’s 1939 play about a greedy, conniving Southern family willing to go to any lengths for money and power.  In rotating rep thru April 15.</p>
</div>
</div>
<div class='item'>
<a href="/events/the-ringling-new-stages-experiment-42-000"></a><div class='item__content'>
<p class='item__kicker'>Theater</p>
<h1 class='item__title'><a href="/events/the-ringling-new-stages-experiment-42-000">The Ringling New Stages: “Experiment #42.000” </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>
<span class='is-editors-pick'>Editor’s Pick</span>
</span>
<span class='inline-list__item'>5:00 PM</span>
<span class='inline-list__item'>John and Mable Ringling Museum of Art</span>
</p>
<p class='item__teaser'>A truly unique “individualized performance experience” throughout the museum galleries and grounds for one audience member at a time. </p>
</div>
</div>
</div>
</div>
</div>
</div>


</div>
</div>
<aside class='l-sidebar'>
<div class='hide-mobile hide-tablet widget widget--content-index' data-widget-type='content_views_index' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Popular Content</h1>
</div>
<div class='widget__body'>
<div class='item-index'>
<div class='item'>
<a href="/articles/2017/3/14/celebrate-st-patrick-s-day"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1600,w_1600,x_520,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shamrockpub_uhsueb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1600,w_1600,x_520,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shamrockpub_uhsueb.jpg" alt="Shamrockpub uhsueb" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Faith and Begorrah</p>
<h1 class='item__title'><a href="/articles/2017/3/14/celebrate-st-patrick-s-day">Irish Bars and St. Patrick's Day Celebrations</a></h1>
<p class='item__teaser'>Great spots to get your Gaelic on.</p>
<p class='item__meta'>
<span class='inline-list__item'>03/14/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hannah-wallace">Hannah Wallace</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/3/14/sarasota-film-festival-2017-on-its-way"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/sarasota-film-festival_xzrmgu.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/sarasota-film-festival_xzrmgu.jpg" alt="Sarasota film festival xzrmgu" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Preview</p>
<h1 class='item__title'><a href="/articles/2017/3/14/sarasota-film-festival-2017-on-its-way">Sarasota Film Festival 2017 On Its Way </a></h1>
<p class='item__teaser'>A kickoff party Monday night revealed details of the fest's schedule and focus.</p>
<p class='item__meta'>
<span class='inline-list__item'>03/14/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/kay-kipling">Kay Kipling</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/3/8/your-top-7-things-to-do-march-9-15"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_752,w_752,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Kristin_Chenoweth_rzwzbl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_752,w_752,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Kristin_Chenoweth_rzwzbl.jpg" alt="Kristin chenoweth rzwzbl" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekend Planner</p>
<h1 class='item__title'><a href="/articles/2017/3/8/your-top-7-things-to-do-march-9-15">Your Top 7 Things to Do: March 9-15</a></h1>
<p class='item__teaser'>Kristin Chenoweth returns to the Van Wezel, Jim Breuer at McCurdy’s Comedy Theatre, Paul Duffy plays Irish music and more.</p>
<p class='item__meta'>
<span class='inline-list__item'>03/08/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/3/9/sarasota-magazine-contributor-wins-grant"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_664,w_664,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/C4C_01_kwpsw7.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_664,w_664,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/C4C_01_kwpsw7.jpg" alt="C4c 01 kwpsw7" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Local Girl Makes Good</p>
<h1 class='item__title'><a href="/articles/2017/3/9/sarasota-magazine-contributor-wins-grant">Sarasota Magazine Contributor Wins Grant</a></h1>
<p class='item__teaser'>The Creators for Creators grant will support Molly Dean's work on a new comic.</p>
<p class='item__meta'>
<span class='inline-list__item'>03/09/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/kay-kipling">Kay Kipling</a>
</span>
<span class='inline-list__item'>
Illustrations by
<a href="/producers/m-dean">M. Dean</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

<div class='hide-mobile hide-tablet widget widget--native-ad' data-widget-type='native_ad' id='widget-'>
<div class='widget__body'>
<div class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content'></div>
</div>
</div>

<div class='ad hide-mobile hide-tablet widget widget--ad' data-widget-type='ad' dimensions-desktop='[[300, 600]]' dimensions-large-desktop='[[300, 600]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</aside>
</article>
<div class='l-container'>
<div class='widget widget--content-row' data-widget-type='content_related_row' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Related Content</h1>
</div>
<div class='widget__body'>
<div class='item-row'>
<div class='item'>
<a href="/articles/2017/1/4/your-top-8-things-to-do-jan-5-11"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3684,w_5526,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Van_Wezel_Dirty_Dancing_d3cxfh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3684,w_5526,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Van_Wezel_Dirty_Dancing_d3cxfh.jpg" alt="Van wezel dirty dancing d3cxfh" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekend Planner</p>
<h1 class='item__title'><a href="/articles/2017/1/4/your-top-8-things-to-do-jan-5-11">Your Top 8 Things to Do: Jan. 5-11</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/04/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/slideshows/2016/12/28/we-were-always-driven-by-the-arts"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1942,w_2913,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/history062_svspuj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1942,w_2913,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/history062_svspuj.jpg" alt="History062 svspuj" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sunshine Memories</p>
<h1 class='item__title'><a href="/slideshows/2016/12/28/we-were-always-driven-by-the-arts">We've Always Been Driven by the Arts</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/28/2016</span>
</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/2/9/your-top-11-things-to-do-feb-9-15"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Circus_Sarasota_Dolly_Jacobs_Rafael_Palacios_kznbzo.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Circus_Sarasota_Dolly_Jacobs_Rafael_Palacios_kznbzo.jpg" alt="Circus sarasota dolly jacobs rafael palacios kznbzo" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekend Planner</p>
<h1 class='item__title'><a href="/articles/2017/2/9/your-top-11-things-to-do-feb-9-15">Your Top 11 Things to Do: Feb. 9-15</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/09/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/1/12/your-top-7-things-to-do-jan-12-18"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_396,w_594,x_0,y_96/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Tom_Arnold_h8kiyq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_396,w_594,x_0,y_96/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Tom_Arnold_h8kiyq.jpg" alt="Tom arnold h8kiyq" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekend Planner</p>
<h1 class='item__title'><a href="/articles/2017/1/12/your-top-7-things-to-do-jan-12-18">Your Top 7 Things to Do: Jan. 12-18</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/12/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

</div>
<div class='l-container'>
<div id='layout-section--1'><div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-186'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink">Eat &amp; Drink</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/1/31/the-best-restaurants-in-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2200,w_2200,x_0,y_0/c_fill,h_2200,w_2933/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_92212_20043_owgobe.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2200,w_2200,x_0,y_0/c_fill,h_2200,w_2933/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_92212_20043_owgobe.jpg" alt="Cms 92212 20043 owgobe" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Best Restaurants 2017</p>
<h1 class='item__title'><a href="/articles/2017/1/31/the-best-restaurants-in-sarasota">Sarasota's Best Restaurants 2017</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/31/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/1/3/restaurant-review-downtown-sarasota-lila"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1000,x_0,y_0/c_fill,h_1000,w_1333/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_112816_10047_hayrsm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1000,x_0,y_0/c_fill,h_1000,w_1333/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_112816_10047_hayrsm.jpg" alt="Cms 112816 10047 hayrsm" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Review</p>
<h1 class='item__title'><a href="/articles/2017/1/3/restaurant-review-downtown-sarasota-lila">Restaurant Review: Downtown Sarasota's Lila</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/03/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/marsha-fottler">Marsha Fottler</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/3/15/cocktail-of-the-week-the-fish-s-whiskey-beet-drop"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_528,w_793,x_167,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/The_Fish_Beet_xoclp3.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_528,w_793,x_167,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/The_Fish_Beet_xoclp3.jpg" alt="The fish beet xoclp3" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Spirits of Sarasota</p>
<h1 class='item__title'><a href="/articles/2017/3/15/cocktail-of-the-week-the-fish-s-whiskey-beet-drop">Cocktail of the Week: The Fish's  Whiskey Beet Drop</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/15/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hannah-wallace">Hannah Wallace</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/3/15/best-butcher-shops-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1282,w_1920,x_0,y_18/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Meat_xivuz0.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1282,w_1920,x_0,y_18/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Meat_xivuz0.jpg" alt="Meat xivuz0" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Meating Agenda</p>
<h1 class='item__title'><a href="/articles/2017/3/15/best-butcher-shops-sarasota">6 Boss Butcher Shops</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/15/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a> and <a href="/producers/david-hackett">David Hackett</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/3/15/where-and-what-to-eat-this-week-march-15"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1500,w_2250,x_0,y_983/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ruby-slipper-jack-dusty_ld1bne.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1500,w_2250,x_0,y_983/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ruby-slipper-jack-dusty_ld1bne.jpg" alt="Ruby slipper jack dusty ld1bne" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Eat This Now</p>
<h1 class='item__title'><a href="/articles/2017/3/15/where-and-what-to-eat-this-week-march-15">Where and What to Eat This Week</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/15/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/eat-beat-team">Eat Beat Team</a>
</span>

</p>
</div>
</div>

<div channels='eat-and-drink' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/3/14/celebrate-st-patrick-s-day"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1600,w_2400,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shamrockpub_uhsueb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1600,w_2400,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shamrockpub_uhsueb.jpg" alt="Shamrockpub uhsueb" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Faith and Begorrah</p>
<h1 class='item__title'><a href="/articles/2017/3/14/celebrate-st-patrick-s-day">Irish Bars and St. Patrick's Day Celebrations</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/14/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hannah-wallace">Hannah Wallace</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-187'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-188'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/arts-and-entertainment">Arts &amp; Entertainment</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/3/16/your-top-9-things-to-do-march-16-22"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1800,w_1800,x_405,y_0/c_fill,h_1800,w_2400/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Plate3Photography_2_kv9az0.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1800,w_1800,x_405,y_0/c_fill,h_1800,w_2400/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Plate3Photography_2_kv9az0.jpg" alt="Plate3photography 2 kv9az0" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekend Planner</p>
<h1 class='item__title'><a href="/articles/2017/3/16/your-top-9-things-to-do-march-16-22">Your Top 9 Things to Do: March 16-22</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11:19am</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/3/16/syd-weiler-trash-dove"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_498,w_498,x_67,y_0/c_fill,h_498,w_664/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/pidges_zbqzog.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_498,w_498,x_67,y_0/c_fill,h_498,w_664/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/pidges_zbqzog.jpg" alt="Pidges zbqzog" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Purple Reign</p>
<h1 class='item__title'><a href="/articles/2017/3/16/syd-weiler-trash-dove">Ringling Grad Syd Weiler Is the Creator of the Insanely Popular "Trash Dove"</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10:53am</span>
<span class='inline-list__item'>
By
<a href="/producers/riley-board">Riley Board</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/3/15/experts-say-no-easy-fix-for-red-tide"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2304,w_3456,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_10965622_lufoxp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2304,w_3456,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_10965622_lufoxp.jpg" alt="Shutterstock 10965622 lufoxp" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Gulf Watch</p>
<h1 class='item__title'><a href="/articles/2017/3/15/experts-say-no-easy-fix-for-red-tide">Expert Says No Cure for Red Tide</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/15/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/pam-daniel">Pam Daniel</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/3/14/celebrate-st-patrick-s-day"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1600,w_2400,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shamrockpub_uhsueb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1600,w_2400,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shamrockpub_uhsueb.jpg" alt="Shamrockpub uhsueb" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Faith and Begorrah</p>
<h1 class='item__title'><a href="/articles/2017/3/14/celebrate-st-patrick-s-day">Irish Bars and St. Patrick's Day Celebrations</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/14/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hannah-wallace">Hannah Wallace</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/3/14/sarasota-film-festival-2017-on-its-way"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/sarasota-film-festival_xzrmgu.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/sarasota-film-festival_xzrmgu.jpg" alt="Sarasota film festival xzrmgu" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Preview</p>
<h1 class='item__title'><a href="/articles/2017/3/14/sarasota-film-festival-2017-on-its-way">Sarasota Film Festival 2017 On Its Way </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/14/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/kay-kipling">Kay Kipling</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='arts-and-entertainment' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/3/13/photographer-david-burnett-wins-greenfield-prize"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_649,w_974,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/2016Stanford_0226_z9vrul.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_649,w_974,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/2016Stanford_0226_z9vrul.jpg" alt="2016stanford 0226 z9vrul" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Image Maker</p>
<h1 class='item__title'><a href="/articles/2017/3/13/photographer-david-burnett-wins-greenfield-prize">Photographer David Burnett Wins Greenfield Prize</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/13/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/kay-kipling">Kay Kipling</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/david-burnett">David Burnett</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-189'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/fashion-and-shopping">Fashion &amp; Shopping</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/3/15/our-fashion-editor-goes-under-the-microblade-in-the-name-of-good-brows"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3584,w_3583,x_923,y_0/c_fill,h_3584,w_4779/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/fashion-eyebrows_di1klx.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3584,w_3583,x_923,y_0/c_fill,h_3584,w_4779/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/fashion-eyebrows_di1klx.jpg" alt="Fashion eyebrows di1klx" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Brow Goals</p>
<h1 class='item__title'><a href="/articles/2017/3/15/our-fashion-editor-goes-under-the-microblade-in-the-name-of-good-brows">Our Fashion Editor Goes Under the Microblade in the Name of Good Brows</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/15/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/3/13/lisette-l-montreal-trunk-show"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_533,w_534,x_121,y_0/c_fill,h_533,w_711/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LLSP17_shot59_0049_zsxetd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_533,w_534,x_121,y_0/c_fill,h_533,w_711/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LLSP17_shot59_0049_zsxetd.jpg" alt="Llsp17 shot59 0049 zsxetd" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Hello, Foxy</p>
<h1 class='item__title'><a href="/articles/2017/3/13/lisette-l-montreal-trunk-show">Mark Your Calendar: Foxy Lady Trunk Show with Lisette L Montréal</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/13/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/3/10/luxe-customization-trunk-show-meet-duende-founder-alden-hawkins"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1632,w_2448,x_0,y_1330/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Duende_Bespoke_Cannonball_in_Navy_Velvet_Mens_srlpxu.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1632,w_2448,x_0,y_1330/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Duende_Bespoke_Cannonball_in_Navy_Velvet_Mens_srlpxu.jpg" alt="Duende bespoke cannonball in navy velvet mens srlpxu" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Get Personal</p>
<h1 class='item__title'><a href="/articles/2017/3/10/luxe-customization-trunk-show-meet-duende-founder-alden-hawkins">Meet Duende Founder Alden Hawkins </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/10/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/3/7/beth-miller-collection-trunk-show"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/BMC1716_pbytuv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/BMC1716_pbytuv.jpg" alt="Bmc1716 pbytuv" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bauble Bar</p>
<h1 class='item__title'><a href="/articles/2017/3/7/beth-miller-collection-trunk-show">Mark Your Calendar: Beth Miller Collection Trunk Show March 9 and 10 in Boca Grande </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/07/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/slideshows/2017/3/3/these-beauty-products-will-make-you-glow-even-when-you-re-breaking-a-sweat"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2640,w_3960,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Arrow_Video-BTS_303A6004_nzpf70.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2640,w_3960,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Arrow_Video-BTS_303A6004_nzpf70.jpg" alt="Arrow video bts 303a6004 nzpf70" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Hustle and Glow</p>
<h1 class='item__title'><a href="/slideshows/2017/3/3/these-beauty-products-will-make-you-glow-even-when-you-re-breaking-a-sweat">These Beauty Products Will Make You Glow--Even When You’re Breaking a Sweat</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/03/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>

<div channels='fashion-and-shopping' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/3/3/what-i-wear-to-work-joey-panek"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1290,w_1936,x_0,y_518/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_2619_hlqbzx.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1290,w_1936,x_0,y_518/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_2619_hlqbzx.jpg" alt="Img 2619 hlqbzx" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Style Star</p>
<h1 class='item__title'><a href="/articles/2017/3/3/what-i-wear-to-work-joey-panek">What I Wear to Work: <em>Suncoast View</em>'s Joey Panek</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/03/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/alicia-king-robinson">Alicia King Robinson</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-190'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-191'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/home-and-real-estate">Home &amp; Real Estate</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/3/8/an-architectural-exhibition-at-cfas-a-new-model-home-and-classes-on-aging-in-place"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_230,w_230,x_0,y_0/c_fill,h_230,w_307/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Universal_design_txdugc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_230,w_230,x_0,y_0/c_fill,h_230,w_307/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Universal_design_txdugc.jpg" alt="Universal design txdugc" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>On the Homefront</p>
<h1 class='item__title'><a href="/articles/2017/3/8/an-architectural-exhibition-at-cfas-a-new-model-home-and-classes-on-aging-in-place">An Architectural Exhibition at CFAS, a New Model Home, and Classes on Aging in Place</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/08/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/3/7/jessica-napoli-shares-five-design-inspirations"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_736,w_736,x_0,y_0/c_fill,h_736,w_981/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Jessica_Napoli_Metallic_Ceramic_Accessories_bmirpv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_736,w_736,x_0,y_0/c_fill,h_736,w_981/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Jessica_Napoli_Metallic_Ceramic_Accessories_bmirpv.jpg" alt="Jessica napoli metallic ceramic accessories bmirpv" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>What I’m Crushing On</p>
<h1 class='item__title'><a href="/articles/2017/3/7/jessica-napoli-shares-five-design-inspirations">Jessica Napoli Shares Five Design Inspirations</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/07/2017</span>
<span class='inline-list__item'>
With
<a href="/producers/jessica-napoli">Jessica Napoli</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/slideshows/2017/3/7/a-charming-anna-maria-beach-cottage-for-3-2-million"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_533,w_800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Emmas_Cottage_1_qhvi8z.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_533,w_800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Emmas_Cottage_1_qhvi8z.jpg" alt="Emmas cottage 1 qhvi8z" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Real Estate Junkie</p>
<h1 class='item__title'><a href="/slideshows/2017/3/7/a-charming-anna-maria-beach-cottage-for-3-2-million">For Sale: An Anna Maria Beach Cottage for $3.2 Million</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/07/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/robert-plunket">Robert Plunket</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/3/7/spaceship-home-on-lido"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_720,w_1080,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/J_Stanbury_lido_home_4_iwegzz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_720,w_1080,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/J_Stanbury_lido_home_4_iwegzz.jpg" alt="J stanbury lido home 4 iwegzz" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Wow Effect</p>
<h1 class='item__title'><a href="/articles/2017/3/7/spaceship-home-on-lido">Back to the Future</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/07/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/3/6/gardens-in-paradise-tour-set-for-march-18"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Gardens_in_Paradise_tour_neesqr.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Gardens_in_Paradise_tour_neesqr.jpg" alt="Gardens in paradise tour neesqr" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Garden Home Tour</p>
<h1 class='item__title'><a href="/articles/2017/3/6/gardens-in-paradise-tour-set-for-march-18">Gardens in Paradise Tour Set for March 18</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/06/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

<div channels='home-and-real-estate' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/3/2/state-of-the-market"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3648,w_5472,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/15410_Anchorage_Place_Lakewood_Ranch_us13tl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3648,w_5472,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/15410_Anchorage_Place_Lakewood_Ranch_us13tl.jpg" alt="15410 anchorage place lakewood ranch us13tl" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>State of the Market</p>
<h1 class='item__title'><a href="/articles/2017/3/2/state-of-the-market">The Latest Sarasota Real Estate News</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/02/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-192'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/news-and-profiles">News &amp; Profiles</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/3/15/experts-say-no-easy-fix-for-red-tide"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2304,w_2304,x_0,y_0/c_fill,h_2304,w_3072/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_10965622_lufoxp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2304,w_2304,x_0,y_0/c_fill,h_2304,w_3072/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_10965622_lufoxp.jpg" alt="Shutterstock 10965622 lufoxp" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Gulf Watch</p>
<h1 class='item__title'><a href="/articles/2017/3/15/experts-say-no-easy-fix-for-red-tide">Expert Says No Cure for Red Tide</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/15/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/pam-daniel">Pam Daniel</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/3/9/ethan-hawke-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3317,w_3315,x_862,y_0/c_fill,h_3317,w_4423/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ethan_Hawke_pqs5s4.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3317,w_3315,x_862,y_0/c_fill,h_3317,w_4423/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ethan_Hawke_pqs5s4.jpg" alt="Ethan hawke pqs5s4" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Time Is a Lie</p>
<h1 class='item__title'><a href="/articles/2017/3/9/ethan-hawke-sarasota">Ethan Hawke Discusses Success, Failure, Art at Ringling College</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/09/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/3/6/siesta-key-beach-ranked-no-5-in-the-world-by-tripadvisor"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Siesta_Key_Beach_qk4z6y.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Siesta_Key_Beach_qk4z6y.jpg" alt="Siesta key beach qk4z6y" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Accolades</p>
<h1 class='item__title'><a href="/articles/2017/3/6/siesta-key-beach-ranked-no-5-in-the-world-by-tripadvisor">Siesta Key Beach Ranked No. 5 in the World by TripAdvisor</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/06/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/3/2/us-news-names-sarasota-one-of-the-100-best-places-to-live"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3744,w_5616,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_68784061_nkizfh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3744,w_5616,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_68784061_nkizfh.jpg" alt="Shutterstock 68784061 nkizfh" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Applause</p>
<h1 class='item__title'><a href="/articles/2017/3/2/us-news-names-sarasota-one-of-the-100-best-places-to-live"><em>U.S. News & World Report</em> Names Sarasota One of the 100 Best Places to Live in the U.S.</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/02/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/3/2/the-teeth-beneath-opens-at-mote-marine"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_5184,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SpectacledCaimanWelcoming_20170214_029_a9kl9t.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_5184,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SpectacledCaimanWelcoming_20170214_029_a9kl9t.jpg" alt="Spectacledcaimanwelcoming 20170214 029 a9kl9t" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Preview</p>
<h1 class='item__title'><a href="/articles/2017/3/2/the-teeth-beneath-opens-at-mote-marine">"The Teeth Beneath" Opens at Mote Marine </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/02/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/jasmine-respess">Jasmine Respess</a>
</span>

</p>
</div>
</div>

<div channels='news-and-profiles' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/3/1/mr-chatterbox-march-2017"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1001,w_1500,x_0,y_202/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/womens_march_58_t5gmha.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1001,w_1500,x_0,y_202/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/womens_march_58_t5gmha.jpg" alt="Womens march 58 t5gmha" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Mr. Chatterbox</p>
<h1 class='item__title'><a href="/articles/2017/3/1/mr-chatterbox-march-2017">Our Humor Columnist Gets Enlightened at the Women's March</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/01/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/bob-plunket">Bob Plunket</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-193'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-194'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/travel-and-outdoors">Travel &amp; Outdoors</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/3/6/apalachicola-is-a-seafood-lovers-town"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1500,w_1500,x_0,y_0/c_fill,h_1500,w_2000/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_148499654_koryka.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1500,w_1500,x_0,y_0/c_fill,h_1500,w_2000/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_148499654_koryka.jpg" alt="Shutterstock 148499654 koryka" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Road Trips</p>
<h1 class='item__title'><a href="/articles/2017/3/6/apalachicola-is-a-seafood-lovers-town">Apalachicola Is a Seafood Lover's Town</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/06/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/3/1/four-perfect-spring-road-trips-2017"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2732,w_2732,x_0,y_0/c_fill,h_2732,w_3643/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/road-trips_qflqt6.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2732,w_2732,x_0,y_0/c_fill,h_2732,w_3643/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/road-trips_qflqt6.jpg" alt="Road trips qflqt6" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Road Trips</p>
<h1 class='item__title'><a href="/articles/2017/3/1/four-perfect-spring-road-trips-2017">Six Perfect Spring Road Trips</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/01/2017</span>
</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/3/1/how-to-visit-palm-beach-on-the-cheap"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_915,w_1369,x_0,y_205/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/D4GHCE_q3kyk1.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_915,w_1369,x_0,y_205/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/D4GHCE_q3kyk1.jpg" alt="D4ghce q3kyk1" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Road Trips</p>
<h1 class='item__title'><a href="/articles/2017/3/1/how-to-visit-palm-beach-on-the-cheap">How to Visit Palm Beach on the Cheap</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/01/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/robert-plunket">Robert Plunket</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/3/1/for-avid-golfers-alabama-golf-trail-is-a-glorious-getaway"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_885,w_1328,x_0,y_515/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/MarriottGrand-429b_wo9mhs.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_885,w_1328,x_0,y_515/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/MarriottGrand-429b_wo9mhs.jpg" alt="Marriottgrand 429b wo9mhs" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Road Trips</p>
<h1 class='item__title'><a href="/articles/2017/3/1/for-avid-golfers-alabama-golf-trail-is-a-glorious-getaway">For Avid Golfers, Alabama's Golf Trail is a Glorious Getaway</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/01/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/david-hackett">David Hackett</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/3/1/for-an-art-filled-getaway-head-to-st-pete"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Dali_Day__1__z31cw2.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Dali_Day__1__z31cw2.jpg" alt="Dali day  1  z31cw2" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Road Trips</p>
<h1 class='item__title'><a href="/articles/2017/3/1/for-an-art-filled-getaway-head-to-st-pete">For An Art-Filled Getaway, Head to St. Pete</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/01/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

<div channels='travel-and-outdoors' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/3/1/panhandle-caverns-reveal-a-strange-side-of-florida"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_943,w_1415,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_25218469_qdlcnj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_943,w_1415,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_25218469_qdlcnj.jpg" alt="Shutterstock 25218469 qdlcnj" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Road Trips</p>
<h1 class='item__title'><a href="/articles/2017/3/1/panhandle-caverns-reveal-a-strange-side-of-florida">The Panhandle's Caverns Reveal a Strange Side of Florida</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/01/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hannah-wallace">Hannah Wallace</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-195'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/health-and-fitness">Health &amp; Fitness</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/2/1/made-in-sarasota-aso-bandages"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1000,x_54,y_0/c_fill,h_1000,w_1333/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/aso_bandage_y0dr1a.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1000,x_54,y_0/c_fill,h_1000,w_1333/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/aso_bandage_y0dr1a.jpg" alt="Aso bandage y0dr1a" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Made in SRQ</p>
<h1 class='item__title'><a href="/articles/2017/2/1/made-in-sarasota-aso-bandages">Made in Sarasota: Aso Bandages</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/01/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/1/20/maker-jessica-dilorenzo-of-trikona-designs"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_960,w_960,x_0,y_0/c_fill,h_960,w_1280/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/15380729_611641289044646_4767904798280561516_n_schwvc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_960,w_960,x_0,y_0/c_fill,h_960,w_1280/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/15380729_611641289044646_4767904798280561516_n_schwvc.jpg" alt="15380729 611641289044646 4767904798280561516 n schwvc" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Peace and Love</p>
<h1 class='item__title'><a href="/articles/2017/1/20/maker-jessica-dilorenzo-of-trikona-designs">Meet the Maker: Jessica DiLorenzo Oatman of Trikona Designs </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/jasmine-respess">Jasmine Respess</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2016/12/29/my-world-dana-obleman"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_733,w_1100,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Dana-O-Sarasota-Headshot-Photography-16__1__ewlipn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_733,w_1100,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Dana-O-Sarasota-Headshot-Photography-16__1__ewlipn.jpg" alt="Dana o sarasota headshot photography 16  1  ewlipn" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Heat Index</p>
<h1 class='item__title'><a href="/articles/2016/12/29/my-world-dana-obleman">How to Help Kids (And Their Parents) Rest Easy</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/29/2016</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2016/12/29/sarasota-medical-marijuana"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_345,w_518,x_0,y_166/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Alice_O_Leary-Randall_kl6slw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_345,w_518,x_0,y_166/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Alice_O_Leary-Randall_kl6slw.jpg" alt="Alice o leary randall kl6slw" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Pot Pioneer</p>
<h1 class='item__title'><a href="/articles/2016/12/29/sarasota-medical-marijuana">Alice O'Leary-Randall Crusades for Medical Marijuana</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/29/2016</span>
<span class='inline-list__item'>
By
<a href="/producers/robert-bowden">Robert Bowden</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2016/12/28/super-fit-local-trainers-show-us-why-their-routines-work"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3785,w_5675,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Aaron-030_BW_pnrrwl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3785,w_5675,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Aaron-030_BW_pnrrwl.jpg" alt="Aaron 030 bw pnrrwl" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bodies of Work</p>
<h1 class='item__title'><a href="/articles/2016/12/28/super-fit-local-trainers-show-us-why-their-routines-work">Super-Fit Local Trainers Show Us Why Their Routines Work</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/28/2016</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/barbara-banks">Barbara Banks</a>
</span>

</p>
</div>
</div>

<div channels='health-and-fitness' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2016/11/30/what-it-s-like-in-a-sensory-deprivation-tank"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2050,w_3079,x_0,y_1676/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/sensory_dep_tank_a5utpc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2050,w_3079,x_0,y_1676/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/sensory_dep_tank_a5utpc.jpg" alt="Sensory dep tank a5utpc" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Tanked</p>
<h1 class='item__title'><a href="/articles/2016/11/30/what-it-s-like-in-a-sensory-deprivation-tank">What It's Like in a Sensory Deprivation Tank</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/30/2016</span>
<span class='inline-list__item'>
By
<a href="/producers/isaac-eger">Isaac Eger</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-196'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-197'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/weddings">Weddings</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/slideshows/2017/1/20/preview-camilyn-beth-new-bridesmaid-collection"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_3456,x_674,y_0/c_fill,h_3456,w_4608/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_0411_fejduw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_3456,x_674,y_0/c_fill,h_3456,w_4608/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_0411_fejduw.jpg" alt="Img 0411 fejduw" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Wedding Bells</p>
<h1 class='item__title'><a href="/slideshows/2017/1/20/preview-camilyn-beth-new-bridesmaid-collection">Preview Camilyn Beth's New Bridesmaid Collection</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/shannon-kirsten-couch">Shannon Kirsten Couch</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2016/9/29/chris-julie-tie-the-know-at-marie-selby-botanical-gardens"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2267,w_2267,x_759,y_0/c_fill,h_2267,w_3023/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/J_C0015_pbniqx.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2267,w_2267,x_759,y_0/c_fill,h_2267,w_3023/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/J_C0015_pbniqx.jpg" alt="J c0015 pbniqx" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Their Sarasota Wedding</p>
<h1 class='item__title'><a href="/articles/2016/9/29/chris-julie-tie-the-know-at-marie-selby-botanical-gardens">Chris and Julie Sementa Tie the Knot at Marie Selby Botanical Gardens</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/29/2016</span>
<span class='inline-list__item'>
By
<a href="/producers/felicity-warner">Felicity Warner</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2016/9/21/john-and-lauren-say-i-do-at-the-ritz-carlton"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3600,w_5400,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LaurenJohn3_fkf2fq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3600,w_5400,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LaurenJohn3_fkf2fq.jpg" alt="Laurenjohn3 fkf2fq" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Their Sarasota Wedding</p>
<h1 class='item__title'><a href="/articles/2016/9/21/john-and-lauren-say-i-do-at-the-ritz-carlton">John and Lauren Wohlwend Say "I Do" at The Ritz-Carlton</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/21/2016</span>
<span class='inline-list__item'>
By
<a href="/producers/felicity-warner">Felicity Warner</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2016/9/12/chris-and-heather-celebrate-their-wedding-day-at-southern-oaks"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1433,w_2144,x_0,y_1335/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/H_C_Southern_Oaks0047_armw9p.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1433,w_2144,x_0,y_1335/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/H_C_Southern_Oaks0047_armw9p.jpg" alt="H c southern oaks0047 armw9p" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Their Sarasota Wedding</p>
<h1 class='item__title'><a href="/articles/2016/9/12/chris-and-heather-celebrate-their-wedding-day-at-southern-oaks">Chris and Heather Catarzi Celebrate Their Wedding Day at Southern Oaks</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/12/2016</span>
<span class='inline-list__item'>
By
<a href="/producers/felicity-warner">Felicity Warner</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2016/6/8/their-sarasota-wedding-candy-and-cody"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3276,w_4914,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/process-1096_rwuulo.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3276,w_4914,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/process-1096_rwuulo.jpg" alt="Process 1096 rwuulo" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Their Sarasota Wedding</p>
<h1 class='item__title'><a href="/articles/2016/6/8/their-sarasota-wedding-candy-and-cody">Cody and Candy Tie the Knot at The Ritz-Carlton Beach Club</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/08/2016</span>
<span class='inline-list__item'>
By
<a href="/producers/felicity-warner">Felicity Warner</a>
</span>

</p>
</div>
</div>

<div channels='weddings' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2015/12/15/their-sarasota-wedding-susan-and-alejandro-at-the-ritz-carlton-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SA20_wgmaod.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SA20_wgmaod.jpg" alt="Sa20 wgmaod" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weddings</p>
<h1 class='item__title'><a href="/articles/2015/12/15/their-sarasota-wedding-susan-and-alejandro-at-the-ritz-carlton-sarasota">Their Sarasota Wedding: Susan and Alejandro at The Ritz-Carlton, Sarasota</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/15/2015</span>
<span class='inline-list__item'>
By
<a href="/producers/bobbilynn-hollifield">Bobbilynn Hollifield</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/audrey-snow">Audrey Snow</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
</div>
</div>



</main>
<div class='g-footer'>
<div class='l-section'>
<div class='l-container'>
<div class='g-footer__logo'><img src="/assets/sarasota/logo-cbe05419917f0ba3dc654c65fe2561a4841f8ae26a3915fe99d0170cee570909.png" alt="Logo" /></div>
<div class='g-footer__social'>
<ul class='social-links'>
<li><a class="social-links--fb" title="Facebook" data-tooltip="Facebook" href="https://www.facebook.com/sarasotamagazine"></a></li>
<li><a class="social-links--tw" title="Twitter" data-tooltip="Twitter" href="https://www.twitter.com/sarasotamagazin"></a></li>
<li><a class="social-links--gp" title="Google+" data-tooltip="Google+" href="https://plus.google.com/117830893279546325906"></a></li>
<li><a class="social-links--ig" title="Instagram" data-tooltip="Instagram" href="https://www.instagram.com/sarasotamagazine"></a></li>
<li><a class="social-links--pn" title="Pinterest" data-tooltip="Pinterest" href="https://www.pinterest.com/sarasotamagazine"></a></li>
</ul>
</div>
</div>
<div class='l-container'>
<div class='g-footer__contact'><em>A SagaCity Media Publication</em><br/> 330 South Pineapple Avenue Suite 205 &bull; Sarasota, FL 34236 &bull; phone: 800-881-2394 (outside US: 941-487-1100)</div>
</div>
<div class='l-container'>
<ul class='g-footer__menu'>
<li class='g-menu'>
<a class="g-menu__header" href="/">Channels</a>
<ul class='g-menu__items'>
<li class='g-menu__item'>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
</li>
<li class='g-menu__item'>
<a href="/arts-and-entertainment/">Arts &amp; Entertainment</a>
</li>
<li class='g-menu__item'>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
</li>
<li class='g-menu__item'>
<a href="/travel-and-outdoors/">Travel &amp; Outdoors</a>
</li>
<li class='g-menu__item'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
</li>
<li class='g-menu__item'>
<a href="/news-and-profiles/">News &amp; Profiles</a>
</li>
<li class='g-menu__item'>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
</li>
</ul>
</li>
<li class='g-menu'>
<a class="g-menu__header" href="/">Blogs</a>
<ul class='g-menu__items'>
<li class='g-menu__item'>
<a href="/blogs/eat-beat">Eat Beat</a>
</li>
<li class='g-menu__item'>
<a href="/blogs/a-and-e-insider">A&amp;E Insider</a>
</li>
<li class='g-menu__item'>
<a href="/blogs/style-watch">Style Watch</a>
</li>
<li class='g-menu__item'>
<a href="/blogs/home-view">Home View</a>
</li>
</ul>
</li>
<li class='g-menu'>
<a class="g-menu__header" href="/">About Us</a>
<ul class='g-menu__items'>
<li class='g-menu__item'>
<a href="/pages/about">Masthead</a>
</li>
<li class='g-menu__item'>
<a href="/pages/advertise">Advertise</a>
</li>
<li class='g-menu__item'>
<a href="/pages/jobs">Jobs</a>
</li>
<li class='g-menu__item'>
<a href="/pages/internships">Internships</a>
</li>
<li class='g-menu__item'>
<a href="/pages/terms">Terms of Use</a>
</li>
<li class='g-menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
</ul>
</li>
<li class='g-menu'>
<a class="g-menu__header" href="/">Subscriptions</a>
<ul class='g-menu__items'>
<li class='g-menu__item'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='g-menu__item'>
<a href="/subscribe">Renew Subscription</a>
</li>
<li class='g-menu__item'>
<a href="/change-address">Change Address</a>
</li>
<li class='g-menu__item'>
<a href="/pages/subscriber-faq/">Subscriber FAQ</a>
</li>
<li class='g-menu__item'>
<a href="/issues">Purchase Back Issues</a>
</li>
<li class='g-menu__item'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>

</div>
<div class='ad' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='oop'></div>
<div class='ad ad--wallpaper__container' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='wallpaper'></div>
<script src="//maps.googleapis.com/maps/api/js?&amp;key=AIzaSyCKmJh-8wRVp_W5y6QMmKdOPFkX7NdwsYY"></script>
<script src="/assets/application-2399911c2a2f65cb4c17c903939d40001f7456785d409f86f59421b63296064e.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54cbcc7e4df9cf25"></script>
<script>
  function loadAddThis() {
    addthis.init();
    addthis.addEventListener('addthis.menu.share', function(event) {
      params = {
        path: event.data.url,
        source: event.data.service
      };
      $.post('/shares', params);
    });
  }
  loadAddThis();
</script>



<div class='mobile-nav'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/sarasota/logo-cbe05419917f0ba3dc654c65fe2561a4841f8ae26a3915fe99d0170cee570909.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

<li class='menu mobile-nav__search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
<li class='menu menu--has-children'>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/eat-beat/">Eat Beat Blog</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/find">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-restaurants">Best Restaurants </a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-news">Restaurant News</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/arts-and-entertainment/">Entertainment</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/a-e-insider/">A&amp;E Insider Blog</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/events/find">Sarasota Event Calendar</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://sagacity.wufoo.com/forms/submit-a-calendar-event/">Suggest an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/giving-galas">Giving &amp; Galas</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/photography">Photography</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/television-and-film">Television &amp; Film</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/visual-arts">Visual Arts</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/style-watch/">Style Watch Blog</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/home-view/">Home View Blog</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening/">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/interior-design/">Interior Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate/">Real Estate</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/news-and-profiles/">News &amp; Profiles</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-profiles/city-and-region/">City &amp; Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/nature-and-environment/">Nature &amp; Environment</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles/">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics/">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/vintage-sarasota">Vintage Sarasota</a>
</li>
</ul>
</li>

<li class='menu menu--has-children'>
<a href="/travel-and-outdoors/">Travel &amp; Outdoors</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/instasarasota">InstaSarasota</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/outdoors">Outdoors</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/vacation-guides">Vacation Guides</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/health-and-fitness/body-wellness">Body &amp; Wellness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/healthy-food">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/news-events">Health News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/doctors">Top Doctors</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/best-of-sarasota/">Best of Sarasota</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/2016/6/22/sarasota-best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/articles/2014/10/28/sarasota-craft-beer">Beer</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/2016/1/25/your-guide-to-sarasotas-best-breakfast-spots">Breakfast</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/2016/12/1/your-guide-to-sarasota-neighborhoods">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/articles/2015/01/29/sarasotas-best-restaurants/">Restaurants</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/2016/3/1/24-great-florida-road-trips">Road Trips</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/2016/8/1/the-platinum-100-2016">Shopping</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-entertainment/limelight">Limelight</a>
</li>
<li class='menu'>
<a href="/weddings/">Weddings</a>
</li>
<li class='menu menu--has-children'>
<a href="/issues/">The Magazine</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/">Past Issues</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise</a>
</li>
<li class='menu__item'>
<a href="/change-address">Change Address</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/newsletters">Newsletters</a>
</li>
<li class='menu'>
<a href="http://www.941ceo.com">941CEO</a>
</li>

</div>
<div class='mobile-nav__overlay'></div>
</body>
</html>
