<!DOCTYPE html>
<html ng-app='Ink'>
<head>
<title>A Sneak Peek at the Jewels on the Bay Designer Showhouse | Interior Design | Sarasota Magazine</title>
<link rel="stylesheet" media="all" href="/assets/sarasota-9286eb6392630c25b2081ca8f03ffbc497bc43c7e6eb89ce4fdc10c81f1de598.css" />
<link rel="stylesheet" media="all" href="https://cloud.typography.com/6681174/6581352/css/fonts.css" />
<link rel="shortcut icon" type="image/x-icon" href="/assets/sarasota/favicon-27c8af9d2da3bc5719546bd7c4d8693e72741cf73fecd245093cb66928a04c38.ico" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="RRy4Gp47+/8P7jyloELwiurY6nNln/Z2jmbfePXqjSNyTkmYCmO2Xhw792KGh76F1v6K0MshjfjL6b6DxGx2iw==" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="description" content="The Showhouse is open to the public through Feb. 19." />
<meta name="keywords" content="boys and girls clubs of sarasota county,jewels on the bay designer showhouse" />
<meta name="date" content="2017-01-27 09:14:05 -0500" />
<meta name="gpt:property" content="Sarasota" />
<meta name="gpt:network_code" content="1020224" />
<meta name="gpt:channels" content="home-and-real-estate,interior-design" />
<meta name="gpt:tags" content="boys and girls clubs of sarasota county,jewels on the bay designer showhouse" />

<meta name="gpt:blog" content="home-view" />

<meta name="gpt:slug" content="a-sneak-peek-at-the-jewels-on-the-bay-designer-showhouse" />
<meta name="og:title" content="A Sneak Peek at the Jewels on the Bay Designer Showhouse" />
<meta name="og:description" content="The Showhouse is open to the public through Feb. 19." />
<meta name="og:type" content="article" />
<meta name="og:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2176,w_3264,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Jewels_on_the_Bay_Decor_Direct_balcony_x5nt4y.jpg" />
<meta name="og:site_name" content="Sarasota Magazine" />
<meta name="article_publisher" content="https://www.facebook.com/sarasotamagazine" />

<meta name="sailthru.tags" content="slideshow, home-and-real-estate, interior-design, boys-and-girls-clubs-of-sarasota-county, jewels-on-the-bay-designer-showhouse, jewels-on-the-bay-designer-showhouse, ilene-denton, not-sponsored" />
<meta name="site_name" content="Sarasota Magazine" />
<meta name="twitter:card" content="summary_large_image" />

<meta name="disqus:shortname" content="sarasotamagazine" />
<meta name="cloud_name" content="sagacity" />
<meta name="cloud_key" content="112292951192885" />


<meta name="bounds" content="26.76667,-81.860352,27.553665,-82.759158" />

<link href="https://www.sarasotamagazine.com/slideshows/2017/1/27/a-sneak-peek-at-the-jewels-on-the-bay-designer-showhouse" rel="canonical" />
<script>
  /*!
   * Blockbreaker Block Detect Version: 0.0.6
   * Copyright 2016 Blockbreaker. All rights reserved.
   */

  window.BBbdConfig = {
    pid: "C428C72D-1B92-4CD3-BC7F-366578114D41"
  };

  !function(e){function t(o){if(n[o])return n[o].exports;var d=n[o]={
  exports:{},id:o,loaded:!1};return e[o].call(d.exports,d,d.exports,t),d.loaded=!0,
  d.exports}var n={};return t.m=e,t.c=n,t.p="",t(0)}([function(e,t){
  "use strict";function n(){return document.body}function o(e){
  var t=e.element,d=e.onComplete,i=void 0===d?function(){}:d;n()?(document.body.appendChild(t),
  i.call()):window.setTimeout(o.bind(this,{element:t,onComplete:i
  }),50)}function d(){var e=window.BBbd,t=e.pid,n=e.detected,o=document.createElement("img"),d="//pixel.blockbreaker.io/p.gif?pid="+t;
  n&&(d+="&blocker=1"),o.src=d,document.body.appendChild(o)}function i(){
  window.BBbd.detected=!0,d()}function c(){window.BBbd.detected=!1,d();
  }function r(){var e="//www.google-analytics.com/collect",t=!!window.XDomainRequest;
  t?c():!function(){var t=new XMLHttpRequest,n=!1;t.onreadystatechange=function(){
  3===t.readyState&&(n=!0),4===t.readyState&&(n?c():i())},t.open("GET",e),t.send();
  }()}function l(){f++,null===m.offsetParent?(i(),document.body.removeChild(m)):u>f?setTimeout(l,a):(document.body.removeChild(m),
  r())}Object.defineProperty(t,"__esModule",{value:!0});var u=5,a=50,f=0,m=void 0;
  t["default"]=function(){window.BBbdConfig=window.BBbdConfig||{};
  var e=window.BBbdConfig.pid;e&&(window.BBbd={pid:e},m=document.createElement("div"),
  m.className="adsbox clearwolf",m.setAttribute("style","visibility: hidden"),o({
  element:m,onComplete:l}))}()}]);
</script>

<meta name="sailthru.title" content="A Sneak Peek at the Jewels on the Bay Designer Showhouse" />
<meta name="sailthru.kicker" content="Interior Design" />



<script name='slideshow_796' type='text/preloaded'>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</script>
<script>
  (function() {
      function loadHorizon() {
          var s = document.createElement('script');
          s.type = 'text/javascript';
          s.async = true;
          s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
          var x = document.getElementsByTagName('script')[0];
          x.parentNode.insertBefore(s, x);
      }
      loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
              oldOnLoad();
          }
          Sailthru.setup({
              domain: 'horizon.' + window.location.hostname.replace('www.', '')
          });
      };
  })();
</script>


</head>
<body class='has-full-header'>
<script>
  var dataLayer = [{
    'channels':   'home-and-real-estate,interior-design',
    'blogs':      'home-view',
    'microsites': '',
    'issue':      '',
    'authors':    'Jewels on the Bay Designer Showhouse,Ilene Denton'
  }];
</script>
<noscript>
<iframe height='0' src='//www.googletagmanager.com/ns.html?id=GTM-TC4WNM' style='display: none; visiblity: hidden;' width='0'></iframe>
</noscript>
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TC4WNM');
</script>

<div class='site-wrapper'>

<header class='g-header'>
<div class='l-container'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/sarasota/logo-cbe05419917f0ba3dc654c65fe2561a4841f8ae26a3915fe99d0170cee570909.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

</div>
<nav class='g-navigation'>
<div class='g-navigation--primary'>
<div class='l-container'>
<ul class='g-navigation__menu'>
<li class='menu'>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/eat-beat/">Eat Beat Blog</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/find">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-restaurants">Best Restaurants </a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-news">Restaurant News</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-entertainment/">Entertainment</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/a-e-insider/">A&amp;E Insider Blog</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/events/find">Sarasota Event Calendar</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://sagacity.wufoo.com/forms/submit-a-calendar-event/">Suggest an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/giving-galas">Giving &amp; Galas</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/photography">Photography</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/television-and-film">Television &amp; Film</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/visual-arts">Visual Arts</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/style-watch/">Style Watch Blog</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/home-view/">Home View Blog</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening/">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/interior-design/">Interior Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate/">Real Estate</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/news-and-profiles/">News &amp; Profiles</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-profiles/city-and-region/">City &amp; Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/nature-and-environment/">Nature &amp; Environment</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles/">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics/">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/vintage-sarasota">Vintage Sarasota</a>
</li>
</ul>
</li>

<li class='menu menu--search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
</ul>
</div>
</div>
<div class='g-navigation--secondary'>
<div class='l-container'>
<ul class='g-navigation__menu'><li class='menu'>
<a href="/travel-and-outdoors/">Travel &amp; Outdoors</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/instasarasota">InstaSarasota</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/outdoors">Outdoors</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/vacation-guides">Vacation Guides</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/health-and-fitness/body-wellness">Body &amp; Wellness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/healthy-food">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/news-events">Health News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/doctors">Top Doctors</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/best-of-sarasota/">Best of Sarasota</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/2016/6/22/sarasota-best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/articles/2014/10/28/sarasota-craft-beer">Beer</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/2016/1/25/your-guide-to-sarasotas-best-breakfast-spots">Breakfast</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/2016/12/1/your-guide-to-sarasota-neighborhoods">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/articles/2015/01/29/sarasotas-best-restaurants/">Restaurants</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/2016/3/1/24-great-florida-road-trips">Road Trips</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/2016/8/1/the-platinum-100-2016">Shopping</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-entertainment/limelight">Limelight</a>
</li>
<li class='menu'>
<a href="/weddings/">Weddings</a>
</li>
<li class='menu'>
<a href="/issues/">The Magazine</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/">Past Issues</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise</a>
</li>
<li class='menu__item'>
<a href="/change-address">Change Address</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/newsletters">Newsletters</a>
</li>
<li class='menu'>
<a href="http://www.941ceo.com">941CEO</a>
</li>
</ul>
</div>
</div>
</nav>
</header>

<main>




<div class='l-container--full-width'>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 90], [728, 90]]' dimensions-large-desktop='[[970, 90], [728, 90]]' dimensions-mobile='[[320, 50]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</div>
<article class='l-article'>
<header class='page-header'>
<ol class='breadcrumbs content-breadcrumbs'>
<li>Blogs</li>
<li><a href="/blogs/home-view">Home View</a></li>
</ol>


<p class='page-header__kicker'>Interior Design</p>
<h1 class='page-header__title'>A Sneak Peek at the Jewels on the Bay Designer Showhouse</h1>
<h3 class='page-header__subtitle'>The Showhouse is open to the public through Feb. 19.</h3>
<p class='inline-list page-header__meta'>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/jewels-on-the-bay-designer-showhouse">Jewels on the Bay Designer Showhouse</a>
</span>

<span class='inline-list__item page-header__meta__date'>
1/27/2017 at 9:14am
</span>
</p>


</header>
<div ng-controller='ContentController'>
<figure class='c-media c-media--slideshow c-align--full' entity-id='796'></figure>

<div class='l-main'>
<div class='c-before'>
<div class='share-buttons'>
<div class='addthis_sharing_toolbox'></div>
</div>


</div>
<div class='c-body'>
<p>Seventeen area interior designers have worked their creative magic on a Key West-style bayfront home at 8834 Fishermen’s Bay Drive in Vamo for the 22<sup>nd</sup> annual <a target="_blank" href="http://www.designershowhousesarasota.com/">Jewels on the Bay Designer Showhouse</a>. The showhouse will premiere at a separately ticketed preview party Saturday, Jan. 21; it opens to the public Jan. 22 to Feb. 19. Proceeds from tour ticket sales and gift shop sales once again will benefit the Boys &amp; Girls Clubs of Sarasota County. </p>
<p>Here's a sneak peek.</p>
<p> </p>
<p> </p></div>
<div class='c-after'>
<div class='attributes'>
<div class='attribute'>
<div class='attribute__header'>Filed under</div>
<div class='attribute__body'><a href="/tags/boys-and-girls-clubs-of-sarasota-county">boys and girls clubs of sarasota county</a>, <a href="/tags/jewels-on-the-bay-designer-showhouse">jewels on the bay designer showhouse</a></div>
</div>
<div class='attribute attribute--stacked'>
<div class='attribute__header show-comments'>Show Comments</div>
<script>
  var disqus_identifier = "Slideshow-796"
</script>
<div id='disqus_thread'></div>
</div>
</div>


</div>
</div>
<aside class='l-sidebar'>
<div class='ad hide-mobile hide-tablet widget widget--ad' data-widget-type='ad' dimensions-desktop='[[300, 250]]' dimensions-large-desktop='[[300, 250]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</aside>
</div>
</article>
<div class='l-container'>
<div class='widget widget--content-row' data-widget-type='content_related_row' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Related Content</h1>
</div>
<div class='widget__body'>
<div class='item-row'>
<div class='item'>
<a href="/articles/2013/4/1/great-landscape-design"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_325,w_488,x_0,y_82/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/friedgreentomatoes_mvan4z.gif" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_325,w_488,x_0,y_82/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/friedgreentomatoes_mvan4z.gif" alt="Friedgreentomatoes mvan4z" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Article</p>
<h1 class='item__title'><a href="/articles/2013/4/1/great-landscape-design">The Luxury Home</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/01/2013</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/1/12/jewels-on-the-bay-designer-showhouse-set-for-jan-22-feb-19"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2424,w_3636,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Jewels_on_the_Bay_Designer_Showhouse_qdyo7l.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2424,w_3636,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Jewels_on_the_Bay_Designer_Showhouse_qdyo7l.jpg" alt="Jewels on the bay designer showhouse qdyo7l" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Designer Showhouse 2017</p>
<h1 class='item__title'><a href="/articles/2017/1/12/jewels-on-the-bay-designer-showhouse-set-for-jan-22-feb-19">Jewels on the Bay Designer Showhouse Set for Jan. 22-Feb. 19</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/12/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/slideshows/2016/4/26/best-of-sarasota-2016-party-part-2"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2832,w_4248,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LAS_1229_t8ies0.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2832,w_4248,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LAS_1229_t8ies0.jpg" alt="Las 1229 t8ies0" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Limelight</p>
<h1 class='item__title'><a href="/slideshows/2016/4/26/best-of-sarasota-2016-party-part-2">Best of Sarasota 2016 Party (Part 2)</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/26/2016</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/lori-sax">Lori Sax</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/slideshows/2016/5/3/vote-for-your-favorite-in-the-spirit-of-sarasota-architecture-awards"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_675,w_1012,x_0,y_96/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SS012_oirf3a.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_675,w_1012,x_0,y_96/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SS012_oirf3a.jpg" alt="Ss012 oirf3a" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Architecture</p>
<h1 class='item__title'><a href="/slideshows/2016/5/3/vote-for-your-favorite-in-the-spirit-of-sarasota-architecture-awards">Vote for Your Favorite in the Spirit of Sarasota Architecture Awards!</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/03/2016</span>
<span class='inline-list__item'>
By
<a href="/producers/sarasota-magazine-staff">Sarasota Magazine Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

</div>
<div class='l-container'>
<div id='layout-section--1'><div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-229'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink">Eat &amp; Drink</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/1/27/mattisons-bradenton"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3328,w_3331,x_625,y_0/c_fill,h_3328,w_4437/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Mattison_s_City_Grille_vkafsa.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3328,w_3331,x_625,y_0/c_fill,h_3328,w_4437/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Mattison_s_City_Grille_vkafsa.jpg" alt="Mattison s city grille vkafsa" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>A River Runs Next to It</p>
<h1 class='item__title'><a href="/articles/2017/1/27/mattisons-bradenton">Mattison's Returns to Downtown Bradenton</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10:24am</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/1/25/cocktail-of-the-week-cpk-s-socialite-cosmo"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_800,w_800,x_321,y_0/c_fill,h_800,w_1067/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CPK_Socialite_Cosmo_vroi77.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_800,w_800,x_321,y_0/c_fill,h_800,w_1067/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CPK_Socialite_Cosmo_vroi77.jpg" alt="Cpk socialite cosmo vroi77" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Spirits of Sarasota</p>
<h1 class='item__title'><a href="/articles/2017/1/25/cocktail-of-the-week-cpk-s-socialite-cosmo">Cocktail of the Week: CPK's Socialite Cosmo</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/25/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hannah-wallace">Hannah Wallace</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/1/25/cleveland-kitchen"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4378,w_6572,x_0,y_531/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Cleveland_Kitchen_ywqqer.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4378,w_6572,x_0,y_531/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Cleveland_Kitchen_ywqqer.jpg" alt="Cleveland kitchen ywqqer" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Land</p>
<h1 class='item__title'><a href="/articles/2017/1/25/cleveland-kitchen">Cleveland-Themed Eatery Plans April Opening</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/25/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/1/25/where-and-what-to-eat-this-week-jan-25"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_795,w_1192,x_0,y_302/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2017-01-25_at_9.43.26_AM_iztrka.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_795,w_1192,x_0,y_302/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2017-01-25_at_9.43.26_AM_iztrka.png" alt="Screen shot 2017 01 25 at 9.43.26 am iztrka" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Eat This Now</p>
<h1 class='item__title'><a href="/articles/2017/1/25/where-and-what-to-eat-this-week-jan-25">Where and What to Eat This Week</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/25/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/eat-beat-team">Eat Beat Team</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/1/25/new-restaurant-openings-a-blues-festival-and-a-michael-s-on-east-wine-tasting"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3072,w_4608,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/OITF_Worden_0362_ChristinaCannell_kly9ql.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3072,w_4608,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/OITF_Worden_0362_ChristinaCannell_kly9ql.jpg" alt="Oitf worden 0362 christinacannell kly9ql" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekly Planner </p>
<h1 class='item__title'><a href="/articles/2017/1/25/new-restaurant-openings-a-blues-festival-and-a-michael-s-on-east-wine-tasting">New Restaurant Openings, a Blues Festival, and a Michael's On East Wine Tasting </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/25/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/riley-board">Riley Board</a>
</span>

</p>
</div>
</div>

<div channels='eat-and-drink' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/1/23/dining-our-way-around-st-armands"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_852,w_1279,x_187,y_148/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Columbia_Restaurant_1905_salad_rfeb0a.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_852,w_1279,x_187,y_148/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Columbia_Restaurant_1905_salad_rfeb0a.jpg" alt="Columbia restaurant 1905 salad rfeb0a" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Taste Test</p>
<h1 class='item__title'><a href="/articles/2017/1/23/dining-our-way-around-st-armands">Dining Our Way Around St. Armands </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/23/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-230'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-231'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/arts-and-entertainment">Arts &amp; Entertainment</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/1/27/spend-the-night-with-billy-crystal"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1999,w_1999,x_0,y_0/c_fill,h_1999,w_2665/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/632360440_aohhav.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1999,w_1999,x_0,y_0/c_fill,h_1999,w_2665/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/632360440_aohhav.jpg" alt="632360440 aohhav" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Review</p>
<h1 class='item__title'><a href="/articles/2017/1/27/spend-the-night-with-billy-crystal">"Spend the Night with Billy Crystal"</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10:44am</span>
<span class='inline-list__item'>
By
<a href="/producers/kay-kipling">Kay Kipling</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/alexander-tamargo">Alexander Tamargo</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/1/26/violins-of-hope-comes-to-the-jewish-federation-of-sarasota-manatee"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_900,w_900,x_0,y_0/c_fill,h_900,w_1200/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSCF7637_y5jo84.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_900,w_900,x_0,y_0/c_fill,h_900,w_1200/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSCF7637_y5jo84.jpg" alt="Dscf7637 y5jo84" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Victory of the Violins</p>
<h1 class='item__title'><a href="/articles/2017/1/26/violins-of-hope-comes-to-the-jewish-federation-of-sarasota-manatee">"Violins of Hope" Comes to the Jewish Federation of Sarasota-Manatee</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/26/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/kay-kipling">Kay Kipling</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/1/26/new-ringling-college-of-art-and-design-library-celebrates-opening"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_427,w_640,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1488_gowxlt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_427,w_640,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1488_gowxlt.jpg" alt="Img 1488 gowxlt" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>A Peek Inside</p>
<h1 class='item__title'><a href="/articles/2017/1/26/new-ringling-college-of-art-and-design-library-celebrates-opening">New Ringling College of Art and Design Library Celebrates Opening</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/26/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/kay-kipling">Kay Kipling</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/1/24/your-top-8-things-to-do-jan-26-feb-1"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1067,w_1600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Suncoast_Blues_Festival_Balkun_Bros_epuhmr.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1067,w_1600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Suncoast_Blues_Festival_Balkun_Bros_epuhmr.jpg" alt="Suncoast blues festival balkun bros epuhmr" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekend Planner</p>
<h1 class='item__title'><a href="/articles/2017/1/24/your-top-8-things-to-do-jan-26-feb-1">Your Top 8 Things to Do: Jan. 26-Feb. 1</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/24/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/1/23/dick-cheney-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_683,w_1024,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Dick_Cheney_vwlxpd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_683,w_1024,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Dick_Cheney_vwlxpd.jpg" alt="Dick cheney vwlxpd" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>New Era</p>
<h1 class='item__title'><a href="/articles/2017/1/23/dick-cheney-sarasota">In Sarasota, Dick Cheney Talks Trump, Iraq, Women's March</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/23/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>

<div channels='arts-and-entertainment' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/slideshows/2017/1/23/opera-gala"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_2000,x_0,y_308/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_8180_hnhtnc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_2000,x_0,y_308/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_8180_hnhtnc.jpg" alt="Dsc 8180 hnhtnc" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Limelight</p>
<h1 class='item__title'><a href="/slideshows/2017/1/23/opera-gala">Sarasota Opera Gala</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/23/2017</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/lori-sax">Lori Sax</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-232'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/fashion-and-shopping">Fashion &amp; Shopping</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/slideshows/2017/1/20/preview-camilyn-beth-new-bridesmaid-collection"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_3456,x_674,y_0/c_fill,h_3456,w_4608/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_0411_fejduw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_3456,x_674,y_0/c_fill,h_3456,w_4608/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_0411_fejduw.jpg" alt="Img 0411 fejduw" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Wedding Bells</p>
<h1 class='item__title'><a href="/slideshows/2017/1/20/preview-camilyn-beth-new-bridesmaid-collection">Preview Camilyn Beth's New Bridesmaid Collection</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/shannon-kirsten-couch">Shannon Kirsten Couch</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/1/20/maker-jessica-dilorenzo-of-trikona-designs"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_960,w_960,x_0,y_0/c_fill,h_960,w_1280/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/15380729_611641289044646_4767904798280561516_n_schwvc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_960,w_960,x_0,y_0/c_fill,h_960,w_1280/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/15380729_611641289044646_4767904798280561516_n_schwvc.jpg" alt="15380729 611641289044646 4767904798280561516 n schwvc" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Peace and Love</p>
<h1 class='item__title'><a href="/articles/2017/1/20/maker-jessica-dilorenzo-of-trikona-designs">Meet the Maker: Jessica DiLorenzo Oatman of Trikona Designs </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/jasmine-respess">Jasmine Respess</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/1/20/two-sarasota-legends-come-together-at-designing-women-boutique-s-salon-series-next-week"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_683,w_1024,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/smother_and_bob_qb5bdw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_683,w_1024,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/smother_and_bob_qb5bdw.jpg" alt="Smother and bob qb5bdw" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Together at Last</p>
<h1 class='item__title'><a href="/articles/2017/1/20/two-sarasota-legends-come-together-at-designing-women-boutique-s-salon-series-next-week">Two Sarasota Legends Come Together at Designing Women Boutique's Salon Series Next Week</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/1/12/eclectic-finds-from-pansy-bayou-s-ellen-hanson"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_5184,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Backgammon_Driftwood_Table_xiiy9f.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_5184,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Backgammon_Driftwood_Table_xiiy9f.jpg" alt="Backgammon driftwood table xiiy9f" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>What I’m Crushing On</p>
<h1 class='item__title'><a href="/articles/2017/1/12/eclectic-finds-from-pansy-bayou-s-ellen-hanson">5 Eclectic Finds from Pansy Bayou’s Ellen Hanson</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/12/2017</span>
<span class='inline-list__item'>
With
<a href="/producers/ellen-hanson">Ellen Hanson</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/1/9/a-facial-is-exactly-what-you-need-to-begin-2017"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3744,w_5616,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/blue_mercury_facial_zcbvnu.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3744,w_5616,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/blue_mercury_facial_zcbvnu.jpg" alt="Blue mercury facial zcbvnu" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Professional Pampering</p>
<h1 class='item__title'><a href="/articles/2017/1/9/a-facial-is-exactly-what-you-need-to-begin-2017">A Brightening Facial is Exactly What You Need to Begin 2017</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/09/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>

<div channels='fashion-and-shopping' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/1/6/fashion-i-q-january-2017"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_925,w_1392,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/01_Marimekko_Corentin_Thevenet_p3hdaf.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_925,w_1392,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/01_Marimekko_Corentin_Thevenet_p3hdaf.jpg" alt="01 marimekko corentin thevenet p3hdaf" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fashion I.Q.</p>
<h1 class='item__title'><a href="/articles/2017/1/6/fashion-i-q-january-2017">Our Favorite Fashion and Beauty Trends for the New Year</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/06/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-233'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-234'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/home-and-real-estate">Home &amp; Real Estate</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/1/27/gardening-workshops-at-the-ringling-palm-springs-modernism-documentary-the-evolution-of-florida-modernism-lecture"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_426,w_426,x_0,y_0/c_fill,h_426,w_568/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Palm_Springs_Visitors_Center_ph5hfx.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_426,w_426,x_0,y_0/c_fill,h_426,w_568/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Palm_Springs_Visitors_Center_ph5hfx.jpg" alt="Palm springs visitors center ph5hfx" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Coming Up</p>
<h1 class='item__title'><a href="/articles/2017/1/27/gardening-workshops-at-the-ringling-palm-springs-modernism-documentary-the-evolution-of-florida-modernism-lecture">Gardening Workshops at The Ringling, Palm Springs Modernism Documentary, the Evolution of Florida Modernism Lecture</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>9:39am</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/1/27/make-way-for-millennials-in-lakewood-ranch"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1201,w_1201,x_0,y_0/c_fill,h_1201,w_1601/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SRQ360Photography_LakwoodRanch2016-1447678_rjisjz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1201,w_1201,x_0,y_0/c_fill,h_1201,w_1601/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SRQ360Photography_LakwoodRanch2016-1447678_rjisjz.jpg" alt="Srq360photography lakwoodranch2016 1447678 rjisjz" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Meanwhile back at the Ranch</p>
<h1 class='item__title'><a href="/articles/2017/1/27/make-way-for-millennials-in-lakewood-ranch">Make Way For Millennials in Lakewood Ranch</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>9:37am</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/1/27/the-strand-on-whitaker-bayou-premieres"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1122,w_1683,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/The_Strand_w_Boats_udezhh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1122,w_1683,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/The_Strand_w_Boats_udezhh.jpg" alt="The strand w boats udezhh" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Going Up</p>
<h1 class='item__title'><a href="/articles/2017/1/27/the-strand-on-whitaker-bayou-premieres">The Strand on Whitaker Bayou Premieres</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>9:34am</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/1/27/five-beautiful-finds-from-melissa-allen-of-romanza-interior-design"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_853,w_1280,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Romanza_Interior_gold_finishes_z6hmad.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_853,w_1280,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Romanza_Interior_gold_finishes_z6hmad.jpg" alt="Romanza interior gold finishes z6hmad" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>What I’m Crushing On</p>
<h1 class='item__title'><a href="/articles/2017/1/27/five-beautiful-finds-from-melissa-allen-of-romanza-interior-design">Five Beautiful Finds from Melissa Allen of Romanza Interior Design</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>9:18am</span>
<span class='inline-list__item'>
With
<a href="/producers/melissa-allen">Melissa Allen</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/slideshows/2017/1/27/a-sneak-peek-at-the-jewels-on-the-bay-designer-showhouse"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2176,w_3264,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Jewels_on_the_Bay_Decor_Direct_balcony_x5nt4y.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2176,w_3264,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Jewels_on_the_Bay_Decor_Direct_balcony_x5nt4y.jpg" alt="Jewels on the bay decor direct balcony x5nt4y" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Interior Design</p>
<h1 class='item__title'><a href="/slideshows/2017/1/27/a-sneak-peek-at-the-jewels-on-the-bay-designer-showhouse">A Sneak Peek at the Jewels on the Bay Designer Showhouse</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>9:14am</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/jewels-on-the-bay-designer-showhouse">Jewels on the Bay Designer Showhouse</a>
</span>

</p>
</div>
</div>

<div channels='home-and-real-estate' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/1/13/a-french-and-fabulous-siesta-key-home"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_481,w_721,x_0,y_119/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/REJ1_mcopt8.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_481,w_721,x_0,y_119/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/REJ1_mcopt8.jpg" alt="Rej1 mcopt8" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Real Estate Junkie</p>
<h1 class='item__title'><a href="/articles/2017/1/13/a-french-and-fabulous-siesta-key-home">Step Inside This French and Fabulous Siesta Key Home</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/13/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/robert-plunket">Robert Plunket</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-235'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/news-and-profiles">News &amp; Profiles</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/1/23/dick-cheney-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_683,w_683,x_121,y_0/c_fill,h_683,w_911/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Dick_Cheney_vwlxpd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_683,w_683,x_121,y_0/c_fill,h_683,w_911/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Dick_Cheney_vwlxpd.jpg" alt="Dick cheney vwlxpd" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>New Era</p>
<h1 class='item__title'><a href="/articles/2017/1/23/dick-cheney-sarasota">In Sarasota, Dick Cheney Talks Trump, Iraq, Women's March</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/23/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/1/20/womens-march-sarasota-washington-dc-trump"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_656,w_656,x_538,y_0/c_fill,h_656,w_875/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/15541083_10211562601638857_5703068428073955841_o_zml40d.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_656,w_656,x_538,y_0/c_fill,h_656,w_875/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/15541083_10211562601638857_5703068428073955841_o_zml40d.jpg" alt="15541083 10211562601638857 5703068428073955841 o zml40d" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Grab a Sign</p>
<h1 class='item__title'><a href="/articles/2017/1/20/womens-march-sarasota-washington-dc-trump">Protesters Ready to Hit the Streets in D.C. and Here in Sarasota</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/jasmine-respess">Jasmine Respess</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/1/11/north-port-sarasota-bradenton-is-no-10-in-the-country-for-pedestrian-danger"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_877,w_1316,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2017-01-11_at_9.52.39_AM_sutfbh.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_877,w_1316,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2017-01-11_at_9.52.39_AM_sutfbh.png" alt="Screen shot 2017 01 11 at 9.52.39 am sutfbh" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Walk This Way</p>
<h1 class='item__title'><a href="/articles/2017/1/11/north-port-sarasota-bradenton-is-no-10-in-the-country-for-pedestrian-danger">North Port-Sarasota-Bradenton Ranks No. 10 in the Country for Pedestrian Danger</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/11/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/jasmine-respess">Jasmine Respess</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/1/4/listen-to-these-historical-recordings"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1512,w_2268,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/transportation_8_Courtesy_of_Sarasota_County_Historical_Resources_bjhnvl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1512,w_2268,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/transportation_8_Courtesy_of_Sarasota_County_Historical_Resources_bjhnvl.jpg" alt="Transportation 8 courtesy of sarasota county historical resources bjhnvl" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>100 Years of History</p>
<h1 class='item__title'><a href="/articles/2017/1/4/listen-to-these-historical-recordings">Listen to These Historical Recordings </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/04/2017</span>
</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2016/12/30/feed-your-head-17"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1645,w_2465,x_0,y_24/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/a1604s2175_ispot_fotm4b.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1645,w_2465,x_0,y_24/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/a1604s2175_ispot_fotm4b.jpg" alt="A1604s2175 ispot fotm4b" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Feed Your Head</p>
<h1 class='item__title'><a href="/articles/2016/12/30/feed-your-head-17">Wise Up: A Guide to Sarasota's Continuing Education Classes</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/30/2016</span>
<span class='inline-list__item'>
By
<a href="/producers/hannah-wallace">Hannah Wallace</a>
</span>

</p>
</div>
</div>

<div channels='news-and-profiles' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2016/12/30/these-4-teachers-are-molding-minds"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_668,w_1001,x_0,y_251/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_1447693-2_c3soka.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_668,w_1001,x_0,y_251/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_1447693-2_c3soka.jpg" alt=" 1447693 2 c3soka" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Master Teachers</p>
<h1 class='item__title'><a href="/articles/2016/12/30/these-4-teachers-are-molding-minds">These 3 Teachers are Molding Local Minds</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/30/2016</span>
<span class='inline-list__item'>
By
<a href="/producers/hannah-wallace">Hannah Wallace</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-236'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-237'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/travel-and-outdoors">Travel &amp; Outdoors</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/1/25/north-orlando-s-seminole-county"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_416,w_416,x_146,y_0/c_fill,h_416,w_555/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/WekiwaView-625X416_g6y6pd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_416,w_416,x_146,y_0/c_fill,h_416,w_555/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/WekiwaView-625X416_g6y6pd.jpg" alt="Wekiwaview 625x416 g6y6pd" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Authentic Florida</p>
<h1 class='item__title'><a href="/articles/2017/1/25/north-orlando-s-seminole-county">Take a Trip to Seminole County</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/25/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/robin-draper">Robin Draper</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/1/9/kumquats-birds-two-of-florida-s-best-festivals"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_342,w_342,x_0,y_0/c_fill,h_342,w_456/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/NaturalKumquats1-625X_zr3nso.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_342,w_342,x_0,y_0/c_fill,h_342,w_456/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/NaturalKumquats1-625X_zr3nso.jpg" alt="Naturalkumquats1 625x zr3nso" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Authentic Florida</p>
<h1 class='item__title'><a href="/articles/2017/1/9/kumquats-birds-two-of-florida-s-best-festivals"> Two Authentic Florida Festivals Celebrate Kumquats and Birds</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/09/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/robin-draper">Robin Draper</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2016/12/29/journey-into-bone-valley"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1348,w_2022,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/streamsong_al_snow_visitcentralfl_bg8jth.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1348,w_2022,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/streamsong_al_snow_visitcentralfl_bg8jth.jpg" alt="Streamsong al snow visitcentralfl bg8jth" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Mr. Chatterbox</p>
<h1 class='item__title'><a href="/articles/2016/12/29/journey-into-bone-valley">Journey Into Bone Valley</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/29/2016</span>
<span class='inline-list__item'>
By
<a href="/producers/rober-plunket">Rober Plunket</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2016/11/17/observe-manatees-in-the-manatee-capital-of-the-world"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_416,w_624,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ManateesUnderwater_Three_Sisters_Springs_Manatees_625X416_edited-1_cbj8bs.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_416,w_624,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ManateesUnderwater_Three_Sisters_Springs_Manatees_625X416_edited-1_cbj8bs.jpg" alt="Manateesunderwater three sisters springs manatees 625x416 edited 1 cbj8bs" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Authentic Florida</p>
<h1 class='item__title'><a href="/articles/2016/11/17/observe-manatees-in-the-manatee-capital-of-the-world">Where and How to Observe Manatees in the Wild</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/17/2016</span>
<span class='inline-list__item'>
By
<a href="/producers/robin-draper">Robin Draper</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2016/11/2/a-weekend-at-innisbrook-resort-and-spa"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1088,w_1632,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/innibrook-resort-3_hhrfcm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1088,w_1632,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/innibrook-resort-3_hhrfcm.jpg" alt="Innibrook resort 3 hhrfcm" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Spa Life</p>
<h1 class='item__title'><a href="/articles/2016/11/2/a-weekend-at-innisbrook-resort-and-spa">Day Trip: A Weekend at Innisbrook Resort and Spa</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/02/2016</span>
<span class='inline-list__item'>
By
<a href="/producers/judi-gallagher">Judi Gallagher</a>
</span>

</p>
</div>
</div>

<div channels='travel-and-outdoors' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2016/10/20/what-its-like-in-the-happiest-place-on-earth"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2997,w_4496,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_0278_rfk4vy.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2997,w_4496,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_0278_rfk4vy.jpg" alt="Dsc 0278 rfk4vy" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Happy Days</p>
<h1 class='item__title'><a href="/articles/2016/10/20/what-its-like-in-the-happiest-place-on-earth">What It’s Like to Live in the Happiest Place on Earth</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/20/2016</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-238'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/health-and-fitness">Health &amp; Fitness</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/1/20/maker-jessica-dilorenzo-of-trikona-designs"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_960,w_960,x_0,y_0/c_fill,h_960,w_1280/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/15380729_611641289044646_4767904798280561516_n_schwvc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_960,w_960,x_0,y_0/c_fill,h_960,w_1280/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/15380729_611641289044646_4767904798280561516_n_schwvc.jpg" alt="15380729 611641289044646 4767904798280561516 n schwvc" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Peace and Love</p>
<h1 class='item__title'><a href="/articles/2017/1/20/maker-jessica-dilorenzo-of-trikona-designs">Meet the Maker: Jessica DiLorenzo Oatman of Trikona Designs </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/jasmine-respess">Jasmine Respess</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2016/12/29/my-world-dana-obleman"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1100,w_1100,x_0,y_0/c_fill,h_1100,w_1467/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Dana-O-Sarasota-Headshot-Photography-16__1__ewlipn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1100,w_1100,x_0,y_0/c_fill,h_1100,w_1467/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Dana-O-Sarasota-Headshot-Photography-16__1__ewlipn.jpg" alt="Dana o sarasota headshot photography 16  1  ewlipn" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Heat Index</p>
<h1 class='item__title'><a href="/articles/2016/12/29/my-world-dana-obleman">How to Help Kids (And Their Parents) Rest Easy</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/29/2016</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2016/12/29/sarasota-medical-marijuana"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_345,w_518,x_0,y_166/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Alice_O_Leary-Randall_kl6slw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_345,w_518,x_0,y_166/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Alice_O_Leary-Randall_kl6slw.jpg" alt="Alice o leary randall kl6slw" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Pot Pioneer</p>
<h1 class='item__title'><a href="/articles/2016/12/29/sarasota-medical-marijuana">Alice O'Leary-Randall Crusades for Medical Marijuana</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/29/2016</span>
<span class='inline-list__item'>
By
<a href="/producers/robert-bowden">Robert Bowden</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2016/12/28/super-fit-local-trainers-show-us-why-their-routines-work"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3785,w_5675,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Aaron-030_BW_pnrrwl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3785,w_5675,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Aaron-030_BW_pnrrwl.jpg" alt="Aaron 030 bw pnrrwl" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bodies of Work</p>
<h1 class='item__title'><a href="/articles/2016/12/28/super-fit-local-trainers-show-us-why-their-routines-work">Super-Fit Local Trainers Show Us Why Their Routines Work</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/28/2016</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/barbara-banks">Barbara Banks</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2016/11/30/what-it-s-like-in-a-sensory-deprivation-tank"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2050,w_3079,x_0,y_1676/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/sensory_dep_tank_a5utpc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2050,w_3079,x_0,y_1676/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/sensory_dep_tank_a5utpc.jpg" alt="Sensory dep tank a5utpc" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Tanked</p>
<h1 class='item__title'><a href="/articles/2016/11/30/what-it-s-like-in-a-sensory-deprivation-tank">What It's Like in a Sensory Deprivation Tank</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/30/2016</span>
<span class='inline-list__item'>
By
<a href="/producers/isaac-eger">Isaac Eger</a>
</span>

</p>
</div>
</div>

<div channels='health-and-fitness' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2016/10/26/community-aids-network-celebrates-its-25th-anniversary"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1800,w_2700,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/a1618s1033_whmstd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1800,w_2700,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/a1618s1033_whmstd.jpg" alt="A1618s1033 whmstd" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>My World</p>
<h1 class='item__title'><a href="/articles/2016/10/26/community-aids-network-celebrates-its-25th-anniversary">Community AIDS  Network Celebrates Its 25th Anniversary</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/26/2016</span>
<span class='inline-list__item'>
With
<a href="/producers/scott-george">Scott George</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-239'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-240'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/weddings">Weddings</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/slideshows/2017/1/20/preview-camilyn-beth-new-bridesmaid-collection"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_3456,x_674,y_0/c_fill,h_3456,w_4608/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_0411_fejduw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_3456,x_674,y_0/c_fill,h_3456,w_4608/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_0411_fejduw.jpg" alt="Img 0411 fejduw" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Wedding Bells</p>
<h1 class='item__title'><a href="/slideshows/2017/1/20/preview-camilyn-beth-new-bridesmaid-collection">Preview Camilyn Beth's New Bridesmaid Collection</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/shannon-kirsten-couch">Shannon Kirsten Couch</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2016/9/29/chris-julie-tie-the-know-at-marie-selby-botanical-gardens"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2267,w_2267,x_759,y_0/c_fill,h_2267,w_3023/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/J_C0015_pbniqx.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2267,w_2267,x_759,y_0/c_fill,h_2267,w_3023/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/J_C0015_pbniqx.jpg" alt="J c0015 pbniqx" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Their Sarasota Wedding</p>
<h1 class='item__title'><a href="/articles/2016/9/29/chris-julie-tie-the-know-at-marie-selby-botanical-gardens">Chris and Julie Sementa Tie the Knot at Marie Selby Botanical Gardens</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/29/2016</span>
<span class='inline-list__item'>
By
<a href="/producers/felicity-warner">Felicity Warner</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2016/9/21/john-and-lauren-say-i-do-at-the-ritz-carlton"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3600,w_5400,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LaurenJohn3_fkf2fq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3600,w_5400,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LaurenJohn3_fkf2fq.jpg" alt="Laurenjohn3 fkf2fq" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Their Sarasota Wedding</p>
<h1 class='item__title'><a href="/articles/2016/9/21/john-and-lauren-say-i-do-at-the-ritz-carlton">John and Lauren Wohlwend Say "I Do" at The Ritz-Carlton</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/21/2016</span>
<span class='inline-list__item'>
By
<a href="/producers/felicity-warner">Felicity Warner</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2016/9/12/chris-and-heather-celebrate-their-wedding-day-at-southern-oaks"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1433,w_2144,x_0,y_1335/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/H_C_Southern_Oaks0047_armw9p.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1433,w_2144,x_0,y_1335/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/H_C_Southern_Oaks0047_armw9p.jpg" alt="H c southern oaks0047 armw9p" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Their Sarasota Wedding</p>
<h1 class='item__title'><a href="/articles/2016/9/12/chris-and-heather-celebrate-their-wedding-day-at-southern-oaks">Chris and Heather Catarzi Celebrate Their Wedding Day at Southern Oaks</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/12/2016</span>
<span class='inline-list__item'>
By
<a href="/producers/felicity-warner">Felicity Warner</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2016/6/8/their-sarasota-wedding-candy-and-cody"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3276,w_4914,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/process-1096_rwuulo.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3276,w_4914,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/process-1096_rwuulo.jpg" alt="Process 1096 rwuulo" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Their Sarasota Wedding</p>
<h1 class='item__title'><a href="/articles/2016/6/8/their-sarasota-wedding-candy-and-cody">Cody and Candy Tie the Knot at The Ritz-Carlton Beach Club</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/08/2016</span>
<span class='inline-list__item'>
By
<a href="/producers/felicity-warner">Felicity Warner</a>
</span>

</p>
</div>
</div>

<div channels='weddings' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2015/12/15/their-sarasota-wedding-susan-and-alejandro-at-the-ritz-carlton-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SA20_wgmaod.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SA20_wgmaod.jpg" alt="Sa20 wgmaod" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weddings</p>
<h1 class='item__title'><a href="/articles/2015/12/15/their-sarasota-wedding-susan-and-alejandro-at-the-ritz-carlton-sarasota">Their Sarasota Wedding: Susan and Alejandro at The Ritz-Carlton, Sarasota</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/15/2015</span>
<span class='inline-list__item'>
By
<a href="/producers/bobbilynn-hollifield">Bobbilynn Hollifield</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/audrey-snow">Audrey Snow</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
</div>
</div>



</main>
<div class='g-footer'>
<div class='l-section'>
<div class='l-container'>
<div class='g-footer__logo'><img src="/assets/sarasota/logo-cbe05419917f0ba3dc654c65fe2561a4841f8ae26a3915fe99d0170cee570909.png" alt="Logo" /></div>
<div class='g-footer__social'>
<ul class='social-links'>
<li><a class="social-links--fb" title="Facebook" data-tooltip="Facebook" href="https://www.facebook.com/sarasotamagazine"></a></li>
<li><a class="social-links--tw" title="Twitter" data-tooltip="Twitter" href="https://www.twitter.com/sarasotamagazin"></a></li>
<li><a class="social-links--gp" title="Google+" data-tooltip="Google+" href="https://plus.google.com/117830893279546325906"></a></li>
<li><a class="social-links--ig" title="Instagram" data-tooltip="Instagram" href="https://www.instagram.com/sarasotamagazine"></a></li>
<li><a class="social-links--pn" title="Pinterest" data-tooltip="Pinterest" href="https://www.pinterest.com/sarasotamagazine"></a></li>
</ul>
</div>
</div>
<div class='l-container'>
<div class='g-footer__contact'><em>A SagaCity Media Publication</em><br/> 330 South Pineapple Avenue Suite 205 &bull; Sarasota, FL 34236 &bull; phone: 800-881-2394 (outside US: 941-487-1100)</div>
</div>
<div class='l-container'>
<ul class='g-footer__menu'>
<li class='g-menu'>
<a class="g-menu__header" href="/">Channels</a>
<ul class='g-menu__items'>
<li class='g-menu__item'>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
</li>
<li class='g-menu__item'>
<a href="/arts-and-entertainment/">Arts &amp; Entertainment</a>
</li>
<li class='g-menu__item'>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
</li>
<li class='g-menu__item'>
<a href="/travel-and-outdoors/">Travel &amp; Outdoors</a>
</li>
<li class='g-menu__item'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
</li>
<li class='g-menu__item'>
<a href="/news-and-profiles/">News &amp; Profiles</a>
</li>
<li class='g-menu__item'>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
</li>
</ul>
</li>
<li class='g-menu'>
<a class="g-menu__header" href="/">Blogs</a>
<ul class='g-menu__items'>
<li class='g-menu__item'>
<a href="/blogs/eat-beat">Eat Beat</a>
</li>
<li class='g-menu__item'>
<a href="/blogs/a-and-e-insider">A&amp;E Insider</a>
</li>
<li class='g-menu__item'>
<a href="/blogs/style-watch">Style Watch</a>
</li>
<li class='g-menu__item'>
<a href="/blogs/home-view">Home View</a>
</li>
</ul>
</li>
<li class='g-menu'>
<a class="g-menu__header" href="/">About Us</a>
<ul class='g-menu__items'>
<li class='g-menu__item'>
<a href="/pages/about">Masthead</a>
</li>
<li class='g-menu__item'>
<a href="/pages/advertise">Advertise</a>
</li>
<li class='g-menu__item'>
<a href="/pages/jobs">Jobs</a>
</li>
<li class='g-menu__item'>
<a href="/pages/internships">Internships</a>
</li>
<li class='g-menu__item'>
<a href="/pages/terms">Terms of Use</a>
</li>
<li class='g-menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
</ul>
</li>
<li class='g-menu'>
<a class="g-menu__header" href="/">Subscriptions</a>
<ul class='g-menu__items'>
<li class='g-menu__item'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='g-menu__item'>
<a href="/subscribe">Renew Subscription</a>
</li>
<li class='g-menu__item'>
<a href="/change-address">Change Address</a>
</li>
<li class='g-menu__item'>
<a href="/pages/subscriber-faq/">Subscriber FAQ</a>
</li>
<li class='g-menu__item'>
<a href="/issues">Purchase Back Issues</a>
</li>
<li class='g-menu__item'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>

</div>
<div class='ad' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='oop'></div>
<div class='ad ad--wallpaper__container' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='wallpaper'></div>
<script src="//maps.googleapis.com/maps/api/js?&amp;key=AIzaSyCKmJh-8wRVp_W5y6QMmKdOPFkX7NdwsYY"></script>
<script src="/assets/application-faf196f98a4db7fcb41cd5db8577190e7ec9c8395e65102d430d9bcd0cba09fe.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54cbcc7e4df9cf25"></script>
<script>
  function loadAddThis() {
    addthis.init();
    addthis.addEventListener('addthis.menu.share', function(event) {
      params = {
        path: event.data.url,
        source: event.data.service
      };
      $.post('/shares', params);
    });
  }
  loadAddThis();
</script>



<div class='mobile-nav'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/sarasota/logo-cbe05419917f0ba3dc654c65fe2561a4841f8ae26a3915fe99d0170cee570909.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

<li class='menu mobile-nav__search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
<li class='menu menu--has-children'>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/eat-beat/">Eat Beat Blog</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/find">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-restaurants">Best Restaurants </a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-news">Restaurant News</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/arts-and-entertainment/">Entertainment</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/a-e-insider/">A&amp;E Insider Blog</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/events/find">Sarasota Event Calendar</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://sagacity.wufoo.com/forms/submit-a-calendar-event/">Suggest an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/giving-galas">Giving &amp; Galas</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/photography">Photography</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/television-and-film">Television &amp; Film</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/visual-arts">Visual Arts</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/style-watch/">Style Watch Blog</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/home-view/">Home View Blog</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening/">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/interior-design/">Interior Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate/">Real Estate</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/news-and-profiles/">News &amp; Profiles</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-profiles/city-and-region/">City &amp; Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/nature-and-environment/">Nature &amp; Environment</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles/">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics/">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/vintage-sarasota">Vintage Sarasota</a>
</li>
</ul>
</li>

<li class='menu menu--has-children'>
<a href="/travel-and-outdoors/">Travel &amp; Outdoors</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/instasarasota">InstaSarasota</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/outdoors">Outdoors</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/vacation-guides">Vacation Guides</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/health-and-fitness/body-wellness">Body &amp; Wellness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/healthy-food">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/news-events">Health News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/doctors">Top Doctors</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/best-of-sarasota/">Best of Sarasota</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/2016/6/22/sarasota-best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/articles/2014/10/28/sarasota-craft-beer">Beer</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/2016/1/25/your-guide-to-sarasotas-best-breakfast-spots">Breakfast</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/2016/12/1/your-guide-to-sarasota-neighborhoods">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/articles/2015/01/29/sarasotas-best-restaurants/">Restaurants</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/2016/3/1/24-great-florida-road-trips">Road Trips</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/2016/8/1/the-platinum-100-2016">Shopping</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-entertainment/limelight">Limelight</a>
</li>
<li class='menu'>
<a href="/weddings/">Weddings</a>
</li>
<li class='menu menu--has-children'>
<a href="/issues/">The Magazine</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/">Past Issues</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise</a>
</li>
<li class='menu__item'>
<a href="/change-address">Change Address</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/newsletters">Newsletters</a>
</li>
<li class='menu'>
<a href="http://www.941ceo.com">941CEO</a>
</li>

</div>
<div class='mobile-nav__overlay'></div>
</body>
</html>
