<!DOCTYPE html>
<html ng-app='Ink'>
<head>
<title>Sixth Annual Sarasota MOD Weekend Celebrates Sarasota in the Sixties | Sarasota Magazine</title>
<link rel="stylesheet" media="all" href="/assets/sarasota-67782d20690934c19394a447e03fccba5ee2af2372ba3128e3a7d1f02eb7a633.css" />
<link rel="stylesheet" media="all" href="https://cloud.typography.com/6681174/7547412/css/fonts.css" />
<link rel="shortcut icon" type="image/x-icon" href="/assets/sarasota/favicon-2c435d8e29f3646aed563b49c02f04d92edf01b9cae289fa74a731b085f66563.ico" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="6kh1ukwfgYSeAKnBE3srHLqAN86YN1FYVbZdPaQHU6H+c8NHHFfhksbNikJdAW0YbRCUkB36SpGs3JuKAo2ebw==" />
<meta name="viewport" property="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="SKYPE_TOOLBAR" property="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="description" property="description" content="Tickets on sale now for the midcentury modern architecture fest Nov. 8-10." />
<meta name="keywords" property="keywords" content="Sarasota MODWeekend" />
<meta name="date" property="date" content="2019-08-21 09:09:10 -0400" />
<meta name="gpt:property" property="gpt:property" content="Sarasota" />
<meta name="gpt:network_code" property="gpt:network_code" content="1020224" />
<meta name="gpt:channels" property="gpt:channels" content="home-and-real-estate,architecture" />
<meta name="gpt:tags" property="gpt:tags" content="Sarasota MODWeekend" />



<meta name="gpt:slug" property="gpt:slug" content="sixth-annual-sarasota-mod-weekend-celebrates-sarasota-in-the-sixties" />
<meta name="og:title" property="og:title" content="Sixth Annual Sarasota MOD Weekend Celebrates Sarasota in the Sixties" />
<meta name="og:description" property="og:description" content="Tickets on sale now for the midcentury modern architecture fest Nov. 8-10." />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:image" property="og:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_427,w_640,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/Siesta_Key_Pavilion__J.Acheson_2016_a7nheq.jpg" />
<meta name="og:site_name" property="og:site_name" content="Sarasota Magazine" />
<meta name="article_publisher" property="article_publisher" content="https://www.facebook.com/sarasotamagazine" />

<meta name="twitter:card" property="twitter:card" content="summary_large_image" />

<meta name="disqus:shortname" property="disqus:shortname" content="sarasotamagazine" />
<meta name="cloud_name" property="cloud_name" content="sagacity" />
<meta name="cloud_key" property="cloud_key" content="112292951192885" />
<meta name="vimeo_access_token" property="vimeo_access_token" content="04f2d7143a8097a342a91c1f1f015712" />
<meta name="jwplayer_url" property="jwplayer_url" content="//content.jwplatform.com/libraries/P6zlhDTk.js" />
<meta name="bounds" property="bounds" content="26.76667,-81.860352,27.553665,-82.759158" />

<link href="https://www.sarasotamagazine.com/articles/2019/8/21/sixth-annual-sarasota-mod-weekend-celebrates-sarasota-in-the-sixties" rel="canonical" />
<style type="text/css">
#widget-245 .widget__title {
    background-image: url('https://www.941ceo.com/assets/941ceo/logo-1e728ae8ddebfc19678432fabfd0de46337b5e7630c07da7edef0d86499e0268.png');
    background-size: contain;
    background-repeat: no-repeat;
    text-indent: -9999px;
}
</style>




</head>
<body class='has-full-header'>
<script>
  var dataLayer = [{
    'channels':             'home-and-real-estate,architecture',
    'primary_channel':      'Architecture',
    'primary_channel_root': 'Home & Real Estate',
    'microsites':           '',
    'issue':                '',
    'authors':              'Ilene Denton',
    'sponsored':            'false'
  }];
</script>
<noscript>
<iframe height='0' src='//www.googletagmanager.com/ns.html?id=GTM-TC4WNM' style='display: none; visiblity: hidden;' width='0'></iframe>
</noscript>
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TC4WNM');
</script>

<div class='prelude'>
<div class='responsive-ad' dimensions='[1, 1]' unit='prelude'></div>
</div>
<div class='site-wrapper'>

<header class='g-header'>
<div class='l-container'>
<div class='g-header__logo'>
<div class='hide-tablet hide-mobile'>
<a href="/"><img src="/assets/sarasota/logo-0866960d8a5d5a2ecc8a3fd63669002516e7c4518f21b8b2d3db42e9a21b4a4d.png" /></a>
</div>
<div class='hide-desktop'>
<a href="/"><img src="/assets/sarasota/logo-0866960d8a5d5a2ecc8a3fd63669002516e7c4518f21b8b2d3db42e9a21b4a4d.png" /></a>
</div>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

</div>
<nav class='g-navigation'>
<div class='g-navigation--primary'>
<div class='l-container'>
<ul class='g-navigation__menu'>
<li class='menu'>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-restaurants">Best Restaurants </a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails & Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-news">Food News & Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-entertainment/">Entertainment</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/arts-and-entertainment/limelight">Limelight</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/events/">Event Calendar</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://sagacity.wufoo.com/forms/rh3b8f51svb216/">Suggest an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/books-and-talks">Books & Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/photography">Photography</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/television-and-film">Television & Film</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/visual-arts">Visual Arts</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/stores#?page=1">Find a Store</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/beauty">Body & Beauty</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/mens-fashion">Men's Fashion</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/weddings/">Weddings</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/womens-fashion">Women's Fashion</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture">Architecture</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening/">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/interior-design">Interior Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate/">Real Estate</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/news-and-profiles/">News &amp; City Life</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-profiles/business">Business</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/city-and-region/">City & Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/vintage-sarasota">History</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/nature-environment/">Nature & Environment</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles/">People & Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/philanthropy">Philanthropy</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics/">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/technology">Science & Technology</a>
</li>
</ul>
</li>

<li class='menu menu--search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
</ul>
</div>
</div>
<div class='g-navigation--secondary'>
<div class='l-container'>
<ul class='g-navigation__menu'><li class='menu'>
<a href="/features/things-to-do-in-sarasota-manatee/">Things to Do</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/activities#?page=1">Find an Activity</a>
</li>
<li class='menu__item'>
<a href="/accommodations#?page=1">Find an Accommodation</a>
</li>
<li class='menu__item'>
<a href="/restaurants#?page=1">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/stores#?page=1">Find a Store</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/health-and-fitness/body-wellness">Body & Wellness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/healthy-food">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/news-events">Health News & Events</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/doctors">Top Doctors</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/travel-and-outdoors/">Travel &amp; Outdoors</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/outdoors">Outdoors</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/vacation-guides">Vacation Guides</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/best-of-sarasota/">Best of Sarasota</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/articles/2014/10/28/sarasota-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/articles/2015/12/1/guide-to-sarasota-beaches">Beaches</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-breakfasts">Breakfast</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/dentists#?page=1">Dentists</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-restaurants">Restaurants</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/florida-road-trips">Road Trips</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/issues/">The Magazine</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/">Past Issues</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise</a>
</li>
<li class='menu__item'>
<a href="/change-address">Change Address</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/newsletters">Newsletters</a>
</li>
<li class='menu'>
<a href="/subscribe">Subscribe</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
</header>

<main>




<div class='l-container--full-width'>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 90], [728, 90]]' dimensions-large-desktop='[[970, 90], [728, 90]]' dimensions-mobile='[[320, 50]]' dimensions-tablet='[[728, 90]]' id='widget-' unit=''></div>

</div>
<div class='l-container'><ol class='breadcrumbs content-breadcrumbs'>
<li><a href="/home-and-real-estate">Home &amp; Real Estate</a></li>
<li><a href="/home-and-real-estate/architecture">Architecture</a></li>
</ol>
</div>
<article class='l-article'>
<header class='page-header'>

<p class='page-header__kicker'>Architecture Events</p>
<h1 class='page-header__title'>Sixth Annual Sarasota MOD Weekend Celebrates Sarasota in the Sixties</h1>
<h3 class='page-header__subtitle'>Tickets on sale now for the midcentury modern architecture fest Nov. 8-10.</h3>
<p class='inline-list page-header__meta'>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

<span class='inline-list__item page-header__meta__date'>
8/21/2019 at 9:09am
</span>
</p>


</header>
<div class='l-main' ng-controller='ContentController'>
<div class='c-before'>
<div class='share-buttons'>
<div class='addthis_sharing_toolbox'></div>
</div>


</div>
<div class='c-body'>
<figure class="c-align--full c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="67748" data-entity-method="embed" data-image-align="full" data-image-caption="&lt;p&gt;Siesta Key Beach Pavilion, designed by Tim Seibert.&lt;/p&gt;" data-image-selection='{"x1":0,"y1":0,"x2":640,"y2":427,"width":640,"height":427}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_427,w_640,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/Siesta_Key_Pavilion__J.Acheson_2016_a7nheq.jpg" alt=""> <figcaption>
<div class="c-media__caption mceNonEditable">
<p>Siesta Key Beach Pavilion, designed by Tim Seibert.</p>
</div>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/jenny-acheson">Jenny Acheson</a></p>
</div>
</figcaption></figure>
<p>For its sixth annual <a target="_blank" href="https://www.sarasotamod.com/">Sarasota MOD Weekend</a>, presented by the <a target="_blank" href="https://sarasotaarchitecturalfoundation.org/">Sarasota Architectural Foundation</a>, organizers are moving beyond the “starchitects” of the ‘50s—Paul Rudolph, Victor Lundy and Tim Seibert—to give people a broader look at what came next.</p>
<p>“The story of Sarasota architecture and the Sarasota School in the ‘60s is that it went from the high architecture of Rudolph, Seibert and Lundy [and] filtered down to the everyday person—in Southgate, and in civic and public buildings like the high schools and [Sarasota] City Hall,” says SAF chairman Christopher Wilson.</p><div class="ad ad--native" dimensions-desktop="[1, 1]" dimensions-large-desktop="[1, 1]" dimensions-mobile="[1, 1]" dimensions-tablet="[1, 1]" type="native"></div>
<div class="auto-content"></div>

<p>“What was introduced in the ‘50s became more widespread, more known, and more accessible in the ‘60s,” says Wilson.</p>
<p>Among the many events planned is a trolley tour of Southgate homes that have been brought into the 21<sup>st</sup> century, yet still maintain their Sixties appeal. Panel discussions, self-guided walking tours and plenty of parties are once again part of the mix.</p>
<p>Architects Carl Abbott, Joe Farrell, Frank Folsom Smith, Seibert and Jack West, whose design impacts were keenly felt in Sarasota in the Sixties, will play a prominent role. Smith, for example, will give the keynote address, “Work of the 1960s,” at a breakfast Saturday morning, Nov. 9.</p>
<p>MOD Weekend tickets are now on sale; <a target="_blank" href="https://www.eventbrite.com/e/sarasotamod-weekend-2019-tickets-68218109201">click here</a> to get complete event details and purchase yours.</p>
</div>
<div class='c-after'>
<div class='attributes'>
<div class='attribute'>
<div class='attribute__header'>Filed under</div>
<div class='attribute__body'><a href="/tags/sarasota-modweekend">Sarasota MODWeekend</a></div>
</div>
<div class='attribute attribute--stacked'>
<div class='attribute__header show-comments'>Show Comments</div>
<script>
  var disqus_identifier = "Article-24349"
</script>
<div id='disqus_thread'></div>
</div>
</div>


</div>
</div>
<aside class='l-sidebar'>
<div id='layout-section--2'></div>
<div class='sticky-container'>
<div class='sticky'>

<div class='ad' dimensions-desktop='[[300,250]]' dimensions-large-desktop='[[300,250]]' dimensions-mobile='[]' dimensions-tablet='[]' refresh='60000'></div>
</div>
</div>
</aside>
</article>
<div class='l-container'>
<div id='layout-section--1'><div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-186'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink">Eat &amp; Drink</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/8/1/chef-wei-ren-brings-his-ramen-to-bradenton"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1400,w_1400,x_273,y_0/c_fill,h_1400,w_1867/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_062019_1087_hzxm60.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1400,w_1400,x_273,y_0/c_fill,h_1400,w_1867/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_062019_1087_hzxm60.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Restaurant Review</p>
<h1 class='item__title'><a href="/articles/2019/8/1/chef-wei-ren-brings-his-ramen-to-bradenton">Chef Wei Ren Brings His Ramen to Bradenton</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/01/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/8/2/high-school-students-created-sauces-lining-publix-shelves"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_801,w_802,x_176,y_0/c_fill,h_801,w_1068/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/TOI_Products-at_Restaurant-Blue_Collar_Miami_qveazv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_801,w_802,x_176,y_0/c_fill,h_801,w_1068/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/TOI_Products-at_Restaurant-Blue_Collar_Miami_qveazv.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Business School</p>
<h1 class='item__title'><a href="/articles/2019/8/2/high-school-students-created-sauces-lining-publix-shelves">High School Students Created Sauces Lining Publix Shelves</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/02/2019</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/8/21/loaded-cannon-distillery-lakewood-ranch"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_635,w_954,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/whiskey_p4qlzp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_635,w_954,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/whiskey_p4qlzp.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Yo Ho Ho</p>
<h1 class='item__title'><a href="/articles/2019/8/21/loaded-cannon-distillery-lakewood-ranch">Lakewood Ranch Distillery Opens Its Doors</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/21/2019</span>
<span class='inline-list__item'>
With
<a href="/producers/sarafina-murphy-gibson">Sarafina Murphy-Gibson</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/8/21/dining-events-8-21-2019"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1632,w_2448,x_0,y_245/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/99_Bottles_fawzue.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1632,w_2448,x_0,y_245/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/99_Bottles_fawzue.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekly planner</p>
<h1 class='item__title'><a href="/articles/2019/8/21/dining-events-8-21-2019">Sunset Jams, Beers From Boca Raton and More of This Week's Top Food and Drink Events</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/21/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/hanna-powers">Hanna Powers</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/8/20/beef-o-bradys-impossible-burger"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2886,w_4329,x_0,y_86/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Impossible_burger_bdha6n.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2886,w_4329,x_0,y_86/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Impossible_burger_bdha6n.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Mission: Impossible — Roast Protocol</p>
<h1 class='item__title'><a href="/articles/2019/8/20/beef-o-bradys-impossible-burger">Beef 'o' Brady's Becomes the Latest Restaurant to Test Out the Impossible Burger</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/20/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>

<div channels='eat-and-drink' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/8/14/food-drink-events-sarasota-8-14-2019"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_5184,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Libby_s_Neighborhood_Brasserie__3__kkwoqr.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_5184,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Libby_s_Neighborhood_Brasserie__3__kkwoqr.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekly planner </p>
<h1 class='item__title'><a href="/articles/2019/8/14/food-drink-events-sarasota-8-14-2019">A Home Brew Contest, a Wine Walk and More Top Food and Drink Events</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/14/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/hanna-powers">Hanna Powers</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-187' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-188'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/arts-and-entertainment">Arts &amp; Entertainment</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/8/5/summer-skirmish-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2818,w_2816,x_1097,y_204/c_fill,h_2818,w_3757/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Mara_Painting_g1cl5w.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2818,w_2816,x_1097,y_204/c_fill,h_2818,w_3757/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Mara_Painting_g1cl5w.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>It's On</p>
<h1 class='item__title'><a href="/articles/2019/8/5/summer-skirmish-sarasota">Watch Three Painters Face Off in Artistic Combat at Art Ovation</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/05/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/olivia-letts">Olivia Letts</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/8/5/best-books-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_500,w_500,x_223,y_0/c_fill,h_500,w_667/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_785109361_nf4c4o.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_500,w_500,x_223,y_0/c_fill,h_500,w_667/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_785109361_nf4c4o.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Book club </p>
<h1 class='item__title'><a href="/articles/2019/8/5/best-books-sarasota">What We're Reading: Five Top Book Picks From Our Office</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/05/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/hanna-powers">Hanna Powers</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/8/19/baltimore-orioles-announce-2020-spring-training-season"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_800,w_1200,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/022319_DK_616_qdkspg.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_800,w_1200,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/022319_DK_616_qdkspg.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Baseball</p>
<h1 class='item__title'><a href="/articles/2019/8/19/baltimore-orioles-announce-2020-spring-training-season">Baltimore Orioles Announce 2020 Spring Training Season</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/19/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/8/15/your-top-5-things-to-do-aug-15-21"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_613,w_920,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Reverend_Barry_and_the_Funk_urqb6j.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_613,w_920,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Reverend_Barry_and_the_Funk_urqb6j.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekend Planner</p>
<h1 class='item__title'><a href="/articles/2019/8/15/your-top-5-things-to-do-aug-15-21">Your Top 5 Things to Do: Aug. 15-21</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/15/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/8/13/westcoast-black-theatre-troupe-awards-scholarships-to-young-artists"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1298,w_1948,x_100,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/image_tfea3r.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1298,w_1948,x_100,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/image_tfea3r.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Scholarships</p>
<h1 class='item__title'><a href="/articles/2019/8/13/westcoast-black-theatre-troupe-awards-scholarships-to-young-artists">Westcoast Black Theatre Troupe Awards Scholarships to Young Artists </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/13/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='arts-and-entertainment' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/8/12/emanne-beasha-wins-the-golden-buzzer-on-america-s-got-talent"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_788,w_1182,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Golden_Buzzer_Emanne_Beasha_bbsjkz.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_788,w_1182,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Golden_Buzzer_Emanne_Beasha_bbsjkz.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Killing It</p>
<h1 class='item__title'><a href="/articles/2019/8/12/emanne-beasha-wins-the-golden-buzzer-on-america-s-got-talent">Emanne Beasha Wins the Golden Buzzer on America's Got Talent</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/12/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/olivia-letts">Olivia Letts</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-189'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/fashion-and-shopping">Fashion &amp; Shopping</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/5/30/planning-a-vacation-let-these-pieces-do-the-heavy-lifting-from-plane-to-pool"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_850,w_849,x_109,y_0/c_fill,h_850,w_1133/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/hat_pgx5c8.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_850,w_849,x_109,y_0/c_fill,h_850,w_1133/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/hat_pgx5c8.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Travel Time</p>
<h1 class='item__title'><a href="/articles/2019/5/30/planning-a-vacation-let-these-pieces-do-the-heavy-lifting-from-plane-to-pool">Planning a Vacation? Let These Pieces Do the Heavy Lifting </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/30/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/7/1/barbecue-must-haves-to-heat-up-your-summer"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1080,w_1080,x_0,y_0/c_fill,h_1080,w_1440/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/EGG-L_straight_2018_fx3hdj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1080,w_1080,x_0,y_0/c_fill,h_1080,w_1440/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/EGG-L_straight_2018_fx3hdj.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Licensed To Grill</p>
<h1 class='item__title'><a href="/articles/2019/7/1/barbecue-must-haves-to-heat-up-your-summer">Barbecue Must-Haves to Heat Up Your Summer</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/01/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-saba">Heather Saba</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/8/16/lindsay-lancaster-pure-barre"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1109,w_1664,x_554,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/lindsaylancaster_y5rwi9.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1109,w_1664,x_554,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/lindsaylancaster_y5rwi9.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>👜👜👜👜👜</p>
<h1 class='item__title'><a href="/articles/2019/8/16/lindsay-lancaster-pure-barre">What's in Her Bag: Pure Barre Owner Lindsay Peirce</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/16/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/hanna-powers">Hanna Powers</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/8/8/cbd-cold-brew"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3773,w_5660,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CBD_gxvdo3.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3773,w_5660,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CBD_gxvdo3.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>With our powers combined</p>
<h1 class='item__title'><a href="/articles/2019/8/8/cbd-cold-brew">How to Get Your CBD Fix and Your Caffeine Fix at the Same Time</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/08/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/8/5/surviving-a-breakup-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3528,w_5283,x_0,y_948/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_229562455-2_umioa8.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3528,w_5283,x_0,y_948/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_229562455-2_umioa8.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Summertime sadness</p>
<h1 class='item__title'><a href="/articles/2019/8/5/surviving-a-breakup-sarasota">How to Survive a Breakup, Sarasota Style</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/05/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/olivia-letts">Olivia Letts</a>
</span>

</p>
</div>
</div>

<div channels='fashion-and-shopping' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/8/2/best-designer-makeup-dupes"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2014,w_3024,x_0,y_744/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/basket_po5crp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2014,w_3024,x_0,y_744/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/basket_po5crp.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Beauty on a budget</p>
<h1 class='item__title'><a href="/articles/2019/8/2/best-designer-makeup-dupes">The 10 Best Designer Makeup Dupes</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/02/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/hanna-powers">Hanna Powers</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-190' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-191'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/home-and-real-estate">Home &amp; Real Estate</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/7/1/what-9-million-will-buy-you-on-longboat-key"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_675,w_674,x_364,y_0/c_fill,h_675,w_900/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/15_Lighthouse_Point_Drive__Longboat_Key_sbsxnh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_675,w_674,x_364,y_0/c_fill,h_675,w_900/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/15_Lighthouse_Point_Drive__Longboat_Key_sbsxnh.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>What Your Money Can Buy</p>
<h1 class='item__title'><a href="/articles/2019/7/1/what-9-million-will-buy-you-on-longboat-key">What $9 Million Will Buy You on Longboat Key</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/01/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/7/1/dive-into-these-three-prize-winning-swimming-pools"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3000,w_3000,x_1253,y_0/c_fill,h_3000,w_4000/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Aquatech_gc_Nokomis_qqvwxc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3000,w_3000,x_1253,y_0/c_fill,h_3000,w_4000/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Aquatech_gc_Nokomis_qqvwxc.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Just Add Water</p>
<h1 class='item__title'><a href="/articles/2019/7/1/dive-into-these-three-prize-winning-swimming-pools">Dive Into These Three Prize-Winning Swimming Pools</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/01/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/8/21/sixth-annual-sarasota-mod-weekend-celebrates-sarasota-in-the-sixties"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_427,w_640,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Siesta_Key_Pavilion__J.Acheson_2016_a7nheq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_427,w_640,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Siesta_Key_Pavilion__J.Acheson_2016_a7nheq.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Architecture Events</p>
<h1 class='item__title'><a href="/articles/2019/8/21/sixth-annual-sarasota-mod-weekend-celebrates-sarasota-in-the-sixties">Sixth Annual Sarasota MOD Weekend Celebrates Sarasota in the Sixties</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/21/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/8/21/katy-mcbrayer-joins-premier-sotheby-s-international-realty"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1679,w_2526,x_0,y_407/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Katy_McBrayer_wyfko2.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1679,w_2526,x_0,y_407/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Katy_McBrayer_wyfko2.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Real Estate</p>
<h1 class='item__title'><a href="/articles/2019/8/21/katy-mcbrayer-joins-premier-sotheby-s-international-realty">Katy McBrayer Joins Premier Sotheby's International Realty</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/21/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/8/19/sarasota-named-one-of-the-top-buyer-s-markets-in-the-u-s"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2500,w_3746,x_0,y_693/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1592_tn1vgf.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2500,w_3746,x_0,y_693/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1592_tn1vgf.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Real Estate</p>
<h1 class='item__title'><a href="/articles/2019/8/19/sarasota-named-one-of-the-top-buyer-s-markets-in-the-u-s">Sarasota Named One of the Top Buyer's Markets in the U.S.</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/19/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='home-and-real-estate' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/8/15/area-home-builders-win-aurora-awards-at-the-2019-southeast-building-conference"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_853,w_1280,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Josh_Wynne_Construction_Osprey_Landing_geuzks.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_853,w_1280,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Josh_Wynne_Construction_Osprey_Landing_geuzks.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Awards</p>
<h1 class='item__title'><a href="/articles/2019/8/15/area-home-builders-win-aurora-awards-at-the-2019-southeast-building-conference">Area Home Builders Win Aurora Awards at the 2019 Southeast Building Conference</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/15/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-192'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/news-and-profiles">News &amp; City Life</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/5/30/ancient-civilizations"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_667,x_333,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CC_LostWorld2Final_invsgm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_667,x_333,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CC_LostWorld2Final_invsgm.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Lost World</p>
<h1 class='item__title'><a href="/articles/2019/5/30/ancient-civilizations">Remnants of Ancient Civilizations Are Still Around Us,  But They’re Vanishing Fast</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/30/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/brad-edmonson">Brad Edmonson</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/5/30/only-in-sarasota-em-unconditional-surrender-em"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2258,w_2258,x_0,y_0/c_fill,h_2258,w_3011/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Bird_s_Eye_View_ukh9d0.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2258,w_2258,x_0,y_0/c_fill,h_2258,w_3011/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Bird_s_Eye_View_ukh9d0.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Only in Sarasota</p>
<h1 class='item__title'><a href="/articles/2019/5/30/only-in-sarasota-em-unconditional-surrender-em">Only in Sarasota: <em>Unconditional Surrender</em></a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/30/2019</span>
<span class='inline-list__item'>
Illustrations by
<a href="/producers/john-pirman">John Pirman</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/8/21/a-deal-has-been-reached-to-keep-sarasota-ymca-fitness-branches-open"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_561487762_uadmvq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_561487762_uadmvq.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Breaking News</p>
<h1 class='item__title'><a href="/articles/2019/8/21/a-deal-has-been-reached-to-keep-sarasota-ymca-fitness-branches-open">A Deal Has Been Reached to Keep Sarasota YMCA Fitness Branches Open</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/21/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/8/21/florida-panthers-and-bobcats-seen-stumbling-falling-down-in-sarasota-county"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_103/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1046195341_g5micd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_103/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1046195341_g5micd.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Big Cats</p>
<h1 class='item__title'><a href="/articles/2019/8/21/florida-panthers-and-bobcats-seen-stumbling-falling-down-in-sarasota-county">Why Are Panthers and Bobcats Suddenly Stumbling and Falling Down in Sarasota County?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/21/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/8/21/allison-hamley-named-2019-venice-nokomis-rotary-teacher-of-the-year"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_5184,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Allison_Hamley_Named_2019_Venice-Nokomis_Rotary_Teacher_of_the_Year_tyhuxs.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_5184,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Allison_Hamley_Named_2019_Venice-Nokomis_Rotary_Teacher_of_the_Year_tyhuxs.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Awards</p>
<h1 class='item__title'><a href="/articles/2019/8/21/allison-hamley-named-2019-venice-nokomis-rotary-teacher-of-the-year">Allison Hamley Named 2019 Venice-Nokomis Rotary Teacher of the Year</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/21/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='news-and-profiles' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/8/21/goodwill-manasota-earns-international-honors-for-regional-success"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_810,w_1215,x_0,y_173/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/image_acxgll.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_810,w_1215,x_0,y_173/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/image_acxgll.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Awards</p>
<h1 class='item__title'><a href="/articles/2019/8/21/goodwill-manasota-earns-international-honors-for-regional-success">Goodwill Manasota Earns International Honors for Regional Success</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/21/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-193' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-194'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/travel-and-outdoors">Travel &amp; Outdoors</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/5/27/grand-florida-hotels"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2640,w_2640,x_554,y_0/c_fill,h_2640,w_3520/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/hmf_photocredit_lilaphoto_eipjan.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2640,w_2640,x_554,y_0/c_fill,h_2640,w_3520/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/hmf_photocredit_lilaphoto_eipjan.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Grand Getaways</p>
<h1 class='item__title'><a href="/articles/2019/5/27/grand-florida-hotels">Grand Florida Hotels</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/27/2019</span>
</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/5/30/free-one-mile-beach-runs-begin-this-month"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2100,w_2100,x_0,y_0/c_fill,h_2100,w_2800/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/20130611_Kids_Fun_Run_Beach_Race_G_jarmvq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2100,w_2100,x_0,y_0/c_fill,h_2100,w_2800/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/20130611_Kids_Fun_Run_Beach_Race_G_jarmvq.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>And They're Off! </p>
<h1 class='item__title'><a href="/articles/2019/5/30/free-one-mile-beach-runs-begin-this-month">Free One-Mile Beach Runs Begin This Month</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/30/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/8/16/srq-airport-sets-all-time-passenger-record-for-july"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2638,w_3957,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Sarasota_Bradenton_International_Airport_am8fcb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2638,w_3957,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Sarasota_Bradenton_International_Airport_am8fcb.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Travel</p>
<h1 class='item__title'><a href="/articles/2019/8/16/srq-airport-sets-all-time-passenger-record-for-july">SRQ Airport Sets All-Time Passenger Record for July</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/16/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/8/13/allegiant-adds-eight-new-flights-to-sarasota-bradenton-international-airport"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3744,w_5616,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Allegiant_auwekk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3744,w_5616,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Allegiant_auwekk.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Travel</p>
<h1 class='item__title'><a href="/articles/2019/8/13/allegiant-adds-eight-new-flights-to-sarasota-bradenton-international-airport">Allegiant Adds Service to Eight New Cities From Sarasota-Bradenton International Airport</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/13/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/8/7/nine-ways-to-birdscape-your-yard"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_364,w_547,x_0,y_200/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/brown_bird_rcrevp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_364,w_547,x_0,y_200/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/brown_bird_rcrevp.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Im-peck-able </p>
<h1 class='item__title'><a href="/articles/2019/8/7/nine-ways-to-birdscape-your-yard">Nine Ways to 'Birdscape' Your Yard </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/07/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/hanna-powers">Hanna Powers</a>
</span>

</p>
</div>
</div>

<div channels='travel-and-outdoors' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/8/5/surviving-a-breakup-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3528,w_5283,x_0,y_948/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_229562455-2_umioa8.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3528,w_5283,x_0,y_948/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_229562455-2_umioa8.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Summertime sadness</p>
<h1 class='item__title'><a href="/articles/2019/8/5/surviving-a-breakup-sarasota">How to Survive a Breakup, Sarasota Style</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/05/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/olivia-letts">Olivia Letts</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-195'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/health-and-fitness">Health &amp; Fitness</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/slideshows/2019/5/29/yoga-with-tigers"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3712,w_3712,x_557,y_0/c_fill,h_3712,w_4949/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Beautiful_Tiger_stnura.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3712,w_3712,x_557,y_0/c_fill,h_3712,w_4949/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Beautiful_Tiger_stnura.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fearless Fitness</p>
<h1 class='item__title'><a href="/slideshows/2019/5/29/yoga-with-tigers">We Tried It: Yoga With Tigers</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/29/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/olivia-letts">Olivia Letts</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/6/3/sarasota-county-residents-and-visitors-urged-to-get-vaccinated-against-measles"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_666,x_117,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1287672619_cfohlk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_666,x_117,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1287672619_cfohlk.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Infectious Diseases</p>
<h1 class='item__title'><a href="/articles/2019/6/3/sarasota-county-residents-and-visitors-urged-to-get-vaccinated-against-measles">Sarasota County Residents and Visitors Urged to Get Vaccinated Against Measles</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/03/2019</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/8/21/a-deal-has-been-reached-to-keep-sarasota-ymca-fitness-branches-open"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_561487762_uadmvq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_561487762_uadmvq.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Breaking News</p>
<h1 class='item__title'><a href="/articles/2019/8/21/a-deal-has-been-reached-to-keep-sarasota-ymca-fitness-branches-open">A Deal Has Been Reached to Keep Sarasota YMCA Fitness Branches Open</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/21/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/8/16/all-star-children-s-foundation-appoints-clinical-team-for-outpatient-treatment-center"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2691,w_4032,x_0,y_333/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/All_Star_Children_s_Foundation_Clinical_Team_August_2019_02_gfaucj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2691,w_4032,x_0,y_333/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/All_Star_Children_s_Foundation_Clinical_Team_August_2019_02_gfaucj.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>New Hires</p>
<h1 class='item__title'><a href="/articles/2019/8/16/all-star-children-s-foundation-appoints-clinical-team-for-outpatient-treatment-center">All Star Children’s Foundation Appoints Clinical Team for Outpatient Treatment Center</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/16/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/8/15/national-relaxation-day"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3635,w_5452,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Stressed_out_cyreay.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3635,w_5452,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Stressed_out_cyreay.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Unwind</p>
<h1 class='item__title'><a href="/articles/2019/8/15/national-relaxation-day">Celebrate National Relaxation Day With These 10 Tips </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/15/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/hanna-powers">Hanna Powers</a>
</span>

</p>
</div>
</div>

<div channels='health-and-fitness' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/8/13/can-community-health-announces-youth-initiative"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1130729834_f2zsoe.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1130729834_f2zsoe.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Health</p>
<h1 class='item__title'><a href="/articles/2019/8/13/can-community-health-announces-youth-initiative">CAN Community Health Announces Youth Initiative</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/13/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-196' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-197'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/fashion-and-shopping/weddings">Weddings</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/8/1/pet-weddings"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_870,w_870,x_0,y_48/c_fill,h_870,w_1160/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Emily_Andrew-863_zvhhxt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_870,w_870,x_0,y_48/c_fill,h_870,w_1160/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Emily_Andrew-863_zvhhxt.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Together Fur-ever</p>
<h1 class='item__title'><a href="/articles/2019/8/1/pet-weddings">Bow Wow Vows: Six Local Couples Tie the Knot Alongside Their Pets</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/01/2019</span>
</p>
</div>
</div>
<div class='item item--primary'>
<a href="/slideshows/2019/7/18/cool-ideas-for-your-hot-summer-wedding"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_408,w_408,x_84,y_0/c_fill,h_408,w_544/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wedding-Popsicles_ri6kxw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_408,w_408,x_84,y_0/c_fill,h_408,w_544/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wedding-Popsicles_ri6kxw.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>To Have and To Cold</p>
<h1 class='item__title'><a href="/slideshows/2019/7/18/cool-ideas-for-your-hot-summer-wedding">Cool Ideas For Your Hot Summer Wedding </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/18/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/hanna-powers">Hanna Powers</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/6/10/wandering-whale-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_853,w_1280,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Jill1_q87dp6.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_853,w_1280,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Jill1_q87dp6.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bubble bus </p>
<h1 class='item__title'><a href="/articles/2019/6/10/wandering-whale-sarasota">The Wandering Whale Offers a Boutique Bar Experience on Wheels</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/10/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/hanna-powers">Hanna Powers</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/2/13/while-some-entrepreneurs-struggle-to-find-their-niche-elizabeth-turk-just-followed-her-heart"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1293889060_wcm13w.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1293889060_wcm13w.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Romantic Vows</p>
<h1 class='item__title'><a href="/articles/2019/2/13/while-some-entrepreneurs-struggle-to-find-their-niche-elizabeth-turk-just-followed-her-heart">While Some Entrepreneurs Struggle to Find Their Niche, Elizabeth Turk Just Followed Her Heart</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/13/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/pam-daniel">Pam Daniel</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/1/31/sarasota-ranked-no-1-affordable-honeymoon-destination"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_556,w_834,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_681298420_j5jc5y.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_556,w_834,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_681298420_j5jc5y.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weddings</p>
<h1 class='item__title'><a href="/articles/2019/1/31/sarasota-ranked-no-1-affordable-honeymoon-destination">Sarasota Ranked No. 1 Affordable Honeymoon Destination</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/31/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='weddings' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/11/9/first-look-camilyn-beth-bridal-collection"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1067,w_1600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wozz__3_of_55__nfgvqv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1067,w_1600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wozz__3_of_55__nfgvqv.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>First Look</p>
<h1 class='item__title'><a href="/articles/2018/11/9/first-look-camilyn-beth-bridal-collection">First Look: Camilyn Beth Bridal Collection</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/09/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-saba">Heather Saba</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
</div>
</div>



</main>
<div class='g-footer'>
<div class='l-section'>
<div class='l-container'>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__logo'><img src="/assets/sarasota/logo-inverse-a0c1b5b6bbaca0fbfe2d9dcd47252124b120dcb8b94642aa5aede39fac7bf75e.png" /></div>
<div class='level-item g-footer__contact'>1255 N. Gulfstream Avenue, Suite 101, Sarasota, FL 34236<br/>Phone: (941) 487-1100 </div>
</div>
<div class='level-right'>
<div class='level-item'>
<ul class='g-footer__social'>
<li><a class="g-footer__social--fb" title="Facebook" data-tooltip="Facebook" href="https://www.facebook.com/sarasotamagazine"></a></li>
<li><a class="g-footer__social--tw" title="Twitter" data-tooltip="Twitter" href="https://www.twitter.com/sarasotamagazin"></a></li>
<li><a class="g-footer__social--ig" title="Instagram" data-tooltip="Instagram" href="https://www.instagram.com/sarasotamagazine"></a></li>
<li><a class="g-footer__social--pn" title="Pinterest" data-tooltip="Pinterest" href="https://www.pinterest.com/sarasotamagazine"></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='g-footer__section'>
<nav class='g-footer__nav'>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Channels</h3>
<li>
<a href="/eat-and-drink/">Eat & Drink</a>
</li>
<li>
<a href="/arts-and-entertainment/">Entertainment</a>
</li>
<li>
<a href="/fashion-and-shopping/">Fashion & Shopping</a>
</li>
<li>
<a href="/home-and-real-estate/">Home & Real Estate</a>
</li>
<li>
<a href="/news-and-profiles/">News & Profiles</a>
</li>
<li>
<a href="/travel-and-outdoors/">News & City Life</a>
</li>
<li>
<a href="/health-and-fitness/">Health & Fitness</a>
</li>
<li>
<a href="/best-of-sarasota/">Best of Sarasota</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>About Us</h3>
<li>
<a href="/pages/about">Masthead</a>
</li>
<li>
<a href="/pages/advertise">Advertise</a>
</li>
<li>
<a href="/pages/jobs">Jobs</a>
</li>
<li>
<a href="/pages/internships">Internships</a>
</li>
<li>
<a href="/pages/terms">Terms of Use</a>
</li>
<li>
<a href="/pages/contact">Contact Us</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Subscriptions</h3>
<li>
<a href="/subscribe">Subscribe</a>
</li>
<li>
<a href="/subscribe">Renew Subscription</a>
</li>
<li>
<a href="/change-address">Change Address</a>
</li>
<li>
<a href="/pages/subscriber-faq/">Subscriber FAQ</a>
</li>
<li>
<a href="/issues">Purchase Back Issues</a>
</li>
<li>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Other Sagacity Media</h3>
<li>
<a href="https://www.pdxmonthly.com">Portland Monthly</a>
</li>
<li>
<a href="https://www.seattlemet.com">Seattle Met</a>
</li>
<li>
<a href="https://www.houstoniamag.com">Houstonia</a>
</li>
<li>
<a href="https://www.aspensojo.com">Aspen Sojourner</a>
</li>
<li>
<a href="https://www.vailmag.com">Vail-Beaver Creek Magazine</a>
</li>
<li>
<a href="https://www.parkcitymag.com">Park City Magazine</a>
</li>
<li>
<a href="https://www.pnwweddings.com">Pacific Northwest Weddings</a>
</li>
</ul>
</nav>
</div>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__sagacity-logo'><a href="https://www.sagacitymedia.com"><img src="/assets/sagacity-logo-f609e235bb68658dd6e32b71fc6560467cb296aa0343dc6d8d14959ec9009ebf.png" /></a></div>
</div>
<div class='level-left'>
&copy; 2019 SagaCity Media
</div>
</div>
</div>
</div>
</div>
</div>

</div>
<div class='ad' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='oop'></div>
<div class='ad ad--wallpaper__container' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='wallpaper'></div>
<script src="//maps.googleapis.com/maps/api/js?&amp;key=AIzaSyA5XBYKZemmFMRVByAPJ725WGfz1bqyyz4"></script>
<script src="/assets/application-02612813775aea0ab90d91ce1ff2a142144308255ae926b60071a840b9747cf6.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54cbcc7e4df9cf25"></script>
<script>
  function loadAddThis() {
    addthis.init();
    addthis.addEventListener('addthis.menu.share', function(event) {
      params = {
        path: event.data.url,
        source: event.data.service
      };
      $.post('/shares', params);
    });
  }
  loadAddThis();
</script>



<div class='mobile-nav'>
<div class='g-header__logo'>
<div class='hide-tablet hide-mobile'>
<a href="/"><img src="/assets/sarasota/logo-0866960d8a5d5a2ecc8a3fd63669002516e7c4518f21b8b2d3db42e9a21b4a4d.png" /></a>
</div>
<div class='hide-desktop'>
<a href="/"><img src="/assets/sarasota/logo-0866960d8a5d5a2ecc8a3fd63669002516e7c4518f21b8b2d3db42e9a21b4a4d.png" /></a>
</div>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

<li class='menu mobile-nav__search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
<li class='menu menu--has-children'>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-restaurants">Best Restaurants </a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-news">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/arts-and-entertainment/">Entertainment</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/arts-and-entertainment/limelight">Limelight</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/events/">Event Calendar</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://sagacity.wufoo.com/forms/rh3b8f51svb216/">Suggest an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/photography">Photography</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/television-and-film">Television &amp; Film</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/visual-arts">Visual Arts</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/stores#?page=1">Find a Store</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/weddings/">Weddings</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture">Architecture</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening/">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/interior-design">Interior Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate/">Real Estate</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/news-and-profiles/">News &amp; City Life</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-profiles/business">Business</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/city-and-region/">City &amp; Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/vintage-sarasota">History</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/nature-environment/">Nature &amp; Environment</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles/">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/philanthropy">Philanthropy</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics/">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/technology">Science &amp; Technology</a>
</li>
</ul>
</li>

<li class='menu menu--has-children'>
<a href="/features/things-to-do-in-sarasota-manatee/">Things to Do</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/activities#?page=1">Find an Activity</a>
</li>
<li class='menu__item'>
<a href="/accommodations#?page=1">Find an Accommodation</a>
</li>
<li class='menu__item'>
<a href="/restaurants#?page=1">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/stores#?page=1">Find a Store</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/health-and-fitness/body-wellness">Body &amp; Wellness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/healthy-food">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/news-events">Health News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/doctors">Top Doctors</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/travel-and-outdoors/">Travel &amp; Outdoors</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/outdoors">Outdoors</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/vacation-guides">Vacation Guides</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/best-of-sarasota/">Best of Sarasota</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/articles/2014/10/28/sarasota-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/articles/2015/12/1/guide-to-sarasota-beaches">Beaches</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-breakfasts">Breakfast</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/dentists#?page=1">Dentists</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-restaurants">Restaurants</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/florida-road-trips">Road Trips</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/issues/">The Magazine</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/">Past Issues</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise</a>
</li>
<li class='menu__item'>
<a href="/change-address">Change Address</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/newsletters">Newsletters</a>
</li>
<li class='menu menu--has-children'>
<a href="/subscribe">Subscribe</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>

</div>
<div class='mobile-nav__overlay'></div>
</body>
</html>
