<!DOCTYPE html>
<html ng-app='Ink'>
<head>
<title>The Pops Orchestra Heads Into &quot;A Season of Celebrities&quot; | Sarasota Magazine</title>
<link rel="stylesheet" media="all" href="/assets/sarasota-53c4387873b554c7f07bac85e81a3f6db80c4184266d28d906dd212913c11ba3.css" />
<link rel="stylesheet" media="all" href="https://cloud.typography.com/6681174/6581352/css/fonts.css" />
<link rel="shortcut icon" type="image/x-icon" href="/assets/sarasota/favicon-27c8af9d2da3bc5719546bd7c4d8693e72741cf73fecd245093cb66928a04c38.ico" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="uP/2Jqx2RqCdlsCKfOgVgFdhWj84s62NUMdRqY+bQI3HNgphvB27m2d4KIX07zFIwG6FoXIYwBMLS9SFiyHjUA==" />
<meta name="viewport" property="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="SKYPE_TOOLBAR" property="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="description" property="description" content="The community orchestra offers pop, classical and jazz concerts featuring well-known names." />
<meta name="keywords" property="keywords" content="Dick Hyman,The Pops" />
<meta name="date" property="date" content="2017-08-24 10:12:05 -0400" />
<meta name="gpt:property" property="gpt:property" content="Sarasota" />
<meta name="gpt:network_code" property="gpt:network_code" content="1020224" />
<meta name="gpt:channels" property="gpt:channels" content="arts-and-entertainment,music" />
<meta name="gpt:tags" property="gpt:tags" content="Dick Hyman,The Pops" />



<meta name="gpt:slug" property="gpt:slug" content="the-pops-orchestra-heads-into-a-season-of-celebrities" />
<meta name="og:title" property="og:title" content="The Pops Orchestra Heads Into &quot;A Season of Celebrities&quot;" />
<meta name="og:description" property="og:description" content="The community orchestra offers pop, classical and jazz concerts featuring well-known names." />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:image" property="og:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4698,w_7047,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/shutterstock_197492024_vimk70.jpg" />
<meta name="og:site_name" property="og:site_name" content="Sarasota Magazine" />
<meta name="article_publisher" property="article_publisher" content="https://www.facebook.com/sarasotamagazine" />

<meta name="sailthru.tags" property="sailthru.tags" content="article, arts-and-entertainment, music, dick-hyman, the-pops, kay-kipling, not-sponsored" />
<meta name="site_name" property="site_name" content="Sarasota Magazine" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />

<meta name="disqus:shortname" property="disqus:shortname" content="sarasotamagazine" />
<meta name="cloud_name" property="cloud_name" content="sagacity" />
<meta name="cloud_key" property="cloud_key" content="112292951192885" />


<meta name="bounds" property="bounds" content="26.76667,-81.860352,27.553665,-82.759158" />

<link href="https://www.sarasotamagazine.com/articles/2017/8/24/the-pops-orchestra-heads-into-a-season-of-celebrities" rel="canonical" />
<style type="text/css">
#widget-245 .widget__title {
    background-image: url('https://www.941ceo.com/assets/941ceo/logo-1e728ae8ddebfc19678432fabfd0de46337b5e7630c07da7edef0d86499e0268.png');
    background-size: contain;
    background-repeat: no-repeat;
    text-indent: -9999px;
}
</style>
<meta name="sailthru.title" property="sailthru.title" content="The Pops Orchestra Heads Into &quot;A Season of Celebrities&quot;" />
<meta name="sailthru.kicker" property="sailthru.kicker" content="Preview" />



<script>
  (function() {
      function loadHorizon() {
          var s = document.createElement('script');
          s.type = 'text/javascript';
          s.async = true;
          s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
          var x = document.getElementsByTagName('script')[0];
          x.parentNode.insertBefore(s, x);
      }
      loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
              oldOnLoad();
          }
          Sailthru.setup({
              domain: 'horizon.' + window.location.hostname.replace('www.', '')
          });
      };
  })();
</script>


</head>
<body class='has-full-header'>
<script>
  var dataLayer = [{
    'channels':   'arts-and-entertainment,music',
    'blogs':      '',
    'microsites': '',
    'issue':      '',
    'authors':    'Kay Kipling'
  }];
</script>
<noscript>
<iframe height='0' src='//www.googletagmanager.com/ns.html?id=GTM-TC4WNM' style='display: none; visiblity: hidden;' width='0'></iframe>
</noscript>
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TC4WNM');
</script>

<div class='site-wrapper'>

<header class='g-header'>
<div class='l-container'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/sarasota/logo-cbe05419917f0ba3dc654c65fe2561a4841f8ae26a3915fe99d0170cee570909.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

</div>
<nav class='g-navigation'>
<div class='g-navigation--primary'>
<div class='l-container'>
<ul class='g-navigation__menu'>
<li class='menu'>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/find">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-restaurants">Best Restaurants </a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-news">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-entertainment/">Entertainment</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/arts-and-entertainment/limelight">Limelight</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/events/find">Event Calendar</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://sagacity.wufoo.com/forms/rh3b8f51svb216/">Suggest an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/photography">Photography</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/television-and-film">Television &amp; Film</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="https://sagacity.wufoo.com/forms/rh3b8f51svb216/">Suggest an Event</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/stores#?page=1">Find a Store</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/weddings/">Weddings</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture">Architecture</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening/">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/interior-design">Interior Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate/">Real Estate</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/news-and-profiles/">News &amp; City Life</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-profiles/city-and-region/">City &amp; Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/vintage-sarasota">History</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/nature-environment/">Nature &amp; Environment</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles/">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics/">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/technology">Science &amp; Technology</a>
</li>
</ul>
</li>

<li class='menu menu--search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
</ul>
</div>
</div>
<div class='g-navigation--secondary'>
<div class='l-container'>
<ul class='g-navigation__menu'><li class='menu'>
<a href="/features/things-to-do-in-sarasota-manatee/">Things to Do</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/activities#?page=1">Find an Activity</a>
</li>
<li class='menu__item'>
<a href="/accommodations#?page=1">Find an Accommodation</a>
</li>
<li class='menu__item'>
<a href="/restaurants#?page=1">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/stores#?page=1">Find a Store</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/travel-and-outdoors/">Travel &amp; Outdoors</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/instasarasota">InstaSarasota</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/outdoors">Outdoors</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/vacation-guides">Vacation Guides</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/health-and-fitness/body-wellness">Body &amp; Wellness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/healthy-food">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/news-events">Health News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/doctors">Top Doctors</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/best-of-sarasota/">Best of Sarasota</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/articles/2014/10/28/sarasota-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/articles/2015/12/1/guide-to-sarasota-beaches">Beaches</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-breakfasts">Breakfast</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/dentists#?page=1">Dentists</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-restaurants">Restaurants</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/florida-road-trips">Road Trips</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://venicemagazineonline.com">Venice</a>
</li>
<li class='menu'>
<a href="http://www.941ceo.com">941CEO</a>
</li>
<li class='menu'>
<a href="/issues/">The Magazines</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/">Past Issues</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise</a>
</li>
<li class='menu__item'>
<a href="/change-address">Change Address</a>
</li>
<li class='menu__item'>
<a href="http://www.venicemagazineonline.com">Venice Magazine</a>
</li>
<li class='menu__item'>
<a href="http://941ceo.com">941CEO</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/subscribe">Subscribe</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
</header>

<main>




<div class='l-container--full-width'>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 90], [728, 90]]' dimensions-large-desktop='[[970, 90], [728, 90]]' dimensions-mobile='[[320, 50]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</div>
<div class='l-container'><ol class='breadcrumbs content-breadcrumbs'>
<li><a href="/arts-and-entertainment">Arts &amp; Entertainment</a></li>
<li><a href="/arts-and-entertainment/music">Music</a></li>
</ol>
</div>
<article class='l-article'>
<header class='page-header'>

<p class='page-header__kicker'>Preview</p>
<h1 class='page-header__title'>The Pops Orchestra Heads Into "A Season of Celebrities"</h1>
<h3 class='page-header__subtitle'>The community orchestra offers pop, classical and jazz concerts featuring well-known names.</h3>
<p class='inline-list page-header__meta'>
<span class='inline-list__item'>
By
<a href="/producers/kay-kipling">Kay Kipling</a>
</span>

<span class='inline-list__item page-header__meta__date'>
8/24/2017 at 10:12am
</span>
</p>


</header>
<div class='l-main' ng-controller='ContentController'>
<div class='c-before'>
<div class='share-buttons'>
<div class='addthis_sharing_toolbox'></div>
</div>


</div>
<div class='c-body'>
<p> </p>
<figure class="c-align--full c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="43312" data-entity-method="embed" data-image-align="full" data-image-caption="&lt;p&gt;The Pops season begins in November.&lt;/p&gt;" data-image-selection='{"x1":0,"y1":0,"x2":7360,"y2":4698,"width":7360,"height":4698}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4698,w_7360,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/shutterstock_197492024_vimk70.jpg" alt="Shutterstock 197492024 vimk70"> <figcaption>
<div class="c-media__caption mceNonEditable">
<p>The Pops season begins in November.</p>
</div>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/shutterstock-com">Shutterstock.com</a></p>
</div>
</figcaption></figure>
<p> </p>
<p>The Pops, Bradenton and Sarasota’s community orchestra, bills its upcoming 2017-18 schedule of concerts as “A Season of Celebrities”—and those celebrity musicians are ones with local ties.</p><div class="ad hide-desktop widget widget--ad" data-widget-type="ad" dimensions-desktop="[[300, 250]]" dimensions-large-desktop="[[300, 250]]" dimensions-mobile="[[300, 250]]" dimensions-tablet="[[728, 90]]" id="widget-"></div>


<p>In the season opener, Florida-based entertainer Bobby Palermo (who’s got a following in his own right) summons up the personality of pop star-songwriter Neil Diamond. He’ll be performing Diamond hits from “Song Sung Blue” to “Sweet Caroline,” followed by a tribute to America’s veterans that includes the singer’s “Coming to America.” A partnership with the Military Officers Association of America’s Sarasota Chapter, “Neil Diamond’s America” celebrates Veterans Day with performances Nov. 12 at Riverview Performing Arts Center and Nov. 13 at Neel Performing Arts Center.</p>
<figure class="c-align--left c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="43294" data-entity-method="embed" data-image-align="left" data-image-caption="&lt;p&gt;Neil Diamond tribute artist Bobby Palermo&lt;/p&gt;" data-image-selection='{"x1":0,"y1":0,"x2":2334,"y2":3150,"width":2334,"height":3150}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3150,w_2334,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_640/Bobby_Vegas_-_Copy_vcdh1w.jpg" alt="Bobby vegas   copy vcdh1w"> <figcaption>
<div class="c-media__caption mceNonEditable">
<p>Neil Diamond tribute artist Bobby Palermo</p>
</div>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/courtesy-the-pops">Courtesy The Pops</a></p>
</div>
</figcaption></figure>
<p> </p>
<p>Palermo’s followed by locally based soprano Jenny Kim-Godfrey, a Korean-American coloratura who has concertized throughout the United States, Canada, South Korea and Italy. She’s been a featured soloist with numerous ensembles, including the New York Summer Music Festival and the Jacksonville Symphony Orchestra, and she won both the St. Petersburg Opera Idol and Sun City Center Opera Idol competitions in 2014. But beyond her time on the stage, Kim-Godfrey is also a voice teacher currently on the faculty at Manatee School for the Arts as director of the choral program and chair of the music department. She’ll ring in the holidays with “Holiday Popera,” Dec. 10 (Riverview) and 11 (Neel), delivering traditional carols as well as opera arias from Verdi, Mozart and more.</p>
<figure class="c-align--left c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="43291" data-entity-method="embed" data-image-align="left" data-image-caption="&lt;p&gt;Soprano Jenny Kim-Godfrey&lt;/p&gt;" data-image-selection='{"x1":0,"y1":0,"x2":576,"y2":720,"width":576,"height":720}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_720,w_576,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_640/JennyKim20_gjdmdy.jpg" alt="Jennykim20 gjdmdy"> <figcaption>
<div class="c-media__caption mceNonEditable">
<p>Soprano Jenny Kim-Godfrey</p>
</div>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/courtesy-the-pops">Courtesy The Pops</a></p>
</div>
</figcaption></figure>
<p> </p>
<p>A diva of a very different kind is up next, with Sarasota-based singer-actress Audrey Landers presenting “From Dallas with Love.” Yes, <em>Dallas</em> watchers will remember Landers as Afton Cooper from that popular TV show, but she’s also appeared on dozens of other programs, from <em>Fantasy</em> <em>Island</em> to <em>MacGyver</em> to <em>Murder She Wrote</em>, as well as appearing as Val in the film version of <em>A Chorus Line</em>. She’s also sung with Billy Crystal, Rich Little and the late Glen Campbell. Landers will deliver some of her favorites from the Great American Songbook, Feb. 11 (Riverview) and 12 (Neel), just in time for Valentine’s Day.</p><div class="ad hide-mobile hide-tablet widget widget--ad" data-widget-type="ad" dimensions-desktop="[[300, 250]]" dimensions-large-desktop="[[300, 250]]" dimensions-mobile="[[300, 250]]" dimensions-tablet="[[728, 90]]" id="widget-"></div>

<div class="hide-desktop widget widget--native-ad" data-widget-type="native_ad" id="widget-">
<div class="widget__body">
<div class="ad ad--native" dimensions-desktop="[1, 1]" dimensions-large-desktop="[1, 1]" dimensions-mobile="[1, 1]" dimensions-tablet="[1, 1]" type="native"></div>
<div class="auto-content"></div>
</div>
</div>


<figure class="c-align--right c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="43293" data-entity-method="embed" data-image-align="right" data-image-caption="&lt;p&gt;Audrey Landers&lt;/p&gt;" data-image-selection='{"x1":0,"y1":0,"x2":201,"y2":251,"width":201,"height":251}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_251,w_201,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_640/Audrey_Landers_2_ks7ohd.jpg" alt="Audrey landers 2 ks7ohd"> <figcaption>
<div class="c-media__caption mceNonEditable">
<p>Audrey Landers</p>
</div>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/courtesy-the-pops">Courtesy The Pops</a></p>
</div>
</figcaption></figure>
<p> </p>
<p>And rounding out the season is Venice’s own Dick Hyman, a legend of piano jazz with a career that stretches back decades and also includes composing and arranging movie scores for a slew of films, often at the behest of director Woody Allen. This member of the Jazz Hall of Fame (and National Endowment for the Arts Jazz Masters 2017 fellow) brings a lifetime of jazz knowledge to “Hyman in the House,” March 25 (Riverview) and 26 (Neel).</p>
<figure class="c-align--right c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="43292" data-entity-method="embed" data-image-align="right" data-image-caption="&lt;p&gt;Venice-based pianist Dick Hyman&lt;/p&gt;" data-image-selection='{"x1":0,"y1":0,"x2":270,"y2":339,"width":270,"height":339}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_339,w_270,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_640/Dick_Hyman_Photo_2_nbdo6s.jpg" alt="Dick hyman photo 2 nbdo6s"> <figcaption>
<div class="c-media__caption mceNonEditable">
<p>Venice-based pianist Dick Hyman</p>
</div>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/courtesy-the-pops">Courtesy The Pops</a></p>
</div>
</figcaption></figure>
<p> </p>
<p>Conductor for all of the Pops concerts is Dr. Robyn L. Bell. To purchase tickets, visit the <a target="_blank" href="https://www.thepopsorchestra.org">thepopsorchestra.org</a>; and for more info call (941) 926-7677.</p>
</div>
<div class='c-after'>
<div class='attributes'>
<div class='attribute'>
<div class='attribute__header'>Filed under</div>
<div class='attribute__body'><a href="/tags/dick-hyman">Dick Hyman</a>, <a href="/tags/the-pops">The Pops</a></div>
</div>
<div class='attribute attribute--stacked'>
<div class='attribute__header show-comments'>Show Comments</div>
<script>
  var disqus_identifier = "Article-15696"
</script>
<div id='disqus_thread'></div>
</div>
</div>


</div>
</div>
<aside class='l-sidebar'>
<div class='hide-mobile hide-tablet widget widget--content-index' data-widget-type='content_views_index' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Popular Content</h1>
</div>
<div class='widget__body'>
<div class='item-index'>
<div class='item'>
<a href="/articles/2017/8/16/the-sarasota-ski-a-rees-team-wins-national-waterskiing-championship-with-star-wars-the-skiquel"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2769,w_2772,x_747,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/chewy_and_han_np5ry3.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2769,w_2772,x_747,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/chewy_and_han_np5ry3.jpg" alt="Chewy and han np5ry3" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>May the Force Be with You</p>
<h1 class='item__title'><a href="/articles/2017/8/16/the-sarasota-ski-a-rees-team-wins-national-waterskiing-championship-with-star-wars-the-skiquel">The Sarasota Ski-A-Rees Team Wins National Waterskiing Championship with <em>Star Wars: The Skiquel</em></a></h1>
<p class='item__teaser'>The Sarasota Ski-A-Rees team became the first Florida team to win a national waterskiing championship. </p>
<p class='item__meta'>
<span class='inline-list__item'>08/16/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stephanie-hagan">Stephanie Hagan</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/8/17/pines-of-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3648,w_3646,x_1094,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_92A2496_s3eak4.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3648,w_3646,x_1094,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_92A2496_s3eak4.jpg" alt=" 92a2496 s3eak4" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Party On</p>
<h1 class='item__title'><a href="/articles/2017/8/17/pines-of-sarasota">What's it Like to Live for a Century? Ask One of These 12 Ladies</a></h1>
<p class='item__teaser'>Pines of Sarasota held its seventh annual Centenarian Celebration Tea Party this past Friday.  </p>
<p class='item__meta'>
<span class='inline-list__item'>08/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stephanie-hagan">Stephanie Hagan</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/8/24/a-peek-at-what-s-underneath-the-big-top-at-ringling-s-circus-museum"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2448,w_2448,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ringling_7_vnf0fc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2448,w_2448,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ringling_7_vnf0fc.jpg" alt="Ringling 7 vnf0fc" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Life's a Circus </p>
<h1 class='item__title'><a href="/articles/2017/8/24/a-peek-at-what-s-underneath-the-big-top-at-ringling-s-circus-museum">A Peek At What's Underneath the Big Top at Ringling's Circus Museum </a></h1>
<p class='item__teaser'>Explore the rich history of the circus and its ties to Sarasota at Ringling's Circus Museum. </p>
<p class='item__meta'>
<span class='inline-list__item'>10:02am</span>
<span class='inline-list__item'>
By
<a href="/producers/stephanie-hagan">Stephanie Hagan</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/8/24/the-pops-orchestra-heads-into-a-season-of-celebrities"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4698,w_4696,x_1279,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_197492024_vimk70.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4698,w_4696,x_1279,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_197492024_vimk70.jpg" alt="Shutterstock 197492024 vimk70" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Preview</p>
<h1 class='item__title'><a href="/articles/2017/8/24/the-pops-orchestra-heads-into-a-season-of-celebrities">The Pops Orchestra Heads Into "A Season of Celebrities"</a></h1>
<p class='item__teaser'>The community orchestra offers pop, classical and jazz concerts featuring well-known names.</p>
<p class='item__meta'>
<span class='inline-list__item'>10:12am</span>
<span class='inline-list__item'>
By
<a href="/producers/kay-kipling">Kay Kipling</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

<div class='hide-mobile hide-tablet widget widget--native-ad' data-widget-type='native_ad' id='widget-'>
<div class='widget__body'>
<div class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content'></div>
</div>
</div>

<div class='ad hide-mobile hide-tablet widget widget--ad' data-widget-type='ad' dimensions-desktop='[[300, 600]]' dimensions-large-desktop='[[300, 600]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</aside>
</article>
<div class='l-container'>
<div class='widget widget--content-row' data-widget-type='content_related_row' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Related Content</h1>
</div>
<div class='widget__body'>
<div class='item-row'>
<div class='item'>
<a href="/articles/2017/2/28/jazz-legend-dick-hyman-leads-2017-sarasota-jazz-festival"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1301,w_1952,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Dick_Hyman__cr_Carol_LoRicco__xntsel.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1301,w_1952,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Dick_Hyman__cr_Carol_LoRicco__xntsel.jpg" alt="Dick hyman  cr carol loricco  xntsel" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Preview</p>
<h1 class='item__title'><a href="/articles/2017/2/28/jazz-legend-dick-hyman-leads-2017-sarasota-jazz-festival">Jazz Legend Dick Hyman Leads 2017 Sarasota Jazz Festival</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/28/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/kay-kipling">Kay Kipling</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/7/10/riding-the-rails-of-history-with-john-ringling-s-wisconsin"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3267,w_4900,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SN11113_reg_027_ortuyy.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3267,w_4900,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SN11113_reg_027_ortuyy.jpg" alt="Sn11113 reg 027 ortuyy" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Luxury on Wheels</p>
<h1 class='item__title'><a href="/articles/2017/7/10/riding-the-rails-of-history-with-john-ringling-s-wisconsin">Riding the Rails of History with John Ringling's Wisconsin</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/10/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/isabel-lower">Isabel Lower</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/slideshows/2016/12/28/we-were-always-working-and-building"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1600,w_2400,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/JJS1342_ylxpnw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1600,w_2400,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/JJS1342_ylxpnw.jpg" alt="Jjs1342 ylxpnw" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sunshine Memories</p>
<h1 class='item__title'><a href="/slideshows/2016/12/28/we-were-always-working-and-building">We Were Always Working and Building</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/28/2016</span>
</p>
</div>
</div>
<div class='item'>
<a href="/slideshows/2017/1/27/a-sneak-peek-at-the-jewels-on-the-bay-designer-showhouse"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2176,w_3264,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Jewels_on_the_Bay_Decor_Direct_balcony_x5nt4y.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2176,w_3264,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Jewels_on_the_Bay_Decor_Direct_balcony_x5nt4y.jpg" alt="Jewels on the bay decor direct balcony x5nt4y" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Interior Design</p>
<h1 class='item__title'><a href="/slideshows/2017/1/27/a-sneak-peek-at-the-jewels-on-the-bay-designer-showhouse">A Sneak Peek at the Jewels on the Bay Designer Showhouse</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/27/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/jewels-on-the-bay-designer-showhouse">Jewels on the Bay Designer Showhouse</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

</div>
<div class='l-container'>
<div id='layout-section--1'><div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-186'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink">Eat &amp; Drink</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/5/25/flour-power"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_855,w_856,x_619,y_303/c_fill,h_855,w_1140/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/FlourPower_026_v1_tosugv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_855,w_856,x_619,y_303/c_fill,h_855,w_1140/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/FlourPower_026_v1_tosugv.jpg" alt="Flourpower 026 v1 tosugv" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Best Bakeries</p>
<h1 class='item__title'><a href="/articles/2017/5/25/flour-power">Sarasota's Best Bakeries</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/25/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/1/31/the-best-restaurants-in-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2200,w_2200,x_0,y_0/c_fill,h_2200,w_2933/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_92212_20043_owgobe.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2200,w_2200,x_0,y_0/c_fill,h_2200,w_2933/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_92212_20043_owgobe.jpg" alt="Cms 92212 20043 owgobe" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Best Restaurants 2017</p>
<h1 class='item__title'><a href="/articles/2017/1/31/the-best-restaurants-in-sarasota">Sarasota's Best Restaurants 2017</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/31/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/8/21/a-blues-brunch-a-cake-decorating-class-and-more-local-dining-events"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1897,w_2848,x_0,y_343/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_511493548_roqsdj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1897,w_2848,x_0,y_343/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_511493548_roqsdj.jpg" alt="Shutterstock 511493548 roqsdj" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekly Planner</p>
<h1 class='item__title'><a href="/articles/2017/8/21/a-blues-brunch-a-cake-decorating-class-and-more-local-dining-events">A Blues Brunch, a Cake Decorating Class and More Local Dining Events</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/21/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stephanie-hagan">Stephanie Hagan</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/8/16/recipe-pickled-beets-from-chef-jaryd-hearn"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1006,w_1511,x_0,y_100/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/beets_ygqtcj.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1006,w_1511,x_0,y_100/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/beets_ygqtcj.png" alt="Beets ygqtcj" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Recipe</p>
<h1 class='item__title'><a href="/articles/2017/8/16/recipe-pickled-beets-from-chef-jaryd-hearn">Alinea's Jaryd Hearn Returns to Polo Grill</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/16/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stephanie-hagan">Stephanie Hagan</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/8/16/chef-judi-visits-metro-diner"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1344,w_2016,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/metropattymelt_cjfpaq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1344,w_2016,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/metropattymelt_cjfpaq.jpg" alt="Metropattymelt cjfpaq" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Diner Dish</p>
<h1 class='item__title'><a href="/articles/2017/8/16/chef-judi-visits-metro-diner">Chef Judi Visits Metro Diner</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/16/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/judi-gallagher">Judi Gallagher</a>
</span>

</p>
</div>
</div>

<div channels='eat-and-drink' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/8/15/a-food-truck-rally-a-yoga-brunch-club-and-more-local-dining-events"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3744,w_5616,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_234246907_n0nmzd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3744,w_5616,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_234246907_n0nmzd.jpg" alt="Shutterstock 234246907 n0nmzd" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekly Planner</p>
<h1 class='item__title'><a href="/articles/2017/8/15/a-food-truck-rally-a-yoga-brunch-club-and-more-local-dining-events">A Food Truck Rally, a Yoga Brunch Club and More Local Dining Events</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/15/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stephanie-hagan">Stephanie Hagan</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-187'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-188'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/arts-and-entertainment">Arts &amp; Entertainment</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/8/24/the-pops-orchestra-heads-into-a-season-of-celebrities"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4698,w_4696,x_1279,y_0/c_fill,h_4698,w_6264/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_197492024_vimk70.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4698,w_4696,x_1279,y_0/c_fill,h_4698,w_6264/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_197492024_vimk70.jpg" alt="Shutterstock 197492024 vimk70" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Preview</p>
<h1 class='item__title'><a href="/articles/2017/8/24/the-pops-orchestra-heads-into-a-season-of-celebrities">The Pops Orchestra Heads Into "A Season of Celebrities"</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/24/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/kay-kipling">Kay Kipling</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/8/24/a-peek-at-what-s-underneath-the-big-top-at-ringling-s-circus-museum"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2448,w_2448,x_0,y_0/c_fill,h_2448,w_3264/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ringling_7_vnf0fc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2448,w_2448,x_0,y_0/c_fill,h_2448,w_3264/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ringling_7_vnf0fc.jpg" alt="Ringling 7 vnf0fc" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Life's a Circus </p>
<h1 class='item__title'><a href="/articles/2017/8/24/a-peek-at-what-s-underneath-the-big-top-at-ringling-s-circus-museum">A Peek At What's Underneath the Big Top at Ringling's Circus Museum </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/24/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stephanie-hagan">Stephanie Hagan</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/8/23/a-group-portrait-at-the-ringling"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_547,w_821,x_0,y_113/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/family_xcia5t.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_547,w_821,x_0,y_113/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/family_xcia5t.jpg" alt="Family xcia5t" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Happy Family?</p>
<h1 class='item__title'><a href="/articles/2017/8/23/a-group-portrait-at-the-ringling">A Group Portrait at The Ringling</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/23/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/alice-murphy">Alice Murphy</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/8/23/your-top-5-things-to-do-aug-24-30"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_533,w_800,x_0,y_34/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Jah_Movement_vafynh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_533,w_800,x_0,y_34/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Jah_Movement_vafynh.jpg" alt="Jah movement vafynh" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekend Planner</p>
<h1 class='item__title'><a href="/articles/2017/8/23/your-top-5-things-to-do-aug-24-30">Your Top 5 Things to Do: Aug. 24-30</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/23/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/8/22/art-center-sarasota-promises-a-new-and-now-season-to-come"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_668,w_1000,x_0,y_132/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Peter_Gaztambide__17_jqh533.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_668,w_1000,x_0,y_132/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Peter_Gaztambide__17_jqh533.jpg" alt="Peter gaztambide  17 jqh533" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Preview</p>
<h1 class='item__title'><a href="/articles/2017/8/22/art-center-sarasota-promises-a-new-and-now-season-to-come">Art Center Sarasota Promises a "New and Now" Season to Come</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/22/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/kay-kipling">Kay Kipling</a>
</span>

</p>
</div>
</div>

<div channels='arts-and-entertainment' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/8/18/what-i-wear-to-work-sarasota-ballet-s-anais-blake"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1110,w_1672,x_164,y_698/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/WIWTWdanceoption1_vrwama.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1110,w_1672,x_164,y_698/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/WIWTWdanceoption1_vrwama.jpg" alt="Wiwtwdanceoption1 vrwama" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Style Star</p>
<h1 class='item__title'><a href="/articles/2017/8/18/what-i-wear-to-work-sarasota-ballet-s-anais-blake">What I Wear to Work: Sarasota Ballet’s Anaïs Blake</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/18/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/alicia-king-robinson">Alicia King Robinson</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-189'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/fashion-and-shopping">Fashion &amp; Shopping</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/8/24/evening-wear-designer-david-meister-talks"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4913,w_4912,x_0,y_405/c_fill,h_4913,w_6551/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/David_Meister_7.14.17_982242__eqkdkh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4913,w_4912,x_0,y_405/c_fill,h_4913,w_6551/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/David_Meister_7.14.17_982242__eqkdkh.jpg" alt="David meister 7.14.17 982242  eqkdkh" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Lookbook </p>
<h1 class='item__title'><a href="/articles/2017/8/24/evening-wear-designer-david-meister-talks">Eveningwear Designer David Meister on Trends, Statement Looks—and Sleeves</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/24/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/8/21/how-talent-gets-connected-in-the-modeling-industry"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1100,w_1100,x_0,y_0/c_fill,h_1100,w_1467/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Photo_Mar_29__9_50_20_AM_he2oe5.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1100,w_1100,x_0,y_0/c_fill,h_1100,w_1467/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Photo_Mar_29__9_50_20_AM_he2oe5.png" alt="Photo mar 29  9 50 20 am he2oe5" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Lights, Camera</p>
<h1 class='item__title'><a href="/articles/2017/8/21/how-talent-gets-connected-in-the-modeling-industry">Agent Inc is Connecting Talent in the Modeling Industry</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/21/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/8/18/this-weekend-s-top-shopping-deals"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2895,w_4343,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shopping_sales_yu7wvb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2895,w_4343,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shopping_sales_yu7wvb.jpg" alt="Shopping sales yu7wvb" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shop To It</p>
<h1 class='item__title'><a href="/articles/2017/8/18/this-weekend-s-top-shopping-deals">This Weekend's Top Shopping Deals </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/18/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ella-melzer">Ella Melzer</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/8/18/what-i-wear-to-work-sarasota-ballet-s-anais-blake"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1110,w_1672,x_164,y_698/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/WIWTWdanceoption1_vrwama.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1110,w_1672,x_164,y_698/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/WIWTWdanceoption1_vrwama.jpg" alt="Wiwtwdanceoption1 vrwama" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Style Star</p>
<h1 class='item__title'><a href="/articles/2017/8/18/what-i-wear-to-work-sarasota-ballet-s-anais-blake">What I Wear to Work: Sarasota Ballet’s Anaïs Blake</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/18/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/alicia-king-robinson">Alicia King Robinson</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/8/15/beauty-obsessions-confessions-with-our-beauty-editor-heather-dunhill"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2016,w_3024,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CloudPaint_Product_All_01__1___4__mvvlmi.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2016,w_3024,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CloudPaint_Product_All_01__1___4__mvvlmi.jpg" alt="Cloudpaint product all 01  1   4  mvvlmi" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Obsessions & Confessions</p>
<h1 class='item__title'><a href="/articles/2017/8/15/beauty-obsessions-confessions-with-our-beauty-editor-heather-dunhill">Eight Great Beauty Finds from Heather Dunhill</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/15/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>

<div channels='fashion-and-shopping' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/8/9/ariel-blue-sarasota-beauty-secrets"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_641,w_960,x_0,y_113/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/AB_Selfie_wqs2lg.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_641,w_960,x_0,y_113/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/AB_Selfie_wqs2lg.jpg" alt="Ab selfie wqs2lg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>In the Glow</p>
<h1 class='item__title'><a href="/articles/2017/8/9/ariel-blue-sarasota-beauty-secrets">Actress and Singer Ariel Blue Shares Her Beauty Secrets</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/09/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-190'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-191'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/home-and-real-estate">Home &amp; Real Estate</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/8/24/five-wow-trends-from-missi-youngblood-of-ralph-s-interiors"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1200,w_1200,x_0,y_0/c_fill,h_1200,w_1600/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Custom_artwork_cj6evz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1200,w_1200,x_0,y_0/c_fill,h_1200,w_1600/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Custom_artwork_cj6evz.jpg" alt="Custom artwork cj6evz" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>What I’m Crushing On</p>
<h1 class='item__title'><a href="/articles/2017/8/24/five-wow-trends-from-missi-youngblood-of-ralph-s-interiors">Five Wow Trends from Missi Youngblood of Ralph’s Interiors</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/24/2017</span>
<span class='inline-list__item'>
With
<a href="/producers/missi-youngblood">Missi Youngblood</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/8/23/lighthouse-point-sees-its-biggest-sale-in-five-years"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3024,w_3024,x_0,y_0/c_fill,h_3024,w_4032/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/55_Lighthouse_Point_ajemhf.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3024,w_3024,x_0,y_0/c_fill,h_3024,w_4032/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/55_Lighthouse_Point_ajemhf.jpg" alt="55 lighthouse point ajemhf" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Top Sale</p>
<h1 class='item__title'><a href="/articles/2017/8/23/lighthouse-point-sees-its-biggest-sale-in-five-years">Lighthouse Point Sees Its Biggest Sale in Five Years</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/23/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/8/21/news-notes-from-the-real-estate-industry"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_728,w_1092,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Kolter-The_Mark-05-Pool_Deck_Night-01-12k_hi_res_for_wallpaper_pdduon.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_728,w_1092,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Kolter-The_Mark-05-Pool_Deck_Night-01-12k_hi_res_for_wallpaper_pdduon.jpg" alt="Kolter the mark 05 pool deck night 01 12k hi res for wallpaper pdduon" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>On the Homefront</p>
<h1 class='item__title'><a href="/articles/2017/8/21/news-notes-from-the-real-estate-industry">The Mark Sarasota Breaks Ground and More Local Real Estate News</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/21/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/8/17/that-big-new-sold-sign-on-north-tamiami-trail-and-14th-street"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_960,w_1440,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Whitaker_Lofts_aerial_view_a7s2rg.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_960,w_1440,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Whitaker_Lofts_aerial_view_a7s2rg.jpg" alt="Whitaker lofts aerial view a7s2rg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Trail Mix</p>
<h1 class='item__title'><a href="/articles/2017/8/17/that-big-new-sold-sign-on-north-tamiami-trail-and-14th-street">That Big New “Sold” Sign on North Tamiami Trail and 14th Street?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/8/16/mod-weekend-to-honor-architect-tim-seibert"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_325,w_488,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Tim_Seibert_house_l2ihhi.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_325,w_488,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Tim_Seibert_house_l2ihhi.jpg" alt="Tim seibert house l2ihhi" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Preview</p>
<h1 class='item__title'><a href="/articles/2017/8/16/mod-weekend-to-honor-architect-tim-seibert">MOD Weekend to Honor Architect Tim Seibert</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/16/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

<div channels='home-and-real-estate' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/slideshows/2017/8/11/for-sale-a-sarasota-school-of-architecture-gem-on-siesta-key"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_533,w_800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/5_tjvyu4.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_533,w_800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/5_tjvyu4.jpg" alt="5 tjvyu4" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Real Estate Junkie</p>
<h1 class='item__title'><a href="/slideshows/2017/8/11/for-sale-a-sarasota-school-of-architecture-gem-on-siesta-key">For Sale: A Sarasota School of Architecture Gem on Siesta Key</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/11/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/robert-plunket">Robert Plunket</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-192'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/news-and-profiles">News &amp; City Life</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/8/21/how-talent-gets-connected-in-the-modeling-industry"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1100,w_1100,x_0,y_0/c_fill,h_1100,w_1467/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Photo_Mar_29__9_50_20_AM_he2oe5.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1100,w_1100,x_0,y_0/c_fill,h_1100,w_1467/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Photo_Mar_29__9_50_20_AM_he2oe5.png" alt="Photo mar 29  9 50 20 am he2oe5" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Lights, Camera</p>
<h1 class='item__title'><a href="/articles/2017/8/21/how-talent-gets-connected-in-the-modeling-industry">Agent Inc is Connecting Talent in the Modeling Industry</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/21/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/8/17/where-to-watch-the-solar-eclipse-in-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4286,w_4286,x_0,y_0/c_fill,h_4286,w_5715/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_596494937_vehneo.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4286,w_4286,x_0,y_0/c_fill,h_4286,w_5715/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_596494937_vehneo.jpg" alt="Shutterstock 596494937 vehneo" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Here Comes the Sun</p>
<h1 class='item__title'><a href="/articles/2017/8/17/where-to-watch-the-solar-eclipse-in-sarasota">Where to Watch the Solar Eclipse in Sarasota </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stephanie-hagan">Stephanie Hagan</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/8/17/pines-of-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3355,w_5032,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_92A2496_s3eak4.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3355,w_5032,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_92A2496_s3eak4.jpg" alt=" 92a2496 s3eak4" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Party On</p>
<h1 class='item__title'><a href="/articles/2017/8/17/pines-of-sarasota">What's it Like to Live for a Century? Ask One of These 12 Ladies</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stephanie-hagan">Stephanie Hagan</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/8/16/the-sarasota-ski-a-rees-team-wins-national-waterskiing-championship-with-star-wars-the-skiquel"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2747,w_4120,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/chewy_and_han_np5ry3.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2747,w_4120,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/chewy_and_han_np5ry3.jpg" alt="Chewy and han np5ry3" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>May the Force Be with You</p>
<h1 class='item__title'><a href="/articles/2017/8/16/the-sarasota-ski-a-rees-team-wins-national-waterskiing-championship-with-star-wars-the-skiquel">The Sarasota Ski-A-Rees Team Wins National Waterskiing Championship with <em>Star Wars: The Skiquel</em></a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/16/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stephanie-hagan">Stephanie Hagan</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/8/15/sarasota-magazine-takes-home-11-awards-at-florida-magazine-association-annual-conference"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1625,w_2438,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SARA_COV1_qdzrhs.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1625,w_2438,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SARA_COV1_qdzrhs.jpg" alt="Sara cov1 qdzrhs" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Applause</p>
<h1 class='item__title'><a href="/articles/2017/8/15/sarasota-magazine-takes-home-11-awards-at-florida-magazine-association-annual-conference"><em>Sarasota Magazine</em> Takes Home 11 Awards at Florida Magazine Association Annual Conference</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/15/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='news-and-profiles' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/8/7/our-snooty-ourselves"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1197,w_1796,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Snooty_the_Manatee__South_Florida_Aquarium-2_s6omdq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1197,w_1796,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Snooty_the_Manatee__South_Florida_Aquarium-2_s6omdq.jpg" alt="Snooty the manatee  south florida aquarium 2 s6omdq" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>From the Editor</p>
<h1 class='item__title'><a href="/articles/2017/8/7/our-snooty-ourselves">Our Snooty, Ourselves</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/07/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/pam-daniel">Pam Daniel</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-193'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-194'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/travel-and-outdoors">Travel &amp; Outdoors</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/7/18/chef-judi-travel"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1512,w_1512,x_0,y_0/c_fill,h_1512,w_2016/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1_keovqi.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1512,w_1512,x_0,y_0/c_fill,h_1512,w_2016/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1_keovqi.jpg" alt="1 keovqi" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Travelogue</p>
<h1 class='item__title'><a href="/articles/2017/7/18/chef-judi-travel">Where to Experience a Taste of the Northeast in Sarasota</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/18/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/judi-gallagher">Judi Gallagher</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/6/1/backyard-bedouins"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_1335,x_0,y_0/c_fill,h_1335,w_1780/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/20170426-92_fohpty.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_1335,x_0,y_0/c_fill,h_1335,w_1780/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/20170426-92_fohpty.jpg" alt="20170426 92 fohpty" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Backyard Bedouins</p>
<h1 class='item__title'><a href="/articles/2017/6/1/backyard-bedouins">Step Inside a Sarasota Couple's Kazakhstani Yurt</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/01/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/pam-daniel">Pam Daniel</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/5/25/dr-beach-awards-siesta-beach-with-top-honor"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Siesta_Key_Beach_qk4z6y.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Siesta_Key_Beach_qk4z6y.jpg" alt="Siesta key beach qk4z6y" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Siesta Takes the Crown</p>
<h1 class='item__title'><a href="/articles/2017/5/25/dr-beach-awards-siesta-beach-with-top-honor">Dr. Beach Awards Siesta Beach With Top Honor</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/25/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rick-morgan">Rick Morgan</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/5/15/what-to-do-on-st-armands-longboat-key"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1328,w_1992,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/longboat-key-jack-elka_iwwjgp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1328,w_1992,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/longboat-key-jack-elka_iwwjgp.jpg" alt="Longboat key jack elka iwwjgp" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Neighborhood  Guide</p>
<h1 class='item__title'><a href="/articles/2017/5/15/what-to-do-on-st-armands-longboat-key">What to Do on St. Armands/Longboat Key</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/15/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/john-mccarthy">John McCarthy</a>, <a href="/producers/ilene-denton">Ilene Denton</a>, and <a href="/producers/abby-weingarten">Abby Weingarten</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/3/31/freedom-is-sweet-for-the-liveaboards-off-bradenton-beach"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1800,w_2700,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_1444202_qifqa6.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1800,w_2700,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_1444202_qifqa6.jpg" alt=" 1444202 qifqa6" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>On the Hook</p>
<h1 class='item__title'><a href="/articles/2017/3/31/freedom-is-sweet-for-the-liveaboards-off-bradenton-beach">Freedom is Sweet for the Liveaboards Off Bradenton Beach</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/31/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/isaac-eger">Isaac Eger</a>
</span>

</p>
</div>
</div>

<div channels='travel-and-outdoors' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/3/31/a-local-sailor-crosses-the-atlantic-with-his-14-year-old-grandson"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3000,w_4500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_1443001_rn6czv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3000,w_4500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_1443001_rn6czv.jpg" alt=" 1443001 rn6czv" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Incredible Journey</p>
<h1 class='item__title'><a href="/articles/2017/3/31/a-local-sailor-crosses-the-atlantic-with-his-14-year-old-grandson">A Local Sailor Crosses the Atlantic With His 14-Year-Old Grandson</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/31/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-195'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/health-and-fitness">Health &amp; Fitness</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/8/17/pines-of-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3648,w_3646,x_1094,y_0/c_fill,h_3648,w_4864/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_92A2496_s3eak4.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3648,w_3646,x_1094,y_0/c_fill,h_3648,w_4864/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_92A2496_s3eak4.jpg" alt=" 92a2496 s3eak4" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Party On</p>
<h1 class='item__title'><a href="/articles/2017/8/17/pines-of-sarasota">What's it Like to Live for a Century? Ask One of These 12 Ladies</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stephanie-hagan">Stephanie Hagan</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/8/4/superfoods-might-not-be-so-super-after-all"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3832,w_3832,x_0,y_0/c_fill,h_3832,w_5109/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/fruit_xmhoye.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3832,w_3832,x_0,y_0/c_fill,h_3832,w_5109/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/fruit_xmhoye.jpg" alt="Fruit xmhoye" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Diet Dilemma</p>
<h1 class='item__title'><a href="/articles/2017/8/4/superfoods-might-not-be-so-super-after-all">Are Superfoods Really Super?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/04/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/katherine-flanders">Katherine Flanders</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/7/26/florida-marijuana"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_600,w_900,x_0,y_368/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/a1764s2266_u2zyoo.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_600,w_900,x_0,y_368/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/a1764s2266_u2zyoo.jpg" alt="A1764s2266 u2zyoo" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Pot-Pourri</p>
<h1 class='item__title'><a href="/articles/2017/7/26/florida-marijuana">Florida's New Medical Marijuana Law is a Mixed Bag</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/26/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/david-hackett">David Hackett</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/7/20/row-for-the-cure-comes-to-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2603,w_3900,x_0,y_585/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/breast_cancer_awareness_zx1geb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2603,w_3900,x_0,y_585/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/breast_cancer_awareness_zx1geb.jpg" alt="Breast cancer awareness zx1geb" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Row, Row, Row Your Boat</p>
<h1 class='item__title'><a href="/articles/2017/7/20/row-for-the-cure-comes-to-sarasota">Row for the Cure Comes to Sarasota</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/katherine-flanders">Katherine Flanders</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/7/5/body-by-chaz-workout-tips"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1683,w_2525,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/health_n1rhan.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1683,w_2525,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/health_n1rhan.jpg" alt="Health n1rhan" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Wellness & Workouts </p>
<h1 class='item__title'><a href="/articles/2017/7/5/body-by-chaz-workout-tips">Fitness Pro Chaz Glunk Talks Summer Beach Bod Hacks and Tips for Adopting an Active Lifestyle</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/05/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>

<div channels='health-and-fitness' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/6/28/off-the-mat-goat-yoga"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1001,w_1500,x_0,y_50/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_189476213_b51ozb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1001,w_1500,x_0,y_50/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_189476213_b51ozb.jpg" alt="Shutterstock 189476213 b51ozb" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Off the Mat</p>
<h1 class='item__title'><a href="/articles/2017/6/28/off-the-mat-goat-yoga">Goat Yoga: It's a Thing</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/28/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-196'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-197'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/fashion-and-shopping/weddings">Weddings</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/7/26/sarasota-weddings"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2804,w_2800,x_0,y_1323/c_fill,h_2804,w_3739/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Alicia_Brian_wedding_Tomlinson-3688_jqqcbs.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2804,w_2800,x_0,y_1323/c_fill,h_2804,w_3739/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Alicia_Brian_wedding_Tomlinson-3688_jqqcbs.jpg" alt="Alicia brian wedding tomlinson 3688 jqqcbs" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>I Thee Wed</p>
<h1 class='item__title'><a href="/articles/2017/7/26/sarasota-weddings">Five Gorgeous Sarasota Weddings</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/26/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stephanie-hagan">Stephanie Hagan</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/6/15/williams-wildflowers-offers-a-green-alternative-to-conventional-wedding-flowers"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3020,w_3024,x_0,y_281/c_fill,h_3020,w_4027/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1127_bh01se.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3020,w_3024,x_0,y_281/c_fill,h_3020,w_4027/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1127_bh01se.jpg" alt="Img 1127 bh01se" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Let It Grow</p>
<h1 class='item__title'><a href="/articles/2017/6/15/williams-wildflowers-offers-a-green-alternative-to-conventional-wedding-flowers">William's Wildflowers Offers a Green Alternative to Conventional Wedding Flowers</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/15/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2015/12/15/their-sarasota-wedding-susan-and-alejandro-at-the-ritz-carlton-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SA20_wgmaod.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SA20_wgmaod.jpg" alt="Sa20 wgmaod" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weddings</p>
<h1 class='item__title'><a href="/articles/2015/12/15/their-sarasota-wedding-susan-and-alejandro-at-the-ritz-carlton-sarasota">Their Sarasota Wedding: Susan and Alejandro at The Ritz-Carlton, Sarasota</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/15/2015</span>
<span class='inline-list__item'>
By
<a href="/producers/bobbilynn-hollifield">Bobbilynn Hollifield</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/audrey-snow">Audrey Snow</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2015/12/1/love-life-and-siesta-beach"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_172133633_kncua0.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_172133633_kncua0.jpg" alt="Shutterstock 172133633 kncua0" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weddings</p>
<h1 class='item__title'><a href="/articles/2015/12/1/love-life-and-siesta-beach">Love, Life and Siesta Beach</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/01/2015</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2015/11/12/the-top-6-bridal-trends-for-fall-2015"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_512,w_768,x_0,y_203/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Illusion-Neckline-Ines-Di-Santo_vjwbxm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_512,w_768,x_0,y_203/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Illusion-Neckline-Ines-Di-Santo_vjwbxm.jpg" alt="Illusion neckline ines di santo vjwbxm" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bridal Trends</p>
<h1 class='item__title'><a href="/articles/2015/11/12/the-top-6-bridal-trends-for-fall-2015">The Top 6 Bridal Trends for Fall 2015</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/12/2015</span>
<span class='inline-list__item'>
By
<a href="/producers/sarasota-magazine">Sarasota Magazine</a>
</span>

</p>
</div>
</div>

<div channels='weddings' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2015/10/20/an-interview-with-celebrity-bridal-designer-reem-acra"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_600,x_0,y_250/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Look-24_kmgdlh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_600,x_0,y_250/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Look-24_kmgdlh.jpg" alt="Look 24 kmgdlh" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bridal Trends</p>
<h1 class='item__title'><a href="/articles/2015/10/20/an-interview-with-celebrity-bridal-designer-reem-acra">An Interview with Celebrity Bridal Designer Reem Acra</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/20/2015</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
</div>
</div>



</main>
<div class='g-footer'>
<div class='l-section'>
<div class='l-container'>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__logo'><img src="/assets/sarasota/logo-inverse-78a2716ef532e7afc03d7144a1a3b3cc7397966db43b3119c86b1918c08511c1.png" alt="Logo inverse" /></div>
<div class='level-item g-footer__contact'>330 S. Pineapple Ave., Suite 205, Sarasota, FL 34236<br/>Phone: (941) 487-1100 </div>
</div>
<div class='level-right'>
<div class='level-item'>
<ul class='g-footer__social'>
<li><a class="g-footer__social--fb" title="Facebook" data-tooltip="Facebook" href="https://www.facebook.com/sarasotamagazine"></a></li>
<li><a class="g-footer__social--tw" title="Twitter" data-tooltip="Twitter" href="https://www.twitter.com/sarasotamagazin"></a></li>
<li><a class="g-footer__social--gp" title="Google+" data-tooltip="Google+" href="https://plus.google.com/117830893279546325906"></a></li>
<li><a class="g-footer__social--ig" title="Instagram" data-tooltip="Instagram" href="https://www.instagram.com/sarasotamagazine"></a></li>
<li><a class="g-footer__social--pn" title="Pinterest" data-tooltip="Pinterest" href="https://www.pinterest.com/sarasotamagazine"></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='g-footer__section'>
<nav class='g-footer__nav'>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Channels</h3>
<li>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
</li>
<li>
<a href="/arts-and-entertainment/">Entertainment</a>
</li>
<li>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
</li>
<li>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
</li>
<li>
<a href="/news-and-profiles/">News &amp; Profiles</a>
</li>
<li>
<a href="/travel-and-outdoors/">News &amp; City Life</a>
</li>
<li>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
</li>
<li>
<a href="/best-of-sarasota/">Best of Sarasota</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>About Us</h3>
<li>
<a href="/pages/about">Masthead</a>
</li>
<li>
<a href="/pages/advertise">Advertise</a>
</li>
<li>
<a href="/pages/jobs">Jobs</a>
</li>
<li>
<a href="/pages/internships">Internships</a>
</li>
<li>
<a href="/pages/terms">Terms of Use</a>
</li>
<li>
<a href="/pages/contact">Contact Us</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Subscriptions</h3>
<li>
<a href="/subscribe">Subscribe</a>
</li>
<li>
<a href="/subscribe">Renew Subscription</a>
</li>
<li>
<a href="/change-address">Change Address</a>
</li>
<li>
<a href="/pages/subscriber-faq/">Subscriber FAQ</a>
</li>
<li>
<a href="/issues">Purchase Back Issues</a>
</li>
<li>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Other Sagacity Media</h3>
<li>
<a href="https://pdxmonthly.com">Portland Monthly</a>
</li>
<li>
<a href="https://seattlemet.com">Seattle Met</a>
</li>
<li>
<a href="https://houstoniamag.com">Houstonia</a>
</li>
<li>
<a href="https://941ceo.com">941CEO</a>
</li>
<li>
<a href="https://venicemagazine.com">Venice Magazine</a>
</li>
<li>
<a href="https://aspensojo.com">Aspen Sojourner</a>
</li>
<li>
<a href="https://vailmag.com">Vail-Beaver Creek Magazine</a>
</li>
<li>
<a href="https://parkcitymag.com">Park City Magazine</a>
</li>
<li>
<a href="https://www.portlandbrideandgroom.com">Portland Bride &amp; Groom</a>
</li>
<li>
<a href="https://seattlemetbrideandgroom.com">Seattle Met Bride &amp; Groom</a>
</li>
<li>
<a href="https://saltlakebrideandgroom.com">Salt Lake Bride &amp; Groom</a>
</li>
<li>
<a href="http://lovewinstexas.com">Love Wins Texas</a>
</li>
<li>
<a href="http://lovewinscalifornia.com">Love Wins California</a>
</li>
</ul>
</nav>
</div>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__sagacity-logo'><a href="https://www.sagacitymedia.com"><img src="/assets/sagacity-logo-f609e235bb68658dd6e32b71fc6560467cb296aa0343dc6d8d14959ec9009ebf.png" alt="Sagacity logo" /></a></div>
</div>
<div class='level-left'>
&copy; 2017 SagaCity Media
</div>
</div>
</div>
</div>
</div>
</div>

</div>
<div class='ad' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='oop'></div>
<div class='ad ad--wallpaper__container' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='wallpaper'></div>
<script src="//maps.googleapis.com/maps/api/js?&amp;key=AIzaSyCKmJh-8wRVp_W5y6QMmKdOPFkX7NdwsYY"></script>
<script src="/assets/application-672c8de3cfbdd2d4e4dabd1cae81e2001535cf8c2df277270a7809a7edb37564.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54cbcc7e4df9cf25"></script>
<script>
  function loadAddThis() {
    addthis.init();
    addthis.addEventListener('addthis.menu.share', function(event) {
      params = {
        path: event.data.url,
        source: event.data.service
      };
      $.post('/shares', params);
    });
  }
  loadAddThis();
</script>



<div class='mobile-nav'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/sarasota/logo-cbe05419917f0ba3dc654c65fe2561a4841f8ae26a3915fe99d0170cee570909.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

<li class='menu mobile-nav__search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
<li class='menu menu--has-children'>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/find">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-restaurants">Best Restaurants </a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-news">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/arts-and-entertainment/">Entertainment</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/arts-and-entertainment/limelight">Limelight</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/events/find">Event Calendar</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://sagacity.wufoo.com/forms/rh3b8f51svb216/">Suggest an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/photography">Photography</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/television-and-film">Television &amp; Film</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="https://sagacity.wufoo.com/forms/rh3b8f51svb216/">Suggest an Event</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/stores#?page=1">Find a Store</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/weddings/">Weddings</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture">Architecture</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening/">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/interior-design">Interior Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate/">Real Estate</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/news-and-profiles/">News &amp; City Life</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-profiles/city-and-region/">City &amp; Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/vintage-sarasota">History</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/nature-environment/">Nature &amp; Environment</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles/">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics/">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/technology">Science &amp; Technology</a>
</li>
</ul>
</li>

<li class='menu menu--has-children'>
<a href="/features/things-to-do-in-sarasota-manatee/">Things to Do</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/activities#?page=1">Find an Activity</a>
</li>
<li class='menu__item'>
<a href="/accommodations#?page=1">Find an Accommodation</a>
</li>
<li class='menu__item'>
<a href="/restaurants#?page=1">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/stores#?page=1">Find a Store</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/travel-and-outdoors/">Travel &amp; Outdoors</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/instasarasota">InstaSarasota</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/outdoors">Outdoors</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/vacation-guides">Vacation Guides</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/health-and-fitness/body-wellness">Body &amp; Wellness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/healthy-food">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/news-events">Health News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/doctors">Top Doctors</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/best-of-sarasota/">Best of Sarasota</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/articles/2014/10/28/sarasota-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/articles/2015/12/1/guide-to-sarasota-beaches">Beaches</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-breakfasts">Breakfast</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/dentists#?page=1">Dentists</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-restaurants">Restaurants</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/florida-road-trips">Road Trips</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://venicemagazineonline.com">Venice</a>
</li>
<li class='menu'>
<a href="http://www.941ceo.com">941CEO</a>
</li>
<li class='menu menu--has-children'>
<a href="/issues/">The Magazines</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/">Past Issues</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise</a>
</li>
<li class='menu__item'>
<a href="/change-address">Change Address</a>
</li>
<li class='menu__item'>
<a href="http://www.venicemagazineonline.com">Venice Magazine</a>
</li>
<li class='menu__item'>
<a href="http://941ceo.com">941CEO</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/subscribe">Subscribe</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>

</div>
<div class='mobile-nav__overlay'></div>
</body>
</html>
