<!DOCTYPE html>
<html ng-app='Ink'>
<head>
<title>Talking With Natural Beauty Queen Tata Harper | Sarasota Magazine</title>
<link rel="stylesheet" media="all" href="/assets/sarasota-7105e13a05329dff3cb65b0ebc62de6ee261b61b150e5f0e696b2c14bd3e1970.css" />
<link rel="stylesheet" media="all" href="https://cloud.typography.com/6681174/6581352/css/fonts.css" />
<link rel="shortcut icon" type="image/x-icon" href="/assets/sarasota/favicon-27c8af9d2da3bc5719546bd7c4d8693e72741cf73fecd245093cb66928a04c38.ico" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="0Jq21iw5le54HW/ylg4SCJ/vQ1ydnd9BzsguBSMNTeHeW+IM44mDDxfXoALcfoWUfvCPS/N9ta6xH+wOf8cy7Q==" />
<meta name="viewport" property="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="SKYPE_TOOLBAR" property="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="description" property="description" content="Beauty editor Heather Dunhill talks to Tata Harper about her eponymous brand and what we should all know about natural beauty." />
<meta name="keywords" property="keywords" content="Green Beauty" />
<meta name="date" property="date" content="2017-07-11 09:45:18 -0400" />
<meta name="gpt:property" property="gpt:property" content="Sarasota" />
<meta name="gpt:network_code" property="gpt:network_code" content="1020224" />
<meta name="gpt:channels" property="gpt:channels" content="fashion-and-shopping,beauty" />
<meta name="gpt:tags" property="gpt:tags" content="Green Beauty" />



<meta name="gpt:slug" property="gpt:slug" content="meet-tata-harper" />
<meta name="og:title" property="og:title" content="Talking With Natural Beauty Queen Tata Harper" />
<meta name="og:description" property="og:description" content="Beauty editor Heather Dunhill talks to Tata Harper about her eponymous brand and what we should all know about natural beauty." />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:image" property="og:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_651,w_976,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/ourfarm_axcsnv.jpg" />
<meta name="og:site_name" property="og:site_name" content="Sarasota Magazine" />
<meta name="article_publisher" property="article_publisher" content="https://www.facebook.com/sarasotamagazine" />

<meta name="sailthru.tags" property="sailthru.tags" content="article, fashion-and-shopping, beauty, green-beauty, heather-dunhill, not-sponsored" />
<meta name="site_name" property="site_name" content="Sarasota Magazine" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />

<meta name="disqus:shortname" property="disqus:shortname" content="sarasotamagazine" />
<meta name="cloud_name" property="cloud_name" content="sagacity" />
<meta name="cloud_key" property="cloud_key" content="112292951192885" />


<meta name="bounds" property="bounds" content="26.76667,-81.860352,27.553665,-82.759158" />

<link href="https://www.sarasotamagazine.com/articles/2017/7/11/meet-tata-harper" rel="canonical" />

<meta name="sailthru.title" property="sailthru.title" content="Talking With Natural Beauty Queen Tata Harper" />
<meta name="sailthru.kicker" property="sailthru.kicker" content="Farm to Face" />



<script>
  (function() {
      function loadHorizon() {
          var s = document.createElement('script');
          s.type = 'text/javascript';
          s.async = true;
          s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
          var x = document.getElementsByTagName('script')[0];
          x.parentNode.insertBefore(s, x);
      }
      loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
              oldOnLoad();
          }
          Sailthru.setup({
              domain: 'horizon.' + window.location.hostname.replace('www.', '')
          });
      };
  })();
</script>


</head>
<body class='has-full-header'>
<script>
  var dataLayer = [{
    'channels':   'fashion-and-shopping,beauty',
    'blogs':      '',
    'microsites': '',
    'issue':      '',
    'authors':    'Heather Dunhill'
  }];
</script>
<noscript>
<iframe height='0' src='//www.googletagmanager.com/ns.html?id=GTM-TC4WNM' style='display: none; visiblity: hidden;' width='0'></iframe>
</noscript>
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TC4WNM');
</script>

<div class='site-wrapper'>

<header class='g-header'>
<div class='l-container'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/sarasota/logo-cbe05419917f0ba3dc654c65fe2561a4841f8ae26a3915fe99d0170cee570909.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

</div>
<nav class='g-navigation'>
<div class='g-navigation--primary'>
<div class='l-container'>
<ul class='g-navigation__menu'>
<li class='menu'>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/find">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-restaurants">Best Restaurants </a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-news">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-entertainment/">Entertainment</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/arts-and-entertainment/limelight">Limelight</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/events/find">Event Calendar</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/photography">Photography</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/television-and-film">Television &amp; Film</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/visual-arts">Visual Arts</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/stores#?page=1">Find a Store</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/weddings/">Weddings</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture">Architecture</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening/">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/interior-design">Interior Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate/">Real Estate</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/news-and-profiles/">News &amp; City Life</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-profiles/city-and-region/">City &amp; Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/vintage-sarasota">History</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/nature-environment/">Nature &amp; Environment</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles/">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics/">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/technology">Science &amp; Technology</a>
</li>
</ul>
</li>

<li class='menu menu--search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
</ul>
</div>
</div>
<div class='g-navigation--secondary'>
<div class='l-container'>
<ul class='g-navigation__menu'><li class='menu'>
<a href="/features/things-to-do-in-sarasota-manatee/">Things to Do</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/activities#?page=1">Find an Activity</a>
</li>
<li class='menu__item'>
<a href="/accommodations#?page=1">Find an Accommodation</a>
</li>
<li class='menu__item'>
<a href="/restaurants#?page=1">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/stores#?page=1">Find a Store</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/health-and-fitness/body-wellness">Body &amp; Wellness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/healthy-food">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/news-events">Health News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/doctors">Top Doctors</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/travel-and-outdoors/">Travel &amp; Outdoors</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/instasarasota">InstaSarasota</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/outdoors">Outdoors</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/vacation-guides">Vacation Guides</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/best-of-sarasota/">Best of Sarasota</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/articles/2014/10/28/sarasota-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/articles/2015/12/1/guide-to-sarasota-beaches">Beaches</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-breakfasts">Breakfast</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/dentists#?page=1">Dentists</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/sarasota-neighborhood-guide">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-restaurants">Restaurants</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/florida-road-trips">Road Trips</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://venicemagazineonline.com">Venice</a>
</li>
<li class='menu'>
<a href="http://www.941ceo.com">941CEO</a>
</li>
<li class='menu'>
<a href="/issues/">The Magazines</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/">Past Issues</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise</a>
</li>
<li class='menu__item'>
<a href="/change-address">Change Address</a>
</li>
<li class='menu__item'>
<a href="http://www.venicemagazineonline.com">Venice Magazine</a>
</li>
<li class='menu__item'>
<a href="http://941ceo.com">941CEO</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/subscribe">Subscribe</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
</header>

<main>




<div class='l-container--full-width'>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 90], [728, 90]]' dimensions-large-desktop='[[970, 90], [728, 90]]' dimensions-mobile='[[320, 50]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</div>
<div class='l-container'><ol class='breadcrumbs content-breadcrumbs'>
<li><a href="/fashion-and-shopping">Fashion &amp; Shopping</a></li>
<li><a href="/fashion-and-shopping/beauty">Body &amp; Beauty</a></li>
</ol>
</div>
<article class='l-article'>
<header class='page-header'>

<p class='page-header__kicker'>Farm to Face</p>
<h1 class='page-header__title'>Talking With Natural Beauty Queen Tata Harper</h1>
<h3 class='page-header__subtitle'>Beauty editor Heather Dunhill talks to Tata Harper about her eponymous brand and what we should all know about natural beauty.</h3>
<p class='inline-list page-header__meta'>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

<span class='inline-list__item page-header__meta__date'>
7/11/2017 at 9:45am
</span>
</p>


</header>
<div class='l-main' ng-controller='ContentController'>
<div class='c-before'>
<div class='share-buttons'>
<div class='addthis_sharing_toolbox'></div>
</div>


</div>
<div class='c-body'>
<figure class="c-align--full c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="42823" data-entity-method="embed" data-image-align="full" data-image-caption="&lt;p&gt;Tata Harper at her Vermont farm.&lt;/p&gt;" data-image-selection='{"x1":0,"y1":0,"x2":976,"y2":652,"width":976,"height":652}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_652,w_976,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/ourfarm_axcsnv.jpg" alt="Ourfarm axcsnv"> <figcaption>
<div class="c-media__caption mceNonEditable">
<p>Tata Harper at her Vermont farm.</p>
</div>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/courtesy-tata-harper">Courtesy Tata Harper</a></p>
</div>
</figcaption></figure>
<p>Today I want to share an interview with the founder of a long-loved brand: <a target="_blank" href="http://tataharper.com">Tata Harper</a>. Harper's products are luxe, 100 percent natural and non-toxic, eco-conscious and, most importantly, effective. After her stepfather was diagnosed with cancer, Harper began paying more attention what she was putting in and on her body—and so Tata Harper Skincare was born. </p>
<p>When you use them, you can feel why Harper's products are different. And you can smell the love emanating from the homegrown ingredients from the company's 1,200-acre farm in the Champlain Valley of Vermont.  Harper, who still runs the business despite its immense success, also has a laboratory in Vermont where her team of chemists, biologists, botanists and integrated medicine practitioners work together with the latest technologies to manufacture formulas in small batches. </p>
<p>I caught up with Harper herself to chat about her eponymous line—we talk everything from her farm to the technology behind the formulations to what's next for the brand. Beauty buffs, you won't want to miss this!</p><div class="ad hide-desktop widget widget--ad" data-widget-type="ad" dimensions-desktop="[[300, 250]]" dimensions-large-desktop="[[300, 250]]" dimensions-mobile="[[300, 250]]" dimensions-tablet="[[728, 90]]" id="widget-"></div>


<figure class="c-align--right c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="42824" data-entity-method="embed" data-image-align="right" data-image-caption="&lt;p&gt;Tata Harper&amp;nbsp;&lt;/p&gt;
&lt;p&gt;&amp;nbsp;&lt;/p&gt;" data-image-selection='{"x1":0,"y1":0,"x2":602,"y2":906,"width":602,"height":906}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_906,w_602,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_640/TataHarper-Farm2016-3_z6polg.jpg" alt="Tataharper farm2016 3 z6polg"> <figcaption>
<div class="c-media__caption mceNonEditable">
<p>Tata Harper </p>
<p> </p>
</div>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/courtesy-tata-harper">Courtesy Tata Harper</a> </p>
</div>
</figcaption></figure>
<h4>For those who are still unfamiliar with your products, what makes yours different from other brands?</h4>
<p>Everything we make, from skincare to cosmetics, is engineered to deliver maximum results, developed from nature’s powerful technologies, and made by us right on the farm. It’s this unprecedented combination that makes us unlike any other skincare brand. </p>
<h4>Tell us about your farm.</h4>
<p>We’ve had it for almost 14 years now; way before this company was even on the horizon. My husband and I were living in <a href="/articles/destination-miami" data-entity-class="Article" data-entity-id="13868" data-entity-method="link" data-entity-type="content">Miami</a> at the time, and used [the farm] as our weekend spot with friends. We would go there almost every other weekend. It was always my dream to live there. Then we moved from Miami to New York, but I ended up never really moving to New York. </p>
<figure class="c-align--left c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="42826" data-entity-method="embed" data-image-align="left" data-image-caption="&lt;p&gt;The best-selling regenerating face cleanser.&lt;/p&gt;" data-image-selection='{"x1":0,"y1":0,"x2":481,"y2":904,"width":481,"height":904}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_904,w_481,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_640/Regenerating_Cleanser_qibapj.jpg" alt="Regenerating cleanser qibapj"> <figcaption>
<div class="c-media__caption mceNonEditable">
<p>The best-selling regenerating face cleanser.</p>
</div>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/courtesy-tata-harper">Courtesy Tata Harper</a></p>
</div>
</figcaption></figure>
<h4>Every product feels like an Old World alchemist has masterminded it. Is there technology behind the products, or did they evolve naturally?</h4>
<p>When I moved to the farm, I started to work on a lot of the formulations, and it gave me time to get inspired to make it all happen. I figured out what to use from the farm once I started consulting with a couple skin biologists. Then I consulted a couple herbalists in Vermont about what herbs grow well on the land, and that’s how we came up with our list, and also when we thought, "This is the soil where such-and-such grows really fast, so let’s focus on it as our base for products." That way, something from the farm is always used in the products.</p>
<figure class="c-align--right c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="42825" data-entity-method="embed" data-image-align="right" data-image-caption="&lt;p&gt;Volumizing Lip and Cheek Tint&lt;/p&gt;" data-image-selection='{"x1":0,"y1":0,"x2":500,"y2":500,"width":500,"height":500}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_500,w_500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_640/LC-sweet-web_dhz8zn.jpg" alt="Lc sweet web dhz8zn"> <figcaption>
<div class="c-media__caption mceNonEditable">
<p>Volumizing Lip and Cheek Tint</p>
</div>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/courtesy-tata-harper">Courtesy Tata Harper</a></p>
</div>
</figcaption></figure>
<h4> </h4>
<h4> </h4>
<h4>I’m besotted with the Volumizing Lip and Cheek Tint in Very Sweet. Frankly, I use it as an eye color as well. How did your collection evolve into cosmetics? And will there be more?</h4>
<p>It was a gradual transition to our lip treatments and lip tints because the lips are always a high skincare focus for women, but as for any new cosmetic launches, that’s a secret for now! </p>
<h4>The scents of each product are individually divine. How are they designed?</h4>
<p>I’m not a big perfume user. I tend to stick to aromatherapies because there are more benefits in one potion: they make me smell good and also feel good. Our products are all unique scent stories that give our customers the ultimate sensorial experience with their skincare regimen.</p>
<figure class="c-align--left c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="42827" data-entity-method="embed" data-image-align="left" data-image-caption="&lt;p&gt;Tata Harper's Resurfacing Mask&lt;/p&gt;" data-image-selection='{"x1":0,"y1":0,"x2":800,"y2":800,"width":800,"height":800}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_800,w_800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_640/resurfacingmask-800px_sdnthi.jpg" alt="Resurfacingmask 800px sdnthi"> <figcaption>
<div class="c-media__caption mceNonEditable">
<p>Tata Harper's Resurfacing Mask</p>
</div>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/courtesy-tata-harper">Courtesy Tata Harper</a></p>
</div>
</figcaption></figure>
<h4>Lastly, what would our readers be surprised to know about your brand and natural skincare as a whole?</h4>
<p>People often think that natural means simple or untested, but natural ingredients are actually the most powerful ingredients in the world, and manufacturers of everything from medicine to skincare have always looked to natural ingredients for their benefits. Synthetic ingredients are, in many cases, cheaper more predictable versions of natural ingredients created in labs to simplify the manufacturing process.</p>
<p><em>You can buy Tata Harper products locally at <a target="_blank" href="http://sephora.com">Sephora</a> at The Mall at University Town Center and <a target="_blank" href="https://elanskinspa.com">Elan Skin Spa</a> in Southside Village.</em></p>
</div>
<div class='c-after'>
<div class='attributes'>
<div class='attribute'>
<div class='attribute__header'>Filed under</div>
<div class='attribute__body'><a href="/tags/green-beauty">Green Beauty</a></div>
</div>
<div class='attribute attribute--stacked'>
<div class='attribute__header show-comments'>Show Comments</div>
<script>
  var disqus_identifier = "Article-15541"
</script>
<div id='disqus_thread'></div>
</div>
</div>


</div>
</div>
<aside class='l-sidebar'>
<div class='hide-mobile hide-tablet widget widget--content-index' data-widget-type='content_views_index' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Popular Content</h1>
</div>
<div class='widget__body'>
<div class='item-index'>
<div class='item'>
<a href="/articles/2017/7/6/visible-men-academy-co-founder-shannon-rohrer-phillips-beauty-secrets"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_960,w_960,x_0,y_246/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/FullSizeRender_d6chnf.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_960,w_960,x_0,y_246/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/FullSizeRender_d6chnf.jpg" alt="Fullsizerender d6chnf" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>In the Glow</p>
<h1 class='item__title'><a href="/articles/2017/7/6/visible-men-academy-co-founder-shannon-rohrer-phillips-beauty-secrets">Visible Men Academy Co-Founder Shannon Rohrer-Phillips Tells Us What's in Her Makeup Bag</a></h1>
<p class='item__teaser'>Heather Dunhill talks to modern entrepreneur and mom Shannon Rohrer-Phillips about her beauty regimen.</p>
<p class='item__meta'>
<span class='inline-list__item'>07/06/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/7/11/meet-tata-harper"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_652,w_651,x_289,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ourfarm_axcsnv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_652,w_651,x_289,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ourfarm_axcsnv.jpg" alt="Ourfarm axcsnv" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Farm to Face</p>
<h1 class='item__title'><a href="/articles/2017/7/11/meet-tata-harper">Talking With Natural Beauty Queen Tata Harper</a></h1>
<p class='item__teaser'>Beauty editor Heather Dunhill talks to Tata Harper about her eponymous brand and what we should all know about natural beauty.</p>
<p class='item__meta'>
<span class='inline-list__item'>9:45am</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

<div class='hide-mobile hide-tablet widget widget--native-ad' data-widget-type='native_ad' id='widget-'>
<div class='widget__body'>
<div class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content'></div>
</div>
</div>

<div class='ad hide-mobile hide-tablet widget widget--ad' data-widget-type='ad' dimensions-desktop='[[300, 600]]' dimensions-large-desktop='[[300, 600]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</aside>
</article>
<div class='l-container'>
<div class='widget widget--content-row' data-widget-type='content_related_row' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Related Content</h1>
</div>
<div class='widget__body'>
<div class='item-row'>
<div class='item'>
<a href="/articles/2016/3/1/destination-miami"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/New_World_Symphony_Miami_zctt8z.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/New_World_Symphony_Miami_zctt8z.jpg" alt="New world symphony miami zctt8z" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Culture Club</p>
<h1 class='item__title'><a href="/articles/2016/3/1/destination-miami">Miami is an Art Lover's Dream Destination</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/01/2016</span>
<span class='inline-list__item'>
By
<a href="/producers/scott-vogel">Scott Vogel</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/5/18/in-the-glow-with-stylist-california-girl-lissa-murphy"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1500,w_2253,x_0,y_308/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/FullSizeRender_flp1vp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1500,w_2253,x_0,y_308/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/FullSizeRender_flp1vp.jpg" alt="Fullsizerender flp1vp" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>In the Glow</p>
<h1 class='item__title'><a href="/articles/2017/5/18/in-the-glow-with-stylist-california-girl-lissa-murphy">Stylist and California Girl Lissa Murphy Shares Her Beauty Secrets</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/18/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/4/13/try-this-our-beauty-editor-susses-out-swoon-worthy-new-products"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3744,w_5616,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/blue_mercury_facial_zcbvnu.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3744,w_5616,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/blue_mercury_facial_zcbvnu.jpg" alt="Blue mercury facial zcbvnu" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Beauty Buys</p>
<h1 class='item__title'><a href="/articles/2017/4/13/try-this-our-beauty-editor-susses-out-swoon-worthy-new-products">Try This!  Our Beauty Editor Susses Out Swoon-Worthy New Products</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/13/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/3/14/celebrate-st-patrick-s-day"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1600,w_2400,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shamrockpub_uhsueb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1600,w_2400,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shamrockpub_uhsueb.jpg" alt="Shamrockpub uhsueb" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Faith and Begorrah</p>
<h1 class='item__title'><a href="/articles/2017/3/14/celebrate-st-patrick-s-day">Irish Bars and St. Patrick's Day Celebrations</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/14/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hannah-wallace">Hannah Wallace</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

</div>
<div class='l-container'>
<div id='layout-section--1'><div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-186'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink">Eat &amp; Drink</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/5/25/flour-power"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_855,w_856,x_619,y_303/c_fill,h_855,w_1140/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/FlourPower_026_v1_tosugv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_855,w_856,x_619,y_303/c_fill,h_855,w_1140/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/FlourPower_026_v1_tosugv.jpg" alt="Flourpower 026 v1 tosugv" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Best Bakeries</p>
<h1 class='item__title'><a href="/articles/2017/5/25/flour-power">Sarasota's Best Bakeries</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/25/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/1/31/the-best-restaurants-in-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2200,w_2200,x_0,y_0/c_fill,h_2200,w_2933/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_92212_20043_owgobe.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2200,w_2200,x_0,y_0/c_fill,h_2200,w_2933/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_92212_20043_owgobe.jpg" alt="Cms 92212 20043 owgobe" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Best Restaurants 2017</p>
<h1 class='item__title'><a href="/articles/2017/1/31/the-best-restaurants-in-sarasota">Sarasota's Best Restaurants 2017</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/31/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/7/6/metro-diner-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_5184,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Metro_Diner_dpa4ci.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_5184,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Metro_Diner_dpa4ci.jpg" alt="Metro diner dpa4ci" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Diner Leagues</p>
<h1 class='item__title'><a href="/articles/2017/7/6/metro-diner-sarasota">New Diner Opens at Westfield Siesta Key Mall</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/06/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/7/5/dining-events-july-5"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_683,w_1024,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/enrich-bistro-bradenton-dining-fine-restaurant-dinner-table-pass-59391-1024x683_zyow8r.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_683,w_1024,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/enrich-bistro-bradenton-dining-fine-restaurant-dinner-table-pass-59391-1024x683_zyow8r.jpg" alt="Enrich bistro bradenton dining fine restaurant dinner table pass 59391 1024x683 zyow8r" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekly Planner</p>
<h1 class='item__title'><a href="/articles/2017/7/5/dining-events-july-5">Lionfish Cooking Derby, Bell Cow Float Day and More Local Dining Events</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/05/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/eat-beat-team">Eat Beat Team</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/6/30/find-a-restaurant-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3275,w_4912,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/dining-events_oevxqp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3275,w_4912,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/dining-events_oevxqp.jpg" alt="Dining events oevxqp" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Things to Do</p>
<h1 class='item__title'><a href="/articles/2017/6/30/find-a-restaurant-sarasota">Find a Restaurant</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/30/2017</span>
</p>
</div>
</div>

<div channels='eat-and-drink' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/6/30/kick-back-and-relax-at-these-waterfront-restaurants"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2400,w_3600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/MarinaJacks_006_hjcovu.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2400,w_3600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/MarinaJacks_006_hjcovu.jpg" alt="Marinajacks 006 hjcovu" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Old Florida Flavor</p>
<h1 class='item__title'><a href="/articles/2017/6/30/kick-back-and-relax-at-these-waterfront-restaurants">Kick Back and Relax at These Waterfront Restaurants</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/30/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-187'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-188'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/arts-and-entertainment">Arts &amp; Entertainment</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/7/11/mtv-releases-official-siesta-key-trailer"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2030,w_2030,x_0,y_0/c_fill,h_2030,w_2707/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2017-07-11_at_3.08.50_PM_verrwa.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2030,w_2030,x_0,y_0/c_fill,h_2030,w_2707/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2017-07-11_at_3.08.50_PM_verrwa.png" alt="Screen shot 2017 07 11 at 3.08.50 pm verrwa" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Cruel Summer</p>
<h1 class='item__title'><a href="/articles/2017/7/11/mtv-releases-official-siesta-key-trailer">MTV Releases Official "Siesta Key" Trailer</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>3:13pm</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/7/10/riding-the-rails-of-history-with-john-ringling-s-wisconsin"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3474,w_3476,x_460,y_0/c_fill,h_3474,w_4632/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SN11113_reg_027_ortuyy.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3474,w_3476,x_460,y_0/c_fill,h_3474,w_4632/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SN11113_reg_027_ortuyy.jpg" alt="Sn11113 reg 027 ortuyy" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Luxury on Wheels</p>
<h1 class='item__title'><a href="/articles/2017/7/10/riding-the-rails-of-history-with-john-ringling-s-wisconsin">Riding the Rails of History with John Ringling's Wisconsin</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/10/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/isabel-lower">Isabel Lower</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/7/7/lionfish-derby-combines-hunting-and-environmental-conservation"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1280,w_1920,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LionFish_005_xqtzxt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1280,w_1920,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LionFish_005_xqtzxt.jpg" alt="Lionfish 005 xqtzxt" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Lionfish Safari </p>
<h1 class='item__title'><a href="/articles/2017/7/7/lionfish-derby-combines-hunting-and-environmental-conservation">This Weekend's Lionfish Derby Combines Hunting and Environmental Conservation </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/07/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rick-morgan">Rick Morgan</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/7/6/explore-the-universe-in-the-bishop-planetarium-at-the-south-florida-museum"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1594,w_2391,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Constellation_mxv2qa.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1594,w_2391,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Constellation_mxv2qa.jpg" alt="Constellation mxv2qa" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Starry Night</p>
<h1 class='item__title'><a href="/articles/2017/7/6/explore-the-universe-in-the-bishop-planetarium-at-the-south-florida-museum">Explore the Universe in the Bishop Planetarium at the South Florida Museum</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/06/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stephanie-hagan">Stephanie Hagan</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/7/6/your-top-5-things-to-do-july-6-13"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_965,w_1448,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Dog_Days_Theatre_Relatively_Speaking_wo8pde.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_965,w_1448,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Dog_Days_Theatre_Relatively_Speaking_wo8pde.jpg" alt="Dog days theatre relatively speaking wo8pde" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekend Planner</p>
<h1 class='item__title'><a href="/articles/2017/7/6/your-top-5-things-to-do-july-6-13">Your Top 5 Things to Do: July 6-12</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/06/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

<div channels='arts-and-entertainment' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/7/6/new-dog-days-theatre-heats-up-this-summer"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4347,w_6528,x_0,y_98/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_9642_sp8w8q.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4347,w_6528,x_0,y_98/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_9642_sp8w8q.jpg" alt="Dsc 9642 sp8w8q" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Preview</p>
<h1 class='item__title'><a href="/articles/2017/7/6/new-dog-days-theatre-heats-up-this-summer">New Dog Days Theatre Heats Up This Summer</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/06/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/kay-kipling">Kay Kipling</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-189'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/fashion-and-shopping">Fashion &amp; Shopping</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/7/11/meet-tata-harper"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_652,w_651,x_289,y_0/c_fill,h_652,w_869/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ourfarm_axcsnv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_652,w_651,x_289,y_0/c_fill,h_652,w_869/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ourfarm_axcsnv.jpg" alt="Ourfarm axcsnv" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Farm to Face</p>
<h1 class='item__title'><a href="/articles/2017/7/11/meet-tata-harper">Talking With Natural Beauty Queen Tata Harper</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>9:45am</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/7/7/july-s-best-deals"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2002,w_2002,x_0,y_0/c_fill,h_2002,w_2669/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shopping_fu3gnk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2002,w_2002,x_0,y_0/c_fill,h_2002,w_2669/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shopping_fu3gnk.jpg" alt="Shopping fu3gnk" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shop to It </p>
<h1 class='item__title'><a href="/articles/2017/7/7/july-s-best-deals">July's Best Shopping Deals </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/07/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/katherine-flanders">Katherine Flanders</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/7/6/visible-men-academy-co-founder-shannon-rohrer-phillips-beauty-secrets"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_640,w_960,x_0,y_397/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/FullSizeRender_d6chnf.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_640,w_960,x_0,y_397/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/FullSizeRender_d6chnf.jpg" alt="Fullsizerender d6chnf" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>In the Glow</p>
<h1 class='item__title'><a href="/articles/2017/7/6/visible-men-academy-co-founder-shannon-rohrer-phillips-beauty-secrets">Visible Men Academy Co-Founder Shannon Rohrer-Phillips Tells Us What's in Her Makeup Bag</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/06/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/6/30/five-elegant-finds-from-interior-designer-marcia-norris"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_201/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Marcia_Norris_hand_painted_wallpaper_zpr0qy.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_201/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Marcia_Norris_hand_painted_wallpaper_zpr0qy.jpg" alt="Marcia norris hand painted wallpaper zpr0qy" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>What I’m Crushing On</p>
<h1 class='item__title'><a href="/articles/2017/6/30/five-elegant-finds-from-interior-designer-marcia-norris">Five Elegant Finds from Interior Designer Marcia Norris</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/30/2017</span>
<span class='inline-list__item'>
With
<a href="/producers/marcia-norris">Marcia Norris</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/slideshows/2017/6/28/stay-cool-with-this-month-s-best-local-shopping-finds"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_599,w_900,x_0,y_469/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Sundry_Tote_from_INfluence_Style_gpkflg.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_599,w_900,x_0,y_469/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Sundry_Tote_from_INfluence_Style_gpkflg.jpg" alt="Sundry tote from influence style gpkflg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Summer Cool</p>
<h1 class='item__title'><a href="/slideshows/2017/6/28/stay-cool-with-this-month-s-best-local-shopping-finds">Stay Cool With This Month’s Best Local Shopping Finds</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/28/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/alicia-king-robinson">Alicia King Robinson</a>
</span>

</p>
</div>
</div>

<div channels='fashion-and-shopping' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/6/22/did-you-know-that-salvador-dali-fancied-himself-a-jeweler"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1351,w_2022,x_0,y_203/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/2007.151_Persisitence_Pin_lsgsg6.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1351,w_2022,x_0,y_203/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/2007.151_Persisitence_Pin_lsgsg6.jpg" alt="2007.151 persisitence pin lsgsg6" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Hidden Gems</p>
<h1 class='item__title'><a href="/articles/2017/6/22/did-you-know-that-salvador-dali-fancied-himself-a-jeweler">Salvador Dalí  Fancied Himself a Jeweler</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/22/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-190'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-191'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/home-and-real-estate">Home &amp; Real Estate</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/6/30/five-elegant-finds-from-interior-designer-marcia-norris"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1000,x_0,y_213/c_fill,h_1000,w_1333/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Marcia_Norris_hand_painted_wallpaper_zpr0qy.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1000,x_0,y_213/c_fill,h_1000,w_1333/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Marcia_Norris_hand_painted_wallpaper_zpr0qy.jpg" alt="Marcia norris hand painted wallpaper zpr0qy" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>What I’m Crushing On</p>
<h1 class='item__title'><a href="/articles/2017/6/30/five-elegant-finds-from-interior-designer-marcia-norris">Five Elegant Finds from Interior Designer Marcia Norris</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/30/2017</span>
<span class='inline-list__item'>
With
<a href="/producers/marcia-norris">Marcia Norris</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/slideshows/2017/6/29/on-longboat-key-a-14-75-million-beachfront-mansion-goes-on-the-market"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1068,w_1068,x_0,y_0/c_fill,h_1068,w_1424/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Villa_Sena_nighttime_exterior_tpx8lc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1068,w_1068,x_0,y_0/c_fill,h_1068,w_1424/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Villa_Sena_nighttime_exterior_tpx8lc.jpg" alt="Villa sena nighttime exterior tpx8lc" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Just Listed</p>
<h1 class='item__title'><a href="/slideshows/2017/6/29/on-longboat-key-a-14-75-million-beachfront-mansion-goes-on-the-market">On Longboat Key, a $14.75 Million Beachfront Mansion Goes on the Market.</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/29/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/slideshows/2017/6/28/for-sale-home-with-history-in-mcclellan-park"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_533,w_800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/McClellan_Parkway_exterior_2_fzor1n.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_533,w_800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/McClellan_Parkway_exterior_2_fzor1n.jpg" alt="Mcclellan parkway exterior 2 fzor1n" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Real Estate Junkie</p>
<h1 class='item__title'><a href="/slideshows/2017/6/28/for-sale-home-with-history-in-mcclellan-park">For Sale: A Home with History in McClellan Park</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/28/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/robert-plunket">Robert Plunket</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/6/28/five-free-summer-gardening-opportunities"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1480,w_2220,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Rain_barrel_a9tzhe.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1480,w_2220,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Rain_barrel_a9tzhe.jpg" alt="Rain barrel a9tzhe" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Gardening</p>
<h1 class='item__title'><a href="/articles/2017/6/28/five-free-summer-gardening-opportunities">Five Free Summer Gardening Opportunities</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/28/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/6/28/hometown-bradenton"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1291,w_1937,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1715-0018_tik52l.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1291,w_1937,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1715-0018_tik52l.jpg" alt="1715 0018 tik52l" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Hometown Bradenton</p>
<h1 class='item__title'><a href="/articles/2017/6/28/hometown-bradenton">Four Great Old Bradenton Neighborhoods Retain Their Small-Town Charm</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/28/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/robert-plunket">Robert Plunket</a>
</span>

</p>
</div>
</div>

<div channels='home-and-real-estate' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/slideshows/2017/6/19/for-sale-a-charming-anna-maria-beach-cottage"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_533,w_800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Emmas_Cottage_1_qhvi8z.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_533,w_800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Emmas_Cottage_1_qhvi8z.jpg" alt="Emmas cottage 1 qhvi8z" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Real Estate Junkie</p>
<h1 class='item__title'><a href="/slideshows/2017/6/19/for-sale-a-charming-anna-maria-beach-cottage">For Sale: An Anna Maria Beach Cottage for $2.95 Million</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/19/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/robert-plunket">Robert Plunket</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-192'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/news-and-profiles">News &amp; City Life</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/7/11/the-best-things-to-do-with-kids-in-sarasota-manatee"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3423,w_3423,x_0,y_0/c_fill,h_3423,w_4564/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/things-to-do-with-kids_kplabf.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3423,w_3423,x_0,y_0/c_fill,h_3423,w_4564/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/things-to-do-with-kids_kplabf.jpg" alt="Things to do with kids kplabf" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Family Fun Guide</p>
<h1 class='item__title'><a href="/articles/2017/7/11/the-best-things-to-do-with-kids-in-sarasota-manatee">The Best Things to Do With Kids in Sarasota-Manatee</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>4:02pm</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/7/7/lionfish-derby-combines-hunting-and-environmental-conservation"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1280,w_1280,x_205,y_0/c_fill,h_1280,w_1707/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LionFish_005_xqtzxt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1280,w_1280,x_205,y_0/c_fill,h_1280,w_1707/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LionFish_005_xqtzxt.jpg" alt="Lionfish 005 xqtzxt" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Lionfish Safari </p>
<h1 class='item__title'><a href="/articles/2017/7/7/lionfish-derby-combines-hunting-and-environmental-conservation">This Weekend's Lionfish Derby Combines Hunting and Environmental Conservation </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/07/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rick-morgan">Rick Morgan</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/7/6/explore-the-universe-in-the-bishop-planetarium-at-the-south-florida-museum"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1594,w_2391,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Constellation_mxv2qa.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1594,w_2391,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Constellation_mxv2qa.jpg" alt="Constellation mxv2qa" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Starry Night</p>
<h1 class='item__title'><a href="/articles/2017/7/6/explore-the-universe-in-the-bishop-planetarium-at-the-south-florida-museum">Explore the Universe in the Bishop Planetarium at the South Florida Museum</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/06/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stephanie-hagan">Stephanie Hagan</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/6/30/find-a-hotel-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3648,w_5472,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/hotel_i605kv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3648,w_5472,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/hotel_i605kv.jpg" alt="Hotel i605kv" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Things to Do</p>
<h1 class='item__title'><a href="/articles/2017/6/30/find-a-hotel-sarasota">Find an Accommodation</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/30/2017</span>
</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/6/30/find-an-activity-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Siesta_Key_Beach_qk4z6y.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Siesta_Key_Beach_qk4z6y.jpg" alt="Siesta key beach qk4z6y" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Things to Do</p>
<h1 class='item__title'><a href="/articles/2017/6/30/find-an-activity-sarasota">Find an Activity</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/30/2017</span>
</p>
</div>
</div>

<div channels='news-and-profiles' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/6/30/rainy-day-fun"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3306,w_4963,x_0,y_340/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Rooftop_Stairs_tzkzr0.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3306,w_4963,x_0,y_340/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Rooftop_Stairs_tzkzr0.jpg" alt="Rooftop stairs tzkzr0" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Rainy Day Fun</p>
<h1 class='item__title'><a href="/articles/2017/6/30/rainy-day-fun">Things to Do on a Rainy Day</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/30/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-193'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-194'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/travel-and-outdoors">Travel &amp; Outdoors</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/6/1/backyard-bedouins"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_1335,x_0,y_0/c_fill,h_1335,w_1780/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/20170426-92_fohpty.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_1335,x_0,y_0/c_fill,h_1335,w_1780/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/20170426-92_fohpty.jpg" alt="20170426 92 fohpty" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Backyard Bedouins</p>
<h1 class='item__title'><a href="/articles/2017/6/1/backyard-bedouins">Step Inside a Sarasota Couple's Kazakhstani Yurt</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/01/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/pam-daniel">Pam Daniel</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/5/25/dr-beach-awards-siesta-beach-with-top-honor"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_3333,x_1217,y_0/c_fill,h_3333,w_4444/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Siesta_Key_Beach_qk4z6y.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_3333,x_1217,y_0/c_fill,h_3333,w_4444/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Siesta_Key_Beach_qk4z6y.jpg" alt="Siesta key beach qk4z6y" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Siesta Takes the Crown</p>
<h1 class='item__title'><a href="/articles/2017/5/25/dr-beach-awards-siesta-beach-with-top-honor">Dr. Beach Awards Siesta Beach With Top Honor</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/25/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rick-morgan">Rick Morgan</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/5/15/what-to-do-on-st-armands-longboat-key"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1328,w_1992,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/longboat-key-jack-elka_iwwjgp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1328,w_1992,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/longboat-key-jack-elka_iwwjgp.jpg" alt="Longboat key jack elka iwwjgp" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Neighborhood  Guide</p>
<h1 class='item__title'><a href="/articles/2017/5/15/what-to-do-on-st-armands-longboat-key">What to Do on St. Armands/Longboat Key</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/15/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/john-mccarthy">John McCarthy</a>, <a href="/producers/ilene-denton">Ilene Denton</a>, and <a href="/producers/abby-weingarten">Abby Weingarten</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/3/31/freedom-is-sweet-for-the-liveaboards-off-bradenton-beach"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1800,w_2700,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_1444202_qifqa6.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1800,w_2700,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_1444202_qifqa6.jpg" alt=" 1444202 qifqa6" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>On the Hook</p>
<h1 class='item__title'><a href="/articles/2017/3/31/freedom-is-sweet-for-the-liveaboards-off-bradenton-beach">Freedom is Sweet for the Liveaboards Off Bradenton Beach</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/31/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/isaac-eger">Isaac Eger</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/3/31/a-local-sailor-crosses-the-atlantic-with-his-14-year-old-grandson"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3000,w_4500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_1443001_rn6czv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3000,w_4500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_1443001_rn6czv.jpg" alt=" 1443001 rn6czv" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Incredible Journey</p>
<h1 class='item__title'><a href="/articles/2017/3/31/a-local-sailor-crosses-the-atlantic-with-his-14-year-old-grandson">A Local Sailor Crosses the Atlantic With His 14-Year-Old Grandson</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/31/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

<div channels='travel-and-outdoors' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/3/31/your-guide-to-boating-in-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/boating_lqkyxy.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/boating_lqkyxy.jpg" alt="Boating lqkyxy" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Great Boating Adventures</p>
<h1 class='item__title'><a href="/articles/2017/3/31/your-guide-to-boating-in-sarasota">Your Guide to Boating in Sarasota</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/31/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/tom-bayles">Tom Bayles</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-195'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/health-and-fitness">Health &amp; Fitness</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/7/5/body-by-chaz-workout-tips"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1683,w_1683,x_0,y_0/c_fill,h_1683,w_2244/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/health_n1rhan.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1683,w_1683,x_0,y_0/c_fill,h_1683,w_2244/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/health_n1rhan.jpg" alt="Health n1rhan" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Wellness & Workouts </p>
<h1 class='item__title'><a href="/articles/2017/7/5/body-by-chaz-workout-tips">Fitness Pro Chaz Glunk Talks Summer Beach Bod Hacks and Tips for Adopting an Active Lifestyle</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/05/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/6/28/off-the-mat-goat-yoga"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1339,w_1339,x_0,y_0/c_fill,h_1339,w_1785/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_189476213_b51ozb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1339,w_1339,x_0,y_0/c_fill,h_1339,w_1785/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_189476213_b51ozb.jpg" alt="Shutterstock 189476213 b51ozb" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Off the Mat</p>
<h1 class='item__title'><a href="/articles/2017/6/28/off-the-mat-goat-yoga">Goat Yoga: It's a Thing</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/28/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/6/27/beyond-meat-veggie-burger"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/160705_MG_BeyondMeat_Shot02_0114-v2_x3xqvp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/160705_MG_BeyondMeat_Shot02_0114-v2_x3xqvp.jpg" alt="160705 mg beyondmeat shot02 0114 v2 x3xqvp" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Best Burgers</p>
<h1 class='item__title'><a href="/articles/2017/6/27/beyond-meat-veggie-burger">We Put a Much-Hyped New Veggie Burger to the Test</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/27/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/6/20/go-to-the-beach-or-practice-yoga-why-not-do-both"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1149,w_1724,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/standing_yoga_on_the_beach_r8ehkv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1149,w_1724,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/standing_yoga_on_the_beach_r8ehkv.jpg" alt="Standing yoga on the beach r8ehkv" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Namaste on the Beach</p>
<h1 class='item__title'><a href="/articles/2017/6/20/go-to-the-beach-or-practice-yoga-why-not-do-both">Go to the Beach or Practice Yoga? Why Not Do Both?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rick-morgan">Rick Morgan</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/6/13/sarasota-memorial-debuts-new-back-pain-procedure"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3840,w_5760,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_590676011_extylz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3840,w_5760,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_590676011_extylz.jpg" alt="Shutterstock 590676011 extylz" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Kick Pain to the Curb</p>
<h1 class='item__title'><a href="/articles/2017/6/13/sarasota-memorial-debuts-new-back-pain-procedure">Sarasota Memorial Debuts New Back Pain Procedure </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/13/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/katherine-flanders">Katherine Flanders</a>
</span>

</p>
</div>
</div>

<div channels='health-and-fitness' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/6/1/mr-chatterbox-june-2017"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_433,w_650,x_0,y_26/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/chat_illo_oknxcj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_433,w_650,x_0,y_26/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/chat_illo_oknxcj.jpg" alt="Chat illo oknxcj" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Mr. Chatterbox</p>
<h1 class='item__title'><a href="/articles/2017/6/1/mr-chatterbox-june-2017">Our Humor Columnist Gets Personal About the Disease Men Fear Most</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/01/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/robert-plunket">Robert Plunket</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-196'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-197'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/fashion-and-shopping/weddings">Weddings</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/6/15/williams-wildflowers-offers-a-green-alternative-to-conventional-wedding-flowers"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3020,w_3024,x_0,y_281/c_fill,h_3020,w_4027/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1127_bh01se.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3020,w_3024,x_0,y_281/c_fill,h_3020,w_4027/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1127_bh01se.jpg" alt="Img 1127 bh01se" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Let It Grow</p>
<h1 class='item__title'><a href="/articles/2017/6/15/williams-wildflowers-offers-a-green-alternative-to-conventional-wedding-flowers">William's Wildflowers Offers a Green Alternative to Conventional Wedding Flowers</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/15/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2015/12/15/their-sarasota-wedding-susan-and-alejandro-at-the-ritz-carlton-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_400,x_100,y_0/c_fill,h_400,w_533/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SA20_wgmaod.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_400,x_100,y_0/c_fill,h_400,w_533/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SA20_wgmaod.jpg" alt="Sa20 wgmaod" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weddings</p>
<h1 class='item__title'><a href="/articles/2015/12/15/their-sarasota-wedding-susan-and-alejandro-at-the-ritz-carlton-sarasota">Their Sarasota Wedding: Susan and Alejandro at The Ritz-Carlton, Sarasota</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/15/2015</span>
<span class='inline-list__item'>
By
<a href="/producers/bobbilynn-hollifield">Bobbilynn Hollifield</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/audrey-snow">Audrey Snow</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2015/12/1/love-life-and-siesta-beach"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_172133633_kncua0.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_172133633_kncua0.jpg" alt="Shutterstock 172133633 kncua0" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weddings</p>
<h1 class='item__title'><a href="/articles/2015/12/1/love-life-and-siesta-beach">Love, Life and Siesta Beach</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/01/2015</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2015/11/12/the-top-6-bridal-trends-for-fall-2015"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_512,w_768,x_0,y_203/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Illusion-Neckline-Ines-Di-Santo_vjwbxm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_512,w_768,x_0,y_203/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Illusion-Neckline-Ines-Di-Santo_vjwbxm.jpg" alt="Illusion neckline ines di santo vjwbxm" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bridal Trends</p>
<h1 class='item__title'><a href="/articles/2015/11/12/the-top-6-bridal-trends-for-fall-2015">The Top 6 Bridal Trends for Fall 2015</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/12/2015</span>
<span class='inline-list__item'>
By
<a href="/producers/sarasota-magazine">Sarasota Magazine</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2015/10/20/an-interview-with-celebrity-bridal-designer-reem-acra"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_600,x_0,y_250/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Look-24_kmgdlh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_600,x_0,y_250/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Look-24_kmgdlh.jpg" alt="Look 24 kmgdlh" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bridal Trends</p>
<h1 class='item__title'><a href="/articles/2015/10/20/an-interview-with-celebrity-bridal-designer-reem-acra">An Interview with Celebrity Bridal Designer Reem Acra</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/20/2015</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>

<div channels='weddings' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2015/10/7/their-sarasota-wedding-cody-and-jana-stapleton-at-the-south-florida-museum"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CJ8_bu7bvx.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CJ8_bu7bvx.jpg" alt="Cj8 bu7bvx" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weddings</p>
<h1 class='item__title'><a href="/articles/2015/10/7/their-sarasota-wedding-cody-and-jana-stapleton-at-the-south-florida-museum">Their Sarasota Wedding: Cody and Jana Stapleton at the South Florida Museum</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/07/2015</span>
<span class='inline-list__item'>
By
<a href="/producers/bobbilynn-hollifield">Bobbilynn Hollifield</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
</div>
</div>



</main>
<div class='g-footer'>
<div class='l-section'>
<div class='l-container'>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__logo'><img src="/assets/sarasota/logo-inverse-78a2716ef532e7afc03d7144a1a3b3cc7397966db43b3119c86b1918c08511c1.png" alt="Logo inverse" /></div>
<div class='level-item g-footer__contact'>330 S. Pineapple Ave., Suite 205, Sarasota, FL 34236<br/>Phone: (941) 487-1100 </div>
</div>
<div class='level-right'>
<div class='level-item'>
<ul class='g-footer__social'>
<li><a class="g-footer__social--fb" title="Facebook" data-tooltip="Facebook" href="https://www.facebook.com/sarasotamagazine"></a></li>
<li><a class="g-footer__social--tw" title="Twitter" data-tooltip="Twitter" href="https://www.twitter.com/sarasotamagazin"></a></li>
<li><a class="g-footer__social--gp" title="Google+" data-tooltip="Google+" href="https://plus.google.com/117830893279546325906"></a></li>
<li><a class="g-footer__social--ig" title="Instagram" data-tooltip="Instagram" href="https://www.instagram.com/sarasotamagazine"></a></li>
<li><a class="g-footer__social--pn" title="Pinterest" data-tooltip="Pinterest" href="https://www.pinterest.com/sarasotamagazine"></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='g-footer__section'>
<nav class='g-footer__nav'>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Channels</h3>
<li>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
</li>
<li>
<a href="/arts-and-entertainment/">Entertainment</a>
</li>
<li>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
</li>
<li>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
</li>
<li>
<a href="/news-and-profiles/">News &amp; Profiles</a>
</li>
<li>
<a href="/travel-and-outdoors/">News &amp; City Life</a>
</li>
<li>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
</li>
<li>
<a href="/best-of-sarasota/">Best of Sarasota</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>About Us</h3>
<li>
<a href="/pages/about">Masthead</a>
</li>
<li>
<a href="/pages/advertise">Advertise</a>
</li>
<li>
<a href="/pages/jobs">Jobs</a>
</li>
<li>
<a href="/pages/internships">Internships</a>
</li>
<li>
<a href="/pages/terms">Terms of Use</a>
</li>
<li>
<a href="/pages/contact">Contact Us</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Subscriptions</h3>
<li>
<a href="/subscribe">Subscribe</a>
</li>
<li>
<a href="/subscribe">Renew Subscription</a>
</li>
<li>
<a href="/change-address">Change Address</a>
</li>
<li>
<a href="/pages/subscriber-faq/">Subscriber FAQ</a>
</li>
<li>
<a href="/issues">Purchase Back Issues</a>
</li>
<li>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Other Sagacity Media</h3>
<li>
<a href="https://pdxmonthly.com">Portland Monthly</a>
</li>
<li>
<a href="https://seattlemet.com">Seattle Met</a>
</li>
<li>
<a href="https://houstoniamag.com">Houstonia</a>
</li>
<li>
<a href="https://941ceo.com">941CEO</a>
</li>
<li>
<a href="https://venicemagazine.com">Venice Magazine</a>
</li>
<li>
<a href="https://aspensojo.com">Aspen Sojourner</a>
</li>
<li>
<a href="https://vailmag.com">Vail-Beaver Creek Magazine</a>
</li>
<li>
<a href="https://parkcitymag.com">Park City Magazine</a>
</li>
<li>
<a href="https://www.portlandbrideandgroom.com">Portland Bride &amp; Groom</a>
</li>
<li>
<a href="https://seattlemetbrideandgroom.com">Seattle Met Bride &amp; Groom</a>
</li>
<li>
<a href="https://saltlakebrideandgroom.com">Salt Lake Bride &amp; Groom</a>
</li>
<li>
<a href="http://lovewinstexas.com">Love Wins Texas</a>
</li>
<li>
<a href="http://lovewinscalifornia.com">Love Wins California</a>
</li>
</ul>
</nav>
</div>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__sagacity-logo'><a href="https://www.sagacitymedia.com"><img src="/assets/sagacity-logo-f609e235bb68658dd6e32b71fc6560467cb296aa0343dc6d8d14959ec9009ebf.png" alt="Sagacity logo" /></a></div>
</div>
<div class='level-left'>
&copy; 2017 SagaCity Media
</div>
</div>
</div>
</div>
</div>
</div>

</div>
<div class='ad' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='oop'></div>
<div class='ad ad--wallpaper__container' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='wallpaper'></div>
<script src="//maps.googleapis.com/maps/api/js?&amp;key=AIzaSyCKmJh-8wRVp_W5y6QMmKdOPFkX7NdwsYY"></script>
<script src="/assets/application-53dd945052a0dd58c6c2f7198549085b57205aabb1b64ea5d98d09a89c40f032.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54cbcc7e4df9cf25"></script>
<script>
  function loadAddThis() {
    addthis.init();
    addthis.addEventListener('addthis.menu.share', function(event) {
      params = {
        path: event.data.url,
        source: event.data.service
      };
      $.post('/shares', params);
    });
  }
  loadAddThis();
</script>



<div class='mobile-nav'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/sarasota/logo-cbe05419917f0ba3dc654c65fe2561a4841f8ae26a3915fe99d0170cee570909.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

<li class='menu mobile-nav__search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
<li class='menu menu--has-children'>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/find">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-restaurants">Best Restaurants </a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-news">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/arts-and-entertainment/">Entertainment</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/arts-and-entertainment/limelight">Limelight</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/events/find">Event Calendar</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/photography">Photography</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/television-and-film">Television &amp; Film</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/visual-arts">Visual Arts</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/stores#?page=1">Find a Store</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/weddings/">Weddings</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture">Architecture</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening/">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/interior-design">Interior Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate/">Real Estate</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/news-and-profiles/">News &amp; City Life</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-profiles/city-and-region/">City &amp; Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/vintage-sarasota">History</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/nature-environment/">Nature &amp; Environment</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles/">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics/">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/technology">Science &amp; Technology</a>
</li>
</ul>
</li>

<li class='menu menu--has-children'>
<a href="/features/things-to-do-in-sarasota-manatee/">Things to Do</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/activities#?page=1">Find an Activity</a>
</li>
<li class='menu__item'>
<a href="/accommodations#?page=1">Find an Accommodation</a>
</li>
<li class='menu__item'>
<a href="/restaurants#?page=1">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/stores#?page=1">Find a Store</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/health-and-fitness/body-wellness">Body &amp; Wellness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/healthy-food">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/news-events">Health News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/doctors">Top Doctors</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/travel-and-outdoors/">Travel &amp; Outdoors</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/instasarasota">InstaSarasota</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/outdoors">Outdoors</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/vacation-guides">Vacation Guides</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/best-of-sarasota/">Best of Sarasota</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/articles/2014/10/28/sarasota-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/articles/2015/12/1/guide-to-sarasota-beaches">Beaches</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-breakfasts">Breakfast</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/dentists#?page=1">Dentists</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/sarasota-neighborhood-guide">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-restaurants">Restaurants</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/florida-road-trips">Road Trips</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://venicemagazineonline.com">Venice</a>
</li>
<li class='menu'>
<a href="http://www.941ceo.com">941CEO</a>
</li>
<li class='menu menu--has-children'>
<a href="/issues/">The Magazines</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/">Past Issues</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise</a>
</li>
<li class='menu__item'>
<a href="/change-address">Change Address</a>
</li>
<li class='menu__item'>
<a href="http://www.venicemagazineonline.com">Venice Magazine</a>
</li>
<li class='menu__item'>
<a href="http://941ceo.com">941CEO</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/subscribe">Subscribe</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>

</div>
<div class='mobile-nav__overlay'></div>
</body>
</html>
