<!DOCTYPE html>
<html ng-app='Ink'>
<head>
<title>Abilities Shining Luncheon  | Sarasota Magazine</title>
<link rel="stylesheet" media="all" href="/assets/sarasota-abbed80f258adde70870e488d673c6e257a1e1e6fa8b1afa960d175909a86424.css" />
<link rel="stylesheet" media="all" href="https://cloud.typography.com/6681174/6581352/css/fonts.css" />
<link rel="shortcut icon" type="image/x-icon" href="/assets/sarasota/favicon-27c8af9d2da3bc5719546bd7c4d8693e72741cf73fecd245093cb66928a04c38.ico" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="ksAircGFOkXCQIsBiKqUrvnIs3RWBSYvZxNXFI44R7JTnpWRaWLu6ryIjbzWXvINqYzLul+6vvdERDTbKgzWqg==" />
<meta name="viewport" property="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="SKYPE_TOOLBAR" property="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="description" property="description" content="The second annual event for Easterseals Happiness House featured &quot;Intergenerational Dance,&quot;  videos and testimonials. " />

<meta name="date" property="date" content="2019-03-06 17:08:12 -0500" />
<meta name="gpt:property" property="gpt:property" content="Sarasota" />
<meta name="gpt:network_code" property="gpt:network_code" content="1020224" />
<meta name="gpt:channels" property="gpt:channels" content="arts-and-entertainment,limelight" />




<meta name="gpt:slug" property="gpt:slug" content="abilities-shining-luncheon" />
<meta name="og:title" property="og:title" content="Abilities Shining Luncheon " />
<meta name="og:description" property="og:description" content="The second annual event for Easterseals Happiness House featured &quot;Intergenerational Dance,&quot;  videos and testimonials. " />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:image" property="og:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2762,w_4142,x_565,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/_CVR1702_b6jd7k.jpg" />
<meta name="og:site_name" property="og:site_name" content="Sarasota Magazine" />
<meta name="article_publisher" property="article_publisher" content="https://www.facebook.com/sarasotamagazine" />

<meta name="twitter:card" property="twitter:card" content="summary_large_image" />

<meta name="disqus:shortname" property="disqus:shortname" content="sarasotamagazine" />
<meta name="cloud_name" property="cloud_name" content="sagacity" />
<meta name="cloud_key" property="cloud_key" content="112292951192885" />
<meta name="vimeo_access_token" property="vimeo_access_token" content="04f2d7143a8097a342a91c1f1f015712" />
<meta name="jwplayer_url" property="jwplayer_url" content="//content.jwplatform.com/libraries/P6zlhDTk.js" />
<meta name="bounds" property="bounds" content="26.76667,-81.860352,27.553665,-82.759158" />

<link href="https://www.sarasotamagazine.com/slideshows/2019/3/6/abilities-shining-luncheon" rel="canonical" />
<style type="text/css">
#widget-245 .widget__title {
    background-image: url('https://www.941ceo.com/assets/941ceo/logo-1e728ae8ddebfc19678432fabfd0de46337b5e7630c07da7edef0d86499e0268.png');
    background-size: contain;
    background-repeat: no-repeat;
    text-indent: -9999px;
}
</style>



<script name='slideshow_1215' type='text/preloaded'>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</script>

</head>
<body class='has-full-header'>
<script>
  var dataLayer = [{
    'channels':             'arts-and-entertainment,limelight',
    'primary_channel':      'Limelight Galleries',
    'primary_channel_root': 'Arts & Entertainment',
    'microsites':           '',
    'issue':                '',
    'authors':              'Cliff Roles',
    'sponsored':            'false'
  }];
</script>
<noscript>
<iframe height='0' src='//www.googletagmanager.com/ns.html?id=GTM-TC4WNM' style='display: none; visiblity: hidden;' width='0'></iframe>
</noscript>
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TC4WNM');
</script>

<div class='prelude'>
<div class='responsive-ad' dimensions='[1, 1]' unit='prelude'></div>
</div>
<div class='site-wrapper'>

<header class='g-header'>
<div class='l-container'>
<div class='g-header__logo'>
<div class='hide-tablet hide-mobile'>
<a href="/"><img src="/assets/sarasota/logo-cbe05419917f0ba3dc654c65fe2561a4841f8ae26a3915fe99d0170cee570909.png" /></a>
</div>
<div class='hide-desktop'>
<a href="/"><img src="/assets/sarasota/logo-cbe05419917f0ba3dc654c65fe2561a4841f8ae26a3915fe99d0170cee570909.png" /></a>
</div>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

</div>
<nav class='g-navigation'>
<div class='g-navigation--primary'>
<div class='l-container'>
<ul class='g-navigation__menu'>
<li class='menu'>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-restaurants">Best Restaurants </a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails & Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-news">Food News & Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-entertainment/">Entertainment</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/arts-and-entertainment/limelight">Limelight</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/events/">Event Calendar</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://sagacity.wufoo.com/forms/rh3b8f51svb216/">Suggest an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/books-and-talks">Books & Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/photography">Photography</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/television-and-film">Television & Film</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/visual-arts">Visual Arts</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/stores#?page=1">Find a Store</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/beauty">Body & Beauty</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/mens-fashion">Men's Fashion</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/weddings/">Weddings</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/womens-fashion">Women's Fashion</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture">Architecture</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening/">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/interior-design">Interior Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate/">Real Estate</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/news-and-profiles/">News &amp; City Life</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-profiles/business">Business</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/city-and-region/">City & Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/vintage-sarasota">History</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/nature-environment/">Nature & Environment</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles/">People & Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/philanthropy">Philanthropy</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics/">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/technology">Science & Technology</a>
</li>
</ul>
</li>

<li class='menu menu--search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
</ul>
</div>
</div>
<div class='g-navigation--secondary'>
<div class='l-container'>
<ul class='g-navigation__menu'><li class='menu'>
<a href="/features/things-to-do-in-sarasota-manatee/">Things to Do</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/activities#?page=1">Find an Activity</a>
</li>
<li class='menu__item'>
<a href="/accommodations#?page=1">Find an Accommodation</a>
</li>
<li class='menu__item'>
<a href="/restaurants#?page=1">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/stores#?page=1">Find a Store</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/travel-and-outdoors/">Travel &amp; Outdoors</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/instasarasota">InstaSarasota</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/outdoors">Outdoors</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/vacation-guides">Vacation Guides</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/health-and-fitness/body-wellness">Body & Wellness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/healthy-food">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/news-events">Health News & Events</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/doctors">Top Doctors</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/best-of-sarasota/">Best of Sarasota</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/articles/2014/10/28/sarasota-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/articles/2015/12/1/guide-to-sarasota-beaches">Beaches</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-breakfasts">Breakfast</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/dentists#?page=1">Dentists</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-restaurants">Restaurants</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/florida-road-trips">Road Trips</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://venicemagazineonline.com">Venice Magazine</a>
</li>
<li class='menu'>
<a href="/issues/">The Magazines</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/">Past Issues</a>
</li>
<li class='menu__item'>
<a href="http://venicemagazineonline.com">Venice Magazine</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise</a>
</li>
<li class='menu__item'>
<a href="/change-address">Change Address</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/subscribe">Subscribe</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
</header>

<main>




<div class='l-container--full-width'>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 90], [728, 90]]' dimensions-large-desktop='[[970, 90], [728, 90]]' dimensions-mobile='[[320, 50]]' dimensions-tablet='[[728, 90]]' id='widget-' unit=''></div>

</div>
<article class='l-article'>
<header class='page-header' ng-controller='ContentController'>
<ol class='breadcrumbs content-breadcrumbs'>
<li><a href="/arts-and-entertainment">Arts &amp; Entertainment</a></li>
<li><a href="/arts-and-entertainment/limelight">Limelight Galleries</a></li>
</ol>


<p class='page-header__kicker'>Limelight</p>
<h1 class='page-header__title'>Abilities Shining Luncheon </h1>
<h3 class='page-header__subtitle'>The second annual event for Easterseals Happiness House featured "Intergenerational Dance,"  videos and testimonials. </h3>
<p class='inline-list page-header__meta'>
<span class='inline-list__item'>
Photography by
<a href="/producers/cliff-roles">Cliff Roles</a>
</span>

<span class='inline-list__item page-header__meta__date'>
3/6/2019 at 5:08pm
</span>
</p>


<figure class='c-media c-media--slideshow c-align--full' entity-id='1215'></figure>

</header>
<div class='l-main'>
<div class='c-before'>
<div class='share-buttons'>
<div class='addthis_sharing_toolbox'></div>
</div>


</div>
<div class='c-body'>
<p>The nonprofit works to change the way the world defines and views disabilities by making positive differences in its clients' lives every day.</p>
</div>
<div class='c-after'>
<div class='attributes'>
<div class='attribute'>
<div class='attribute__header'>Filed under</div>
<div class='attribute__body'></div>
</div>
<div class='attribute attribute--stacked'>
<div class='attribute__header show-comments'>Show Comments</div>
<script>
  var disqus_identifier = "Slideshow-1215"
</script>
<div id='disqus_thread'></div>
</div>
</div>


</div>
</div>
<aside class='l-sidebar'>
<div class='ad hide-mobile hide-tablet widget widget--ad' data-widget-type='ad' dimensions-desktop='[[300, 250]]' dimensions-large-desktop='[[300, 250]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-' unit=''></div>

</aside>
</article>
<div class='l-container'>
<div id='layout-section--1'><div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-229'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink">Eat &amp; Drink</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/3/6/louies-modern-is-closing-here-s-what-will-replace-it"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1832,w_1832,x_234,y_0/c_fill,h_1832,w_2443/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Louies_Modern_gpgulr.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1832,w_1832,x_234,y_0/c_fill,h_1832,w_2443/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Louies_Modern_gpgulr.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Overhaul</p>
<h1 class='item__title'><a href="/articles/2019/3/6/louies-modern-is-closing-here-s-what-will-replace-it">Louies Modern Is Closing. Here's What Will Replace It</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>1:43pm</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/3/6/indian-cookery-classes-easter-egg-hunts-and-more-local-dining-events"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_750,w_751,x_249,y_0/c_fill,h_750,w_1000/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_497432593_sbr5qr.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_750,w_751,x_249,y_0/c_fill,h_750,w_1000/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_497432593_sbr5qr.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>WEEKLY PLANNER </p>
<h1 class='item__title'><a href="/articles/2019/3/6/indian-cookery-classes-easter-egg-hunts-and-more-local-dining-events">Indian Cooking Classes, Russian Night and More Local Dining Events</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11:45am</span>
<span class='inline-list__item'>
By
<a href="/producers/giulia-heyward">Giulia Heyward</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/3/6/food-donations-up-at-goodwill"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_962,w_1443,x_193,y_443/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Goodwill_Manasota_poogcw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_962,w_1443,x_193,y_443/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Goodwill_Manasota_poogcw.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Nonprofits</p>
<h1 class='item__title'><a href="/articles/2019/3/6/food-donations-up-at-goodwill">Food Donations Up at Goodwill</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11:35am</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/3/5/poppos-sarasota-main-street"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1903,w_2851,x_940,y_402/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Poppo_s_Taqueria_igaors.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1903,w_2851,x_940,y_402/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Poppo_s_Taqueria_igaors.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Big poppo</p>
<h1 class='item__title'><a href="/articles/2019/3/5/poppos-sarasota-main-street">New Poppo's Taqueria Now Open on Main Street</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/05/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/3/4/oak-and-stone-sarasota-clark-road"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2435,w_3648,x_0,y_1163/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_82416_30052_1_xckmqa.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2435,w_3648,x_0,y_1163/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_82416_30052_1_xckmqa.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>On tap</p>
<h1 class='item__title'><a href="/articles/2019/3/4/oak-and-stone-sarasota-clark-road">New Oak & Stone Location Opening This Spring</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/04/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>

<div channels='eat-and-drink' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/2/28/a-roundup-of-alternative-grocery-stores-and-best-buys"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1001,w_1500,x_0,y_248/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_631913675_vgdp52.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1001,w_1500,x_0,y_248/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_631913675_vgdp52.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Supermarket Sweep</p>
<h1 class='item__title'><a href="/articles/2019/2/28/a-roundup-of-alternative-grocery-stores-and-best-buys">A Roundup of  Alternative Grocery  Stores and Best Buys</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/28/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-230' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-231'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/arts-and-entertainment">Arts &amp; Entertainment</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/3/6/sincerely-the-black-kids-wins-award-at-pan-african-film-festival"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_516,w_516,x_84,y_78/c_fill,h_516,w_688/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcollegeguy3_cdph7a.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_516,w_516,x_84,y_78/c_fill,h_516,w_688/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcollegeguy3_cdph7a.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>LOCAL FILM</p>
<h1 class='item__title'><a href="/articles/2019/3/6/sincerely-the-black-kids-wins-award-at-pan-african-film-festival">Local documentary receives three awards at film festival screenings across the country </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>3:48pm</span>
<span class='inline-list__item'>
By
<a href="/producers/giulia-heyward">Giulia Heyward</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/3/6/van-wezel-performing-arts-hall-announces-50th-anniversary-season-broadway-and-classical-series"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4081,w_4082,x_918,y_0/c_fill,h_4081,w_5441/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0849_The_First_North_American_Tour_Company_of_COME_FROM_AWAY__Photo_by_Matthew_Murphy__2018_jlmopa.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4081,w_4082,x_918,y_0/c_fill,h_4081,w_5441/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0849_The_First_North_American_Tour_Company_of_COME_FROM_AWAY__Photo_by_Matthew_Murphy__2018_jlmopa.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Preview</p>
<h1 class='item__title'><a href="/articles/2019/3/6/van-wezel-performing-arts-hall-announces-50th-anniversary-season-broadway-and-classical-series">Van Wezel Performing Arts Hall Announces 50th Anniversary Season Broadway and Classical Series</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>3:30pm</span>
<span class='inline-list__item'>
By
<a href="/producers/kay-kipling">Kay Kipling</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/3/6/fine-arts-society-of-sarasota-celebrates-50-years-and-a-surprise-return"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1388,w_2082,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/palette_xzhfw5.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1388,w_2082,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/palette_xzhfw5.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Lost Art Is Found</p>
<h1 class='item__title'><a href="/articles/2019/3/6/fine-arts-society-of-sarasota-celebrates-50-years-and-a-surprise-return">Fine Arts Society of Sarasota Celebrates 50 Years--and a Surprise Return</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>2:13pm</span>
<span class='inline-list__item'>
By
<a href="/producers/kay-kipling">Kay Kipling</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/3/6/luncheon-will-recognize-sister-cities-leaders"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_459,w_688,x_562,y_145/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Kelly_Kirschner_xzxbpp.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_459,w_688,x_562,y_145/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Kelly_Kirschner_xzxbpp.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Politics</p>
<h1 class='item__title'><a href="/articles/2019/3/6/luncheon-will-recognize-sister-cities-leaders">Luncheon Will Recognize Sister Cities Leaders</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11:25am</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/3/6/recap-mtv-s-em-siesta-key-em-season-2-episode-8-deflect-deflect-deflect"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_855,w_1282,x_563,y_660/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Jared_swspxu.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_855,w_1282,x_563,y_660/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Jared_swspxu.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>RECAP </p>
<h1 class='item__title'><a href="/articles/2019/3/6/recap-mtv-s-em-siesta-key-em-season-2-episode-8-deflect-deflect-deflect">Recap: MTV's <em>Siesta Key</em> Season 2, Episode 8: 'Deflect, Deflect, Deflect' </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10:53am</span>
<span class='inline-list__item'>
By
<a href="/producers/giulia-heyward">Giulia Heyward</a>
</span>

</p>
</div>
</div>

<div channels='arts-and-entertainment' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/3/5/international-youth-baseball-tournament-coming-to-sarasota-bradenton"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_83/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1090095341_vlz6v0.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_83/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1090095341_vlz6v0.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sports</p>
<h1 class='item__title'><a href="/articles/2019/3/5/international-youth-baseball-tournament-coming-to-sarasota-bradenton">International Youth Baseball Tournament Coming to Sarasota, Bradenton</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/05/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-232'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/fashion-and-shopping">Fashion &amp; Shopping</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/1/15/dr-callahan-answers-eight-questions-you-need-to-know-before-considering-fillers"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_2000,x_800,y_0/c_fill,h_2000,w_2667/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_740491804_w3jpgw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_2000,x_800,y_0/c_fill,h_2000,w_2667/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_740491804_w3jpgw.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bespoke Fillers</p>
<h1 class='item__title'><a href="/articles/2018/1/15/dr-callahan-answers-eight-questions-you-need-to-know-before-considering-fillers">A Dermatologist Answers Eight Questions You Need to Know Before Getting Fillers</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/15/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/12/27/tips-on-aging-well-from-industry-experts"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_667,x_0,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_445895788_nlqdd8.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_667,x_0,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_445895788_nlqdd8.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Glam Squad</p>
<h1 class='item__title'><a href="/articles/2017/12/27/tips-on-aging-well-from-industry-experts">Tips on Aging Well from Industry Experts</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/27/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/2/28/let-pantone-s-color-of-the-year-brighten-your-life"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_853,w_1280,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/cj8_vlztbk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_853,w_1280,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/cj8_vlztbk.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Trend Report</p>
<h1 class='item__title'><a href="/articles/2019/2/28/let-pantone-s-color-of-the-year-brighten-your-life">Let Pantone's Color of the Year Brighten Your Life</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/28/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/2/26/sarasota-street-style-cool-things-we-saw-people-wearing"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_825,w_1239,x_0,y_152/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Liz-Cami_l8gjsq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_825,w_1239,x_0,y_152/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Liz-Cami_l8gjsq.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Street Style</p>
<h1 class='item__title'><a href="/articles/2019/2/26/sarasota-street-style-cool-things-we-saw-people-wearing">Sarasota Street Style: Cool Things We Saw People Wearing</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-saba">Heather Saba</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/slideshows/2019/2/26/40-years-of-fashion"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_915,w_1370,x_0,y_95/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1990_yc5wlm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_915,w_1370,x_0,y_95/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1990_yc5wlm.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Through the Years</p>
<h1 class='item__title'><a href="/slideshows/2019/2/26/40-years-of-fashion">Big Hair, Neon and More: 40 Years of Fashion</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='fashion-and-shopping' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/slideshows/2019/2/25/a-look-back-at-40-years-of-sarasota-magazine-covers"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1702,w_2550,x_0,y_53/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/79_2_jvxbgj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1702,w_2550,x_0,y_53/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/79_2_jvxbgj.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>40th Anniversary</p>
<h1 class='item__title'><a href="/slideshows/2019/2/25/a-look-back-at-40-years-of-sarasota-magazine-covers">A Look Back at 40 Years of <em>Sarasota Magazine</em> Covers</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/25/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-233' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-234'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/home-and-real-estate">Home &amp; Real Estate</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/3/6/developer-builds-new-osprey-sidewalk"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1500,w_1502,x_0,y_0/c_fill,h_1500,w_2000/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Neal_Communities_flkqz5.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1500,w_1502,x_0,y_0/c_fill,h_1500,w_2000/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Neal_Communities_flkqz5.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Construction</p>
<h1 class='item__title'><a href="/articles/2019/3/6/developer-builds-new-osprey-sidewalk">Developer Builds New Osprey Sidewalk</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11:12am</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/3/4/michael-saunders-named-a-hero-of-history"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1595,w_1595,x_0,y_0/c_fill,h_1595,w_2127/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Michael_Saunders__lshsni.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1595,w_1595,x_0,y_0/c_fill,h_1595,w_2127/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Michael_Saunders__lshsni.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Real Estate</p>
<h1 class='item__title'><a href="/articles/2019/3/4/michael-saunders-named-a-hero-of-history">Michael Saunders Named a Hero of History</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/04/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/3/4/longboat-key-condo-undergoing-1-1-million-renovation"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_44/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Tencon_Beach_ixkru0.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_44/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Tencon_Beach_ixkru0.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Construction</p>
<h1 class='item__title'><a href="/articles/2019/3/4/longboat-key-condo-undergoing-1-1-million-renovation">Longboat Key Condo Undergoing $1.1 Million Renovation</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/04/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/3/4/mark-your-calendar-for-these-upcoming-garden-events"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_848,w_1272,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Flowers_dp1x3c.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_848,w_1272,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Flowers_dp1x3c.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Gardening</p>
<h1 class='item__title'><a href="/articles/2019/3/4/mark-your-calendar-for-these-upcoming-garden-events">Mark Your Calendar for These Upcoming Garden Events</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/04/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/3/1/showroom-for-new-downtown-condo-opens"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1125,w_1688,x_312,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/The_DeMarcay_ewcwhq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1125,w_1688,x_312,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/The_DeMarcay_ewcwhq.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Construction</p>
<h1 class='item__title'><a href="/articles/2019/3/1/showroom-for-new-downtown-condo-opens">Showroom for New Downtown Condo Opens</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/01/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='home-and-real-estate' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/2/28/a-day-in-the-life-of-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4752,w_7120,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_1440757_tgpah2.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4752,w_7120,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_1440757_tgpah2.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Picture This</p>
<h1 class='item__title'><a href="/articles/2019/2/28/a-day-in-the-life-of-sarasota">A Day in the Life of Sarasota</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/28/2019</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/jenny-acheson">Jenny Acheson</a>, <a href="/producers/everett-dennison">Everett Dennison</a>, <a href="/producers/chris-lake">Chris Lake</a>, and <a href="/producers/brad-mccourtney">Brad McCourtney</a>
</span>
<span class='inline-list__item'>
By
<a href="/producers/chad-spencer">Chad Spencer</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-235'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/news-and-profiles">News &amp; City Life</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/3/6/sincerely-the-black-kids-wins-award-at-pan-african-film-festival"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_516,w_516,x_84,y_78/c_fill,h_516,w_688/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcollegeguy3_cdph7a.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_516,w_516,x_84,y_78/c_fill,h_516,w_688/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcollegeguy3_cdph7a.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>LOCAL FILM</p>
<h1 class='item__title'><a href="/articles/2019/3/6/sincerely-the-black-kids-wins-award-at-pan-african-film-festival">Local documentary receives three awards at film festival screenings across the country </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>3:48pm</span>
<span class='inline-list__item'>
By
<a href="/producers/giulia-heyward">Giulia Heyward</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/3/6/siesta-ranked-the-15th-most-affordable-beach-in-the-u-s"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_556,w_556,x_444,y_0/c_fill,h_556,w_741/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_681298420_j5jc5y.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_556,w_556,x_444,y_0/c_fill,h_556,w_741/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_681298420_j5jc5y.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Tourism</p>
<h1 class='item__title'><a href="/articles/2019/3/6/siesta-ranked-the-15th-most-affordable-beach-in-the-u-s">Siesta Ranked the 15th Most Affordable Beach in the U.S.</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11:41am</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/3/6/food-donations-up-at-goodwill"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_962,w_1443,x_193,y_443/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Goodwill_Manasota_poogcw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_962,w_1443,x_193,y_443/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Goodwill_Manasota_poogcw.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Nonprofits</p>
<h1 class='item__title'><a href="/articles/2019/3/6/food-donations-up-at-goodwill">Food Donations Up at Goodwill</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11:35am</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/3/6/luncheon-will-recognize-sister-cities-leaders"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_459,w_688,x_562,y_145/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Kelly_Kirschner_xzxbpp.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_459,w_688,x_562,y_145/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Kelly_Kirschner_xzxbpp.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Politics</p>
<h1 class='item__title'><a href="/articles/2019/3/6/luncheon-will-recognize-sister-cities-leaders">Luncheon Will Recognize Sister Cities Leaders</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11:25am</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/3/5/manufacturer-expands-sarasota-factory"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1346,w_2016,x_0,y_68/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Tintometer_rv66b7.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1346,w_2016,x_0,y_68/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Tintometer_rv66b7.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Construction</p>
<h1 class='item__title'><a href="/articles/2019/3/5/manufacturer-expands-sarasota-factory">Manufacturer Expands Sarasota Factory</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/05/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='news-and-profiles' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/3/5/patterson-foundation-names-recipient-of-one-year-fellowship"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_280,w_420,x_0,y_87/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Hannah_Saeger_Karnei_bwpat2.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_280,w_420,x_0,y_87/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Hannah_Saeger_Karnei_bwpat2.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Philanthropy</p>
<h1 class='item__title'><a href="/articles/2019/3/5/patterson-foundation-names-recipient-of-one-year-fellowship">Patterson Foundation Names Recipient of One-Year Fellowship</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/05/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-236' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-237'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/travel-and-outdoors">Travel &amp; Outdoors</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/3/6/siesta-ranked-the-15th-most-affordable-beach-in-the-u-s"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_556,w_556,x_444,y_0/c_fill,h_556,w_741/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_681298420_j5jc5y.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_556,w_556,x_444,y_0/c_fill,h_556,w_741/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_681298420_j5jc5y.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Tourism</p>
<h1 class='item__title'><a href="/articles/2019/3/6/siesta-ranked-the-15th-most-affordable-beach-in-the-u-s">Siesta Ranked the 15th Most Affordable Beach in the U.S.</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11:41am</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/3/1/boat-maker-recognized-for-customer-service"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_755,w_754,x_817,y_0/c_fill,h_755,w_1007/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Chris-Craft_pjunmf.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_755,w_754,x_817,y_0/c_fill,h_755,w_1007/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Chris-Craft_pjunmf.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Manufacturing</p>
<h1 class='item__title'><a href="/articles/2019/3/1/boat-maker-recognized-for-customer-service">Boat Maker Recognized for Customer Service</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/01/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/2/1/grand-opening-for-new-bradenton-marina-set"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3067,w_4600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/One_Particular_Harbour_ypxpbn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3067,w_4600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/One_Particular_Harbour_ypxpbn.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Construction</p>
<h1 class='item__title'><a href="/articles/2019/2/1/grand-opening-for-new-bradenton-marina-set">Grand Opening for New Bradenton Marina Set</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/01/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/1/23/boat-maker-launches-new-partnership-with-colorado-dealer"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1498,w_2248,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Chris-Craft_l27i0a.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1498,w_2248,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Chris-Craft_l27i0a.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Deals</p>
<h1 class='item__title'><a href="/articles/2019/1/23/boat-maker-launches-new-partnership-with-colorado-dealer">Boat Maker Launches New Partnership With Colorado Dealer</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/23/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/1/22/sarasota-added-to-u-s-civil-rights-trail"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1600,w_2400,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LSP_4831_2_gteg3q.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1600,w_2400,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LSP_4831_2_gteg3q.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Politics</p>
<h1 class='item__title'><a href="/articles/2019/1/22/sarasota-added-to-u-s-civil-rights-trail">Sarasota Added to U.S. Civil Rights Trail</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/22/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='travel-and-outdoors' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/1/15/anna-maria-island-resort-looking-to-hire-1-15-2019"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_846,w_1269,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Waterline_Marina_Resort___Beach_Club_ybmnaa.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_846,w_1269,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Waterline_Marina_Resort___Beach_Club_ybmnaa.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Hospitality</p>
<h1 class='item__title'><a href="/articles/2019/1/15/anna-maria-island-resort-looking-to-hire-1-15-2019">Anna Maria Island Resort Looking to Hire</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/15/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-238'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/health-and-fitness">Health &amp; Fitness</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/3/5/sarasota-memorial-ranked-among-nation-s-top-100-hospitals-3-5-2019"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1200,w_1200,x_318,y_0/c_fill,h_1200,w_1600/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Sarasota_Memorial_Hospital_wzox2z.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1200,w_1200,x_318,y_0/c_fill,h_1200,w_1600/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Sarasota_Memorial_Hospital_wzox2z.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Health care</p>
<h1 class='item__title'><a href="/articles/2019/3/5/sarasota-memorial-ranked-among-nation-s-top-100-hospitals-3-5-2019">Sarasota Memorial Ranked Among Nation's Top 100 Hospitals</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/05/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/3/4/ophthalmology-practice-to-perform-free-surgeries-for-100-patients-in-need"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1152,w_1152,x_412,y_0/c_fill,h_1152,w_1536/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Eyes_ethjyc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1152,w_1152,x_412,y_0/c_fill,h_1152,w_1536/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Eyes_ethjyc.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Health care</p>
<h1 class='item__title'><a href="/articles/2019/3/4/ophthalmology-practice-to-perform-free-surgeries-for-100-patients-in-need">Ophthalmology Practice to Perform Free Surgeries for 100 Patients in Need</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/04/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/3/1/nonprofit-that-helps-mothers-and-infants-names-new-manager-associate-executive-director"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1080,w_1621,x_180,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ryan_Belak__Sara_Olesen_jel4my.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1080,w_1621,x_180,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ryan_Belak__Sara_Olesen_jel4my.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Health care</p>
<h1 class='item__title'><a href="/articles/2019/3/1/nonprofit-that-helps-mothers-and-infants-names-new-manager-associate-executive-director">Nonprofit That Helps Mothers and Infants Names New Manager, Associate Executive Director</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/01/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/2/22/medical-office-adds-new-physician-assistant-physician-liaison"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1080,w_1620,x_157,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Adriana_Naidel__Cayla_McCrory_mq5u8s.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1080,w_1620,x_157,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Adriana_Naidel__Cayla_McCrory_mq5u8s.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Health care</p>
<h1 class='item__title'><a href="/articles/2019/2/22/medical-office-adds-new-physician-assistant-physician-liaison">Medical Office Adds New Physician Assistant, Physician Liaison</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/22/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/2/21/new-outdoor-gym-opens-saturday"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1168,w_1749,x_644,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Arlington_Park___Aquatic_Complex_adhnqq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1168,w_1749,x_644,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Arlington_Park___Aquatic_Complex_adhnqq.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fitness</p>
<h1 class='item__title'><a href="/articles/2019/2/21/new-outdoor-gym-opens-saturday">New Outdoor Gym Opens Saturday</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/21/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='health-and-fitness' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/2/13/cardiac-care-office-adds-new-physician"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_499,w_750,x_0,y_90/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Antonio_Moretta_serjj2.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_499,w_750,x_0,y_90/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Antonio_Moretta_serjj2.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Health care</p>
<h1 class='item__title'><a href="/articles/2019/2/13/cardiac-care-office-adds-new-physician">Cardiac Care Office Adds New Physician</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/13/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-239' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-240'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/fashion-and-shopping/weddings">Weddings</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/2/13/while-some-entrepreneurs-struggle-to-find-their-niche-elizabeth-turk-just-followed-her-heart"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_666,x_217,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1293889060_wcm13w.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_666,x_217,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1293889060_wcm13w.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Romantic Vows</p>
<h1 class='item__title'><a href="/articles/2019/2/13/while-some-entrepreneurs-struggle-to-find-their-niche-elizabeth-turk-just-followed-her-heart">While Some Entrepreneurs Struggle to Find Their Niche, Elizabeth Turk Just Followed Her Heart</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/13/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/pam-daniel">Pam Daniel</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/1/31/sarasota-ranked-no-1-affordable-honeymoon-destination"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_556,w_556,x_0,y_0/c_fill,h_556,w_741/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_681298420_j5jc5y.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_556,w_556,x_0,y_0/c_fill,h_556,w_741/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_681298420_j5jc5y.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weddings</p>
<h1 class='item__title'><a href="/articles/2019/1/31/sarasota-ranked-no-1-affordable-honeymoon-destination">Sarasota Ranked No. 1 Affordable Honeymoon Destination</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/31/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/11/9/first-look-camilyn-beth-bridal-collection"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1067,w_1600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wozz__3_of_55__nfgvqv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1067,w_1600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wozz__3_of_55__nfgvqv.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>First Look</p>
<h1 class='item__title'><a href="/articles/2018/11/9/first-look-camilyn-beth-bridal-collection">First Look: Camilyn Beth Bridal Collection</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/09/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-saba">Heather Saba</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/7/26/six-gorgeous-local-weddings"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1089,w_1632,x_0,y_313/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Kristy-Brandon-01_el2sfm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1089,w_1632,x_0,y_313/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Kristy-Brandon-01_el2sfm.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Modern Love</p>
<h1 class='item__title'><a href="/articles/2018/7/26/six-gorgeous-local-weddings">Six Gorgeous Local Weddings</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/26/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/ashley-cooper">Ashley Cooper</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/7/25/the-gazillionaire-s-guide-to-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1800,w_2700,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Serinissima006_v4klhr.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1800,w_2700,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Serinissima006_v4klhr.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Platinum 2018</p>
<h1 class='item__title'><a href="/articles/2018/7/25/the-gazillionaire-s-guide-to-sarasota">The Gazillionaire's Guide to Sarasota</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/25/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='weddings' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/8/25/something-wild"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wildflowers__26_of_27___1__l2haya.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wildflowers__26_of_27___1__l2haya.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Something Wild</p>
<h1 class='item__title'><a href="/articles/2017/8/25/something-wild">Wildflowers Offer an Alternative to Traditional Wedding Bouquets</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/25/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
</div>
</div>



</main>
<div class='g-footer'>
<div class='l-section'>
<div class='l-container'>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__logo'><img src="/assets/sarasota/logo-inverse-78a2716ef532e7afc03d7144a1a3b3cc7397966db43b3119c86b1918c08511c1.png" /></div>
<div class='level-item g-footer__contact'>330 S. Pineapple Ave., Suite 205, Sarasota, FL 34236<br/>Phone: (941) 487-1100 </div>
</div>
<div class='level-right'>
<div class='level-item'>
<ul class='g-footer__social'>
<li><a class="g-footer__social--fb" title="Facebook" data-tooltip="Facebook" href="https://www.facebook.com/sarasotamagazine"></a></li>
<li><a class="g-footer__social--tw" title="Twitter" data-tooltip="Twitter" href="https://www.twitter.com/sarasotamagazin"></a></li>
<li><a class="g-footer__social--gp" title="Google+" data-tooltip="Google+" href="https://plus.google.com/117830893279546325906"></a></li>
<li><a class="g-footer__social--ig" title="Instagram" data-tooltip="Instagram" href="https://www.instagram.com/sarasotamagazine"></a></li>
<li><a class="g-footer__social--pn" title="Pinterest" data-tooltip="Pinterest" href="https://www.pinterest.com/sarasotamagazine"></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='g-footer__section'>
<nav class='g-footer__nav'>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Channels</h3>
<li>
<a href="/eat-and-drink/">Eat & Drink</a>
</li>
<li>
<a href="/arts-and-entertainment/">Entertainment</a>
</li>
<li>
<a href="/fashion-and-shopping/">Fashion & Shopping</a>
</li>
<li>
<a href="/home-and-real-estate/">Home & Real Estate</a>
</li>
<li>
<a href="/news-and-profiles/">News & Profiles</a>
</li>
<li>
<a href="/travel-and-outdoors/">News & City Life</a>
</li>
<li>
<a href="/health-and-fitness/">Health & Fitness</a>
</li>
<li>
<a href="/best-of-sarasota/">Best of Sarasota</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>About Us</h3>
<li>
<a href="/pages/about">Masthead</a>
</li>
<li>
<a href="/pages/advertise">Advertise</a>
</li>
<li>
<a href="/pages/jobs">Jobs</a>
</li>
<li>
<a href="/pages/internships">Internships</a>
</li>
<li>
<a href="/pages/terms">Terms of Use</a>
</li>
<li>
<a href="/pages/contact">Contact Us</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Subscriptions</h3>
<li>
<a href="/subscribe">Subscribe</a>
</li>
<li>
<a href="/subscribe">Renew Subscription</a>
</li>
<li>
<a href="/change-address">Change Address</a>
</li>
<li>
<a href="/pages/subscriber-faq/">Subscriber FAQ</a>
</li>
<li>
<a href="/issues">Purchase Back Issues</a>
</li>
<li>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Other Sagacity Media</h3>
<li>
<a href="https://pdxmonthly.com">Portland Monthly</a>
</li>
<li>
<a href="https://seattlemet.com">Seattle Met</a>
</li>
<li>
<a href="https://houstoniamag.com">Houstonia</a>
</li>
<li>
<a href="https://venicemagazine.com">Venice Magazine</a>
</li>
<li>
<a href="https://aspensojo.com">Aspen Sojourner</a>
</li>
<li>
<a href="https://vailmag.com">Vail-Beaver Creek Magazine</a>
</li>
<li>
<a href="https://parkcitymag.com">Park City Magazine</a>
</li>
<li>
<a href="https://www.pnwweddings.com">Pacific Northwest Weddings</a>
</li>
</ul>
</nav>
</div>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__sagacity-logo'><a href="https://www.sagacitymedia.com"><img src="/assets/sagacity-logo-f609e235bb68658dd6e32b71fc6560467cb296aa0343dc6d8d14959ec9009ebf.png" /></a></div>
</div>
<div class='level-left'>
&copy; 2019 SagaCity Media
</div>
</div>
</div>
</div>
</div>
</div>

</div>
<div class='ad' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='oop'></div>
<div class='ad ad--wallpaper__container' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='wallpaper'></div>
<script src="//maps.googleapis.com/maps/api/js?&amp;key=AIzaSyA5XBYKZemmFMRVByAPJ725WGfz1bqyyz4"></script>
<script src="/assets/application-357031c754aa8ad3ddb9593658c93a707806a1a8def66e7a40ed1f3656ce2cd1.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54cbcc7e4df9cf25"></script>
<script>
  function loadAddThis() {
    addthis.init();
    addthis.addEventListener('addthis.menu.share', function(event) {
      params = {
        path: event.data.url,
        source: event.data.service
      };
      $.post('/shares', params);
    });
  }
  loadAddThis();
</script>



<div class='mobile-nav'>
<div class='g-header__logo'>
<div class='hide-tablet hide-mobile'>
<a href="/"><img src="/assets/sarasota/logo-cbe05419917f0ba3dc654c65fe2561a4841f8ae26a3915fe99d0170cee570909.png" /></a>
</div>
<div class='hide-desktop'>
<a href="/"><img src="/assets/sarasota/logo-cbe05419917f0ba3dc654c65fe2561a4841f8ae26a3915fe99d0170cee570909.png" /></a>
</div>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

<li class='menu mobile-nav__search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
<li class='menu menu--has-children'>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-restaurants">Best Restaurants </a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-news">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/arts-and-entertainment/">Entertainment</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/arts-and-entertainment/limelight">Limelight</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/events/">Event Calendar</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://sagacity.wufoo.com/forms/rh3b8f51svb216/">Suggest an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/photography">Photography</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/television-and-film">Television &amp; Film</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/visual-arts">Visual Arts</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/stores#?page=1">Find a Store</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/weddings/">Weddings</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture">Architecture</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening/">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/interior-design">Interior Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate/">Real Estate</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/news-and-profiles/">News &amp; City Life</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-profiles/business">Business</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/city-and-region/">City &amp; Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/vintage-sarasota">History</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/nature-environment/">Nature &amp; Environment</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles/">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/philanthropy">Philanthropy</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics/">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/technology">Science &amp; Technology</a>
</li>
</ul>
</li>

<li class='menu menu--has-children'>
<a href="/features/things-to-do-in-sarasota-manatee/">Things to Do</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/activities#?page=1">Find an Activity</a>
</li>
<li class='menu__item'>
<a href="/accommodations#?page=1">Find an Accommodation</a>
</li>
<li class='menu__item'>
<a href="/restaurants#?page=1">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/stores#?page=1">Find a Store</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/travel-and-outdoors/">Travel &amp; Outdoors</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/instasarasota">InstaSarasota</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/outdoors">Outdoors</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/vacation-guides">Vacation Guides</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/health-and-fitness/body-wellness">Body &amp; Wellness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/healthy-food">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/news-events">Health News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/doctors">Top Doctors</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/best-of-sarasota/">Best of Sarasota</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/articles/2014/10/28/sarasota-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/articles/2015/12/1/guide-to-sarasota-beaches">Beaches</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-breakfasts">Breakfast</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/dentists#?page=1">Dentists</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-restaurants">Restaurants</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/florida-road-trips">Road Trips</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://venicemagazineonline.com">Venice Magazine</a>
</li>
<li class='menu menu--has-children'>
<a href="/issues/">The Magazines</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/">Past Issues</a>
</li>
<li class='menu__item'>
<a href="http://venicemagazineonline.com">Venice Magazine</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise</a>
</li>
<li class='menu__item'>
<a href="/change-address">Change Address</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/subscribe">Subscribe</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>

</div>
<div class='mobile-nav__overlay'></div>
</body>
</html>
