<!DOCTYPE html>
<html ng-app='Ink'>
<head>
<title>Welcome to the World of Luxury Sneakers and Street Style | Sarasota Magazine</title>
<link rel="stylesheet" media="all" href="/assets/sarasota-67782d20690934c19394a447e03fccba5ee2af2372ba3128e3a7d1f02eb7a633.css" />
<link rel="stylesheet" media="all" href="https://cloud.typography.com/6681174/7547412/css/fonts.css" />
<link rel="shortcut icon" type="image/x-icon" href="/assets/sarasota/favicon-2c435d8e29f3646aed563b49c02f04d92edf01b9cae289fa74a731b085f66563.ico" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="QhjVCpdkTJTJlEJe/EYpYUgtcoBV7qCo1tBfGtNuvLtCDkhR7RBGfm+z0zZwF6hNdhMV+oIXTMou6JKKLsHJEA==" />
<meta name="viewport" property="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="SKYPE_TOOLBAR" property="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="description" property="description" content="Street style pioneer Andre Ljustina fills us in on the &quot;shoe game.&quot;" />
<meta name="keywords" property="keywords" content="style,fashion,shoes,fashion trends" />
<meta name="date" property="date" content="2019-07-22 08:00:00 -0400" />
<meta name="gpt:property" property="gpt:property" content="Sarasota" />
<meta name="gpt:network_code" property="gpt:network_code" content="1020224" />
<meta name="gpt:channels" property="gpt:channels" content="fashion-and-shopping,trends" />
<meta name="gpt:tags" property="gpt:tags" content="style,fashion,shoes,fashion trends" />



<meta name="gpt:slug" property="gpt:slug" content="street-style" />
<meta name="og:title" property="og:title" content="Welcome to the World of Luxury Sneakers and Street Style" />
<meta name="og:description" property="og:description" content="Street style pioneer Andre Ljustina fills us in on the &quot;shoe game.&quot;" />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:image" property="og:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_403,w_605,x_71,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/Screen_Shot_2019-07-18_at_12.27.18_PM_rk3m7q.png" />
<meta name="og:site_name" property="og:site_name" content="Sarasota Magazine" />
<meta name="article_publisher" property="article_publisher" content="https://www.facebook.com/sarasotamagazine" />

<meta name="twitter:card" property="twitter:card" content="summary_large_image" />

<meta name="disqus:shortname" property="disqus:shortname" content="sarasotamagazine" />
<meta name="cloud_name" property="cloud_name" content="sagacity" />
<meta name="cloud_key" property="cloud_key" content="112292951192885" />
<meta name="vimeo_access_token" property="vimeo_access_token" content="04f2d7143a8097a342a91c1f1f015712" />
<meta name="jwplayer_url" property="jwplayer_url" content="//content.jwplatform.com/libraries/P6zlhDTk.js" />
<meta name="bounds" property="bounds" content="26.76667,-81.860352,27.553665,-82.759158" />

<link href="https://www.sarasotamagazine.com/articles/2019/7/22/street-style" rel="canonical" />
<style type="text/css">
#widget-245 .widget__title {
    background-image: url('https://www.941ceo.com/assets/941ceo/logo-1e728ae8ddebfc19678432fabfd0de46337b5e7630c07da7edef0d86499e0268.png');
    background-size: contain;
    background-repeat: no-repeat;
    text-indent: -9999px;
}
</style>




</head>
<body class='has-full-header'>
<script>
  var dataLayer = [{
    'channels':             'fashion-and-shopping,trends',
    'primary_channel':      'Shopping & Trends',
    'primary_channel_root': 'Fashion & Shopping',
    'microsites':           '',
    'issue':                '',
    'authors':              'Hanna Powers',
    'sponsored':            'false'
  }];
</script>
<noscript>
<iframe height='0' src='//www.googletagmanager.com/ns.html?id=GTM-TC4WNM' style='display: none; visiblity: hidden;' width='0'></iframe>
</noscript>
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TC4WNM');
</script>

<div class='prelude'>
<div class='responsive-ad' dimensions='[1, 1]' unit='prelude'></div>
</div>
<div class='site-wrapper'>

<header class='g-header'>
<div class='l-container'>
<div class='g-header__logo'>
<div class='hide-tablet hide-mobile'>
<a href="/"><img src="/assets/sarasota/logo-0866960d8a5d5a2ecc8a3fd63669002516e7c4518f21b8b2d3db42e9a21b4a4d.png" /></a>
</div>
<div class='hide-desktop'>
<a href="/"><img src="/assets/sarasota/logo-0866960d8a5d5a2ecc8a3fd63669002516e7c4518f21b8b2d3db42e9a21b4a4d.png" /></a>
</div>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

</div>
<nav class='g-navigation'>
<div class='g-navigation--primary'>
<div class='l-container'>
<ul class='g-navigation__menu'>
<li class='menu'>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-restaurants">Best Restaurants </a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails & Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-news">Food News & Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-entertainment/">Entertainment</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/arts-and-entertainment/limelight">Limelight</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/events/">Event Calendar</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://sagacity.wufoo.com/forms/rh3b8f51svb216/">Suggest an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/books-and-talks">Books & Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/photography">Photography</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/television-and-film">Television & Film</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/visual-arts">Visual Arts</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/stores#?page=1">Find a Store</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/beauty">Body & Beauty</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/mens-fashion">Men's Fashion</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/weddings/">Weddings</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/womens-fashion">Women's Fashion</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture">Architecture</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening/">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/interior-design">Interior Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate/">Real Estate</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/news-and-profiles/">News &amp; City Life</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-profiles/business">Business</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/city-and-region/">City & Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/vintage-sarasota">History</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/nature-environment/">Nature & Environment</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles/">People & Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/philanthropy">Philanthropy</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics/">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/technology">Science & Technology</a>
</li>
</ul>
</li>

<li class='menu menu--search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
</ul>
</div>
</div>
<div class='g-navigation--secondary'>
<div class='l-container'>
<ul class='g-navigation__menu'><li class='menu'>
<a href="/features/things-to-do-in-sarasota-manatee/">Things to Do</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/activities#?page=1">Find an Activity</a>
</li>
<li class='menu__item'>
<a href="/accommodations#?page=1">Find an Accommodation</a>
</li>
<li class='menu__item'>
<a href="/restaurants#?page=1">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/stores#?page=1">Find a Store</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/health-and-fitness/body-wellness">Body & Wellness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/healthy-food">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/news-events">Health News & Events</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/doctors">Top Doctors</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/travel-and-outdoors/">Travel &amp; Outdoors</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/outdoors">Outdoors</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/vacation-guides">Vacation Guides</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/best-of-sarasota/">Best of Sarasota</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/articles/2014/10/28/sarasota-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/articles/2015/12/1/guide-to-sarasota-beaches">Beaches</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-breakfasts">Breakfast</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/dentists#?page=1">Dentists</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-restaurants">Restaurants</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/florida-road-trips">Road Trips</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/issues/">The Magazine</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/">Past Issues</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise</a>
</li>
<li class='menu__item'>
<a href="/change-address">Change Address</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/newsletters">Newsletters</a>
</li>
<li class='menu'>
<a href="/subscribe">Subscribe</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
</header>

<main>




<div class='l-container--full-width'>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 90], [728, 90]]' dimensions-large-desktop='[[970, 90], [728, 90]]' dimensions-mobile='[[320, 50]]' dimensions-tablet='[[728, 90]]' id='widget-' unit=''></div>

</div>
<div class='l-container'><ol class='breadcrumbs content-breadcrumbs'>
<li><a href="/fashion-and-shopping">Fashion &amp; Shopping</a></li>
<li><a href="/fashion-and-shopping/trends">Shopping &amp; Trends</a></li>
</ol>
</div>
<article class='l-article'>
<header class='page-header'>

<p class='page-header__kicker'>Sneakers for the stars</p>
<h1 class='page-header__title'>Welcome to the World of Luxury Sneakers and Street Style</h1>
<h3 class='page-header__subtitle'>Street style pioneer Andre Ljustina fills us in on the "shoe game."</h3>
<p class='inline-list page-header__meta'>
<span class='inline-list__item'>
By
<a href="/producers/hanna-powers">Hanna Powers</a>
</span>

<span class='inline-list__item page-header__meta__date'>
7/22/2019 at 8:00am
</span>
</p>


</header>
<div class='l-main' ng-controller='ContentController'>
<div class='c-before'>
<div class='share-buttons'>
<div class='addthis_sharing_toolbox'></div>
</div>


</div>
<div class='c-body'>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/BO-3FpzAJ9k/" data-instgrm-version="12">
<div style="padding: 16px;">
<a href="https://www.instagram.com/p/BO-3FpzAJ9k/" style="background: #FFFFFF; line-height: 0; padding: 0 0; text-align: center; text-decoration: none; width: 100%;" target="_blank">
<div style="display: flex; flex-direction: row; align-items: center;"> </div>
<div style="padding: 19% 0;"> </div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"> </div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"> </div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"> </div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> </div>
</a>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a href="https://www.instagram.com/p/BO-3FpzAJ9k/" style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" target="_blank">A post shared by Andre Ljustina #CroatianStyle (@croatianstyle)</a> on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2017-01-07T23:50:03+00:00">Jan 7, 2017 at 3:50pm PST</time></p>
</div>
</blockquote>
<p class="p1" style="text-align: center;">
<script src="//www.instagram.com/embed.js" async=""></script>
</p>
<p class="p1">"Street style" and luxury casual wear have infiltrated the high fashion industry, and with its comfort and inclusiveness, that makes complete sense. We recently had the chance to catch up with street style icon and <a target="_blank" href="https://www.projectblitz.com/">Project Blitz</a> owner Andre Ljustina.</p><div class="ad ad--native" dimensions-desktop="[1, 1]" dimensions-large-desktop="[1, 1]" dimensions-mobile="[1, 1]" dimensions-tablet="[1, 1]" type="native"></div>
<div class="auto-content"></div>

<p class="p1">He may be better known for his longtime username, <a target="_blank" href="https://www.instagram.com/croatianstyle/?hl=en"><em>Croatianstyle</em></a>, and for his shoe collection, one of the rarest in the world. In 2015, he put a selection of a few of his favorite sneakers on display for the world to see: A snapshot of his collection titled <em>RETROspective</em> was valued at over $2 million. As his name and influence have grown, you can find him traveling the globe. One day, you'll see him sitting front row at fashion shows for iconic brands like Louis Vuitton, and another, he is sharing his coolest kicks and styling mastery with celebrities like Jay-Z. We spoke with Ljustina while he was traveling to Croatia after attending Wimbledon.</p>
<h4 class="p1"><span class="s1">What is the earliest age you remember really caring about shoes?</span></h4>
<p class="p1"><span class="s1">I grew up in L.A. in the late '80s early '90s, at a time where athletes were the biggest deal. Whatever basketball players like Michael Jordan and Magic Johnson were wearing was what the kids wanted to get their hands on. It was a status symbol. L.A. was very urban and that influenced our taste. I started doing all kinds of odd jobs for my parents and neighbors to get my hands on some of these shoes, like checkered Vans, Reeboks, Air Jordans or paint-splattered Converse. We were expressing ourselves through our shoes.</span></p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/BMiNbB5Au-y/" data-instgrm-version="12">
<div style="padding: 16px;">
<a href="https://www.instagram.com/p/BMiNbB5Au-y/" style="background: #FFFFFF; line-height: 0; padding: 0 0; text-align: center; text-decoration: none; width: 100%;" target="_blank">
<div style="display: flex; flex-direction: row; align-items: center;"> </div>
<div style="padding: 19% 0;"> </div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"> </div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"> </div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"> </div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> </div>
</a>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a href="https://www.instagram.com/p/BMiNbB5Au-y/" style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" target="_blank">A post shared by Andre Ljustina #CroatianStyle (@croatianstyle)</a> on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2016-11-08T03:44:26+00:00">Nov 7, 2016 at 7:44pm PST</time></p>
</div>
</blockquote>
<p class="p1" style="text-align: center;"><span class="s1">
<script src="//www.instagram.com/embed.js" async=""></script>
</span></p><div class="responsive-ad" dimensions="[1, 1]"></div>

<h4 class="p1"><span class="s1">How did this start to evolve from a passion into a business for you?</span></h4>
<p class="p1"><span class="s1">You know, there came a time where I was missing the shoes from my early childhood, those amazing retro Jordans. This was around 1999 and eBay and the internet were just becoming a thing. Anyways, on the hunt for a pair of retro Jordans, I found this guy selling them online for $20 more than they retailed for. And they were used shoes! I couldn't possibly imagine how they could be worth more, but I wanted them badly enough, so I bought them. And then the lightbulb went off in my head. I started scrounging flee markets and local mom-and-pop stores looking for retro Jordans and others. I was selling a lot of them to people in Japan through eBay and I ended up taking a trip there. I saw the craziest fashion there. At the time, we were all just wearing mainstream styles and labels such as Tommy Hilfiger and Nautica because all we had were department stores. Eventually, I ended up with a business arrangement with some L.A. stores and some Japanese businessmen. My parents thought I was involved with some scam!</span></p>
<h4 class="p1"><span class="s1">They didn't understand what you were doing?</span></h4>
<p class="p1"><span class="s1">No, I had turned the family garage into a stock room and was maxing out credit cards. My family was an immigrant family and more blue-collar, they wanted me to focus on college and not the "shoe thing."</span></p>
<h4 class="p1"><span class="s1">So how did you make the jump to opening your own store?</span></h4>
<p class="p1"><span class="s1">Actually, thanks to the advice of one of my college professors to stick with it. Around 2006, I decided to really throw myself into the "shoe thing” full time. I had been toying with the idea of selling off everything I had and opening a nightclub. I was really into the Hollywood scene at that time. Thank God I didn't go that route. I came up with the idea for Project Blitz in 2011 and launched in 2013. The rest is history. This stuff is more in demand and more valuable each and every day.</span></p>
<h4 class="p1"><span class="s1">How much are sneakers going for these days?</span></h4>
<p class="p1"><span class="s1">In the beginning, we were buying shoes for like under $100, then it was $200, $300, etc. Nike started raising the retail prices dramatically to keep up with re-sell. People were buying shoes with no intention of wearing them. They were just after that lucrative re-sell market. Around that time in October of 2003, I became aware of these crazy Nikes that were going to come out in Paris. I knew they were going to be very costly, so I needed around $30,000 to get my hands on a good number of them. I ended up taking a chance and maxing out a couple of credit cards and wound up with 33 pairs. I took them to Japan to test the market, but there wasn’t as much interest as I thought there would be. At that point, I knew I need to create my own market. Anytime I saw a pair pop up on eBay, I snagged them. I ended up taking these sick photos of the shoes that went viral—you can still find them on the internet. By the time I posted them on a sneaker site, I had them in all sizes and they were going for $2,000 a pair. Today I still have seven pairs and they re-sell for $20,000-30,000 each.</span></p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/BSkCMDzFosU/" data-instgrm-version="12">
<div style="padding: 16px;">
<a href="https://www.instagram.com/p/BSkCMDzFosU/" style="background: #FFFFFF; line-height: 0; padding: 0 0; text-align: center; text-decoration: none; width: 100%;" target="_blank">
<div style="display: flex; flex-direction: row; align-items: center;"> </div>
<div style="padding: 19% 0;"> </div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"> </div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"> </div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"> </div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> </div>
</a>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a href="https://www.instagram.com/p/BSkCMDzFosU/" style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" target="_blank">A post shared by Andre Ljustina #CroatianStyle (@croatianstyle)</a> on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2017-04-06T23:53:07+00:00">Apr 6, 2017 at 4:53pm PDT</time></p>
</div>
</blockquote>
<p class="p1" style="text-align: center;"><span class="s1">
<script src="//www.instagram.com/embed.js" async=""></script>
</span></p><div class="ad ad--native" dimensions-desktop="[1, 1]" dimensions-large-desktop="[1, 1]" dimensions-mobile="[1, 1]" dimensions-tablet="[1, 1]" type="native"></div>
<div class="auto-content"></div>

<h4 class="p1"><span class="s1">Who comes to you for shoes?</span></h4>
<p class="p1"><span class="s1">Rappers like Drake, Travis Scott, 2 Chainz, baseball players like Mark McGwire, film producers such as Joel Silver of <em>The Matrix</em>, A.J. from the Backstreet Boys and everyone in between. I used to get in touch with celebrities by word of mouth and stylists would pass my number around, but now with social media, the connection is instant. I will let celebrities come to my warehouse and pick what they want, or sometimes I even fly to Japan to pick out things for them. I like watching to see what someone gravitates towards in my warehouse full of stuff. It tells me something about the person.</span></p>
<h4 class="p1"><span class="s1">So do you think these wild shoes are just for celebrities? </span></h4>
<p class="p1"><span class="s1">Not at all. Kids are interested in this now and are telling their parents about it. Funny enough, I was at the Masters golf tournament and I had these older gentlemen bringing me their pre-teen kids saying they knew who I was and thought I had the sickest style and all that. It's great to have all generations involved. The aftermarket, resale industry is a multibillion-dollar presence. It's getting to be much more mainstream and less of a niche market.</span></p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/BeEHL3wHnn8/" data-instgrm-version="12">
<div style="padding: 16px;">
<a href="https://www.instagram.com/p/BeEHL3wHnn8/" style="background: #FFFFFF; line-height: 0; padding: 0 0; text-align: center; text-decoration: none; width: 100%;" target="_blank">
<div style="display: flex; flex-direction: row; align-items: center;"> </div>
<div style="padding: 19% 0;"> </div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"> </div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"> </div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"> </div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> </div>
</a>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a href="https://www.instagram.com/p/BeEHL3wHnn8/" style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" target="_blank">A post shared by Andre Ljustina #CroatianStyle (@croatianstyle)</a> on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2018-01-17T20:37:49+00:00">Jan 17, 2018 at 12:37pm PST</time></p>
</div>
</blockquote>
<p class="p1" style="text-align: center;"><span class="s1">
<script src="//www.instagram.com/embed.js" async=""></script>
</span></p>
<h4 class="p1"><span class="s1">Why do you think luxury brands like Louis Vuitton and Gucci are collaborating with "skate" brands and making things like graphic T-shirts?</span></h4>
<p class="p1"> It's funny, because when I first started to make some money I remember going into a high-end store like the ones you mention, I won't say which one, but just trying to buy something like a wallet. If you didn't have on something like a nice leather loafer they weren't going to help you because they didn't expect you to make a purchase. And, of course, I was in there with my crazy sneakers. In the mid-2000s, I remember Marc Jacobs started to design sneakers for Louis Vuitton and then they were working with Kanye. More recently, they did their Supreme collab which was a huge deal. Then when Gucci hired Alessandro Michele in 2015, he restructured the whole brand. He conceptualized this streetwear moment, solidifying it as something that isn't just of the moment. He is transcending generational gaps, and these brands are profiting more than they ever have. High couture brands are making crazy T-shirts and sneakers. It's here to stay.</p>
</div>
<div class='c-after'>
<div class='attributes'>
<div class='attribute'>
<div class='attribute__header'>Filed under</div>
<div class='attribute__body'><a href="/tags/style">style</a>, <a href="/tags/fashion">fashion</a>, <a href="/tags/shoes">shoes</a>, <a href="/tags/fashion-trends">fashion trends</a></div>
</div>
<div class='attribute attribute--stacked'>
<div class='attribute__header show-comments'>Show Comments</div>
<script>
  var disqus_identifier = "Article-24189"
</script>
<div id='disqus_thread'></div>
</div>
</div>


</div>
</div>
<aside class='l-sidebar'>
<div id='layout-section--2'></div>
<div class='sticky-container'>
<div class='sticky'>

<div class='ad' dimensions-desktop='[[300,250]]' dimensions-large-desktop='[[300,250]]' dimensions-mobile='[]' dimensions-tablet='[]' refresh='60000'></div>
</div>
</div>
</aside>
</article>
<div class='l-container'>
<div id='layout-section--1'><div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-186'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink">Eat &amp; Drink</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/6/30/lemon-tree-kitchen-serves-clean-cuisine-in-the-former-louies-modern"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2403,w_2400,x_0,y_675/c_fill,h_2403,w_3204/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/7X6A4297_kg9gry.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2403,w_2400,x_0,y_675/c_fill,h_2403,w_3204/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/7X6A4297_kg9gry.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Restaurant Review</p>
<h1 class='item__title'><a href="/articles/2019/6/30/lemon-tree-kitchen-serves-clean-cuisine-in-the-former-louies-modern">Lemon Tree Kitchen Serves 'Clean' Cuisine in the Former Louies Modern</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/30/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/5/30/daily-bird-specializes-in-ultra-crunchy-fried-poultry"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_675,w_676,x_103,y_0/c_fill,h_675,w_900/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/dailybird_vkw4ru.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_675,w_676,x_103,y_0/c_fill,h_675,w_900/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/dailybird_vkw4ru.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Hot Chicken</p>
<h1 class='item__title'><a href="/articles/2019/5/30/daily-bird-specializes-in-ultra-crunchy-fried-poultry">Daily Bird Specializes in Ultra-Crunchy Fried Poultry</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/30/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/7/22/city-approves-ban-on-single-use-straws-polystyrene-containers"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_660,w_990,x_10,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1455685415_gctm0p.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_660,w_990,x_10,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1455685415_gctm0p.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Environment</p>
<h1 class='item__title'><a href="/articles/2019/7/22/city-approves-ban-on-single-use-straws-polystyrene-containers">City Moves Forward With Ban on Single-Use Straws, Polystyrene Containers</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/22/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/7/22/best-indian-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_998,w_1498,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Tandoor-20_vt0psp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_998,w_1498,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Tandoor-20_vt0psp.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Five alive</p>
<h1 class='item__title'><a href="/articles/2019/7/22/best-indian-sarasota">Five Terrific Indian Dishes</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/22/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/judi-gallagher">Judi Gallagher</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/7/19/mattisons-niman-ranch"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2016,w_3024,x_0,y_423/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Aaron_Williams_ygwqjh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2016,w_3024,x_0,y_423/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Aaron_Williams_ygwqjh.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Hog U</p>
<h1 class='item__title'><a href="/articles/2019/7/19/mattisons-niman-ranch">Special Mattison's Dinner Raises Money for Farmer Scholarships</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/19/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>

<div channels='eat-and-drink' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/7/19/project-coffee-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3264,w_4896,x_24,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Project_Coffee__1__bhnmrm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3264,w_4896,x_24,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Project_Coffee__1__bhnmrm.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>That drip</p>
<h1 class='item__title'><a href="/articles/2019/7/19/project-coffee-sarasota">New Downtown Coffee Bar Says Hello</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/19/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/isaac-eger">Isaac Eger</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-187' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-188'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/arts-and-entertainment">Arts &amp; Entertainment</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/slideshows/2019/7/10/sarasota-roundabout-art"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_755,w_755,x_0,y_0/c_fill,h_755,w_1007/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Alkanoglu-1024x755_lo0yoh.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_755,w_755,x_0,y_0/c_fill,h_755,w_1007/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Alkanoglu-1024x755_lo0yoh.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sweet six</p>
<h1 class='item__title'><a href="/slideshows/2019/7/10/sarasota-roundabout-art">Make Your Voice Heard as the City Picks New Roundabout Art</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/10/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/olivia-letts">Olivia Letts</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/7/8/mote-marine-virtual-reality"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_3460,x_78,y_0/c_fill,h_3456,w_4608/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/VR_people_hpd73r.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_3460,x_78,y_0/c_fill,h_3456,w_4608/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/VR_people_hpd73r.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Hi-Tech</p>
<h1 class='item__title'><a href="/articles/2019/7/8/mote-marine-virtual-reality">Mote Marine Offers a New Virtual Reality Experience for Guests</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/08/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/olivia-letts">Olivia Letts</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/slideshows/2019/7/23/em-sarasota-magazine-em-s-women-of-influence"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1200,w_1800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/JBB_2666_ithrbu.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1200,w_1800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/JBB_2666_ithrbu.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Limelight</p>
<h1 class='item__title'><a href="/slideshows/2019/7/23/em-sarasota-magazine-em-s-women-of-influence"><em>Sarasota Magazine</em>'s Women of Influence</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/23/2019</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/evoke-studios">Evoke Studios</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/7/22/art-center-sarasota-season-takes-a-multicultural-approach"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1184,w_1776,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ACS_2019_to_2020_season_A_TASTY_MORSEL_by_Horace_Imhotep_cirkzu.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1184,w_1776,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ACS_2019_to_2020_season_A_TASTY_MORSEL_by_Horace_Imhotep_cirkzu.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Preview</p>
<h1 class='item__title'><a href="/articles/2019/7/22/art-center-sarasota-season-takes-a-multicultural-approach">Art Center Sarasota Season Takes a Multicultural Approach</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/22/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/kay-kipling">Kay Kipling</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/7/19/new-pga-tour-superstore-to-open-in-sarasota-on-july-27"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2848,w_4272,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1045042144_ljwxwy.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2848,w_4272,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1045042144_ljwxwy.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Golf</p>
<h1 class='item__title'><a href="/articles/2019/7/19/new-pga-tour-superstore-to-open-in-sarasota-on-july-27">New PGA Tour Superstore to Open in Sarasota on July 27</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/19/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='arts-and-entertainment' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/7/19/mattisons-niman-ranch"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2016,w_3024,x_0,y_423/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Aaron_Williams_ygwqjh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2016,w_3024,x_0,y_423/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Aaron_Williams_ygwqjh.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Hog U</p>
<h1 class='item__title'><a href="/articles/2019/7/19/mattisons-niman-ranch">Special Mattison's Dinner Raises Money for Farmer Scholarships</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/19/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-189'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/fashion-and-shopping">Fashion &amp; Shopping</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/5/30/planning-a-vacation-let-these-pieces-do-the-heavy-lifting-from-plane-to-pool"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_850,w_849,x_109,y_0/c_fill,h_850,w_1133/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/hat_pgx5c8.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_850,w_849,x_109,y_0/c_fill,h_850,w_1133/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/hat_pgx5c8.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Travel Time</p>
<h1 class='item__title'><a href="/articles/2019/5/30/planning-a-vacation-let-these-pieces-do-the-heavy-lifting-from-plane-to-pool">Planning a Vacation? Let These Pieces Do the Heavy Lifting </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/30/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/7/1/barbecue-must-haves-to-heat-up-your-summer"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1080,w_1080,x_0,y_0/c_fill,h_1080,w_1440/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/EGG-L_straight_2018_fx3hdj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1080,w_1080,x_0,y_0/c_fill,h_1080,w_1440/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/EGG-L_straight_2018_fx3hdj.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Licensed To Grill</p>
<h1 class='item__title'><a href="/articles/2019/7/1/barbecue-must-haves-to-heat-up-your-summer">Barbecue Must-Haves to Heat Up Your Summer</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/01/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-saba">Heather Saba</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/7/22/street-style"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_403,w_605,x_71,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2019-07-18_at_12.27.18_PM_rk3m7q.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_403,w_605,x_71,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2019-07-18_at_12.27.18_PM_rk3m7q.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sneakers for the stars</p>
<h1 class='item__title'><a href="/articles/2019/7/22/street-style">Welcome to the World of Luxury Sneakers and Street Style</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/22/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/hanna-powers">Hanna Powers</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/7/19/new-pga-tour-superstore-to-open-in-sarasota-on-july-27"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2848,w_4272,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1045042144_ljwxwy.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2848,w_4272,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1045042144_ljwxwy.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Golf</p>
<h1 class='item__title'><a href="/articles/2019/7/19/new-pga-tour-superstore-to-open-in-sarasota-on-july-27">New PGA Tour Superstore to Open in Sarasota on July 27</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/19/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/7/19/dream-weaver-store-celebrates-30-years-on-st-armands-circle"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_560,w_839,x_0,y_51/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/art_rpiqle.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_560,w_839,x_0,y_51/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/art_rpiqle.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Dream on</p>
<h1 class='item__title'><a href="/articles/2019/7/19/dream-weaver-store-celebrates-30-years-on-st-armands-circle">Dream Weaver Collection Celebrates 30 Years on St. Armands Circle This September</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/19/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/hanna-powers">Hanna Powers</a>
</span>

</p>
</div>
</div>

<div channels='fashion-and-shopping' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/slideshows/2019/7/18/cool-ideas-for-your-hot-summer-wedding"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wedding-Popsicles_ri6kxw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wedding-Popsicles_ri6kxw.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>To Have and To Cold</p>
<h1 class='item__title'><a href="/slideshows/2019/7/18/cool-ideas-for-your-hot-summer-wedding">Cool Ideas For Your Hot Summer Wedding </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/18/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/hanna-powers">Hanna Powers</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-190' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-191'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/home-and-real-estate">Home &amp; Real Estate</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/7/1/what-9-million-will-buy-you-on-longboat-key"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_675,w_674,x_364,y_0/c_fill,h_675,w_900/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/15_Lighthouse_Point_Drive__Longboat_Key_sbsxnh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_675,w_674,x_364,y_0/c_fill,h_675,w_900/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/15_Lighthouse_Point_Drive__Longboat_Key_sbsxnh.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>What Your Money Can Buy</p>
<h1 class='item__title'><a href="/articles/2019/7/1/what-9-million-will-buy-you-on-longboat-key">What $9 Million Will Buy You on Longboat Key</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/01/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/7/1/dive-into-these-three-prize-winning-swimming-pools"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3000,w_3000,x_1253,y_0/c_fill,h_3000,w_4000/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Aquatech_gc_Nokomis_qqvwxc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3000,w_3000,x_1253,y_0/c_fill,h_3000,w_4000/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Aquatech_gc_Nokomis_qqvwxc.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Just Add Water</p>
<h1 class='item__title'><a href="/articles/2019/7/1/dive-into-these-three-prize-winning-swimming-pools">Dive Into These Three Prize-Winning Swimming Pools</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/01/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/7/23/median-housing-prices-inventory-up-in-june-2019"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1295371150_wvpc0x.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1295371150_wvpc0x.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Real Estate</p>
<h1 class='item__title'><a href="/articles/2019/7/23/median-housing-prices-inventory-up-in-june-2019">Median Housing Prices, Inventory Up in June 2019</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/23/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/7/19/martha-pike-joins-premier-sotheby-s-venice-office"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_997,w_1500,x_0,y_326/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Martha_Pike_BW_vqmtrr.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_997,w_1500,x_0,y_326/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Martha_Pike_BW_vqmtrr.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Real Estate</p>
<h1 class='item__title'><a href="/articles/2019/7/19/martha-pike-joins-premier-sotheby-s-venice-office">Martha Pike Joins Premier Sotheby's Venice Office</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/19/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/7/17/plaza-construction-appointed-construction-manager-of-new-golden-gate-point-condos"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2160,w_3241,x_454,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Evolution_Condo_aerial_perspective_e9tyt9.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2160,w_3241,x_454,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Evolution_Condo_aerial_perspective_e9tyt9.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Construction</p>
<h1 class='item__title'><a href="/articles/2019/7/17/plaza-construction-appointed-construction-manager-of-new-golden-gate-point-condos">Plaza Construction Appointed Construction Manager of New Golden Gate Point Condos</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/17/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='home-and-real-estate' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/7/15/coldwell-banker-residential-real-estate-surpasses-5-million-in-donations-to-florida-nonprofits"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1817,w_2725,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CARES_Check_vni6gq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1817,w_2725,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CARES_Check_vni6gq.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Real Estate</p>
<h1 class='item__title'><a href="/articles/2019/7/15/coldwell-banker-residential-real-estate-surpasses-5-million-in-donations-to-florida-nonprofits">Coldwell Banker Residential Real Estate Surpasses $5 Million in Donations to Florida Nonprofits</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/15/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-192'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/news-and-profiles">News &amp; City Life</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/5/30/ancient-civilizations"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_667,x_333,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CC_LostWorld2Final_invsgm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_667,x_333,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CC_LostWorld2Final_invsgm.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Lost World</p>
<h1 class='item__title'><a href="/articles/2019/5/30/ancient-civilizations">Remnants of Ancient Civilizations Are Still Around Us,  But They’re Vanishing Fast</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/30/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/brad-edmonson">Brad Edmonson</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/5/30/only-in-sarasota-em-unconditional-surrender-em"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2258,w_2258,x_0,y_0/c_fill,h_2258,w_3011/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Bird_s_Eye_View_ukh9d0.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2258,w_2258,x_0,y_0/c_fill,h_2258,w_3011/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Bird_s_Eye_View_ukh9d0.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Only in Sarasota</p>
<h1 class='item__title'><a href="/articles/2019/5/30/only-in-sarasota-em-unconditional-surrender-em">Only in Sarasota: <em>Unconditional Surrender</em></a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/30/2019</span>
<span class='inline-list__item'>
Illustrations by
<a href="/producers/john-pirman">John Pirman</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/7/23/ringling-hires-senior-director-of-development"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_668,w_1000,x_0,y_236/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CP4A7986_qrrxtd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_668,w_1000,x_0,y_236/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CP4A7986_qrrxtd.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>New Hires</p>
<h1 class='item__title'><a href="/articles/2019/7/23/ringling-hires-senior-director-of-development">The Ringling Hires Senior Director of Development</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/23/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/slideshows/2019/7/23/em-sarasota-magazine-em-s-women-of-influence"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1200,w_1800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/JBB_2666_ithrbu.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1200,w_1800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/JBB_2666_ithrbu.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Limelight</p>
<h1 class='item__title'><a href="/slideshows/2019/7/23/em-sarasota-magazine-em-s-women-of-influence"><em>Sarasota Magazine</em>'s Women of Influence</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/23/2019</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/evoke-studios">Evoke Studios</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/7/23/city-local-agencies-collaborate-to-start-florida-s-first-homeless-court"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2825,w_4240,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/B_-_Homeless_Outreach_Team_ilrtjn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2825,w_4240,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/B_-_Homeless_Outreach_Team_ilrtjn.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Homelessness</p>
<h1 class='item__title'><a href="/articles/2019/7/23/city-local-agencies-collaborate-to-start-florida-s-first-homeless-court">City, Local Agencies Collaborate to Start Florida’s First Homeless Court</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/23/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='news-and-profiles' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/7/23/sarasota-ymca-to-close"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_561487762_uadmvq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_561487762_uadmvq.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Closings</p>
<h1 class='item__title'><a href="/articles/2019/7/23/sarasota-ymca-to-close">Sarasota YMCA to Close Fitness Centers</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/23/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-193' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-194'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/travel-and-outdoors">Travel &amp; Outdoors</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/5/27/grand-florida-hotels"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2640,w_2640,x_554,y_0/c_fill,h_2640,w_3520/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/hmf_photocredit_lilaphoto_eipjan.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2640,w_2640,x_554,y_0/c_fill,h_2640,w_3520/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/hmf_photocredit_lilaphoto_eipjan.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Grand Getaways</p>
<h1 class='item__title'><a href="/articles/2019/5/27/grand-florida-hotels">Grand Florida Hotels</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/27/2019</span>
</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/5/30/free-one-mile-beach-runs-begin-this-month"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2100,w_2100,x_0,y_0/c_fill,h_2100,w_2800/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/20130611_Kids_Fun_Run_Beach_Race_G_jarmvq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2100,w_2100,x_0,y_0/c_fill,h_2100,w_2800/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/20130611_Kids_Fun_Run_Beach_Race_G_jarmvq.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>And They're Off! </p>
<h1 class='item__title'><a href="/articles/2019/5/30/free-one-mile-beach-runs-begin-this-month">Free One-Mile Beach Runs Begin This Month</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/30/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/7/11/marinemax-women-on-water"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3003,w_4500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_1443001_rn6czv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3003,w_4500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_1443001_rn6czv.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shell Yeah</p>
<h1 class='item__title'><a href="/articles/2019/7/11/marinemax-women-on-water">Free MarineMax Classes Help Women Boaters Feel More Confident on the Water</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/11/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/hanna-powers">Hanna Powers</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/6/4/mote-world-oceans-day"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2341,w_3508,x_1218,y_216/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Mote_qg3v18.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2341,w_3508,x_1218,y_216/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Mote_qg3v18.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Making plans</p>
<h1 class='item__title'><a href="/articles/2019/6/4/mote-world-oceans-day">Mote Celebrates World Oceans Day With a Family-Friendly Festival</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/04/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/hanna-powers">Hanna Powers</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/5/27/the-don-cesar-recalls-a-romantic-era"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1800,w_2700,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DON_53741105_Exterior_3675x3038_kum0lr.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1800,w_2700,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DON_53741105_Exterior_3675x3038_kum0lr.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Grand Hotels</p>
<h1 class='item__title'><a href="/articles/2019/5/27/the-don-cesar-recalls-a-romantic-era">The Don CeSar Recalls a Romantic Era</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/27/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

<div channels='travel-and-outdoors' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/5/27/the-breakers-is-a-gilded-age-retreat"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_837,w_1252,x_0,y_711/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/thebreakers_mainlobby_v31fmt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_837,w_1252,x_0,y_711/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/thebreakers_mainlobby_v31fmt.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Grand Hotels</p>
<h1 class='item__title'><a href="/articles/2019/5/27/the-breakers-is-a-gilded-age-retreat">The Breakers Is a Gilded Age Retreat</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/27/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-195'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/health-and-fitness">Health &amp; Fitness</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/slideshows/2019/5/29/yoga-with-tigers"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3712,w_3712,x_557,y_0/c_fill,h_3712,w_4949/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Beautiful_Tiger_stnura.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3712,w_3712,x_557,y_0/c_fill,h_3712,w_4949/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Beautiful_Tiger_stnura.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fearless Fitness</p>
<h1 class='item__title'><a href="/slideshows/2019/5/29/yoga-with-tigers">We Tried It: Yoga With Tigers</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/29/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/olivia-letts">Olivia Letts</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/6/3/sarasota-county-residents-and-visitors-urged-to-get-vaccinated-against-measles"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_666,x_117,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1287672619_cfohlk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_666,x_117,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1287672619_cfohlk.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Infectious Diseases</p>
<h1 class='item__title'><a href="/articles/2019/6/3/sarasota-county-residents-and-visitors-urged-to-get-vaccinated-against-measles">Sarasota County Residents and Visitors Urged to Get Vaccinated Against Measles</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/03/2019</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/7/23/sarasota-ymca-to-close"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_561487762_uadmvq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_561487762_uadmvq.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Closings</p>
<h1 class='item__title'><a href="/articles/2019/7/23/sarasota-ymca-to-close">Sarasota YMCA to Close Fitness Centers</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/23/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/7/16/stock-development-pledges-75000-to-support-brain-health-initiative"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_311,w_469,x_186,y_11/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1099395077_xlv8ap.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_311,w_469,x_186,y_11/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1099395077_xlv8ap.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Philanthropy</p>
<h1 class='item__title'><a href="/articles/2019/7/16/stock-development-pledges-75000-to-support-brain-health-initiative">Stock Development Pledges $75,000 to Support Brain Health Initiative</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/16/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/7/16/blake-medical-center-welcomes-new-chief-nursing-officer"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_609423461_j1gkqj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_609423461_j1gkqj.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Healthcare</p>
<h1 class='item__title'><a href="/articles/2019/7/16/blake-medical-center-welcomes-new-chief-nursing-officer">Blake Medical Center Welcomes New Chief Nursing Officer</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/16/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='health-and-fitness' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/7/16/we-tried-it-running-with-zombies"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3387,w_5078,x_335,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_585640775_fa4exl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3387,w_5078,x_335,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_585640775_fa4exl.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fantasy Fitness</p>
<h1 class='item__title'><a href="/articles/2019/7/16/we-tried-it-running-with-zombies">We Tried It: Running With Zombies </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/16/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/hannah-wallace">Hannah Wallace</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-196' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-197'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/fashion-and-shopping/weddings">Weddings</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/slideshows/2019/7/18/cool-ideas-for-your-hot-summer-wedding"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_408,w_408,x_84,y_0/c_fill,h_408,w_544/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wedding-Popsicles_ri6kxw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_408,w_408,x_84,y_0/c_fill,h_408,w_544/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wedding-Popsicles_ri6kxw.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>To Have and To Cold</p>
<h1 class='item__title'><a href="/slideshows/2019/7/18/cool-ideas-for-your-hot-summer-wedding">Cool Ideas For Your Hot Summer Wedding </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/18/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/hanna-powers">Hanna Powers</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/6/10/wandering-whale-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_960,w_960,x_0,y_0/c_fill,h_960,w_1280/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Jill1_q87dp6.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_960,w_960,x_0,y_0/c_fill,h_960,w_1280/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Jill1_q87dp6.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bubble bus </p>
<h1 class='item__title'><a href="/articles/2019/6/10/wandering-whale-sarasota">The Wandering Whale Offers a Boutique Bar Experience on Wheels</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/10/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/hanna-powers">Hanna Powers</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/2/13/while-some-entrepreneurs-struggle-to-find-their-niche-elizabeth-turk-just-followed-her-heart"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1293889060_wcm13w.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1293889060_wcm13w.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Romantic Vows</p>
<h1 class='item__title'><a href="/articles/2019/2/13/while-some-entrepreneurs-struggle-to-find-their-niche-elizabeth-turk-just-followed-her-heart">While Some Entrepreneurs Struggle to Find Their Niche, Elizabeth Turk Just Followed Her Heart</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/13/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/pam-daniel">Pam Daniel</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/1/31/sarasota-ranked-no-1-affordable-honeymoon-destination"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_556,w_834,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_681298420_j5jc5y.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_556,w_834,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_681298420_j5jc5y.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weddings</p>
<h1 class='item__title'><a href="/articles/2019/1/31/sarasota-ranked-no-1-affordable-honeymoon-destination">Sarasota Ranked No. 1 Affordable Honeymoon Destination</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/31/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/11/9/first-look-camilyn-beth-bridal-collection"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1067,w_1600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wozz__3_of_55__nfgvqv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1067,w_1600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wozz__3_of_55__nfgvqv.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>First Look</p>
<h1 class='item__title'><a href="/articles/2018/11/9/first-look-camilyn-beth-bridal-collection">First Look: Camilyn Beth Bridal Collection</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/09/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-saba">Heather Saba</a>
</span>

</p>
</div>
</div>

<div channels='weddings' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/7/26/six-gorgeous-local-weddings"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1089,w_1632,x_0,y_313/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Kristy-Brandon-01_el2sfm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1089,w_1632,x_0,y_313/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Kristy-Brandon-01_el2sfm.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Modern Love</p>
<h1 class='item__title'><a href="/articles/2018/7/26/six-gorgeous-local-weddings">Six Gorgeous Local Weddings</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/26/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/ashley-cooper">Ashley Cooper</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
</div>
</div>



</main>
<div class='g-footer'>
<div class='l-section'>
<div class='l-container'>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__logo'><img src="/assets/sarasota/logo-inverse-a0c1b5b6bbaca0fbfe2d9dcd47252124b120dcb8b94642aa5aede39fac7bf75e.png" /></div>
<div class='level-item g-footer__contact'>1255 N. Gulfstream Avenue, Suite 101, Sarasota, FL 34236<br/>Phone: (941) 487-1100 </div>
</div>
<div class='level-right'>
<div class='level-item'>
<ul class='g-footer__social'>
<li><a class="g-footer__social--fb" title="Facebook" data-tooltip="Facebook" href="https://www.facebook.com/sarasotamagazine"></a></li>
<li><a class="g-footer__social--tw" title="Twitter" data-tooltip="Twitter" href="https://www.twitter.com/sarasotamagazin"></a></li>
<li><a class="g-footer__social--ig" title="Instagram" data-tooltip="Instagram" href="https://www.instagram.com/sarasotamagazine"></a></li>
<li><a class="g-footer__social--pn" title="Pinterest" data-tooltip="Pinterest" href="https://www.pinterest.com/sarasotamagazine"></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='g-footer__section'>
<nav class='g-footer__nav'>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Channels</h3>
<li>
<a href="/eat-and-drink/">Eat & Drink</a>
</li>
<li>
<a href="/arts-and-entertainment/">Entertainment</a>
</li>
<li>
<a href="/fashion-and-shopping/">Fashion & Shopping</a>
</li>
<li>
<a href="/home-and-real-estate/">Home & Real Estate</a>
</li>
<li>
<a href="/news-and-profiles/">News & Profiles</a>
</li>
<li>
<a href="/travel-and-outdoors/">News & City Life</a>
</li>
<li>
<a href="/health-and-fitness/">Health & Fitness</a>
</li>
<li>
<a href="/best-of-sarasota/">Best of Sarasota</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>About Us</h3>
<li>
<a href="/pages/about">Masthead</a>
</li>
<li>
<a href="/pages/advertise">Advertise</a>
</li>
<li>
<a href="/pages/jobs">Jobs</a>
</li>
<li>
<a href="/pages/internships">Internships</a>
</li>
<li>
<a href="/pages/terms">Terms of Use</a>
</li>
<li>
<a href="/pages/contact">Contact Us</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Subscriptions</h3>
<li>
<a href="/subscribe">Subscribe</a>
</li>
<li>
<a href="/subscribe">Renew Subscription</a>
</li>
<li>
<a href="/change-address">Change Address</a>
</li>
<li>
<a href="/pages/subscriber-faq/">Subscriber FAQ</a>
</li>
<li>
<a href="/issues">Purchase Back Issues</a>
</li>
<li>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Other Sagacity Media</h3>
<li>
<a href="https://www.pdxmonthly.com">Portland Monthly</a>
</li>
<li>
<a href="https://www.seattlemet.com">Seattle Met</a>
</li>
<li>
<a href="https://www.houstoniamag.com">Houstonia</a>
</li>
<li>
<a href="https://www.aspensojo.com">Aspen Sojourner</a>
</li>
<li>
<a href="https://www.vailmag.com">Vail-Beaver Creek Magazine</a>
</li>
<li>
<a href="https://www.parkcitymag.com">Park City Magazine</a>
</li>
<li>
<a href="https://www.pnwweddings.com">Pacific Northwest Weddings</a>
</li>
</ul>
</nav>
</div>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__sagacity-logo'><a href="https://www.sagacitymedia.com"><img src="/assets/sagacity-logo-f609e235bb68658dd6e32b71fc6560467cb296aa0343dc6d8d14959ec9009ebf.png" /></a></div>
</div>
<div class='level-left'>
&copy; 2019 SagaCity Media
</div>
</div>
</div>
</div>
</div>
</div>

</div>
<div class='ad' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='oop'></div>
<div class='ad ad--wallpaper__container' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='wallpaper'></div>
<script src="//maps.googleapis.com/maps/api/js?&amp;key=AIzaSyA5XBYKZemmFMRVByAPJ725WGfz1bqyyz4"></script>
<script src="/assets/application-357031c754aa8ad3ddb9593658c93a707806a1a8def66e7a40ed1f3656ce2cd1.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54cbcc7e4df9cf25"></script>
<script>
  function loadAddThis() {
    addthis.init();
    addthis.addEventListener('addthis.menu.share', function(event) {
      params = {
        path: event.data.url,
        source: event.data.service
      };
      $.post('/shares', params);
    });
  }
  loadAddThis();
</script>



<div class='mobile-nav'>
<div class='g-header__logo'>
<div class='hide-tablet hide-mobile'>
<a href="/"><img src="/assets/sarasota/logo-0866960d8a5d5a2ecc8a3fd63669002516e7c4518f21b8b2d3db42e9a21b4a4d.png" /></a>
</div>
<div class='hide-desktop'>
<a href="/"><img src="/assets/sarasota/logo-0866960d8a5d5a2ecc8a3fd63669002516e7c4518f21b8b2d3db42e9a21b4a4d.png" /></a>
</div>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

<li class='menu mobile-nav__search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
<li class='menu menu--has-children'>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-restaurants">Best Restaurants </a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-news">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/arts-and-entertainment/">Entertainment</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/arts-and-entertainment/limelight">Limelight</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/events/">Event Calendar</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://sagacity.wufoo.com/forms/rh3b8f51svb216/">Suggest an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/photography">Photography</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/television-and-film">Television &amp; Film</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/visual-arts">Visual Arts</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/stores#?page=1">Find a Store</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/weddings/">Weddings</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture">Architecture</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening/">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/interior-design">Interior Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate/">Real Estate</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/news-and-profiles/">News &amp; City Life</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-profiles/business">Business</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/city-and-region/">City &amp; Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/vintage-sarasota">History</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/nature-environment/">Nature &amp; Environment</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles/">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/philanthropy">Philanthropy</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics/">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/technology">Science &amp; Technology</a>
</li>
</ul>
</li>

<li class='menu menu--has-children'>
<a href="/features/things-to-do-in-sarasota-manatee/">Things to Do</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/activities#?page=1">Find an Activity</a>
</li>
<li class='menu__item'>
<a href="/accommodations#?page=1">Find an Accommodation</a>
</li>
<li class='menu__item'>
<a href="/restaurants#?page=1">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/stores#?page=1">Find a Store</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/health-and-fitness/body-wellness">Body &amp; Wellness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/healthy-food">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/news-events">Health News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/doctors">Top Doctors</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/travel-and-outdoors/">Travel &amp; Outdoors</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/outdoors">Outdoors</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/vacation-guides">Vacation Guides</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/best-of-sarasota/">Best of Sarasota</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/articles/2014/10/28/sarasota-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/articles/2015/12/1/guide-to-sarasota-beaches">Beaches</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-breakfasts">Breakfast</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/dentists#?page=1">Dentists</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-restaurants">Restaurants</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/florida-road-trips">Road Trips</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/issues/">The Magazine</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/">Past Issues</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise</a>
</li>
<li class='menu__item'>
<a href="/change-address">Change Address</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/newsletters">Newsletters</a>
</li>
<li class='menu menu--has-children'>
<a href="/subscribe">Subscribe</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>

</div>
<div class='mobile-nav__overlay'></div>
</body>
</html>
