<!DOCTYPE html>
<html ng-app='Ink'>
<head>
<title>A Blue Crab Festival, Morton&#39;s 50th Anniversary Party and More of This Week&#39;s Best Food and Drink Events | Sarasota Magazine</title>
<link rel="stylesheet" media="all" href="/assets/sarasota-67782d20690934c19394a447e03fccba5ee2af2372ba3128e3a7d1f02eb7a633.css" />
<link rel="stylesheet" media="all" href="https://cloud.typography.com/6681174/7547412/css/fonts.css" />
<link rel="shortcut icon" type="image/x-icon" href="/assets/sarasota/favicon-2c435d8e29f3646aed563b49c02f04d92edf01b9cae289fa74a731b085f66563.ico" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="5m44OeBHF7HW/J1zIhxpwefIJfkZH0J2RXI3xZGaGb8X9XqaM655aTRubguEMimGRrQ3OgcdCtIEm5MGnaUJUw==" />
<meta name="viewport" property="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="SKYPE_TOOLBAR" property="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="description" property="description" content="Also happening: a walking food tour and a grand opening for the new Newtown Farmers Market location." />
<meta name="keywords" property="keywords" content="key culinary tour,morton&#39;s gourmet market,things to do,Weekend Planner,weekend,bars,Newtown,food" />
<meta name="date" property="date" content="2019-05-15 11:42:49 -0400" />
<meta name="gpt:property" property="gpt:property" content="Sarasota" />
<meta name="gpt:network_code" property="gpt:network_code" content="1020224" />
<meta name="gpt:channels" property="gpt:channels" content="eat-and-drink,restaurant-news" />
<meta name="gpt:tags" property="gpt:tags" content="key culinary tour,morton&#39;s gourmet market,things to do,Weekend Planner,weekend,bars,Newtown,food" />



<meta name="gpt:slug" property="gpt:slug" content="dining-events-sarasota-5-15-2019" />
<meta name="og:title" property="og:title" content="A Blue Crab Festival, Morton&#39;s 50th Anniversary Party and More of This Week&#39;s Best Food and Drink Events" />
<meta name="og:description" property="og:description" content="Also happening: a walking food tour and a grand opening for the new Newtown Farmers Market location." />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:image" property="og:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_5184,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/Blue_crabs_tk4wcr.jpg" />
<meta name="og:site_name" property="og:site_name" content="Sarasota Magazine" />
<meta name="article_publisher" property="article_publisher" content="https://www.facebook.com/sarasotamagazine" />

<meta name="twitter:card" property="twitter:card" content="summary_large_image" />

<meta name="disqus:shortname" property="disqus:shortname" content="sarasotamagazine" />
<meta name="cloud_name" property="cloud_name" content="sagacity" />
<meta name="cloud_key" property="cloud_key" content="112292951192885" />
<meta name="vimeo_access_token" property="vimeo_access_token" content="04f2d7143a8097a342a91c1f1f015712" />
<meta name="jwplayer_url" property="jwplayer_url" content="//content.jwplatform.com/libraries/P6zlhDTk.js" />
<meta name="bounds" property="bounds" content="26.76667,-81.860352,27.553665,-82.759158" />

<link href="https://www.sarasotamagazine.com/articles/2019/5/15/dining-events-sarasota-5-15-2019" rel="canonical" />
<style type="text/css">
#widget-245 .widget__title {
    background-image: url('https://www.941ceo.com/assets/941ceo/logo-1e728ae8ddebfc19678432fabfd0de46337b5e7630c07da7edef0d86499e0268.png');
    background-size: contain;
    background-repeat: no-repeat;
    text-indent: -9999px;
}
</style>




</head>
<body class='has-full-header'>
<script>
  var dataLayer = [{
    'channels':             'eat-and-drink,restaurant-news',
    'primary_channel':      'Food News & Events',
    'primary_channel_root': 'Eat & Drink',
    'microsites':           '',
    'issue':                '',
    'authors':              'Giulia Heyward',
    'sponsored':            'false'
  }];
</script>
<noscript>
<iframe height='0' src='//www.googletagmanager.com/ns.html?id=GTM-TC4WNM' style='display: none; visiblity: hidden;' width='0'></iframe>
</noscript>
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TC4WNM');
</script>

<div class='prelude'>
<div class='responsive-ad' dimensions='[1, 1]' unit='prelude'></div>
</div>
<div class='site-wrapper'>

<header class='g-header'>
<div class='l-container'>
<div class='g-header__logo'>
<div class='hide-tablet hide-mobile'>
<a href="/"><img src="/assets/sarasota/logo-0866960d8a5d5a2ecc8a3fd63669002516e7c4518f21b8b2d3db42e9a21b4a4d.png" /></a>
</div>
<div class='hide-desktop'>
<a href="/"><img src="/assets/sarasota/logo-0866960d8a5d5a2ecc8a3fd63669002516e7c4518f21b8b2d3db42e9a21b4a4d.png" /></a>
</div>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

</div>
<nav class='g-navigation'>
<div class='g-navigation--primary'>
<div class='l-container'>
<ul class='g-navigation__menu'>
<li class='menu'>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-restaurants">Best Restaurants </a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails & Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-news">Food News & Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-entertainment/">Entertainment</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/arts-and-entertainment/limelight">Limelight</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/events/">Event Calendar</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://sagacity.wufoo.com/forms/rh3b8f51svb216/">Suggest an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/books-and-talks">Books & Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/photography">Photography</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/television-and-film">Television & Film</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/visual-arts">Visual Arts</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/stores#?page=1">Find a Store</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/beauty">Body & Beauty</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/mens-fashion">Men's Fashion</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/weddings/">Weddings</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/womens-fashion">Women's Fashion</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture">Architecture</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening/">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/interior-design">Interior Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate/">Real Estate</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/news-and-profiles/">News &amp; City Life</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-profiles/business">Business</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/city-and-region/">City & Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/vintage-sarasota">History</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/nature-environment/">Nature & Environment</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles/">People & Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/philanthropy">Philanthropy</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics/">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/technology">Science & Technology</a>
</li>
</ul>
</li>

<li class='menu menu--search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
</ul>
</div>
</div>
<div class='g-navigation--secondary'>
<div class='l-container'>
<ul class='g-navigation__menu'><li class='menu'>
<a href="/features/things-to-do-in-sarasota-manatee/">Things to Do</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/activities#?page=1">Find an Activity</a>
</li>
<li class='menu__item'>
<a href="/accommodations#?page=1">Find an Accommodation</a>
</li>
<li class='menu__item'>
<a href="/restaurants#?page=1">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/stores#?page=1">Find a Store</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/travel-and-outdoors/">Travel &amp; Outdoors</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/outdoors">Outdoors</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/vacation-guides">Vacation Guides</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/health-and-fitness/body-wellness">Body & Wellness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/healthy-food">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/news-events">Health News & Events</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/doctors">Top Doctors</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/best-of-sarasota/">Best of Sarasota</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/articles/2014/10/28/sarasota-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/articles/2015/12/1/guide-to-sarasota-beaches">Beaches</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-breakfasts">Breakfast</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/dentists#?page=1">Dentists</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-restaurants">Restaurants</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/florida-road-trips">Road Trips</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://venicemagazineonline.com">Venice Magazine</a>
</li>
<li class='menu'>
<a href="/issues/">The Magazines</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/">Past Issues</a>
</li>
<li class='menu__item'>
<a href="http://venicemagazineonline.com">Venice Magazine</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise</a>
</li>
<li class='menu__item'>
<a href="/change-address">Change Address</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/subscribe">Subscribe</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
</header>

<main>




<div class='l-container--full-width'>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 90], [728, 90]]' dimensions-large-desktop='[[970, 90], [728, 90]]' dimensions-mobile='[[320, 50]]' dimensions-tablet='[[728, 90]]' id='widget-' unit=''></div>

</div>
<div class='l-container'><ol class='breadcrumbs content-breadcrumbs'>
<li><a href="/eat-and-drink">Eat &amp; Drink</a></li>
<li><a href="/eat-and-drink/restaurant-news">Food News &amp; Events</a></li>
</ol>
</div>
<article class='l-article'>
<header class='page-header'>

<p class='page-header__kicker'>Weekly Planner</p>
<h1 class='page-header__title'>A Blue Crab Festival, Morton's 50th Anniversary Party and More of This Week's Best Food and Drink Events</h1>
<h3 class='page-header__subtitle'>Also happening: a walking food tour and a grand opening for the new Newtown Farmers Market location.</h3>
<p class='inline-list page-header__meta'>
<span class='inline-list__item'>
By
<a href="/producers/giulia-heyward">Giulia Heyward</a>
</span>

<span class='inline-list__item page-header__meta__date'>
5/15/2019 at 11:42am
</span>
</p>


</header>
<div class='l-main' ng-controller='ContentController'>
<div class='c-before'>
<div class='share-buttons'>
<div class='addthis_sharing_toolbox'></div>
</div>


</div>
<div class='c-body'>
<figure class="c-align--full c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="66320" data-entity-method="embed" data-image-align="full" data-image-caption="&lt;p&gt;Steamed blue crabs&lt;/p&gt;" data-image-selection='{"x1":0,"y1":0,"x2":5184,"y2":3456,"width":5184,"height":3456}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_5184,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/Blue_crabs_tk4wcr.jpg" alt=""> <figcaption>
<div class="c-media__caption mceNonEditable">
<p>Steamed blue crabs</p>
</div>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/shutterstock">Shutterstock</a></p>
</div>
</figcaption></figure>
<h4><a href="https://www.facebook.com/events/378676999527052/?event_time_id=378677022860383" target="_blank">Sarasota High Top Hop</a></h4>
<p><em>Thursday, May 16 </em></p>
<p>Key Culinary Tours is hosting a pub crawl this week that's reaching new heights. Starting at 4:45 p.m., make your way through each stop, with an increasing elevation at each location. It's a walk around town with a great view, with tickets at $134.95 a head. More information can be found <a href="https://www.facebook.com/events/378676999527052/?event_time_id=378677022860383" target="_blank">here</a>.</p><div class="ad ad--native" dimensions-desktop="[1, 1]" dimensions-large-desktop="[1, 1]" dimensions-mobile="[1, 1]" dimensions-tablet="[1, 1]" type="native"></div>
<div class="auto-content"></div>

<h4><a href="https://www.facebook.com/events/386872765252026/?event_time_id=386872768585359" target="_blank">Blue Crab Festival</a></h4>
<p><em>Thursday, May 16, through Sunday, May 19</em></p>
<p>Chef Rolf's Seafood Kitchen is hosting a Blue Crab Festival this entire weekend. From blue crab stuffed mushrooms to sautéed soft shell crab, it's a menu that pays homage to this delicious crustacean. A full menu can be found <a href="https://www.facebook.com/events/386872765252026/?event_time_id=386872768585359" target="_blank">here</a>.</p>
<h4><a href="https://www.facebook.com/events/496704650866648/?event_time_id=496704654199981" target="_blank">Newtown Farmers Market Grand Opening</a></h4>
<p><em>Friday, May 17, and Saturday, May 18 </em> </p><div class="responsive-ad" dimensions="[1, 1]"></div>

<p>The Newtown Farmers Market <a target="_blank" href="/articles/2019/5/8/newtown-farmers-market-sarasota">is moving to Dr. Martin Luther King, Jr. Park on Cocoanut Avenue</a> and the market is celebrating with a grand opening. Enjoy fresh produce at this family-friendly event. Find out more <a href="/articles/2019/5/8/newtown-farmers-market-sarasota" target="_blank">here</a>.</p>
<h4><a href="https://www.facebook.com/events/2407705512791850/" target="_blank">Morton's 50th Anniversary Party</a></h4>
<p><em>Sunday, May 19 </em></p>
<p>Morton's Gourmet Market is celebrating five decades in business this weekend. Starting at 3 p.m., the restaurant will have live music and raffles, with all proceeds benefitting the Morton Culinary Education Fund. More information about the event can be found <a href="https://www.mortonsmarket.com" target="_blank">here</a>.</p>
</div>
<div class='c-after'>
<div class='attributes'>
<div class='attribute'>
<div class='attribute__header'>Filed under</div>
<div class='attribute__body'><a href="/tags/key-culinary-tour">key culinary tour</a>, <a href="/tags/morton-s-gourmet-market">morton&#39;s gourmet market</a>, <a href="/tags/things-to-do">things to do</a>, <a href="/tags/weekend-planner">Weekend Planner</a>, <a href="/tags/weekend">weekend</a>, <a href="/tags/bars">bars</a>, <a href="/tags/newtown">Newtown</a>, <a href="/tags/food">food</a></div>
</div>
<div class='attribute attribute--stacked'>
<div class='attribute__header show-comments'>Show Comments</div>
<script>
  var disqus_identifier = "Article-23761"
</script>
<div id='disqus_thread'></div>
</div>
</div>


</div>
</div>
<aside class='l-sidebar'>
<div id='layout-section--2'></div>
<div class='sticky-container'>
<div class='sticky'>

<div class='ad' dimensions-desktop='[[300,250]]' dimensions-large-desktop='[[300,250]]' dimensions-mobile='[]' dimensions-tablet='[]' refresh='60000'></div>
</div>
</div>
</aside>
</article>
<div class='l-container'>
<div id='layout-section--1'><div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-186'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink">Eat &amp; Drink</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/4/30/restaurant-review-sage"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1602,w_1604,x_796,y_0/c_fill,h_1602,w_2136/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DPS_7463_i6zcve.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1602,w_1604,x_796,y_0/c_fill,h_1602,w_2136/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DPS_7463_i6zcve.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Review</p>
<h1 class='item__title'><a href="/articles/2019/4/30/restaurant-review-sage">Sage Brings New Energy to a Historic Downtown Address</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/30/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/4/30/the-hottest-food-trend-in-sarasota-nutrition"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_667,x_295,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_678289903_fpwvx3.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_667,x_295,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_678289903_fpwvx3.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Clean Sweep</p>
<h1 class='item__title'><a href="/articles/2019/4/30/the-hottest-food-trend-in-sarasota-nutrition">The Hottest Food Trend in Sarasota? Nutrition</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/30/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/5/15/dining-events-sarasota-5-15-2019"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_5184,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Blue_crabs_tk4wcr.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_5184,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Blue_crabs_tk4wcr.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekly Planner</p>
<h1 class='item__title'><a href="/articles/2019/5/15/dining-events-sarasota-5-15-2019">A Blue Crab Festival, Morton's 50th Anniversary Party and More of This Week's Best Food and Drink Events</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/15/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/giulia-heyward">Giulia Heyward</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/5/15/bavaros-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_5184,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Bavaro_s_Pizza_Napoletana___Pastaria_xdrjax.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_5184,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Bavaro_s_Pizza_Napoletana___Pastaria_xdrjax.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Slice capades</p>
<h1 class='item__title'><a href="/articles/2019/5/15/bavaros-sarasota">New Pizzeria and Italian Restaurant Opens Friday</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/15/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/5/14/geckos-sarasota-iron-chef-challenge"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3744,w_5616,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Gecko_s_Grill___Pub_t7i0vy.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3744,w_5616,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Gecko_s_Grill___Pub_t7i0vy.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Iron-ic</p>
<h1 class='item__title'><a href="/articles/2019/5/14/geckos-sarasota-iron-chef-challenge">Gecko's Launches Month-Long 'Iron Chef Challenge'</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/14/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/olivia-letts">Olivia Letts</a>
</span>

</p>
</div>
</div>

<div channels='eat-and-drink' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/5/14/sharky-s-on-the-pier-named-best-florida-beach-bar"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1400,w_2100,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Sharkeys_Chad_Spencer_zfh853.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1400,w_2100,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Sharkeys_Chad_Spencer_zfh853.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Tiki Time</p>
<h1 class='item__title'><a href="/articles/2019/5/14/sharky-s-on-the-pier-named-best-florida-beach-bar">Sharky's on the Pier Named Best Florida Beach Bar</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/14/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-187' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-188'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/arts-and-entertainment">Arts &amp; Entertainment</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/5/5/asolo-rep-serves-up-a-satisfying-em-sweeney-todd-em"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3473,w_3473,x_0,y_0/c_fill,h_3473,w_4631/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_CVR0404_new_nkiaed.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3473,w_3473,x_0,y_0/c_fill,h_3473,w_4631/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_CVR0404_new_nkiaed.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Review</p>
<h1 class='item__title'><a href="/articles/2019/5/5/asolo-rep-serves-up-a-satisfying-em-sweeney-todd-em">Asolo Rep Serves Up a Satisfying <em>Sweeney Todd</em></a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/05/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/kay-kipling">Kay Kipling</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/5/6/the-best-of-sarasota-2019"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2037,w_2038,x_0,y_657/c_fill,h_2037,w_2716/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SNY03454_cut_sbuojl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2037,w_2038,x_0,y_657/c_fill,h_2037,w_2716/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SNY03454_cut_sbuojl.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Best of Sarasota</p>
<h1 class='item__title'><a href="/articles/2019/5/6/the-best-of-sarasota-2019">The Best of Sarasota 2019</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/06/2019</span>
</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/5/15/florida-studio-theatre-young-playwrights-festival"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2445,w_3672,x_1089,y_17/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Florida_Studio_Theatre_Young_Playwrights_Festival_kaqsie.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2445,w_3672,x_1089,y_17/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Florida_Studio_Theatre_Young_Playwrights_Festival_kaqsie.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Theater</p>
<h1 class='item__title'><a href="/articles/2019/5/15/florida-studio-theatre-young-playwrights-festival">Florida Studio Theatre Celebrates the Work of Student Playwrights This Saturday</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/15/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/olivia-letts">Olivia Letts</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/5/15/dining-events-sarasota-5-15-2019"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_5184,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Blue_crabs_tk4wcr.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_5184,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Blue_crabs_tk4wcr.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekly Planner</p>
<h1 class='item__title'><a href="/articles/2019/5/15/dining-events-sarasota-5-15-2019">A Blue Crab Festival, Morton's 50th Anniversary Party and More of This Week's Best Food and Drink Events</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/15/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/giulia-heyward">Giulia Heyward</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/5/15/westcoast-black-theatre-troupe-groundbreaking"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1763,w_2644,x_1443,y_1002/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_0029_to9eli.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1763,w_2644,x_1443,y_1002/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_0029_to9eli.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>SNEAK PEEK</p>
<h1 class='item__title'><a href="/articles/2019/5/15/westcoast-black-theatre-troupe-groundbreaking">Westcoast Black Theatre Troupe Teases New Space at Groundbreaking Ceremony </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/15/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/giulia-heyward">Giulia Heyward</a>
</span>

</p>
</div>
</div>

<div channels='arts-and-entertainment' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/5/15/westcoast-black-theatre-troupe-receives-15-000-national-endowment-for-the-arts-grant"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_2048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/WBTT_GirlGroups_JoAnna_zbuujx.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_2048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/WBTT_GirlGroups_JoAnna_zbuujx.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Grants</p>
<h1 class='item__title'><a href="/articles/2019/5/15/westcoast-black-theatre-troupe-receives-15-000-national-endowment-for-the-arts-grant">Westcoast Black Theatre Troupe Receives $15,000 National Endowment for the Arts Grant</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/15/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-189'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/fashion-and-shopping">Fashion &amp; Shopping</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/4/29/head-to-your-favorite-beach-with-these-fun-in-the-sun-accessories"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1131,w_1131,x_50,y_123/c_fill,h_1131,w_1508/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SANDLITE_MAT_NEW_YELLOW_FLAMINGOR_72dpi_lyzrpn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1131,w_1131,x_50,y_123/c_fill,h_1131,w_1508/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SANDLITE_MAT_NEW_YELLOW_FLAMINGOR_72dpi_lyzrpn.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shop Talk</p>
<h1 class='item__title'><a href="/articles/2019/4/29/head-to-your-favorite-beach-with-these-fun-in-the-sun-accessories">Head to Your Favorite Beach With These Fun-in-the-Sun Accessories</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/29/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/5/6/mother-s-day-gift-guide"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_666,x_112,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1035647458_ojg29w.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_666,x_112,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1035647458_ojg29w.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Gift Guide</p>
<h1 class='item__title'><a href="/articles/2019/5/6/mother-s-day-gift-guide">Our Fashion Blogger Rounds Up the Best Gifts for Mother's Day</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/06/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-saba">Heather Saba</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/5/13/bswanky-handbags-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_2048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/BSWANKY_GretchenBauer_r9d28t.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_2048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/BSWANKY_GretchenBauer_r9d28t.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bag Lady</p>
<h1 class='item__title'><a href="/articles/2019/5/13/bswanky-handbags-sarasota">How BSWANKY, a Line of High-End Handbags, Helps Immigrant Women</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/13/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/5/2/bike-gear"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1628,w_2438,x_0,y_879/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/mhollerSRA_CyclingMay2019_01-SHADOW-2_jrxwf2.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1628,w_2438,x_0,y_879/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/mhollerSRA_CyclingMay2019_01-SHADOW-2_jrxwf2.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Gear Up!</p>
<h1 class='item__title'><a href="/articles/2019/5/2/bike-gear">Essential Gear for Any Bike Ride</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/02/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/isaac-eger">Isaac Eger</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/5/1/best-of-sarasota-2019-readers-choice"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2678,w_4016,x_0,y_2045/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Best2019-052_itbtug.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2678,w_4016,x_0,y_2045/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Best2019-052_itbtug.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Best of Sarasota</p>
<h1 class='item__title'><a href="/articles/2019/5/1/best-of-sarasota-2019-readers-choice">Best of Sarasota 2019: Readers' Choice</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/01/2019</span>
</p>
</div>
</div>

<div channels='fashion-and-shopping' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/4/30/our-editors-picks-for-the-best-new-restaurants-shopping-and-services-in-2019"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2624,w_3936,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SNY03391_nao5sv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2624,w_3936,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SNY03391_nao5sv.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Best of Sarasota 2019</p>
<h1 class='item__title'><a href="/articles/2019/4/30/our-editors-picks-for-the-best-new-restaurants-shopping-and-services-in-2019">Our Editors' Picks for the Best New Restaurants, Shopping and Services in Sarasota-Manatee</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/30/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/susan-burns">Susan Burns</a>, <a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>, <a href="/producers/megan-mcdonald">Megan McDonald</a>, <a href="/producers/kay-kipling">Kay Kipling</a>, <a href="/producers/ilene-denton">Ilene Denton</a>, and <a href="/producers/giulia-heyward">Giulia Heyward</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-190' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-191'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/home-and-real-estate">Home &amp; Real Estate</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/4/29/the-home-where-walter-farley-wrote-the-black-stallion-books-is-finally-for-sale"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1400,w_1400,x_280,y_0/c_fill,h_1400,w_1867/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1100_Sunset_Dr_Venice_FL_34285-print-018-5-chpteam_17-4200x2800-300dpi_didfyv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1400,w_1400,x_280,y_0/c_fill,h_1400,w_1867/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1100_Sunset_Dr_Venice_FL_34285-print-018-5-chpteam_17-4200x2800-300dpi_didfyv.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Architectural Thoroughbred</p>
<h1 class='item__title'><a href="/articles/2019/4/29/the-home-where-walter-farley-wrote-the-black-stallion-books-is-finally-for-sale">The Home Where Walter Farley Wrote the  Black Stallion Books is Finally For Sale</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/29/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/robert-plunket">Robert Plunket</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/5/2/what-7-4-million-dollars-will-buy-you-in-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3608,w_3611,x_1126,y_0/c_fill,h_3608,w_4811/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/2016_Casey_Key_Road_nffvea.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3608,w_3611,x_1126,y_0/c_fill,h_3608,w_4811/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/2016_Casey_Key_Road_nffvea.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Home View</p>
<h1 class='item__title'><a href="/articles/2019/5/2/what-7-4-million-dollars-will-buy-you-in-sarasota">What $335,000, $730,000 and $7.4 Million Will Buy You in Sarasota</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/02/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/5/15/manatee-rare-fruit-council-s-annual-rare-fruit-tree-sale-is-may-19"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2312,w_3468,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/opening_jxtnyq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2312,w_3468,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/opening_jxtnyq.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sneak Preview</p>
<h1 class='item__title'><a href="/articles/2019/5/15/manatee-rare-fruit-council-s-annual-rare-fruit-tree-sale-is-may-19">Manatee Rare Fruit Council’s Annual Rare Fruit Tree Sale is May 19 </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/15/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/5/15/unbuilt-rudolph-exhibit-opens-at-center-for-architecture-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_576,w_864,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Paul_Rudolph_Umbrella_House_photo_ly41u9.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_576,w_864,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Paul_Rudolph_Umbrella_House_photo_ly41u9.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Architecture Events</p>
<h1 class='item__title'><a href="/articles/2019/5/15/unbuilt-rudolph-exhibit-opens-at-center-for-architecture-sarasota">“Unbuilt Rudolph” Exhibit Opens at Center for Architecture Sarasota</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/15/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/slideshows/2019/5/15/for-sale-a-quirky-yet-elegant-anna-maria-cottage"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_868,w_1302,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2019-05-15_at_11.00.34_AM_xmurru.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_868,w_1302,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2019-05-15_at_11.00.34_AM_xmurru.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Real Estate Junkie</p>
<h1 class='item__title'><a href="/slideshows/2019/5/15/for-sale-a-quirky-yet-elegant-anna-maria-cottage">For Sale: A Quirky Yet Elegant Anna Maria Cottage</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/15/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/robert-plunket">Robert Plunket</a>
</span>

</p>
</div>
</div>

<div channels='home-and-real-estate' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/5/14/living-vogue-real-estate-opens-office"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_899,w_1348,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Living_Vogue_Real_Estate_Office_Exterior_j2si3z.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_899,w_1348,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Living_Vogue_Real_Estate_Office_Exterior_j2si3z.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Real Estate</p>
<h1 class='item__title'><a href="/articles/2019/5/14/living-vogue-real-estate-opens-office">Living Vogue Real Estate Opens Office</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/14/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-192'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/news-and-profiles">News &amp; City Life</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/5/15/westcoast-black-theatre-troupe-groundbreaking"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2342,w_2341,x_1296,y_855/c_fill,h_2342,w_3123/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_0029_to9eli.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2342,w_2341,x_1296,y_855/c_fill,h_2342,w_3123/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_0029_to9eli.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>SNEAK PEEK</p>
<h1 class='item__title'><a href="/articles/2019/5/15/westcoast-black-theatre-troupe-groundbreaking">Westcoast Black Theatre Troupe Teases New Space at Groundbreaking Ceremony </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/15/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/giulia-heyward">Giulia Heyward</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/5/15/pet-paradise-to-open-lakewood-ranch-location"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1209,w_1209,x_558,y_0/c_fill,h_1209,w_1612/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/birdseye_playyard_aw9isl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1209,w_1209,x_558,y_0/c_fill,h_1209,w_1612/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/birdseye_playyard_aw9isl.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Play Time</p>
<h1 class='item__title'><a href="/articles/2019/5/15/pet-paradise-to-open-lakewood-ranch-location">Pet Paradise to Open Lakewood Ranch Location</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/15/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/5/15/aimee-cogan-named-to-forbes-list-of-top-women-wealth-advisors"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1605,w_2410,x_0,y_188/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Amy_Cogan_8x10_ez0fvo.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1605,w_2410,x_0,y_188/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Amy_Cogan_8x10_ez0fvo.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Finance</p>
<h1 class='item__title'><a href="/articles/2019/5/15/aimee-cogan-named-to-forbes-list-of-top-women-wealth-advisors">Aimee Cogan Named to <em>Forbes</em> List of Top Women Wealth Advisors</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/15/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/5/15/community-foundation-of-sarasota-county-awards-grant-to-embracing-our-differences-for-unity-days-high-school-initiative"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2560,w_3840,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Embracing_Our_Differences_One_World_One_Heart_by_Anna_Zigel_gn2dp8.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2560,w_3840,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Embracing_Our_Differences_One_World_One_Heart_by_Anna_Zigel_gn2dp8.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Philanthropy</p>
<h1 class='item__title'><a href="/articles/2019/5/15/community-foundation-of-sarasota-county-awards-grant-to-embracing-our-differences-for-unity-days-high-school-initiative">Community Foundation of Sarasota County Awards Grant to Embracing Our Differences for Unity Days High School Initiative</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/15/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/5/14/nominate-now-for-em-sarasota-magazine-em-s-2019-volunteer-of-the-year"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_605300333_ii9rmm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_605300333_ii9rmm.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Volunteering</p>
<h1 class='item__title'><a href="/articles/2019/5/14/nominate-now-for-em-sarasota-magazine-em-s-2019-volunteer-of-the-year">Nominate Now for <em>Sarasota Magazine</em>'s 2019 Volunteer of the Year!</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/14/2019</span>
</p>
</div>
</div>

<div channels='news-and-profiles' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/5/14/deadline-approaches-for-summer-2019-gulf-coast-board-institute"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_359246000_epeqjc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_359246000_epeqjc.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Nonprofits</p>
<h1 class='item__title'><a href="/articles/2019/5/14/deadline-approaches-for-summer-2019-gulf-coast-board-institute">Deadline Approaches for Summer 2019 Gulf Coast Board Institute</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/14/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-193' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-194'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/travel-and-outdoors">Travel &amp; Outdoors</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/slideshows/2019/5/8/crystal-skye-admiral-travel"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_3456,x_225,y_0/c_fill,h_3456,w_4608/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Crystal_Skye__3__q2ftcb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_3456,x_225,y_0/c_fill,h_3456,w_4608/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Crystal_Skye__3__q2ftcb.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Right flight</p>
<h1 class='item__title'><a href="/slideshows/2019/5/8/crystal-skye-admiral-travel">Take a Gander at This Insane Private Jet</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/08/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/5/2/bike-gear"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2435,w_2438,x_0,y_524/c_fill,h_2435,w_3247/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/mhollerSRA_CyclingMay2019_01-SHADOW-2_jrxwf2.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2435,w_2438,x_0,y_524/c_fill,h_2435,w_3247/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/mhollerSRA_CyclingMay2019_01-SHADOW-2_jrxwf2.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Gear Up!</p>
<h1 class='item__title'><a href="/articles/2019/5/2/bike-gear">Essential Gear for Any Bike Ride</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/02/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/isaac-eger">Isaac Eger</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/5/2/the-ultimate-guide-to-biking-in-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2624,w_3936,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SNY02217_agm423.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2624,w_3936,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SNY02217_agm423.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Happy Trails</p>
<h1 class='item__title'><a href="/articles/2019/5/2/the-ultimate-guide-to-biking-in-sarasota">The Ultimate Guide to Biking in Sarasota</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/02/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/isaac-eger">Isaac Eger</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/4/4/sarasota-bradenton-international-airport-begins-service-to-seven-new-cities"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3744,w_5616,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Allegiant_auwekk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3744,w_5616,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Allegiant_auwekk.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Take Flight</p>
<h1 class='item__title'><a href="/articles/2019/4/4/sarasota-bradenton-international-airport-begins-service-to-seven-new-cities">Allegiant Begins Service to Seven New Cities from SRQ</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/04/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/4/2/mr-chatterbox-havana-cuba"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2809,w_4213,x_830,y_602/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC03974_x3npy8.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2809,w_4213,x_830,y_602/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC03974_x3npy8.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Mr. Chatterbox</p>
<h1 class='item__title'><a href="/articles/2019/4/2/mr-chatterbox-havana-cuba">Mr. Chatterbox Returns to Havana</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/02/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/robert-plunket">Robert Plunket</a>
</span>

</p>
</div>
</div>

<div channels='travel-and-outdoors' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/4/2/admiral-travel-ryan-hilton-named-top-travel-specialist-by-conde-nast-traveler"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2275,w_3413,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ryan-Hilton-Safari-114_jvmce5.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2275,w_3413,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ryan-Hilton-Safari-114_jvmce5.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Awards</p>
<h1 class='item__title'><a href="/articles/2019/4/2/admiral-travel-ryan-hilton-named-top-travel-specialist-by-conde-nast-traveler">Admiral Travel’s Ryan Hilton Named Top 'Travel Specialist' by Condé Nast Traveler </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/02/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-195'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/health-and-fitness">Health &amp; Fitness</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/5/15/dining-events-sarasota-5-15-2019"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_3456,x_968,y_0/c_fill,h_3456,w_4608/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Blue_crabs_tk4wcr.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_3456,x_968,y_0/c_fill,h_3456,w_4608/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Blue_crabs_tk4wcr.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekly Planner</p>
<h1 class='item__title'><a href="/articles/2019/5/15/dining-events-sarasota-5-15-2019">A Blue Crab Festival, Morton's 50th Anniversary Party and More of This Week's Best Food and Drink Events</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/15/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/giulia-heyward">Giulia Heyward</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/5/15/local-hospitals-receive-2019-leapfrog-hospital-safety-grades"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3567,w_3568,x_606,y_0/c_fill,h_3567,w_4756/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Red-heart-on-woman_s-hand-with-doctor_s-stethoscope-on-wooden-background-843513800_5351x3567_kowggv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3567,w_3568,x_606,y_0/c_fill,h_3567,w_4756/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Red-heart-on-woman_s-hand-with-doctor_s-stethoscope-on-wooden-background-843513800_5351x3567_kowggv.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Healthcare</p>
<h1 class='item__title'><a href="/articles/2019/5/15/local-hospitals-receive-2019-leapfrog-hospital-safety-grades">Local Hospitals Receive 2019 Leapfrog Hospital Safety Grades</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/15/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/5/14/florida-department-of-health-promotes-heart-health-with-free-program"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_409908970_eds4ak.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_409908970_eds4ak.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Health</p>
<h1 class='item__title'><a href="/articles/2019/5/14/florida-department-of-health-promotes-heart-health-with-free-program">Florida Department of Health Promotes Heart Health with Free Program in Newtown</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/14/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/5/7/local-surgeon-elected-president-of-florida-vascular-society"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1635,w_2456,x_0,y_684/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Nair_pr_headshot_epgjtk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1635,w_2456,x_0,y_684/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Nair_pr_headshot_epgjtk.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Health</p>
<h1 class='item__title'><a href="/articles/2019/5/7/local-surgeon-elected-president-of-florida-vascular-society">Local Surgeon Elected President of Florida Vascular Society</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/07/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/5/7/healthy-start-coalition-s-25th-annual-sarasota-community-baby-shower-to-take-place-this-weekend"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_540,w_810,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1_cyi1hp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_540,w_810,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1_cyi1hp.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Events</p>
<h1 class='item__title'><a href="/articles/2019/5/7/healthy-start-coalition-s-25th-annual-sarasota-community-baby-shower-to-take-place-this-weekend">Healthy Start Coalition's 25th Annual Community Baby Shower Takes Place This Weekend</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/07/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='health-and-fitness' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/5/2/kale-caeser-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_571,w_856,x_80,y_250/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2019-05-01_at_3.50.37_PM_qzabdp.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_571,w_856,x_80,y_250/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2019-05-01_at_3.50.37_PM_qzabdp.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Lettuce eat</p>
<h1 class='item__title'><a href="/articles/2019/5/2/kale-caeser-sarasota">Trend Report: The Kale Caesar </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/02/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/giulia-heyward">Giulia Heyward</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-196' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-197'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/fashion-and-shopping/weddings">Weddings</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/2/13/while-some-entrepreneurs-struggle-to-find-their-niche-elizabeth-turk-just-followed-her-heart"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_666,x_217,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1293889060_wcm13w.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_666,x_217,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1293889060_wcm13w.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Romantic Vows</p>
<h1 class='item__title'><a href="/articles/2019/2/13/while-some-entrepreneurs-struggle-to-find-their-niche-elizabeth-turk-just-followed-her-heart">While Some Entrepreneurs Struggle to Find Their Niche, Elizabeth Turk Just Followed Her Heart</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/13/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/pam-daniel">Pam Daniel</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/1/31/sarasota-ranked-no-1-affordable-honeymoon-destination"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_556,w_556,x_0,y_0/c_fill,h_556,w_741/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_681298420_j5jc5y.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_556,w_556,x_0,y_0/c_fill,h_556,w_741/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_681298420_j5jc5y.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weddings</p>
<h1 class='item__title'><a href="/articles/2019/1/31/sarasota-ranked-no-1-affordable-honeymoon-destination">Sarasota Ranked No. 1 Affordable Honeymoon Destination</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/31/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/11/9/first-look-camilyn-beth-bridal-collection"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1067,w_1600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wozz__3_of_55__nfgvqv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1067,w_1600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wozz__3_of_55__nfgvqv.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>First Look</p>
<h1 class='item__title'><a href="/articles/2018/11/9/first-look-camilyn-beth-bridal-collection">First Look: Camilyn Beth Bridal Collection</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/09/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-saba">Heather Saba</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/7/26/six-gorgeous-local-weddings"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1089,w_1632,x_0,y_313/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Kristy-Brandon-01_el2sfm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1089,w_1632,x_0,y_313/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Kristy-Brandon-01_el2sfm.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Modern Love</p>
<h1 class='item__title'><a href="/articles/2018/7/26/six-gorgeous-local-weddings">Six Gorgeous Local Weddings</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/26/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/ashley-cooper">Ashley Cooper</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/7/25/the-gazillionaire-s-guide-to-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1800,w_2700,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Serinissima006_v4klhr.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1800,w_2700,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Serinissima006_v4klhr.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Platinum 2018</p>
<h1 class='item__title'><a href="/articles/2018/7/25/the-gazillionaire-s-guide-to-sarasota">The Gazillionaire's Guide to Sarasota</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/25/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='weddings' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/8/25/something-wild"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wildflowers__26_of_27___1__l2haya.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wildflowers__26_of_27___1__l2haya.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Something Wild</p>
<h1 class='item__title'><a href="/articles/2017/8/25/something-wild">Wildflowers Offer an Alternative to Traditional Wedding Bouquets</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/25/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
</div>
</div>



</main>
<div class='g-footer'>
<div class='l-section'>
<div class='l-container'>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__logo'><img src="/assets/sarasota/logo-inverse-a0c1b5b6bbaca0fbfe2d9dcd47252124b120dcb8b94642aa5aede39fac7bf75e.png" /></div>
<div class='level-item g-footer__contact'>1255 N. Gulfstream Avenue, Suite 101, Sarasota, FL 34236<br/>Phone: (941) 487-1100 </div>
</div>
<div class='level-right'>
<div class='level-item'>
<ul class='g-footer__social'>
<li><a class="g-footer__social--fb" title="Facebook" data-tooltip="Facebook" href="https://www.facebook.com/sarasotamagazine"></a></li>
<li><a class="g-footer__social--tw" title="Twitter" data-tooltip="Twitter" href="https://www.twitter.com/sarasotamagazin"></a></li>
<li><a class="g-footer__social--ig" title="Instagram" data-tooltip="Instagram" href="https://www.instagram.com/sarasotamagazine"></a></li>
<li><a class="g-footer__social--pn" title="Pinterest" data-tooltip="Pinterest" href="https://www.pinterest.com/sarasotamagazine"></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='g-footer__section'>
<nav class='g-footer__nav'>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Channels</h3>
<li>
<a href="/eat-and-drink/">Eat & Drink</a>
</li>
<li>
<a href="/arts-and-entertainment/">Entertainment</a>
</li>
<li>
<a href="/fashion-and-shopping/">Fashion & Shopping</a>
</li>
<li>
<a href="/home-and-real-estate/">Home & Real Estate</a>
</li>
<li>
<a href="/news-and-profiles/">News & Profiles</a>
</li>
<li>
<a href="/travel-and-outdoors/">News & City Life</a>
</li>
<li>
<a href="/health-and-fitness/">Health & Fitness</a>
</li>
<li>
<a href="/best-of-sarasota/">Best of Sarasota</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>About Us</h3>
<li>
<a href="/pages/about">Masthead</a>
</li>
<li>
<a href="/pages/advertise">Advertise</a>
</li>
<li>
<a href="/pages/jobs">Jobs</a>
</li>
<li>
<a href="/pages/internships">Internships</a>
</li>
<li>
<a href="/pages/terms">Terms of Use</a>
</li>
<li>
<a href="/pages/contact">Contact Us</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Subscriptions</h3>
<li>
<a href="/subscribe">Subscribe</a>
</li>
<li>
<a href="/subscribe">Renew Subscription</a>
</li>
<li>
<a href="/change-address">Change Address</a>
</li>
<li>
<a href="/pages/subscriber-faq/">Subscriber FAQ</a>
</li>
<li>
<a href="/issues">Purchase Back Issues</a>
</li>
<li>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Other Sagacity Media</h3>
<li>
<a href="https://pdxmonthly.com">Portland Monthly</a>
</li>
<li>
<a href="https://seattlemet.com">Seattle Met</a>
</li>
<li>
<a href="https://houstoniamag.com">Houstonia</a>
</li>
<li>
<a href="https://venicemagazine.com">Venice Magazine</a>
</li>
<li>
<a href="https://aspensojo.com">Aspen Sojourner</a>
</li>
<li>
<a href="https://vailmag.com">Vail-Beaver Creek Magazine</a>
</li>
<li>
<a href="https://parkcitymag.com">Park City Magazine</a>
</li>
<li>
<a href="https://www.pnwweddings.com">Pacific Northwest Weddings</a>
</li>
</ul>
</nav>
</div>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__sagacity-logo'><a href="https://www.sagacitymedia.com"><img src="/assets/sagacity-logo-f609e235bb68658dd6e32b71fc6560467cb296aa0343dc6d8d14959ec9009ebf.png" /></a></div>
</div>
<div class='level-left'>
&copy; 2019 SagaCity Media
</div>
</div>
</div>
</div>
</div>
</div>

</div>
<div class='ad' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='oop'></div>
<div class='ad ad--wallpaper__container' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='wallpaper'></div>
<script src="//maps.googleapis.com/maps/api/js?&amp;key=AIzaSyA5XBYKZemmFMRVByAPJ725WGfz1bqyyz4"></script>
<script src="/assets/application-357031c754aa8ad3ddb9593658c93a707806a1a8def66e7a40ed1f3656ce2cd1.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54cbcc7e4df9cf25"></script>
<script>
  function loadAddThis() {
    addthis.init();
    addthis.addEventListener('addthis.menu.share', function(event) {
      params = {
        path: event.data.url,
        source: event.data.service
      };
      $.post('/shares', params);
    });
  }
  loadAddThis();
</script>



<div class='mobile-nav'>
<div class='g-header__logo'>
<div class='hide-tablet hide-mobile'>
<a href="/"><img src="/assets/sarasota/logo-0866960d8a5d5a2ecc8a3fd63669002516e7c4518f21b8b2d3db42e9a21b4a4d.png" /></a>
</div>
<div class='hide-desktop'>
<a href="/"><img src="/assets/sarasota/logo-0866960d8a5d5a2ecc8a3fd63669002516e7c4518f21b8b2d3db42e9a21b4a4d.png" /></a>
</div>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

<li class='menu mobile-nav__search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
<li class='menu menu--has-children'>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-restaurants">Best Restaurants </a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-news">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/arts-and-entertainment/">Entertainment</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/arts-and-entertainment/limelight">Limelight</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/events/">Event Calendar</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://sagacity.wufoo.com/forms/rh3b8f51svb216/">Suggest an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/photography">Photography</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/television-and-film">Television &amp; Film</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/visual-arts">Visual Arts</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/stores#?page=1">Find a Store</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/weddings/">Weddings</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture">Architecture</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening/">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/interior-design">Interior Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate/">Real Estate</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/news-and-profiles/">News &amp; City Life</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-profiles/business">Business</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/city-and-region/">City &amp; Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/vintage-sarasota">History</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/nature-environment/">Nature &amp; Environment</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles/">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/philanthropy">Philanthropy</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics/">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/technology">Science &amp; Technology</a>
</li>
</ul>
</li>

<li class='menu menu--has-children'>
<a href="/features/things-to-do-in-sarasota-manatee/">Things to Do</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/activities#?page=1">Find an Activity</a>
</li>
<li class='menu__item'>
<a href="/accommodations#?page=1">Find an Accommodation</a>
</li>
<li class='menu__item'>
<a href="/restaurants#?page=1">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/stores#?page=1">Find a Store</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/travel-and-outdoors/">Travel &amp; Outdoors</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/outdoors">Outdoors</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/vacation-guides">Vacation Guides</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/health-and-fitness/body-wellness">Body &amp; Wellness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/healthy-food">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/news-events">Health News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/doctors">Top Doctors</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/best-of-sarasota/">Best of Sarasota</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/articles/2014/10/28/sarasota-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/articles/2015/12/1/guide-to-sarasota-beaches">Beaches</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-breakfasts">Breakfast</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/dentists#?page=1">Dentists</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-restaurants">Restaurants</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/florida-road-trips">Road Trips</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://venicemagazineonline.com">Venice Magazine</a>
</li>
<li class='menu menu--has-children'>
<a href="/issues/">The Magazines</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/">Past Issues</a>
</li>
<li class='menu__item'>
<a href="http://venicemagazineonline.com">Venice Magazine</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise</a>
</li>
<li class='menu__item'>
<a href="/change-address">Change Address</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/subscribe">Subscribe</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>

</div>
<div class='mobile-nav__overlay'></div>
</body>
</html>
