<!DOCTYPE html>
<html ng-app='Ink'>
<head>
<title>Manatee Educator Named Florida Assistant Principal of the Year  | Sarasota Magazine</title>
<link rel="stylesheet" media="all" href="/assets/sarasota-abbed80f258adde70870e488d673c6e257a1e1e6fa8b1afa960d175909a86424.css" />
<link rel="stylesheet" media="all" href="https://cloud.typography.com/6681174/6581352/css/fonts.css" />
<link rel="shortcut icon" type="image/x-icon" href="/assets/sarasota/favicon-27c8af9d2da3bc5719546bd7c4d8693e72741cf73fecd245093cb66928a04c38.ico" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="d9/tC5waXoiPwEMPgNRdRYknWfr2xO1Z60iQ9QhwrUx6DDqrYMbZh0E1OZ4L9l26mcSFY1AGoDosMPnxZ7+fqA==" />
<meta name="viewport" property="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="SKYPE_TOOLBAR" property="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="description" property="description" content="Bernadette Pletcher is assistant principal at Palmetto&#39;s Tillman Elementary; she helped guide the school from an F grade to a B grade. " />
<meta name="keywords" property="keywords" content="manatee county,education" />
<meta name="date" property="date" content="2019-04-05 09:34:41 -0400" />
<meta name="gpt:property" property="gpt:property" content="Sarasota" />
<meta name="gpt:network_code" property="gpt:network_code" content="1020224" />
<meta name="gpt:channels" property="gpt:channels" content="news-and-profiles,people-and-profiles" />
<meta name="gpt:tags" property="gpt:tags" content="manatee county,education" />



<meta name="gpt:slug" property="gpt:slug" content="manatee-educator-named-florida-assistant-principal-of-the-year" />
<meta name="og:title" property="og:title" content="Manatee Educator Named Florida Assistant Principal of the Year " />
<meta name="og:description" property="og:description" content="Bernadette Pletcher is assistant principal at Palmetto&#39;s Tillman Elementary; she helped guide the school from an F grade to a B grade. " />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:image" property="og:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1398,w_2097,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/3-19-19_Pletcher_111_bfb1sv.jpg" />
<meta name="og:site_name" property="og:site_name" content="Sarasota Magazine" />
<meta name="article_publisher" property="article_publisher" content="https://www.facebook.com/sarasotamagazine" />

<meta name="twitter:card" property="twitter:card" content="summary_large_image" />

<meta name="disqus:shortname" property="disqus:shortname" content="sarasotamagazine" />
<meta name="cloud_name" property="cloud_name" content="sagacity" />
<meta name="cloud_key" property="cloud_key" content="112292951192885" />
<meta name="vimeo_access_token" property="vimeo_access_token" content="04f2d7143a8097a342a91c1f1f015712" />
<meta name="jwplayer_url" property="jwplayer_url" content="//content.jwplatform.com/libraries/P6zlhDTk.js" />
<meta name="bounds" property="bounds" content="26.76667,-81.860352,27.553665,-82.759158" />

<link href="https://www.sarasotamagazine.com/articles/2019/4/5/manatee-educator-named-florida-assistant-principal-of-the-year" rel="canonical" />
<style type="text/css">
#widget-245 .widget__title {
    background-image: url('https://www.941ceo.com/assets/941ceo/logo-1e728ae8ddebfc19678432fabfd0de46337b5e7630c07da7edef0d86499e0268.png');
    background-size: contain;
    background-repeat: no-repeat;
    text-indent: -9999px;
}
</style>




</head>
<body class='has-full-header'>
<script>
  var dataLayer = [{
    'channels':             'news-and-profiles,people-and-profiles',
    'primary_channel':      'People & Profiles',
    'primary_channel_root': 'News & City Life',
    'microsites':           '',
    'issue':                '',
    'authors':              'Staff',
    'sponsored':            'false'
  }];
</script>
<noscript>
<iframe height='0' src='//www.googletagmanager.com/ns.html?id=GTM-TC4WNM' style='display: none; visiblity: hidden;' width='0'></iframe>
</noscript>
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TC4WNM');
</script>

<div class='prelude'>
<div class='responsive-ad' dimensions='[1, 1]' unit='prelude'></div>
</div>
<div class='site-wrapper'>

<header class='g-header'>
<div class='l-container'>
<div class='g-header__logo'>
<div class='hide-tablet hide-mobile'>
<a href="/"><img src="/assets/sarasota/logo-cbe05419917f0ba3dc654c65fe2561a4841f8ae26a3915fe99d0170cee570909.png" /></a>
</div>
<div class='hide-desktop'>
<a href="/"><img src="/assets/sarasota/logo-cbe05419917f0ba3dc654c65fe2561a4841f8ae26a3915fe99d0170cee570909.png" /></a>
</div>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

</div>
<nav class='g-navigation'>
<div class='g-navigation--primary'>
<div class='l-container'>
<ul class='g-navigation__menu'>
<li class='menu'>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-restaurants">Best Restaurants </a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails & Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-news">Food News & Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-entertainment/">Entertainment</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/arts-and-entertainment/limelight">Limelight</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/events/">Event Calendar</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://sagacity.wufoo.com/forms/rh3b8f51svb216/">Suggest an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/books-and-talks">Books & Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/photography">Photography</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/television-and-film">Television & Film</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/visual-arts">Visual Arts</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/stores#?page=1">Find a Store</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/beauty">Body & Beauty</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/mens-fashion">Men's Fashion</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/weddings/">Weddings</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/womens-fashion">Women's Fashion</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture">Architecture</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening/">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/interior-design">Interior Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate/">Real Estate</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/news-and-profiles/">News &amp; City Life</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-profiles/business">Business</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/city-and-region/">City & Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/vintage-sarasota">History</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/nature-environment/">Nature & Environment</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles/">People & Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/philanthropy">Philanthropy</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics/">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/technology">Science & Technology</a>
</li>
</ul>
</li>

<li class='menu menu--search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
</ul>
</div>
</div>
<div class='g-navigation--secondary'>
<div class='l-container'>
<ul class='g-navigation__menu'><li class='menu'>
<a href="/features/things-to-do-in-sarasota-manatee/">Things to Do</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/activities#?page=1">Find an Activity</a>
</li>
<li class='menu__item'>
<a href="/accommodations#?page=1">Find an Accommodation</a>
</li>
<li class='menu__item'>
<a href="/restaurants#?page=1">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/stores#?page=1">Find a Store</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/travel-and-outdoors/">Travel &amp; Outdoors</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/instasarasota">InstaSarasota</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/outdoors">Outdoors</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/vacation-guides">Vacation Guides</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/health-and-fitness/body-wellness">Body & Wellness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/healthy-food">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/news-events">Health News & Events</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/doctors">Top Doctors</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/best-of-sarasota/">Best of Sarasota</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/articles/2014/10/28/sarasota-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/articles/2015/12/1/guide-to-sarasota-beaches">Beaches</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-breakfasts">Breakfast</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/dentists#?page=1">Dentists</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-restaurants">Restaurants</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/florida-road-trips">Road Trips</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://venicemagazineonline.com">Venice Magazine</a>
</li>
<li class='menu'>
<a href="/issues/">The Magazines</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/">Past Issues</a>
</li>
<li class='menu__item'>
<a href="http://venicemagazineonline.com">Venice Magazine</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise</a>
</li>
<li class='menu__item'>
<a href="/change-address">Change Address</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/subscribe">Subscribe</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
</header>

<main>




<div class='l-container--full-width'>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 90], [728, 90]]' dimensions-large-desktop='[[970, 90], [728, 90]]' dimensions-mobile='[[320, 50]]' dimensions-tablet='[[728, 90]]' id='widget-' unit=''></div>

</div>
<div class='l-container'><ol class='breadcrumbs content-breadcrumbs'>
<li><a href="/news-and-profiles">News &amp; City Life</a></li>
<li><a href="/news-and-profiles/people-and-profiles">People &amp; Profiles</a></li>
</ol>
</div>
<article class='l-article'>
<header class='page-header'>

<p class='page-header__kicker'>Education</p>
<h1 class='page-header__title'>Manatee Educator Named Florida Assistant Principal of the Year </h1>
<h3 class='page-header__subtitle'>Bernadette Pletcher is assistant principal at Palmetto's Tillman Elementary; she helped guide the school from an F grade to a B grade. </h3>
<p class='inline-list page-header__meta'>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

<span class='inline-list__item page-header__meta__date'>
4/5/2019 at 9:34am
</span>
</p>


</header>
<div class='l-main' ng-controller='ContentController'>
<div class='c-before'>
<div class='share-buttons'>
<div class='addthis_sharing_toolbox'></div>
</div>


</div>
<div class='c-body'>
<figure class="c-align--full c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="64951" data-entity-method="embed" data-image-align="full" data-image-caption="&lt;p&gt;Bernadette&amp;nbsp;Pletcher, center, was named Assistant Principal of the Year by the State of Florida.&lt;/p&gt;" data-image-selection='{"x1":0,"y1":0,"x2":2097,"y2":1569,"width":2097,"height":1569}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1569,w_2097,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/3-19-19_Pletcher_111_bfb1sv.jpg" alt=""> <figcaption>
<div class="c-media__caption mceNonEditable">
<p>Bernadette Pletcher, center, was named Assistant Principal of the Year by the State of Florida.</p>
</div>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/courtesy-photo">Courtesy Photo</a></p>
</div>
</figcaption></figure>
<p>The State Board of Education has named Bernadette Pletcher of Palmetto's Tillman Elementary the Assistant Principal of the Year in the State of Florida.</p>
<p>“It is a great honor, one that I share with all of my colleagues,” Ms. Pletcher said. “This award speaks volumes about what we are able to achieve in Manatee County. I want to especially thank my principal, Marla Massi-Blackmore, for her strong leadership, and Superintendent Cynthia Saunders for providing the latitude that allowed us to achieve at a high level.”</p>
<p>Working in close collaboration with Ms. Massi-Blackmore and the teachers and staff at Tillman, Ms. Pletcher helped guide the Title I school in a small neighborhood in Palmetto to rise academically from an F grade in 2015-2016 to a B grade in 2016-2017. The school maintained its B grade in 2017-2018.</p>
<p>The <a href="https://nam01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.fldoe.org%2Fteaching%2Frecognition%2Foutsting-assistant-principal-achieveme%2F&amp;data=02%7C01%7Ccollins3k%40manateeschools.net%7C64cd35586ba74c93a1fd08d6ac8332be%7C3505e78605ea4778a94e216ee458cb34%7C0%7C0%7C636886076856629415&amp;sdata=1SY%2FxC38kWXl7rxjh2XxEUE9DvNxs9thaScH7W24cxc%3D&amp;reserved=0">Outstanding Assistant Principal Achievement Award</a> was established in 1997 to honor assistant principals that have utilized teamwork and leadership to increase student achievement and greatly improved school environments.</p>
</div>
<div class='c-after'>
<div class='attributes'>
<div class='attribute'>
<div class='attribute__header'>Filed under</div>
<div class='attribute__body'><a href="/tags/manatee-county">manatee county</a>, <a href="/tags/education">education</a></div>
</div>
<div class='attribute attribute--stacked'>
<div class='attribute__header show-comments'>Show Comments</div>
<script>
  var disqus_identifier = "Article-23503"
</script>
<div id='disqus_thread'></div>
</div>
</div>


</div>
</div>
<aside class='l-sidebar'>
<div id='layout-section--2'></div>
<div class='sticky-container'>
<div class='sticky'>

<div class='ad' dimensions-desktop='[[300,250]]' dimensions-large-desktop='[[300,250]]' dimensions-mobile='[]' dimensions-tablet='[]' refresh='60000'></div>
</div>
</div>
</aside>
</article>
<div class='l-container'>
<div id='layout-section--1'><div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-186'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink">Eat &amp; Drink</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/11/29/waterfront-restaurants"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1225,w_1225,x_0,y_0/c_fill,h_1225,w_1633/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_12817_50059_mihvd6.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1225,w_1225,x_0,y_0/c_fill,h_1225,w_1633/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_12817_50059_mihvd6.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Six by the Sea</p>
<h1 class='item__title'><a href="/articles/2017/11/29/waterfront-restaurants">The Best Waterfront Restaurants in Sarasota-Manatee</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/29/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/laura-reiley">Laura Reiley</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/4/3/the-ultimate-guide-to-great-gulf-seafood"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4635,w_4635,x_1527,y_316/c_fill,h_4635,w_6180/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SUE_7982_uemx2c.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4635,w_4635,x_1527,y_316/c_fill,h_4635,w_6180/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SUE_7982_uemx2c.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Gulf Feast</p>
<h1 class='item__title'><a href="/articles/2019/4/3/the-ultimate-guide-to-great-gulf-seafood">The Ultimate Guide to Great Gulf Seafood</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/03/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/4/3/how-to-use-mullet-eggs"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_855,w_1280,x_0,y_38/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Bottarga_h7utkx.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_855,w_1280,x_0,y_38/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Bottarga_h7utkx.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>True Roe-mance</p>
<h1 class='item__title'><a href="/articles/2019/4/3/how-to-use-mullet-eggs">Mullet Roe is Delicious. Here's How to Use It</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/03/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/4/3/gulf-feast-get-out-your-weber"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1044813886_kyv2uv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1044813886_kyv2uv.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Get Out Your Weber</p>
<h1 class='item__title'><a href="/articles/2019/4/3/gulf-feast-get-out-your-weber">How to Conquer a Classic Florida Dish: Smoked Mullet</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/03/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/4/3/bay-shellfish-clam-hatchery"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/EverettDennison-5851_wo4nsc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/EverettDennison-5851_wo4nsc.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shell Game</p>
<h1 class='item__title'><a href="/articles/2019/4/3/bay-shellfish-clam-hatchery">Curt Hemmel Runs Florida’s Largest Clam Hatchery</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/03/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/isaac-eger">Isaac Eger</a>
</span>

</p>
</div>
</div>

<div channels='eat-and-drink' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/4/3/food-events-4-3-2019"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3000,w_4500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1081684592_rehpvh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3000,w_4500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1081684592_rehpvh.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Eat up</p>
<h1 class='item__title'><a href="/articles/2019/4/3/food-events-4-3-2019">An Adult Easter Egg Hunt, a Cheese Seminar and More of This Week's Best Dining Events</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/03/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/giulia-heyward">Giulia Heyward</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-187' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-188'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/arts-and-entertainment">Arts &amp; Entertainment</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/4/5/em-the-lion-king-em-generates-an-estimated-11-4-million-benefit-to-sarasota-economy"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1800,w_1800,x_446,y_0/c_fill,h_1800,w_2400/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Lionesses_Dance_in_THE_LION_KING_North_American_Tour___disney._Photo_by_Deen_van_Meer__ljcexj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1800,w_1800,x_446,y_0/c_fill,h_1800,w_2400/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Lionesses_Dance_in_THE_LION_KING_North_American_Tour___disney._Photo_by_Deen_van_Meer__ljcexj.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Hakuna Matata</p>
<h1 class='item__title'><a href="/articles/2019/4/5/em-the-lion-king-em-generates-an-estimated-11-4-million-benefit-to-sarasota-economy">Disney's <em>The Lion King</em> Generates an Estimated $11.4 Million Economic Impact</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>9:51am</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/4/4/david-burnett-ringling-museum"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1372,w_1374,x_229,y_0/c_fill,h_1372,w_1829/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/BUR170606SeniorAthletesDay_1__1010bwHR_copy_tt6vrw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1372,w_1374,x_229,y_0/c_fill,h_1372,w_1829/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/BUR170606SeniorAthletesDay_1__1010bwHR_copy_tt6vrw.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Fourth Quarter</p>
<h1 class='item__title'><a href="/articles/2019/4/4/david-burnett-ringling-museum">Photojournalist David Burnett’s Ringling Museum Exhibit Turns the Lens on Senior Athletes</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/04/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/4/4/your-top-9-things-to-do-april-4-10"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_853,w_1279,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/As_You_Like_It_tnorop.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_853,w_1279,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/As_You_Like_It_tnorop.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekend Planner</p>
<h1 class='item__title'><a href="/articles/2019/4/4/your-top-9-things-to-do-april-4-10">Your Top 9 Things to Do: April 4-10</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/04/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/4/3/homegrown-palooza-wants-to-revitalize-the-local-music-scene"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3744,w_5616,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_521165440_wrtttk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3744,w_5616,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_521165440_wrtttk.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>AMPED UP</p>
<h1 class='item__title'><a href="/articles/2019/4/3/homegrown-palooza-wants-to-revitalize-the-local-music-scene">Homegrown Palooza Wants to Revitalize the Local Music Scene</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/03/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/giulia-heyward">Giulia Heyward</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/4/3/recap-mtv-s-em-siesta-key-em-season-2-episode-12-cheers-to-the-end-of-summer"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1952,w_2927,x_73,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Cast_Photo_inmyjz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1952,w_2927,x_73,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Cast_Photo_inmyjz.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>End times</p>
<h1 class='item__title'><a href="/articles/2019/4/3/recap-mtv-s-em-siesta-key-em-season-2-episode-12-cheers-to-the-end-of-summer">Recap: MTV's <em>Siesta Key</em> Season 2, Episode 12: 'Cheers to the End of Summer!'</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/03/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/giulia-heyward">Giulia Heyward</a>
</span>

</p>
</div>
</div>

<div channels='arts-and-entertainment' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/4/3/urbanite-theatre-announces-2019-20-season"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3712,w_5568,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Urbanite_Theatre1_nfzlld.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3712,w_5568,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Urbanite_Theatre1_nfzlld.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Preview</p>
<h1 class='item__title'><a href="/articles/2019/4/3/urbanite-theatre-announces-2019-20-season">Urbanite Theatre Announces 2019-20 Season</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/03/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/kay-kipling">Kay Kipling</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-189'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/fashion-and-shopping">Fashion &amp; Shopping</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/4/3/a-1-yard-sale-find-turns-out-to-be-worth-30-000"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1200,w_1200,x_0,y_0/c_fill,h_1200,w_1600/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/The_Exchange_Irwin_Webowsky_with_Gio_Ponti_bowl_March_2019__wypyo9.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1200,w_1200,x_0,y_0/c_fill,h_1200,w_1600/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/The_Exchange_Irwin_Webowsky_with_Gio_Ponti_bowl_March_2019__wypyo9.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Big Deal</p>
<h1 class='item__title'><a href="/articles/2019/4/3/a-1-yard-sale-find-turns-out-to-be-worth-30-000">Wow! A $1 Yard Sale Find Turns Out to Be Worth $30,000</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/03/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/4/2/shopping-home-goods"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_766,w_767,x_369,y_0/c_fill,h_766,w_1021/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Mayolica_u7rbif.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_766,w_767,x_369,y_0/c_fill,h_766,w_1021/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Mayolica_u7rbif.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shop Talk</p>
<h1 class='item__title'><a href="/articles/2019/4/2/shopping-home-goods">Enliven Your Living Space with These Home Goods</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/02/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/4/2/there-s-a-trend-in-20-somethings-seeking-botox-procedures"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1002,x_0,y_259/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_147209621_l4ybqf.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1002,x_0,y_259/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_147209621_l4ybqf.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Pins and Needles</p>
<h1 class='item__title'><a href="/articles/2019/4/2/there-s-a-trend-in-20-somethings-seeking-botox-procedures">There's a Trend in 20-Somethings Seeking Botox. Why?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/02/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/giulia-heyward">Giulia Heyward</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/4/1/floral-trends-for-spring"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1961,w_2937,x_389,y_242/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/floral-romper3_acxal3.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1961,w_2937,x_389,y_242/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/floral-romper3_acxal3.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>"Florals? For Spring? Groundbreaking"</p>
<h1 class='item__title'><a href="/articles/2019/4/1/floral-trends-for-spring">Trend Report: Spring Florals</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/01/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-saba">Heather Saba</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/3/29/jaguar-dealership-wins-outstanding-dealer-award"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_900,w_1350,x_55,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/John_McCarthy_eurv2k.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_900,w_1350,x_55,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/John_McCarthy_eurv2k.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Retail</p>
<h1 class='item__title'><a href="/articles/2019/3/29/jaguar-dealership-wins-outstanding-dealer-award">Jaguar Dealership Wins 'Outstanding Dealer Award'</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/29/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='fashion-and-shopping' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/3/27/furniture-exec-to-discuss-design-trends"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1248,w_1869,x_123,y_77/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Jason_Phillips_h2moiz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1248,w_1869,x_123,y_77/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Jason_Phillips_h2moiz.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Retail</p>
<h1 class='item__title'><a href="/articles/2019/3/27/furniture-exec-to-discuss-design-trends">Furniture Exec to Discuss Design Trends</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/27/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-190' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-191'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/home-and-real-estate">Home &amp; Real Estate</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/4/5/downtown-sarasota-hotel-ranola-sold"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_382,w_382,x_102,y_0/c_fill,h_382,w_509/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/image001_pahb8b.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_382,w_382,x_102,y_0/c_fill,h_382,w_509/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/image001_pahb8b.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Real Estate</p>
<h1 class='item__title'><a href="/articles/2019/4/5/downtown-sarasota-hotel-ranola-sold">Downtown Sarasota's Hotel Ranola Sold for $2.9 Million</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10:18am</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/4/4/return-to-tuscany"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1970,w_1970,x_0,y_30/c_fill,h_1970,w_2627/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Lancaster_DeNicola-10_ntgd6u.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1970,w_1970,x_0,y_30/c_fill,h_1970,w_2627/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Lancaster_DeNicola-10_ntgd6u.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Return to Tuscany</p>
<h1 class='item__title'><a href="/articles/2019/4/4/return-to-tuscany">Home Tour: Peek Inside 'The House of Beautiful Sunsets' on Manasota Key</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/04/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/4/4/architect-jonathan-rameau-opens-sarasota-office"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1460,w_2189,x_0,y_281/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Headshot-JonathanRameau-HiRes_d8dms0.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1460,w_2189,x_0,y_281/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Headshot-JonathanRameau-HiRes_d8dms0.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Architecture</p>
<h1 class='item__title'><a href="/articles/2019/4/4/architect-jonathan-rameau-opens-sarasota-office">Architect Jonathan Rameau Opens Sarasota Office</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/04/2019</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/4/3/a-1-yard-sale-find-turns-out-to-be-worth-30-000"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1067,w_1600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/The_Exchange_Irwin_Webowsky_with_Gio_Ponti_bowl_March_2019__wypyo9.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1067,w_1600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/The_Exchange_Irwin_Webowsky_with_Gio_Ponti_bowl_March_2019__wypyo9.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Big Deal</p>
<h1 class='item__title'><a href="/articles/2019/4/3/a-1-yard-sale-find-turns-out-to-be-worth-30-000">Wow! A $1 Yard Sale Find Turns Out to Be Worth $30,000</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/03/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/4/2/the-ringling-hosts-blossoms-garden-party-april-13"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_987,w_1481,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ringling_Museum_rose_garden_pl3rzx.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_987,w_1481,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ringling_Museum_rose_garden_pl3rzx.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sneak Preview</p>
<h1 class='item__title'><a href="/articles/2019/4/2/the-ringling-hosts-blossoms-garden-party-april-13">The Ringling Hosts Blossoms Garden Party April 13</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/02/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

<div channels='home-and-real-estate' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/4/2/a-ritz-carlton-tower-residences-penthouse-sells-for-5-4-million"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_683,w_1024,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/The_Ritz_Carlton_Tower_Residences_pxfyvk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_683,w_1024,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/The_Ritz_Carlton_Tower_Residences_pxfyvk.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Top Sale</p>
<h1 class='item__title'><a href="/articles/2019/4/2/a-ritz-carlton-tower-residences-penthouse-sells-for-5-4-million">A Ritz-Carlton Tower Residences Penthouse Sells for $5.4 Million</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/02/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-192'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/news-and-profiles">News &amp; City Life</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/4/5/u-s-unemployment-rate-remains-unchanged-at-3-8-percent"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_666,x_157,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_278484248_nnvxbh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_666,x_157,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_278484248_nnvxbh.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Employment</p>
<h1 class='item__title'><a href="/articles/2019/4/5/u-s-unemployment-rate-remains-unchanged-at-3-8-percent">U.S Unemployment Rate Remains Unchanged at 3.8 Percent</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10:36am</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/4/5/mote-marine-laboratory-partners-with-florida-gulf-coast-university-for-harmful-algal-bloom-research-education"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_810,w_810,x_398,y_0/c_fill,h_810,w_1080/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Mote_and_FGCU_signed_a_formal_MOU_on_April_4_2019_-_credit_Conor_Goulding_Mote_Marine_Laboratory_7_c6lsri.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_810,w_810,x_398,y_0/c_fill,h_810,w_1080/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Mote_and_FGCU_signed_a_formal_MOU_on_April_4_2019_-_credit_Conor_Goulding_Mote_Marine_Laboratory_7_c6lsri.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Red Tide</p>
<h1 class='item__title'><a href="/articles/2019/4/5/mote-marine-laboratory-partners-with-florida-gulf-coast-university-for-harmful-algal-bloom-research-education">Mote Marine Laboratory Partners With Florida Gulf Coast University for Harmful Algal Bloom Research, Education</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10:10am</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/4/5/em-the-lion-king-em-generates-an-estimated-11-4-million-benefit-to-sarasota-economy"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1800,w_2700,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Lionesses_Dance_in_THE_LION_KING_North_American_Tour___disney._Photo_by_Deen_van_Meer__ljcexj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1800,w_2700,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Lionesses_Dance_in_THE_LION_KING_North_American_Tour___disney._Photo_by_Deen_van_Meer__ljcexj.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Hakuna Matata</p>
<h1 class='item__title'><a href="/articles/2019/4/5/em-the-lion-king-em-generates-an-estimated-11-4-million-benefit-to-sarasota-economy">Disney's <em>The Lion King</em> Generates an Estimated $11.4 Million Economic Impact</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>9:51am</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/4/5/gulf-coast-community-foundation-awards-61-500-grant-for-uf-innovation-station-sarasota-county"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2015,w_3024,x_0,y_406/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ben_Pepper_at_DTC_01_ago9vd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2015,w_3024,x_0,y_406/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ben_Pepper_at_DTC_01_ago9vd.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Grants</p>
<h1 class='item__title'><a href="/articles/2019/4/5/gulf-coast-community-foundation-awards-61-500-grant-for-uf-innovation-station-sarasota-county">Gulf Coast Community Foundation Awards $61,500 Grant for UF Innovation Station Sarasota County</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>9:43am</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/4/5/manatee-educator-named-florida-assistant-principal-of-the-year"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1398,w_2097,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/3-19-19_Pletcher_111_bfb1sv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1398,w_2097,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/3-19-19_Pletcher_111_bfb1sv.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Education</p>
<h1 class='item__title'><a href="/articles/2019/4/5/manatee-educator-named-florida-assistant-principal-of-the-year">Manatee Educator Named Florida Assistant Principal of the Year </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>9:34am</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='news-and-profiles' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/4/4/charles-margery-barancik-foundation-provides-five-year-grant-to-mote-s-red-tide-institute"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_2048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Karenia_brevis_cell__-_photo_by_Mote_Marine_Laboratory_kvsujo.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_2048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Karenia_brevis_cell__-_photo_by_Mote_Marine_Laboratory_kvsujo.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Grants</p>
<h1 class='item__title'><a href="/articles/2019/4/4/charles-margery-barancik-foundation-provides-five-year-grant-to-mote-s-red-tide-institute">Charles & Margery Barancik Foundation Provides Five-Year Grant to Mote's Red Tide Institute</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/04/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-193' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-194'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/travel-and-outdoors">Travel &amp; Outdoors</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/4/4/sarasota-bradenton-international-airport-begins-service-to-seven-new-cities"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3744,w_3744,x_1535,y_0/c_fill,h_3744,w_4992/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Allegiant_auwekk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3744,w_3744,x_1535,y_0/c_fill,h_3744,w_4992/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Allegiant_auwekk.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Take Flight</p>
<h1 class='item__title'><a href="/articles/2019/4/4/sarasota-bradenton-international-airport-begins-service-to-seven-new-cities">Allegiant Begins Service to Seven New Cities from SRQ</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/04/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/4/2/mr-chatterbox-havana-cuba"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3648,w_3648,x_958,y_0/c_fill,h_3648,w_4864/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC03974_x3npy8.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3648,w_3648,x_958,y_0/c_fill,h_3648,w_4864/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC03974_x3npy8.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Mr. Chatterbox</p>
<h1 class='item__title'><a href="/articles/2019/4/2/mr-chatterbox-havana-cuba">Mr. Chatterbox Returns to Havana</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/02/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/robert-plunket">Robert Plunket</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/4/2/admiral-travel-ryan-hilton-named-top-travel-specialist-by-conde-nast-traveler"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2275,w_3413,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ryan-Hilton-Safari-114_jvmce5.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2275,w_3413,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ryan-Hilton-Safari-114_jvmce5.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Awards</p>
<h1 class='item__title'><a href="/articles/2019/4/2/admiral-travel-ryan-hilton-named-top-travel-specialist-by-conde-nast-traveler">Admiral Travel’s Ryan Hilton Named Top 'Travel Specialist' by Condé Nast Traveler </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/02/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/slideshows/2019/3/22/sebring-festival-lets-you-explore-the-sweet-world-of-craft-soda"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3337,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Sebring_Soda_Festival__1__rnxz4a.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3337,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Sebring_Soda_Festival__1__rnxz4a.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Worth the drive</p>
<h1 class='item__title'><a href="/slideshows/2019/3/22/sebring-festival-lets-you-explore-the-sweet-world-of-craft-soda">Sebring Festival Lets You Explore the Sweet World of Craft Soda</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/22/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/3/13/luncheon-to-offer-big-ideas-for-improving-water-quality"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_521,w_780,x_0,y_27/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Red_tide_nmoyp3.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_521,w_780,x_0,y_27/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Red_tide_nmoyp3.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Politics</p>
<h1 class='item__title'><a href="/articles/2019/3/13/luncheon-to-offer-big-ideas-for-improving-water-quality">Luncheon to Offer 'Big Ideas for Improving Water Quality'</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/13/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='travel-and-outdoors' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/3/6/siesta-ranked-the-15th-most-affordable-beach-in-the-u-s"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_556,w_833,x_167,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_681298420_j5jc5y.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_556,w_833,x_167,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_681298420_j5jc5y.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Tourism</p>
<h1 class='item__title'><a href="/articles/2019/3/6/siesta-ranked-the-15th-most-affordable-beach-in-the-u-s">Siesta Ranked the 15th Most Affordable Beach in the U.S.</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/06/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-195'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/health-and-fitness">Health &amp; Fitness</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/4/3/food-events-4-3-2019"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2447,w_2445,x_1193,y_173/c_fill,h_2447,w_3263/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1081684592_rehpvh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2447,w_2445,x_1193,y_173/c_fill,h_2447,w_3263/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1081684592_rehpvh.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Eat up</p>
<h1 class='item__title'><a href="/articles/2019/4/3/food-events-4-3-2019">An Adult Easter Egg Hunt, a Cheese Seminar and More of This Week's Best Dining Events</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/03/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/giulia-heyward">Giulia Heyward</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/4/2/medical-marijuana-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3300,w_3303,x_157,y_0/c_fill,h_3300,w_4400/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/version_final_usjl9y.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3300,w_3303,x_157,y_0/c_fill,h_3300,w_4400/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/version_final_usjl9y.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Cannabis Quest</p>
<h1 class='item__title'><a href="/articles/2019/4/2/medical-marijuana-sarasota">Florida's Attitude Toward Pot is Warming. But What Does it Take to Get a Medical Marijuana Card in Sarasota?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/02/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/tony-d-souza-ced595a7-cba6-48b3-a7a8-5d093b031eb5">Tony D’Souza</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/4/1/smh-will-break-ground-at-new-venice-hospital-on-april-4"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3300,w_4952,x_74,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Sarasota_Memorial_Hospital_gq6nru.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3300,w_4952,x_74,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Sarasota_Memorial_Hospital_gq6nru.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Groundbreaking</p>
<h1 class='item__title'><a href="/articles/2019/4/1/smh-will-break-ground-at-new-venice-hospital-on-april-4">Sarasota Memorial Will Break Ground on New Venice Hospital on April 4</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/01/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/3/29/nonprofit-opens-coffee-shop-style-center-for-those-affected-by-cancer"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1935,w_2899,x_67,y_315/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Team_Tony_Cancer_Foundation_wjxreo.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1935,w_2899,x_67,y_315/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Team_Tony_Cancer_Foundation_wjxreo.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Health care</p>
<h1 class='item__title'><a href="/articles/2019/3/29/nonprofit-opens-coffee-shop-style-center-for-those-affected-by-cancer">Nonprofit Opens Coffee Shop-Style Center for Those Affected By Cancer</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/29/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/3/28/report-puts-annual-cost-of-untreated-mental-illness-in-sarasota-county-children-at-86-million"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2496,w_3744,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Mental_health_lljczr.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2496,w_3744,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Mental_health_lljczr.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Mental health</p>
<h1 class='item__title'><a href="/articles/2019/3/28/report-puts-annual-cost-of-untreated-mental-illness-in-sarasota-county-children-at-86-million">Report Puts Annual Cost of Untreated Mental Illness in Sarasota County Children at $86 Million</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/28/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='health-and-fitness' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/3/26/money-will-fund-program-to-improve-birth-outcomes-among-african-americans"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3648,w_5472,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Pregnant_woman_xuqewt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3648,w_5472,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Pregnant_woman_xuqewt.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Health care</p>
<h1 class='item__title'><a href="/articles/2019/3/26/money-will-fund-program-to-improve-birth-outcomes-among-african-americans">Money Will Fund Program to Improve Birth Outcomes Among African-Americans</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-196' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-197'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/fashion-and-shopping/weddings">Weddings</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/2/13/while-some-entrepreneurs-struggle-to-find-their-niche-elizabeth-turk-just-followed-her-heart"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_666,x_217,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1293889060_wcm13w.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_666,x_217,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1293889060_wcm13w.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Romantic Vows</p>
<h1 class='item__title'><a href="/articles/2019/2/13/while-some-entrepreneurs-struggle-to-find-their-niche-elizabeth-turk-just-followed-her-heart">While Some Entrepreneurs Struggle to Find Their Niche, Elizabeth Turk Just Followed Her Heart</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/13/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/pam-daniel">Pam Daniel</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/1/31/sarasota-ranked-no-1-affordable-honeymoon-destination"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_556,w_556,x_0,y_0/c_fill,h_556,w_741/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_681298420_j5jc5y.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_556,w_556,x_0,y_0/c_fill,h_556,w_741/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_681298420_j5jc5y.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weddings</p>
<h1 class='item__title'><a href="/articles/2019/1/31/sarasota-ranked-no-1-affordable-honeymoon-destination">Sarasota Ranked No. 1 Affordable Honeymoon Destination</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/31/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/11/9/first-look-camilyn-beth-bridal-collection"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1067,w_1600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wozz__3_of_55__nfgvqv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1067,w_1600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wozz__3_of_55__nfgvqv.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>First Look</p>
<h1 class='item__title'><a href="/articles/2018/11/9/first-look-camilyn-beth-bridal-collection">First Look: Camilyn Beth Bridal Collection</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/09/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-saba">Heather Saba</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/7/26/six-gorgeous-local-weddings"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1089,w_1632,x_0,y_313/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Kristy-Brandon-01_el2sfm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1089,w_1632,x_0,y_313/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Kristy-Brandon-01_el2sfm.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Modern Love</p>
<h1 class='item__title'><a href="/articles/2018/7/26/six-gorgeous-local-weddings">Six Gorgeous Local Weddings</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/26/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/ashley-cooper">Ashley Cooper</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/7/25/the-gazillionaire-s-guide-to-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1800,w_2700,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Serinissima006_v4klhr.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1800,w_2700,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Serinissima006_v4klhr.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Platinum 2018</p>
<h1 class='item__title'><a href="/articles/2018/7/25/the-gazillionaire-s-guide-to-sarasota">The Gazillionaire's Guide to Sarasota</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/25/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='weddings' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/8/25/something-wild"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wildflowers__26_of_27___1__l2haya.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wildflowers__26_of_27___1__l2haya.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Something Wild</p>
<h1 class='item__title'><a href="/articles/2017/8/25/something-wild">Wildflowers Offer an Alternative to Traditional Wedding Bouquets</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/25/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
</div>
</div>



</main>
<div class='g-footer'>
<div class='l-section'>
<div class='l-container'>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__logo'><img src="/assets/sarasota/logo-inverse-78a2716ef532e7afc03d7144a1a3b3cc7397966db43b3119c86b1918c08511c1.png" /></div>
<div class='level-item g-footer__contact'>1255 N. Gulfstream Avenue, Suite 101, Sarasota, FL 34236<br/>Phone: (941) 487-1100 </div>
</div>
<div class='level-right'>
<div class='level-item'>
<ul class='g-footer__social'>
<li><a class="g-footer__social--fb" title="Facebook" data-tooltip="Facebook" href="https://www.facebook.com/sarasotamagazine"></a></li>
<li><a class="g-footer__social--tw" title="Twitter" data-tooltip="Twitter" href="https://www.twitter.com/sarasotamagazin"></a></li>
<li><a class="g-footer__social--gp" title="Google+" data-tooltip="Google+" href="https://plus.google.com/117830893279546325906"></a></li>
<li><a class="g-footer__social--ig" title="Instagram" data-tooltip="Instagram" href="https://www.instagram.com/sarasotamagazine"></a></li>
<li><a class="g-footer__social--pn" title="Pinterest" data-tooltip="Pinterest" href="https://www.pinterest.com/sarasotamagazine"></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='g-footer__section'>
<nav class='g-footer__nav'>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Channels</h3>
<li>
<a href="/eat-and-drink/">Eat & Drink</a>
</li>
<li>
<a href="/arts-and-entertainment/">Entertainment</a>
</li>
<li>
<a href="/fashion-and-shopping/">Fashion & Shopping</a>
</li>
<li>
<a href="/home-and-real-estate/">Home & Real Estate</a>
</li>
<li>
<a href="/news-and-profiles/">News & Profiles</a>
</li>
<li>
<a href="/travel-and-outdoors/">News & City Life</a>
</li>
<li>
<a href="/health-and-fitness/">Health & Fitness</a>
</li>
<li>
<a href="/best-of-sarasota/">Best of Sarasota</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>About Us</h3>
<li>
<a href="/pages/about">Masthead</a>
</li>
<li>
<a href="/pages/advertise">Advertise</a>
</li>
<li>
<a href="/pages/jobs">Jobs</a>
</li>
<li>
<a href="/pages/internships">Internships</a>
</li>
<li>
<a href="/pages/terms">Terms of Use</a>
</li>
<li>
<a href="/pages/contact">Contact Us</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Subscriptions</h3>
<li>
<a href="/subscribe">Subscribe</a>
</li>
<li>
<a href="/subscribe">Renew Subscription</a>
</li>
<li>
<a href="/change-address">Change Address</a>
</li>
<li>
<a href="/pages/subscriber-faq/">Subscriber FAQ</a>
</li>
<li>
<a href="/issues">Purchase Back Issues</a>
</li>
<li>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Other Sagacity Media</h3>
<li>
<a href="https://pdxmonthly.com">Portland Monthly</a>
</li>
<li>
<a href="https://seattlemet.com">Seattle Met</a>
</li>
<li>
<a href="https://houstoniamag.com">Houstonia</a>
</li>
<li>
<a href="https://venicemagazine.com">Venice Magazine</a>
</li>
<li>
<a href="https://aspensojo.com">Aspen Sojourner</a>
</li>
<li>
<a href="https://vailmag.com">Vail-Beaver Creek Magazine</a>
</li>
<li>
<a href="https://parkcitymag.com">Park City Magazine</a>
</li>
<li>
<a href="https://www.pnwweddings.com">Pacific Northwest Weddings</a>
</li>
</ul>
</nav>
</div>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__sagacity-logo'><a href="https://www.sagacitymedia.com"><img src="/assets/sagacity-logo-f609e235bb68658dd6e32b71fc6560467cb296aa0343dc6d8d14959ec9009ebf.png" /></a></div>
</div>
<div class='level-left'>
&copy; 2019 SagaCity Media
</div>
</div>
</div>
</div>
</div>
</div>

</div>
<div class='ad' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='oop'></div>
<div class='ad ad--wallpaper__container' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='wallpaper'></div>
<script src="//maps.googleapis.com/maps/api/js?&amp;key=AIzaSyA5XBYKZemmFMRVByAPJ725WGfz1bqyyz4"></script>
<script src="/assets/application-357031c754aa8ad3ddb9593658c93a707806a1a8def66e7a40ed1f3656ce2cd1.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54cbcc7e4df9cf25"></script>
<script>
  function loadAddThis() {
    addthis.init();
    addthis.addEventListener('addthis.menu.share', function(event) {
      params = {
        path: event.data.url,
        source: event.data.service
      };
      $.post('/shares', params);
    });
  }
  loadAddThis();
</script>



<div class='mobile-nav'>
<div class='g-header__logo'>
<div class='hide-tablet hide-mobile'>
<a href="/"><img src="/assets/sarasota/logo-cbe05419917f0ba3dc654c65fe2561a4841f8ae26a3915fe99d0170cee570909.png" /></a>
</div>
<div class='hide-desktop'>
<a href="/"><img src="/assets/sarasota/logo-cbe05419917f0ba3dc654c65fe2561a4841f8ae26a3915fe99d0170cee570909.png" /></a>
</div>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

<li class='menu mobile-nav__search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
<li class='menu menu--has-children'>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-restaurants">Best Restaurants </a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-news">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/arts-and-entertainment/">Entertainment</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/arts-and-entertainment/limelight">Limelight</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/events/">Event Calendar</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://sagacity.wufoo.com/forms/rh3b8f51svb216/">Suggest an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/photography">Photography</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/television-and-film">Television &amp; Film</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/visual-arts">Visual Arts</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/stores#?page=1">Find a Store</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/weddings/">Weddings</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture">Architecture</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening/">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/interior-design">Interior Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate/">Real Estate</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/news-and-profiles/">News &amp; City Life</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-profiles/business">Business</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/city-and-region/">City &amp; Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/vintage-sarasota">History</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/nature-environment/">Nature &amp; Environment</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles/">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/philanthropy">Philanthropy</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics/">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/technology">Science &amp; Technology</a>
</li>
</ul>
</li>

<li class='menu menu--has-children'>
<a href="/features/things-to-do-in-sarasota-manatee/">Things to Do</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/activities#?page=1">Find an Activity</a>
</li>
<li class='menu__item'>
<a href="/accommodations#?page=1">Find an Accommodation</a>
</li>
<li class='menu__item'>
<a href="/restaurants#?page=1">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/stores#?page=1">Find a Store</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/travel-and-outdoors/">Travel &amp; Outdoors</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/instasarasota">InstaSarasota</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/outdoors">Outdoors</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/vacation-guides">Vacation Guides</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/health-and-fitness/body-wellness">Body &amp; Wellness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/healthy-food">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/news-events">Health News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/doctors">Top Doctors</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/best-of-sarasota/">Best of Sarasota</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/articles/2014/10/28/sarasota-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/articles/2015/12/1/guide-to-sarasota-beaches">Beaches</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-breakfasts">Breakfast</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/dentists#?page=1">Dentists</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-restaurants">Restaurants</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/florida-road-trips">Road Trips</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://venicemagazineonline.com">Venice Magazine</a>
</li>
<li class='menu menu--has-children'>
<a href="/issues/">The Magazines</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/">Past Issues</a>
</li>
<li class='menu__item'>
<a href="http://venicemagazineonline.com">Venice Magazine</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise</a>
</li>
<li class='menu__item'>
<a href="/change-address">Change Address</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/subscribe">Subscribe</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>

</div>
<div class='mobile-nav__overlay'></div>
</body>
</html>
