<!DOCTYPE html>
<html ng-app='Ink'>
<head>
<title>A Group of Local Kids Gather Every Saturday to Build Real, Working Airplanes | Sarasota Magazine</title>
<link rel="stylesheet" media="all" href="/assets/sarasota-7ad50eecb50cca580f0e1e58ca18fa07e28bf5d3558fbcd7b8a7620d096bd7c1.css" />
<link rel="stylesheet" media="all" href="https://cloud.typography.com/6681174/7547412/css/fonts.css" />
<link rel="shortcut icon" type="image/x-icon" href="/assets/sarasota/favicon-2c435d8e29f3646aed563b49c02f04d92edf01b9cae289fa74a731b085f66563.ico" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="iYORcXcpe3GzQtsklOd8AMMOZos6y8NxhJaD8kP5usbPX31xm10QKT5BGNiAZJYvDHWOSQnycetbuwWcG4LslA==" />
<meta name="viewport" property="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="SKYPE_TOOLBAR" property="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="description" property="description" content="In addition to encouraging young people with an interest in aviation, the Teen Aircraft Factory of Manasota is also aimed at helping at-risk kids." />
<meta name="keywords" property="keywords" content="Aviation" />
<meta name="date" property="date" content="2019-12-31 11:49:12 -0500" />
<meta name="gpt:property" property="gpt:property" content="Sarasota" />
<meta name="gpt:network_code" property="gpt:network_code" content="1020224" />
<meta name="gpt:channels" property="gpt:channels" content="news-and-profiles,technology" />
<meta name="gpt:tags" property="gpt:tags" content="Aviation" />
<meta name="gpt:issue" property="gpt:issue" content="small-homes-dream-big-in-tiny-spaces" />

<meta name="gpt:slug" property="gpt:slug" content="a-group-of-local-kids-gather-every-saturday-to-build-real-working-airplanes" />
<meta name="og:title" property="og:title" content="A Group of Local Kids Gather Every Saturday to Build Real, Working Airplanes" />
<meta name="og:description" property="og:description" content="In addition to encouraging young people with an interest in aviation, the Teen Aircraft Factory of Manasota is also aimed at helping at-risk kids." />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:image" property="og:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1200,w_1800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/BarbaraBanks_SarasotaMagazine_TeenAircraft-6854_sc8hhy.jpg" />
<meta name="og:site_name" property="og:site_name" content="Sarasota Magazine" />
<meta name="article_publisher" property="article_publisher" content="https://www.facebook.com/sarasotamagazine" />

<meta name="twitter:card" property="twitter:card" content="summary_large_image" />

<meta name="disqus:shortname" property="disqus:shortname" content="sarasotamagazine" />
<meta name="cloud_name" property="cloud_name" content="sagacity" />
<meta name="cloud_key" property="cloud_key" content="112292951192885" />
<meta name="vimeo_access_token" property="vimeo_access_token" content="04f2d7143a8097a342a91c1f1f015712" />
<meta name="jwplayer_url" property="jwplayer_url" content="//content.jwplatform.com/libraries/P6zlhDTk.js" />
<meta name="bounds" property="bounds" content="26.76667,-81.860352,27.553665,-82.759158" />

<link href="https://www.sarasotamagazine.com/articles/2019/12/31/a-group-of-local-kids-gather-every-saturday-to-build-real-working-airplanes" rel="canonical" />
<style type="text/css">
#widget-245 .widget__title {
    background-image: url('https://www.941ceo.com/assets/941ceo/logo-1e728ae8ddebfc19678432fabfd0de46337b5e7630c07da7edef0d86499e0268.png');
    background-size: contain;
    background-repeat: no-repeat;
    text-indent: -9999px;
}
</style>




</head>
<body class='has-full-header'>
<script>
  var dataLayer = [{
    'channels':             'news-and-profiles,technology',
    'primary_channel':      'Science & Technology',
    'primary_channel_root': 'News & City Life',
    'microsites':           '',
    'issue':                'small-homes-dream-big-in-tiny-spaces',
    'authors':              'Cooper Levey-Baker',
    'sponsored':            'false'
  }];
</script>
<noscript>
<iframe height='0' src='//www.googletagmanager.com/ns.html?id=GTM-TC4WNM' style='display: none; visiblity: hidden;' width='0'></iframe>
</noscript>
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TC4WNM');
</script>

<div class='prelude'>
<div class='responsive-ad' dimensions='[1, 1]' unit='prelude'></div>
</div>
<div class='site-wrapper'>

<header class='g-header'>
<div class='l-container'>
<div class='g-header__logo'>
<div class='hide-tablet hide-mobile'>
<a href="/"><img src="/assets/sarasota/logo-0866960d8a5d5a2ecc8a3fd63669002516e7c4518f21b8b2d3db42e9a21b4a4d.png" /></a>
</div>
<div class='hide-desktop'>
<a href="/"><img src="/assets/sarasota/logo-0866960d8a5d5a2ecc8a3fd63669002516e7c4518f21b8b2d3db42e9a21b4a4d.png" /></a>
</div>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

</div>
<nav class='g-navigation'>
<div class='g-navigation--primary'>
<div class='l-container'>
<ul class='g-navigation__menu'>
<li class='menu'>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-restaurants">Best Restaurants </a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails & Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-news">Food News & Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-entertainment/">Entertainment</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/arts-and-entertainment/limelight">Limelight</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/events/">Event Calendar</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://sagacity.wufoo.com/forms/wx8xzst1wm3k1j/">Suggest an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/books-and-talks">Books & Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/photography">Photography</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/television-and-film">Television & Film</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/visual-arts">Visual Arts</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/stores#?page=1">Find a Store</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/beauty">Body & Beauty</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/mens-fashion">Men's Fashion</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/weddings/">Weddings</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/womens-fashion">Women's Fashion</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture">Architecture</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening/">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/interior-design">Interior Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate/">Real Estate</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/news-and-profiles/">News &amp; City Life</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-profiles/business">Business</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/city-and-region/">City & Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/vintage-sarasota">History</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/nature-environment/">Nature & Environment</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles/">People & Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/philanthropy">Philanthropy</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/education">Education</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics/">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/technology">Science & Technology</a>
</li>
</ul>
</li>

<li class='menu menu--search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
</ul>
</div>
</div>
<div class='g-navigation--secondary'>
<div class='l-container'>
<ul class='g-navigation__menu'><li class='menu'>
<a href="/features/things-to-do-in-sarasota-manatee/">Things to Do</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/activities#?page=1">Find an Activity</a>
</li>
<li class='menu__item'>
<a href="/accommodations#?page=1">Find an Accommodation</a>
</li>
<li class='menu__item'>
<a href="/restaurants#?page=1">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/stores#?page=1">Find a Store</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/health-and-fitness/body-wellness">Body & Wellness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/healthy-food">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/news-events">Health News & Events</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/doctors">Top Doctors</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/travel-and-outdoors/">Travel &amp; Outdoors</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/outdoors">Outdoors</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/vacation-guides">Vacation Guides</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/best-of-sarasota/">Best of Sarasota</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/articles/2014/10/28/sarasota-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/articles/2015/12/1/guide-to-sarasota-beaches">Beaches</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-breakfasts">Breakfast</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/dentists#?page=1">Dentists</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-restaurants">Restaurants</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/florida-road-trips">Road Trips</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/issues/">The Magazine</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/">Past Issues</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise</a>
</li>
<li class='menu__item'>
<a href="/change-address">Change Address</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/newsletters">Newsletters</a>
</li>
<li class='menu'>
<a href="/subscribe">Subscribe</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
</header>

<main>




<div class='l-container--full-width'>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 90], [728, 90]]' dimensions-large-desktop='[[970, 90], [728, 90]]' dimensions-mobile='[[320, 50]]' dimensions-tablet='[[728, 90]]' id='widget-' unit=''></div>

</div>
<div class='l-container'><ol class='breadcrumbs content-breadcrumbs'>
<li><a href="/news-and-profiles">News &amp; City Life</a></li>
<li><a href="/news-and-profiles/technology">Science &amp; Technology</a></li>
</ol>
</div>
<article class='l-article'>
<header class='page-header'>

<p class='page-header__kicker'>Flight Club</p>
<h1 class='page-header__title'>A Group of Local Kids Gather Every Saturday to Build Real, Working Airplanes</h1>
<h3 class='page-header__subtitle'>In addition to encouraging young people with an interest in aviation, the Teen Aircraft Factory of Manasota is also aimed at helping at-risk kids.</h3>
<p class='inline-list page-header__meta'>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

<span class='inline-list__item page-header__meta__date'>
12/31/2019 at 11:49am
</span>
<span class='inline-list__item'>
Published in the <a href="/issues/small-homes-dream-big-in-tiny-spaces">January 2020</a> issue of
<em>Sarasota Magazine</em>
</span>
</p>


</header>
<div class='l-main' ng-controller='ContentController'>
<div class='c-before'>
<div class='share-buttons'>
<div class='addthis_sharing_toolbox'></div>
</div>


</div>
<div class='c-body'>
<figure class="c-align--full c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="70748" data-entity-method="embed" data-image-align="full" data-image-caption='&lt;p class="p1"&gt;&lt;span class="s1"&gt;Teen Aircraft Factory of Manasota mentor Don Stroud guides Christian Nolan&lt;/span&gt;&lt;/p&gt;' data-image-selection='{"x1":0,"y1":0,"x2":1800,"y2":1202,"width":1800,"height":1202}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1202,w_1800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/BarbaraBanks_SarasotaMagazine_TeenAircraft-6730_z4253g.jpg" alt=""> <figcaption>
<div class="c-media__caption mceNonEditable">
<p class="p1"><span class="s1">Teen Aircraft Factory of Manasota mentor Don Stroud guides Christian Nolan</span></p>
</div>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/barbara-banks">Barbara Banks</a></p>
</div>
</figcaption></figure>
<p class="p1">On any given Saturday morning, rather than sleeping in late or scrolling TikTok, a small group of middle- and high-school kids make their way to Hangar J3-112 near the northeastern corner of Sarasota Bradenton International Airport. After being buzzed through a secure gate, they begin the work of building an airplane: riveting together sheets of aluminum to make tails and wings, installing avionics equipment and double-checking the extra-thick manual that provides all the instructions they need to get their Vans RV-12iS two-seater up in the air.</p>
<p class="p3"><span class="s1">Taylor Fairchild, 15, says his parents don’t have to drag him out of bed to get to the <a target="_blank" href="https://www.teenaircraftfactory.org">Teen Aircraft Factory of Manasota</a> at 9 a.m. It’s the other way around.</span></p><div class="ad ad--native" dimensions-desktop="[1, 1]" dimensions-large-desktop="[1, 1]" dimensions-mobile="[1, 1]" dimensions-tablet="[1, 1]" type="native"></div>
<div class="auto-content"></div>

<p class="p3"><span class="s1">He first learned about the Factory when he participated in a Young Eagles flight at the Sarasota airport. The Young Eagles program was created by the local chapter of the nationwide <a target="_blank" href="https://www.eaa.org">Experimental Aircraft Association</a>. Through it, kids get the chance to take flight with an expert pilot. “I loved it,” Fairchild says. “Ever since then, I’ve been hooked on aviation.”</span></p>
<figure class="c-align--full c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="70747" data-entity-method="embed" data-image-align="full" data-image-caption="&lt;p&gt;Taylor Fairchild&lt;/p&gt;" data-image-selection='{"x1":0,"y1":0,"x2":1798,"y2":1200,"width":1798,"height":1200}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1200,w_1798,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/BarbaraBanks_SarasotaMagazine_TeenAircraft-6835_ru0vrn.jpg" alt=""> <figcaption>
<div class="c-media__caption mceNonEditable">
<p>Taylor Fairchild</p>
</div>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/barbara-banks">Barbara Banks</a></p>
</div>
</figcaption></figure>
<p class="p3"><span class="s1">That’s the goal, says Ron Handley, a longtime amateur pilot who volunteers as a Factory mentor. “We want to expose the kids to aviation and maybe they’ll want to become pilots.” The number of commercial pilots in America has dropped drastically over the past decade, from almost 126,000 in 2009 to less than 100,000 in 2018. According to the Air Line Pilots Association, International, a union that represents more than 63,000 pilots, the high cost of pilot training and low salaries in the industry discourage young people from pursuing aviation careers.</span></p>
<p class="p3"><span class="s1">At least for now, Fairchild says he wants to become a commercial pilot. “Going 5,000 feet up, it feels like you’re leaving all your problems on the ground,” he says. “It is such a great feeling.”</span></p><div class="responsive-ad" dimensions="[1, 1]"></div>

<figure class="c-align--full c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="70746" data-entity-method="embed" data-image-align="full" data-image-caption='&lt;p class="p1"&gt;&lt;span class="s1"&gt;William Morange works in the Factory hangar on a Saturday morning.&lt;/span&gt;&lt;/p&gt;' data-image-selection='{"x1":0,"y1":0,"x2":2247,"y2":1500,"width":2247,"height":1500}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1500,w_2247,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/BarbaraBanks_SarasotaMagazine_TeenAircraft-6817_arz08n.jpg" alt=""> <figcaption>
<div class="c-media__caption mceNonEditable">
<p class="p1"><span class="s1">William Morange works in the Factory hangar on a Saturday morning.</span></p>
</div>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/barbara-banks">Barbara Banks</a> </p>
</div>
</figcaption></figure>
<p class="p3"><span class="s1">In addition to encouraging young people with an interest in aviation, the Factory, a 501(c)(3), is also aimed at helping at-risk kids. Volunteers work with local police departments and school safety officers to reach out to young people with behavioral problems. The work of the Factory is overseen by a handful of volunteers, many of them retired airline and military pilots. </span></p>
<p class="p3"><span class="s1">The process of building an RV-12iS takes about three years. Once completed, the planes must be inspected by the Federal Aviation Administration before being sold. They go for around $80,000, and that money is then funneled into buying the kit for the next plane. A kit typically costs between $74,000 and $88,000, but that amount doesn’t cover the cost of renting the hangar, or purchasing and maintaining tools, expenses currently covered by the nonprofit’s leaders. The Factory is not yet breaking even.</span></p>
<p class="p3"><span class="s1">Now in its sixth year, the Factory is in the middle of building its third plane. The first was bought by a handful of Factory mentors and sits in a hangar near where the kids work. A pilot from New Mexico bought the second; that plane might be soaring above the desert as you read this. Between 60 and 70 kids have put in work at the Factory since it started. Most, but not all, have been boys.</span></p>
<figure class="c-align--full c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="70749" data-entity-method="embed" data-image-align="full" data-image-caption='&lt;p class="p1"&gt;&lt;span class="s1"&gt;Kids gather around a completed Vans RV-12iS.&lt;/span&gt;&lt;/p&gt;' data-image-selection='{"x1":0,"y1":0,"x2":1548,"y2":1202,"width":1548,"height":1202}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1202,w_1548,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/BarbaraBanks_SarasotaMagazine_TeenAircraft-6854_sc8hhy.jpg" alt=""> <figcaption>
<div class="c-media__caption mceNonEditable">
<p class="p1"><span class="s1">Kids gather around a completed Vans RV-12iS.</span></p>
</div>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/barbara-banks">Barbara Banks</a></p>
</div>
</figcaption></figure>
<p class="p3"><span class="s1">When he was younger, Dyllan Hunter, now 15, loved playing with Legos. He says building a plane is kind of like that, just on a much bigger <br> scale. “At first, they’re just sheets of metal,” Hunter says. “You never expect it to become an airplane.” Since joining the Factory, Hunter has decided to pursue a career in aviation. Both he and Fairchild have been selected to participate in AirVenture, an annual aviation jamboree that takes place in Oshkosh, Wisconsin. Hunter says he loves the “nerves” that hit right when the plane leaves the earth. Plus, “there’s no speed limit.”</span></p>
<p class="p3"><span class="s1">Ultimately, Handley says, whether Factory kids end up becoming pilots is maybe not all that important. “We’re not actually building a plane here. We’re building the next generation of leaders,” he says. “It’s all about the kids. The airplane is a byproduct.”</span></p>
</div>
<div class='c-after'>
<div class='attributes'>
<div class='attribute'>
<div class='attribute__header'>Filed under</div>
<div class='attribute__body'><a href="/tags/aviation">Aviation</a></div>
</div>
<div class='attribute attribute--stacked'>
<div class='attribute__header show-comments'>Show Comments</div>
<script>
  var disqus_identifier = "Article-25166"
</script>
<div id='disqus_thread'></div>
</div>
</div>


</div>
</div>
<aside class='l-sidebar'>
<div id='layout-section--2'></div>
<div class='sticky-container'>
<div class='sticky'>

<div class='ad' dimensions-desktop='[[300,250]]' dimensions-large-desktop='[[300,250]]' dimensions-mobile='[]' dimensions-tablet='[]' refresh='60000'></div>
</div>
</div>
</aside>
</article>
<div class='l-container'>
<div id='layout-section--1'><div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-186'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink">Eat &amp; Drink</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/12/31/food-drink-events-1-1-2020"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4912,w_4907,x_969,y_0/c_fill,h_4912,w_6549/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Lobster_q0piws.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4912,w_4907,x_969,y_0/c_fill,h_4912,w_6549/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Lobster_q0piws.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekly Planner</p>
<h1 class='item__title'><a href="/articles/2019/12/31/food-drink-events-1-1-2020">Food Truck Lobster Rolls, a Jazz Brunch and More of This Week's Best Food and Drink Events</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/31/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/sarafina-murphy-gibson">Sarafina Murphy-Gibson</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/12/30/our-top-10-stories-of-2019"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1947,w_1947,x_660,y_6/c_fill,h_1947,w_2596/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/004_SAM_Ringling-RGP_y2bacl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1947,w_1947,x_660,y_6/c_fill,h_1947,w_2596/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/004_SAM_Ringling-RGP_y2bacl.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Best of the Year</p>
<h1 class='item__title'><a href="/articles/2019/12/30/our-top-10-stories-of-2019">Our 10 Most Popular Stories of 2019</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/30/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/12/27/the-food-stories-you-read-and-loved-in-2019"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2225,w_3333,x_0,y_2138/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/7X6A3890_bi3lcc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2225,w_3333,x_0,y_2138/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/7X6A3890_bi3lcc.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Best of the Year</p>
<h1 class='item__title'><a href="/articles/2019/12/27/the-food-stories-you-read-and-loved-in-2019">The Food Stories You Read and Loved in 2019</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/27/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/12/26/new-years-eve-sarasota-2019"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3135,w_4704,x_0,y_363/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/New_Year_s_Eve_rkccct.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3135,w_4704,x_0,y_363/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/New_Year_s_Eve_rkccct.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Happy New Year!</p>
<h1 class='item__title'><a href="/articles/2019/12/26/new-years-eve-sarasota-2019">Your Guide to Celebrating New Year's Eve in Sarasota</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/sarafina-murphy-gibson">Sarafina Murphy-Gibson</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/12/26/sparkling-wine-new-years-eve"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3840,w_5760,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Champagne_vil5mu.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3840,w_5760,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Champagne_vil5mu.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bubble up</p>
<h1 class='item__title'><a href="/articles/2019/12/26/sparkling-wine-new-years-eve">Tips For Picking the Perfect Sparkling Wine for New Year's Eve</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/bob-mcginn">Bob McGinn</a>
</span>

</p>
</div>
</div>

<div channels='eat-and-drink' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/12/20/best-cakes-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2499,w_3744,x_0,y_2331/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Bu%CC%82che_de_Noe%CC%88l_uvlp3j.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2499,w_3744,x_0,y_2331/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Bu%CC%82che_de_Noe%CC%88l_uvlp3j.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Caked up</p>
<h1 class='item__title'><a href="/articles/2019/12/20/best-cakes-sarasota">Five Crave-Worthy Cakes</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/20/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/judi-gallagher">Judi Gallagher</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-187' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-188'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/arts-and-entertainment">Arts &amp; Entertainment</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/12/30/our-top-10-stories-of-2019"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1947,w_1947,x_660,y_6/c_fill,h_1947,w_2596/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/004_SAM_Ringling-RGP_y2bacl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1947,w_1947,x_660,y_6/c_fill,h_1947,w_2596/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/004_SAM_Ringling-RGP_y2bacl.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Best of the Year</p>
<h1 class='item__title'><a href="/articles/2019/12/30/our-top-10-stories-of-2019">Our 10 Most Popular Stories of 2019</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/30/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/12/27/billy-huthman-named-head-football-coach-at-north-port-high-school"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_886,w_886,x_0,y_0/c_fill,h_886,w_1181/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_153249869_idegqd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_886,w_886,x_0,y_0/c_fill,h_886,w_1181/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_153249869_idegqd.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Football</p>
<h1 class='item__title'><a href="/articles/2019/12/27/billy-huthman-named-head-football-coach-at-north-port-high-school">Billy Huthman Named Head Football Coach at North Port High School</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/27/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/12/26/new-years-eve-sarasota-2019"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3135,w_4704,x_0,y_363/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/New_Year_s_Eve_rkccct.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3135,w_4704,x_0,y_363/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/New_Year_s_Eve_rkccct.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Happy New Year!</p>
<h1 class='item__title'><a href="/articles/2019/12/26/new-years-eve-sarasota-2019">Your Guide to Celebrating New Year's Eve in Sarasota</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/sarafina-murphy-gibson">Sarafina Murphy-Gibson</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/12/26/your-top-6-things-to-do-dec-26-jan-1"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1116,w_1676,x_604,y_260/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Sailor_Circus_holiday_enij2f.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1116,w_1676,x_604,y_260/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Sailor_Circus_holiday_enij2f.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekend Planner</p>
<h1 class='item__title'><a href="/articles/2019/12/26/your-top-6-things-to-do-dec-26-jan-1">Your Top 6 Things to Do: Dec. 26-Jan. 1</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/slideshows/2019/12/26/debutante-ball-2019"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2678,w_4016,x_0,y_902/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_3079_czywt8.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2678,w_4016,x_0,y_902/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_3079_czywt8.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Limelight</p>
<h1 class='item__title'><a href="/slideshows/2019/12/26/debutante-ball-2019">Debutante Ball 2019</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/26/2019</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/lori-sax">Lori Sax</a>
</span>

</p>
</div>
</div>

<div channels='arts-and-entertainment' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/12/19/your-top-6-things-to-do-dec-19-25"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3107,w_4661,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/The_Sarasota_Ballet_in_Matthew_Hart_s_John_Ringling_s_Circus_Nutcracker_-_Photo_Frank_Atura_cngozi.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3107,w_4661,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/The_Sarasota_Ballet_in_Matthew_Hart_s_John_Ringling_s_Circus_Nutcracker_-_Photo_Frank_Atura_cngozi.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekend Planner</p>
<h1 class='item__title'><a href="/articles/2019/12/19/your-top-6-things-to-do-dec-19-25">Your Top 6 Things to Do: Dec. 19-25</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/19/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-189'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/fashion-and-shopping">Fashion &amp; Shopping</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/12/19/we-tried-it-brow-lamination"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_666,x_152,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_621936410_wfg8cv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_666,x_152,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_621936410_wfg8cv.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>High Brow</p>
<h1 class='item__title'><a href="/articles/2019/12/19/we-tried-it-brow-lamination">We Tried It: Brow Lamination</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/19/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/sarafina-murphy-gibson">Sarafina Murphy-Gibson</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/12/16/best-selling-author-meik-wiking-talks-to-us-about-the-art-of-making-memories"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3576,w_3576,x_724,y_0/c_fill,h_3576,w_4768/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Meik_Wiking_2019_high_res_01_skykdb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3576,w_3576,x_724,y_0/c_fill,h_3576,w_4768/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Meik_Wiking_2019_high_res_01_skykdb.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Memory Lane</p>
<h1 class='item__title'><a href="/articles/2019/12/16/best-selling-author-meik-wiking-talks-to-us-about-the-art-of-making-memories">Best-Selling Author Meik Wiking on The Art of Making Memories</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/16/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/slideshows/2019/12/11/six-fun-ideas-to-up-your-holiday-gifting-game"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1367,w_2048,x_0,y_31/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ASTU1-12_op364e.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1367,w_2048,x_0,y_31/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ASTU1-12_op364e.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Gift Guide</p>
<h1 class='item__title'><a href="/slideshows/2019/12/11/six-fun-ideas-to-up-your-holiday-gifting-game">Six Fun Ideas to Up Your Holiday Gifting Game</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/11/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/12/6/dulcefina-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2404,w_3602,x_136,y_53/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Dulcefina_ada2fb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2404,w_3602,x_136,y_53/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Dulcefina_ada2fb.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sweet spot</p>
<h1 class='item__title'><a href="/articles/2019/12/6/dulcefina-sarasota">Sample Exotic Candies From Around the World at This Colorful Sarasota Shop</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/06/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/olivia-epstein">Olivia Epstein</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/12/4/2019-insider-s-guide"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1500,w_2253,x_1174,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1361332658_koqdjs.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1500,w_2253,x_1174,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1361332658_koqdjs.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Insider's Guide</p>
<h1 class='item__title'><a href="/articles/2019/12/4/2019-insider-s-guide">The Ultimate Guide to What to Eat, See, Do and Enjoy in Sarasota and Beyond</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/04/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

<div channels='fashion-and-shopping' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/12/2/tis-the-season-to-hygge"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1245526219_lbr2on.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1245526219_lbr2on.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Gettin' Hygge With It</p>
<h1 class='item__title'><a href="/articles/2019/12/2/tis-the-season-to-hygge">Five Finds to Up Your Cozy Quotient This Winter</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/02/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-190' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-191'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/home-and-real-estate">Home &amp; Real Estate</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/12/30/our-top-10-stories-of-2019"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1947,w_1947,x_660,y_6/c_fill,h_1947,w_2596/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/004_SAM_Ringling-RGP_y2bacl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1947,w_1947,x_660,y_6/c_fill,h_1947,w_2596/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/004_SAM_Ringling-RGP_y2bacl.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Best of the Year</p>
<h1 class='item__title'><a href="/articles/2019/12/30/our-top-10-stories-of-2019">Our 10 Most Popular Stories of 2019</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/30/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/12/27/coldwell-banker-realtors-launch-partnership"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_666,x_152,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1295371150_wvpc0x.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_666,x_152,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1295371150_wvpc0x.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Real Estate</p>
<h1 class='item__title'><a href="/articles/2019/12/27/coldwell-banker-realtors-launch-partnership">Coldwell Banker Realtors Launch Partnership </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/27/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/12/20/new-60-unit-condo-project-under-permit-review"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1244,w_1868,x_738,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2019-12-20_at_3.18.40_PM_sgtxgd.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1244,w_1868,x_738,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2019-12-20_at_3.18.40_PM_sgtxgd.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Development</p>
<h1 class='item__title'><a href="/articles/2019/12/20/new-60-unit-condo-project-under-permit-review">New 60-Unit Condo Project Under Permit Review</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/20/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/12/19/three-commercial-real-estate-transactions"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2834,w_4251,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/238SLinksAve_zivnwg.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2834,w_4251,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/238SLinksAve_zivnwg.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Real Estate</p>
<h1 class='item__title'><a href="/articles/2019/12/19/three-commercial-real-estate-transactions">Three Commercial Real Estate Transactions</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/19/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/12/19/our-top-5-real-estate-junkie-blogs-of-2019"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_682,w_1023,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/4_hvhuxf.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_682,w_1023,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/4_hvhuxf.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Best of the Year</p>
<h1 class='item__title'><a href="/articles/2019/12/19/our-top-5-real-estate-junkie-blogs-of-2019">Our Top 5 Real Estate Junkie Blogs of 2019</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/19/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/robert-plunket">Robert Plunket</a>
</span>

</p>
</div>
</div>

<div channels='home-and-real-estate' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/12/19/our-5-top-sales-of-2019"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3855,w_5782,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ohana_aerial_shot_jqflex.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3855,w_5782,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ohana_aerial_shot_jqflex.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Best of the Year</p>
<h1 class='item__title'><a href="/articles/2019/12/19/our-5-top-sales-of-2019">5 Notable Sales of 2019 </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/19/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-192'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/news-and-profiles">News &amp; City Life</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/5/30/ancient-civilizations"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_667,x_333,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CC_LostWorld2Final_invsgm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_667,x_333,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CC_LostWorld2Final_invsgm.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Lost World</p>
<h1 class='item__title'><a href="/articles/2019/5/30/ancient-civilizations">Remnants of Ancient Civilizations Are Still Around Us,  But They’re Vanishing Fast</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/30/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/brad-edmonson">Brad Edmonson</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/5/30/only-in-sarasota-em-unconditional-surrender-em"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2258,w_2258,x_0,y_0/c_fill,h_2258,w_3011/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Bird_s_Eye_View_ukh9d0.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2258,w_2258,x_0,y_0/c_fill,h_2258,w_3011/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Bird_s_Eye_View_ukh9d0.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Only in Sarasota</p>
<h1 class='item__title'><a href="/articles/2019/5/30/only-in-sarasota-em-unconditional-surrender-em">Only in Sarasota: <em>Unconditional Surrender</em></a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/30/2019</span>
<span class='inline-list__item'>
Illustrations by
<a href="/producers/john-pirman">John Pirman</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/12/31/fitness-success-stories"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LaDonSims_26-EV9_2140_p6jltr.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LaDonSims_26-EV9_2140_p6jltr.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fitness Fighters</p>
<h1 class='item__title'><a href="/articles/2019/12/31/fitness-success-stories">Five People Who Faced Health and Fitness Challenges—and Succeeded Against the Odds</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/31/2019</span>
</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/12/31/roundabout-construction-is-everywhere-here-s-an-update-on-where-and-why"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2589,w_3884,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1011812944_oubww8.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2589,w_3884,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1011812944_oubww8.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Driving in Circles</p>
<h1 class='item__title'><a href="/articles/2019/12/31/roundabout-construction-is-everywhere-here-s-an-update-on-where-and-why">Roundabout Construction is Everywhere. Here’s an Update on Where and Why</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/31/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/shelby-schwartz">Shelby Schwartz</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/12/31/a-group-of-local-kids-gather-every-saturday-to-build-real-working-airplanes"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1200,w_1800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/BarbaraBanks_SarasotaMagazine_TeenAircraft-6854_sc8hhy.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1200,w_1800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/BarbaraBanks_SarasotaMagazine_TeenAircraft-6854_sc8hhy.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Flight Club</p>
<h1 class='item__title'><a href="/articles/2019/12/31/a-group-of-local-kids-gather-every-saturday-to-build-real-working-airplanes">A Group of Local Kids Gather Every Saturday to Build Real, Working Airplanes</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/31/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>

<div channels='news-and-profiles' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/12/31/ringling-college-sees-limitless-possibilities-in-the-realm-of-virtual-realities"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1732,w_2598,x_0,y_485/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1056223352_npswhc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1732,w_2598,x_0,y_485/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1056223352_npswhc.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Whole New Worlds</p>
<h1 class='item__title'><a href="/articles/2019/12/31/ringling-college-sees-limitless-possibilities-in-the-realm-of-virtual-realities">Ringling College Sees Limitless Possibilities in the Realm of Virtual Realities</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/31/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/sarafina-murphy-gibson">Sarafina Murphy-Gibson</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-193' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-194'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/travel-and-outdoors">Travel &amp; Outdoors</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/5/27/grand-florida-hotels"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2640,w_2640,x_554,y_0/c_fill,h_2640,w_3520/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/hmf_photocredit_lilaphoto_eipjan.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2640,w_2640,x_554,y_0/c_fill,h_2640,w_3520/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/hmf_photocredit_lilaphoto_eipjan.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Grand Getaways</p>
<h1 class='item__title'><a href="/articles/2019/5/27/grand-florida-hotels">Grand Florida Hotels</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/27/2019</span>
</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/8/1/private-jets-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2624,w_2624,x_1089,y_0/c_fill,h_2624,w_3499/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/-SNY00467_EVMRC19_f7jeqg.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2624,w_2624,x_1089,y_0/c_fill,h_2624,w_3499/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/-SNY00467_EVMRC19_f7jeqg.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Jet Set</p>
<h1 class='item__title'><a href="/articles/2019/8/1/private-jets-sarasota">Private Air Travel Is Up, Up, Up in Sarasota</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/01/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/stacey-altherr">Stacey Altherr</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/everett-dennison">Everett Dennison</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/11/12/allegiant-adds-service-to-allentown-from-sarasota-bradenton"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3744,w_5616,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Allegiant_auwekk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3744,w_5616,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Allegiant_auwekk.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Travel</p>
<h1 class='item__title'><a href="/articles/2019/11/12/allegiant-adds-service-to-allentown-from-sarasota-bradenton">Allegiant Adds Service to Allentown from Sarasota-Bradenton</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/12/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/10/25/united-airlines-to-offer-washington-dulles-flight-from-srq"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_617532959_uknwfp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_617532959_uknwfp.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Travel</p>
<h1 class='item__title'><a href="/articles/2019/10/25/united-airlines-to-offer-washington-dulles-flight-from-srq">United Airlines Begins Washington-Dulles Flights from Sarasota</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/25/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/10/10/travel-specialist-named-to-em-travel-leisure-em-s-a-list"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_706,w_1059,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Malaka-Hilton-Camel_qxpm1r.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_706,w_1059,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Malaka-Hilton-Camel_qxpm1r.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Travel</p>
<h1 class='item__title'><a href="/articles/2019/10/10/travel-specialist-named-to-em-travel-leisure-em-s-a-list">Travel Specialist Named to <em>Travel + Leisure</em>'s 'A-List' </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/10/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='travel-and-outdoors' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/10/2/pioneer-park-playground"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1202,w_1800,x_0,y_111/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1594_e02wcb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1202,w_1800,x_0,y_111/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1594_e02wcb.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Climb aboard</p>
<h1 class='item__title'><a href="/articles/2019/10/2/pioneer-park-playground">New Treehouse-Themed Playground at Pioneer Park Unveiled</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/02/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/olivia-epstein">Olivia Epstein</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-195'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/health-and-fitness">Health &amp; Fitness</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/slideshows/2019/5/29/yoga-with-tigers"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3712,w_3712,x_557,y_0/c_fill,h_3712,w_4949/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Beautiful_Tiger_stnura.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3712,w_3712,x_557,y_0/c_fill,h_3712,w_4949/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Beautiful_Tiger_stnura.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fearless Fitness</p>
<h1 class='item__title'><a href="/slideshows/2019/5/29/yoga-with-tigers">We Tried It: Yoga With Tigers</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/29/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/olivia-letts">Olivia Letts</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/6/3/sarasota-county-residents-and-visitors-urged-to-get-vaccinated-against-measles"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_666,x_117,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1287672619_cfohlk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_666,x_117,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1287672619_cfohlk.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Infectious Diseases</p>
<h1 class='item__title'><a href="/articles/2019/6/3/sarasota-county-residents-and-visitors-urged-to-get-vaccinated-against-measles">Sarasota County Residents and Visitors Urged to Get Vaccinated Against Measles</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/03/2019</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/12/31/fitness-success-stories"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LaDonSims_26-EV9_2140_p6jltr.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LaDonSims_26-EV9_2140_p6jltr.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fitness Fighters</p>
<h1 class='item__title'><a href="/articles/2019/12/31/fitness-success-stories">Five People Who Faced Health and Fitness Challenges—and Succeeded Against the Odds</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/31/2019</span>
</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/12/30/bradenton-mental-health-counselor-appointed-to-statewide-council-on-human-trafficking"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_126973808_ugou8w.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_126973808_ugou8w.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Mental Health</p>
<h1 class='item__title'><a href="/articles/2019/12/30/bradenton-mental-health-counselor-appointed-to-statewide-council-on-human-trafficking">Bradenton Mental Health Counselor Appointed to Statewide Council on Human Trafficking</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/30/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/12/19/mimi-graham"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1400,w_2100,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Mimi_Graham_c0bter.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1400,w_2100,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Mimi_Graham_c0bter.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Deep impact</p>
<h1 class='item__title'><a href="/articles/2019/12/19/mimi-graham">An Early Childhood Development Expert Explains How Trauma and Stress Can Derail a Kid's Life</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/19/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>

<div channels='health-and-fitness' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/12/18/blake-trauma-center-receives-verification-from-american-college-of-surgeons"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_639,w_958,x_42,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_558136654_cl3ygf.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_639,w_958,x_42,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_558136654_cl3ygf.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Health News</p>
<h1 class='item__title'><a href="/articles/2019/12/18/blake-trauma-center-receives-verification-from-american-college-of-surgeons">Blake Trauma Center Receives Verification From American College of Surgeons</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/18/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-196' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-197'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/fashion-and-shopping/weddings">Weddings</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/8/1/pet-weddings"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_870,w_870,x_0,y_48/c_fill,h_870,w_1160/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Emily_Andrew-863_zvhhxt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_870,w_870,x_0,y_48/c_fill,h_870,w_1160/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Emily_Andrew-863_zvhhxt.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Together Fur-ever</p>
<h1 class='item__title'><a href="/articles/2019/8/1/pet-weddings">Bow Wow Vows: Six Local Couples Tie the Knot Alongside Their Pets</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/01/2019</span>
</p>
</div>
</div>
<div class='item item--primary'>
<a href="/slideshows/2019/7/18/cool-ideas-for-your-hot-summer-wedding"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_408,w_408,x_84,y_0/c_fill,h_408,w_544/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wedding-Popsicles_ri6kxw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_408,w_408,x_84,y_0/c_fill,h_408,w_544/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wedding-Popsicles_ri6kxw.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>To Have and To Cold</p>
<h1 class='item__title'><a href="/slideshows/2019/7/18/cool-ideas-for-your-hot-summer-wedding">Cool Ideas For Your Hot Summer Wedding </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/18/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/hanna-powers">Hanna Powers</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/6/10/wandering-whale-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1822,w_2731,x_0,y_840/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/19_08_29_Sarasota_Magazine_87I2406_B_rqjdwm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1822,w_2731,x_0,y_840/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/19_08_29_Sarasota_Magazine_87I2406_B_rqjdwm.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bubble Bus </p>
<h1 class='item__title'><a href="/articles/2019/6/10/wandering-whale-sarasota">The Wandering Whale Offers a Boutique Bar Experience on Wheels</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/10/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/hanna-powers">Hanna Powers</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/2/13/while-some-entrepreneurs-struggle-to-find-their-niche-elizabeth-turk-just-followed-her-heart"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1293889060_wcm13w.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1293889060_wcm13w.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Romantic Vows</p>
<h1 class='item__title'><a href="/articles/2019/2/13/while-some-entrepreneurs-struggle-to-find-their-niche-elizabeth-turk-just-followed-her-heart">While Some Entrepreneurs Struggle to Find Their Niche, Elizabeth Turk Just Followed Her Heart</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/13/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/pam-daniel">Pam Daniel</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/1/31/sarasota-ranked-no-1-affordable-honeymoon-destination"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_556,w_834,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_681298420_j5jc5y.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_556,w_834,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_681298420_j5jc5y.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weddings</p>
<h1 class='item__title'><a href="/articles/2019/1/31/sarasota-ranked-no-1-affordable-honeymoon-destination">Sarasota Ranked No. 1 Affordable Honeymoon Destination</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/31/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='weddings' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/11/9/first-look-camilyn-beth-bridal-collection"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1067,w_1600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wozz__3_of_55__nfgvqv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1067,w_1600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wozz__3_of_55__nfgvqv.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>First Look</p>
<h1 class='item__title'><a href="/articles/2018/11/9/first-look-camilyn-beth-bridal-collection">First Look: Camilyn Beth Bridal Collection</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/09/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-saba">Heather Saba</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
</div>
</div>



</main>
<div class='g-footer'>
<div class='l-section'>
<div class='l-container'>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__logo'><img src="/assets/sarasota/logo-inverse-a0c1b5b6bbaca0fbfe2d9dcd47252124b120dcb8b94642aa5aede39fac7bf75e.png" /></div>
<div class='level-item g-footer__contact'>1255 N. Gulfstream Avenue, Suite 101, Sarasota, FL 34236<br/>Phone: (941) 487-1100 </div>
</div>
<div class='level-right'>
<div class='level-item'>
<ul class='g-footer__social'>
<li><a class="g-footer__social--fb" title="Facebook" data-tooltip="Facebook" href="https://www.facebook.com/sarasotamagazine"></a></li>
<li><a class="g-footer__social--tw" title="Twitter" data-tooltip="Twitter" href="https://www.twitter.com/sarasotamagazin"></a></li>
<li><a class="g-footer__social--ig" title="Instagram" data-tooltip="Instagram" href="https://www.instagram.com/sarasotamagazine"></a></li>
<li><a class="g-footer__social--pn" title="Pinterest" data-tooltip="Pinterest" href="https://www.pinterest.com/sarasotamagazine"></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='g-footer__section'>
<nav class='g-footer__nav'>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Channels</h3>
<li>
<a href="/eat-and-drink/">Eat & Drink</a>
</li>
<li>
<a href="/arts-and-entertainment/">Entertainment</a>
</li>
<li>
<a href="/fashion-and-shopping/">Fashion & Shopping</a>
</li>
<li>
<a href="/home-and-real-estate/">Home & Real Estate</a>
</li>
<li>
<a href="/news-and-profiles/">News & Profiles</a>
</li>
<li>
<a href="/travel-and-outdoors/">News & City Life</a>
</li>
<li>
<a href="/health-and-fitness/">Health & Fitness</a>
</li>
<li>
<a href="/best-of-sarasota/">Best of Sarasota</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>About Us</h3>
<li>
<a href="/pages/about">Masthead</a>
</li>
<li>
<a href="/pages/advertise">Advertise</a>
</li>
<li>
<a href="/pages/jobs">Jobs</a>
</li>
<li>
<a href="/pages/internships">Internships</a>
</li>
<li>
<a href="/pages/terms">Terms of Use</a>
</li>
<li>
<a href="/pages/contact">Contact Us</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Subscriptions</h3>
<li>
<a href="/subscribe">Subscribe</a>
</li>
<li>
<a href="/subscribe">Renew Subscription</a>
</li>
<li>
<a href="/change-address">Change Address</a>
</li>
<li>
<a href="/pages/subscriber-faq/">Subscriber FAQ</a>
</li>
<li>
<a href="/issues">Purchase Back Issues</a>
</li>
<li>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Other Sagacity Media</h3>
<li>
<a href="https://www.pdxmonthly.com">Portland Monthly</a>
</li>
<li>
<a href="https://www.seattlemet.com">Seattle Met</a>
</li>
<li>
<a href="https://www.houstoniamag.com">Houstonia</a>
</li>
<li>
<a href="https://www.aspensojo.com">Aspen Sojourner</a>
</li>
<li>
<a href="https://www.vailmag.com">Vail-Beaver Creek Magazine</a>
</li>
<li>
<a href="https://www.parkcitymag.com">Park City Magazine</a>
</li>
<li>
<a href="https://www.pnwweddings.com">Pacific Northwest Weddings</a>
</li>
</ul>
</nav>
</div>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__sagacity-logo'><a href="https://www.sagacitymedia.com"><img src="/assets/sagacity-logo-f609e235bb68658dd6e32b71fc6560467cb296aa0343dc6d8d14959ec9009ebf.png" /></a></div>
</div>
<div class='level-left'>
&copy; 2020 SagaCity Media
</div>
</div>
</div>
</div>
</div>
</div>

</div>
<div class='ad' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='oop'></div>
<div class='ad ad--wallpaper__container' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='wallpaper'></div>
<script src="//maps.googleapis.com/maps/api/js?&amp;key=AIzaSyA5XBYKZemmFMRVByAPJ725WGfz1bqyyz4"></script>
<script src="/assets/application-dbe33e095dd1266d9bb70cc3d03fd120d0d33cb9d0c98d51138eba01e27a2061.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54cbcc7e4df9cf25"></script>
<script>
  function loadAddThis() {
    addthis.init();
    addthis.addEventListener('addthis.menu.share', function(event) {
      params = {
        path: event.data.url,
        source: event.data.service
      };
      $.post('/shares', params);
    });
  }
  loadAddThis();
</script>



<div class='mobile-nav'>
<div class='g-header__logo'>
<div class='hide-tablet hide-mobile'>
<a href="/"><img src="/assets/sarasota/logo-0866960d8a5d5a2ecc8a3fd63669002516e7c4518f21b8b2d3db42e9a21b4a4d.png" /></a>
</div>
<div class='hide-desktop'>
<a href="/"><img src="/assets/sarasota/logo-0866960d8a5d5a2ecc8a3fd63669002516e7c4518f21b8b2d3db42e9a21b4a4d.png" /></a>
</div>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

<li class='menu mobile-nav__search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
<li class='menu menu--has-children'>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-restaurants">Best Restaurants </a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-news">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/arts-and-entertainment/">Entertainment</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/arts-and-entertainment/limelight">Limelight</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/events/">Event Calendar</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://sagacity.wufoo.com/forms/wx8xzst1wm3k1j/">Suggest an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/photography">Photography</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/television-and-film">Television &amp; Film</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/visual-arts">Visual Arts</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/stores#?page=1">Find a Store</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/weddings/">Weddings</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture">Architecture</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening/">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/interior-design">Interior Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate/">Real Estate</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/news-and-profiles/">News &amp; City Life</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-profiles/business">Business</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/city-and-region/">City &amp; Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/vintage-sarasota">History</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/nature-environment/">Nature &amp; Environment</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles/">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/philanthropy">Philanthropy</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/education">Education</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics/">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/technology">Science &amp; Technology</a>
</li>
</ul>
</li>

<li class='menu menu--has-children'>
<a href="/features/things-to-do-in-sarasota-manatee/">Things to Do</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/activities#?page=1">Find an Activity</a>
</li>
<li class='menu__item'>
<a href="/accommodations#?page=1">Find an Accommodation</a>
</li>
<li class='menu__item'>
<a href="/restaurants#?page=1">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/stores#?page=1">Find a Store</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/health-and-fitness/body-wellness">Body &amp; Wellness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/healthy-food">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/news-events">Health News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/doctors">Top Doctors</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/travel-and-outdoors/">Travel &amp; Outdoors</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/outdoors">Outdoors</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/vacation-guides">Vacation Guides</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/best-of-sarasota/">Best of Sarasota</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/articles/2014/10/28/sarasota-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/articles/2015/12/1/guide-to-sarasota-beaches">Beaches</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-breakfasts">Breakfast</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/dentists#?page=1">Dentists</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-restaurants">Restaurants</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/florida-road-trips">Road Trips</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/issues/">The Magazine</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/">Past Issues</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise</a>
</li>
<li class='menu__item'>
<a href="/change-address">Change Address</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/newsletters">Newsletters</a>
</li>
<li class='menu menu--has-children'>
<a href="/subscribe">Subscribe</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>

</div>
<div class='mobile-nav__overlay'></div>
</body>
</html>
