<!DOCTYPE html>
<html ng-app='Ink'>
<head>
<title>These Three Pros Help Horses Perform Their Best | Sarasota Magazine</title>
<link rel="stylesheet" media="all" href="/assets/sarasota-7ad50eecb50cca580f0e1e58ca18fa07e28bf5d3558fbcd7b8a7620d096bd7c1.css" />
<link rel="stylesheet" media="all" href="https://cloud.typography.com/6681174/7547412/css/fonts.css" />
<link rel="shortcut icon" type="image/x-icon" href="/assets/sarasota/favicon-2c435d8e29f3646aed563b49c02f04d92edf01b9cae289fa74a731b085f66563.ico" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="4xo+Irn9QgfSNboUJIr1/lQ1dXnKeusNnf4eWlzLFyT9RFFT9KhT7M+Pse+4erCCdKVaUi4/OGGWzxAzIT8+yA==" />
<meta name="viewport" property="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="SKYPE_TOOLBAR" property="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="description" property="description" content="Yes, even horses need therapists." />
<meta name="keywords" property="keywords" content="horses" />
<meta name="date" property="date" content="2019-12-02 10:31:00 -0500" />
<meta name="gpt:property" property="gpt:property" content="Sarasota" />
<meta name="gpt:network_code" property="gpt:network_code" content="1020224" />
<meta name="gpt:channels" property="gpt:channels" content="arts-and-entertainment,sports" />
<meta name="gpt:tags" property="gpt:tags" content="horses" />
<meta name="gpt:issue" property="gpt:issue" content="ultimate-insider-s-guide" />
<meta name="gpt:microsite" property="gpt:microsite" content="sarasota-manatee-equestrian" />
<meta name="gpt:slug" property="gpt:slug" content="it-takes-a-team-to-help-a-horse-perform-at-its-best" />
<meta name="og:title" property="og:title" content="These Three Pros Help Horses Perform Their Best" />
<meta name="og:description" property="og:description" content="Yes, even horses need therapists." />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:image" property="og:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1469,w_2200,x_0,y_107/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/-EV9_4224_EVMRC19-2_tad1bp.jpg" />
<meta name="og:site_name" property="og:site_name" content="Sarasota Magazine" />
<meta name="article_publisher" property="article_publisher" content="https://www.facebook.com/sarasotamagazine" />

<meta name="twitter:card" property="twitter:card" content="summary_large_image" />

<meta name="disqus:shortname" property="disqus:shortname" content="sarasotamagazine" />
<meta name="cloud_name" property="cloud_name" content="sagacity" />
<meta name="cloud_key" property="cloud_key" content="112292951192885" />
<meta name="vimeo_access_token" property="vimeo_access_token" content="04f2d7143a8097a342a91c1f1f015712" />
<meta name="jwplayer_url" property="jwplayer_url" content="//content.jwplatform.com/libraries/P6zlhDTk.js" />
<meta name="bounds" property="bounds" content="26.76667,-81.860352,27.553665,-82.759158" />

<link href="https://www.sarasotamagazine.com/articles/2019/12/2/it-takes-a-team-to-help-a-horse-perform-at-its-best" rel="canonical" />
<style type="text/css">
#widget-245 .widget__title {
    background-image: url('https://www.941ceo.com/assets/941ceo/logo-1e728ae8ddebfc19678432fabfd0de46337b5e7630c07da7edef0d86499e0268.png');
    background-size: contain;
    background-repeat: no-repeat;
    text-indent: -9999px;
}
</style>




</head>
<body class='has-full-header'>
<script>
  var dataLayer = [{
    'channels':             'arts-and-entertainment,sports',
    'primary_channel':      'Sports',
    'primary_channel_root': 'Arts & Entertainment',
    'microsites':           'sarasota-manatee-equestrian',
    'issue':                'ultimate-insider-s-guide',
    'authors':              'Cooper Levey-Baker,Kay Kipling,Hannah Wallace',
    'sponsored':            'false'
  }];
</script>
<noscript>
<iframe height='0' src='//www.googletagmanager.com/ns.html?id=GTM-TC4WNM' style='display: none; visiblity: hidden;' width='0'></iframe>
</noscript>
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TC4WNM');
</script>

<div class='prelude'>
<div class='responsive-ad' dimensions='[1, 1]' unit='prelude'></div>
</div>
<div class='site-wrapper'>

<header class='g-header'>
<div class='l-container'>
<div class='g-header__logo'>
<div class='hide-tablet hide-mobile'>
<a href="/"><img src="/assets/sarasota/logo-0866960d8a5d5a2ecc8a3fd63669002516e7c4518f21b8b2d3db42e9a21b4a4d.png" /></a>
</div>
<div class='hide-desktop'>
<a href="/"><img src="/assets/sarasota/logo-0866960d8a5d5a2ecc8a3fd63669002516e7c4518f21b8b2d3db42e9a21b4a4d.png" /></a>
</div>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

</div>
<nav class='g-navigation'>
<div class='g-navigation--primary'>
<div class='l-container'>
<ul class='g-navigation__menu'>
<li class='menu'>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-restaurants">Best Restaurants </a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails & Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-news">Food News & Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-entertainment/">Entertainment</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/arts-and-entertainment/limelight">Limelight</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/events/">Event Calendar</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://sagacity.wufoo.com/forms/wx8xzst1wm3k1j/">Suggest an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/books-and-talks">Books & Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/photography">Photography</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/television-and-film">Television & Film</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/visual-arts">Visual Arts</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/stores#?page=1">Find a Store</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/beauty">Body & Beauty</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/mens-fashion">Men's Fashion</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/weddings/">Weddings</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/womens-fashion">Women's Fashion</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture">Architecture</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening/">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/interior-design">Interior Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate/">Real Estate</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/news-and-profiles/">News &amp; City Life</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-profiles/business">Business</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/city-and-region/">City & Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/vintage-sarasota">History</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/nature-environment/">Nature & Environment</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles/">People & Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/philanthropy">Philanthropy</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/education">Education</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics/">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/technology">Science & Technology</a>
</li>
</ul>
</li>

<li class='menu menu--search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
</ul>
</div>
</div>
<div class='g-navigation--secondary'>
<div class='l-container'>
<ul class='g-navigation__menu'><li class='menu'>
<a href="/features/things-to-do-in-sarasota-manatee/">Things to Do</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/activities#?page=1">Find an Activity</a>
</li>
<li class='menu__item'>
<a href="/accommodations#?page=1">Find an Accommodation</a>
</li>
<li class='menu__item'>
<a href="/restaurants#?page=1">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/stores#?page=1">Find a Store</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/health-and-fitness/body-wellness">Body & Wellness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/healthy-food">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/news-events">Health News & Events</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/doctors">Top Doctors</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/travel-and-outdoors/">Travel &amp; Outdoors</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/outdoors">Outdoors</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/vacation-guides">Vacation Guides</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/best-of-sarasota/">Best of Sarasota</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/articles/2014/10/28/sarasota-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/articles/2015/12/1/guide-to-sarasota-beaches">Beaches</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-breakfasts">Breakfast</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/dentists#?page=1">Dentists</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-restaurants">Restaurants</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/florida-road-trips">Road Trips</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/issues/">The Magazine</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/">Past Issues</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise</a>
</li>
<li class='menu__item'>
<a href="/change-address">Change Address</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/newsletters">Newsletters</a>
</li>
<li class='menu'>
<a href="/subscribe">Subscribe</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
</header>

<main>




<div class='l-container--full-width'>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 90], [728, 90]]' dimensions-large-desktop='[[970, 90], [728, 90]]' dimensions-mobile='[[320, 50]]' dimensions-tablet='[[728, 90]]' id='widget-' unit=''></div>

</div>
<div class='l-container--full-width microsite-background microsite-header'>
<div class='microsite-background__overlay'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/-EV9_5151_EVMRC19_hx1nkm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/-EV9_5151_EVMRC19_hx1nkm.jpg" />
</noscript>
</div>

</div>
<div class='l-container'>
<ol class='breadcrumbs content-breadcrumbs'>
<li>Features</li>
<li><a href="https://www.sarasotamagazine.com/features/sarasota-manatee-equestrian">Sarasota-Manatee Is Becoming a Destination for the Equestrian Set</a></li>
</ol>

</div>
</div>
<article class='l-article'>
<header class='page-header'>

<p class='page-header__kicker'>Horse Whisperers</p>
<h1 class='page-header__title'>These Three Pros Help Horses Perform Their Best</h1>
<h3 class='page-header__subtitle'>Yes, even horses need therapists.</h3>
<p class='inline-list page-header__meta'>
<span class='inline-list__item'>
By
<a href="/producers/hannah-wallace">Hannah Wallace</a>, <a href="/producers/kay-kipling">Kay Kipling</a>, and <a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

<span class='inline-list__item page-header__meta__date'>
12/2/2019 at 10:31am
</span>
<span class='inline-list__item'>
Published in the <a href="/issues/ultimate-insider-s-guide">December 2019</a> issue of
<em>Sarasota Magazine</em>
</span>
</p>


</header>
<div class='l-main' ng-controller='ContentController'>
<div class='c-before'>
<div class='share-buttons'>
<div class='addthis_sharing_toolbox'></div>
</div>


</div>
<div class='c-body'>
<figure class="c-align--full c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="70152" data-entity-method="embed" data-image-align="full" data-image-caption='&lt;p class="p1"&gt;Equine body therapist Sherry Seals uses reiki, deep tissue massage and stretching to diagnose a range of health problems and treat pain in horses.&lt;/p&gt;' data-image-selection='{"x1":0,"y1":0,"x2":2200,"y2":3300,"width":2200,"height":3300}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3300,w_2200,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/-EV9_4224_EVMRC19-2_tad1bp.jpg" alt=""> <figcaption>
<div class="c-media__caption mceNonEditable">
<p class="p1">Equine body therapist Sherry Seals uses reiki, deep tissue massage and stretching to diagnose a range of health problems and treat pain in horses.</p>
</div>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/everett-dennison">Everett Dennison</a> </p>
</div>
</figcaption></figure>
<h4 class="p1"><span class="s1">Hands-On Healing</span></h4>
<p class="p3"><a target="_blank" href="http://www.equinebodyworxx.com/"><span class="s2">Sherry Seals</span></a><span class="s1">, a Parrish-based <a target="_blank" href="http://www.equinebodyworxx.com/">equine body therapist</a>, once had a horse that threw a fuss at the sight of electric clippers. (It’s essential that a horse have a good haircut before a show.) Her job? To figure out why.</span></p>
<p class="p3"><span class="s1">A lifelong horse enthusiast, Seals was an experienced vet tech who pursued holistic disciplines after seeing Dade City-based veterinarian and equine acupuncturist Dr. Peggy Fleming successfully treat one of her own horses. Seals is now certified in a variety of alternative therapies, including a range of stretching and body work, from reiki to deep-tissue massage. She also works closely with other local horse professionals, including veterinarians, farriers and trainers, to make sure her clients get the care they need.</span></p><div class="ad ad--native" dimensions-desktop="[1, 1]" dimensions-large-desktop="[1, 1]" dimensions-mobile="[1, 1]" dimensions-tablet="[1, 1]" type="native"></div>
<div class="auto-content"></div>

<p class="p3"><span class="s1">Seals diagnoses by touching the horse all over, feeling for abnormalities in the skin, muscle tissue and fascia, as well as an assessment of posture and even lifestyle. </span></p>
<p class="p3"><span class="s1">In this case, Seals noticed that the big thoroughbred, a regular client, had soreness in his hocks, the area halfway down the back legs. Hunter-jumpers are susceptible to leg injuries, and they can suffer from repetitive-motion maladies like any single-sport athlete, “no different from a tennis player who gets tennis elbow or a golfer who gets a bad back,” Seals says. </span></p>
<p class="p3"><span class="s1">“His weird behavior was because he didn’t want to put weight on those hind legs,” she explains. “When you come at him with a pair of clippers, all he knows is that it’s uncomfortable.”</span></p><div class="responsive-ad" dimensions="[1, 1]"></div>

<p class="p3"><span class="s1">Seals referred the horse to veterinarians, who performed a full evaluation and were able to treat the affected joints.</span></p>
<p class="p3"><span class="s1">One month later the thoroughbred competed in two shows in one weekend, taking first in his class at both. The owner sent Seals a photo of the triumphant horse, standing tall with his ribbons, sporting a fresh haircut. </span><span class="s3">—<em>Hannah Wallace</em></span></p>
<h4 class="p2"><span class="s1">What Your Horse Can’t Tell You, a Psychic Can</span></h4>
<p class="p3"><span class="s1">If you have sometimes wondered what’s on your horse’s mind, <a target="_blank" href="https://www.vickieemanuele.com/">energy reader </a></span><a target="_blank" href="https://www.vickieemanuele.com/"><span class="s2">Vickie Emanuele</span></a><span class="s1"> says she can tell you. “I sense how they’re feeling, because I feel it in my own body,” says Emanuele, who works bicoastally in Florida and California. “I’m a medium; I can read the horse and balance its energy field with the shifting of my hands.” The reading, she says, ultimately helps with pain, balance, behavior and even food allergies.</span></p>
<p class="p3"><span class="s1">That’s especially important with high-priced performance animals—say, a jumper that balks or a barrel racer that, in his horse heart, really wants to do dressage. (Emanuele says she worked with a horse and its owner on that very issue.) Emanuele’s session price of $125 for a 15-minute long-distance reading (working with a photo of the animal online) or $250 for an hour-long face to face may sound reasonable to an owner desperate to get their horse back to work again.</span></p>
<p class="p3"><span class="s1">“I don’t have any clients who are skeptical, or they wouldn’t call me,” Emanuele says. But she adds that owners are sometimes amazed at the difference before a reading and after. Case in point: “I had a horse that didn’t want to go into its barn, because he was seeing the ghost of a horse that had been put down there,” she says. Moved to a different stall, the horse was “very happy.”</span><em><span class="s3">—Kay Kipling</span></em></p><div class="ad ad--native" dimensions-desktop="[1, 1]" dimensions-large-desktop="[1, 1]" dimensions-mobile="[1, 1]" dimensions-tablet="[1, 1]" type="native"></div>
<div class="auto-content"></div>

<h4 class="p2"><span class="s1">Poking Around</span></h4>
<p class="p3"><span class="s1">Horses respond to acupuncture treatment just like humans do. Some get excited when the needles come out, and some just plain hate it.</span></p>
<p class="p3"><span class="s1">But according to <a target="_blank" href="https://www.drwendyying.com/">animal acupuncturist </a></span><a target="_blank" href="https://www.drwendyying.com/"><span class="s2">Wendy Ying</span></a><span class="s1">, even if an animal doesn’t like the procedure, acupuncture can help a horse deal with back and muscle pains, lameness and even conditions like anhidrosis, which prevents animals from sweating normally and can be a serious danger during Sarasota’s hot and humid summers. “A lot of people think acupuncture is just for musculoskeletal pain,” Ying says, “but it also helps balance energy in the body and can be used for nerve pain, organ problems and the immune system.”</span></p>
<p class="p3"><span class="s1">In addition to acupuncture, Ying’s practice, Holistic Veterinary House Calls, offers chiropractic adjustments, herbal remedies and other traditional Chinese veterinary techniques. An introductory appointment costs $250, while follow-up visits are $200.</span><em><span class="s3">—Cooper Levey-Baker</span></em></p>
</div>
<div class='c-after'>
<div class='attributes'>
<div class='attribute'>
<div class='attribute__header'>Filed under</div>
<div class='attribute__body'><a href="/tags/horses">horses</a></div>
</div>
<div class='attribute attribute--stacked'>
<div class='attribute__header show-comments'>Show Comments</div>
<script>
  var disqus_identifier = "Article-25014"
</script>
<div id='disqus_thread'></div>
</div>
</div>


</div>
</div>
<aside class='l-sidebar'>
<div id='layout-section--2'></div>
<div class='sticky-container'>
<div class='sticky'>

<div class='ad' dimensions-desktop='[[300,250]]' dimensions-large-desktop='[[300,250]]' dimensions-mobile='[]' dimensions-tablet='[]' refresh='60000'></div>
</div>
</div>
</aside>
</article>
<div class='l-container--full microsite-background microsite-footer'>
<div class='microsite-background__overlay'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/-EV9_5151_EVMRC19_hx1nkm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/-EV9_5151_EVMRC19_hx1nkm.jpg" />
</noscript>
</div>

</div>
<div class='l-container'>
<ol class='breadcrumbs content-breadcrumbs'>
<li>Up Next</li>
<li><a href="https://www.sarasotamagazine.com/features/sarasota-manatee-equestrian">Sarasota-Manatee Is Becoming a Destination for the Equestrian Set</a></li>
</ol>
<div class='item-carousel owl-carousel has-outer-nav'>
<div class='item'>
<a href="/articles/2019/12/2/fox-lea-farm-is-bringing-in-riders-horses-and-dollars"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3000,w_4500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/-EV9_4991_EVMRC19_kaz7bg.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3000,w_4500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/-EV9_4991_EVMRC19_kaz7bg.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<h1 class='item__title'><a href="/articles/2019/12/2/fox-lea-farm-is-bringing-in-riders-horses-and-dollars">Fox Lea Farm Is Bringing in Riders, Horses and Dollars</a></h1>
<p class='item__teaser'>The 46-acre farm hosts 42 events every year.</p>
</div>
</div>
<div class='item'>
<a href="/articles/2019/12/2/debbie-stephens-can-jump-higher-than-any-other-female-horse-rider"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1242,w_1864,x_0,y_252/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/-SNY02588_EVMRC19-2_joapkx.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1242,w_1864,x_0,y_252/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/-SNY02588_EVMRC19-2_joapkx.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<h1 class='item__title'><a href="/articles/2019/12/2/debbie-stephens-can-jump-higher-than-any-other-female-horse-rider">Debbie Stephens Can Jump Higher Than Any Other Female Horse Rider</a></h1>
<p class='item__teaser'>For the last 37 years, Stephens, now 69, has held onto the outdoor Ladies’ High Jump record.</p>
</div>
</div>
<div class='item'>
<a href="/articles/2019/12/2/it-takes-a-pile-of-money-to-compete-in-high-level-equestrianism"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/-EV9_4897_EVMRC19_wmrakq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/-EV9_4897_EVMRC19_wmrakq.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<h1 class='item__title'><a href="/articles/2019/12/2/it-takes-a-pile-of-money-to-compete-in-high-level-equestrianism">It Takes a Pile of Money to Compete in High-Level Equestrianism</a></h1>
<p class='item__teaser'>Equestrian pursuits are known as the “sport of kings” for a reason.</p>
</div>
</div>
<div class='item'>
<a href="/articles/2019/12/2/sarasota-polo-club"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1667,w_2500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_JA57398_r94h1r.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1667,w_2500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_JA57398_r94h1r.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<h1 class='item__title'><a href="/articles/2019/12/2/sarasota-polo-club">You Can Watch the Ponies and Stomp the Divots at the Sarasota Polo Club</a></h1>
<p class='item__teaser'>James Wrigley Miller has put more than $2 million in improvements into the club so far.</p>
</div>
</div>

</div>

</div>
</div>
<div class='l-container'>
<div id='layout-section--1'><div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-186'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink">Eat &amp; Drink</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/9/23/pumpkin-treats-chef-judi"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2805,w_2805,x_973,y_669/c_fill,h_2805,w_3740/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Pumpkin_pie_ollzxq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2805,w_2805,x_973,y_669/c_fill,h_2805,w_3740/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Pumpkin_pie_ollzxq.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>It's edible gourd season, people</p>
<h1 class='item__title'><a href="/articles/2019/9/23/pumpkin-treats-chef-judi">Three Delectable Pumpkin Treats (And One Recipe for Tasty Pumpkin Napoleons)</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/23/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/judi-gallagher">Judi Gallagher</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/9/3/restaurant-review-mar-vista"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1000,x_245,y_0/c_fill,h_1000,w_1333/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_071819_2025_lv4byn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1000,x_245,y_0/c_fill,h_1000,w_1333/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_071819_2025_lv4byn.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Restaurant Review</p>
<h1 class='item__title'><a href="/articles/2019/9/3/restaurant-review-mar-vista">Even After a Major Overhaul, Mar Vista Retains Its Old Florida Bona Fides</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/03/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/12/2/oak-and-stone-bradenton-rooftop-bar"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2330,w_3494,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Photo_2_lc25fh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2330,w_3494,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Photo_2_lc25fh.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sky's the limit</p>
<h1 class='item__title'><a href="/articles/2019/12/2/oak-and-stone-bradenton-rooftop-bar">New Oak & Stone Restaurant With Rooftop Bar Opens</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/02/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/12/2/what-s-brewing-at-burns-court-s-project-coffee"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1788,w_2682,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/R0001896_retouched_xu3rkb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1788,w_2682,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/R0001896_retouched_xu3rkb.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Coffee Klatch</p>
<h1 class='item__title'><a href="/articles/2019/12/2/what-s-brewing-at-burns-court-s-project-coffee">What's Brewing at Burns Court's Project Coffee?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/02/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/isaac-eger">Isaac Eger</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/12/2/four-best-side-dishes-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2225,w_3333,x_0,y_1375/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Creamed_spinach_caklcg.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2225,w_3333,x_0,y_1375/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Creamed_spinach_caklcg.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Side effects</p>
<h1 class='item__title'><a href="/articles/2019/12/2/four-best-side-dishes-sarasota">Four Satisfying Sides (And One Recipe for a Terrific Holiday Casserole)</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/02/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/judi-gallagher">Judi Gallagher</a>
</span>

</p>
</div>
</div>

<div channels='eat-and-drink' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/11/27/dining-events-11-27-2019"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_488,w_732,x_134,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_92016_50049_q1avuk_oqfhod.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_488,w_732,x_134,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_92016_50049_q1avuk_oqfhod.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekly Planner</p>
<h1 class='item__title'><a href="/articles/2019/11/27/dining-events-11-27-2019">A Black Friday Brunch, a Brewery Craft Market and More of This Week's Top Food and Drink Events</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/27/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/sarafina-murphy-gibson">Sarafina Murphy-Gibson</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-187' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-188'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/arts-and-entertainment">Arts &amp; Entertainment</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/slideshows/2019/9/23/a-taste-of-downtown-9-2019"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2657,w_2658,x_691,y_0/c_fill,h_2657,w_3543/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_4264_b0afua.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2657,w_2658,x_691,y_0/c_fill,h_2657,w_3543/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_4264_b0afua.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Limelight</p>
<h1 class='item__title'><a href="/slideshows/2019/9/23/a-taste-of-downtown-9-2019">A Taste of Downtown September 2019</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/23/2019</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/lori-sax">Lori Sax</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/8/5/best-books-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_500,w_500,x_223,y_0/c_fill,h_500,w_667/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_785109361_nf4c4o.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_500,w_500,x_223,y_0/c_fill,h_500,w_667/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_785109361_nf4c4o.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Book club </p>
<h1 class='item__title'><a href="/articles/2019/8/5/best-books-sarasota">What We're Reading: Five Top Book Picks From Our Office</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/05/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/hanna-powers">Hanna Powers</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/12/2/the-story-of-the-florida-panther-is-worth-telling"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3264,w_4896,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_413802511_tsrcuh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3264,w_4896,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_413802511_tsrcuh.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Cat Fight</p>
<h1 class='item__title'><a href="/articles/2019/12/2/the-story-of-the-florida-panther-is-worth-telling">The Story of the Florida Panther Is Worth Telling</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/02/2019</span>
</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/12/2/sarasota-polo-club"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1667,w_2500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_JA57398_r94h1r.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1667,w_2500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_JA57398_r94h1r.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Chukka, Chukka</p>
<h1 class='item__title'><a href="/articles/2019/12/2/sarasota-polo-club">You Can Watch the Ponies and Stomp the Divots at the Sarasota Polo Club</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/02/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/susan-burns">Susan Burns</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/12/2/it-takes-a-team-to-help-a-horse-perform-at-its-best"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1469,w_2200,x_0,y_107/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/-EV9_4224_EVMRC19-2_tad1bp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1469,w_2200,x_0,y_107/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/-EV9_4224_EVMRC19-2_tad1bp.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Horse Whisperers</p>
<h1 class='item__title'><a href="/articles/2019/12/2/it-takes-a-team-to-help-a-horse-perform-at-its-best">These Three Pros Help Horses Perform Their Best</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/02/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/hannah-wallace">Hannah Wallace</a>, <a href="/producers/kay-kipling">Kay Kipling</a>, and <a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>

<div channels='arts-and-entertainment' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/12/2/it-takes-a-pile-of-money-to-compete-in-high-level-equestrianism"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/-EV9_4897_EVMRC19_wmrakq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/-EV9_4897_EVMRC19_wmrakq.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Pony Up</p>
<h1 class='item__title'><a href="/articles/2019/12/2/it-takes-a-pile-of-money-to-compete-in-high-level-equestrianism">It Takes a Pile of Money to Compete in High-Level Equestrianism</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/02/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/hanna-powers">Hanna Powers</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-189'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/fashion-and-shopping">Fashion &amp; Shopping</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/9/23/house-of-hilt-skincare"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_732,w_731,x_108,y_0/c_fill,h_732,w_976/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/61450365_1121210978062700_648023020648005632_o_1024x1024_nvfiw5.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_732,w_731,x_108,y_0/c_fill,h_732,w_976/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/61450365_1121210978062700_648023020648005632_o_1024x1024_nvfiw5.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Hello, Beautiful </p>
<h1 class='item__title'><a href="/articles/2019/9/23/house-of-hilt-skincare">Two Locals Launch a Clean Skincare Line That’s Sure to Gain a Cult Following</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/23/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/9/17/tweeds-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2208,w_2208,x_524,y_423/c_fill,h_2208,w_2944/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Tweeds__2__j0wftt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2208,w_2208,x_524,y_423/c_fill,h_2208,w_2944/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Tweeds__2__j0wftt.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Mobile Menswear</p>
<h1 class='item__title'><a href="/articles/2019/9/17/tweeds-sarasota">New Men's Suit Truck Brings Custom Couture to Your Doorstep</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/17/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/sarafina-murphy-gibson">Sarafina Murphy-Gibson</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/12/2/tis-the-season-to-hygge"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1245526219_lbr2on.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1245526219_lbr2on.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Gettin' Hygge With It</p>
<h1 class='item__title'><a href="/articles/2019/12/2/tis-the-season-to-hygge">Five Cozy Finds to Up Your Hygge Quotient</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/02/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/11/26/seven-products-our-beauty-editor-used-to-the-last-drop"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_401,w_600,x_0,y_36/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/KW_Cleanser_andToner_ylffyq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_401,w_600,x_0,y_36/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/KW_Cleanser_andToner_ylffyq.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Beauty Empties</p>
<h1 class='item__title'><a href="/articles/2019/11/26/seven-products-our-beauty-editor-used-to-the-last-drop">Seven Products Our Beauty Editor Used to the Last Drop</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/26/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/slideshows/2019/11/25/sarasota-s-independent-arts-and-crafts-fair-serves-up-unique-goods-and-gift-ideas"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3283,w_4931,x_422,y_472/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Atomic_Holiday_Bazaar_gqdhby.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3283,w_4931,x_422,y_472/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Atomic_Holiday_Bazaar_gqdhby.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>How Bazaar</p>
<h1 class='item__title'><a href="/slideshows/2019/11/25/sarasota-s-independent-arts-and-crafts-fair-serves-up-unique-goods-and-gift-ideas">Sarasota's Independent Arts and Crafts Fair Serves Up Unique Gift Ideas</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/25/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/sarafina-murphy-gibson">Sarafina Murphy-Gibson</a>
</span>

</p>
</div>
</div>

<div channels='fashion-and-shopping' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/11/18/detwilers-farm-market-sarasota-11-20-2019"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_901,w_1348,x_313,y_190/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Detwiler_s_Farm_Market_iuqvmd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_901,w_1348,x_313,y_190/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Detwiler_s_Farm_Market_iuqvmd.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Storage</p>
<h1 class='item__title'><a href="/articles/2019/11/18/detwilers-farm-market-sarasota-11-20-2019">New South Sarasota Detwiler's Farm Market Opens Wednesday</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/18/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-190' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-191'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/home-and-real-estate">Home &amp; Real Estate</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/slideshows/2019/9/20/for-sale-a-7-9-million-casey-key-showplace"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_679,w_679,x_180,y_0/c_fill,h_679,w_905/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/19_amtirw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_679,w_679,x_180,y_0/c_fill,h_679,w_905/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/19_amtirw.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Real Estate Junkie</p>
<h1 class='item__title'><a href="/slideshows/2019/9/20/for-sale-a-7-9-million-casey-key-showplace">For Sale: A $7.9 Million Casey Key Showplace</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/20/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/robert-plunket">Robert Plunket</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/9/1/what-280-000-will-buy-in-lakewood-ranch"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_667,x_165,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Del_Webb_Seagrove_gathering_room_gehqf1_lvr91g.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_667,x_165,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Del_Webb_Seagrove_gathering_room_gehqf1_lvr91g.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>What Your Money Can Buy</p>
<h1 class='item__title'><a href="/articles/2019/9/1/what-280-000-will-buy-in-lakewood-ranch">What $280,000 Will Buy in Lakewood Ranch</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/01/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/12/2/what-2-7-million-will-buy-you-on-holmes-beach"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_682,w_1022,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/HV_528_74th_Street_Holmes_Beach_eglcn1.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_682,w_1022,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/HV_528_74th_Street_Holmes_Beach_eglcn1.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>What Your Money Can Buy</p>
<h1 class='item__title'><a href="/articles/2019/12/2/what-2-7-million-will-buy-you-on-holmes-beach">What $2.7 Million Will Buy You on Holmes Beach</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/02/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/12/2/monkey-puzzles-tiger-claw-a-shaving-brush-and-thousands-of-roses-the-ringling-s-other-works-of-art"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1201,w_1800,x_0,y_149/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ear2_jxya8q.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1201,w_1800,x_0,y_149/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ear2_jxya8q.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Botanical Gems</p>
<h1 class='item__title'><a href="/articles/2019/12/2/monkey-puzzles-tiger-claw-a-shaving-brush-and-thousands-of-roses-the-ringling-s-other-works-of-art">Unusual Trees and Plants are The Ringling’s Other Works of Art</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/02/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/12/2/how-to-get-the-coastal-cottage-look"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_882,w_1326,x_0,y_113/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/KITCHEN_1_ev3zxr.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_882,w_1326,x_0,y_113/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/KITCHEN_1_ev3zxr.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Beach Style</p>
<h1 class='item__title'><a href="/articles/2019/12/2/how-to-get-the-coastal-cottage-look">How to Get the Coastal Cottage Look</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/02/2019</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

<div channels='home-and-real-estate' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/12/2/sarasota-art-museum-opens-its-doors-to-the-public"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/021r_SAM_Ringling-RGP_dac5pk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/021r_SAM_Ringling-RGP_dac5pk.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>A New Day for the Arts</p>
<h1 class='item__title'><a href="/articles/2019/12/2/sarasota-art-museum-opens-its-doors-to-the-public">Sarasota Art Museum Opens Its Doors to the Public</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/02/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/kay-kipling">Kay Kipling</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-192'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/news-and-profiles">News &amp; City Life</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/5/30/ancient-civilizations"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_667,x_333,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CC_LostWorld2Final_invsgm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_667,x_333,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CC_LostWorld2Final_invsgm.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Lost World</p>
<h1 class='item__title'><a href="/articles/2019/5/30/ancient-civilizations">Remnants of Ancient Civilizations Are Still Around Us,  But They’re Vanishing Fast</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/30/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/brad-edmonson">Brad Edmonson</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/5/30/only-in-sarasota-em-unconditional-surrender-em"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2258,w_2258,x_0,y_0/c_fill,h_2258,w_3011/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Bird_s_Eye_View_ukh9d0.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2258,w_2258,x_0,y_0/c_fill,h_2258,w_3011/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Bird_s_Eye_View_ukh9d0.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Only in Sarasota</p>
<h1 class='item__title'><a href="/articles/2019/5/30/only-in-sarasota-em-unconditional-surrender-em">Only in Sarasota: <em>Unconditional Surrender</em></a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/30/2019</span>
<span class='inline-list__item'>
Illustrations by
<a href="/producers/john-pirman">John Pirman</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/12/2/debbie-stephens-can-jump-higher-than-any-other-female-horse-rider"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1242,w_1864,x_0,y_252/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/-SNY02588_EVMRC19-2_joapkx.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1242,w_1864,x_0,y_252/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/-SNY02588_EVMRC19-2_joapkx.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>How High Can You Jump?</p>
<h1 class='item__title'><a href="/articles/2019/12/2/debbie-stephens-can-jump-higher-than-any-other-female-horse-rider">Debbie Stephens Can Jump Higher Than Any Other Female Horse Rider</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/02/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/hanna-powers">Hanna Powers</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/12/2/community-day-school-selects-sue-rosin-for-goldie-feldman-award"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1580,w_2370,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/GFAward_fm0k5j.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1580,w_2370,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/GFAward_fm0k5j.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Awards</p>
<h1 class='item__title'><a href="/articles/2019/12/2/community-day-school-selects-sue-rosin-for-goldie-feldman-award">Community Day School Selects Sue Rosin for Goldie Feldman Award</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/02/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/12/2/a-venice-beautification-project-helps-fight-climate-change"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1157,w_1734,x_0,y_143/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_143283028_kjsd7g.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1157,w_1734,x_0,y_143/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_143283028_kjsd7g.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Plant This</p>
<h1 class='item__title'><a href="/articles/2019/12/2/a-venice-beautification-project-helps-fight-climate-change">A Venice Beautification Project Helps Fight Climate Change</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/02/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>

<div channels='news-and-profiles' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/12/2/the-life-and-times-of-a-sarasota-mermaid"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2336,w_3500,x_0,y_173/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_125208599_ccjq00.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2336,w_3500,x_0,y_173/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_125208599_ccjq00.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Gossip Girls</p>
<h1 class='item__title'><a href="/articles/2019/12/2/the-life-and-times-of-a-sarasota-mermaid">The Life and Times of a Sarasota Mermaid</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/02/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/sarafina-murphy-gibson">Sarafina Murphy-Gibson</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-193' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-194'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/travel-and-outdoors">Travel &amp; Outdoors</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/5/27/grand-florida-hotels"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2640,w_2640,x_554,y_0/c_fill,h_2640,w_3520/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/hmf_photocredit_lilaphoto_eipjan.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2640,w_2640,x_554,y_0/c_fill,h_2640,w_3520/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/hmf_photocredit_lilaphoto_eipjan.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Grand Getaways</p>
<h1 class='item__title'><a href="/articles/2019/5/27/grand-florida-hotels">Grand Florida Hotels</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/27/2019</span>
</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/8/1/private-jets-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2624,w_2624,x_1089,y_0/c_fill,h_2624,w_3499/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/-SNY00467_EVMRC19_f7jeqg.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2624,w_2624,x_1089,y_0/c_fill,h_2624,w_3499/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/-SNY00467_EVMRC19_f7jeqg.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Jet Set</p>
<h1 class='item__title'><a href="/articles/2019/8/1/private-jets-sarasota">Private Air Travel Is Up, Up, Up in Sarasota</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/01/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/stacey-altherr">Stacey Altherr</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/everett-dennison">Everett Dennison</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/11/12/allegiant-adds-service-to-allentown-from-sarasota-bradenton"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3744,w_5616,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Allegiant_auwekk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3744,w_5616,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Allegiant_auwekk.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Travel</p>
<h1 class='item__title'><a href="/articles/2019/11/12/allegiant-adds-service-to-allentown-from-sarasota-bradenton">Allegiant Adds Service to Allentown from Sarasota-Bradenton</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/12/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/10/25/united-airlines-to-offer-washington-dulles-flight-from-srq"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_617532959_uknwfp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_617532959_uknwfp.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Travel</p>
<h1 class='item__title'><a href="/articles/2019/10/25/united-airlines-to-offer-washington-dulles-flight-from-srq">United Airlines Begins Washington-Dulles Flights from Sarasota</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/25/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/10/10/travel-specialist-named-to-em-travel-leisure-em-s-a-list"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_706,w_1059,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Malaka-Hilton-Camel_qxpm1r.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_706,w_1059,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Malaka-Hilton-Camel_qxpm1r.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Travel</p>
<h1 class='item__title'><a href="/articles/2019/10/10/travel-specialist-named-to-em-travel-leisure-em-s-a-list">Travel Specialist Named to <em>Travel + Leisure</em>'s 'A-List' </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/10/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='travel-and-outdoors' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/10/2/pioneer-park-playground"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1202,w_1800,x_0,y_111/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1594_e02wcb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1202,w_1800,x_0,y_111/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1594_e02wcb.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Climb aboard</p>
<h1 class='item__title'><a href="/articles/2019/10/2/pioneer-park-playground">New Treehouse-Themed Playground at Pioneer Park Unveiled</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/02/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/olivia-epstein">Olivia Epstein</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-195'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/health-and-fitness">Health &amp; Fitness</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/slideshows/2019/5/29/yoga-with-tigers"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3712,w_3712,x_557,y_0/c_fill,h_3712,w_4949/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Beautiful_Tiger_stnura.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3712,w_3712,x_557,y_0/c_fill,h_3712,w_4949/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Beautiful_Tiger_stnura.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fearless Fitness</p>
<h1 class='item__title'><a href="/slideshows/2019/5/29/yoga-with-tigers">We Tried It: Yoga With Tigers</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/29/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/olivia-letts">Olivia Letts</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/6/3/sarasota-county-residents-and-visitors-urged-to-get-vaccinated-against-measles"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_666,x_117,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1287672619_cfohlk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_666,x_117,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1287672619_cfohlk.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Infectious Diseases</p>
<h1 class='item__title'><a href="/articles/2019/6/3/sarasota-county-residents-and-visitors-urged-to-get-vaccinated-against-measles">Sarasota County Residents and Visitors Urged to Get Vaccinated Against Measles</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/03/2019</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/12/2/tis-the-season-to-hygge"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1245526219_lbr2on.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1245526219_lbr2on.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Gettin' Hygge With It</p>
<h1 class='item__title'><a href="/articles/2019/12/2/tis-the-season-to-hygge">Five Cozy Finds to Up Your Hygge Quotient</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/02/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/12/2/a-retired-lakewood-ranch-executive-is-a-major-player-in-the-smoking-hot-cannabis-industry"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1474,w_2209,x_303,y_156/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/BBP_4900_onhtcy.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1474,w_2209,x_303,y_156/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/BBP_4900_onhtcy.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Müv-ing Up</p>
<h1 class='item__title'><a href="/articles/2019/12/2/a-retired-lakewood-ranch-executive-is-a-major-player-in-the-smoking-hot-cannabis-industry">A Retired Lakewood Ranch Executive Is a Major Player in the Smoking-Hot Cannabis Industry</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/02/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/12/2/lakewood-ranch-medical-center-to-host-health-wellness-expo"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4907,w_7360,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Exercise_lkkiq2.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4907,w_7360,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Exercise_lkkiq2.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Health News</p>
<h1 class='item__title'><a href="/articles/2019/12/2/lakewood-ranch-medical-center-to-host-health-wellness-expo">Lakewood Ranch Medical Center to Host Health and Wellness Expo</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/02/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='health-and-fitness' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/12/2/it-takes-a-team-to-help-a-horse-perform-at-its-best"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1469,w_2200,x_0,y_107/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/-EV9_4224_EVMRC19-2_tad1bp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1469,w_2200,x_0,y_107/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/-EV9_4224_EVMRC19-2_tad1bp.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Horse Whisperers</p>
<h1 class='item__title'><a href="/articles/2019/12/2/it-takes-a-team-to-help-a-horse-perform-at-its-best">These Three Pros Help Horses Perform Their Best</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/02/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/hannah-wallace">Hannah Wallace</a>, <a href="/producers/kay-kipling">Kay Kipling</a>, and <a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-196' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-197'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/fashion-and-shopping/weddings">Weddings</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/8/1/pet-weddings"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_870,w_870,x_0,y_48/c_fill,h_870,w_1160/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Emily_Andrew-863_zvhhxt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_870,w_870,x_0,y_48/c_fill,h_870,w_1160/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Emily_Andrew-863_zvhhxt.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Together Fur-ever</p>
<h1 class='item__title'><a href="/articles/2019/8/1/pet-weddings">Bow Wow Vows: Six Local Couples Tie the Knot Alongside Their Pets</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/01/2019</span>
</p>
</div>
</div>
<div class='item item--primary'>
<a href="/slideshows/2019/7/18/cool-ideas-for-your-hot-summer-wedding"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_408,w_408,x_84,y_0/c_fill,h_408,w_544/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wedding-Popsicles_ri6kxw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_408,w_408,x_84,y_0/c_fill,h_408,w_544/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wedding-Popsicles_ri6kxw.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>To Have and To Cold</p>
<h1 class='item__title'><a href="/slideshows/2019/7/18/cool-ideas-for-your-hot-summer-wedding">Cool Ideas For Your Hot Summer Wedding </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/18/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/hanna-powers">Hanna Powers</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/6/10/wandering-whale-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1822,w_2731,x_0,y_840/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/19_08_29_Sarasota_Magazine_87I2406_B_rqjdwm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1822,w_2731,x_0,y_840/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/19_08_29_Sarasota_Magazine_87I2406_B_rqjdwm.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bubble Bus </p>
<h1 class='item__title'><a href="/articles/2019/6/10/wandering-whale-sarasota">The Wandering Whale Offers a Boutique Bar Experience on Wheels</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/10/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/hanna-powers">Hanna Powers</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/2/13/while-some-entrepreneurs-struggle-to-find-their-niche-elizabeth-turk-just-followed-her-heart"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1293889060_wcm13w.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1293889060_wcm13w.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Romantic Vows</p>
<h1 class='item__title'><a href="/articles/2019/2/13/while-some-entrepreneurs-struggle-to-find-their-niche-elizabeth-turk-just-followed-her-heart">While Some Entrepreneurs Struggle to Find Their Niche, Elizabeth Turk Just Followed Her Heart</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/13/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/pam-daniel">Pam Daniel</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/1/31/sarasota-ranked-no-1-affordable-honeymoon-destination"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_556,w_834,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_681298420_j5jc5y.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_556,w_834,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_681298420_j5jc5y.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weddings</p>
<h1 class='item__title'><a href="/articles/2019/1/31/sarasota-ranked-no-1-affordable-honeymoon-destination">Sarasota Ranked No. 1 Affordable Honeymoon Destination</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/31/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='weddings' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/11/9/first-look-camilyn-beth-bridal-collection"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1067,w_1600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wozz__3_of_55__nfgvqv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1067,w_1600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wozz__3_of_55__nfgvqv.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>First Look</p>
<h1 class='item__title'><a href="/articles/2018/11/9/first-look-camilyn-beth-bridal-collection">First Look: Camilyn Beth Bridal Collection</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/09/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-saba">Heather Saba</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
</div>
</div>



</main>
<div class='g-footer'>
<div class='l-section'>
<div class='l-container'>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__logo'><img src="/assets/sarasota/logo-inverse-a0c1b5b6bbaca0fbfe2d9dcd47252124b120dcb8b94642aa5aede39fac7bf75e.png" /></div>
<div class='level-item g-footer__contact'>1255 N. Gulfstream Avenue, Suite 101, Sarasota, FL 34236<br/>Phone: (941) 487-1100 </div>
</div>
<div class='level-right'>
<div class='level-item'>
<ul class='g-footer__social'>
<li><a class="g-footer__social--fb" title="Facebook" data-tooltip="Facebook" href="https://www.facebook.com/sarasotamagazine"></a></li>
<li><a class="g-footer__social--tw" title="Twitter" data-tooltip="Twitter" href="https://www.twitter.com/sarasotamagazin"></a></li>
<li><a class="g-footer__social--ig" title="Instagram" data-tooltip="Instagram" href="https://www.instagram.com/sarasotamagazine"></a></li>
<li><a class="g-footer__social--pn" title="Pinterest" data-tooltip="Pinterest" href="https://www.pinterest.com/sarasotamagazine"></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='g-footer__section'>
<nav class='g-footer__nav'>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Channels</h3>
<li>
<a href="/eat-and-drink/">Eat & Drink</a>
</li>
<li>
<a href="/arts-and-entertainment/">Entertainment</a>
</li>
<li>
<a href="/fashion-and-shopping/">Fashion & Shopping</a>
</li>
<li>
<a href="/home-and-real-estate/">Home & Real Estate</a>
</li>
<li>
<a href="/news-and-profiles/">News & Profiles</a>
</li>
<li>
<a href="/travel-and-outdoors/">News & City Life</a>
</li>
<li>
<a href="/health-and-fitness/">Health & Fitness</a>
</li>
<li>
<a href="/best-of-sarasota/">Best of Sarasota</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>About Us</h3>
<li>
<a href="/pages/about">Masthead</a>
</li>
<li>
<a href="/pages/advertise">Advertise</a>
</li>
<li>
<a href="/pages/jobs">Jobs</a>
</li>
<li>
<a href="/pages/internships">Internships</a>
</li>
<li>
<a href="/pages/terms">Terms of Use</a>
</li>
<li>
<a href="/pages/contact">Contact Us</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Subscriptions</h3>
<li>
<a href="/subscribe">Subscribe</a>
</li>
<li>
<a href="/subscribe">Renew Subscription</a>
</li>
<li>
<a href="/change-address">Change Address</a>
</li>
<li>
<a href="/pages/subscriber-faq/">Subscriber FAQ</a>
</li>
<li>
<a href="/issues">Purchase Back Issues</a>
</li>
<li>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Other Sagacity Media</h3>
<li>
<a href="https://www.pdxmonthly.com">Portland Monthly</a>
</li>
<li>
<a href="https://www.seattlemet.com">Seattle Met</a>
</li>
<li>
<a href="https://www.houstoniamag.com">Houstonia</a>
</li>
<li>
<a href="https://www.aspensojo.com">Aspen Sojourner</a>
</li>
<li>
<a href="https://www.vailmag.com">Vail-Beaver Creek Magazine</a>
</li>
<li>
<a href="https://www.parkcitymag.com">Park City Magazine</a>
</li>
<li>
<a href="https://www.pnwweddings.com">Pacific Northwest Weddings</a>
</li>
</ul>
</nav>
</div>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__sagacity-logo'><a href="https://www.sagacitymedia.com"><img src="/assets/sagacity-logo-f609e235bb68658dd6e32b71fc6560467cb296aa0343dc6d8d14959ec9009ebf.png" /></a></div>
</div>
<div class='level-left'>
&copy; 2019 SagaCity Media
</div>
</div>
</div>
</div>
</div>
</div>

</div>
<div class='ad' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='oop'></div>
<div class='ad ad--wallpaper__container' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='wallpaper'></div>
<script src="//maps.googleapis.com/maps/api/js?&amp;key=AIzaSyA5XBYKZemmFMRVByAPJ725WGfz1bqyyz4"></script>
<script src="/assets/application-dbe33e095dd1266d9bb70cc3d03fd120d0d33cb9d0c98d51138eba01e27a2061.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54cbcc7e4df9cf25"></script>
<script>
  function loadAddThis() {
    addthis.init();
    addthis.addEventListener('addthis.menu.share', function(event) {
      params = {
        path: event.data.url,
        source: event.data.service
      };
      $.post('/shares', params);
    });
  }
  loadAddThis();
</script>



<div class='mobile-nav'>
<div class='g-header__logo'>
<div class='hide-tablet hide-mobile'>
<a href="/"><img src="/assets/sarasota/logo-0866960d8a5d5a2ecc8a3fd63669002516e7c4518f21b8b2d3db42e9a21b4a4d.png" /></a>
</div>
<div class='hide-desktop'>
<a href="/"><img src="/assets/sarasota/logo-0866960d8a5d5a2ecc8a3fd63669002516e7c4518f21b8b2d3db42e9a21b4a4d.png" /></a>
</div>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

<li class='menu mobile-nav__search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
<li class='menu menu--has-children'>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-restaurants">Best Restaurants </a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-news">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/arts-and-entertainment/">Entertainment</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/arts-and-entertainment/limelight">Limelight</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/events/">Event Calendar</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://sagacity.wufoo.com/forms/wx8xzst1wm3k1j/">Suggest an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/photography">Photography</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/television-and-film">Television &amp; Film</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/visual-arts">Visual Arts</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/stores#?page=1">Find a Store</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/weddings/">Weddings</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture">Architecture</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening/">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/interior-design">Interior Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate/">Real Estate</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/news-and-profiles/">News &amp; City Life</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-profiles/business">Business</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/city-and-region/">City &amp; Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/vintage-sarasota">History</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/nature-environment/">Nature &amp; Environment</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles/">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/philanthropy">Philanthropy</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/education">Education</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics/">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/technology">Science &amp; Technology</a>
</li>
</ul>
</li>

<li class='menu menu--has-children'>
<a href="/features/things-to-do-in-sarasota-manatee/">Things to Do</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/activities#?page=1">Find an Activity</a>
</li>
<li class='menu__item'>
<a href="/accommodations#?page=1">Find an Accommodation</a>
</li>
<li class='menu__item'>
<a href="/restaurants#?page=1">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/stores#?page=1">Find a Store</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/health-and-fitness/body-wellness">Body &amp; Wellness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/healthy-food">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/news-events">Health News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/doctors">Top Doctors</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/travel-and-outdoors/">Travel &amp; Outdoors</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/outdoors">Outdoors</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/vacation-guides">Vacation Guides</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/best-of-sarasota/">Best of Sarasota</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/articles/2014/10/28/sarasota-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/articles/2015/12/1/guide-to-sarasota-beaches">Beaches</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-breakfasts">Breakfast</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/dentists#?page=1">Dentists</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-restaurants">Restaurants</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/florida-road-trips">Road Trips</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/issues/">The Magazine</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/">Past Issues</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise</a>
</li>
<li class='menu__item'>
<a href="/change-address">Change Address</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/newsletters">Newsletters</a>
</li>
<li class='menu menu--has-children'>
<a href="/subscribe">Subscribe</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>

</div>
<div class='mobile-nav__overlay'></div>
</body>
</html>
