<!DOCTYPE html>
<html ng-app='Ink'>
<head>
<title>Low Levels of Red Tide-Causing Organism Detected in Sarasota County | Sarasota Magazine</title>
<link rel="stylesheet" media="all" href="/assets/sarasota-7ad50eecb50cca580f0e1e58ca18fa07e28bf5d3558fbcd7b8a7620d096bd7c1.css" />
<link rel="stylesheet" media="all" href="https://cloud.typography.com/6681174/7547412/css/fonts.css" />
<link rel="shortcut icon" type="image/x-icon" href="/assets/sarasota/favicon-2c435d8e29f3646aed563b49c02f04d92edf01b9cae289fa74a731b085f66563.ico" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="c/IV7/qedkFHFhn/1hStpJkFJPBLQvxrlDNlZl2QC20deG59R1Ur3PlsqRr6aMjtq6YIizh3sjKgyX2IkVPH5Q==" />
<meta name="viewport" property="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="SKYPE_TOOLBAR" property="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="description" property="description" content="The concentration is so low that no adverse effects are expected; however, higher levels were found in Lee and Collier counties." />
<meta name="keywords" property="keywords" content="red tide" />
<meta name="date" property="date" content="2019-10-21 10:01:01 -0400" />
<meta name="gpt:property" property="gpt:property" content="Sarasota" />
<meta name="gpt:network_code" property="gpt:network_code" content="1020224" />
<meta name="gpt:channels" property="gpt:channels" content="news-and-profiles,city-and-region" />
<meta name="gpt:tags" property="gpt:tags" content="red tide" />


<meta name="gpt:slug" property="gpt:slug" content="low-levels-of-red-tide-detected-in-southwest-florida" />
<meta name="og:title" property="og:title" content="Low Levels of Red Tide-Causing Organism Detected in Sarasota County" />
<meta name="og:description" property="og:description" content="The concentration is so low that no adverse effects are expected; however, higher levels were found in Lee and Collier counties." />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:image" property="og:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/shutterstock_1335915632_yqnp3n.jpg" />
<meta name="og:site_name" property="og:site_name" content="Sarasota Magazine" />
<meta name="article_publisher" property="article_publisher" content="https://www.facebook.com/sarasotamagazine" />

<meta name="twitter:card" property="twitter:card" content="summary_large_image" />

<meta name="disqus:shortname" property="disqus:shortname" content="sarasotamagazine" />
<meta name="cloud_name" property="cloud_name" content="sagacity" />
<meta name="cloud_key" property="cloud_key" content="112292951192885" />
<meta name="vimeo_access_token" property="vimeo_access_token" content="04f2d7143a8097a342a91c1f1f015712" />
<meta name="jwplayer_url" property="jwplayer_url" content="//content.jwplatform.com/libraries/P6zlhDTk.js" />
<meta name="bounds" property="bounds" content="26.76667,-81.860352,27.553665,-82.759158" />

<link href="https://www.sarasotamagazine.com/articles/2019/10/21/low-levels-of-red-tide-detected-in-southwest-florida" rel="canonical" />
<style type="text/css">
#widget-245 .widget__title {
    background-image: url('https://www.941ceo.com/assets/941ceo/logo-1e728ae8ddebfc19678432fabfd0de46337b5e7630c07da7edef0d86499e0268.png');
    background-size: contain;
    background-repeat: no-repeat;
    text-indent: -9999px;
}
</style>




</head>
<body class='has-full-header'>
<script>
  var dataLayer = [{
    'channels':             'news-and-profiles,city-and-region',
    'primary_channel':      'City & Region',
    'primary_channel_root': 'News & City Life',
    'microsites':           '',
    'issue':                '',
    'authors':              'Staff',
    'sponsored':            'false'
  }];
</script>
<noscript>
<iframe height='0' src='//www.googletagmanager.com/ns.html?id=GTM-TC4WNM' style='display: none; visiblity: hidden;' width='0'></iframe>
</noscript>
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TC4WNM');
</script>

<div class='prelude'>
<div class='responsive-ad' dimensions='[1, 1]' unit='prelude'></div>
</div>
<div class='site-wrapper'>

<header class='g-header'>
<div class='l-container'>
<div class='g-header__logo'>
<div class='hide-tablet hide-mobile'>
<a href="/"><img src="/assets/sarasota/logo-0866960d8a5d5a2ecc8a3fd63669002516e7c4518f21b8b2d3db42e9a21b4a4d.png" /></a>
</div>
<div class='hide-desktop'>
<a href="/"><img src="/assets/sarasota/logo-0866960d8a5d5a2ecc8a3fd63669002516e7c4518f21b8b2d3db42e9a21b4a4d.png" /></a>
</div>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

</div>
<nav class='g-navigation'>
<div class='g-navigation--primary'>
<div class='l-container'>
<ul class='g-navigation__menu'>
<li class='menu'>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-restaurants">Best Restaurants </a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails & Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-news">Food News & Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-entertainment/">Entertainment</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/arts-and-entertainment/limelight">Limelight</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/events/">Event Calendar</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://sagacity.wufoo.com/forms/wx8xzst1wm3k1j/">Suggest an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/books-and-talks">Books & Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/photography">Photography</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/television-and-film">Television & Film</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/visual-arts">Visual Arts</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/stores#?page=1">Find a Store</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/beauty">Body & Beauty</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/mens-fashion">Men's Fashion</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/weddings/">Weddings</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/womens-fashion">Women's Fashion</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture">Architecture</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening/">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/interior-design">Interior Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate/">Real Estate</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/news-and-profiles/">News &amp; City Life</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-profiles/business">Business</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/city-and-region/">City & Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/vintage-sarasota">History</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/nature-environment/">Nature & Environment</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles/">People & Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/philanthropy">Philanthropy</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/education">Education</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics/">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/technology">Science & Technology</a>
</li>
</ul>
</li>

<li class='menu menu--search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
</ul>
</div>
</div>
<div class='g-navigation--secondary'>
<div class='l-container'>
<ul class='g-navigation__menu'><li class='menu'>
<a href="/features/things-to-do-in-sarasota-manatee/">Things to Do</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/activities#?page=1">Find an Activity</a>
</li>
<li class='menu__item'>
<a href="/accommodations#?page=1">Find an Accommodation</a>
</li>
<li class='menu__item'>
<a href="/restaurants#?page=1">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/stores#?page=1">Find a Store</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/health-and-fitness/body-wellness">Body & Wellness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/healthy-food">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/news-events">Health News & Events</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/doctors">Top Doctors</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/travel-and-outdoors/">Travel &amp; Outdoors</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/outdoors">Outdoors</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/vacation-guides">Vacation Guides</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/best-of-sarasota/">Best of Sarasota</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/articles/2014/10/28/sarasota-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/articles/2015/12/1/guide-to-sarasota-beaches">Beaches</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-breakfasts">Breakfast</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/dentists#?page=1">Dentists</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-restaurants">Restaurants</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/florida-road-trips">Road Trips</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/issues/">The Magazine</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/">Past Issues</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise</a>
</li>
<li class='menu__item'>
<a href="/change-address">Change Address</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/newsletters">Newsletters</a>
</li>
<li class='menu'>
<a href="/subscribe">Subscribe</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
</header>

<main>




<div class='l-container--full-width'>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 90], [728, 90]]' dimensions-large-desktop='[[970, 90], [728, 90]]' dimensions-mobile='[[320, 50]]' dimensions-tablet='[[728, 90]]' id='widget-' unit=''></div>

</div>
<div class='l-container'><ol class='breadcrumbs content-breadcrumbs'>
<li><a href="/news-and-profiles">News &amp; City Life</a></li>
<li><a href="/news-and-profiles/city-and-region">City &amp; Region</a></li>
</ol>
</div>
<article class='l-article'>
<header class='page-header'>

<p class='page-header__kicker'>Red Tide</p>
<h1 class='page-header__title'>Low Levels of Red Tide-Causing Organism Detected in Sarasota County</h1>
<h3 class='page-header__subtitle'>The concentration is so low that no adverse effects are expected; however, higher levels were found in Lee and Collier counties.</h3>
<p class='inline-list page-header__meta'>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

<span class='inline-list__item page-header__meta__date'>
10/21/2019 at 10:01am
</span>
</p>


</header>
<div class='l-main' ng-controller='ContentController'>
<div class='c-before'>
<div class='share-buttons'>
<div class='addthis_sharing_toolbox'></div>
</div>


</div>
<div class='c-body'>
<figure class="c-align--full c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="67018" data-entity-method="embed" data-image-align="full" data-image-selection='{"x1":0,"y1":0,"x2":1000,"y2":667,"width":1000,"height":667}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/shutterstock_1335915632_yqnp3n.jpg" alt=""> <figcaption>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/shutterstock">Shutterstock</a></p>
</div>
</figcaption></figure>
<p>According to the <a target="_blank" href="https://myfwc.com/research/redtide/statewide/">Florida Fish and Wildlife Conservation</a>, <em>Karenia brevis</em>—<a href="/articles/karenia-brevis-red-tide-sarasota" data-entity-class="Article" data-entity-id="22283" data-entity-method="link" data-entity-type="content">the organism that causes red tide</a>—was detected in several Southwest Florida locations last week, including Sarasota County. The organism was found in Sarasota County at "background concentration," which means that levels are currently so low that no adverse effects are expected; however, higher levels were detected in both Lee and Collier counties, and fish kills were also reported in both counties. The FWC <a target="_blank" href="https://myfwc.com/research/redtide/statewide/">predicts</a> "net northern transport of surface and subsurface waters in most areas over the next four days"; for more information, click <a target="_blank" href="https://myfwc.com/research/redtide/statewide/">here</a>. </p>
</div>
<div class='c-after'>
<div class='attributes'>
<div class='attribute'>
<div class='attribute__header'>Filed under</div>
<div class='attribute__body'><a href="/tags/red-tide">red tide</a></div>
</div>
<div class='attribute attribute--stacked'>
<div class='attribute__header show-comments'>Show Comments</div>
<script>
  var disqus_identifier = "Article-24755"
</script>
<div id='disqus_thread'></div>
</div>
</div>


</div>
</div>
<aside class='l-sidebar'>
<div id='layout-section--2'></div>
<div class='sticky-container'>
<div class='sticky'>

<div class='ad' dimensions-desktop='[[300,250]]' dimensions-large-desktop='[[300,250]]' dimensions-mobile='[]' dimensions-tablet='[]' refresh='60000'></div>
</div>
</div>
</aside>
</article>
<div class='l-container'>
<div id='layout-section--1'><div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-186'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink">Eat &amp; Drink</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/9/23/pumpkin-treats-chef-judi"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2805,w_2805,x_973,y_669/c_fill,h_2805,w_3740/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Pumpkin_pie_ollzxq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2805,w_2805,x_973,y_669/c_fill,h_2805,w_3740/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Pumpkin_pie_ollzxq.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>It's edible gourd season, people</p>
<h1 class='item__title'><a href="/articles/2019/9/23/pumpkin-treats-chef-judi">Three Delectable Pumpkin Treats (And One Recipe for Tasty Pumpkin Napoleons)</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/23/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/judi-gallagher">Judi Gallagher</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/9/3/restaurant-review-mar-vista"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1000,x_245,y_0/c_fill,h_1000,w_1333/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_071819_2025_lv4byn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1000,x_245,y_0/c_fill,h_1000,w_1333/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_071819_2025_lv4byn.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Restaurant Review</p>
<h1 class='item__title'><a href="/articles/2019/9/3/restaurant-review-mar-vista">Even After a Major Overhaul, Mar Vista Retains Its Old Florida Bona Fides</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/03/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/10/21/healthy-cafe-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1823,w_2739,x_1140,y_674/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Healthy_Cafe%CC%81__1__gotxrm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1823,w_2739,x_1140,y_674/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Healthy_Cafe%CC%81__1__gotxrm.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Health is Wealth</p>
<h1 class='item__title'><a href="/articles/2019/10/21/healthy-cafe-sarasota">Healthy Café Delivers Fast-Casual Bowls With an Indian Twist</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/21/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/10/17/best-chicken-wings-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4096,w_6144,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Chicken_wings_rl2f3m.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4096,w_6144,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Chicken_wings_rl2f3m.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>A wing and a prayer</p>
<h1 class='item__title'><a href="/articles/2019/10/17/best-chicken-wings-sarasota">Five Sarasota Spots That Serve Great Chicken Wings</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/17/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/judi-gallagher">Judi Gallagher</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/10/16/dining-events-10-16-2019"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2002,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ben___Jerry_s_hr6uuo.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2002,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ben___Jerry_s_hr6uuo.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekly Planner</p>
<h1 class='item__title'><a href="/articles/2019/10/16/dining-events-10-16-2019">Oktoberfest, Fried Chicken and Champagne and More of This Week's Best Food and Drink Events</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/16/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/sarafina-murphy-gibson">Sarafina Murphy-Gibson</a>
</span>

</p>
</div>
</div>

<div channels='eat-and-drink' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/10/15/three-myths-about-sulfites-in-wine"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3610,w_5412,x_0,y_230/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_391495360_q4wee8.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3610,w_5412,x_0,y_230/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_391495360_q4wee8.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>🍷🍷🍷</p>
<h1 class='item__title'><a href="/articles/2019/10/15/three-myths-about-sulfites-in-wine">Wine 101: What You Need to Know About Sulfites</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/15/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/bob-mcginn">Bob McGinn</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-187' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-188'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/arts-and-entertainment">Arts &amp; Entertainment</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/slideshows/2019/9/23/a-taste-of-downtown-9-2019"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2657,w_2658,x_691,y_0/c_fill,h_2657,w_3543/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_4264_b0afua.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2657,w_2658,x_691,y_0/c_fill,h_2657,w_3543/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_4264_b0afua.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Limelight</p>
<h1 class='item__title'><a href="/slideshows/2019/9/23/a-taste-of-downtown-9-2019">A Taste of Downtown September 2019</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/23/2019</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/lori-sax">Lori Sax</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/8/5/best-books-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_500,w_500,x_223,y_0/c_fill,h_500,w_667/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_785109361_nf4c4o.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_500,w_500,x_223,y_0/c_fill,h_500,w_667/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_785109361_nf4c4o.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Book club </p>
<h1 class='item__title'><a href="/articles/2019/8/5/best-books-sarasota">What We're Reading: Five Top Book Picks From Our Office</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/05/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/hanna-powers">Hanna Powers</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/slideshows/2019/10/21/players-cocktail-party"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2470,w_3705,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_7377_jvtlsk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2470,w_3705,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_7377_jvtlsk.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Limelight</p>
<h1 class='item__title'><a href="/slideshows/2019/10/21/players-cocktail-party">The Players Centre for Performing Arts Cocktail Party</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/21/2019</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/lori-sax">Lori Sax</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/slideshows/2019/10/21/share-care-globals-an-evening-in-india"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2660,w_3990,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_7396_ucfthy.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2660,w_3990,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_7396_ucfthy.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Limelight</p>
<h1 class='item__title'><a href="/slideshows/2019/10/21/share-care-globals-an-evening-in-india">Share Care Global's An Evening in India</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/21/2019</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/lori-sax">Lori Sax</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/slideshows/2019/10/21/ungala-gala-2019"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1669,w_2511,x_0,y_500/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_7700_g0omzv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1669,w_2511,x_0,y_500/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_7700_g0omzv.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Limelight</p>
<h1 class='item__title'><a href="/slideshows/2019/10/21/ungala-gala-2019">UnGala Gala 2019</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/21/2019</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/lori-sax">Lori Sax</a>
</span>

</p>
</div>
</div>

<div channels='arts-and-entertainment' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/slideshows/2019/10/21/share-the-light-luncheon-2019"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4977,w_7465,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_0777_mni8kj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4977,w_7465,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_0777_mni8kj.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Limelight</p>
<h1 class='item__title'><a href="/slideshows/2019/10/21/share-the-light-luncheon-2019">Share the Light Luncheon 2019</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/21/2019</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/cliff-roles">Cliff Roles</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-189'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/fashion-and-shopping">Fashion &amp; Shopping</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/9/23/house-of-hilt-skincare"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_732,w_731,x_108,y_0/c_fill,h_732,w_976/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/61450365_1121210978062700_648023020648005632_o_1024x1024_nvfiw5.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_732,w_731,x_108,y_0/c_fill,h_732,w_976/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/61450365_1121210978062700_648023020648005632_o_1024x1024_nvfiw5.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Hello, Beautiful </p>
<h1 class='item__title'><a href="/articles/2019/9/23/house-of-hilt-skincare">Two Locals Launch a Clean Skincare Line That’s Sure to Gain a Cult Following</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/23/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/9/17/tweeds-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2208,w_2208,x_524,y_423/c_fill,h_2208,w_2944/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Tweeds__2__j0wftt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2208,w_2208,x_524,y_423/c_fill,h_2208,w_2944/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Tweeds__2__j0wftt.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Mobile Menswear</p>
<h1 class='item__title'><a href="/articles/2019/9/17/tweeds-sarasota">New Men's Suit Truck Brings Custom Couture to Your Doorstep</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/17/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/sarafina-murphy-gibson">Sarafina Murphy-Gibson</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/10/11/greiners-clothing-opens-on-palm-avenue"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2323,w_3486,x_0,y_295/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/file_snjunt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2323,w_3486,x_0,y_295/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/file_snjunt.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Openings</p>
<h1 class='item__title'><a href="/articles/2019/10/11/greiners-clothing-opens-on-palm-avenue">Greiner's Fine Men's Clothing Opens on Palm Avenue</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/11/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/10/10/the-making-of-an-original-fragrance-clean-modern-and-100-natural"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2777,w_4160,x_0,y_2262/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Abel-4826-3_f3zsc7.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2777,w_4160,x_0,y_2262/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Abel-4826-3_f3zsc7.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Your Next Signature Scent</p>
<h1 class='item__title'><a href="/articles/2019/10/10/the-making-of-an-original-fragrance-clean-modern-and-100-natural">The Making of an Original Fragrance: Clean, Modern,  Natural</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/10/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/9/30/the-farmhouse-donuts-and-decor-opens-sarasota-location"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_2048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/farmhouse_gbyyse.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_2048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/farmhouse_gbyyse.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Openings</p>
<h1 class='item__title'><a href="/articles/2019/9/30/the-farmhouse-donuts-and-decor-opens-sarasota-location">The Farmhouse Donuts and Decor Opens Sarasota Location</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/30/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='fashion-and-shopping' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/9/18/marshalls-opens-in-venice"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2582,w_3852,x_0,y_606/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/RUE_9833-SEL_iqhh6c.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2582,w_3852,x_0,y_606/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/RUE_9833-SEL_iqhh6c.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Openings</p>
<h1 class='item__title'><a href="/articles/2019/9/18/marshalls-opens-in-venice">Marshalls Will Open in Venice</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/18/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-190' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-191'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/home-and-real-estate">Home &amp; Real Estate</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/slideshows/2019/9/20/for-sale-a-7-9-million-casey-key-showplace"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_679,w_679,x_180,y_0/c_fill,h_679,w_905/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/19_amtirw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_679,w_679,x_180,y_0/c_fill,h_679,w_905/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/19_amtirw.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Real Estate Junkie</p>
<h1 class='item__title'><a href="/slideshows/2019/9/20/for-sale-a-7-9-million-casey-key-showplace">For Sale: A $7.9 Million Casey Key Showplace</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/20/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/robert-plunket">Robert Plunket</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/9/1/what-280-000-will-buy-in-lakewood-ranch"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_667,x_165,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Del_Webb_Seagrove_gathering_room_gehqf1_lvr91g.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_667,x_165,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Del_Webb_Seagrove_gathering_room_gehqf1_lvr91g.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>What Your Money Can Buy</p>
<h1 class='item__title'><a href="/articles/2019/9/1/what-280-000-will-buy-in-lakewood-ranch">What $280,000 Will Buy in Lakewood Ranch</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/01/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/10/18/luxury-condo-sets-groundbreaking-date"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1688,w_2532,x_382,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Rendering_1_lnlcor.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1688,w_2532,x_382,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Rendering_1_lnlcor.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Real Estate</p>
<h1 class='item__title'><a href="/articles/2019/10/18/luxury-condo-sets-groundbreaking-date">DeMarcay Luxury Condos Set Groundbreaking Date </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/18/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/slideshows/2019/10/17/for-sale-a-historic-bradenton-farmhouse"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_683,w_1024,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/2_ow9rt1.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_683,w_1024,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/2_ow9rt1.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Real Estate Junkie</p>
<h1 class='item__title'><a href="/slideshows/2019/10/17/for-sale-a-historic-bradenton-farmhouse">For Sale: A Historic Bradenton Farmhouse</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/17/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/robert-plunket">Robert Plunket</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/10/15/locals-honored-by-florida-association-of-realtors"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1295371150_wvpc0x.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1295371150_wvpc0x.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Real Estate</p>
<h1 class='item__title'><a href="/articles/2019/10/15/locals-honored-by-florida-association-of-realtors">Locals Honored by Florida Association of Realtors</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/15/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='home-and-real-estate' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/10/14/posh-plum-furniture-consignment-will-open-new-larger-showroom"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2688,w_4032,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/file1_hrnmnn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2688,w_4032,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/file1_hrnmnn.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Commercial Real Estate</p>
<h1 class='item__title'><a href="/articles/2019/10/14/posh-plum-furniture-consignment-will-open-new-larger-showroom">Posh Plum Furniture Consignment Will Open New, Larger Showroom </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/14/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-192'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/news-and-profiles">News &amp; City Life</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/5/30/ancient-civilizations"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_667,x_333,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CC_LostWorld2Final_invsgm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_667,x_333,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CC_LostWorld2Final_invsgm.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Lost World</p>
<h1 class='item__title'><a href="/articles/2019/5/30/ancient-civilizations">Remnants of Ancient Civilizations Are Still Around Us,  But They’re Vanishing Fast</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/30/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/brad-edmonson">Brad Edmonson</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/5/30/only-in-sarasota-em-unconditional-surrender-em"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2258,w_2258,x_0,y_0/c_fill,h_2258,w_3011/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Bird_s_Eye_View_ukh9d0.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2258,w_2258,x_0,y_0/c_fill,h_2258,w_3011/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Bird_s_Eye_View_ukh9d0.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Only in Sarasota</p>
<h1 class='item__title'><a href="/articles/2019/5/30/only-in-sarasota-em-unconditional-surrender-em">Only in Sarasota: <em>Unconditional Surrender</em></a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/30/2019</span>
<span class='inline-list__item'>
Illustrations by
<a href="/producers/john-pirman">John Pirman</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/10/21/atlas-building-company-hires-vice-president-of-operations"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_998,w_1500,x_0,y_242/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Chuck_Evans-5x7__002__oc36fj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_998,w_1500,x_0,y_242/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Chuck_Evans-5x7__002__oc36fj.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fast Track</p>
<h1 class='item__title'><a href="/articles/2019/10/21/atlas-building-company-hires-vice-president-of-operations">Atlas Building Company Hires Vice-President of Operations</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/21/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/10/21/local-teens-receive-scholarships-from-sportscaster-dick-vitale"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_409,w_614,x_26,y_149/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Photo_1_pebhmz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_409,w_614,x_26,y_149/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Photo_1_pebhmz.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Scholarships</p>
<h1 class='item__title'><a href="/articles/2019/10/21/local-teens-receive-scholarships-from-sportscaster-dick-vitale">Local Teens Receive Scholarships From Sportscaster Dick Vitale</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/21/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/10/21/orioles-team-up-with-local-charities-to-fight-hunger"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1600,w_2400,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/MayorsFeedTheHungrySortingDay2018_jx07i8.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1600,w_2400,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/MayorsFeedTheHungrySortingDay2018_jx07i8.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Philanthropy</p>
<h1 class='item__title'><a href="/articles/2019/10/21/orioles-team-up-with-local-charities-to-fight-hunger">Orioles Team Up With Local Charities to Help Fight Hunger</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/21/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='news-and-profiles' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/slideshows/2019/10/21/players-cocktail-party"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2470,w_3705,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_7377_jvtlsk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2470,w_3705,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_7377_jvtlsk.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Limelight</p>
<h1 class='item__title'><a href="/slideshows/2019/10/21/players-cocktail-party">The Players Centre for Performing Arts Cocktail Party</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/21/2019</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/lori-sax">Lori Sax</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-193' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-194'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/travel-and-outdoors">Travel &amp; Outdoors</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/5/27/grand-florida-hotels"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2640,w_2640,x_554,y_0/c_fill,h_2640,w_3520/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/hmf_photocredit_lilaphoto_eipjan.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2640,w_2640,x_554,y_0/c_fill,h_2640,w_3520/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/hmf_photocredit_lilaphoto_eipjan.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Grand Getaways</p>
<h1 class='item__title'><a href="/articles/2019/5/27/grand-florida-hotels">Grand Florida Hotels</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/27/2019</span>
</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/5/30/free-one-mile-beach-runs-begin-this-month"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2100,w_2100,x_0,y_0/c_fill,h_2100,w_2800/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/20130611_Kids_Fun_Run_Beach_Race_G_jarmvq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2100,w_2100,x_0,y_0/c_fill,h_2100,w_2800/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/20130611_Kids_Fun_Run_Beach_Race_G_jarmvq.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>And They're Off! </p>
<h1 class='item__title'><a href="/articles/2019/5/30/free-one-mile-beach-runs-begin-this-month">Free One-Mile Beach Runs Begin This Month</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/30/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/10/10/travel-specialist-named-to-em-travel-leisure-em-s-a-list"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_706,w_1059,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Malaka-Hilton-Camel_qxpm1r.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_706,w_1059,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Malaka-Hilton-Camel_qxpm1r.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Travel</p>
<h1 class='item__title'><a href="/articles/2019/10/10/travel-specialist-named-to-em-travel-leisure-em-s-a-list">Travel Specialist Named to <em>Travel + Leisure</em>'s 'A-List' </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/10/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/10/2/pioneer-park-playground"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1202,w_1800,x_0,y_111/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1594_e02wcb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1202,w_1800,x_0,y_111/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1594_e02wcb.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Climb aboard</p>
<h1 class='item__title'><a href="/articles/2019/10/2/pioneer-park-playground">New Treehouse-Themed Playground at Pioneer Park Unveiled</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/02/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/olivia-epstein">Olivia Epstein</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/8/16/srq-airport-sets-all-time-passenger-record-for-july"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2638,w_3957,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Sarasota_Bradenton_International_Airport_am8fcb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2638,w_3957,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Sarasota_Bradenton_International_Airport_am8fcb.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Travel</p>
<h1 class='item__title'><a href="/articles/2019/8/16/srq-airport-sets-all-time-passenger-record-for-july">SRQ Airport Sets All-Time Passenger Record for July</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/16/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='travel-and-outdoors' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/8/13/allegiant-adds-eight-new-flights-to-sarasota-bradenton-international-airport"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3744,w_5616,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Allegiant_auwekk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3744,w_5616,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Allegiant_auwekk.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Travel</p>
<h1 class='item__title'><a href="/articles/2019/8/13/allegiant-adds-eight-new-flights-to-sarasota-bradenton-international-airport">Allegiant Adds Service to Eight New Cities From Sarasota-Bradenton International Airport</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/13/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-195'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/health-and-fitness">Health &amp; Fitness</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/slideshows/2019/5/29/yoga-with-tigers"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3712,w_3712,x_557,y_0/c_fill,h_3712,w_4949/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Beautiful_Tiger_stnura.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3712,w_3712,x_557,y_0/c_fill,h_3712,w_4949/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Beautiful_Tiger_stnura.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fearless Fitness</p>
<h1 class='item__title'><a href="/slideshows/2019/5/29/yoga-with-tigers">We Tried It: Yoga With Tigers</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/29/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/olivia-letts">Olivia Letts</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2019/6/3/sarasota-county-residents-and-visitors-urged-to-get-vaccinated-against-measles"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_666,x_117,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1287672619_cfohlk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_666,x_117,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1287672619_cfohlk.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Infectious Diseases</p>
<h1 class='item__title'><a href="/articles/2019/6/3/sarasota-county-residents-and-visitors-urged-to-get-vaccinated-against-measles">Sarasota County Residents and Visitors Urged to Get Vaccinated Against Measles</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/03/2019</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/10/18/sarasota-police-taking-back-unwanted-prescription-drugs"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1037743723_u0sa5w.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1037743723_u0sa5w.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Health News</p>
<h1 class='item__title'><a href="/articles/2019/10/18/sarasota-police-taking-back-unwanted-prescription-drugs">Sarasota Police Taking Back Unwanted Prescription Drugs </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/18/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/10/16/sarasota-dermatologist-named-2019-surgeon-of-the-year"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1598,w_2393,x_0,y_365/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DR_O_HEADSHOT_w8iv86.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1598,w_2393,x_0,y_365/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DR_O_HEADSHOT_w8iv86.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Awards</p>
<h1 class='item__title'><a href="/articles/2019/10/16/sarasota-dermatologist-named-2019-surgeon-of-the-year">Sarasota Dermatologist Named 2019 Surgeon of the Year</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/16/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/10/8/lakewood-ranch-medical-center-commits-316-000-to-brain-health-initiative"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_571,w_857,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1031892406_eqdff5.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_571,w_857,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1031892406_eqdff5.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Philanthropy</p>
<h1 class='item__title'><a href="/articles/2019/10/8/lakewood-ranch-medical-center-commits-316-000-to-brain-health-initiative">Lakewood Ranch Medical Center Commits $316,000 to Brain Health Initiative</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/08/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='health-and-fitness' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2019/10/7/manatee-county-remote-area-medical-clinic-treats-patients-facing-health-disasters"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2148,w_3222,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/AP_091114182040_mx7or2.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2148,w_3222,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/AP_091114182040_mx7or2.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Treating the Uninsured</p>
<h1 class='item__title'><a href="/articles/2019/10/7/manatee-county-remote-area-medical-clinic-treats-patients-facing-health-disasters">Manatee County's Remote Area Medical Clinic Treats Patients Facing Health Disasters</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/07/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-196' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-197'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/fashion-and-shopping/weddings">Weddings</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2019/8/1/pet-weddings"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_870,w_870,x_0,y_48/c_fill,h_870,w_1160/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Emily_Andrew-863_zvhhxt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_870,w_870,x_0,y_48/c_fill,h_870,w_1160/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Emily_Andrew-863_zvhhxt.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Together Fur-ever</p>
<h1 class='item__title'><a href="/articles/2019/8/1/pet-weddings">Bow Wow Vows: Six Local Couples Tie the Knot Alongside Their Pets</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/01/2019</span>
</p>
</div>
</div>
<div class='item item--primary'>
<a href="/slideshows/2019/7/18/cool-ideas-for-your-hot-summer-wedding"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_408,w_408,x_84,y_0/c_fill,h_408,w_544/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wedding-Popsicles_ri6kxw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_408,w_408,x_84,y_0/c_fill,h_408,w_544/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wedding-Popsicles_ri6kxw.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>To Have and To Cold</p>
<h1 class='item__title'><a href="/slideshows/2019/7/18/cool-ideas-for-your-hot-summer-wedding">Cool Ideas For Your Hot Summer Wedding </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/18/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/hanna-powers">Hanna Powers</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2019/6/10/wandering-whale-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1822,w_2731,x_0,y_840/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/19_08_29_Sarasota_Magazine_87I2406_B_rqjdwm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1822,w_2731,x_0,y_840/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/19_08_29_Sarasota_Magazine_87I2406_B_rqjdwm.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bubble Bus </p>
<h1 class='item__title'><a href="/articles/2019/6/10/wandering-whale-sarasota">The Wandering Whale Offers a Boutique Bar Experience on Wheels</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/10/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/hanna-powers">Hanna Powers</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/2/13/while-some-entrepreneurs-struggle-to-find-their-niche-elizabeth-turk-just-followed-her-heart"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1293889060_wcm13w.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1293889060_wcm13w.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Romantic Vows</p>
<h1 class='item__title'><a href="/articles/2019/2/13/while-some-entrepreneurs-struggle-to-find-their-niche-elizabeth-turk-just-followed-her-heart">While Some Entrepreneurs Struggle to Find Their Niche, Elizabeth Turk Just Followed Her Heart</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/13/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/pam-daniel">Pam Daniel</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2019/1/31/sarasota-ranked-no-1-affordable-honeymoon-destination"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_556,w_834,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_681298420_j5jc5y.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_556,w_834,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_681298420_j5jc5y.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weddings</p>
<h1 class='item__title'><a href="/articles/2019/1/31/sarasota-ranked-no-1-affordable-honeymoon-destination">Sarasota Ranked No. 1 Affordable Honeymoon Destination</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/31/2019</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='weddings' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/11/9/first-look-camilyn-beth-bridal-collection"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1067,w_1600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wozz__3_of_55__nfgvqv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1067,w_1600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wozz__3_of_55__nfgvqv.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>First Look</p>
<h1 class='item__title'><a href="/articles/2018/11/9/first-look-camilyn-beth-bridal-collection">First Look: Camilyn Beth Bridal Collection</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/09/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-saba">Heather Saba</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
</div>
</div>



</main>
<div class='g-footer'>
<div class='l-section'>
<div class='l-container'>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__logo'><img src="/assets/sarasota/logo-inverse-a0c1b5b6bbaca0fbfe2d9dcd47252124b120dcb8b94642aa5aede39fac7bf75e.png" /></div>
<div class='level-item g-footer__contact'>1255 N. Gulfstream Avenue, Suite 101, Sarasota, FL 34236<br/>Phone: (941) 487-1100 </div>
</div>
<div class='level-right'>
<div class='level-item'>
<ul class='g-footer__social'>
<li><a class="g-footer__social--fb" title="Facebook" data-tooltip="Facebook" href="https://www.facebook.com/sarasotamagazine"></a></li>
<li><a class="g-footer__social--tw" title="Twitter" data-tooltip="Twitter" href="https://www.twitter.com/sarasotamagazin"></a></li>
<li><a class="g-footer__social--ig" title="Instagram" data-tooltip="Instagram" href="https://www.instagram.com/sarasotamagazine"></a></li>
<li><a class="g-footer__social--pn" title="Pinterest" data-tooltip="Pinterest" href="https://www.pinterest.com/sarasotamagazine"></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='g-footer__section'>
<nav class='g-footer__nav'>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Channels</h3>
<li>
<a href="/eat-and-drink/">Eat & Drink</a>
</li>
<li>
<a href="/arts-and-entertainment/">Entertainment</a>
</li>
<li>
<a href="/fashion-and-shopping/">Fashion & Shopping</a>
</li>
<li>
<a href="/home-and-real-estate/">Home & Real Estate</a>
</li>
<li>
<a href="/news-and-profiles/">News & Profiles</a>
</li>
<li>
<a href="/travel-and-outdoors/">News & City Life</a>
</li>
<li>
<a href="/health-and-fitness/">Health & Fitness</a>
</li>
<li>
<a href="/best-of-sarasota/">Best of Sarasota</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>About Us</h3>
<li>
<a href="/pages/about">Masthead</a>
</li>
<li>
<a href="/pages/advertise">Advertise</a>
</li>
<li>
<a href="/pages/jobs">Jobs</a>
</li>
<li>
<a href="/pages/internships">Internships</a>
</li>
<li>
<a href="/pages/terms">Terms of Use</a>
</li>
<li>
<a href="/pages/contact">Contact Us</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Subscriptions</h3>
<li>
<a href="/subscribe">Subscribe</a>
</li>
<li>
<a href="/subscribe">Renew Subscription</a>
</li>
<li>
<a href="/change-address">Change Address</a>
</li>
<li>
<a href="/pages/subscriber-faq/">Subscriber FAQ</a>
</li>
<li>
<a href="/issues">Purchase Back Issues</a>
</li>
<li>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Other Sagacity Media</h3>
<li>
<a href="https://www.pdxmonthly.com">Portland Monthly</a>
</li>
<li>
<a href="https://www.seattlemet.com">Seattle Met</a>
</li>
<li>
<a href="https://www.houstoniamag.com">Houstonia</a>
</li>
<li>
<a href="https://www.aspensojo.com">Aspen Sojourner</a>
</li>
<li>
<a href="https://www.vailmag.com">Vail-Beaver Creek Magazine</a>
</li>
<li>
<a href="https://www.parkcitymag.com">Park City Magazine</a>
</li>
<li>
<a href="https://www.pnwweddings.com">Pacific Northwest Weddings</a>
</li>
</ul>
</nav>
</div>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__sagacity-logo'><a href="https://www.sagacitymedia.com"><img src="/assets/sagacity-logo-f609e235bb68658dd6e32b71fc6560467cb296aa0343dc6d8d14959ec9009ebf.png" /></a></div>
</div>
<div class='level-left'>
&copy; 2019 SagaCity Media
</div>
</div>
</div>
</div>
</div>
</div>

</div>
<div class='ad' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='oop'></div>
<div class='ad ad--wallpaper__container' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='wallpaper'></div>
<script src="//maps.googleapis.com/maps/api/js?&amp;key=AIzaSyA5XBYKZemmFMRVByAPJ725WGfz1bqyyz4"></script>
<script src="/assets/application-dbe33e095dd1266d9bb70cc3d03fd120d0d33cb9d0c98d51138eba01e27a2061.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54cbcc7e4df9cf25"></script>
<script>
  function loadAddThis() {
    addthis.init();
    addthis.addEventListener('addthis.menu.share', function(event) {
      params = {
        path: event.data.url,
        source: event.data.service
      };
      $.post('/shares', params);
    });
  }
  loadAddThis();
</script>



<div class='mobile-nav'>
<div class='g-header__logo'>
<div class='hide-tablet hide-mobile'>
<a href="/"><img src="/assets/sarasota/logo-0866960d8a5d5a2ecc8a3fd63669002516e7c4518f21b8b2d3db42e9a21b4a4d.png" /></a>
</div>
<div class='hide-desktop'>
<a href="/"><img src="/assets/sarasota/logo-0866960d8a5d5a2ecc8a3fd63669002516e7c4518f21b8b2d3db42e9a21b4a4d.png" /></a>
</div>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

<li class='menu mobile-nav__search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
<li class='menu menu--has-children'>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-restaurants">Best Restaurants </a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-news">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/arts-and-entertainment/">Entertainment</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/arts-and-entertainment/limelight">Limelight</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/events/">Event Calendar</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://sagacity.wufoo.com/forms/wx8xzst1wm3k1j/">Suggest an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/photography">Photography</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/television-and-film">Television &amp; Film</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/visual-arts">Visual Arts</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/stores#?page=1">Find a Store</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/weddings/">Weddings</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture">Architecture</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening/">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/interior-design">Interior Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate/">Real Estate</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/news-and-profiles/">News &amp; City Life</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-profiles/business">Business</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/city-and-region/">City &amp; Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/vintage-sarasota">History</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/nature-environment/">Nature &amp; Environment</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles/">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/philanthropy">Philanthropy</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/education">Education</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics/">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/technology">Science &amp; Technology</a>
</li>
</ul>
</li>

<li class='menu menu--has-children'>
<a href="/features/things-to-do-in-sarasota-manatee/">Things to Do</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/activities#?page=1">Find an Activity</a>
</li>
<li class='menu__item'>
<a href="/accommodations#?page=1">Find an Accommodation</a>
</li>
<li class='menu__item'>
<a href="/restaurants#?page=1">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/stores#?page=1">Find a Store</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/health-and-fitness/body-wellness">Body &amp; Wellness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/healthy-food">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/news-events">Health News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/doctors">Top Doctors</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/travel-and-outdoors/">Travel &amp; Outdoors</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/outdoors">Outdoors</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/vacation-guides">Vacation Guides</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/best-of-sarasota/">Best of Sarasota</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/articles/2014/10/28/sarasota-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/articles/2015/12/1/guide-to-sarasota-beaches">Beaches</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-breakfasts">Breakfast</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/dentists#?page=1">Dentists</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-restaurants">Restaurants</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/florida-road-trips">Road Trips</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/issues/">The Magazine</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/">Past Issues</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise</a>
</li>
<li class='menu__item'>
<a href="/change-address">Change Address</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/newsletters">Newsletters</a>
</li>
<li class='menu menu--has-children'>
<a href="/subscribe">Subscribe</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>

</div>
<div class='mobile-nav__overlay'></div>
</body>
</html>
