<!DOCTYPE html>
<html ng-app='Ink'>
<head>
<title>Free Tervis Tumblers for Those Who Pledge to Stop Using Disposable Cups | Sarasota Magazine</title>
<link rel="stylesheet" media="all" href="/assets/sarasota-cc1c3c2c69f2f2ba3b08799b1049ea065e4b44b8d575f5331ed0c7aba3c45233.css" />
<link rel="stylesheet" media="all" href="https://cloud.typography.com/6681174/6581352/css/fonts.css" />
<link rel="shortcut icon" type="image/x-icon" href="/assets/sarasota/favicon-27c8af9d2da3bc5719546bd7c4d8693e72741cf73fecd245093cb66928a04c38.ico" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="ZN7ko9lMn9nb1BKVlw9wZf7tLMVePckgxxFzJTuJ6upuZtWtuV/Y+1Ln3wF2A/f5mSBCaSAUjA2Tmxzqmd2Ykw==" />
<meta name="viewport" property="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="SKYPE_TOOLBAR" property="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="description" property="description" content="Tervis plans to give away 10,000 reusable tumblers to customers who sign a pledge to stop using disposable cups on Thursday, Sept. 27." />
<meta name="keywords" property="keywords" content="retail,environment,Biz Daily,Tervis tumbler factory,Tervis tumbler,Tervis" />
<meta name="date" property="date" content="2018-09-21 10:41:33 -0400" />
<meta name="gpt:property" property="gpt:property" content="Sarasota" />
<meta name="gpt:network_code" property="gpt:network_code" content="1020224" />
<meta name="gpt:channels" property="gpt:channels" content="news-and-profiles,nature-environment" />
<meta name="gpt:tags" property="gpt:tags" content="retail,environment,Biz Daily,Tervis tumbler factory,Tervis tumbler,Tervis" />



<meta name="gpt:slug" property="gpt:slug" content="free-tervis-tumblers-for-those-who-pledge-to-stop-using-disposable-cups" />
<meta name="og:title" property="og:title" content="Free Tervis Tumblers for Those Who Pledge to Stop Using Disposable Cups" />
<meta name="og:description" property="og:description" content="Tervis plans to give away 10,000 reusable tumblers to customers who sign a pledge to stop using disposable cups on Thursday, Sept. 27." />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:image" property="og:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_550,w_825,x_595,y_550/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/Tervis_gzkvth.jpg" />
<meta name="og:site_name" property="og:site_name" content="Sarasota Magazine" />
<meta name="article_publisher" property="article_publisher" content="https://www.facebook.com/sarasotamagazine" />

<meta name="twitter:card" property="twitter:card" content="summary_large_image" />

<meta name="disqus:shortname" property="disqus:shortname" content="sarasotamagazine" />
<meta name="cloud_name" property="cloud_name" content="sagacity" />
<meta name="cloud_key" property="cloud_key" content="112292951192885" />
<meta name="vimeo_access_token" property="vimeo_access_token" content="04f2d7143a8097a342a91c1f1f015712" />
<meta name="jwplayer_url" property="jwplayer_url" content="//content.jwplatform.com/libraries/P6zlhDTk.js" />
<meta name="bounds" property="bounds" content="26.76667,-81.860352,27.553665,-82.759158" />

<link href="https://www.sarasotamagazine.com/articles/2018/9/21/free-tervis-tumblers-for-those-who-pledge-to-stop-using-disposable-cups" rel="canonical" />
<style type="text/css">
#widget-245 .widget__title {
    background-image: url('https://www.941ceo.com/assets/941ceo/logo-1e728ae8ddebfc19678432fabfd0de46337b5e7630c07da7edef0d86499e0268.png');
    background-size: contain;
    background-repeat: no-repeat;
    text-indent: -9999px;
}
</style>



<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js'></script>
<script>
  Sailthru.init({ customerId: "0e2ce847755fdd3957141bf4cb1f0fbd" })
</script>


</head>
<body class='has-full-header'>
<script>
  var dataLayer = [{
    'channels':   'news-and-profiles,nature-environment',
    'blogs':      '',
    'microsites': '',
    'issue':      '',
    'authors':    'Staff'
  }];
</script>
<noscript>
<iframe height='0' src='//www.googletagmanager.com/ns.html?id=GTM-TC4WNM' style='display: none; visiblity: hidden;' width='0'></iframe>
</noscript>
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TC4WNM');
</script>

<div class='prelude'>
<div class='responsive-ad' dimensions='[1, 1]' unit='prelude'></div>
</div>
<div class='site-wrapper'>

<header class='g-header'>
<div class='l-container'>
<div class='g-header__logo'>
<div class='hide-tablet hide-mobile'>
<a href="/"><img src="/assets/sarasota/logo-cbe05419917f0ba3dc654c65fe2561a4841f8ae26a3915fe99d0170cee570909.png" /></a>
</div>
<div class='hide-desktop'>
<a href="/"><img src="/assets/sarasota/logo-cbe05419917f0ba3dc654c65fe2561a4841f8ae26a3915fe99d0170cee570909.png" /></a>
</div>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

</div>
<nav class='g-navigation'>
<div class='g-navigation--primary'>
<div class='l-container'>
<ul class='g-navigation__menu'>
<li class='menu'>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-restaurants">Best Restaurants </a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails & Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-news">Food News & Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-entertainment/">Entertainment</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/arts-and-entertainment/limelight">Limelight</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/events/">Event Calendar</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://sagacity.wufoo.com/forms/rh3b8f51svb216/">Suggest an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/books-and-talks">Books & Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/photography">Photography</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/television-and-film">Television & Film</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/visual-arts">Visual Arts</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/stores#?page=1">Find a Store</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/beauty">Body & Beauty</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/mens-fashion">Men's Fashion</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/weddings/">Weddings</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/womens-fashion">Women's Fashion</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture">Architecture</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening/">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/interior-design">Interior Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate/">Real Estate</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/news-and-profiles/">News &amp; City Life</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-profiles/business">Business</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/city-and-region/">City & Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/vintage-sarasota">History</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/nature-environment/">Nature & Environment</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles/">People & Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/philanthropy">Philanthropy</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics/">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/technology">Science & Technology</a>
</li>
</ul>
</li>

<li class='menu menu--search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
</ul>
</div>
</div>
<div class='g-navigation--secondary'>
<div class='l-container'>
<ul class='g-navigation__menu'><li class='menu'>
<a href="/features/things-to-do-in-sarasota-manatee/">Things to Do</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/activities#?page=1">Find an Activity</a>
</li>
<li class='menu__item'>
<a href="/accommodations#?page=1">Find an Accommodation</a>
</li>
<li class='menu__item'>
<a href="/restaurants#?page=1">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/stores#?page=1">Find a Store</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/travel-and-outdoors/">Travel &amp; Outdoors</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/instasarasota">InstaSarasota</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/outdoors">Outdoors</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/vacation-guides">Vacation Guides</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/health-and-fitness/body-wellness">Body & Wellness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/healthy-food">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/news-events">Health News & Events</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/doctors">Top Doctors</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/best-of-sarasota/">Best of Sarasota</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/articles/2014/10/28/sarasota-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/articles/2015/12/1/guide-to-sarasota-beaches">Beaches</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-breakfasts">Breakfast</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/dentists#?page=1">Dentists</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-restaurants">Restaurants</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/florida-road-trips">Road Trips</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://venicemagazineonline.com">Venice Magazine</a>
</li>
<li class='menu'>
<a href="/issues/">The Magazines</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/">Past Issues</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://www.sarasotamagazine.com/pages/digital-edition-flipbook">Digital Edition</a>
</li>
<li class='menu__item'>
<a href="http://venicemagazineonline.com">Venice Magazine</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise</a>
</li>
<li class='menu__item'>
<a href="/change-address">Change Address</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/subscribe">Subscribe</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
</header>

<main>




<div class='l-container--full-width'>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 90], [728, 90]]' dimensions-large-desktop='[[970, 90], [728, 90]]' dimensions-mobile='[[320, 50]]' dimensions-tablet='[[728, 90]]' id='widget-' unit=''></div>

</div>
<div class='l-container'><ol class='breadcrumbs content-breadcrumbs'>
<li><a href="/news-and-profiles">News &amp; City Life</a></li>
<li><a href="/news-and-profiles/nature-environment">Nature &amp; Environment</a></li>
</ol>
</div>
<article class='l-article'>
<header class='page-header'>

<p class='page-header__kicker'>Environment</p>
<h1 class='page-header__title'>Free Tervis Tumblers for Those Who Pledge to Stop Using Disposable Cups</h1>
<h3 class='page-header__subtitle'>Tervis plans to give away 10,000 reusable tumblers to customers who sign a pledge to stop using disposable cups on Thursday, Sept. 27.</h3>
<p class='inline-list page-header__meta'>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

<span class='inline-list__item page-header__meta__date'>
9/21/2018 at 10:41am
</span>
</p>


</header>
<div class='l-main' ng-controller='ContentController'>
<div class='c-before'>
<div class='share-buttons'>
<div class='addthis_sharing_toolbox'></div>
</div>


</div>
<div class='c-body'>
<figure class="c-align--left c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="51962" data-entity-method="embed" data-image-align="left" data-image-selection='{"x1":545,"y1":65,"x2":1510,"y2":2000,"width":965,"height":1935}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1935,w_965,x_545,y_65/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_640/Tervis_gzkvth.jpg" alt=""> <figcaption>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/courtesy-kim-livengood">Courtesy Kim Livengood</a></p>
</div>
</figcaption></figure>
<p><a target="_blank" href="https://www.tervis.com/">Tervis</a> plans to give away 10,000 reusable tumblers to customers who sign a pledge to stop using disposable cups on Thursday, Sept. 27. Those interested can sign the pledge and receive their free cup at two of company's stores, 319 John Ringling Blvd., St. Armands Circle, Sarasota, and 928 S. Tamiami Trail, Osprey, or <a target="_blank" href="https://www.tervis.com/">at the company's website</a>. (Online tumbler orders will require a $3 shipping fee.)</p>
</div>
<div class='c-after'>
<div class='attributes'>
<div class='attribute'>
<div class='attribute__header'>Filed under</div>
<div class='attribute__body'><a href="/tags/retail">retail</a>, <a href="/tags/environment">environment</a>, <a href="/tags/biz-daily">Biz Daily</a>, <a href="/tags/tervis-tumbler-factory">Tervis tumbler factory</a>, <a href="/tags/tervis-tumbler">Tervis tumbler</a>, <a href="/tags/tervis">Tervis</a></div>
</div>
<div class='attribute attribute--stacked'>
<div class='attribute__header show-comments'>Show Comments</div>
<script>
  var disqus_identifier = "Article-22319"
</script>
<div id='disqus_thread'></div>
</div>
</div>


</div>
</div>
<aside class='l-sidebar'>
<div class='hide-mobile hide-tablet widget widget--content-index' data-widget-type='content_views_index' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Popular Content</h1>
</div>
<div class='widget__body'>
<div class='item-index'>
<div class='item'>
<a href="/articles/2018/9/7/french-beauty-tips"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_667,x_205,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_751880989_fqyhhp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_667,x_205,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_751880989_fqyhhp.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Mais Oui</p>
<h1 class='item__title'><a href="/articles/2018/9/7/french-beauty-tips">French Beauty Tips  from Third-Generation Expert Clémence von Mueffling</a></h1>
<p class='item__teaser'>The author and beauty expert will be at the Florida Poodle Rescue's fundraiser Nov. 5 at Michael's On East. In the meantime, she's spilling her style secrets.</p>
<p class='item__meta'>
<span class='inline-list__item'>09/07/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/9/12/wbtt-pays-tribute-to-aretha-franklin-with-a-show-this-week-only"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1400,w_1400,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/WBTT_Tribute_to_Aretha_Teresa_Stanley_akhnht.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1400,w_1400,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/WBTT_Tribute_to_Aretha_Teresa_Stanley_akhnht.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Review</p>
<h1 class='item__title'><a href="/articles/2018/9/12/wbtt-pays-tribute-to-aretha-franklin-with-a-show-this-week-only">WBTT Pays Tribute to Aretha Franklin with a Show This Week Only</a></h1>
<p class='item__teaser'>More than 20 of Franklin's hits provide lots of musical memories.</p>
<p class='item__meta'>
<span class='inline-list__item'>09/12/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/kay-kipling">Kay Kipling</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/9/13/your-top-4-things-to-do-sept-13-19"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3431,w_3431,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ringling_museum_edward_hopper_fz4ek1.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3431,w_3431,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ringling_museum_edward_hopper_fz4ek1.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekend Planner</p>
<h1 class='item__title'><a href="/articles/2018/9/13/your-top-4-things-to-do-sept-13-19">Your Top 4 Things to Do: Sept. 13-19</a></h1>
<p class='item__teaser'>Van Wezel Friday Fest, $7 Saturdays at Mote and more.</p>
<p class='item__meta'>
<span class='inline-list__item'>09/13/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/9/11/former-ymca-executive-joins-embracing-our-differences-board"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1857,w_1858,x_66,y_297/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Larry_Lev_ypzzm8.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1857,w_1858,x_66,y_297/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Larry_Lev_ypzzm8.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Nonprofits</p>
<h1 class='item__title'><a href="/articles/2018/9/11/former-ymca-executive-joins-embracing-our-differences-board">Former YMCA Executive Joins Embracing Our Differences Board</a></h1>
<p class='item__teaser'>Larry Lev is the former senior vice president and chief operating officer of Metropolitan YMCA of the Oranges, New Jersey's largest YMCA association.</p>
<p class='item__meta'>
<span class='inline-list__item'>09/11/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

<div class='hide-mobile hide-tablet widget widget--native-ad' data-widget-type='native_ad' id='widget-'>
<div class='widget__body'>
<div class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content'></div>
</div>
</div>

<div class='ad hide-mobile hide-tablet widget widget--ad' data-widget-type='ad' dimensions-desktop='[[300, 600]]' dimensions-large-desktop='[[300, 600]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-' unit=''></div>

</aside>
</article>
<div class='l-container'>
<div class='widget widget--content-row' data-widget-type='content_related_row' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Related Content</h1>
</div>
<div class='widget__body'>
<div class='item-row'>
<div class='item'>
<a href="/articles/2018/9/20/halloween-spending-projected-to-reach-9-billion"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4950,w_7403,x_0,y_2257/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/halloween_zf9twr.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4950,w_7403,x_0,y_2257/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/halloween_zf9twr.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Retail</p>
<h1 class='item__title'><a href="/articles/2018/9/20/halloween-spending-projected-to-reach-9-billion">Halloween Spending Projected to Reach $9 Billion</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/20/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/8/3/sustainable-communities-workshop-returns-this-fall-8-3-2018"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1500,w_2250,x_0,y_270/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Nicole_Stott_kle1gy.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1500,w_2250,x_0,y_270/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Nicole_Stott_kle1gy.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Planning</p>
<h1 class='item__title'><a href="/articles/2018/8/3/sustainable-communities-workshop-returns-this-fall-8-3-2018">Sustainable Communities Workshop Returns This Fall</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/03/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/5/21/tervis-tumbler-launches-new-designs-including-a-bowl"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2521,w_3786,x_7,y_283/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/2018051800014_czaqq9.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2521,w_3786,x_7,y_283/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/2018051800014_czaqq9.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Tervis Time</p>
<h1 class='item__title'><a href="/articles/2018/5/21/tervis-tumbler-launches-new-designs-including-a-bowl">Tervis Tumbler Launches New Designs—Including A Bowl</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/21/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/vanessa-blankenship">Vanessa Blankenship</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/6/18/tervis-names-new-chief-financial-officer"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1809,w_2712,x_0,y_70/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Hosana_Fieber_xqi31d.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1809,w_2712,x_0,y_70/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Hosana_Fieber_xqi31d.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Manufacturing</p>
<h1 class='item__title'><a href="/articles/2018/6/18/tervis-names-new-chief-financial-officer">Tervis Names New Chief Financial Officer</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/18/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

</div>
<div class='l-container'>
<div id='layout-section--1'><div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-186'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink">Eat &amp; Drink</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/1/31/the-best-restaurants-in-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3648,w_3648,x_0,y_0/c_fill,h_3648,w_4864/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/veronica_fish_oyster_yz8ix6.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3648,w_3648,x_0,y_0/c_fill,h_3648,w_4864/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/veronica_fish_oyster_yz8ix6.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Best Restaurants 2017</p>
<h1 class='item__title'><a href="/articles/2017/1/31/the-best-restaurants-in-sarasota">Sarasota's Best Restaurants 2017</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/31/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/11/29/waterfront-restaurants"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1225,w_1225,x_0,y_0/c_fill,h_1225,w_1633/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_12817_50059_mihvd6.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1225,w_1225,x_0,y_0/c_fill,h_1225,w_1633/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_12817_50059_mihvd6.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Six by the Sea</p>
<h1 class='item__title'><a href="/articles/2017/11/29/waterfront-restaurants">The Best Waterfront Dining in Sarasota-Manatee</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/29/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/laura-reiley">Laura Reiley</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/9/19/dining-for-a-difference-havana-nights-bulls-bistro-and-more-local-dining-events"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Darwin_Taproom_3_BC_lckdrj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Darwin_Taproom_3_BC_lckdrj.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>What's happening</p>
<h1 class='item__title'><a href="/articles/2018/9/19/dining-for-a-difference-havana-nights-bulls-bistro-and-more-local-dining-events">Dining for a Difference, Havana Nights, Bulls Bistro and More Local Dining Events</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/19/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/ashley-cooper">Ashley Cooper</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/9/17/some-downtown-farmers-market-vendors-moving-temporarily"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_488,w_731,x_131,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_92016_50049_q1avuk_oqfhod.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_488,w_731,x_131,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_92016_50049_q1avuk_oqfhod.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Retail</p>
<h1 class='item__title'><a href="/articles/2018/9/17/some-downtown-farmers-market-vendors-moving-temporarily">Some Sarasota Farmers Market Vendors Moving Temporarily</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/9/14/new-publix-opens"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_449,w_672,x_0,y_55/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Publix_zlwy90.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_449,w_672,x_0,y_55/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Publix_zlwy90.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Retail</p>
<h1 class='item__title'><a href="/articles/2018/9/14/new-publix-opens">New Publix Opens</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/14/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='eat-and-drink' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/9/12/darwin-nights-indie-market-taste-of-downtown-and-more-local-dining-events"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1061316167_uy6rbi.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1061316167_uy6rbi.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekly Planner</p>
<h1 class='item__title'><a href="/articles/2018/9/12/darwin-nights-indie-market-taste-of-downtown-and-more-local-dining-events">Taste of Downtown, 'Darwin Nights' Indie Market,and More Local Dining Events</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/12/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/ashley-cooper">Ashley Cooper</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-187' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-188'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/arts-and-entertainment">Arts &amp; Entertainment</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/9/20/your-top-6-things-to-do-sept-20-26"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_900,w_900,x_377,y_0/c_fill,h_900,w_1200/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Jerry_Seinfeld_xlbepc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_900,w_900,x_377,y_0/c_fill,h_900,w_1200/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Jerry_Seinfeld_xlbepc.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekend Planner</p>
<h1 class='item__title'><a href="/articles/2018/9/20/your-top-6-things-to-do-sept-20-26">Your Top 6 Things to Do: Sept. 20-26</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/20/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/9/19/sarasota-culture-collective-offers-arts-at-affordable-price"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_670,w_670,x_119,y_0/c_fill,h_670,w_893/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/collective_mridah.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_670,w_670,x_119,y_0/c_fill,h_670,w_893/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/collective_mridah.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Interested?</p>
<h1 class='item__title'><a href="/articles/2018/9/19/sarasota-culture-collective-offers-arts-at-affordable-price">Sarasota Culture Collective Offers Arts at Affordable Price</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/19/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/jonathan-goodman">Jonathan Goodman</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/9/18/what-our-editors-are-watching-this-fall"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_404,w_605,x_0,y_68/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_534701797_idicl0.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_404,w_605,x_0,y_68/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_534701797_idicl0.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Binge-Worthy!</p>
<h1 class='item__title'><a href="/articles/2018/9/18/what-our-editors-are-watching-this-fall">What Our Editors Are Watching This Fall</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/18/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/kay-kipling">Kay Kipling</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/9/17/new-sporting-goods-store-opens"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1214,w_1816,x_243,y_55/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Dick_s_Sporting_Goods_jqtmf9.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1214,w_1816,x_243,y_55/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Dick_s_Sporting_Goods_jqtmf9.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Retail</p>
<h1 class='item__title'><a href="/articles/2018/9/17/new-sporting-goods-store-opens">New Sporting Goods Store Opens</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/slideshows/2018/9/17/a-taste-of-downtown"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1800,w_2700,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_7080_tywt5c.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1800,w_2700,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_7080_tywt5c.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Limelight</p>
<h1 class='item__title'><a href="/slideshows/2018/9/17/a-taste-of-downtown">A Taste of Downtown</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/17/2018</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/lori-sax">Lori Sax</a>
</span>

</p>
</div>
</div>

<div channels='arts-and-entertainment' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/9/14/key-chorale-season-launches-oct-27"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2400,w_3600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Key_Chorale_2017_oa8bds.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2400,w_3600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Key_Chorale_2017_oa8bds.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Preview</p>
<h1 class='item__title'><a href="/articles/2018/9/14/key-chorale-season-launches-oct-27">Key Chorale Season Launches Oct. 27</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/14/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/kay-kipling">Kay Kipling</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-189'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/fashion-and-shopping">Fashion &amp; Shopping</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/9/14/megan-greenberg"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_980,w_980,x_0,y_238/c_fill,h_980,w_1307/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_0668_s3yuyv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_980,w_980,x_0,y_238/c_fill,h_980,w_1307/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_0668_s3yuyv.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>IN THE GLOW </p>
<h1 class='item__title'><a href="/articles/2018/9/14/megan-greenberg">Marketing Maven Megan Greenberg Shares Her Beauty Routine</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/14/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/9/14/local-artist-creates-uplifting-designs-amid-red-tide-devastation"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1371,w_1371,x_408,y_0/c_fill,h_1371,w_1828/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Brendan-Coudal-Tshirts_hybfev.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1371,w_1371,x_408,y_0/c_fill,h_1371,w_1828/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Brendan-Coudal-Tshirts_hybfev.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Coastal Creative</p>
<h1 class='item__title'><a href="/articles/2018/9/14/local-artist-creates-uplifting-designs-amid-red-tide-devastation">As Florida Struggles With Red Tide, Artist Brendan Coudal's New T-Shirts Remind Us Why We Love the Gulf</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/14/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/ashley-cooper">Ashley Cooper</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/9/7/french-beauty-tips"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_751880989_fqyhhp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_751880989_fqyhhp.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Mais Oui</p>
<h1 class='item__title'><a href="/articles/2018/9/7/french-beauty-tips">French Beauty Tips  from Third-Generation Expert Clémence von Mueffling</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/07/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/9/7/crazy-rich-asians-star-victoria-loke-talks-fashion-beauty"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3491,w_5237,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Edit_-_IMG_5056_wci4uh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3491,w_5237,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Edit_-_IMG_5056_wci4uh.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Star Power</p>
<h1 class='item__title'><a href="/articles/2018/9/7/crazy-rich-asians-star-victoria-loke-talks-fashion-beauty"><em>Crazy Rich Asians</em> Star Victoria Loke Talks Fashion, Beauty and More</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/07/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/9/6/we-tried-it-an-urban-sweat-lodge"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_534,w_800,x_153,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1082286503_e2exht.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_534,w_800,x_153,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1082286503_e2exht.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sweat Sesh</p>
<h1 class='item__title'><a href="/articles/2018/9/6/we-tried-it-an-urban-sweat-lodge">We Tried It: An Urban Sweat Lodge</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/06/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/ashley-cooper">Ashley Cooper</a>
</span>

</p>
</div>
</div>

<div channels='fashion-and-shopping' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/9/6/downtown-barbershop-renovated"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2179,w_3264,x_0,y_269/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Alberti_s_on_Main_evrnxu.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2179,w_3264,x_0,y_269/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Alberti_s_on_Main_evrnxu.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Style</p>
<h1 class='item__title'><a href="/articles/2018/9/6/downtown-barbershop-renovated">Downtown Barbershop Renovated</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/06/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-190' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-191'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/home-and-real-estate">Home &amp; Real Estate</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/9/21/two-real-estate-teams-join-longboat-key-office"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1870,w_1870,x_0,y_0/c_fill,h_1870,w_2493/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/For_Sale_sign_odzwzc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1870,w_1870,x_0,y_0/c_fill,h_1870,w_2493/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/For_Sale_sign_odzwzc.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Real estate</p>
<h1 class='item__title'><a href="/articles/2018/9/21/two-real-estate-teams-join-longboat-key-office">Two Real Estate Teams Join Longboat Key Office</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10:31am</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/9/20/center-for-architecture-readies-october-architecture-design-month"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_363,w_363,x_0,y_0/c_fill,h_363,w_484/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CFAS_McCullough_Pavilion_y6zabn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_363,w_363,x_0,y_0/c_fill,h_363,w_484/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CFAS_McCullough_Pavilion_y6zabn.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Architecture Events</p>
<h1 class='item__title'><a href="/articles/2018/9/20/center-for-architecture-readies-october-architecture-design-month">Center for Architecture Presents October Architecture & Design Month</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/20/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/9/20/sarasota-home-sales-down-9-20-2018"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1130,w_1697,x_134,y_58/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/House_i7bpuc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1130,w_1697,x_134,y_58/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/House_i7bpuc.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Real estate</p>
<h1 class='item__title'><a href="/articles/2018/9/20/sarasota-home-sales-down-9-20-2018">Sarasota Home Sales Down</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/20/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/9/20/mark-your-calendars-for-these-fall-plant-events"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_397,w_596,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Orch_008_eoila2.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_397,w_596,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Orch_008_eoila2.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Gardening</p>
<h1 class='item__title'><a href="/articles/2018/9/20/mark-your-calendars-for-these-fall-plant-events">Mark Your Calendars for these Fall Plant Events</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/20/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/9/19/furniture-company-picked-for-model-home-interior-design"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_414,w_622,x_10,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Stock_Development_flnb3j.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_414,w_622,x_10,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Stock_Development_flnb3j.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Design</p>
<h1 class='item__title'><a href="/articles/2018/9/19/furniture-company-picked-for-model-home-interior-design">Furniture Company Picked for Model Home Interior Design</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/19/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='home-and-real-estate' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/9/18/homebuilder-breaks-ground-on-new-model-in-parrish"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2400,w_3600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Lee_Wetherington_Homes_vkyhvv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2400,w_3600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Lee_Wetherington_Homes_vkyhvv.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Real estate</p>
<h1 class='item__title'><a href="/articles/2018/9/18/homebuilder-breaks-ground-on-new-model-in-parrish">Homebuilder Breaks Ground on New Model in Parrish</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/18/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-192'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/news-and-profiles">News &amp; City Life</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/9/21/national-organization-of-women-co-founder-to-speak-in-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_545,w_545,x_139,y_0/c_fill,h_545,w_727/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Sonia_Pressman_Fuentes_lhyab9.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_545,w_545,x_139,y_0/c_fill,h_545,w_727/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Sonia_Pressman_Fuentes_lhyab9.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Politics</p>
<h1 class='item__title'><a href="/articles/2018/9/21/national-organization-of-women-co-founder-to-speak-in-sarasota">National Organization for Women Co-Founder to Speak in Sarasota</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10:52am</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/9/21/free-tervis-tumblers-for-those-who-pledge-to-stop-using-disposable-cups"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1890,w_1890,x_60,y_75/c_fill,h_1890,w_2520/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Tervis_gzkvth.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1890,w_1890,x_60,y_75/c_fill,h_1890,w_2520/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Tervis_gzkvth.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Environment</p>
<h1 class='item__title'><a href="/articles/2018/9/21/free-tervis-tumblers-for-those-who-pledge-to-stop-using-disposable-cups">Free Tervis Tumblers for Those Who Pledge to Stop Using Disposable Cups</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10:41am</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/9/21/free-workshop-covers-inexpensive-energy-saving-upgrades"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2788,w_4179,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Energy_unppwe.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2788,w_4179,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Energy_unppwe.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Environment</p>
<h1 class='item__title'><a href="/articles/2018/9/21/free-workshop-covers-inexpensive-energy-saving-upgrades">Free Workshop Covers Inexpensive Energy-Saving Upgrades</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10:12am</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/9/20/scholar-from-jordan-joins-mote-marine"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1422,w_2137,x_2016,y_53/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Riyad_Manasrah_s5t3jg.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1422,w_2137,x_2016,y_53/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Riyad_Manasrah_s5t3jg.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Science</p>
<h1 class='item__title'><a href="/articles/2018/9/20/scholar-from-jordan-joins-mote-marine">Scholar From Jordan Joins Mote Marine</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/20/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/9/20/forty-plus-companies-looking-to-hire-at-job-fair"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_805,w_1205,x_489,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Goodwill_Manasota_rigebm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_805,w_1205,x_489,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Goodwill_Manasota_rigebm.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Networking</p>
<h1 class='item__title'><a href="/articles/2018/9/20/forty-plus-companies-looking-to-hire-at-job-fair">Forty-Plus Companies Looking to Hire at Job Fair</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/20/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='news-and-profiles' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/9/20/selby-gardens-names-new-vice-president"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_360,w_540,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Lynn_Hobeck_Bates_qthxwj.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_360,w_540,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Lynn_Hobeck_Bates_qthxwj.png" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Tourism</p>
<h1 class='item__title'><a href="/articles/2018/9/20/selby-gardens-names-new-vice-president">Selby Gardens Names New Vice President</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/20/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-193' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-194'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/travel-and-outdoors">Travel &amp; Outdoors</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/9/19/travel-agent-recognized-for-expertise-in-egypt-and-the-middle-east-9-19-2018"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1975,w_1972,x_1506,y_489/c_fill,h_1975,w_2633/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Malaka_Hilton_fhqbvq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1975,w_1972,x_1506,y_489/c_fill,h_1975,w_2633/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Malaka_Hilton_fhqbvq.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Tourism</p>
<h1 class='item__title'><a href="/articles/2018/9/19/travel-agent-recognized-for-expertise-in-egypt-and-the-middle-east-9-19-2018">Travel Agent Recognized for Expertise in Egypt and the Middle East</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/19/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/9/17/park-management-changing-hands"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2304,w_2306,x_104,y_0/c_fill,h_2304,w_3072/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Tennis_fsir5g.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2304,w_2306,x_104,y_0/c_fill,h_2304,w_3072/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Tennis_fsir5g.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Recreation</p>
<h1 class='item__title'><a href="/articles/2018/9/17/park-management-changing-hands">Park Management Changing Hands</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/9/13/new-flights-between-sarasota-and-atlanta-start-in-december"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_653,w_980,x_53,y_15/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Frontier_Airlines_g2dgjl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_653,w_980,x_53,y_15/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Frontier_Airlines_g2dgjl.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Transportation</p>
<h1 class='item__title'><a href="/articles/2018/9/13/new-flights-between-sarasota-and-atlanta-start-in-december">New Flights Between Sarasota and Atlanta Start in December</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/13/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/9/10/boat-maker-debuts-new-model"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1498,w_2248,x_0,y_8/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Chris-Craft_l27i0a.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1498,w_2248,x_0,y_8/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Chris-Craft_l27i0a.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Manufacturing</p>
<h1 class='item__title'><a href="/articles/2018/9/10/boat-maker-debuts-new-model">Boat Maker Debuts New Model</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/10/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/9/4/chef-judi-on-the-pleasures-of-cooking-on-vacation"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_857,w_1285,x_0,y_1008/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_0671_gsnbcy.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_857,w_1285,x_0,y_1008/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_0671_gsnbcy.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Travelogue</p>
<h1 class='item__title'><a href="/articles/2018/9/4/chef-judi-on-the-pleasures-of-cooking-on-vacation">Chef Judi on the Pleasures of Cooking on Vacation</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/04/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/judi-gallagher">Judi Gallagher</a>
</span>

</p>
</div>
</div>

<div channels='travel-and-outdoors' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/9/4/new-dog-park-opens-monday"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_848,w_1272,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Dog_r4scks.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_848,w_1272,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Dog_r4scks.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Recreation</p>
<h1 class='item__title'><a href="/articles/2018/9/4/new-dog-park-opens-monday">New Dog Park Opens Monday</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/04/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-195'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/health-and-fitness">Health &amp; Fitness</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/9/18/dermatology-practice-hires-new-physician-assistant"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3297,w_3300,x_0,y_336/c_fill,h_3297,w_4396/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Brittany_Eberly_esfgfx.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3297,w_3300,x_0,y_336/c_fill,h_3297,w_4396/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Brittany_Eberly_esfgfx.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Health care</p>
<h1 class='item__title'><a href="/articles/2018/9/18/dermatology-practice-hires-new-physician-assistant">Dermatology Practice Hires New Physician Assistant</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/18/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/9/6/we-tried-it-an-urban-sweat-lodge"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_515,w_515,x_237,y_0/c_fill,h_515,w_687/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1082286503_e2exht.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_515,w_515,x_237,y_0/c_fill,h_515,w_687/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1082286503_e2exht.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sweat Sesh</p>
<h1 class='item__title'><a href="/articles/2018/9/6/we-tried-it-an-urban-sweat-lodge">We Tried It: An Urban Sweat Lodge</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/06/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/ashley-cooper">Ashley Cooper</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/9/4/baby-box-maker-wins-national-small-business-award"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1098,w_1647,x_0,y_2502/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Pip___Grow_bqvgno.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1098,w_1647,x_0,y_2502/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Pip___Grow_bqvgno.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Manufacturing</p>
<h1 class='item__title'><a href="/articles/2018/9/4/baby-box-maker-wins-national-small-business-award">'Baby Box' Maker Wins National Small Business Award</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/04/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/9/4/eye-care-practice-hires-hearing-aid-specialist"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_678,w_1018,x_0,y_121/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Shawn_Anderson_ldtoja.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_678,w_1018,x_0,y_121/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Shawn_Anderson_ldtoja.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Health care</p>
<h1 class='item__title'><a href="/articles/2018/9/4/eye-care-practice-hires-hearing-aid-specialist">Eye Care Practice Hires Hearing Aid Specialist</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/04/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/8/29/sarasota-surrogate"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1600,w_2400,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1812-076_tdlxom.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1600,w_2400,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1812-076_tdlxom.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fertile Ground</p>
<h1 class='item__title'><a href="/articles/2018/8/29/sarasota-surrogate">Open Arms Surrogacy Celebrates Its 15th Year Helping Couples Who Struggle With Infertility</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/29/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/nancy-joy-cook">Nancy Joy Cook</a>
</span>

</p>
</div>
</div>

<div channels='health-and-fitness' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/8/27/urban-sweat-lodge-opens"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2691,w_4032,x_0,y_136/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Purify_qu01gl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2691,w_4032,x_0,y_136/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Purify_qu01gl.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Wellness</p>
<h1 class='item__title'><a href="/articles/2018/8/27/urban-sweat-lodge-opens">'Urban Sweat Lodge' Opens</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='ad widget widget--ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-196' unit=''></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-197'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/fashion-and-shopping/weddings">Weddings</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/7/26/six-gorgeous-local-weddings"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1632,w_1632,x_0,y_0/c_fill,h_1632,w_2176/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Kristy-Brandon-01_el2sfm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1632,w_1632,x_0,y_0/c_fill,h_1632,w_2176/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Kristy-Brandon-01_el2sfm.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Modern Love</p>
<h1 class='item__title'><a href="/articles/2018/7/26/six-gorgeous-local-weddings">Six Gorgeous Local Weddings</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/26/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/ashley-cooper">Ashley Cooper</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/7/25/the-gazillionaire-s-guide-to-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1800,w_1800,x_0,y_0/c_fill,h_1800,w_2400/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Serinissima006_v4klhr.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1800,w_1800,x_0,y_0/c_fill,h_1800,w_2400/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Serinissima006_v4klhr.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Platinum 2018</p>
<h1 class='item__title'><a href="/articles/2018/7/25/the-gazillionaire-s-guide-to-sarasota">The Gazillionaire's Guide to Sarasota</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/25/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/8/25/something-wild"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wildflowers__26_of_27___1__l2haya.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wildflowers__26_of_27___1__l2haya.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Something Wild</p>
<h1 class='item__title'><a href="/articles/2017/8/25/something-wild">Wildflowers Offer an Alternative to Traditional Wedding Bouquets</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/25/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/7/26/sarasota-weddings"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1869,w_2800,x_0,y_1733/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Alicia_Brian_wedding_Tomlinson-3688_jqqcbs.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1869,w_2800,x_0,y_1733/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Alicia_Brian_wedding_Tomlinson-3688_jqqcbs.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>I Thee Wed</p>
<h1 class='item__title'><a href="/articles/2017/7/26/sarasota-weddings">Five Gorgeous Sarasota Weddings</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/26/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stephanie-hagan">Stephanie Hagan</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/6/15/williams-wildflowers-offers-a-green-alternative-to-conventional-wedding-flowers"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2013,w_3024,x_0,y_1098/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1127_bh01se.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2013,w_3024,x_0,y_1098/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1127_bh01se.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Let It Grow</p>
<h1 class='item__title'><a href="/articles/2017/6/15/williams-wildflowers-offers-a-green-alternative-to-conventional-wedding-flowers">William's Wildflowers Offers a Green Alternative to Conventional Wedding Flowers</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/15/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>

<div channels='weddings' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2015/12/15/their-sarasota-wedding-susan-and-alejandro-at-the-ritz-carlton-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SA20_wgmaod.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SA20_wgmaod.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weddings</p>
<h1 class='item__title'><a href="/articles/2015/12/15/their-sarasota-wedding-susan-and-alejandro-at-the-ritz-carlton-sarasota">Their Sarasota Wedding: Susan and Alejandro at The Ritz-Carlton, Sarasota</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/15/2015</span>
<span class='inline-list__item'>
By
<a href="/producers/bobbilynn-hollifield">Bobbilynn Hollifield</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/audrey-snow">Audrey Snow</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
</div>
</div>



</main>
<div class='g-footer'>
<div class='l-section'>
<div class='l-container'>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__logo'><img src="/assets/sarasota/logo-inverse-78a2716ef532e7afc03d7144a1a3b3cc7397966db43b3119c86b1918c08511c1.png" /></div>
<div class='level-item g-footer__contact'>330 S. Pineapple Ave., Suite 205, Sarasota, FL 34236<br/>Phone: (941) 487-1100 </div>
</div>
<div class='level-right'>
<div class='level-item'>
<ul class='g-footer__social'>
<li><a class="g-footer__social--fb" title="Facebook" data-tooltip="Facebook" href="https://www.facebook.com/sarasotamagazine"></a></li>
<li><a class="g-footer__social--tw" title="Twitter" data-tooltip="Twitter" href="https://www.twitter.com/sarasotamagazin"></a></li>
<li><a class="g-footer__social--gp" title="Google+" data-tooltip="Google+" href="https://plus.google.com/117830893279546325906"></a></li>
<li><a class="g-footer__social--ig" title="Instagram" data-tooltip="Instagram" href="https://www.instagram.com/sarasotamagazine"></a></li>
<li><a class="g-footer__social--pn" title="Pinterest" data-tooltip="Pinterest" href="https://www.pinterest.com/sarasotamagazine"></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='g-footer__section'>
<nav class='g-footer__nav'>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Channels</h3>
<li>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
</li>
<li>
<a href="/arts-and-entertainment/">Entertainment</a>
</li>
<li>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
</li>
<li>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
</li>
<li>
<a href="/news-and-profiles/">News &amp; Profiles</a>
</li>
<li>
<a href="/travel-and-outdoors/">News &amp; City Life</a>
</li>
<li>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
</li>
<li>
<a href="/best-of-sarasota/">Best of Sarasota</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>About Us</h3>
<li>
<a href="/pages/about">Masthead</a>
</li>
<li>
<a href="/pages/advertise">Advertise</a>
</li>
<li>
<a href="/pages/jobs">Jobs</a>
</li>
<li>
<a href="/pages/internships">Internships</a>
</li>
<li>
<a href="/pages/terms">Terms of Use</a>
</li>
<li>
<a href="/pages/contact">Contact Us</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Subscriptions</h3>
<li>
<a href="/subscribe">Subscribe</a>
</li>
<li>
<a href="/subscribe">Renew Subscription</a>
</li>
<li>
<a href="/change-address">Change Address</a>
</li>
<li>
<a href="/pages/subscriber-faq/">Subscriber FAQ</a>
</li>
<li>
<a href="/issues">Purchase Back Issues</a>
</li>
<li>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Other Sagacity Media</h3>
<li>
<a href="https://pdxmonthly.com">Portland Monthly</a>
</li>
<li>
<a href="https://seattlemet.com">Seattle Met</a>
</li>
<li>
<a href="https://houstoniamag.com">Houstonia</a>
</li>
<li>
<a href="https://venicemagazine.com">Venice Magazine</a>
</li>
<li>
<a href="https://aspensojo.com">Aspen Sojourner</a>
</li>
<li>
<a href="https://vailmag.com">Vail-Beaver Creek Magazine</a>
</li>
<li>
<a href="https://parkcitymag.com">Park City Magazine</a>
</li>
<li>
<a href="https://www.portlandbrideandgroom.com">Portland Bride &amp; Groom</a>
</li>
<li>
<a href="https://seattlemetbrideandgroom.com">Seattle Met Bride &amp; Groom</a>
</li>
<li>
<a href="https://saltlakebrideandgroom.com">Salt Lake Bride &amp; Groom</a>
</li>
<li>
<a href="http://lovewinstexas.com">Love Wins Texas</a>
</li>
<li>
<a href="http://lovewinscalifornia.com">Love Wins California</a>
</li>
</ul>
</nav>
</div>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__sagacity-logo'><a href="https://www.sagacitymedia.com"><img src="/assets/sagacity-logo-f609e235bb68658dd6e32b71fc6560467cb296aa0343dc6d8d14959ec9009ebf.png" /></a></div>
</div>
<div class='level-left'>
&copy; 2018 SagaCity Media
</div>
</div>
</div>
</div>
</div>
</div>

</div>
<div class='ad' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='oop'></div>
<div class='ad ad--wallpaper__container' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='wallpaper'></div>
<script src="//maps.googleapis.com/maps/api/js?&amp;key=AIzaSyA5XBYKZemmFMRVByAPJ725WGfz1bqyyz4"></script>
<script src="/assets/application-205a4222fc0f1879bef00aabb8f6b264a8c4a0452ddba15ccbf0c5acad3d9ca8.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54cbcc7e4df9cf25"></script>
<script>
  function loadAddThis() {
    addthis.init();
    addthis.addEventListener('addthis.menu.share', function(event) {
      params = {
        path: event.data.url,
        source: event.data.service
      };
      $.post('/shares', params);
    });
  }
  loadAddThis();
</script>



<div class='mobile-nav'>
<div class='g-header__logo'>
<div class='hide-tablet hide-mobile'>
<a href="/"><img src="/assets/sarasota/logo-cbe05419917f0ba3dc654c65fe2561a4841f8ae26a3915fe99d0170cee570909.png" /></a>
</div>
<div class='hide-desktop'>
<a href="/"><img src="/assets/sarasota/logo-cbe05419917f0ba3dc654c65fe2561a4841f8ae26a3915fe99d0170cee570909.png" /></a>
</div>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

<li class='menu mobile-nav__search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
<li class='menu menu--has-children'>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-restaurants">Best Restaurants </a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-news">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/arts-and-entertainment/">Entertainment</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/arts-and-entertainment/limelight">Limelight</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/events/">Event Calendar</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://sagacity.wufoo.com/forms/rh3b8f51svb216/">Suggest an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/photography">Photography</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/television-and-film">Television &amp; Film</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/visual-arts">Visual Arts</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/stores#?page=1">Find a Store</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/weddings/">Weddings</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture">Architecture</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening/">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/interior-design">Interior Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate/">Real Estate</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/news-and-profiles/">News &amp; City Life</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-profiles/business">Business</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/city-and-region/">City &amp; Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/vintage-sarasota">History</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/nature-environment/">Nature &amp; Environment</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles/">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/philanthropy">Philanthropy</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics/">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/technology">Science &amp; Technology</a>
</li>
</ul>
</li>

<li class='menu menu--has-children'>
<a href="/features/things-to-do-in-sarasota-manatee/">Things to Do</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/activities#?page=1">Find an Activity</a>
</li>
<li class='menu__item'>
<a href="/accommodations#?page=1">Find an Accommodation</a>
</li>
<li class='menu__item'>
<a href="/restaurants#?page=1">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/stores#?page=1">Find a Store</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/travel-and-outdoors/">Travel &amp; Outdoors</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/instasarasota">InstaSarasota</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/outdoors">Outdoors</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/vacation-guides">Vacation Guides</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/health-and-fitness/body-wellness">Body &amp; Wellness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/healthy-food">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/news-events">Health News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/doctors">Top Doctors</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/best-of-sarasota/">Best of Sarasota</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/articles/2014/10/28/sarasota-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/articles/2015/12/1/guide-to-sarasota-beaches">Beaches</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-breakfasts">Breakfast</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/dentists#?page=1">Dentists</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-restaurants">Restaurants</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/florida-road-trips">Road Trips</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://venicemagazineonline.com">Venice Magazine</a>
</li>
<li class='menu menu--has-children'>
<a href="/issues/">The Magazines</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/">Past Issues</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://www.sarasotamagazine.com/pages/digital-edition-flipbook">Digital Edition</a>
</li>
<li class='menu__item'>
<a href="http://venicemagazineonline.com">Venice Magazine</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise</a>
</li>
<li class='menu__item'>
<a href="/change-address">Change Address</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/subscribe">Subscribe</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>

</div>
<div class='mobile-nav__overlay'></div>
</body>
</html>
