<!DOCTYPE html>
<html ng-app='Ink'>
<head>
<title>Florida Power &amp; Light Manager to Discuss Lessons Learned From Hurricane Irma | Sarasota Magazine</title>
<link rel="stylesheet" media="all" href="/assets/sarasota-196f2da618addc354ccc006a07e1226dd8873f8e28a52d7540ef31ce2b86fdd5.css" />
<link rel="stylesheet" media="all" href="https://cloud.typography.com/6681174/6581352/css/fonts.css" />
<link rel="shortcut icon" type="image/x-icon" href="/assets/sarasota/favicon-27c8af9d2da3bc5719546bd7c4d8693e72741cf73fecd245093cb66928a04c38.ico" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="xFA1V1z5kWKi4ulphRYx85+EMKKy5gS2LVllpV9xYyngK8QdEE76aVOmnq1+iE9KzroCHZHaWMSNd5oHSv16Zg==" />
<meta name="viewport" property="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="SKYPE_TOOLBAR" property="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="description" property="description" content="Rae Dowling will outline what FPL learned during and after the hurricane at a Florida Public Relations Association luncheon." />
<meta name="keywords" property="keywords" content="marketing,Florida Public Relations Association,public relations,Biz Daily,Hurricane Irma,hurricanes,environment,energy,Florida Power &amp; Light" />
<meta name="date" property="date" content="2018-05-03 10:42:54 -0400" />
<meta name="gpt:property" property="gpt:property" content="Sarasota" />
<meta name="gpt:network_code" property="gpt:network_code" content="1020224" />
<meta name="gpt:channels" property="gpt:channels" content="news-and-profiles,nature-environment" />
<meta name="gpt:tags" property="gpt:tags" content="marketing,Florida Public Relations Association,public relations,Biz Daily,Hurricane Irma,hurricanes,environment,energy,Florida Power &amp; Light" />



<meta name="gpt:slug" property="gpt:slug" content="florida-power-light-manager-to-discuss-lessons-learned-from-hurricane-irma" />
<meta name="og:title" property="og:title" content="Florida Power &amp; Light Manager to Discuss Lessons Learned From Hurricane Irma" />
<meta name="og:description" property="og:description" content="Rae Dowling will outline what FPL learned during and after the hurricane at a Florida Public Relations Association luncheon." />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:image" property="og:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_904,w_1357,x_0,y_95/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/Rae_Dowling_ok1jlb.jpg" />
<meta name="og:site_name" property="og:site_name" content="Sarasota Magazine" />
<meta name="article_publisher" property="article_publisher" content="https://www.facebook.com/sarasotamagazine" />

<meta name="twitter:card" property="twitter:card" content="summary_large_image" />

<meta name="disqus:shortname" property="disqus:shortname" content="sarasotamagazine" />
<meta name="cloud_name" property="cloud_name" content="sagacity" />
<meta name="cloud_key" property="cloud_key" content="112292951192885" />
<meta name="vimeo_access_token" property="vimeo_access_token" content="04f2d7143a8097a342a91c1f1f015712" />
<meta name="jwplayer_url" property="jwplayer_url" content="//content.jwplatform.com/libraries/P6zlhDTk.js" />
<meta name="bounds" property="bounds" content="26.76667,-81.860352,27.553665,-82.759158" />

<link href="https://www.sarasotamagazine.com/articles/2018/5/3/florida-power-light-manager-to-discuss-lessons-learned-from-hurricane-irma" rel="canonical" />
<style type="text/css">
#widget-245 .widget__title {
    background-image: url('https://www.941ceo.com/assets/941ceo/logo-1e728ae8ddebfc19678432fabfd0de46337b5e7630c07da7edef0d86499e0268.png');
    background-size: contain;
    background-repeat: no-repeat;
    text-indent: -9999px;
}
</style>



<script>
  (function() {
      function loadHorizon() {
          var s = document.createElement('script');
          s.type = 'text/javascript';
          s.async = true;
          s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
          var x = document.getElementsByTagName('script')[0];
          x.parentNode.insertBefore(s, x);
      }
      loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
              oldOnLoad();
          }
          Sailthru.setup({
              domain: 'horizon.' + window.location.hostname.replace('www.', '')
          });
      };
  })();
</script>


</head>
<body class='has-full-header'>
<script>
  var dataLayer = [{
    'channels':   'news-and-profiles,nature-environment',
    'blogs':      '',
    'microsites': '',
    'issue':      '',
    'authors':    'Staff'
  }];
</script>
<noscript>
<iframe height='0' src='//www.googletagmanager.com/ns.html?id=GTM-TC4WNM' style='display: none; visiblity: hidden;' width='0'></iframe>
</noscript>
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TC4WNM');
</script>

<div class='prelude'>
<div class='responsive-ad' dimensions='[1, 1]' unit='prelude'></div>
</div>
<div class='site-wrapper'>

<header class='g-header'>
<div class='l-container'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/sarasota/logo-cbe05419917f0ba3dc654c65fe2561a4841f8ae26a3915fe99d0170cee570909.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

</div>
<nav class='g-navigation'>
<div class='g-navigation--primary'>
<div class='l-container'>
<ul class='g-navigation__menu'>
<li class='menu'>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-restaurants">Best Restaurants </a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-news">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-entertainment/">Entertainment</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/arts-and-entertainment/limelight">Limelight</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/events/">Event Calendar</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://sagacity.wufoo.com/forms/rh3b8f51svb216/">Suggest an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/photography">Photography</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/television-and-film">Television &amp; Film</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/visual-arts">Visual Arts</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/stores#?page=1">Find a Store</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/weddings/">Weddings</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture">Architecture</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening/">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/interior-design">Interior Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate/">Real Estate</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/news-and-profiles/">News &amp; City Life</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-profiles/business">Business</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/city-and-region/">City &amp; Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/vintage-sarasota">History</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/nature-environment/">Nature &amp; Environment</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles/">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/philanthropy">Philanthropy</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics/">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/technology">Science &amp; Technology</a>
</li>
</ul>
</li>

<li class='menu menu--search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
</ul>
</div>
</div>
<div class='g-navigation--secondary'>
<div class='l-container'>
<ul class='g-navigation__menu'><li class='menu'>
<a href="/features/things-to-do-in-sarasota-manatee/">Things to Do</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/activities#?page=1">Find an Activity</a>
</li>
<li class='menu__item'>
<a href="/accommodations#?page=1">Find an Accommodation</a>
</li>
<li class='menu__item'>
<a href="/restaurants#?page=1">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/stores#?page=1">Find a Store</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/travel-and-outdoors/">Travel &amp; Outdoors</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/instasarasota">InstaSarasota</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/outdoors">Outdoors</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/vacation-guides">Vacation Guides</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/health-and-fitness/body-wellness">Body &amp; Wellness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/healthy-food">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/news-events">Health News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/doctors">Top Doctors</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/best-of-sarasota/">Best of Sarasota</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/articles/2014/10/28/sarasota-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/articles/2015/12/1/guide-to-sarasota-beaches">Beaches</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-breakfasts">Breakfast</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/dentists#?page=1">Dentists</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-restaurants">Restaurants</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/florida-road-trips">Road Trips</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://venicemagazineonline.com">Venice Magazine</a>
</li>
<li class='menu'>
<a href="/issues/">The Magazines</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/">Past Issues</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://www.sarasotamagazine.com/pages/digital-edition-flipbook">Digital Edition</a>
</li>
<li class='menu__item'>
<a href="http://venicemagazineonline.com">Venice Magazine</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise</a>
</li>
<li class='menu__item'>
<a href="/change-address">Change Address</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/subscribe">Subscribe</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
</header>

<main>




<div class='l-container--full-width'>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 90], [728, 90]]' dimensions-large-desktop='[[970, 90], [728, 90]]' dimensions-mobile='[[320, 50]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</div>
<div class='l-container'><ol class='breadcrumbs content-breadcrumbs'>
<li><a href="/news-and-profiles">News &amp; City Life</a></li>
<li><a href="/news-and-profiles/nature-environment">Nature &amp; Environment</a></li>
</ol>
</div>
<article class='l-article'>
<header class='page-header'>

<p class='page-header__kicker'>Energy</p>
<h1 class='page-header__title'>Florida Power & Light Manager to Discuss Lessons Learned From Hurricane Irma</h1>
<h3 class='page-header__subtitle'>Rae Dowling will outline what FPL learned during and after the hurricane at a Florida Public Relations Association luncheon.</h3>
<p class='inline-list page-header__meta'>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

<span class='inline-list__item page-header__meta__date'>
5/3/2018 at 10:42am
</span>
</p>


</header>
<div class='l-main' ng-controller='ContentController'>
<div class='c-before'>
<div class='share-buttons'>
<div class='addthis_sharing_toolbox'></div>
</div>


</div>
<div class='c-body'>
<figure class="c-align--left c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="57053" data-entity-method="embed" data-image-align="left" data-image-caption="&lt;p&gt;Rae Dowling&lt;/p&gt;" data-image-selection='{"x1":0,"y1":0,"x2":1357,"y2":1579,"width":1357,"height":1579}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1579,w_1357,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_640/Rae_Dowling_ok1jlb.jpg" alt="Rae dowling ok1jlb"> <figcaption>
<div class="c-media__caption mceNonEditable">
<p>Rae Dowling</p>
</div>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/courtesy-laura-coyle">Courtesy Laura Coyle</a></p>
</div>
</figcaption></figure>
<p><a target="_blank" href="https://www.fpl.com/">Florida Power &amp; Light</a> area manager Rae Dowling will discuss public relations lessons the company learned in the aftermath of Hurricane Irma at the next luncheon of the <a target="_blank" href="http://www.cwcfpra.com/">Central West Coast Chapter of the Florida Public Relations Association</a>. Dowling's talk will cover communications and other issues she faced during and after last year's hurricane. The luncheon runs 11:30 a.m.-1 p.m. Wednesday, May 16, at The Salvation Army, 1400 10th St., Sarasota. <a target="_blank" href="https://www.eventbrite.com/e/hurricane-irma-lessons-learned-tickets-42546655191?utm-medium=discovery&amp;utm-campaign=social&amp;utm-content=attendeeshare&amp;aff=escb&amp;utm-source=cp&amp;utm-term=listing">Registration is $25-$35.</a></p>
</div>
<div class='c-after'>
<div class='attributes'>
<div class='attribute'>
<div class='attribute__header'>Filed under</div>
<div class='attribute__body'><a href="/tags/marketing">marketing</a>, <a href="/tags/florida-public-relations-association">Florida Public Relations Association</a>, <a href="/tags/public-relations">public relations</a>, <a href="/tags/biz-daily">Biz Daily</a>, <a href="/tags/hurricane-irma">Hurricane Irma</a>, <a href="/tags/hurricanes">hurricanes</a>, <a href="/tags/environment">environment</a>, <a href="/tags/energy">energy</a>, <a href="/tags/florida-power-light">Florida Power &amp; Light</a></div>
</div>
<div class='attribute attribute--stacked'>
<div class='attribute__header show-comments'>Show Comments</div>
<script>
  var disqus_identifier = "Article-21482"
</script>
<div id='disqus_thread'></div>
</div>
</div>


</div>
</div>
<aside class='l-sidebar'>
<div class='hide-mobile hide-tablet widget widget--content-index' data-widget-type='content_views_index' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Popular Content</h1>
</div>
<div class='widget__body'>
<div class='item-index'>
<div class='item'>
<a href="/articles/2018/4/20/rethinking-plastic-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_667,x_188,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1072785401_mmb4hx.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_667,x_188,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1072785401_mmb4hx.jpg" alt="Shutterstock 1072785401 mmb4hx" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Plastics</p>
<h1 class='item__title'><a href="/articles/2018/4/20/rethinking-plastic-sarasota">How to Cut Back on Plastic Use</a></h1>
<p class='item__teaser'>Start with the "bad five."</p>
<p class='item__meta'>
<span class='inline-list__item'>04/20/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/4/26/otter-tales"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_850,w_851,x_74,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_9252_asslwu.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_850,w_851,x_74,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_9252_asslwu.jpg" alt="Dsc 9252 asslwu" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Otter Tales</p>
<h1 class='item__title'><a href="/articles/2018/4/26/otter-tales">A Myakka Couple Rehabilitate Orphaned Otters</a></h1>
<p class='item__teaser'>When a river otter attacked kayakers on the Braden River in early March, the news made national headlines. But are adorable otters that vicious?</p>
<p class='item__meta'>
<span class='inline-list__item'>04/26/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/5/3/florida-power-light-manager-to-discuss-lessons-learned-from-hurricane-irma"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1358,w_1357,x_0,y_91/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Rae_Dowling_ok1jlb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1358,w_1357,x_0,y_91/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Rae_Dowling_ok1jlb.jpg" alt="Rae dowling ok1jlb" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Energy</p>
<h1 class='item__title'><a href="/articles/2018/5/3/florida-power-light-manager-to-discuss-lessons-learned-from-hurricane-irma">Florida Power & Light Manager to Discuss Lessons Learned From Hurricane Irma</a></h1>
<p class='item__teaser'>Rae Dowling will outline what FPL learned during and after the hurricane at a Florida Public Relations Association luncheon.</p>
<p class='item__meta'>
<span class='inline-list__item'>10:42am</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/4/20/climate-change-activist-to-speak-in-sarasota-friday"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_809,w_810,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Heather_Lyn_Mann_lptypp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_809,w_810,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Heather_Lyn_Mann_lptypp.jpg" alt="Heather lyn mann lptypp" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Environment</p>
<h1 class='item__title'><a href="/articles/2018/4/20/climate-change-activist-to-speak-in-sarasota-friday">Climate Change Activist to Speak in Sarasota Friday</a></h1>
<p class='item__teaser'>Ecologist, author and advocate Heather Lyn Mann will lead a workshop sponsored by the Buddhist Climate Action Network.</p>
<p class='item__meta'>
<span class='inline-list__item'>04/20/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

<div class='hide-mobile hide-tablet widget widget--native-ad' data-widget-type='native_ad' id='widget-'>
<div class='widget__body'>
<div class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content'></div>
</div>
</div>

<div class='ad hide-mobile hide-tablet widget widget--ad' data-widget-type='ad' dimensions-desktop='[[300, 600]]' dimensions-large-desktop='[[300, 600]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</aside>
</article>
<div class='l-container'>
<div class='widget widget--content-row' data-widget-type='content_related_row' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Related Content</h1>
</div>
<div class='widget__body'>
<div class='item-row'>
<div class='item'>
<a href="/slideshows/2018/4/16/the-new-art-ovation-hotel-partners-with-ringling-college"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2691,w_4032,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Art_Ovation_Hotel_lobby_hl9ozp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2691,w_4032,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Art_Ovation_Hotel_lobby_hl9ozp.jpg" alt="Art ovation hotel lobby hl9ozp" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Checking In</p>
<h1 class='item__title'><a href="/slideshows/2018/4/16/the-new-art-ovation-hotel-partners-with-ringling-college">The New Art Ovation Hotel Partners with Ringling College</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/16/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/slideshows/2018/4/16/whiskey-obsession-festival-2018"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1664,w_2496,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_6530_be32wo.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1664,w_2496,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_6530_be32wo.jpg" alt="Dsc 6530 be32wo" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Limelight</p>
<h1 class='item__title'><a href="/slideshows/2018/4/16/whiskey-obsession-festival-2018">Whiskey Obsession Festival Grand Tasting </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/16/2018</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/lori-sax">Lori Sax</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/4/30/public-relations-professionals-honored"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4097,w_6142,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/champagne_party_x4udev.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4097,w_6142,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/champagne_party_x4udev.jpg" alt="Champagne party x4udev" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Marketing</p>
<h1 class='item__title'><a href="/articles/2018/4/30/public-relations-professionals-honored">Public Relations Professionals Honored</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/30/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/slideshows/2018/2/13/the-unity-awards-2018"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1399,w_2100,x_0,y_92/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LAS0165_bcnfhm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1399,w_2100,x_0,y_92/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LAS0165_bcnfhm.jpg" alt="Las0165 bcnfhm" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Diversity Champions</p>
<h1 class='item__title'><a href="/slideshows/2018/2/13/the-unity-awards-2018">The Unity Awards 2018</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/13/2018</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/lori-sax">Lori Sax</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

</div>
<div class='l-container'>
<div id='layout-section--1'><div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-186'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink">Eat &amp; Drink</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/1/31/the-best-restaurants-in-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3648,w_3648,x_0,y_0/c_fill,h_3648,w_4864/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/veronica_fish_oyster_yz8ix6.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3648,w_3648,x_0,y_0/c_fill,h_3648,w_4864/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/veronica_fish_oyster_yz8ix6.jpg" alt="Veronica fish oyster yz8ix6" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Best Restaurants 2017</p>
<h1 class='item__title'><a href="/articles/2017/1/31/the-best-restaurants-in-sarasota">Sarasota's Best Restaurants 2017</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/31/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/11/29/waterfront-restaurants"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1225,w_1225,x_0,y_0/c_fill,h_1225,w_1633/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_12817_50059_mihvd6.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1225,w_1225,x_0,y_0/c_fill,h_1225,w_1633/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_12817_50059_mihvd6.jpg" alt="Cms 12817 50059 mihvd6" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Six by the Sea</p>
<h1 class='item__title'><a href="/articles/2017/11/29/waterfront-restaurants">The Best Waterfront Dining in Sarasota-Manatee</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/29/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/laura-reiley">Laura Reiley</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/5/3/uber-s-restaurant-delivery-service-comes-to-bradenton"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4387,w_6581,x_0,y_22/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Uber_Eats_qqhlm8.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4387,w_6581,x_0,y_22/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Uber_Eats_qqhlm8.jpg" alt="Uber eats qqhlm8" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Technology</p>
<h1 class='item__title'><a href="/articles/2018/5/3/uber-s-restaurant-delivery-service-comes-to-bradenton">Uber's Restaurant Delivery Service Comes to Bradenton</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/03/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/5/2/restaurant-chain-names-new-chief-legal-officer"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_601,w_900,x_0,y_45/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Jay_Wolszczak_iztle7.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_601,w_900,x_0,y_45/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Jay_Wolszczak_iztle7.jpg" alt="Jay wolszczak iztle7" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>New hires</p>
<h1 class='item__title'><a href="/articles/2018/5/2/restaurant-chain-names-new-chief-legal-officer">Restaurant Chain Names New Chief Legal Officer</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/02/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/5/2/a-seafood-musical-festival-the-sarasota-veg-fest-and-more-local-dining-events"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1079120114_agdd2h.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1079120114_agdd2h.jpg" alt="Shutterstock 1079120114 agdd2h" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekly Planner</p>
<h1 class='item__title'><a href="/articles/2018/5/2/a-seafood-musical-festival-the-sarasota-veg-fest-and-more-local-dining-events">Venice Seafood & Musical Festival, Sarasota Veg Fest, Cinco de Mayo and More Local Dining Events</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/02/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/jordan-noyes">Jordan Noyes</a>
</span>

</p>
</div>
</div>

<div channels='eat-and-drink' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/5/2/the-best-things-we-ate-in-april"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1143,w_1714,x_84,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/PC_-_Alyssa_Freeman_xaql3j.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1143,w_1714,x_84,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/PC_-_Alyssa_Freeman_xaql3j.jpg" alt="Pc   alyssa freeman xaql3j" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Best Bites</p>
<h1 class='item__title'><a href="/articles/2018/5/2/the-best-things-we-ate-in-april">The Best Things We Ate in April</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/02/2018</span>
</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-187'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-188'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/arts-and-entertainment">Arts &amp; Entertainment</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/5/3/the-9th-annual-harvey-milk-festival-to-span-three-days"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1158,w_1158,x_0,y_0/c_fill,h_1158,w_1544/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2018-05-03_at_10.40.06_AM_kh4qug.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1158,w_1158,x_0,y_0/c_fill,h_1158,w_1544/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2018-05-03_at_10.40.06_AM_kh4qug.png" alt="Screen shot 2018 05 03 at 10.40.06 am kh4qug" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Preview</p>
<h1 class='item__title'><a href="/articles/2018/5/3/the-9th-annual-harvey-milk-festival-to-span-three-days">The Ninth Annual Harvey Milk Festival Kicks Off May 10</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/03/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/jordan-noyes">Jordan Noyes</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/5/3/your-top-5-things-to-do-may-3-9"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_532,w_531,x_128,y_0/c_fill,h_532,w_709/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Siesta_Key_amateur_sand_sculpture_contest_k6h1e8.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_532,w_531,x_128,y_0/c_fill,h_532,w_709/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Siesta_Key_amateur_sand_sculpture_contest_k6h1e8.jpg" alt="Siesta key amateur sand sculpture contest k6h1e8" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekend Planner</p>
<h1 class='item__title'><a href="/articles/2018/5/3/your-top-5-things-to-do-may-3-9">Your Top 5 Things to Do: May 3-9</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/03/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/slideshows/2018/5/2/we-are-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3476,w_5214,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_2955_ofxiyk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3476,w_5214,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_2955_ofxiyk.jpg" alt="Dsc 2955 ofxiyk" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Limelight</p>
<h1 class='item__title'><a href="/slideshows/2018/5/2/we-are-sarasota">We Are Sarasota</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/02/2018</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/cliff-roles">Cliff Roles</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/slideshows/2018/5/2/visible-men-academy-shine-on"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2907,w_4361,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_1654_aohu5c.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2907,w_4361,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_1654_aohu5c.jpg" alt="Dsc 1654 aohu5c" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Limelight</p>
<h1 class='item__title'><a href="/slideshows/2018/5/2/visible-men-academy-shine-on">Visible Men Academy Shine On!</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/02/2018</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/cliff-roles">Cliff Roles</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/slideshows/2018/4/30/best-of-sarasota-party-2018-part-iii"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3358,w_5037,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_0260_txiv8v.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3358,w_5037,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_0260_txiv8v.jpg" alt="Dsc 0260 txiv8v" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Limelight</p>
<h1 class='item__title'><a href="/slideshows/2018/4/30/best-of-sarasota-party-2018-part-iii">Best of Sarasota Party 2018: Part III</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/30/2018</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/cliff-roles">Cliff Roles</a>
</span>

</p>
</div>
</div>

<div channels='arts-and-entertainment' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/4/27/theater-leaders-sign-on-for-five-more-years"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2001,w_3000,x_0,y_49/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Linda_DiGabriele__Michael_Donald_Edwards_ssji5m.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2001,w_3000,x_0,y_49/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Linda_DiGabriele__Michael_Donald_Edwards_ssji5m.jpg" alt="Linda digabriele  michael donald edwards ssji5m" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Arts</p>
<h1 class='item__title'><a href="/articles/2018/4/27/theater-leaders-sign-on-for-five-more-years">Theater Leaders Sign on for Five More Years</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-189'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/fashion-and-shopping">Fashion &amp; Shopping</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/4/26/ready-to-avoid-harmful-chemicals-for-your-hair-and-feel-beautiful-doing-so-try-these"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_667,x_0,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1053281705_p7nbjq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_667,x_0,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1053281705_p7nbjq.jpg" alt="Shutterstock 1053281705 p7nbjq" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Clean Beauty </p>
<h1 class='item__title'><a href="/articles/2018/4/26/ready-to-avoid-harmful-chemicals-for-your-hair-and-feel-beautiful-doing-so-try-these">Three Green Hair Brands You Need to Know</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/26/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/4/26/best-of-sarasota-2018-the-readers-poll"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1217,w_1219,x_0,y_311/c_fill,h_1217,w_1623/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SARA_COV1_no_text_v0kzcb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1217,w_1219,x_0,y_311/c_fill,h_1217,w_1623/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SARA_COV1_no_text_v0kzcb.jpg" alt="Sara cov1 no text v0kzcb" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Best of Sarasota 2018</p>
<h1 class='item__title'><a href="/articles/2018/4/26/best-of-sarasota-2018-the-readers-poll">Best of Sarasota 2018: The Readers' Poll</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/26/2018</span>
</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/4/26/only-in-sarasota-canned-ham-vintage-rosemary-district"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_982,w_1474,x_0,y_271/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/trailer_idpznh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_982,w_1474,x_0,y_271/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/trailer_idpznh.jpg" alt="Trailer idpznh" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Only in Sarasota</p>
<h1 class='item__title'><a href="/articles/2018/4/26/only-in-sarasota-canned-ham-vintage-rosemary-district">Only in Sarasota: Canned Ham Vintage,  Rosemary District</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/26/2018</span>
<span class='inline-list__item'>
Illustrations by
<a href="/producers/john-pirman">John Pirman</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/4/26/woman-power"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_600,w_900,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/3StrandsShop_g2iaep.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_600,w_900,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/3StrandsShop_g2iaep.jpg" alt="3strandsshop g2iaep" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Woman Up</p>
<h1 class='item__title'><a href="/articles/2018/4/26/woman-power">Buy These Ultra-Motivating, Confidence-Boosting Finds for the Women in Your Life</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/26/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/4/24/sirius-day-spa-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_517,w_774,x_0,y_182/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Karen_Medford_vykukh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_517,w_774,x_0,y_182/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Karen_Medford_vykukh.jpg" alt="Karen medford vykukh" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Services</p>
<h1 class='item__title'><a href="/articles/2018/4/24/sirius-day-spa-sarasota">Spa Franchise Coming to Sarasota</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/24/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='fashion-and-shopping' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/4/24/victoria-kasdan"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_287,w_430,x_0,y_132/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/In_The_Glow_Photo-_Victoria_Kasdan__006__r1qg95.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_287,w_430,x_0,y_132/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/In_The_Glow_Photo-_Victoria_Kasdan__006__r1qg95.jpg" alt="In the glow photo  victoria kasdan  006  r1qg95" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>IN THE GLOW</p>
<h1 class='item__title'><a href="/articles/2018/4/24/victoria-kasdan">We Care Manatee Executive Director Victoria P. Kasdan Shares Her Beauty Routine</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/24/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-190'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-191'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/home-and-real-estate">Home &amp; Real Estate</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/5/3/a-lakewood-ranch-mom-s-baby-nursery-goes-viral"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_750,w_750,x_0,y_0/c_fill,h_750,w_1000/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ashley_Piowlski_nursery_3_e329eg.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_750,w_750,x_0,y_0/c_fill,h_750,w_1000/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ashley_Piowlski_nursery_3_e329eg.jpg" alt="Ashley piowlski nursery 3 e329eg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Oh, Baby</p>
<h1 class='item__title'><a href="/articles/2018/5/3/a-lakewood-ranch-mom-s-baby-nursery-goes-viral">A Lakewood Ranch Mom’s Baby Nursery Goes Viral</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/03/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/5/1/lakewood-ranch-real-estate-office-adds-sales-associate"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1457,w_1458,x_0,y_151/c_fill,h_1457,w_1943/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Maggie_Davenport_x69wzq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1457,w_1458,x_0,y_151/c_fill,h_1457,w_1943/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Maggie_Davenport_x69wzq.jpg" alt="Maggie davenport x69wzq" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>New hires</p>
<h1 class='item__title'><a href="/articles/2018/5/1/lakewood-ranch-real-estate-office-adds-sales-associate">Lakewood Ranch Real Estate Office Adds Sales Associate</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/01/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/4/30/retail-office-plaza-fully-leased"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_467,w_700,x_0,y_73/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Cobia_Bay_Plaza_i2yv73.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_467,w_700,x_0,y_73/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Cobia_Bay_Plaza_i2yv73.jpg" alt="Cobia bay plaza i2yv73" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Deals</p>
<h1 class='item__title'><a href="/articles/2018/4/30/retail-office-plaza-fully-leased">Retail, Office Plaza Fully Leased</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/30/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/4/30/late-april-sees-record-breaking-residential-sales-on-lido-longboat-key"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2663,w_3992,x_0,y_247/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1219_WESTWAY_DR_HR_AERIALS_007_sc2ieg.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2663,w_3992,x_0,y_247/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1219_WESTWAY_DR_HR_AERIALS_007_sc2ieg.jpg" alt="1219 westway dr hr aerials 007 sc2ieg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Top Sales</p>
<h1 class='item__title'><a href="/articles/2018/4/30/late-april-sees-record-breaking-residential-sales-on-lido-longboat-key">Late April Sees Record-Breaking Residential Sales on Lido, Longboat Key</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/30/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/4/26/new-model-homes-grand-palm-s-social-club-breaks-ground-umbrella-house-tours-resume"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1400,w_2100,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/London_Bay_Homes_Mandeville_oq2fga.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1400,w_2100,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/London_Bay_Homes_Mandeville_oq2fga.jpg" alt="London bay homes mandeville oq2fga" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>On the Homefront</p>
<h1 class='item__title'><a href="/articles/2018/4/26/new-model-homes-grand-palm-s-social-club-breaks-ground-umbrella-house-tours-resume">New Model Homes, Grand Palm’s Social Club Breaks Ground, Umbrella House Tours Resume</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/26/2018</span>
</p>
</div>
</div>

<div channels='home-and-real-estate' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/4/26/bradenton-beach-vacation-cottage"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/06-020r1_Surof_Traction_mvlurr.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/06-020r1_Surof_Traction_mvlurr.jpg" alt="06 020r1 surof traction mvlurr" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Memory Lane</p>
<h1 class='item__title'><a href="/articles/2018/4/26/bradenton-beach-vacation-cottage">Home Tour: A Hollywood Casting Director Replicates Her Family's 100-Year-Old Cottage</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/26/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-192'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/news-and-profiles">News &amp; City Life</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/5/3/florida-power-light-manager-to-discuss-lessons-learned-from-hurricane-irma"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1358,w_1357,x_0,y_91/c_fill,h_1358,w_1811/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Rae_Dowling_ok1jlb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1358,w_1357,x_0,y_91/c_fill,h_1358,w_1811/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Rae_Dowling_ok1jlb.jpg" alt="Rae dowling ok1jlb" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Energy</p>
<h1 class='item__title'><a href="/articles/2018/5/3/florida-power-light-manager-to-discuss-lessons-learned-from-hurricane-irma">Florida Power & Light Manager to Discuss Lessons Learned From Hurricane Irma</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/03/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/5/3/floridian-consumer-confidence-rises"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_3456,x_760,y_0/c_fill,h_3456,w_4608/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Shopping_gic2yz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_3456,x_760,y_0/c_fill,h_3456,w_4608/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Shopping_gic2yz.jpg" alt="Shopping gic2yz" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Data</p>
<h1 class='item__title'><a href="/articles/2018/5/3/floridian-consumer-confidence-rises">Floridian Consumer Confidence Rises</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/03/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/5/3/grant-used-to-encourage-high-school-girls-to-pursue-tech-careers"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3264,w_4895,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Computer_vkm7rv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3264,w_4895,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Computer_vkm7rv.jpg" alt="Computer vkm7rv" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Education</p>
<h1 class='item__title'><a href="/articles/2018/5/3/grant-used-to-encourage-high-school-girls-to-pursue-tech-careers">Grant Used to Encourage High School Girls to Pursue Tech Careers</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/03/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/slideshows/2018/5/2/we-are-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3476,w_5214,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_2955_ofxiyk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3476,w_5214,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_2955_ofxiyk.jpg" alt="Dsc 2955 ofxiyk" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Limelight</p>
<h1 class='item__title'><a href="/slideshows/2018/5/2/we-are-sarasota">We Are Sarasota</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/02/2018</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/cliff-roles">Cliff Roles</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/5/2/giving-challenge-raises-more-than-11-7-million"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4210,w_6314,x_354,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Party_mpiobo.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4210,w_6314,x_354,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Party_mpiobo.jpg" alt="Party mpiobo" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Philanthropy</p>
<h1 class='item__title'><a href="/articles/2018/5/2/giving-challenge-raises-more-than-11-7-million">Giving Challenge Raises More Than $11.7 Million</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/02/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='news-and-profiles' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/slideshows/2018/5/2/visible-men-academy-shine-on"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2907,w_4361,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_1654_aohu5c.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2907,w_4361,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_1654_aohu5c.jpg" alt="Dsc 1654 aohu5c" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Limelight</p>
<h1 class='item__title'><a href="/slideshows/2018/5/2/visible-men-academy-shine-on">Visible Men Academy Shine On!</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/02/2018</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/cliff-roles">Cliff Roles</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-193'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-194'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/travel-and-outdoors">Travel &amp; Outdoors</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/4/26/new-tour-to-highlight-luxurious-charter-jet"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1505,w_1504,x_814,y_0/c_fill,h_1505,w_2007/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Boeing_777-200LR_Crystal_Skye_ltrkcc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1505,w_1504,x_814,y_0/c_fill,h_1505,w_2007/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Boeing_777-200LR_Crystal_Skye_ltrkcc.jpg" alt="Boeing 777 200lr crystal skye ltrkcc" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Tourism</p>
<h1 class='item__title'><a href="/articles/2018/4/26/new-tour-to-highlight-luxurious-charter-jet">New Tour to Highlight Luxurious Charter Jet</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/26/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/4/19/sarasota-s-maritime-heritage-to-be-discussed-next-month"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3003,w_3000,x_1313,y_0/c_fill,h_3003,w_4004/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_1443001_rn6czv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3003,w_3000,x_1313,y_0/c_fill,h_3003,w_4004/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_1443001_rn6czv.jpg" alt=" 1443001 rn6czv" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Boating</p>
<h1 class='item__title'><a href="/articles/2018/4/19/sarasota-s-maritime-heritage-to-be-discussed-next-month">Sarasota's Maritime Heritage to Be Discussed Next Month</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/19/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/4/16/twiggy-water-skiing-squirrel"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_5184,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Twiggy__2__gpe18u.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_5184,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Twiggy__2__gpe18u.jpg" alt="Twiggy  2  gpe18u" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Fast and the Furriest</p>
<h1 class='item__title'><a href="/articles/2018/4/16/twiggy-water-skiing-squirrel">Your Last Chance to See Twiggy, the Water-Skiing Squirrel</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/16/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/4/4/cycleboat-to-begin-offering-siesta-key-tours"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1289,w_1936,x_530,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Sip-n-Cycle_Cruises_j8li9b.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1289,w_1936,x_530,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Sip-n-Cycle_Cruises_j8li9b.jpg" alt="Sip n cycle cruises j8li9b" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Tourism</p>
<h1 class='item__title'><a href="/articles/2018/4/4/cycleboat-to-begin-offering-siesta-key-tours">'Cycleboat' to Begin Offering Siesta Key Tours</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/04/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/3/28/five-great-kayak-trips"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_683,w_1024,x_0,y_686/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_1443491_cykqpd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_683,w_1024,x_0,y_686/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_1443491_cykqpd.jpg" alt=" 1443491 cykqpd" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Heat Index</p>
<h1 class='item__title'><a href="/articles/2018/3/28/five-great-kayak-trips">Five Great Kayak Trips</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/28/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

<div channels='travel-and-outdoors' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/3/28/five-great-florida-cruises"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1752,w_2628,x_662,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CC_SEA_open_vik_ukzfdp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1752,w_2628,x_662,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CC_SEA_open_vik_ukzfdp.jpg" alt="Cc sea open vik ukzfdp" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Ships Ahoy!</p>
<h1 class='item__title'><a href="/articles/2018/3/28/five-great-florida-cruises">Five Great Florida Cruises</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/28/2018</span>
</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-195'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/health-and-fitness">Health &amp; Fitness</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/5/3/surgeon-picked-to-lead-medical-society"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1360,w_1360,x_0,y_17/c_fill,h_1360,w_1813/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Deepak_Nair_uqqcku.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1360,w_1360,x_0,y_17/c_fill,h_1360,w_1813/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Deepak_Nair_uqqcku.jpg" alt="Deepak nair uqqcku" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Health care</p>
<h1 class='item__title'><a href="/articles/2018/5/3/surgeon-picked-to-lead-medical-society">Surgeon Picked to Lead Medical Society</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/03/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/5/1/ophthalmologist-named-nonprofit-s-associate-medical-director"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1507,w_1505,x_0,y_42/c_fill,h_1507,w_2009/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/William_Lahners_rqrzzj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1507,w_1505,x_0,y_42/c_fill,h_1507,w_2009/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/William_Lahners_rqrzzj.jpg" alt="William lahners rqrzzj" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Health care</p>
<h1 class='item__title'><a href="/articles/2018/5/1/ophthalmologist-named-nonprofit-s-associate-medical-director">Ophthalmologist Named Nonprofit's Associate Medical Director</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/01/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/4/27/university-of-south-florida-to-launch-new-nursing-program-in-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_401,w_600,x_0,y_21/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Nurse_m3kzni.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_401,w_600,x_0,y_21/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Nurse_m3kzni.jpg" alt="Nurse m3kzni" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Health care</p>
<h1 class='item__title'><a href="/articles/2018/4/27/university-of-south-florida-to-launch-new-nursing-program-in-sarasota">University of South Florida to Launch New Nursing Program in Sarasota</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/4/27/new-leader-in-behavioral-health-appointed"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1001,w_1500,x_0,y_79/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Terry_Cassidy_ike4io.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1001,w_1500,x_0,y_79/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Terry_Cassidy_ike4io.jpg" alt="Terry cassidy ike4io" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Health care</p>
<h1 class='item__title'><a href="/articles/2018/4/27/new-leader-in-behavioral-health-appointed">New Leader in Behavioral Health Appointed</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/27/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/4/26/we-tried-it-cryotherapy"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1087,w_1632,x_0,y_110/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/final_cryro_nbweiw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1087,w_1632,x_0,y_110/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/final_cryro_nbweiw.jpg" alt="Final cryro nbweiw" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Cold Play</p>
<h1 class='item__title'><a href="/articles/2018/4/26/we-tried-it-cryotherapy">We Tried It: Whole-Body Cryotherapy</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/26/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/isaac-eger">Isaac Eger</a>
</span>

</p>
</div>
</div>

<div channels='health-and-fitness' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/4/26/nonprofit-grades-hospitals-on-patient-safety"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2670,w_4000,x_0,y_330/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Doctors_Hospital_of_Sarasota_e8gigu.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2670,w_4000,x_0,y_330/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Doctors_Hospital_of_Sarasota_e8gigu.jpg" alt="Doctors hospital of sarasota e8gigu" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Health care</p>
<h1 class='item__title'><a href="/articles/2018/4/26/nonprofit-grades-hospitals-on-patient-safety">Nonprofit Grades Hospitals on Patient Safety</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/26/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-196'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-197'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/fashion-and-shopping/weddings">Weddings</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/8/25/something-wild"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_1333,x_0,y_0/c_fill,h_1333,w_1777/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wildflowers__26_of_27___1__l2haya.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_1333,x_0,y_0/c_fill,h_1333,w_1777/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wildflowers__26_of_27___1__l2haya.jpg" alt="Wildflowers  26 of 27   1  l2haya" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Something Wild</p>
<h1 class='item__title'><a href="/articles/2017/8/25/something-wild">Wildflowers Offer an Alternative to Traditional Wedding Bouquets</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/25/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/7/26/sarasota-weddings"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2804,w_2800,x_0,y_1323/c_fill,h_2804,w_3739/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Alicia_Brian_wedding_Tomlinson-3688_jqqcbs.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2804,w_2800,x_0,y_1323/c_fill,h_2804,w_3739/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Alicia_Brian_wedding_Tomlinson-3688_jqqcbs.jpg" alt="Alicia brian wedding tomlinson 3688 jqqcbs" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>I Thee Wed</p>
<h1 class='item__title'><a href="/articles/2017/7/26/sarasota-weddings">Five Gorgeous Sarasota Weddings</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/26/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stephanie-hagan">Stephanie Hagan</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/6/15/williams-wildflowers-offers-a-green-alternative-to-conventional-wedding-flowers"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2013,w_3024,x_0,y_1098/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1127_bh01se.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2013,w_3024,x_0,y_1098/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1127_bh01se.jpg" alt="Img 1127 bh01se" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Let It Grow</p>
<h1 class='item__title'><a href="/articles/2017/6/15/williams-wildflowers-offers-a-green-alternative-to-conventional-wedding-flowers">William's Wildflowers Offers a Green Alternative to Conventional Wedding Flowers</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/15/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2015/12/15/their-sarasota-wedding-susan-and-alejandro-at-the-ritz-carlton-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SA20_wgmaod.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SA20_wgmaod.jpg" alt="Sa20 wgmaod" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weddings</p>
<h1 class='item__title'><a href="/articles/2015/12/15/their-sarasota-wedding-susan-and-alejandro-at-the-ritz-carlton-sarasota">Their Sarasota Wedding: Susan and Alejandro at The Ritz-Carlton, Sarasota</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/15/2015</span>
<span class='inline-list__item'>
By
<a href="/producers/bobbilynn-hollifield">Bobbilynn Hollifield</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/audrey-snow">Audrey Snow</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2015/12/1/love-life-and-siesta-beach"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_63/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_128658392_euio96.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_63/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_128658392_euio96.jpg" alt="Shutterstock 128658392 euio96" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>"I Do" All Over Again</p>
<h1 class='item__title'><a href="/articles/2015/12/1/love-life-and-siesta-beach">Love, Life and Siesta Beach</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/01/2015</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

<div channels='weddings' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2015/11/12/the-top-6-bridal-trends-for-fall-2015"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_512,w_768,x_0,y_203/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Illusion-Neckline-Ines-Di-Santo_vjwbxm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_512,w_768,x_0,y_203/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Illusion-Neckline-Ines-Di-Santo_vjwbxm.jpg" alt="Illusion neckline ines di santo vjwbxm" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bridal Trends</p>
<h1 class='item__title'><a href="/articles/2015/11/12/the-top-6-bridal-trends-for-fall-2015">Top Bridal Trends for Fall</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/12/2015</span>
<span class='inline-list__item'>
By
<a href="/producers/sarasota-magazine">Sarasota Magazine</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
</div>
</div>



</main>
<div class='g-footer'>
<div class='l-section'>
<div class='l-container'>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__logo'><img src="/assets/sarasota/logo-inverse-78a2716ef532e7afc03d7144a1a3b3cc7397966db43b3119c86b1918c08511c1.png" alt="Logo inverse" /></div>
<div class='level-item g-footer__contact'>330 S. Pineapple Ave., Suite 205, Sarasota, FL 34236<br/>Phone: (941) 487-1100 </div>
</div>
<div class='level-right'>
<div class='level-item'>
<ul class='g-footer__social'>
<li><a class="g-footer__social--fb" title="Facebook" data-tooltip="Facebook" href="https://www.facebook.com/sarasotamagazine"></a></li>
<li><a class="g-footer__social--tw" title="Twitter" data-tooltip="Twitter" href="https://www.twitter.com/sarasotamagazin"></a></li>
<li><a class="g-footer__social--gp" title="Google+" data-tooltip="Google+" href="https://plus.google.com/117830893279546325906"></a></li>
<li><a class="g-footer__social--ig" title="Instagram" data-tooltip="Instagram" href="https://www.instagram.com/sarasotamagazine"></a></li>
<li><a class="g-footer__social--pn" title="Pinterest" data-tooltip="Pinterest" href="https://www.pinterest.com/sarasotamagazine"></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='g-footer__section'>
<nav class='g-footer__nav'>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Channels</h3>
<li>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
</li>
<li>
<a href="/arts-and-entertainment/">Entertainment</a>
</li>
<li>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
</li>
<li>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
</li>
<li>
<a href="/news-and-profiles/">News &amp; Profiles</a>
</li>
<li>
<a href="/travel-and-outdoors/">News &amp; City Life</a>
</li>
<li>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
</li>
<li>
<a href="/best-of-sarasota/">Best of Sarasota</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>About Us</h3>
<li>
<a href="/pages/about">Masthead</a>
</li>
<li>
<a href="/pages/advertise">Advertise</a>
</li>
<li>
<a href="/pages/jobs">Jobs</a>
</li>
<li>
<a href="/pages/internships">Internships</a>
</li>
<li>
<a href="/pages/terms">Terms of Use</a>
</li>
<li>
<a href="/pages/contact">Contact Us</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Subscriptions</h3>
<li>
<a href="/subscribe">Subscribe</a>
</li>
<li>
<a href="/subscribe">Renew Subscription</a>
</li>
<li>
<a href="/change-address">Change Address</a>
</li>
<li>
<a href="/pages/subscriber-faq/">Subscriber FAQ</a>
</li>
<li>
<a href="/issues">Purchase Back Issues</a>
</li>
<li>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Other Sagacity Media</h3>
<li>
<a href="https://pdxmonthly.com">Portland Monthly</a>
</li>
<li>
<a href="https://seattlemet.com">Seattle Met</a>
</li>
<li>
<a href="https://houstoniamag.com">Houstonia</a>
</li>
<li>
<a href="https://venicemagazine.com">Venice Magazine</a>
</li>
<li>
<a href="https://aspensojo.com">Aspen Sojourner</a>
</li>
<li>
<a href="https://vailmag.com">Vail-Beaver Creek Magazine</a>
</li>
<li>
<a href="https://parkcitymag.com">Park City Magazine</a>
</li>
<li>
<a href="https://www.portlandbrideandgroom.com">Portland Bride &amp; Groom</a>
</li>
<li>
<a href="https://seattlemetbrideandgroom.com">Seattle Met Bride &amp; Groom</a>
</li>
<li>
<a href="https://saltlakebrideandgroom.com">Salt Lake Bride &amp; Groom</a>
</li>
<li>
<a href="http://lovewinstexas.com">Love Wins Texas</a>
</li>
<li>
<a href="http://lovewinscalifornia.com">Love Wins California</a>
</li>
</ul>
</nav>
</div>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__sagacity-logo'><a href="https://www.sagacitymedia.com"><img src="/assets/sagacity-logo-f609e235bb68658dd6e32b71fc6560467cb296aa0343dc6d8d14959ec9009ebf.png" alt="Sagacity logo" /></a></div>
</div>
<div class='level-left'>
&copy; 2018 SagaCity Media
</div>
</div>
</div>
</div>
</div>
</div>

</div>
<div class='ad' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='oop'></div>
<div class='ad ad--wallpaper__container' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='wallpaper'></div>
<script src="//maps.googleapis.com/maps/api/js?&amp;key=AIzaSyCKmJh-8wRVp_W5y6QMmKdOPFkX7NdwsYY"></script>
<script src="/assets/application-5757bde80861cbacc127aa19a6df1879c1a4e77e50eecdbde622d820ee6d24d1.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54cbcc7e4df9cf25"></script>
<script>
  function loadAddThis() {
    addthis.init();
    addthis.addEventListener('addthis.menu.share', function(event) {
      params = {
        path: event.data.url,
        source: event.data.service
      };
      $.post('/shares', params);
    });
  }
  loadAddThis();
</script>



<div class='mobile-nav'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/sarasota/logo-cbe05419917f0ba3dc654c65fe2561a4841f8ae26a3915fe99d0170cee570909.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

<li class='menu mobile-nav__search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
<li class='menu menu--has-children'>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-restaurants">Best Restaurants </a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-news">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/arts-and-entertainment/">Entertainment</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/arts-and-entertainment/limelight">Limelight</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/events/">Event Calendar</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://sagacity.wufoo.com/forms/rh3b8f51svb216/">Suggest an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/photography">Photography</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/television-and-film">Television &amp; Film</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/visual-arts">Visual Arts</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/stores#?page=1">Find a Store</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/weddings/">Weddings</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture">Architecture</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening/">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/interior-design">Interior Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate/">Real Estate</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/news-and-profiles/">News &amp; City Life</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-profiles/business">Business</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/city-and-region/">City &amp; Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/vintage-sarasota">History</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/nature-environment/">Nature &amp; Environment</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles/">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/philanthropy">Philanthropy</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics/">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/technology">Science &amp; Technology</a>
</li>
</ul>
</li>

<li class='menu menu--has-children'>
<a href="/features/things-to-do-in-sarasota-manatee/">Things to Do</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/activities#?page=1">Find an Activity</a>
</li>
<li class='menu__item'>
<a href="/accommodations#?page=1">Find an Accommodation</a>
</li>
<li class='menu__item'>
<a href="/restaurants#?page=1">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/stores#?page=1">Find a Store</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/travel-and-outdoors/">Travel &amp; Outdoors</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/instasarasota">InstaSarasota</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/outdoors">Outdoors</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/vacation-guides">Vacation Guides</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/health-and-fitness/body-wellness">Body &amp; Wellness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/healthy-food">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/news-events">Health News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/doctors">Top Doctors</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/best-of-sarasota/">Best of Sarasota</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/articles/2014/10/28/sarasota-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/articles/2015/12/1/guide-to-sarasota-beaches">Beaches</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-breakfasts">Breakfast</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/dentists#?page=1">Dentists</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-restaurants">Restaurants</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/florida-road-trips">Road Trips</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://venicemagazineonline.com">Venice Magazine</a>
</li>
<li class='menu menu--has-children'>
<a href="/issues/">The Magazines</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/">Past Issues</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://www.sarasotamagazine.com/pages/digital-edition-flipbook">Digital Edition</a>
</li>
<li class='menu__item'>
<a href="http://venicemagazineonline.com">Venice Magazine</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise</a>
</li>
<li class='menu__item'>
<a href="/change-address">Change Address</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/subscribe">Subscribe</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>

</div>
<div class='mobile-nav__overlay'></div>
</body>
</html>
