<!DOCTYPE html>
<html ng-app='Ink'>
<head>
<title>Airbnb Plans to Expand &#39;Experiences&#39; Program | Sarasota Magazine</title>
<link rel="stylesheet" media="all" href="/assets/sarasota-196f2da618addc354ccc006a07e1226dd8873f8e28a52d7540ef31ce2b86fdd5.css" />
<link rel="stylesheet" media="all" href="https://cloud.typography.com/6681174/6581352/css/fonts.css" />
<link rel="shortcut icon" type="image/x-icon" href="/assets/sarasota/favicon-27c8af9d2da3bc5719546bd7c4d8693e72741cf73fecd245093cb66928a04c38.ico" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="2JbA3h7DAh02CXm3TPiGQs3jzRQW4xxZRtmlkIjyTNWtMceR+pbUUnaIwHO/N2Y7rSMXaPb98J5vAWephUe4WQ==" />
<meta name="viewport" property="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="SKYPE_TOOLBAR" property="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="description" property="description" content="The program connects travelers with curated arts, culinary and outdoors activities in the areas they&#39;re visiting." />
<meta name="keywords" property="keywords" content="food,dining,entertainment,arts,Biz Daily,tourism,AirBNB" />
<meta name="date" property="date" content="2018-02-26 13:16:59 -0500" />
<meta name="gpt:property" property="gpt:property" content="Sarasota" />
<meta name="gpt:network_code" property="gpt:network_code" content="1020224" />
<meta name="gpt:channels" property="gpt:channels" content="travel-and-outdoors" />
<meta name="gpt:tags" property="gpt:tags" content="food,dining,entertainment,arts,Biz Daily,tourism,AirBNB" />



<meta name="gpt:slug" property="gpt:slug" content="airbnb-plans-to-expand-experiences-program" />
<meta name="og:title" property="og:title" content="Airbnb Plans to Expand &#39;Experiences&#39; Program" />
<meta name="og:description" property="og:description" content="The program connects travelers with curated arts, culinary and outdoors activities in the areas they&#39;re visiting." />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:image" property="og:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1200,w_1800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/Airbnb_qo9ths.jpg" />
<meta name="og:site_name" property="og:site_name" content="Sarasota Magazine" />
<meta name="article_publisher" property="article_publisher" content="https://www.facebook.com/sarasotamagazine" />

<meta name="sailthru.tags" property="sailthru.tags" content="article, travel-and-outdoors, news-and-profiles, business, food, dining, entertainment, arts, biz-daily, tourism, airbnb, staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa, not-sponsored" />
<meta name="site_name" property="site_name" content="Sarasota Magazine" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />

<meta name="disqus:shortname" property="disqus:shortname" content="sarasotamagazine" />
<meta name="cloud_name" property="cloud_name" content="sagacity" />
<meta name="cloud_key" property="cloud_key" content="112292951192885" />
<meta name="vimeo_access_token" property="vimeo_access_token" content="04f2d7143a8097a342a91c1f1f015712" />
<meta name="jwplayer_url" property="jwplayer_url" content="//content.jwplatform.com/libraries/P6zlhDTk.js" />
<meta name="bounds" property="bounds" content="26.76667,-81.860352,27.553665,-82.759158" />

<link href="https://www.sarasotamagazine.com/articles/2018/2/26/airbnb-plans-to-expand-experiences-program" rel="canonical" />
<style type="text/css">
#widget-245 .widget__title {
    background-image: url('https://www.941ceo.com/assets/941ceo/logo-1e728ae8ddebfc19678432fabfd0de46337b5e7630c07da7edef0d86499e0268.png');
    background-size: contain;
    background-repeat: no-repeat;
    text-indent: -9999px;
}
</style>
<meta name="sailthru.title" property="sailthru.title" content="Airbnb Plans to Expand &#39;Experiences&#39; Program" />
<meta name="sailthru.kicker" property="sailthru.kicker" content="Tourism" />
<meta name="sailthru.description" property="sailthru.description" content="The program connects travelers with curated arts, culinary and outdoors activities in the areas they&#39;re visiting." />



<script>
  (function() {
      function loadHorizon() {
          var s = document.createElement('script');
          s.type = 'text/javascript';
          s.async = true;
          s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
          var x = document.getElementsByTagName('script')[0];
          x.parentNode.insertBefore(s, x);
      }
      loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
              oldOnLoad();
          }
          Sailthru.setup({
              domain: 'horizon.' + window.location.hostname.replace('www.', '')
          });
      };
  })();
</script>


</head>
<body class='has-full-header'>
<script>
  var dataLayer = [{
    'channels':   'travel-and-outdoors',
    'blogs':      '',
    'microsites': '',
    'issue':      '',
    'authors':    'Staff'
  }];
</script>
<noscript>
<iframe height='0' src='//www.googletagmanager.com/ns.html?id=GTM-TC4WNM' style='display: none; visiblity: hidden;' width='0'></iframe>
</noscript>
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TC4WNM');
</script>

<div class='prelude'>
<div class='responsive-ad' dimensions='[1, 1]' unit='prelude'></div>
</div>
<div class='site-wrapper'>

<header class='g-header'>
<div class='l-container'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/sarasota/logo-cbe05419917f0ba3dc654c65fe2561a4841f8ae26a3915fe99d0170cee570909.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

</div>
<nav class='g-navigation'>
<div class='g-navigation--primary'>
<div class='l-container'>
<ul class='g-navigation__menu'>
<li class='menu'>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-restaurants">Best Restaurants </a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-news">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-entertainment/">Entertainment</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/arts-and-entertainment/limelight">Limelight</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/events/">Event Calendar</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://sagacity.wufoo.com/forms/rh3b8f51svb216/">Suggest an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/photography">Photography</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/television-and-film">Television &amp; Film</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/visual-arts">Visual Arts</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/stores#?page=1">Find a Store</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/weddings/">Weddings</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture">Architecture</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening/">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/interior-design">Interior Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate/">Real Estate</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/news-and-profiles/">News &amp; City Life</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-profiles/business">Business</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/city-and-region/">City &amp; Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/vintage-sarasota">History</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/nature-environment/">Nature &amp; Environment</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles/">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/philanthropy">Philanthropy</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics/">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/technology">Science &amp; Technology</a>
</li>
</ul>
</li>

<li class='menu menu--search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
</ul>
</div>
</div>
<div class='g-navigation--secondary'>
<div class='l-container'>
<ul class='g-navigation__menu'><li class='menu'>
<a href="/features/things-to-do-in-sarasota-manatee/">Things to Do</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/activities#?page=1">Find an Activity</a>
</li>
<li class='menu__item'>
<a href="/accommodations#?page=1">Find an Accommodation</a>
</li>
<li class='menu__item'>
<a href="/restaurants#?page=1">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/stores#?page=1">Find a Store</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/travel-and-outdoors/">Travel &amp; Outdoors</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/instasarasota">InstaSarasota</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/outdoors">Outdoors</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/vacation-guides">Vacation Guides</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/health-and-fitness/body-wellness">Body &amp; Wellness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/healthy-food">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/news-events">Health News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/doctors">Top Doctors</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/best-of-sarasota/">Best of Sarasota</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/articles/2014/10/28/sarasota-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/articles/2015/12/1/guide-to-sarasota-beaches">Beaches</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-breakfasts">Breakfast</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/dentists#?page=1">Dentists</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-restaurants">Restaurants</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/florida-road-trips">Road Trips</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://venicemagazineonline.com">Venice Magazine</a>
</li>
<li class='menu'>
<a href="/issues/">The Magazines</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/">Past Issues</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://www.sarasotamagazine.com/pages/digital-edition-flipbook">Digital Edition</a>
</li>
<li class='menu__item'>
<a href="http://venicemagazineonline.com">Venice Magazine</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise</a>
</li>
<li class='menu__item'>
<a href="/change-address">Change Address</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/subscribe">Subscribe</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
</header>

<main>




<div class='l-container--full-width'>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 90], [728, 90]]' dimensions-large-desktop='[[970, 90], [728, 90]]' dimensions-mobile='[[320, 50]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</div>
<div class='l-container'><ol class='breadcrumbs content-breadcrumbs'>
<li><a href="/travel-and-outdoors">Travel &amp; Outdoors</a></li>
</ol>
</div>
<article class='l-article'>
<header class='page-header'>

<p class='page-header__kicker'>Tourism</p>
<h1 class='page-header__title'>Airbnb Plans to Expand 'Experiences' Program</h1>
<h3 class='page-header__subtitle'>The program connects travelers with curated arts, culinary and outdoors activities in the areas they're visiting.</h3>
<p class='inline-list page-header__meta'>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

<span class='inline-list__item page-header__meta__date'>
2/26/2018 at 1:16pm
</span>
</p>


</header>
<div class='l-main' ng-controller='ContentController'>
<div class='c-before'>
<div class='share-buttons'>
<div class='addthis_sharing_toolbox'></div>
</div>


</div>
<div class='c-body'>
<figure class="c-align--full c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="55024" data-entity-method="embed" data-image-align="full" data-image-caption="&lt;p&gt;An Airbnb 'social dining' Experience&lt;/p&gt;" data-image-selection='{"x1":0,"y1":0,"x2":1800,"y2":1200,"width":1800,"height":1200}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1200,w_1800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/Airbnb_qo9ths.jpg" alt="Airbnb qo9ths"> <figcaption>
<div class="c-media__caption mceNonEditable">
<p>An Airbnb 'social dining' Experience</p>
</div>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/courtesy-press-atairbnb-com">Courtesy press.atairbnb.com</a></p>
</div>
</figcaption></figure>
<p>Airbnb <a target="_blank" href="https://press.atairbnb.com/airbnb-doubles-down-on-experiences-expanding-to-1000-destinations-and-adding-new-categories-in-2018/">plans to dramatically expand its "Experiences" program</a>, which connects travelers with curated arts, culinary and outdoors activities in the areas they're visiting. The company first launched the offering in late 2016, with 5,000 Experiences in 60 locations; this year, it plans to bring the program to 1,000 locations. Experiences are designed and led by local experts. Over 50,000 Airbnb hosts have applied to host Experiences.</p>
</div>
<div class='c-after'>
<div class='attributes'>
<div class='attribute'>
<div class='attribute__header'>Filed under</div>
<div class='attribute__body'><a href="/tags/food">food</a>, <a href="/tags/dining">dining</a>, <a href="/tags/entertainment">entertainment</a>, <a href="/tags/arts">arts</a>, <a href="/tags/biz-daily">Biz Daily</a>, <a href="/tags/tourism">tourism</a>, <a href="/tags/airbnb">AirBNB</a></div>
</div>
<div class='attribute attribute--stacked'>
<div class='attribute__header show-comments'>Show Comments</div>
<script>
  var disqus_identifier = "Article-21039"
</script>
<div id='disqus_thread'></div>
</div>
</div>


</div>
</div>
<aside class='l-sidebar'>
<div class='hide-mobile hide-tablet widget widget--content-index' data-widget-type='content_views_index' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Popular Content</h1>
</div>
<div class='widget__body'>
<div class='item-index'>
<div class='item'>
<a href="/articles/2018/2/26/airbnb-plans-to-expand-experiences-program"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1200,w_1200,x_273,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Airbnb_qo9ths.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1200,w_1200,x_273,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Airbnb_qo9ths.jpg" alt="Airbnb qo9ths" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Tourism</p>
<h1 class='item__title'><a href="/articles/2018/2/26/airbnb-plans-to-expand-experiences-program">Airbnb Plans to Expand 'Experiences' Program</a></h1>
<p class='item__teaser'>The program connects travelers with curated arts, culinary and outdoors activities in the areas they're visiting.</p>
<p class='item__meta'>
<span class='inline-list__item'>1:16pm</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

<div class='hide-mobile hide-tablet widget widget--native-ad' data-widget-type='native_ad' id='widget-'>
<div class='widget__body'>
<div class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content'></div>
</div>
</div>

<div class='ad hide-mobile hide-tablet widget widget--ad' data-widget-type='ad' dimensions-desktop='[[300, 600]]' dimensions-large-desktop='[[300, 600]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</aside>
</article>
<div class='l-container'>
<div class='widget widget--content-row' data-widget-type='content_related_row' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Related Content</h1>
</div>
<div class='widget__body'>
<div class='item-row'>
<div class='item'>
<a href="/articles/2017/12/28/local-airbnb-income-almost-doubles"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_771,w_1155,x_0,y_701/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Airbnb_iophr9.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_771,w_1155,x_0,y_701/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Airbnb_iophr9.jpg" alt="Airbnb iophr9" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Tourism</p>
<h1 class='item__title'><a href="/articles/2017/12/28/local-airbnb-income-almost-doubles">Local Airbnb Income Almost Doubles</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/28/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/staff">staff</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/1/16/airbnb-launches-new-option-to-pay-for-trips-in-installments"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_771,w_1155,x_0,y_654/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Airbnb_iophr9.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_771,w_1155,x_0,y_654/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Airbnb_iophr9.jpg" alt="Airbnb iophr9" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Tourism</p>
<h1 class='item__title'><a href="/articles/2018/1/16/airbnb-launches-new-option-to-pay-for-trips-in-installments">Airbnb Launches New Option to Pay for Trips in Installments</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/16/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff">staff</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/slideshows/2018/2/13/the-unity-awards-2018"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1399,w_2100,x_0,y_92/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LAS0165_bcnfhm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1399,w_2100,x_0,y_92/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LAS0165_bcnfhm.jpg" alt="Las0165 bcnfhm" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Diversity Champions</p>
<h1 class='item__title'><a href="/slideshows/2018/2/13/the-unity-awards-2018">The Unity Awards 2018</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/13/2018</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/lori-sax">Lori Sax</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/slideshows/2017/9/21/for-sale-a-colorful-cottage-in-village-of-the-arts"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_580,w_870,x_79,y_7/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1_um8hx5.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_580,w_870,x_79,y_7/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1_um8hx5.jpg" alt="1 um8hx5" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Real Estate Junkie</p>
<h1 class='item__title'><a href="/slideshows/2017/9/21/for-sale-a-colorful-cottage-in-village-of-the-arts">For Sale: A Colorful Cottage in Village of the Arts</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/21/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/bob-plunket">Bob Plunket</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

</div>
<div class='l-container'>
<div id='layout-section--1'><div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-186'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink">Eat &amp; Drink</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/1/31/the-best-restaurants-in-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3648,w_3648,x_0,y_0/c_fill,h_3648,w_4864/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/veronica_fish_oyster_yz8ix6.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3648,w_3648,x_0,y_0/c_fill,h_3648,w_4864/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/veronica_fish_oyster_yz8ix6.jpg" alt="Veronica fish oyster yz8ix6" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Best Restaurants 2017</p>
<h1 class='item__title'><a href="/articles/2017/1/31/the-best-restaurants-in-sarasota">Sarasota's Best Restaurants 2017</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/31/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/11/29/waterfront-restaurants"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1225,w_1225,x_0,y_0/c_fill,h_1225,w_1633/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_12817_50059_mihvd6.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1225,w_1225,x_0,y_0/c_fill,h_1225,w_1633/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_12817_50059_mihvd6.jpg" alt="Cms 12817 50059 mihvd6" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Six by the Sea</p>
<h1 class='item__title'><a href="/articles/2017/11/29/waterfront-restaurants">The Best Waterfront Dining in Sarasota-Manatee</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/29/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/laura-reiley">Laura Reiley</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/2/23/hyppo-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_5184,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/The_Hyppo_lzwrnu.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_5184,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/The_Hyppo_lzwrnu.jpg" alt="The hyppo lzwrnu" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Cold Chillin'</p>
<h1 class='item__title'><a href="/articles/2018/2/23/hyppo-sarasota">A New Popsicle Shop Keeps it Pretty Chill on St. Armands Circle</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/23/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/2/21/two-new-metro-diners-opening-next-month"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_5184,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Metro_Diner_dpa4ci.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_5184,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Metro_Diner_dpa4ci.jpg" alt="Metro diner dpa4ci" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Restaurants</p>
<h1 class='item__title'><a href="/articles/2018/2/21/two-new-metro-diners-opening-next-month">Two New Metro Diners Opening Next Month</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/21/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/2/21/chef-s-dinner-at-boca-authentic-indian-at-libbys-and-other-events-this-week"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_635,w_952,x_0,y_437/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2018-02-21_at_10.59.22_AM_ycbjge.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_635,w_952,x_0,y_437/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2018-02-21_at_10.59.22_AM_ycbjge.png" alt="Screen shot 2018 02 21 at 10.59.22 am ycbjge" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekly Planner</p>
<h1 class='item__title'><a href="/articles/2018/2/21/chef-s-dinner-at-boca-authentic-indian-at-libbys-and-other-events-this-week">A New Nighttime Market, Authentic Indian Food at Libby's, and More Local Dining Events </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/21/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/jordan-noyes">Jordan Noyes</a>
</span>

</p>
</div>
</div>

<div channels='eat-and-drink' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/2/20/builders-break-ground-on-new-newtown-nonprofit-restaurant"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2399,w_3600,x_0,y_319/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Steve_Seidensticker_r1xvfg.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2399,w_3600,x_0,y_319/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Steve_Seidensticker_r1xvfg.jpg" alt="Steve seidensticker r1xvfg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Meat and Three, Coming This Fall</p>
<h1 class='item__title'><a href="/articles/2018/2/20/builders-break-ground-on-new-newtown-nonprofit-restaurant">Builders Break Ground on New Nonprofit Newtown Restaurant</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/20/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-187'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-188'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/arts-and-entertainment">Arts &amp; Entertainment</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/slideshows/2018/2/26/arc-unconditional-love-gala-2018"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4016,w_4016,x_0,y_0/c_fill,h_4016,w_5355/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_6552_ftbt5o.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4016,w_4016,x_0,y_0/c_fill,h_4016,w_5355/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_6552_ftbt5o.jpg" alt="Dsc 6552 ftbt5o" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Limelight</p>
<h1 class='item__title'><a href="/slideshows/2018/2/26/arc-unconditional-love-gala-2018">ARC Unconditional Love Gala </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11:08am</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/rebecca-baxter">Rebecca Baxter</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/slideshows/2018/2/26/cooking-for-wishes-luncheon-2018"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3738,w_3736,x_812,y_0/c_fill,h_3738,w_4984/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_4703_yu6ul8.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3738,w_3736,x_812,y_0/c_fill,h_3738,w_4984/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_4703_yu6ul8.jpg" alt="Dsc 4703 yu6ul8" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Limelight</p>
<h1 class='item__title'><a href="/slideshows/2018/2/26/cooking-for-wishes-luncheon-2018">Cooking for Wishes Luncheon </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10:53am</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/rebecca-baxter">Rebecca Baxter</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/2/26/florida-studio-theatre-s-constellations-explores-the-possibilities"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1039,w_1560,x_0,y_240/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_MG_8771_answva.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1039,w_1560,x_0,y_240/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_MG_8771_answva.jpg" alt=" mg 8771 answva" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Review</p>
<h1 class='item__title'><a href="/articles/2018/2/26/florida-studio-theatre-s-constellations-explores-the-possibilities">Florida Studio Theatre's <em>Constellations</em> Explores the Possibilities</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10:41am</span>
<span class='inline-list__item'>
By
<a href="/producers/kay-kipling">Kay Kipling</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/2/22/report-estimates-orioles-economic-impact-at-97-million"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_848,w_1271,x_0,y_66/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Baltimore_Orioles_bookzi.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_848,w_1271,x_0,y_66/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Baltimore_Orioles_bookzi.jpg" alt="Baltimore orioles bookzi" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sports</p>
<h1 class='item__title'><a href="/articles/2018/2/22/report-estimates-orioles-economic-impact-at-97-million">Report Estimates Orioles' Economic Impact at $97 Million</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/22/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/2/22/fsu-asolo-conservatory-s-the-rehearsal-has-a-dark-side"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2666,w_4000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_9999_bunsx4.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2666,w_4000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_9999_bunsx4.jpg" alt="Img 9999 bunsx4" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Review</p>
<h1 class='item__title'><a href="/articles/2018/2/22/fsu-asolo-conservatory-s-the-rehearsal-has-a-dark-side">FSU/Asolo Conservatory's <em>The Rehearsal</em>  Has a Dark Side</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/22/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/kay-kipling">Kay Kipling</a>
</span>

</p>
</div>
</div>

<div channels='arts-and-entertainment' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/2/22/your-top-8-things-to-do-feb-22-28"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2796,w_4194,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ed_Smith_Stadium_infield_Robert_Pope_Photography_ah8ttf.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2796,w_4194,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ed_Smith_Stadium_infield_Robert_Pope_Photography_ah8ttf.jpg" alt="Ed smith stadium infield robert pope photography ah8ttf" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekend Planner</p>
<h1 class='item__title'><a href="/articles/2018/2/22/your-top-8-things-to-do-feb-22-28">Your Top 8 Things to Do: Feb. 22-28</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/22/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-189'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/fashion-and-shopping">Fashion &amp; Shopping</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/2/26/retail-federation-expects-growth-in-2018"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2002,w_2000,x_55,y_0/c_fill,h_2002,w_2669/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shopping_fu3gnk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2002,w_2000,x_55,y_0/c_fill,h_2002,w_2669/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shopping_fu3gnk.jpg" alt="Shopping fu3gnk" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Data</p>
<h1 class='item__title'><a href="/articles/2018/2/26/retail-federation-expects-growth-in-2018">Retail Federation Expects Growth in 2018</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>1:35pm</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/2/22/lexus-dealership-wins-dealer-of-the-year-award"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2463,w_2462,x_278,y_251/c_fill,h_2463,w_3284/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wilde_Lexus_Sarasota_nbuql2.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2463,w_2462,x_278,y_251/c_fill,h_2463,w_3284/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wilde_Lexus_Sarasota_nbuql2.jpg" alt="Wilde lexus sarasota nbuql2" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Cars</p>
<h1 class='item__title'><a href="/articles/2018/2/22/lexus-dealership-wins-dealer-of-the-year-award">Lexus Dealership Named 'Dealer of the Year'</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/22/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/2/16/new-pop-up-furniture-and-home-goods-store-opens"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1008,w_1512,x_0,y_428/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Hand_Picked_SRQ_nggcha.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1008,w_1512,x_0,y_428/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Hand_Picked_SRQ_nggcha.jpg" alt="Hand picked srq nggcha" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Retail</p>
<h1 class='item__title'><a href="/articles/2018/2/16/new-pop-up-furniture-and-home-goods-store-opens">New Pop-Up Furniture and Home Goods Store Opens</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/16/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/2/16/local-shopping-events-this-february"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2848,w_4272,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shopping_c8qwkz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2848,w_4272,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shopping_c8qwkz.jpg" alt="Shopping c8qwkz" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shop Local </p>
<h1 class='item__title'><a href="/articles/2018/2/16/local-shopping-events-this-february">Get Your Shop on at These Local Events</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/16/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/stephanie-isaac">Stephanie Isaac</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/2/16/leading-authority-in-the-beauty-industry-author-michelle-phillips"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2181,w_3264,x_0,y_431/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/2015-02-18_16.06.43_cq6kn5.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2181,w_3264,x_0,y_431/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/2015-02-18_16.06.43_cq6kn5.jpg" alt="2015 02 18 16.06.43 cq6kn5" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>In the Glow</p>
<h1 class='item__title'><a href="/articles/2018/2/16/leading-authority-in-the-beauty-industry-author-michelle-phillips">Beauty Advice from Author and Speaker Michelle Phillips</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/16/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>

<div channels='fashion-and-shopping' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/2/15/amazon-hiring-at-its-ruskin-facility"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1280,w_1920,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Amazon.com_y90zyu.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1280,w_1920,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Amazon.com_y90zyu.jpg" alt="Amazon.com y90zyu" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Retail</p>
<h1 class='item__title'><a href="/articles/2018/2/15/amazon-hiring-at-its-ruskin-facility">Amazon Hiring at Its Ruskin Facility</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/15/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-190'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-191'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/home-and-real-estate">Home &amp; Real Estate</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/2/23/plantation-golf-country-club"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_984,w_984,x_0,y_0/c_fill,h_984,w_1312/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2018-02-23_at_12.11.13_PM_ozrjlp.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_984,w_984,x_0,y_0/c_fill,h_984,w_1312/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2018-02-23_at_12.11.13_PM_ozrjlp.png" alt="Screen shot 2018 02 23 at 12.11.13 pm ozrjlp" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Neighborhood Watch</p>
<h1 class='item__title'><a href="/articles/2018/2/23/plantation-golf-country-club">Neighborhood Watch: Plantation Golf & Country Club</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/23/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/2/23/lavish-landscapes-for-living-in-paradise"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_732,w_732,x_0,y_0/c_fill,h_732,w_976/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2018-02-23_at_10.50.26_AM_kfy3x1.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_732,w_732,x_0,y_0/c_fill,h_732,w_976/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2018-02-23_at_10.50.26_AM_kfy3x1.png" alt="Screen shot 2018 02 23 at 10.50.26 am kfy3x1" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Great Outdoors</p>
<h1 class='item__title'><a href="/articles/2018/2/23/lavish-landscapes-for-living-in-paradise">Lavish Landscapes for Living in Paradise</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/23/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/2/21/nature-center-earns-zero-net-energy-certification"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Sarasota_Audubon_Society_Nature_Center_iqu3at.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Sarasota_Audubon_Society_Nature_Center_iqu3at.jpg" alt="Sarasota audubon society nature center iqu3at" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Environment</p>
<h1 class='item__title'><a href="/articles/2018/2/21/nature-center-earns-zero-net-energy-certification">Nature Center Earns 'Zero Net Energy' Certification</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/21/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/2/21/sarasota-county-home-and-condo-sales-up-in-january"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1249,w_1870,x_0,y_210/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/For_Sale_sign_odzwzc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1249,w_1870,x_0,y_210/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/For_Sale_sign_odzwzc.jpg" alt="For sale sign odzwzc" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Real estate</p>
<h1 class='item__title'><a href="/articles/2018/2/21/sarasota-county-home-and-condo-sales-up-in-january">Sarasota County Home and Condo Sales Up in January</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/21/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/2/19/bank-building-sold-for-805-000"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_842,w_1262,x_401,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/6351_Manatee_Ave._W.__Bradenton_uct0qe.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_842,w_1262,x_401,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/6351_Manatee_Ave._W.__Bradenton_uct0qe.png" alt="6351 manatee ave. w.  bradenton uct0qe" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Deals</p>
<h1 class='item__title'><a href="/articles/2018/2/19/bank-building-sold-for-805-000">Bank Building Sold for $805,000</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/19/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='home-and-real-estate' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/2/19/anna-maria-residence-nominated-for-mies-crown-hall-prize"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_866,w_1299,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2018-02-19_at_11.43.17_AM_ppliqx.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_866,w_1299,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2018-02-19_at_11.43.17_AM_ppliqx.png" alt="Screen shot 2018 02 19 at 11.43.17 am ppliqx" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>One Cool Pool</p>
<h1 class='item__title'><a href="/articles/2018/2/19/anna-maria-residence-nominated-for-mies-crown-hall-prize">Anna Maria Residence Nominated for Mies Crown Hall Prize</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/19/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-192'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/news-and-profiles">News &amp; City Life</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/2/26/retail-federation-expects-growth-in-2018"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2002,w_2000,x_55,y_0/c_fill,h_2002,w_2669/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shopping_fu3gnk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2002,w_2000,x_55,y_0/c_fill,h_2002,w_2669/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shopping_fu3gnk.jpg" alt="Shopping fu3gnk" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Data</p>
<h1 class='item__title'><a href="/articles/2018/2/26/retail-federation-expects-growth-in-2018">Retail Federation Expects Growth in 2018</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>1:35pm</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/2/26/goodwill-names-new-operations-director"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3161,w_3158,x_174,y_0/c_fill,h_3161,w_4215/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Rolf_Halverson_cbllkc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3161,w_3158,x_174,y_0/c_fill,h_3161,w_4215/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Rolf_Halverson_cbllkc.jpg" alt="Rolf halverson cbllkc" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>New hires</p>
<h1 class='item__title'><a href="/articles/2018/2/26/goodwill-names-new-operations-director">Goodwill Names New Operations Director</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>1:28pm</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/2/26/airbnb-plans-to-expand-experiences-program"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1200,w_1800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Airbnb_qo9ths.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1200,w_1800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Airbnb_qo9ths.jpg" alt="Airbnb qo9ths" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Tourism</p>
<h1 class='item__title'><a href="/articles/2018/2/26/airbnb-plans-to-expand-experiences-program">Airbnb Plans to Expand 'Experiences' Program</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>1:16pm</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/2/26/health-care-nonprofit-names-new-development-director"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2016,w_3024,x_0,y_111/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Marlene_Hauck_wrnkfd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2016,w_3024,x_0,y_111/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Marlene_Hauck_wrnkfd.jpg" alt="Marlene hauck wrnkfd" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>New hires</p>
<h1 class='item__title'><a href="/articles/2018/2/26/health-care-nonprofit-names-new-development-director">Health Care Nonprofit Names New Development Director</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>1:02pm</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/2/26/college-holding-info-session-on-personal-trainer-certification"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1280,w_1920,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Fitness_l3gfvy.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1280,w_1920,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Fitness_l3gfvy.jpg" alt="Fitness l3gfvy" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fitness</p>
<h1 class='item__title'><a href="/articles/2018/2/26/college-holding-info-session-on-personal-trainer-certification">College Holding Info Session on Personal Trainer Certification</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12:55pm</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='news-and-profiles' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/slideshows/2018/2/26/arc-unconditional-love-gala-2018"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2677,w_4016,x_0,y_286/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_6552_ftbt5o.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2677,w_4016,x_0,y_286/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_6552_ftbt5o.jpg" alt="Dsc 6552 ftbt5o" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Limelight</p>
<h1 class='item__title'><a href="/slideshows/2018/2/26/arc-unconditional-love-gala-2018">ARC Unconditional Love Gala </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11:08am</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/rebecca-baxter">Rebecca Baxter</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-193'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-194'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/travel-and-outdoors">Travel &amp; Outdoors</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/2/26/airbnb-plans-to-expand-experiences-program"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1200,w_1200,x_273,y_0/c_fill,h_1200,w_1600/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Airbnb_qo9ths.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1200,w_1200,x_273,y_0/c_fill,h_1200,w_1600/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Airbnb_qo9ths.jpg" alt="Airbnb qo9ths" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Tourism</p>
<h1 class='item__title'><a href="/articles/2018/2/26/airbnb-plans-to-expand-experiences-program">Airbnb Plans to Expand 'Experiences' Program</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>1:16pm</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/2/9/survey-finds-millennials-increasingly-want-urban-vacations"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1440,w_1442,x_295,y_0/c_fill,h_1440,w_1920/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Walking_fdru7u.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1440,w_1442,x_295,y_0/c_fill,h_1440,w_1920/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Walking_fdru7u.jpg" alt="Walking fdru7u" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Tourism</p>
<h1 class='item__title'><a href="/articles/2018/2/9/survey-finds-millennials-increasingly-want-urban-vacations">Survey Finds Millennials Increasingly Want Urban Vacations</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/09/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/1/26/what-makes-a-great-cruise"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_542,w_814,x_136,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_796118428_q2gcxk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_542,w_814,x_136,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_796118428_q2gcxk.jpg" alt="Shutterstock 796118428 q2gcxk" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Cruise Control</p>
<h1 class='item__title'><a href="/articles/2018/1/26/what-makes-a-great-cruise">What Makes a Great Cruise?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/26/2018</span>
</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/1/25/my-most-memorable-outdoor-meal"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_668,w_1000,x_0,y_56/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1007685406_qjerns.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_668,w_1000,x_0,y_56/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1007685406_qjerns.jpg" alt="Shutterstock 1007685406 qjerns" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>A Campfire Tale</p>
<h1 class='item__title'><a href="/articles/2018/1/25/my-most-memorable-outdoor-meal">"My Most Memorable Outdoor Meal"</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/25/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/laura-reiley">Laura Reiley</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/1/24/international-tourism-to-the-u-s-drops"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3264,w_4896,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Airplane_eyptw7.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3264,w_4896,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Airplane_eyptw7.jpg" alt="Airplane eyptw7" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Data</p>
<h1 class='item__title'><a href="/articles/2018/1/24/international-tourism-to-the-u-s-drops">International Tourism to the U.S. Drops</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/24/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='travel-and-outdoors' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/11/30/the-beat-goes-on"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CP4A9085_kymaei.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CP4A9085_kymaei.jpg" alt="Cp4a9085 kymaei" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Insider's Guide 2017</p>
<h1 class='item__title'><a href="/articles/2017/11/30/the-beat-goes-on">The Drum Circle is a Siesta Key Beach Institution </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/30/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/pam-daniel">Pam Daniel</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-195'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/health-and-fitness">Health &amp; Fitness</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/2/26/health-care-nonprofit-names-new-development-director"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3024,w_3024,x_0,y_50/c_fill,h_3024,w_4032/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Marlene_Hauck_wrnkfd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3024,w_3024,x_0,y_50/c_fill,h_3024,w_4032/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Marlene_Hauck_wrnkfd.jpg" alt="Marlene hauck wrnkfd" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>New hires</p>
<h1 class='item__title'><a href="/articles/2018/2/26/health-care-nonprofit-names-new-development-director">Health Care Nonprofit Names New Development Director</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>1:02pm</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/2/26/college-holding-info-session-on-personal-trainer-certification"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1280,w_1280,x_0,y_0/c_fill,h_1280,w_1707/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Fitness_l3gfvy.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1280,w_1280,x_0,y_0/c_fill,h_1280,w_1707/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Fitness_l3gfvy.jpg" alt="Fitness l3gfvy" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fitness</p>
<h1 class='item__title'><a href="/articles/2018/2/26/college-holding-info-session-on-personal-trainer-certification">College Holding Info Session on Personal Trainer Certification</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12:55pm</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/2/23/rapid-medical-test-maker-partners-with-australian-company"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2960,w_4441,x_0,y_396/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/RPS_Diagnostics_v5tluk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2960,w_4441,x_0,y_396/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/RPS_Diagnostics_v5tluk.jpg" alt="Rps diagnostics v5tluk" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Health care</p>
<h1 class='item__title'><a href="/articles/2018/2/23/rapid-medical-test-maker-partners-with-australian-company">Rapid Medical Test Maker Partners with Australian Company</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/23/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/2/23/pediatrician-recognized-for-creating-medical-homes"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_561,w_842,x_0,y_288/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Robert_Weiss_l8r4v6.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_561,w_842,x_0,y_288/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Robert_Weiss_l8r4v6.jpg" alt="Robert weiss l8r4v6" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Health care</p>
<h1 class='item__title'><a href="/articles/2018/2/23/pediatrician-recognized-for-creating-medical-homes">Pediatrician Recognized for 'Medical Home' Processes</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/23/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/2/22/hospital-picks-design-and-construction-team-for-new-cancer-facilities"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2003,w_3000,x_0,y_210/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Sarasota_Memorial_Hospital_uyc2pl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2003,w_3000,x_0,y_210/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Sarasota_Memorial_Hospital_uyc2pl.jpg" alt="Sarasota memorial hospital uyc2pl" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Health care</p>
<h1 class='item__title'><a href="/articles/2018/2/22/hospital-picks-design-and-construction-team-for-new-cancer-facilities">Hospital Picks Design and Construction Team for New Cancer Facilities</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/22/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='health-and-fitness' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/2/14/in-home-care-provider-opens-sarasota-office"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_5663,w_8495,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Kelly_Brown_dzclaj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_5663,w_8495,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Kelly_Brown_dzclaj.jpg" alt="Kelly brown dzclaj" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>New business</p>
<h1 class='item__title'><a href="/articles/2018/2/14/in-home-care-provider-opens-sarasota-office">In-Home Care Provider Opens Sarasota Office</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/14/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-196'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-197'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/fashion-and-shopping/weddings">Weddings</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/8/25/something-wild"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_1333,x_0,y_0/c_fill,h_1333,w_1777/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wildflowers__26_of_27___1__l2haya.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_1333,x_0,y_0/c_fill,h_1333,w_1777/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wildflowers__26_of_27___1__l2haya.jpg" alt="Wildflowers  26 of 27   1  l2haya" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Something Wild</p>
<h1 class='item__title'><a href="/articles/2017/8/25/something-wild">Wildflowers Offer an Alternative to Traditional Wedding Bouquets</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/25/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/7/26/sarasota-weddings"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2804,w_2800,x_0,y_1323/c_fill,h_2804,w_3739/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Alicia_Brian_wedding_Tomlinson-3688_jqqcbs.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2804,w_2800,x_0,y_1323/c_fill,h_2804,w_3739/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Alicia_Brian_wedding_Tomlinson-3688_jqqcbs.jpg" alt="Alicia brian wedding tomlinson 3688 jqqcbs" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>I Thee Wed</p>
<h1 class='item__title'><a href="/articles/2017/7/26/sarasota-weddings">Five Gorgeous Sarasota Weddings</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/26/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stephanie-hagan">Stephanie Hagan</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/6/15/williams-wildflowers-offers-a-green-alternative-to-conventional-wedding-flowers"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2013,w_3024,x_0,y_1098/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1127_bh01se.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2013,w_3024,x_0,y_1098/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1127_bh01se.jpg" alt="Img 1127 bh01se" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Let It Grow</p>
<h1 class='item__title'><a href="/articles/2017/6/15/williams-wildflowers-offers-a-green-alternative-to-conventional-wedding-flowers">William's Wildflowers Offers a Green Alternative to Conventional Wedding Flowers</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/15/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2015/12/15/their-sarasota-wedding-susan-and-alejandro-at-the-ritz-carlton-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SA20_wgmaod.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SA20_wgmaod.jpg" alt="Sa20 wgmaod" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weddings</p>
<h1 class='item__title'><a href="/articles/2015/12/15/their-sarasota-wedding-susan-and-alejandro-at-the-ritz-carlton-sarasota">Their Sarasota Wedding: Susan and Alejandro at The Ritz-Carlton, Sarasota</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/15/2015</span>
<span class='inline-list__item'>
By
<a href="/producers/bobbilynn-hollifield">Bobbilynn Hollifield</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/audrey-snow">Audrey Snow</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2015/12/1/love-life-and-siesta-beach"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_63/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_128658392_euio96.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_63/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_128658392_euio96.jpg" alt="Shutterstock 128658392 euio96" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>"I Do" All Over Again</p>
<h1 class='item__title'><a href="/articles/2015/12/1/love-life-and-siesta-beach">Love, Life and Siesta Beach</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/01/2015</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

<div channels='weddings' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2015/11/12/the-top-6-bridal-trends-for-fall-2015"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_512,w_768,x_0,y_203/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Illusion-Neckline-Ines-Di-Santo_vjwbxm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_512,w_768,x_0,y_203/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Illusion-Neckline-Ines-Di-Santo_vjwbxm.jpg" alt="Illusion neckline ines di santo vjwbxm" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bridal Trends</p>
<h1 class='item__title'><a href="/articles/2015/11/12/the-top-6-bridal-trends-for-fall-2015">The Top 6 Bridal Trends for Fall 2015</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/12/2015</span>
<span class='inline-list__item'>
By
<a href="/producers/sarasota-magazine">Sarasota Magazine</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
</div>
</div>



</main>
<div class='g-footer'>
<div class='l-section'>
<div class='l-container'>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__logo'><img src="/assets/sarasota/logo-inverse-78a2716ef532e7afc03d7144a1a3b3cc7397966db43b3119c86b1918c08511c1.png" alt="Logo inverse" /></div>
<div class='level-item g-footer__contact'>330 S. Pineapple Ave., Suite 205, Sarasota, FL 34236<br/>Phone: (941) 487-1100 </div>
</div>
<div class='level-right'>
<div class='level-item'>
<ul class='g-footer__social'>
<li><a class="g-footer__social--fb" title="Facebook" data-tooltip="Facebook" href="https://www.facebook.com/sarasotamagazine"></a></li>
<li><a class="g-footer__social--tw" title="Twitter" data-tooltip="Twitter" href="https://www.twitter.com/sarasotamagazin"></a></li>
<li><a class="g-footer__social--gp" title="Google+" data-tooltip="Google+" href="https://plus.google.com/117830893279546325906"></a></li>
<li><a class="g-footer__social--ig" title="Instagram" data-tooltip="Instagram" href="https://www.instagram.com/sarasotamagazine"></a></li>
<li><a class="g-footer__social--pn" title="Pinterest" data-tooltip="Pinterest" href="https://www.pinterest.com/sarasotamagazine"></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='g-footer__section'>
<nav class='g-footer__nav'>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Channels</h3>
<li>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
</li>
<li>
<a href="/arts-and-entertainment/">Entertainment</a>
</li>
<li>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
</li>
<li>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
</li>
<li>
<a href="/news-and-profiles/">News &amp; Profiles</a>
</li>
<li>
<a href="/travel-and-outdoors/">News &amp; City Life</a>
</li>
<li>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
</li>
<li>
<a href="/best-of-sarasota/">Best of Sarasota</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>About Us</h3>
<li>
<a href="/pages/about">Masthead</a>
</li>
<li>
<a href="/pages/advertise">Advertise</a>
</li>
<li>
<a href="/pages/jobs">Jobs</a>
</li>
<li>
<a href="/pages/internships">Internships</a>
</li>
<li>
<a href="/pages/terms">Terms of Use</a>
</li>
<li>
<a href="/pages/contact">Contact Us</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Subscriptions</h3>
<li>
<a href="/subscribe">Subscribe</a>
</li>
<li>
<a href="/subscribe">Renew Subscription</a>
</li>
<li>
<a href="/change-address">Change Address</a>
</li>
<li>
<a href="/pages/subscriber-faq/">Subscriber FAQ</a>
</li>
<li>
<a href="/issues">Purchase Back Issues</a>
</li>
<li>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Other Sagacity Media</h3>
<li>
<a href="https://pdxmonthly.com">Portland Monthly</a>
</li>
<li>
<a href="https://seattlemet.com">Seattle Met</a>
</li>
<li>
<a href="https://houstoniamag.com">Houstonia</a>
</li>
<li>
<a href="https://venicemagazine.com">Venice Magazine</a>
</li>
<li>
<a href="https://aspensojo.com">Aspen Sojourner</a>
</li>
<li>
<a href="https://vailmag.com">Vail-Beaver Creek Magazine</a>
</li>
<li>
<a href="https://parkcitymag.com">Park City Magazine</a>
</li>
<li>
<a href="https://www.portlandbrideandgroom.com">Portland Bride &amp; Groom</a>
</li>
<li>
<a href="https://seattlemetbrideandgroom.com">Seattle Met Bride &amp; Groom</a>
</li>
<li>
<a href="https://saltlakebrideandgroom.com">Salt Lake Bride &amp; Groom</a>
</li>
<li>
<a href="http://lovewinstexas.com">Love Wins Texas</a>
</li>
<li>
<a href="http://lovewinscalifornia.com">Love Wins California</a>
</li>
</ul>
</nav>
</div>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__sagacity-logo'><a href="https://www.sagacitymedia.com"><img src="/assets/sagacity-logo-f609e235bb68658dd6e32b71fc6560467cb296aa0343dc6d8d14959ec9009ebf.png" alt="Sagacity logo" /></a></div>
</div>
<div class='level-left'>
&copy; 2018 SagaCity Media
</div>
</div>
</div>
</div>
</div>
</div>

</div>
<div class='ad' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='oop'></div>
<div class='ad ad--wallpaper__container' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='wallpaper'></div>
<script src="//maps.googleapis.com/maps/api/js?&amp;key=AIzaSyCKmJh-8wRVp_W5y6QMmKdOPFkX7NdwsYY"></script>
<script src="/assets/application-9a0261d6fc2f10d0fbbe9358529bf6db1e8def2f9a8bcd1f1b904eb8a9f1ad06.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54cbcc7e4df9cf25"></script>
<script>
  function loadAddThis() {
    addthis.init();
    addthis.addEventListener('addthis.menu.share', function(event) {
      params = {
        path: event.data.url,
        source: event.data.service
      };
      $.post('/shares', params);
    });
  }
  loadAddThis();
</script>



<div class='mobile-nav'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/sarasota/logo-cbe05419917f0ba3dc654c65fe2561a4841f8ae26a3915fe99d0170cee570909.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

<li class='menu mobile-nav__search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
<li class='menu menu--has-children'>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-restaurants">Best Restaurants </a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-news">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/arts-and-entertainment/">Entertainment</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/arts-and-entertainment/limelight">Limelight</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/events/">Event Calendar</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://sagacity.wufoo.com/forms/rh3b8f51svb216/">Suggest an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/photography">Photography</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/television-and-film">Television &amp; Film</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/visual-arts">Visual Arts</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/stores#?page=1">Find a Store</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/weddings/">Weddings</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture">Architecture</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening/">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/interior-design">Interior Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate/">Real Estate</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/news-and-profiles/">News &amp; City Life</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-profiles/business">Business</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/city-and-region/">City &amp; Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/vintage-sarasota">History</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/nature-environment/">Nature &amp; Environment</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles/">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/philanthropy">Philanthropy</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics/">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/technology">Science &amp; Technology</a>
</li>
</ul>
</li>

<li class='menu menu--has-children'>
<a href="/features/things-to-do-in-sarasota-manatee/">Things to Do</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/activities#?page=1">Find an Activity</a>
</li>
<li class='menu__item'>
<a href="/accommodations#?page=1">Find an Accommodation</a>
</li>
<li class='menu__item'>
<a href="/restaurants#?page=1">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/stores#?page=1">Find a Store</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/travel-and-outdoors/">Travel &amp; Outdoors</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/instasarasota">InstaSarasota</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/outdoors">Outdoors</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/vacation-guides">Vacation Guides</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/health-and-fitness/body-wellness">Body &amp; Wellness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/healthy-food">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/news-events">Health News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/doctors">Top Doctors</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/best-of-sarasota/">Best of Sarasota</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/articles/2014/10/28/sarasota-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/articles/2015/12/1/guide-to-sarasota-beaches">Beaches</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-breakfasts">Breakfast</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/dentists#?page=1">Dentists</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-restaurants">Restaurants</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/florida-road-trips">Road Trips</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://venicemagazineonline.com">Venice Magazine</a>
</li>
<li class='menu menu--has-children'>
<a href="/issues/">The Magazines</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/">Past Issues</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://www.sarasotamagazine.com/pages/digital-edition-flipbook">Digital Edition</a>
</li>
<li class='menu__item'>
<a href="http://venicemagazineonline.com">Venice Magazine</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise</a>
</li>
<li class='menu__item'>
<a href="/change-address">Change Address</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/subscribe">Subscribe</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>

</div>
<div class='mobile-nav__overlay'></div>
</body>
</html>
