<!DOCTYPE html>
<html ng-app='Ink'>
<head>
<title>Open Houses on Sarasota Bayfront Redevelopment Set for Next Week | Sarasota Magazine</title>
<link rel="stylesheet" media="all" href="/assets/sarasota-53c4387873b554c7f07bac85e81a3f6db80c4184266d28d906dd212913c11ba3.css" />
<link rel="stylesheet" media="all" href="https://cloud.typography.com/6681174/6581352/css/fonts.css" />
<link rel="shortcut icon" type="image/x-icon" href="/assets/sarasota/favicon-27c8af9d2da3bc5719546bd7c4d8693e72741cf73fecd245093cb66928a04c38.ico" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="ojDxXdgbB/nNaw1Pdt0lSfGFCJqM4CxicT/d0p5SjGFT3UyzKKTsPTdMVuRLdUuhcCzSDI+v2Ug+MX6f1YP1Tg==" />
<meta name="viewport" property="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="SKYPE_TOOLBAR" property="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="description" property="description" content="Sarasota Bayfront 20:20, the organization leading the redevelopment of the bayfront near the Van Wezel Performing Arts Hall, is hosting three open houses next week." />
<meta name="keywords" property="keywords" content="planning,design,Sasaki,Biz Daily,Sarasota Bayfront Planning Organization,Sarasota bayfront,bayfront,Sarasota Bayfront 20:20" />
<meta name="date" property="date" content="2018-01-31 13:29:12 -0500" />
<meta name="gpt:property" property="gpt:property" content="Sarasota" />
<meta name="gpt:network_code" property="gpt:network_code" content="1020224" />
<meta name="gpt:channels" property="gpt:channels" content="news-and-profiles,city-and-region" />
<meta name="gpt:tags" property="gpt:tags" content="planning,design,Sasaki,Biz Daily,Sarasota Bayfront Planning Organization,Sarasota bayfront,bayfront,Sarasota Bayfront 20:20" />



<meta name="gpt:slug" property="gpt:slug" content="open-houses-on-sarasota-bayfront-redevelopment-set-for-next-week" />
<meta name="og:title" property="og:title" content="Open Houses on Sarasota Bayfront Redevelopment Set for Next Week" />
<meta name="og:description" property="og:description" content="Sarasota Bayfront 20:20, the organization leading the redevelopment of the bayfront near the Van Wezel Performing Arts Hall, is hosting three open houses next week." />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:image" property="og:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1041,w_1560,x_76,y_3/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/Sarasota_bayfront_nsyjm8.png" />
<meta name="og:site_name" property="og:site_name" content="Sarasota Magazine" />
<meta name="article_publisher" property="article_publisher" content="https://www.facebook.com/sarasotamagazine" />

<meta name="sailthru.tags" property="sailthru.tags" content="article, news-and-profiles, city-and-region, planning, design, sasaki, biz-daily, sarasota-bayfront-planning-organization, sarasota-bayfront, bayfront, sarasota-bayfront-20-20, staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa, not-sponsored" />
<meta name="site_name" property="site_name" content="Sarasota Magazine" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />

<meta name="disqus:shortname" property="disqus:shortname" content="sarasotamagazine" />
<meta name="cloud_name" property="cloud_name" content="sagacity" />
<meta name="cloud_key" property="cloud_key" content="112292951192885" />
<meta name="vimeo_access_token" property="vimeo_access_token" content="04f2d7143a8097a342a91c1f1f015712" />
<meta name="jwplayer_url" property="jwplayer_url" content="//content.jwplatform.com/libraries/P6zlhDTk.js" />
<meta name="bounds" property="bounds" content="26.76667,-81.860352,27.553665,-82.759158" />

<link href="https://www.sarasotamagazine.com/articles/2018/1/31/open-houses-on-sarasota-bayfront-redevelopment-set-for-next-week" rel="canonical" />
<style type="text/css">
#widget-245 .widget__title {
    background-image: url('https://www.941ceo.com/assets/941ceo/logo-1e728ae8ddebfc19678432fabfd0de46337b5e7630c07da7edef0d86499e0268.png');
    background-size: contain;
    background-repeat: no-repeat;
    text-indent: -9999px;
}
</style>
<meta name="sailthru.title" property="sailthru.title" content="Open Houses on Sarasota Bayfront Redevelopment Set for Next Week" />
<meta name="sailthru.kicker" property="sailthru.kicker" content="Planning" />
<meta name="sailthru.description" property="sailthru.description" content="Sarasota Bayfront 20:20, the organization leading the redevelopment of the bayfront near the Van Wezel Performing Arts Hall, is hosting three open houses next week." />



<script>
  (function() {
      function loadHorizon() {
          var s = document.createElement('script');
          s.type = 'text/javascript';
          s.async = true;
          s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
          var x = document.getElementsByTagName('script')[0];
          x.parentNode.insertBefore(s, x);
      }
      loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
              oldOnLoad();
          }
          Sailthru.setup({
              domain: 'horizon.' + window.location.hostname.replace('www.', '')
          });
      };
  })();
</script>


</head>
<body class='has-full-header'>
<script>
  var dataLayer = [{
    'channels':   'news-and-profiles,city-and-region',
    'blogs':      '',
    'microsites': '',
    'issue':      '',
    'authors':    'Staff'
  }];
</script>
<noscript>
<iframe height='0' src='//www.googletagmanager.com/ns.html?id=GTM-TC4WNM' style='display: none; visiblity: hidden;' width='0'></iframe>
</noscript>
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TC4WNM');
</script>

<div class='site-wrapper'>

<header class='g-header'>
<div class='l-container'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/sarasota/logo-cbe05419917f0ba3dc654c65fe2561a4841f8ae26a3915fe99d0170cee570909.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

</div>
<nav class='g-navigation'>
<div class='g-navigation--primary'>
<div class='l-container'>
<ul class='g-navigation__menu'>
<li class='menu'>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-restaurants">Best Restaurants </a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-news">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-entertainment/">Entertainment</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/arts-and-entertainment/limelight">Limelight</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/events/">Event Calendar</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://sagacity.wufoo.com/forms/rh3b8f51svb216/">Suggest an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/photography">Photography</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/television-and-film">Television &amp; Film</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/visual-arts">Visual Arts</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/stores#?page=1">Find a Store</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/weddings/">Weddings</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture">Architecture</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening/">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/interior-design">Interior Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate/">Real Estate</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/news-and-profiles/">News &amp; City Life</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-profiles/city-and-region/">City &amp; Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/vintage-sarasota">History</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/nature-environment/">Nature &amp; Environment</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles/">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/philanthropy">Philanthropy</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics/">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/technology">Science &amp; Technology</a>
</li>
</ul>
</li>

<li class='menu menu--search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
</ul>
</div>
</div>
<div class='g-navigation--secondary'>
<div class='l-container'>
<ul class='g-navigation__menu'><li class='menu'>
<a href="/features/things-to-do-in-sarasota-manatee/">Things to Do</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/activities#?page=1">Find an Activity</a>
</li>
<li class='menu__item'>
<a href="/accommodations#?page=1">Find an Accommodation</a>
</li>
<li class='menu__item'>
<a href="/restaurants#?page=1">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/stores#?page=1">Find a Store</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/travel-and-outdoors/">Travel &amp; Outdoors</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/instasarasota">InstaSarasota</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/outdoors">Outdoors</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/vacation-guides">Vacation Guides</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/health-and-fitness/body-wellness">Body &amp; Wellness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/healthy-food">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/news-events">Health News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/doctors">Top Doctors</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/best-of-sarasota/">Best of Sarasota</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/articles/2014/10/28/sarasota-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/articles/2015/12/1/guide-to-sarasota-beaches">Beaches</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-breakfasts">Breakfast</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/dentists#?page=1">Dentists</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-restaurants">Restaurants</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/florida-road-trips">Road Trips</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://venicemagazineonline.com">Venice Magazine</a>
</li>
<li class='menu'>
<a href="/issues/">The Magazines</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/">Past Issues</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://www.sarasotamagazine.com/pages/digital-edition-flipbook">Digital Edition</a>
</li>
<li class='menu__item'>
<a href="http://venicemagazineonline.com">Venice Magazine</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise</a>
</li>
<li class='menu__item'>
<a href="/change-address">Change Address</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/subscribe">Subscribe</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
</header>

<main>




<div class='l-container--full-width'>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 90], [728, 90]]' dimensions-large-desktop='[[970, 90], [728, 90]]' dimensions-mobile='[[320, 50]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</div>
<div class='l-container'><ol class='breadcrumbs content-breadcrumbs'>
<li><a href="/news-and-profiles">News &amp; City Life</a></li>
<li><a href="/news-and-profiles/city-and-region">City &amp; Region</a></li>
</ol>
</div>
<article class='l-article'>
<header class='page-header'>

<p class='page-header__kicker'>Planning</p>
<h1 class='page-header__title'>Open Houses on Sarasota Bayfront Redevelopment Set for Next Week</h1>
<h3 class='page-header__subtitle'>Sarasota Bayfront 20:20, the organization leading the redevelopment of the bayfront near the Van Wezel Performing Arts Hall, is hosting three open houses next week.</h3>
<p class='inline-list page-header__meta'>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

<span class='inline-list__item page-header__meta__date'>
1/31/2018 at 1:29pm
</span>
</p>


</header>
<div class='l-main' ng-controller='ContentController'>
<div class='c-before'>
<div class='share-buttons'>
<div class='addthis_sharing_toolbox'></div>
</div>


</div>
<div class='c-body'>
<figure class="c-align--full c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="52844" data-entity-method="embed" data-image-align="full" data-image-selection='{"x1":0,"y1":0,"x2":1865,"y2":1044,"width":1865,"height":1044}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1044,w_1865,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/Sarasota_bayfront_nsyjm8.png" alt="Sarasota bayfront nsyjm8"> <figcaption>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/courtesy-mike-marraccini">Courtesy Mike Marraccini</a></p>
</div>
</figcaption></figure>
<p><a target="_blank" href="http://www.sarasotabayfront2020.com/">Sarasota Bayfront 20:20</a>, the organization leading the redevelopment of the Sarasota bayfront near the Van Wezel Performing Arts Hall, is hosting three open houses next week that are intended to introduce participants to the <a target="_blank" href="http://www.sasaki.com/">Sasaki</a> design team and foster a discussion about the history and future of the bayfront. The open houses take place 5-7 p.m. Tuesday, Feb. 6, at the Robert L. Taylor Center, 1845 34th St., Sarasota; 11 a.m.-2:30 p.m. Wednesday, Feb. 7, at the Van Wezel's Grand Foyer, 777 N. Tamiami Trail, Sarasota; and 8:30-11 a.m. Thursday, Feb. 8, at the Van Wezel's Grand Foyer.</p>
</div>
<div class='c-after'>
<div class='attributes'>
<div class='attribute'>
<div class='attribute__header'>Filed under</div>
<div class='attribute__body'><a href="/tags/planning">planning</a>, <a href="/tags/design">design</a>, <a href="/tags/sasaki">Sasaki</a>, <a href="/tags/biz-daily">Biz Daily</a>, <a href="/tags/sarasota-bayfront-planning-organization">Sarasota Bayfront Planning Organization</a>, <a href="/tags/sarasota-bayfront">Sarasota bayfront</a>, <a href="/tags/bayfront">bayfront</a>, <a href="/tags/sarasota-bayfront-20-20">Sarasota Bayfront 20:20</a></div>
</div>
<div class='attribute attribute--stacked'>
<div class='attribute__header show-comments'>Show Comments</div>
<script>
  var disqus_identifier = "Article-20871"
</script>
<div id='disqus_thread'></div>
</div>
</div>


</div>
</div>
<aside class='l-sidebar'>
<div class='hide-mobile hide-tablet widget widget--content-index' data-widget-type='content_views_index' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Popular Content</h1>
</div>
<div class='widget__body'>
<div class='item-index'>
<div class='item'>
<a href="/articles/2018/1/22/em-sarasota-magazine-em-hosts-the-2018-unity-awards-on-feb-8"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_646,w_645,x_97,y_534/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Unity_Awards_2018_b7hkyb.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_646,w_645,x_97,y_534/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Unity_Awards_2018_b7hkyb.png" alt="Unity awards 2018 b7hkyb" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Honors</p>
<h1 class='item__title'><a href="/articles/2018/1/22/em-sarasota-magazine-em-hosts-the-2018-unity-awards-on-feb-8"><em>Sarasota Magazine</em> Hosts the 2018 Unity Awards on Feb. 8</a></h1>
<p class='item__teaser'>The eighth annual Unity Awards celebrate the people, companies and projects advancing equality, diversity and inclusion in our community and around the world. </p>
<p class='item__meta'>
<span class='inline-list__item'>01/22/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff">staff</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/1/17/sarasota-memorial-to-develop-comprehensive-cancer-treatment-program"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1200,w_1200,x_339,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Sarasota_Memorial_Hospital_wzox2z.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1200,w_1200,x_339,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Sarasota_Memorial_Hospital_wzox2z.jpg" alt="Sarasota memorial hospital wzox2z" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Health care</p>
<h1 class='item__title'><a href="/articles/2018/1/17/sarasota-memorial-to-develop-comprehensive-cancer-treatment-program">Sarasota Memorial to Develop Comprehensive Cancer Treatment Program</a></h1>
<p class='item__teaser'>Plans include building a new cancer tower on Sarasota Memorial Hospital’s main campus and an outpatient radiation treatment center on its University Parkway campus.</p>
<p class='item__meta'>
<span class='inline-list__item'>01/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff">staff</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/1/17/players-theater-sells-north-sarasota-property"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1131,w_1130,x_1009,y_45/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/The_Players_djvfhc.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1131,w_1130,x_1009,y_45/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/The_Players_djvfhc.png" alt="The players djvfhc" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Deals</p>
<h1 class='item__title'><a href="/articles/2018/1/17/players-theater-sells-north-sarasota-property">Players Theater Sells North Sarasota Property</a></h1>
<p class='item__teaser'>The price was not disclosed, but the agreed-upon price is higher than the theater's $9.5 million listing price, according to a press release.</p>
<p class='item__meta'>
<span class='inline-list__item'>01/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff">staff</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2018/1/17/generocity-event-postponed"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_571,w_571,x_955,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/GeneroCity_enlmvc.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_571,w_571,x_955,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/GeneroCity_enlmvc.png" alt="Generocity enlmvc" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Philanthropy</p>
<h1 class='item__title'><a href="/articles/2018/1/17/generocity-event-postponed">GeneroCity Event Postponed</a></h1>
<p class='item__teaser'>Sarasota Magazine is postponing its GeneroCity events, originally scheduled to take place Wednesday evening in Lakewood Ranch and Thursday evening at Ringling College of Art and Design.</p>
<p class='item__meta'>
<span class='inline-list__item'>01/17/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff">staff</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

<div class='hide-mobile hide-tablet widget widget--native-ad' data-widget-type='native_ad' id='widget-'>
<div class='widget__body'>
<div class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content'></div>
</div>
</div>

<div class='ad hide-mobile hide-tablet widget widget--ad' data-widget-type='ad' dimensions-desktop='[[300, 600]]' dimensions-large-desktop='[[300, 600]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</aside>
</article>
<div class='l-container'>
<div class='widget widget--content-row' data-widget-type='content_related_row' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Related Content</h1>
</div>
<div class='widget__body'>
<div class='item-row'>
<div class='item'>
<a href="/articles/2017/12/15/sarasota-bayfront-planning-group-hires-managing-director"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_719,w_1080,x_0,y_30/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/William_Waddill_ku15jd.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_719,w_1080,x_0,y_30/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/William_Waddill_ku15jd.png" alt="William waddill ku15jd" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>New hires</p>
<h1 class='item__title'><a href="/articles/2017/12/15/sarasota-bayfront-planning-group-hires-managing-director">Sarasota Bayfront Planning Group Picks Managing Director</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/15/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/staff">staff</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/10/12/organization-picks-firm-to-create-master-plan-for-sarasota-bayfront"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1044,w_1565,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Sarasota_bayfront_nsyjm8.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1044,w_1565,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Sarasota_bayfront_nsyjm8.png" alt="Sarasota bayfront nsyjm8" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Planning</p>
<h1 class='item__title'><a href="/articles/2017/10/12/organization-picks-firm-to-create-master-plan-for-sarasota-bayfront">Organization Picks Firm to Create Master Plan for Sarasota Bayfront</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/12/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/staff">staff</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/11/29/bayfront-planning-organization-hits-2-1-million-fundraising-goal"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1044,w_1565,x_150,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Sarasota_bayfront_nsyjm8.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1044,w_1565,x_150,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Sarasota_bayfront_nsyjm8.png" alt="Sarasota bayfront nsyjm8" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Construction</p>
<h1 class='item__title'><a href="/articles/2017/11/29/bayfront-planning-organization-hits-2-1-million-fundraising-goal">Bayfront Planning Organization Hits $2.1 Million Fundraising Goal</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/29/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/staff">staff</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/9/20/bayfront-20-20-leader-to-be-recognized-as-boundary-crosser"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_487,w_731,x_0,y_224/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Michael_Klauber_ebcveh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_487,w_731,x_0,y_224/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Michael_Klauber_ebcveh.jpg" alt="Michael klauber ebcveh" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Honors</p>
<h1 class='item__title'><a href="/articles/2017/9/20/bayfront-20-20-leader-to-be-recognized-as-boundary-crosser">Bayfront 20:20 Leader to Be Recognized as 'Boundary Crosser'</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/staff">staff</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

</div>
<div class='l-container'>
<div id='layout-section--1'><div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-186'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink">Eat &amp; Drink</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/1/31/the-best-restaurants-in-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3648,w_3648,x_0,y_0/c_fill,h_3648,w_4864/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/veronica_fish_oyster_yz8ix6.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3648,w_3648,x_0,y_0/c_fill,h_3648,w_4864/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/veronica_fish_oyster_yz8ix6.jpg" alt="Veronica fish oyster yz8ix6" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Best Restaurants 2017</p>
<h1 class='item__title'><a href="/articles/2017/1/31/the-best-restaurants-in-sarasota">Sarasota's Best Restaurants 2017</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/31/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/11/29/waterfront-restaurants"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1225,w_1225,x_0,y_0/c_fill,h_1225,w_1633/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_12817_50059_mihvd6.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1225,w_1225,x_0,y_0/c_fill,h_1225,w_1633/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_12817_50059_mihvd6.jpg" alt="Cms 12817 50059 mihvd6" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Six by the Sea</p>
<h1 class='item__title'><a href="/articles/2017/11/29/waterfront-restaurants">The Best Waterfront Dining in Sarasota-Manatee</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/29/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/laura-reiley">Laura Reiley</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/1/31/sarasota-wing-fest-at-jdub-s-a-jazz-brunch-at-louies-modern-and-other-local-dining-events"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_797,w_1196,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2018-01-31_at_10.16.07_AM_du0kpg.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_797,w_1196,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2018-01-31_at_10.16.07_AM_du0kpg.png" alt="Screen shot 2018 01 31 at 10.16.07 am du0kpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekly Planner</p>
<h1 class='item__title'><a href="/articles/2018/1/31/sarasota-wing-fest-at-jdub-s-a-jazz-brunch-at-louies-modern-and-other-local-dining-events">Sarasota Wing Fest at JDub's, a Jazz Brunch at Louies Modern, and Other Local Dining Events</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10:22am</span>
<span class='inline-list__item'>
By
<a href="/producers/stephanie-isaac">Stephanie Isaac</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/1/30/shake-shack-is-coming-to-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_637,w_956,x_0,y_134/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2018-01-30_at_4.19.03_PM_fijtgs.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_637,w_956,x_0,y_134/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2018-01-30_at_4.19.03_PM_fijtgs.png" alt="Screen shot 2018 01 30 at 4.19.03 pm fijtgs" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shack Attack</p>
<h1 class='item__title'><a href="/articles/2018/1/30/shake-shack-is-coming-to-sarasota">Shake Shack Is Coming to Sarasota</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/30/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/1/29/the-coolinarys-hungarian-focused-menu-is-a-winner"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_720,w_1080,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/bar_zlmysn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_720,w_1080,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/bar_zlmysn.jpg" alt="Bar zlmysn" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Restaurant News</p>
<h1 class='item__title'><a href="/articles/2018/1/29/the-coolinarys-hungarian-focused-menu-is-a-winner">The Coolinary's Hungarian-Focused Menu is a Winner</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/29/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/judi-gallagher">Judi Gallagher</a>
</span>

</p>
</div>
</div>

<div channels='eat-and-drink' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/1/26/turnover-in-the-restaurant-industry-remains-high"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1280,w_1920,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Restaurant_kitchen_ckg6d2.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1280,w_1920,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Restaurant_kitchen_ckg6d2.jpg" alt="Restaurant kitchen ckg6d2" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Hospitality</p>
<h1 class='item__title'><a href="/articles/2018/1/26/turnover-in-the-restaurant-industry-remains-high">Turnover in the Restaurant Industry Remains High</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/26/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-187'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-188'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/arts-and-entertainment">Arts &amp; Entertainment</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/1/31/theatre-odyssey-s-6th-annual-student-ten-minute-playwriting-festival"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_837,w_837,x_27,y_0/c_fill,h_837,w_1116/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Amazing__Grace_5P7A5286c2_vsrujp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_837,w_837,x_27,y_0/c_fill,h_837,w_1116/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Amazing__Grace_5P7A5286c2_vsrujp.jpg" alt="Amazing  grace 5p7a5286c2 vsrujp" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>First Act</p>
<h1 class='item__title'><a href="/articles/2018/1/31/theatre-odyssey-s-6th-annual-student-ten-minute-playwriting-festival">Theatre Odyssey's 6th Annual "Student Ten-Minute Playwriting Festival" Kicks Off This Weekend</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>4:22pm</span>
<span class='inline-list__item'>
By
<a href="/producers/jordan-noyes">Jordan Noyes</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/1/31/florida-education-commissioner-to-speak-in-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_366,w_366,x_27,y_0/c_fill,h_366,w_488/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Pam_Stewart_aicy5f.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_366,w_366,x_27,y_0/c_fill,h_366,w_488/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Pam_Stewart_aicy5f.jpg" alt="Pam stewart aicy5f" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Education</p>
<h1 class='item__title'><a href="/articles/2018/1/31/florida-education-commissioner-to-speak-in-sarasota">Florida Education Commissioner to Speak in Sarasota</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>1:18pm</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/1/31/atlanta-braves-to-play-most-of-2019-spring-training-in-orlando"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1062,w_1590,x_0,y_127/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Chipper_Jones_tm2wxg.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1062,w_1590,x_0,y_127/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Chipper_Jones_tm2wxg.jpg" alt="Chipper jones tm2wxg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Tourism</p>
<h1 class='item__title'><a href="/articles/2018/1/31/atlanta-braves-to-play-most-of-2019-spring-training-in-orlando">Braves to Play Most of 2019 Spring Training in Orlando Before Move to North Port</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>1:00pm</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/1/31/urbanite-theatre-s-northside-hollow-takes-you-deep"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3712,w_5568,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/northsidehollow--0384_acbmfi.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3712,w_5568,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/northsidehollow--0384_acbmfi.jpg" alt="Northsidehollow  0384 acbmfi" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Review</p>
<h1 class='item__title'><a href="/articles/2018/1/31/urbanite-theatre-s-northside-hollow-takes-you-deep">Urbanite Theatre's <em>Northside Hollow</em> Takes You Deep</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11:28am</span>
<span class='inline-list__item'>
By
<a href="/producers/kay-kipling">Kay Kipling</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/1/30/universal-orlando-communications-director-to-speak-in-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_468,w_701,x_0,y_88/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Alyson_Lundell_pkeipk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_468,w_701,x_0,y_88/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Alyson_Lundell_pkeipk.jpg" alt="Alyson lundell pkeipk" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Public relations</p>
<h1 class='item__title'><a href="/articles/2018/1/30/universal-orlando-communications-director-to-speak-in-sarasota">Universal Orlando Communications Director to Speak in Sarasota</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/30/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='arts-and-entertainment' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/1/29/ringling-college-receives-15-million-donation"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_816,w_1224,x_0,y_53/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Gail_Morrison_Morganroth__Joel_Morganroth__oxfb9o.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_816,w_1224,x_0,y_53/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Gail_Morrison_Morganroth__Joel_Morganroth__oxfb9o.jpg" alt="Gail morrison morganroth  joel morganroth  oxfb9o" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Education</p>
<h1 class='item__title'><a href="/articles/2018/1/29/ringling-college-receives-15-million-donation">Ringling College Receives $15 Million Donation</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/29/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/susan-burns">Susan Burns</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-189'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/fashion-and-shopping">Fashion &amp; Shopping</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/1/26/jules-price"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1080,w_1080,x_0,y_0/c_fill,h_1080,w_1440/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Jules_Selfie_1_ofuaqt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1080,w_1080,x_0,y_0/c_fill,h_1080,w_1440/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Jules_Selfie_1_ofuaqt.jpg" alt="Jules selfie 1 ofuaqt" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>In the Glow</p>
<h1 class='item__title'><a href="/articles/2018/1/26/jules-price">Actor, Singer, Author and Corporate Trainer Jules Price Talks Beauty</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/26/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/1/25/salon-training-academy-expands-undergoes-renovations"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_600,w_600,x_104,y_0/c_fill,h_600,w_800/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Fashion_Focus_Hair_Academy_d6ywhk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_600,w_600,x_104,y_0/c_fill,h_600,w_800/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Fashion_Focus_Hair_Academy_d6ywhk.jpg" alt="Fashion focus hair academy d6ywhk" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Beauty</p>
<h1 class='item__title'><a href="/articles/2018/1/25/salon-training-academy-expands-undergoes-renovations">Salon Training Academy Expands, Undergoes Renovations</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/25/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/slideshows/2018/1/25/trend-report-red"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1118,w_1679,x_0,y_179/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Saks_j_nykjpk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1118,w_1679,x_0,y_179/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Saks_j_nykjpk.jpg" alt="Saks j nykjpk" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Red Brigade</p>
<h1 class='item__title'><a href="/slideshows/2018/1/25/trend-report-red">Trend Report: Red</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/25/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/1/18/pat-mckanic-beauty-secrets"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_801,w_1200,x_0,y_374/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Pat_photo_for_book_cover_candidate__5_red_sweater_ukrbgf.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_801,w_1200,x_0,y_374/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Pat_photo_for_book_cover_candidate__5_red_sweater_ukrbgf.jpg" alt="Pat photo for book cover candidate  5 red sweater ukrbgf" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>In the Glow</p>
<h1 class='item__title'><a href="/articles/2018/1/18/pat-mckanic-beauty-secrets">Author, PR Wiz and Certified Life Coach Pat McKanic Shares Her Beauty Secrets</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/18/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-duhill">Heather Duhill</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/1/15/dr-callahan-answers-eight-questions-you-need-to-know-before-considering-fillers"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1867,w_2800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_740491804_w3jpgw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1867,w_2800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_740491804_w3jpgw.jpg" alt="Shutterstock 740491804 w3jpgw" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bespoke Fillers</p>
<h1 class='item__title'><a href="/articles/2018/1/15/dr-callahan-answers-eight-questions-you-need-to-know-before-considering-fillers">A Dermatologist Answers Eight Questions You Need to Know Before Getting Fillers</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/15/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>

<div channels='fashion-and-shopping' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/1/8/new-office-furniture-store-opens-jan-11"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2430,w_3650,x_0,y_171/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Office_Furniture___Design_Concepts_fazqxs.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2430,w_3650,x_0,y_171/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Office_Furniture___Design_Concepts_fazqxs.jpg" alt="Office furniture   design concepts fazqxs" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Retail</p>
<h1 class='item__title'><a href="/articles/2018/1/8/new-office-furniture-store-opens-jan-11">New Office Furniture Store Opens Jan. 11</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/08/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff">staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-190'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-191'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/home-and-real-estate">Home &amp; Real Estate</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/1/30/sarasota-company-completes-interior-design-for-new-aruba-condos"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1474,w_1472,x_0,y_94/c_fill,h_1474,w_1965/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Costa_Linda_Beach_Resort_mnycyn.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1474,w_1472,x_0,y_94/c_fill,h_1474,w_1965/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Costa_Linda_Beach_Resort_mnycyn.png" alt="Costa linda beach resort mnycyn" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Design</p>
<h1 class='item__title'><a href="/articles/2018/1/30/sarasota-company-completes-interior-design-for-new-aruba-condos">Sarasota Company Completes Interior Design for New Aruba Condos</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/30/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/1/30/lakewood-ranch-manager-named-lifestyle-director-of-the-year"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_680,w_680,x_111,y_0/c_fill,h_680,w_907/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Monaca_Onstad_v828r0.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_680,w_680,x_111,y_0/c_fill,h_680,w_907/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Monaca_Onstad_v828r0.jpg" alt="Monaca onstad v828r0" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Honors</p>
<h1 class='item__title'><a href="/articles/2018/1/30/lakewood-ranch-manager-named-lifestyle-director-of-the-year">Lakewood Ranch Manager Named 'Lifestyle Director of the Year'</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/30/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/1/30/michael-saunders-adds-agent-in-palmer-ranch-office"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_835,w_1254,x_0,y_71/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Amy_Rakouskas_wca0ts.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_835,w_1254,x_0,y_71/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Amy_Rakouskas_wca0ts.jpg" alt="Amy rakouskas wca0ts" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Real estate</p>
<h1 class='item__title'><a href="/articles/2018/1/30/michael-saunders-adds-agent-in-palmer-ranch-office">Michael Saunders Adds Agent in Palmer Ranch Office</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/30/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/slideshows/2018/1/26/for-sale-san-remo"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_966,w_1447,x_81,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/7_kjupci.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_966,w_1447,x_81,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/7_kjupci.jpg" alt="7 kjupci" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Real Estate Junkie</p>
<h1 class='item__title'><a href="/slideshows/2018/1/26/for-sale-san-remo">For Sale: California Contemporary in San Remo</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/26/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/robert-plunket">Robert Plunket</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/1/25/three-gorgeous-outdoor-kitchens"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3714,w_5571,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ross_kitchen_58_BC_csiywa.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3714,w_5571,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Ross_kitchen_58_BC_csiywa.jpg" alt="Ross kitchen 58 bc csiywa" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Take It Outside</p>
<h1 class='item__title'><a href="/articles/2018/1/25/three-gorgeous-outdoor-kitchens">Three Gorgeous Outdoor Kitchens</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/25/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

<div channels='home-and-real-estate' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/1/25/real-estate-attorney-becomes-partner-shareholder-at-sarasota-firm"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1135,w_1700,x_0,y_261/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/William_McComb_e30jqx.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1135,w_1700,x_0,y_261/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/William_McComb_e30jqx.jpg" alt="William mccomb e30jqx" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Law</p>
<h1 class='item__title'><a href="/articles/2018/1/25/real-estate-attorney-becomes-partner-shareholder-at-sarasota-firm">Real Estate Attorney Becomes Partner, Shareholder at Sarasota Firm</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/25/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-192'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/news-and-profiles">News &amp; City Life</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/1/31/open-houses-on-sarasota-bayfront-redevelopment-set-for-next-week"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1044,w_1042,x_167,y_0/c_fill,h_1044,w_1392/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Sarasota_bayfront_nsyjm8.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1044,w_1042,x_167,y_0/c_fill,h_1044,w_1392/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Sarasota_bayfront_nsyjm8.png" alt="Sarasota bayfront nsyjm8" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Planning</p>
<h1 class='item__title'><a href="/articles/2018/1/31/open-houses-on-sarasota-bayfront-redevelopment-set-for-next-week">Open Houses on Sarasota Bayfront Redevelopment Set for Next Week</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>1:29pm</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/1/31/manatee-county-judge-retires-from-university-teaching-job-after-30-years"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_399,x_280,y_0/c_fill,h_400,w_533/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Douglas_Henderson_qm5mrj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_399,x_280,y_0/c_fill,h_400,w_533/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Douglas_Henderson_qm5mrj.jpg" alt="Douglas henderson qm5mrj" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Education</p>
<h1 class='item__title'><a href="/articles/2018/1/31/manatee-county-judge-retires-from-university-teaching-job-after-30-years">Manatee County Judge Retires From University Teaching Job After 30 Years</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>1:09pm</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/1/29/early-childhood-nonprofit-picks-2018-leadership"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1141,w_1707,x_0,y_389/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Jeff_Jackson_b1ztjw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1141,w_1707,x_0,y_389/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Jeff_Jackson_b1ztjw.jpg" alt="Jeff jackson b1ztjw" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Nonprofits</p>
<h1 class='item__title'><a href="/articles/2018/1/29/early-childhood-nonprofit-picks-2018-leadership">Early Childhood Nonprofit Picks 2018 Leadership</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/29/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/1/29/early-voting-in-state-house-special-election-starts-saturday"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_563,w_843,x_1158,y_302/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Margaret_Good__James_Buchanan_jgayhb.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_563,w_843,x_1158,y_302/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Margaret_Good__James_Buchanan_jgayhb.png" alt="Margaret good  james buchanan jgayhb" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Politics</p>
<h1 class='item__title'><a href="/articles/2018/1/29/early-voting-in-state-house-special-election-starts-saturday">Early Voting in State House Special Election Starts Saturday</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/29/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/1/29/sarasota-accounting-firm-names-new-shareholder"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1724,w_2580,x_252,y_756/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Chris_Wailand_n9o9eh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1724,w_2580,x_252,y_756/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Chris_Wailand_n9o9eh.jpg" alt="Chris wailand n9o9eh" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Finance</p>
<h1 class='item__title'><a href="/articles/2018/1/29/sarasota-accounting-firm-names-new-shareholder">Sarasota Accounting Firm Names New Shareholder</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/29/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='news-and-profiles' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/slideshows/2018/1/29/catholic-charities-2018"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2005,w_3008,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_0224_ueqqdv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2005,w_3008,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_0224_ueqqdv.jpg" alt="Dsc 0224 ueqqdv" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Limelight</p>
<h1 class='item__title'><a href="/slideshows/2018/1/29/catholic-charities-2018">Catholic Charities Gala</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/29/2018</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/rebecca-baxter">Rebecca Baxter</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-193'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-194'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/travel-and-outdoors">Travel &amp; Outdoors</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/1/26/what-makes-a-great-cruise"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_538,w_538,x_285,y_0/c_fill,h_538,w_717/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_796118428_q2gcxk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_538,w_538,x_285,y_0/c_fill,h_538,w_717/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_796118428_q2gcxk.jpg" alt="Shutterstock 796118428 q2gcxk" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Cruise Control</p>
<h1 class='item__title'><a href="/articles/2018/1/26/what-makes-a-great-cruise">What Makes a Great Cruise?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/26/2018</span>
</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/1/25/my-most-memorable-outdoor-meal"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_800,w_800,x_116,y_0/c_fill,h_800,w_1067/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1007685406_qjerns.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_800,w_800,x_116,y_0/c_fill,h_800,w_1067/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1007685406_qjerns.jpg" alt="Shutterstock 1007685406 qjerns" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>A Campfire Tale</p>
<h1 class='item__title'><a href="/articles/2018/1/25/my-most-memorable-outdoor-meal">"My Most Memorable Outdoor Meal"</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/25/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/laura-reiley">Laura Reiley</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/1/24/international-tourism-to-the-u-s-drops"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3264,w_4896,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Airplane_eyptw7.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3264,w_4896,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Airplane_eyptw7.jpg" alt="Airplane eyptw7" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Data</p>
<h1 class='item__title'><a href="/articles/2018/1/24/international-tourism-to-the-u-s-drops">International Tourism to the U.S. Drops</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/24/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/11/30/the-beat-goes-on"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CP4A9085_kymaei.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CP4A9085_kymaei.jpg" alt="Cp4a9085 kymaei" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Insider's Guide 2017</p>
<h1 class='item__title'><a href="/articles/2017/11/30/the-beat-goes-on">The Drum Circle is a Siesta Key Beach Institution </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/30/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/pam-daniel">Pam Daniel</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/11/30/insider-s-guide-outdoor-resources"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_450,w_675,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/kayak_fin_payhcz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_450,w_675,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/kayak_fin_payhcz.jpg" alt="Kayak fin payhcz" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Insider's Guide 2017</p>
<h1 class='item__title'><a href="/articles/2017/11/30/insider-s-guide-outdoor-resources">Insider's Guide: Outdoor Resources</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/30/2017</span>
</p>
</div>
</div>

<div channels='travel-and-outdoors' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/11/29/sarasota-bay-explorers"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2599,w_3899,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/White_Jimmy_Blenny_Image_December-1_jkhtoe.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2599,w_3899,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/White_Jimmy_Blenny_Image_December-1_jkhtoe.jpg" alt="White jimmy blenny image december 1 jkhtoe" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Insider's Guide 2017</p>
<h1 class='item__title'><a href="/articles/2017/11/29/sarasota-bay-explorers">Sarasota Bay Explorers Voyages Reveal Mesmerizing Marine Life</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/29/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-195'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/health-and-fitness">Health &amp; Fitness</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2018/1/30/nonprofit-that-serves-those-with-disabilities-to-add-new-therapeutic-pool"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_897,w_898,x_159,y_0/c_fill,h_897,w_1196/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/The_Haven_ig9nib.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_897,w_898,x_159,y_0/c_fill,h_897,w_1196/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/The_Haven_ig9nib.jpg" alt="The haven ig9nib" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Construction</p>
<h1 class='item__title'><a href="/articles/2018/1/30/nonprofit-that-serves-those-with-disabilities-to-add-new-therapeutic-pool">Nonprofit That Serves Those with Disabilities to Add New Therapeutic Pool</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/30/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2018/1/25/assisted-living-facility-announces-modernization-project"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2217,w_2216,x_31,y_37/c_fill,h_2217,w_2956/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Pines_of_Sarasota_ssehxv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2217,w_2216,x_31,y_37/c_fill,h_2217,w_2956/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Pines_of_Sarasota_ssehxv.jpg" alt="Pines of sarasota ssehxv" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Construction</p>
<h1 class='item__title'><a href="/articles/2018/1/25/assisted-living-facility-announces-modernization-project">Assisted-Living Facility Announces Modernization Project</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/25/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2018/1/23/thoracic-surgeon-joins-physicians-network"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_998,w_1500,x_0,y_273/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Paul_Chomiak_bbghl1.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_998,w_1500,x_0,y_273/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Paul_Chomiak_bbghl1.jpg" alt="Paul chomiak bbghl1" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Health care</p>
<h1 class='item__title'><a href="/articles/2018/1/23/thoracic-surgeon-joins-physicians-network">Thoracic Surgeon Joins Physicians Network</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/23/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/1/23/these-three-doctors-want-to-make-healthcare-accessible-to-all"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_398013253_mgsmnm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_398013253_mgsmnm.jpg" alt="Shutterstock 398013253 mgsmnm" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Unity Awards 2018</p>
<h1 class='item__title'><a href="/articles/2018/1/23/these-three-doctors-want-to-make-healthcare-accessible-to-all">These Three Doctors Want to Make Healthcare Accessible to All </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/23/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/susan-burns">Susan Burns</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2018/1/22/human-services-nonprofit-names-new-fiscal-agent"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2016,w_3024,x_0,y_333/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Christina_Russi_dedlyz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2016,w_3024,x_0,y_333/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Christina_Russi_dedlyz.jpg" alt="Christina russi dedlyz" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>New hires</p>
<h1 class='item__title'><a href="/articles/2018/1/22/human-services-nonprofit-names-new-fiscal-agent">Human Services Nonprofit Names New Fiscal Agent</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/22/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='health-and-fitness' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2018/1/18/medical-company-picks-builder-for-new-lakewood-ranch-facility"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_939,w_1409,x_0,y_17/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Mercedes_Medical_q6kvbz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_939,w_1409,x_0,y_17/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Mercedes_Medical_q6kvbz.jpg" alt="Mercedes medical q6kvbz" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Health care</p>
<h1 class='item__title'><a href="/articles/2018/1/18/medical-company-picks-builder-for-new-lakewood-ranch-facility">Medical Company Picks Builder for New Lakewood Ranch Facility</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/18/2018</span>
<span class='inline-list__item'>
By
<a href="/producers/staff">staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-196'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-197'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/fashion-and-shopping/weddings">Weddings</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/8/25/something-wild"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_1333,x_0,y_0/c_fill,h_1333,w_1777/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wildflowers__26_of_27___1__l2haya.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_1333,x_0,y_0/c_fill,h_1333,w_1777/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wildflowers__26_of_27___1__l2haya.jpg" alt="Wildflowers  26 of 27   1  l2haya" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Something Wild</p>
<h1 class='item__title'><a href="/articles/2017/8/25/something-wild">Wildflowers Offer an Alternative to Traditional Wedding Bouquets</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/25/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/7/26/sarasota-weddings"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2804,w_2800,x_0,y_1323/c_fill,h_2804,w_3739/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Alicia_Brian_wedding_Tomlinson-3688_jqqcbs.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2804,w_2800,x_0,y_1323/c_fill,h_2804,w_3739/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Alicia_Brian_wedding_Tomlinson-3688_jqqcbs.jpg" alt="Alicia brian wedding tomlinson 3688 jqqcbs" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>I Thee Wed</p>
<h1 class='item__title'><a href="/articles/2017/7/26/sarasota-weddings">Five Gorgeous Sarasota Weddings</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/26/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stephanie-hagan">Stephanie Hagan</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/6/15/williams-wildflowers-offers-a-green-alternative-to-conventional-wedding-flowers"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2013,w_3024,x_0,y_1098/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1127_bh01se.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2013,w_3024,x_0,y_1098/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1127_bh01se.jpg" alt="Img 1127 bh01se" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Let It Grow</p>
<h1 class='item__title'><a href="/articles/2017/6/15/williams-wildflowers-offers-a-green-alternative-to-conventional-wedding-flowers">William's Wildflowers Offers a Green Alternative to Conventional Wedding Flowers</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/15/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2015/12/15/their-sarasota-wedding-susan-and-alejandro-at-the-ritz-carlton-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SA20_wgmaod.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SA20_wgmaod.jpg" alt="Sa20 wgmaod" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weddings</p>
<h1 class='item__title'><a href="/articles/2015/12/15/their-sarasota-wedding-susan-and-alejandro-at-the-ritz-carlton-sarasota">Their Sarasota Wedding: Susan and Alejandro at The Ritz-Carlton, Sarasota</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/15/2015</span>
<span class='inline-list__item'>
By
<a href="/producers/bobbilynn-hollifield">Bobbilynn Hollifield</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/audrey-snow">Audrey Snow</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2015/12/1/love-life-and-siesta-beach"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_63/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_128658392_euio96.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_63/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_128658392_euio96.jpg" alt="Shutterstock 128658392 euio96" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>"I Do" All Over Again</p>
<h1 class='item__title'><a href="/articles/2015/12/1/love-life-and-siesta-beach">Love, Life and Siesta Beach</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/01/2015</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

<div channels='weddings' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2015/11/12/the-top-6-bridal-trends-for-fall-2015"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_512,w_768,x_0,y_203/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Illusion-Neckline-Ines-Di-Santo_vjwbxm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_512,w_768,x_0,y_203/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Illusion-Neckline-Ines-Di-Santo_vjwbxm.jpg" alt="Illusion neckline ines di santo vjwbxm" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bridal Trends</p>
<h1 class='item__title'><a href="/articles/2015/11/12/the-top-6-bridal-trends-for-fall-2015">The Top 6 Bridal Trends for Fall 2015</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/12/2015</span>
<span class='inline-list__item'>
By
<a href="/producers/sarasota-magazine">Sarasota Magazine</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
</div>
</div>



</main>
<div class='g-footer'>
<div class='l-section'>
<div class='l-container'>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__logo'><img src="/assets/sarasota/logo-inverse-78a2716ef532e7afc03d7144a1a3b3cc7397966db43b3119c86b1918c08511c1.png" alt="Logo inverse" /></div>
<div class='level-item g-footer__contact'>330 S. Pineapple Ave., Suite 205, Sarasota, FL 34236<br/>Phone: (941) 487-1100 </div>
</div>
<div class='level-right'>
<div class='level-item'>
<ul class='g-footer__social'>
<li><a class="g-footer__social--fb" title="Facebook" data-tooltip="Facebook" href="https://www.facebook.com/sarasotamagazine"></a></li>
<li><a class="g-footer__social--tw" title="Twitter" data-tooltip="Twitter" href="https://www.twitter.com/sarasotamagazin"></a></li>
<li><a class="g-footer__social--gp" title="Google+" data-tooltip="Google+" href="https://plus.google.com/117830893279546325906"></a></li>
<li><a class="g-footer__social--ig" title="Instagram" data-tooltip="Instagram" href="https://www.instagram.com/sarasotamagazine"></a></li>
<li><a class="g-footer__social--pn" title="Pinterest" data-tooltip="Pinterest" href="https://www.pinterest.com/sarasotamagazine"></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='g-footer__section'>
<nav class='g-footer__nav'>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Channels</h3>
<li>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
</li>
<li>
<a href="/arts-and-entertainment/">Entertainment</a>
</li>
<li>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
</li>
<li>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
</li>
<li>
<a href="/news-and-profiles/">News &amp; Profiles</a>
</li>
<li>
<a href="/travel-and-outdoors/">News &amp; City Life</a>
</li>
<li>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
</li>
<li>
<a href="/best-of-sarasota/">Best of Sarasota</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>About Us</h3>
<li>
<a href="/pages/about">Masthead</a>
</li>
<li>
<a href="/pages/advertise">Advertise</a>
</li>
<li>
<a href="/pages/jobs">Jobs</a>
</li>
<li>
<a href="/pages/internships">Internships</a>
</li>
<li>
<a href="/pages/terms">Terms of Use</a>
</li>
<li>
<a href="/pages/contact">Contact Us</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Subscriptions</h3>
<li>
<a href="/subscribe">Subscribe</a>
</li>
<li>
<a href="/subscribe">Renew Subscription</a>
</li>
<li>
<a href="/change-address">Change Address</a>
</li>
<li>
<a href="/pages/subscriber-faq/">Subscriber FAQ</a>
</li>
<li>
<a href="/issues">Purchase Back Issues</a>
</li>
<li>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Other Sagacity Media</h3>
<li>
<a href="https://pdxmonthly.com">Portland Monthly</a>
</li>
<li>
<a href="https://seattlemet.com">Seattle Met</a>
</li>
<li>
<a href="https://houstoniamag.com">Houstonia</a>
</li>
<li>
<a href="https://venicemagazine.com">Venice Magazine</a>
</li>
<li>
<a href="https://aspensojo.com">Aspen Sojourner</a>
</li>
<li>
<a href="https://vailmag.com">Vail-Beaver Creek Magazine</a>
</li>
<li>
<a href="https://parkcitymag.com">Park City Magazine</a>
</li>
<li>
<a href="https://www.portlandbrideandgroom.com">Portland Bride &amp; Groom</a>
</li>
<li>
<a href="https://seattlemetbrideandgroom.com">Seattle Met Bride &amp; Groom</a>
</li>
<li>
<a href="https://saltlakebrideandgroom.com">Salt Lake Bride &amp; Groom</a>
</li>
<li>
<a href="http://lovewinstexas.com">Love Wins Texas</a>
</li>
<li>
<a href="http://lovewinscalifornia.com">Love Wins California</a>
</li>
</ul>
</nav>
</div>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__sagacity-logo'><a href="https://www.sagacitymedia.com"><img src="/assets/sagacity-logo-f609e235bb68658dd6e32b71fc6560467cb296aa0343dc6d8d14959ec9009ebf.png" alt="Sagacity logo" /></a></div>
</div>
<div class='level-left'>
&copy; 2018 SagaCity Media
</div>
</div>
</div>
</div>
</div>
</div>

</div>
<div class='ad' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='oop'></div>
<div class='ad ad--wallpaper__container' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='wallpaper'></div>
<script src="//maps.googleapis.com/maps/api/js?&amp;key=AIzaSyCKmJh-8wRVp_W5y6QMmKdOPFkX7NdwsYY"></script>
<script src="/assets/application-2766bffeec71adcc30fb55eac6241c643ed302dfeedf0b515aeffdf5557527b3.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54cbcc7e4df9cf25"></script>
<script>
  function loadAddThis() {
    addthis.init();
    addthis.addEventListener('addthis.menu.share', function(event) {
      params = {
        path: event.data.url,
        source: event.data.service
      };
      $.post('/shares', params);
    });
  }
  loadAddThis();
</script>



<div class='mobile-nav'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/sarasota/logo-cbe05419917f0ba3dc654c65fe2561a4841f8ae26a3915fe99d0170cee570909.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

<li class='menu mobile-nav__search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
<li class='menu menu--has-children'>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-restaurants">Best Restaurants </a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-news">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/arts-and-entertainment/">Entertainment</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/arts-and-entertainment/limelight">Limelight</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/events/">Event Calendar</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://sagacity.wufoo.com/forms/rh3b8f51svb216/">Suggest an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/photography">Photography</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/television-and-film">Television &amp; Film</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/visual-arts">Visual Arts</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/stores#?page=1">Find a Store</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/weddings/">Weddings</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture">Architecture</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening/">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/interior-design">Interior Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate/">Real Estate</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/news-and-profiles/">News &amp; City Life</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-profiles/city-and-region/">City &amp; Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/vintage-sarasota">History</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/nature-environment/">Nature &amp; Environment</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles/">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/philanthropy">Philanthropy</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics/">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/technology">Science &amp; Technology</a>
</li>
</ul>
</li>

<li class='menu menu--has-children'>
<a href="/features/things-to-do-in-sarasota-manatee/">Things to Do</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/activities#?page=1">Find an Activity</a>
</li>
<li class='menu__item'>
<a href="/accommodations#?page=1">Find an Accommodation</a>
</li>
<li class='menu__item'>
<a href="/restaurants#?page=1">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/stores#?page=1">Find a Store</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/travel-and-outdoors/">Travel &amp; Outdoors</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/instasarasota">InstaSarasota</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/outdoors">Outdoors</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/vacation-guides">Vacation Guides</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/health-and-fitness/body-wellness">Body &amp; Wellness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/healthy-food">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/news-events">Health News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/doctors">Top Doctors</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/best-of-sarasota/">Best of Sarasota</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/articles/2014/10/28/sarasota-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/articles/2015/12/1/guide-to-sarasota-beaches">Beaches</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-breakfasts">Breakfast</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/dentists#?page=1">Dentists</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-restaurants">Restaurants</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/florida-road-trips">Road Trips</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://venicemagazineonline.com">Venice Magazine</a>
</li>
<li class='menu menu--has-children'>
<a href="/issues/">The Magazines</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/">Past Issues</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://www.sarasotamagazine.com/pages/digital-edition-flipbook">Digital Edition</a>
</li>
<li class='menu__item'>
<a href="http://venicemagazineonline.com">Venice Magazine</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/sponsored?sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise</a>
</li>
<li class='menu__item'>
<a href="/change-address">Change Address</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/subscribe">Subscribe</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>

</div>
<div class='mobile-nav__overlay'></div>
</body>
</html>
