<!DOCTYPE html>
<html ng-app='Ink'>
<head>
<title>A Pioneer Homestead Party, a Pig Roast and Other Local Dining Events  | Sarasota Magazine</title>
<link rel="stylesheet" media="all" href="/assets/sarasota-53c4387873b554c7f07bac85e81a3f6db80c4184266d28d906dd212913c11ba3.css" />
<link rel="stylesheet" media="all" href="https://cloud.typography.com/6681174/6581352/css/fonts.css" />
<link rel="shortcut icon" type="image/x-icon" href="/assets/sarasota/favicon-27c8af9d2da3bc5719546bd7c4d8693e72741cf73fecd245093cb66928a04c38.ico" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="jGEEXLSQgn4n8+kI1DSLzvJHkr7MMd2sEcnCFLVxZAE7tz9AgnBe0YXEyMhYxz9xk8GihS7lqXKDt8Ayr3V4vA==" />
<meta name="viewport" property="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="SKYPE_TOOLBAR" property="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="description" property="description" content="Including a cake decorating class, Sarasota Opera&#39;s fourth annual Taste of Downtown and Let&#39;s Eat Englewood. " />
<meta name="keywords" property="keywords" content="Weekly Planner" />
<meta name="date" property="date" content="2017-09-06 12:10:31 -0400" />
<meta name="gpt:property" property="gpt:property" content="Sarasota" />
<meta name="gpt:network_code" property="gpt:network_code" content="1020224" />
<meta name="gpt:channels" property="gpt:channels" content="eat-and-drink,restaurant-news" />
<meta name="gpt:tags" property="gpt:tags" content="Weekly Planner" />



<meta name="gpt:slug" property="gpt:slug" content="a-pioneer-homestead-party-a-pig-roast-and-other-local-dining-events" />
<meta name="og:title" property="og:title" content="A Pioneer Homestead Party, a Pig Roast and Other Local Dining Events " />
<meta name="og:description" property="og:description" content="Including a cake decorating class, Sarasota Opera&#39;s fourth annual Taste of Downtown and Let&#39;s Eat Englewood. " />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:image" property="og:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3385,w_5078,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/shutterstock_467682944_ybbwm3.jpg" />
<meta name="og:site_name" property="og:site_name" content="Sarasota Magazine" />
<meta name="article_publisher" property="article_publisher" content="https://www.facebook.com/sarasotamagazine" />

<meta name="sailthru.tags" property="sailthru.tags" content="article, eat-and-drink, restaurant-news, weekly-planner, stephanie-hagan, not-sponsored" />
<meta name="site_name" property="site_name" content="Sarasota Magazine" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />

<meta name="disqus:shortname" property="disqus:shortname" content="sarasotamagazine" />
<meta name="cloud_name" property="cloud_name" content="sagacity" />
<meta name="cloud_key" property="cloud_key" content="112292951192885" />


<meta name="bounds" property="bounds" content="26.76667,-81.860352,27.553665,-82.759158" />

<link href="https://www.sarasotamagazine.com/articles/2017/9/6/a-pioneer-homestead-party-a-pig-roast-and-other-local-dining-events" rel="canonical" />
<style type="text/css">
#widget-245 .widget__title {
    background-image: url('https://www.941ceo.com/assets/941ceo/logo-1e728ae8ddebfc19678432fabfd0de46337b5e7630c07da7edef0d86499e0268.png');
    background-size: contain;
    background-repeat: no-repeat;
    text-indent: -9999px;
}
</style>
<meta name="sailthru.title" property="sailthru.title" content="A Pioneer Homestead Party, a Pig Roast and Other Local Dining Events " />
<meta name="sailthru.kicker" property="sailthru.kicker" content="Weekly Planner" />



<script>
  (function() {
      function loadHorizon() {
          var s = document.createElement('script');
          s.type = 'text/javascript';
          s.async = true;
          s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
          var x = document.getElementsByTagName('script')[0];
          x.parentNode.insertBefore(s, x);
      }
      loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
              oldOnLoad();
          }
          Sailthru.setup({
              domain: 'horizon.' + window.location.hostname.replace('www.', '')
          });
      };
  })();
</script>


</head>
<body class='has-full-header'>
<script>
  var dataLayer = [{
    'channels':   'eat-and-drink,restaurant-news',
    'blogs':      '',
    'microsites': '',
    'issue':      '',
    'authors':    'Stephanie Hagan'
  }];
</script>
<noscript>
<iframe height='0' src='//www.googletagmanager.com/ns.html?id=GTM-TC4WNM' style='display: none; visiblity: hidden;' width='0'></iframe>
</noscript>
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TC4WNM');
</script>

<div class='site-wrapper'>

<header class='g-header'>
<div class='l-container'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/sarasota/logo-cbe05419917f0ba3dc654c65fe2561a4841f8ae26a3915fe99d0170cee570909.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

</div>
<nav class='g-navigation'>
<div class='g-navigation--primary'>
<div class='l-container'>
<ul class='g-navigation__menu'>
<li class='menu'>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/find">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-restaurants">Best Restaurants </a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-news">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-entertainment/">Entertainment</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/arts-and-entertainment/limelight">Limelight</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/events/find">Event Calendar</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://sagacity.wufoo.com/forms/rh3b8f51svb216/">Suggest an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/photography">Photography</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/television-and-film">Television &amp; Film</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="https://sagacity.wufoo.com/forms/rh3b8f51svb216/">Suggest an Event</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/stores#?page=1">Find a Store</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/weddings/">Weddings</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture">Architecture</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening/">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/interior-design">Interior Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate/">Real Estate</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/news-and-profiles/">News &amp; City Life</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-profiles/city-and-region/">City &amp; Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/vintage-sarasota">History</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/nature-environment/">Nature &amp; Environment</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles/">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics/">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/technology">Science &amp; Technology</a>
</li>
</ul>
</li>

<li class='menu menu--search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
</ul>
</div>
</div>
<div class='g-navigation--secondary'>
<div class='l-container'>
<ul class='g-navigation__menu'><li class='menu'>
<a href="/features/things-to-do-in-sarasota-manatee/">Things to Do</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/activities#?page=1">Find an Activity</a>
</li>
<li class='menu__item'>
<a href="/accommodations#?page=1">Find an Accommodation</a>
</li>
<li class='menu__item'>
<a href="/restaurants#?page=1">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/stores#?page=1">Find a Store</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/travel-and-outdoors/">Travel &amp; Outdoors</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/instasarasota">InstaSarasota</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/outdoors">Outdoors</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/vacation-guides">Vacation Guides</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/health-and-fitness/body-wellness">Body &amp; Wellness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/healthy-food">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/news-events">Health News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/doctors">Top Doctors</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/best-of-sarasota/">Best of Sarasota</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/articles/2014/10/28/sarasota-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/articles/2015/12/1/guide-to-sarasota-beaches">Beaches</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-breakfasts">Breakfast</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/dentists#?page=1">Dentists</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-restaurants">Restaurants</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/florida-road-trips">Road Trips</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://venicemagazineonline.com">Venice</a>
</li>
<li class='menu'>
<a href="http://www.941ceo.com">941CEO</a>
</li>
<li class='menu'>
<a href="/issues/">The Magazines</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/">Past Issues</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise</a>
</li>
<li class='menu__item'>
<a href="/change-address">Change Address</a>
</li>
<li class='menu__item'>
<a href="http://www.venicemagazineonline.com">Venice Magazine</a>
</li>
<li class='menu__item'>
<a href="http://941ceo.com">941CEO</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/subscribe">Subscribe</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
</header>

<main>




<div class='l-container--full-width'>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 90], [728, 90]]' dimensions-large-desktop='[[970, 90], [728, 90]]' dimensions-mobile='[[320, 50]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</div>
<div class='l-container'><ol class='breadcrumbs content-breadcrumbs'>
<li><a href="/eat-and-drink">Eat &amp; Drink</a></li>
<li><a href="/eat-and-drink/restaurant-news">Food News &amp; Events</a></li>
</ol>
</div>
<article class='l-article'>
<header class='page-header'>

<p class='page-header__kicker'>Weekly Planner</p>
<h1 class='page-header__title'>A Pioneer Homestead Party, a Pig Roast and Other Local Dining Events </h1>
<h3 class='page-header__subtitle'>Including a cake decorating class, Sarasota Opera's fourth annual Taste of Downtown and Let's Eat Englewood. </h3>
<p class='inline-list page-header__meta'>
<span class='inline-list__item'>
By
<a href="/producers/stephanie-hagan">Stephanie Hagan</a>
</span>

<span class='inline-list__item page-header__meta__date'>
9/6/2017 at 12:10pm
</span>
</p>


</header>
<div class='l-main' ng-controller='ContentController'>
<div class='c-before'>
<div class='share-buttons'>
<div class='addthis_sharing_toolbox'></div>
</div>


</div>
<div class='c-body'>
<figure class="c-align--full c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="43402" data-entity-method="embed" data-image-align="full" data-image-selection='{"x1":0,"y1":0,"x2":5078,"y2":3385,"width":5078,"height":3385}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3385,w_5078,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/shutterstock_467682944_ybbwm3.jpg" alt="Shutterstock 467682944 ybbwm3"> <figcaption>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/shutterstock">Shutterstock</a></p>
</div>
</figcaption></figure>
<h2> </h2>
<h2><a target="_blank" href="https://www.facebook.com/events/1339864799430708/?acontext=%7B%22ref%22%3A2%2C%22ref_dashboard_filter%22%3A%22upcoming%22%2C%22source%22%3A2%2C%22source_dashboard_filter%22%3A%22discovery%22%2C%22action_history%22%3A%22%5B%7B%5C%22surface%5C%22%3A%5C%22discover_filter_list%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22surface%5C%22%2C%5C%22extra_data%5C%22%3A%7B%5C%22dashboard_filter%5C%22%3A%5C%22discovery%5C%22%7D%7D%5D%22%2C%22has_source%22%3Atrue%7D"><strong>The Wilton Method Cake Decorating</strong></a></h2>
<p><em>September 8</em></p>
<p><strong> </strong>Learn how to decorate a cake professionally using the Wilton Cake Method, taught by <a href="/articles/julie-deffense-brings-her-wedding-cake-business-to-sarasota" data-entity-class="Article" data-entity-id="15162" data-entity-method="link" data-entity-type="content">Julie Deffense</a> at the USF Culinary Lab. You will learn how to create embellishments and piped borders and you will get to decorate an entire cake to take home. Lesson fees include a glass of Prosecco, desserts made by Julie and your decorated cake. Registration required. </p>
<h2><strong><a target="_blank" href="https://www.facebook.com/events/205213180015232/?acontext=%7B%22ref%22%3A2%2C%22ref_dashboard_filter%22%3A%22upcoming%22%2C%22source%22%3A2%2C%22source_dashboard_filter%22%3A%22discovery%22%2C%22action_history%22%3A%22%5B%7B%5C%22surface%5C%22%3A%5C%22discover_filter_list%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22surface%5C%22%2C%5C%22extra_data%5C%22%3A%7B%5C%22dashboard_filter%5C%22%3A%5C%22discovery%5C%22%7D%7D%5D%22%2C%22has_source%22%3Atrue%7D">Pioneer Homestead Party</a> (Postponed to Sept. 30)</strong></h2>
<p><strong> </strong><em>September 9</em></p><div class="ad hide-desktop widget widget--ad" data-widget-type="ad" dimensions-desktop="[[300, 250]]" dimensions-large-desktop="[[300, 250]]" dimensions-mobile="[[300, 250]]" dimensions-tablet="[[728, 90]]" id="widget-"></div>


<p><strong> </strong>Celebrate the 150<sup>th</sup> anniversary of the Webb Family’s homestead at Historic Spanish Point with live music by Dennis Brock and food from Green Apple catering. Historic Spanish Point’s executive director, John McCarthy, will be leading the program. RSVP required.</p>
<h2><strong><a target="_blank" href="http://tickets.sarasotaopera.org/single/eventDetail.aspx?p=2778">A Taste of Downtown</a> (Postponed)</strong></h2>
<p>The Sarasota Opera House will host its fourth annual dining event, inviting restaurants from downtown to share their best dishes paired with wines, beers and specialty cocktails. There will be dishes from over 20 restaurants representing a variety of cuisine. The proceeds from this event will benefit Sarasota Youth Opera who will be performing during the event. <strong>Due to Hurricane Irma, this event has been postponed until Sept. 16. </strong></p>
<h2><strong><a target="_blank" href="https://www.facebook.com/events/849350378557147/?acontext=%7B%22ref%22%3A2%2C%22ref_dashboard_filter%22%3A%22upcoming%22%2C%22source%22%3A2%2C%22source_dashboard_filter%22%3A%22discovery%22%2C%22action_history%22%3A%22%5B%7B%5C%22surface%5C%22%3A%5C%22discover_filter_list%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22surface%5C%22%2C%5C%22extra_data%5C%22%3A%7B%5C%22dashboard_filter%5C%22%3A%5C%22discovery%5C%22%7D%7D%5D%22%2C%22has_source%22%3Atrue%7D">Pig Roast at the Brewery</a> (Postponed)</strong></h2>
<p>Head to JDub’s Brewing Company for some pork and a pint or two from 12 to 4 p.m. There will be $5 pulled pork plates with sides available out on the patio, and all proceeds from the pig roast will go to the Sarasota Firefighters Benevolent Fund. <strong>Due to Hurricane Irma, this event has been postponed—check with JDub's for a rescheduled date. </strong></p>
<h2><a target="_blank" href="https://www.facebook.com/letseatenglewood/"><strong>Let’s Eat, Englewood</strong></a></h2>
<p><strong> </strong><em>September 15 to September 29</em></p>
<p><em> </em>Take a restaurant tour this fall in Englewood, and indulge in seafood, ethnic cuisine, waterfront dining and more during the third-annual restaurant week. There will be more than 20 local restaurants to choose from, and each restaurant will offer two-course lunches for $12 and three-course dinners for $23.</p>
<p> </p>
</div>
<div class='c-after'>
<div class='attributes'>
<div class='attribute'>
<div class='attribute__header'>Filed under</div>
<div class='attribute__body'><a href="/tags/weekly-planner">Weekly Planner</a></div>
</div>
<div class='attribute attribute--stacked'>
<div class='attribute__header show-comments'>Show Comments</div>
<script>
  var disqus_identifier = "Article-15722"
</script>
<div id='disqus_thread'></div>
</div>
</div>


</div>
</div>
<aside class='l-sidebar'>
<div class='hide-mobile hide-tablet widget widget--content-index' data-widget-type='content_views_index' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Popular Content</h1>
</div>
<div class='widget__body'>
<div class='item-index'>
<div class='item'>
<a href="/articles/2017/8/29/bravo-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1500,w_1500,x_521,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Bravo_uzwjan.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1500,w_1500,x_521,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Bravo_uzwjan.jpg" alt="Bravo uzwjan" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Mall Madness</p>
<h1 class='item__title'><a href="/articles/2017/8/29/bravo-sarasota">New Bravo Restaurant Opens in Sarasota Thursday</a></h1>
<p class='item__teaser'>Bravo Coastal Bar & Kitchen is part of the restaurant group that operates both Bravo Cucina Italiana and Brio Tuscan Grille.</p>
<p class='item__meta'>
<span class='inline-list__item'>08/29/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stephanie-hagan">Stephanie Hagan</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/9/6/what-to-expect-at-the-sarasota-farmers-market"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_488,w_488,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_92016_50049_q1avuk_oqfhod.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_488,w_488,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_92016_50049_q1avuk_oqfhod.jpg" alt="Cms 92016 50049 q1avuk oqfhod" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shop Local</p>
<h1 class='item__title'><a href="/articles/2017/9/6/what-to-expect-at-the-sarasota-farmers-market">A Guide to the Sarasota Farmers Market</a></h1>
<p class='item__teaser'>A Saturday morning at the downtown farmers market is a Saturday morning well spent. </p>
<p class='item__meta'>
<span class='inline-list__item'>2:24pm</span>
<span class='inline-list__item'>
By
<a href="/producers/stephanie-isaac">Stephanie Isaac</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/9/6/connors-steak-and-seafood-restaurant-to-open-at-the-westfield-siesta-key-mall"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2616,w_2616,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/rendering-01_dtcgmb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2616,w_2616,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/rendering-01_dtcgmb.jpg" alt="Rendering 01 dtcgmb" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Restaurant News </p>
<h1 class='item__title'><a href="/articles/2017/9/6/connors-steak-and-seafood-restaurant-to-open-at-the-westfield-siesta-key-mall">Connors Steak and Seafood Restaurant to Open at the Westfield Siesta Key Mall</a></h1>
<p class='item__teaser'>Connors, a steak and seafood restaurant with an upscale bar, will open Tuesday, Sept. 12. </p>
<p class='item__meta'>
<span class='inline-list__item'>2:08pm</span>
<span class='inline-list__item'>
By
<a href="/producers/stephanie-hagan">Stephanie Hagan</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/9/6/louies-offers-a-modern-take-on-sunday-brunch"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1512,w_1512,x_0,y_10/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/louies4_tz18fj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1512,w_1512,x_0,y_10/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/louies4_tz18fj.jpg" alt="Louies4 tz18fj" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sunday Funday</p>
<h1 class='item__title'><a href="/articles/2017/9/6/louies-offers-a-modern-take-on-sunday-brunch">Louies Offers a Modern Take on Sunday Brunch</a></h1>
<p class='item__teaser'>Eggs Benedict, made-to-order omelets and frosé—oh, my!</p>
<p class='item__meta'>
<span class='inline-list__item'>12:37pm</span>
<span class='inline-list__item'>
By
<a href="/producers/judi-gallagher">Judi Gallagher</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

<div class='hide-mobile hide-tablet widget widget--native-ad' data-widget-type='native_ad' id='widget-'>
<div class='widget__body'>
<div class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content'></div>
</div>
</div>

<div class='ad hide-mobile hide-tablet widget widget--ad' data-widget-type='ad' dimensions-desktop='[[300, 600]]' dimensions-large-desktop='[[300, 600]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</aside>
</article>
<div class='l-container'>
<div class='widget widget--content-row' data-widget-type='content_related_row' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Related Content</h1>
</div>
<div class='widget__body'>
<div class='item-row'>
<div class='item'>
<a href="/articles/2017/3/21/julie-deffense-brings-her-wedding-cake-business-to-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3840,w_5760,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Capture_0025_1_msxvzi.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3840,w_5760,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Capture_0025_1_msxvzi.jpg" alt="Capture 0025 1 msxvzi" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sugar Stories</p>
<h1 class='item__title'><a href="/articles/2017/3/21/julie-deffense-brings-her-wedding-cake-business-to-sarasota">Julie Deffense Brings Her Wedding Cake Business to Sarasota</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/21/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/8/21/a-blues-brunch-a-cake-decorating-class-and-more-local-dining-events"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1897,w_2848,x_0,y_343/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_511493548_roqsdj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1897,w_2848,x_0,y_343/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_511493548_roqsdj.jpg" alt="Shutterstock 511493548 roqsdj" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekly Planner</p>
<h1 class='item__title'><a href="/articles/2017/8/21/a-blues-brunch-a-cake-decorating-class-and-more-local-dining-events">A Blues Brunch, a Cake Decorating Class and More Local Dining Events</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/21/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stephanie-hagan">Stephanie Hagan</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/8/3/your-top-6-things-to-do-aug-3-9"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_578,w_867,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Urbanite_Theatre_Pilgrims_s0cqdf.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_578,w_867,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Urbanite_Theatre_Pilgrims_s0cqdf.jpg" alt="Urbanite theatre pilgrims s0cqdf" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekend Planner</p>
<h1 class='item__title'><a href="/articles/2017/8/3/your-top-6-things-to-do-aug-3-9">Your Top 6 Things to Do: Aug. 3-9</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/03/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/8/1/a-sustainable-seafood-dinner-a-cupcake-eating-contest-and-more-local-dining-events"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1797,w_2695,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/beer_friends_kteahh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1797,w_2695,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/beer_friends_kteahh.jpg" alt="Beer friends kteahh" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekly Planner</p>
<h1 class='item__title'><a href="/articles/2017/8/1/a-sustainable-seafood-dinner-a-cupcake-eating-contest-and-more-local-dining-events">A Sustainable Seafood Dinner, a Cupcake Eating Contest and More Local Dining Events</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/01/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stephanie-hagan">Stephanie Hagan</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

</div>
<div class='l-container'>
<div id='layout-section--1'><div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-186'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink">Eat &amp; Drink</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/5/25/flour-power"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_855,w_856,x_619,y_303/c_fill,h_855,w_1140/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/FlourPower_026_v1_tosugv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_855,w_856,x_619,y_303/c_fill,h_855,w_1140/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/FlourPower_026_v1_tosugv.jpg" alt="Flourpower 026 v1 tosugv" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Best Bakeries</p>
<h1 class='item__title'><a href="/articles/2017/5/25/flour-power">Sarasota's Best Bakeries</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/25/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/1/31/the-best-restaurants-in-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2200,w_2200,x_0,y_0/c_fill,h_2200,w_2933/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_92212_20043_owgobe.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2200,w_2200,x_0,y_0/c_fill,h_2200,w_2933/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_92212_20043_owgobe.jpg" alt="Cms 92212 20043 owgobe" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Best Restaurants 2017</p>
<h1 class='item__title'><a href="/articles/2017/1/31/the-best-restaurants-in-sarasota">Sarasota's Best Restaurants 2017</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/31/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/9/6/what-to-expect-at-the-sarasota-farmers-market"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_488,w_732,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_92016_50049_q1avuk_oqfhod.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_488,w_732,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_92016_50049_q1avuk_oqfhod.jpg" alt="Cms 92016 50049 q1avuk oqfhod" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shop Local</p>
<h1 class='item__title'><a href="/articles/2017/9/6/what-to-expect-at-the-sarasota-farmers-market">A Guide to the Sarasota Farmers Market</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/06/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stephanie-isaac">Stephanie Isaac</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/9/6/connors-steak-and-seafood-restaurant-to-open-at-the-westfield-siesta-key-mall"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2616,w_3924,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/rendering-01_dtcgmb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2616,w_3924,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/rendering-01_dtcgmb.jpg" alt="Rendering 01 dtcgmb" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Restaurant News </p>
<h1 class='item__title'><a href="/articles/2017/9/6/connors-steak-and-seafood-restaurant-to-open-at-the-westfield-siesta-key-mall">Connors Steak and Seafood Restaurant to Open at the Westfield Siesta Key Mall</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/06/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stephanie-hagan">Stephanie Hagan</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/9/6/louies-offers-a-modern-take-on-sunday-brunch"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1008,w_1512,x_0,y_504/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/louies4_tz18fj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1008,w_1512,x_0,y_504/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/louies4_tz18fj.jpg" alt="Louies4 tz18fj" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sunday Funday</p>
<h1 class='item__title'><a href="/articles/2017/9/6/louies-offers-a-modern-take-on-sunday-brunch">Louies Offers a Modern Take on Sunday Brunch</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/06/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/judi-gallagher">Judi Gallagher</a>
</span>

</p>
</div>
</div>

<div channels='eat-and-drink' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/9/6/a-pioneer-homestead-party-a-pig-roast-and-other-local-dining-events"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3385,w_5078,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_467682944_ybbwm3.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3385,w_5078,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_467682944_ybbwm3.jpg" alt="Shutterstock 467682944 ybbwm3" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekly Planner</p>
<h1 class='item__title'><a href="/articles/2017/9/6/a-pioneer-homestead-party-a-pig-roast-and-other-local-dining-events">A Pioneer Homestead Party, a Pig Roast and Other Local Dining Events </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/06/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stephanie-hagan">Stephanie Hagan</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-187'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-188'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/arts-and-entertainment">Arts &amp; Entertainment</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/9/6/salome-s-sensual-dance"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1344,w_1344,x_0,y_273/c_fill,h_1344,w_1792/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/sn937_xp5hpe.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1344,w_1344,x_0,y_273/c_fill,h_1344,w_1792/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/sn937_xp5hpe.jpg" alt="Sn937 xp5hpe" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>On View</p>
<h1 class='item__title'><a href="/articles/2017/9/6/salome-s-sensual-dance">Salome's Sensual Dance</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/06/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/alice-murphy">Alice Murphy</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/8/31/your-top-5-things-to-do-aug-31-sept-6"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1280,w_1280,x_0,y_0/c_fill,h_1280,w_1707/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Selby_Gardens_kids_families_shot_ev0mnn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1280,w_1280,x_0,y_0/c_fill,h_1280,w_1707/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Selby_Gardens_kids_families_shot_ev0mnn.jpg" alt="Selby gardens kids families shot ev0mnn" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekend Planner</p>
<h1 class='item__title'><a href="/articles/2017/8/31/your-top-5-things-to-do-aug-31-sept-6">Your Top 5 Things to Do: Aug. 31-Sept. 6</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/31/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/8/31/pop-culture-picks"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_378,w_567,x_3,y_89/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_534701797_idicl0.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_378,w_567,x_3,y_89/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_534701797_idicl0.jpg" alt="Shutterstock 534701797 idicl0" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>TV Watch</p>
<h1 class='item__title'><a href="/articles/2017/8/31/pop-culture-picks">What We're Watching This Fall</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/31/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/kay-kipling">Kay Kipling</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/8/29/what-to-look-for-in-the-rowing-motion"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_624717905_spscn4.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_624717905_spscn4.jpg" alt="Shutterstock 624717905 spscn4" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Different Strokes for Different Folks</p>
<h1 class='item__title'><a href="/articles/2017/8/29/what-to-look-for-in-the-rowing-motion">What to Look for in the Rowing Motion</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/29/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hannah-wallace">Hannah Wallace</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/8/28/rowing-in-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1356,w_2034,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/886132_10200398625679760_196011047_o_jj7jq0.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1356,w_2034,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/886132_10200398625679760_196011047_o_jj7jq0.jpg" alt="886132 10200398625679760 196011047 o jj7jq0" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Days of Heaven</p>
<h1 class='item__title'><a href="/articles/2017/8/28/rowing-in-sarasota">How a Yale Student Learned to Love Rowing Growing Up in Sarasota</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/28/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/kate-flanders">Kate Flanders</a>
</span>

</p>
</div>
</div>

<div channels='arts-and-entertainment' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/8/27/van-wezel-performing-arts-hall-presents-its-2017-18-line-up"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1597,w_2400,x_0,y_338/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Chita-Rivera-Tommy-Tune-with-photo-credit_bpoqiw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1597,w_2400,x_0,y_338/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Chita-Rivera-Tommy-Tune-with-photo-credit_bpoqiw.jpg" alt="Chita rivera tommy tune with photo credit bpoqiw" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Preview</p>
<h1 class='item__title'><a href="/articles/2017/8/27/van-wezel-performing-arts-hall-presents-its-2017-18-line-up">Van Wezel Performing Arts Hall Presents Its 2017-18 Line-up</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/27/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/kay-kipling">Kay Kipling</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-189'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/fashion-and-shopping">Fashion &amp; Shopping</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/9/1/the-best-labor-day-weekend-sales"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_667,x_0,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_496109503_l08cbd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_667,x_0,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_496109503_l08cbd.jpg" alt="Shutterstock 496109503 l08cbd" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shop To It</p>
<h1 class='item__title'><a href="/articles/2017/9/1/the-best-labor-day-weekend-sales">The Best Labor Day Weekend Sales</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/01/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stephanie-isaac">Stephanie Isaac</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/9/1/meet-emerging-designer-yvonne-hoang-of-three-floor"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1980,w_1980,x_0,y_0/c_fill,h_1980,w_2640/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/8._BOULEVARD-DRESS_952_im3c5q.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1980,w_1980,x_0,y_0/c_fill,h_1980,w_2640/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/8._BOULEVARD-DRESS_952_im3c5q.jpg" alt="8. boulevard dress 952 im3c5q" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Style Watch </p>
<h1 class='item__title'><a href="/articles/2017/9/1/meet-emerging-designer-yvonne-hoang-of-three-floor">Meet Creative Director Yvonne Hoang and Her Swoon-Worthy Emerging Brand Three Floor</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/01/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/9/1/local-illustrator-shannon-kirsten-s-newest-collaboration-with-anthropologie"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_320,w_480,x_0,y_163/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Anthropolgie_collab_jqswij.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_320,w_480,x_0,y_163/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Anthropolgie_collab_jqswij.jpg" alt="Anthropolgie collab jqswij" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sealed with a Bloom</p>
<h1 class='item__title'><a href="/articles/2017/9/1/local-illustrator-shannon-kirsten-s-newest-collaboration-with-anthropologie">Local Illustrator Shannon Kirsten Launches Collaboration with Anthropologie</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/01/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stephanie-isaac">Stephanie Isaac</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/8/31/stylist-lori-pietripaoli-talks-taking-fashion-risks-and-what-s-next"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_389,w_583,x_0,y_123/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_5879_euxx5f.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_389,w_583,x_0,y_123/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_5879_euxx5f.jpg" alt="Img 5879 euxx5f" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>What to Wear </p>
<h1 class='item__title'><a href="/articles/2017/8/31/stylist-lori-pietripaoli-talks-taking-fashion-risks-and-what-s-next">Stylist Lori Pietripaoli Talks Breaking Into the Biz and Taking Fashion Risks</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/31/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/8/31/in-the-glow-with-activist-selah-freedom-s-elizabeth-melendez-fisher"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_774,w_1160,x_0,y_83/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/FullSizeRender_mxtlqd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_774,w_1160,x_0,y_83/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/FullSizeRender_mxtlqd.jpg" alt="Fullsizerender mxtlqd" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>In the Glow</p>
<h1 class='item__title'><a href="/articles/2017/8/31/in-the-glow-with-activist-selah-freedom-s-elizabeth-melendez-fisher">Selah Freedom Founder Elizabeth Melendez-Fisher Shares Her Beauty Routine</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/31/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>

<div channels='fashion-and-shopping' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/slideshows/2017/8/28/the-art-of-the-heel"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_967,w_1449,x_0,y_533/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/pink_spread2_svinzx.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_967,w_1449,x_0,y_533/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/pink_spread2_svinzx.jpg" alt="Pink spread2 svinzx" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fashion I.Q.</p>
<h1 class='item__title'><a href="/slideshows/2017/8/28/the-art-of-the-heel">The Art of the Heel</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/28/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/jackie-rogers">Jackie Rogers</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-190'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-191'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/home-and-real-estate">Home &amp; Real Estate</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/8/31/the-year-s-highest-priced-residential-sale-in-sarasota-county"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_600,w_600,x_0,y_0/c_fill,h_600,w_800/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/7858_Sanderling_Road_record_sale_yfsaer.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_600,w_600,x_0,y_0/c_fill,h_600,w_800/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/7858_Sanderling_Road_record_sale_yfsaer.jpg" alt="7858 sanderling road record sale yfsaer" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Top Sale</p>
<h1 class='item__title'><a href="/articles/2017/8/31/the-year-s-highest-priced-residential-sale-in-sarasota-county">The Year’s Highest Priced Residential Sale in Sarasota County?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/31/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/slideshows/2017/8/25/for-sale-a-million-dollar-view-in-downtown-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_600,w_600,x_0,y_0/c_fill,h_600,w_800/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1lead_ewoigb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_600,w_600,x_0,y_0/c_fill,h_600,w_800/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1lead_ewoigb.jpg" alt="1lead ewoigb" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Real Estate Junkie</p>
<h1 class='item__title'><a href="/slideshows/2017/8/25/for-sale-a-million-dollar-view-in-downtown-sarasota">For Sale: A Million Dollar View in Downtown Sarasota</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/25/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/robert-plunket">Robert Plunket</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/8/24/five-wow-trends-from-missi-youngblood-of-ralph-s-interiors"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_800,w_1200,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Custom_artwork_cj6evz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_800,w_1200,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Custom_artwork_cj6evz.jpg" alt="Custom artwork cj6evz" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>What I’m Crushing On</p>
<h1 class='item__title'><a href="/articles/2017/8/24/five-wow-trends-from-missi-youngblood-of-ralph-s-interiors">Five Wow Trends from Missi Youngblood of Ralph’s Interiors</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/24/2017</span>
<span class='inline-list__item'>
With
<a href="/producers/missi-youngblood">Missi Youngblood</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/8/23/lighthouse-point-sees-its-biggest-sale-in-five-years"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2688,w_4032,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/55_Lighthouse_Point_ajemhf.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2688,w_4032,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/55_Lighthouse_Point_ajemhf.jpg" alt="55 lighthouse point ajemhf" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Top Sale</p>
<h1 class='item__title'><a href="/articles/2017/8/23/lighthouse-point-sees-its-biggest-sale-in-five-years">Lighthouse Point Sees Its Biggest Sale in Five Years</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/23/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/8/21/news-notes-from-the-real-estate-industry"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_728,w_1092,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Kolter-The_Mark-05-Pool_Deck_Night-01-12k_hi_res_for_wallpaper_pdduon.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_728,w_1092,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Kolter-The_Mark-05-Pool_Deck_Night-01-12k_hi_res_for_wallpaper_pdduon.jpg" alt="Kolter the mark 05 pool deck night 01 12k hi res for wallpaper pdduon" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>On the Homefront</p>
<h1 class='item__title'><a href="/articles/2017/8/21/news-notes-from-the-real-estate-industry">The Mark Sarasota Breaks Ground and More Local Real Estate News</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/21/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div channels='home-and-real-estate' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/8/17/that-big-new-sold-sign-on-north-tamiami-trail-and-14th-street"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_960,w_1440,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Whitaker_Lofts_aerial_view_a7s2rg.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_960,w_1440,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Whitaker_Lofts_aerial_view_a7s2rg.jpg" alt="Whitaker lofts aerial view a7s2rg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Trail Mix</p>
<h1 class='item__title'><a href="/articles/2017/8/17/that-big-new-sold-sign-on-north-tamiami-trail-and-14th-street">That Big New “Sold” Sign on North Tamiami Trail and 14th Street?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-192'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/news-and-profiles">News &amp; City Life</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/9/6/local-shelters"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_563,w_563,x_0,y_0/c_fill,h_563,w_751/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_125236457_zu2m4g.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_563,w_563,x_0,y_0/c_fill,h_563,w_751/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_125236457_zu2m4g.jpg" alt="Shutterstock 125236457 zu2m4g" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Irma</p>
<h1 class='item__title'><a href="/articles/2017/9/6/local-shelters">Here's A List of Local Emergency Shelters</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/06/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/9/6/do-you-know-your-evacuation-zone"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3744,w_3744,x_0,y_0/c_fill,h_3744,w_4992/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Sarasota_jzezll.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3744,w_3744,x_0,y_0/c_fill,h_3744,w_4992/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Sarasota_jzezll.jpg" alt="Sarasota jzezll" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Irma</p>
<h1 class='item__title'><a href="/articles/2017/9/6/do-you-know-your-evacuation-zone">Do You Know Your Evacuation Zone?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/06/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/9/6/what-to-expect-at-the-sarasota-farmers-market"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_488,w_732,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_92016_50049_q1avuk_oqfhod.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_488,w_732,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_92016_50049_q1avuk_oqfhod.jpg" alt="Cms 92016 50049 q1avuk oqfhod" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shop Local</p>
<h1 class='item__title'><a href="/articles/2017/9/6/what-to-expect-at-the-sarasota-farmers-market">A Guide to the Sarasota Farmers Market</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/06/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stephanie-isaac">Stephanie Isaac</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/9/6/how-to-prepare-for-hurricane-irma"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_861,w_1290,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2017-09-06_at_11.19.58_AM_b0mkbm.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_861,w_1290,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2017-09-06_at_11.19.58_AM_b0mkbm.png" alt="Screen shot 2017 09 06 at 11.19.58 am b0mkbm" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Irma</p>
<h1 class='item__title'><a href="/articles/2017/9/6/how-to-prepare-for-hurricane-irma">How to Prepare for Hurricane Irma</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/06/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/8/31/snooty-s-death-was-a-preventable-accident-south-florida-museum-says"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1197,w_1796,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Snooty_the_Manatee__South_Florida_Aquarium-2_s6omdq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1197,w_1796,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Snooty_the_Manatee__South_Florida_Aquarium-2_s6omdq.jpg" alt="Snooty the manatee  south florida aquarium 2 s6omdq" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>RIP Snooty</p>
<h1 class='item__title'><a href="/articles/2017/8/31/snooty-s-death-was-a-preventable-accident-south-florida-museum-says">Snooty's Death Was a "Preventable Accident," South Florida Museum Says </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/31/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>

<div channels='news-and-profiles' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/8/29/of-houston-and-harvey"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_870,w_1302,x_0,y_148/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2017-08-29_at_4.13.44_PM_zltjiu.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_870,w_1302,x_0,y_148/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2017-08-29_at_4.13.44_PM_zltjiu.png" alt="Screen shot 2017 08 29 at 4.13.44 pm zltjiu" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Hurricane Harvey</p>
<h1 class='item__title'><a href="/articles/2017/8/29/of-houston-and-harvey">Of Houston and Harvey</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/29/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/pam-daniel">Pam Daniel</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-193'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-194'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/travel-and-outdoors">Travel &amp; Outdoors</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/7/18/chef-judi-travel"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1512,w_1512,x_0,y_0/c_fill,h_1512,w_2016/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1_keovqi.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1512,w_1512,x_0,y_0/c_fill,h_1512,w_2016/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1_keovqi.jpg" alt="1 keovqi" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Travelogue</p>
<h1 class='item__title'><a href="/articles/2017/7/18/chef-judi-travel">Where to Experience a Taste of the Northeast in Sarasota</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/18/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/judi-gallagher">Judi Gallagher</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/6/1/backyard-bedouins"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_1335,x_0,y_0/c_fill,h_1335,w_1780/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/20170426-92_fohpty.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_1335,x_0,y_0/c_fill,h_1335,w_1780/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/20170426-92_fohpty.jpg" alt="20170426 92 fohpty" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Backyard Bedouins</p>
<h1 class='item__title'><a href="/articles/2017/6/1/backyard-bedouins">Step Inside a Sarasota Couple's Kazakhstani Yurt</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/01/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/pam-daniel">Pam Daniel</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/5/25/dr-beach-awards-siesta-beach-with-top-honor"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Siesta_Key_Beach_qk4z6y.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_5000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Siesta_Key_Beach_qk4z6y.jpg" alt="Siesta key beach qk4z6y" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Siesta Takes the Crown</p>
<h1 class='item__title'><a href="/articles/2017/5/25/dr-beach-awards-siesta-beach-with-top-honor">Dr. Beach Awards Siesta Beach With Top Honor</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/25/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rick-morgan">Rick Morgan</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/5/15/what-to-do-on-st-armands-longboat-key"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1328,w_1992,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/longboat-key-jack-elka_iwwjgp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1328,w_1992,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/longboat-key-jack-elka_iwwjgp.jpg" alt="Longboat key jack elka iwwjgp" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Neighborhood  Guide</p>
<h1 class='item__title'><a href="/articles/2017/5/15/what-to-do-on-st-armands-longboat-key">What to Do on St. Armands/Longboat Key</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/15/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/john-mccarthy">John McCarthy</a>, <a href="/producers/ilene-denton">Ilene Denton</a>, and <a href="/producers/abby-weingarten">Abby Weingarten</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/3/31/freedom-is-sweet-for-the-liveaboards-off-bradenton-beach"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1800,w_2700,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_1444202_qifqa6.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1800,w_2700,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_1444202_qifqa6.jpg" alt=" 1444202 qifqa6" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>On the Hook</p>
<h1 class='item__title'><a href="/articles/2017/3/31/freedom-is-sweet-for-the-liveaboards-off-bradenton-beach">Freedom is Sweet for the Liveaboards Off Bradenton Beach</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/31/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/isaac-eger">Isaac Eger</a>
</span>

</p>
</div>
</div>

<div channels='travel-and-outdoors' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/3/31/a-local-sailor-crosses-the-atlantic-with-his-14-year-old-grandson"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3000,w_4500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_1443001_rn6czv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3000,w_4500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_1443001_rn6czv.jpg" alt=" 1443001 rn6czv" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Incredible Journey</p>
<h1 class='item__title'><a href="/articles/2017/3/31/a-local-sailor-crosses-the-atlantic-with-his-14-year-old-grandson">A Local Sailor Crosses the Atlantic With His 14-Year-Old Grandson</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/31/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-195'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/health-and-fitness">Health &amp; Fitness</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/8/25/how-makeup-stylist-cam-mcinnes-uses-your-aura-to-inspire-your-look"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4000,w_4000,x_0,y_0/c_fill,h_4000,w_5333/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_280197998_veyfux.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4000,w_4000,x_0,y_0/c_fill,h_4000,w_5333/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_280197998_veyfux.jpg" alt="Shutterstock 280197998 veyfux" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Beauty and Soul </p>
<h1 class='item__title'><a href="/articles/2017/8/25/how-makeup-stylist-cam-mcinnes-uses-your-aura-to-inspire-your-look">How Makeup Stylist Cam McInnes Uses Your Aura to Inspire Your Look</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/25/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/8/17/pines-of-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3648,w_3646,x_1094,y_0/c_fill,h_3648,w_4864/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_92A2496_s3eak4.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3648,w_3646,x_1094,y_0/c_fill,h_3648,w_4864/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_92A2496_s3eak4.jpg" alt=" 92a2496 s3eak4" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Party On</p>
<h1 class='item__title'><a href="/articles/2017/8/17/pines-of-sarasota">What's it Like to Live for a Century? Ask One of These 12 Ladies</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stephanie-hagan">Stephanie Hagan</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/8/4/superfoods-might-not-be-so-super-after-all"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3832,w_5748,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/fruit_xmhoye.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3832,w_5748,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/fruit_xmhoye.jpg" alt="Fruit xmhoye" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Diet Dilemma</p>
<h1 class='item__title'><a href="/articles/2017/8/4/superfoods-might-not-be-so-super-after-all">Are Superfoods Really Super?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/04/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/katherine-flanders">Katherine Flanders</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/7/26/florida-marijuana"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_600,w_900,x_0,y_368/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/a1764s2266_u2zyoo.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_600,w_900,x_0,y_368/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/a1764s2266_u2zyoo.jpg" alt="A1764s2266 u2zyoo" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Pot-Pourri</p>
<h1 class='item__title'><a href="/articles/2017/7/26/florida-marijuana">Florida's New Medical Marijuana Law is a Mixed Bag</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/26/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/david-hackett">David Hackett</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/7/20/row-for-the-cure-comes-to-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2603,w_3900,x_0,y_585/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/breast_cancer_awareness_zx1geb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2603,w_3900,x_0,y_585/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/breast_cancer_awareness_zx1geb.jpg" alt="Breast cancer awareness zx1geb" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Row, Row, Row Your Boat</p>
<h1 class='item__title'><a href="/articles/2017/7/20/row-for-the-cure-comes-to-sarasota">Row for the Cure Comes to Sarasota</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/katherine-flanders">Katherine Flanders</a>
</span>

</p>
</div>
</div>

<div channels='health-and-fitness' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/7/5/body-by-chaz-workout-tips"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1683,w_2525,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/health_n1rhan.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1683,w_2525,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/health_n1rhan.jpg" alt="Health n1rhan" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Wellness & Workouts </p>
<h1 class='item__title'><a href="/articles/2017/7/5/body-by-chaz-workout-tips">Fitness Pro Chaz Glunk Talks Summer Beach Bod Hacks and Tips for Adopting an Active Lifestyle</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/05/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-196'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-197'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/fashion-and-shopping/weddings">Weddings</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/8/25/something-wild"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_1333,x_0,y_0/c_fill,h_1333,w_1777/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wildflowers__26_of_27___1__l2haya.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_1333,x_0,y_0/c_fill,h_1333,w_1777/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wildflowers__26_of_27___1__l2haya.jpg" alt="Wildflowers  26 of 27   1  l2haya" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Something Wild</p>
<h1 class='item__title'><a href="/articles/2017/8/25/something-wild">Wildflowers Offer an Alternative to Traditional Wedding Bouquets</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/25/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/7/26/sarasota-weddings"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2804,w_2800,x_0,y_1323/c_fill,h_2804,w_3739/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Alicia_Brian_wedding_Tomlinson-3688_jqqcbs.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2804,w_2800,x_0,y_1323/c_fill,h_2804,w_3739/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Alicia_Brian_wedding_Tomlinson-3688_jqqcbs.jpg" alt="Alicia brian wedding tomlinson 3688 jqqcbs" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>I Thee Wed</p>
<h1 class='item__title'><a href="/articles/2017/7/26/sarasota-weddings">Five Gorgeous Sarasota Weddings</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/26/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stephanie-hagan">Stephanie Hagan</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/6/15/williams-wildflowers-offers-a-green-alternative-to-conventional-wedding-flowers"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2013,w_3024,x_0,y_1098/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1127_bh01se.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2013,w_3024,x_0,y_1098/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_1127_bh01se.jpg" alt="Img 1127 bh01se" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Let It Grow</p>
<h1 class='item__title'><a href="/articles/2017/6/15/williams-wildflowers-offers-a-green-alternative-to-conventional-wedding-flowers">William's Wildflowers Offers a Green Alternative to Conventional Wedding Flowers</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/15/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2015/12/15/their-sarasota-wedding-susan-and-alejandro-at-the-ritz-carlton-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SA20_wgmaod.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SA20_wgmaod.jpg" alt="Sa20 wgmaod" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weddings</p>
<h1 class='item__title'><a href="/articles/2015/12/15/their-sarasota-wedding-susan-and-alejandro-at-the-ritz-carlton-sarasota">Their Sarasota Wedding: Susan and Alejandro at The Ritz-Carlton, Sarasota</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/15/2015</span>
<span class='inline-list__item'>
By
<a href="/producers/bobbilynn-hollifield">Bobbilynn Hollifield</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/audrey-snow">Audrey Snow</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2015/12/1/love-life-and-siesta-beach"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_172133633_kncua0.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_172133633_kncua0.jpg" alt="Shutterstock 172133633 kncua0" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weddings</p>
<h1 class='item__title'><a href="/articles/2015/12/1/love-life-and-siesta-beach">Love, Life and Siesta Beach</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/01/2015</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

<div channels='weddings' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2015/11/12/the-top-6-bridal-trends-for-fall-2015"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_512,w_768,x_0,y_203/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Illusion-Neckline-Ines-Di-Santo_vjwbxm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_512,w_768,x_0,y_203/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Illusion-Neckline-Ines-Di-Santo_vjwbxm.jpg" alt="Illusion neckline ines di santo vjwbxm" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bridal Trends</p>
<h1 class='item__title'><a href="/articles/2015/11/12/the-top-6-bridal-trends-for-fall-2015">The Top 6 Bridal Trends for Fall 2015</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/12/2015</span>
<span class='inline-list__item'>
By
<a href="/producers/sarasota-magazine">Sarasota Magazine</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
</div>
</div>



</main>
<div class='g-footer'>
<div class='l-section'>
<div class='l-container'>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__logo'><img src="/assets/sarasota/logo-inverse-78a2716ef532e7afc03d7144a1a3b3cc7397966db43b3119c86b1918c08511c1.png" alt="Logo inverse" /></div>
<div class='level-item g-footer__contact'>330 S. Pineapple Ave., Suite 205, Sarasota, FL 34236<br/>Phone: (941) 487-1100 </div>
</div>
<div class='level-right'>
<div class='level-item'>
<ul class='g-footer__social'>
<li><a class="g-footer__social--fb" title="Facebook" data-tooltip="Facebook" href="https://www.facebook.com/sarasotamagazine"></a></li>
<li><a class="g-footer__social--tw" title="Twitter" data-tooltip="Twitter" href="https://www.twitter.com/sarasotamagazin"></a></li>
<li><a class="g-footer__social--gp" title="Google+" data-tooltip="Google+" href="https://plus.google.com/117830893279546325906"></a></li>
<li><a class="g-footer__social--ig" title="Instagram" data-tooltip="Instagram" href="https://www.instagram.com/sarasotamagazine"></a></li>
<li><a class="g-footer__social--pn" title="Pinterest" data-tooltip="Pinterest" href="https://www.pinterest.com/sarasotamagazine"></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='g-footer__section'>
<nav class='g-footer__nav'>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Channels</h3>
<li>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
</li>
<li>
<a href="/arts-and-entertainment/">Entertainment</a>
</li>
<li>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
</li>
<li>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
</li>
<li>
<a href="/news-and-profiles/">News &amp; Profiles</a>
</li>
<li>
<a href="/travel-and-outdoors/">News &amp; City Life</a>
</li>
<li>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
</li>
<li>
<a href="/best-of-sarasota/">Best of Sarasota</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>About Us</h3>
<li>
<a href="/pages/about">Masthead</a>
</li>
<li>
<a href="/pages/advertise">Advertise</a>
</li>
<li>
<a href="/pages/jobs">Jobs</a>
</li>
<li>
<a href="/pages/internships">Internships</a>
</li>
<li>
<a href="/pages/terms">Terms of Use</a>
</li>
<li>
<a href="/pages/contact">Contact Us</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Subscriptions</h3>
<li>
<a href="/subscribe">Subscribe</a>
</li>
<li>
<a href="/subscribe">Renew Subscription</a>
</li>
<li>
<a href="/change-address">Change Address</a>
</li>
<li>
<a href="/pages/subscriber-faq/">Subscriber FAQ</a>
</li>
<li>
<a href="/issues">Purchase Back Issues</a>
</li>
<li>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Other Sagacity Media</h3>
<li>
<a href="https://pdxmonthly.com">Portland Monthly</a>
</li>
<li>
<a href="https://seattlemet.com">Seattle Met</a>
</li>
<li>
<a href="https://houstoniamag.com">Houstonia</a>
</li>
<li>
<a href="https://941ceo.com">941CEO</a>
</li>
<li>
<a href="https://venicemagazine.com">Venice Magazine</a>
</li>
<li>
<a href="https://aspensojo.com">Aspen Sojourner</a>
</li>
<li>
<a href="https://vailmag.com">Vail-Beaver Creek Magazine</a>
</li>
<li>
<a href="https://parkcitymag.com">Park City Magazine</a>
</li>
<li>
<a href="https://www.portlandbrideandgroom.com">Portland Bride &amp; Groom</a>
</li>
<li>
<a href="https://seattlemetbrideandgroom.com">Seattle Met Bride &amp; Groom</a>
</li>
<li>
<a href="https://saltlakebrideandgroom.com">Salt Lake Bride &amp; Groom</a>
</li>
<li>
<a href="http://lovewinstexas.com">Love Wins Texas</a>
</li>
<li>
<a href="http://lovewinscalifornia.com">Love Wins California</a>
</li>
</ul>
</nav>
</div>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__sagacity-logo'><a href="https://www.sagacitymedia.com"><img src="/assets/sagacity-logo-f609e235bb68658dd6e32b71fc6560467cb296aa0343dc6d8d14959ec9009ebf.png" alt="Sagacity logo" /></a></div>
</div>
<div class='level-left'>
&copy; 2017 SagaCity Media
</div>
</div>
</div>
</div>
</div>
</div>

</div>
<div class='ad' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='oop'></div>
<div class='ad ad--wallpaper__container' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='wallpaper'></div>
<script src="//maps.googleapis.com/maps/api/js?&amp;key=AIzaSyCKmJh-8wRVp_W5y6QMmKdOPFkX7NdwsYY"></script>
<script src="/assets/application-672c8de3cfbdd2d4e4dabd1cae81e2001535cf8c2df277270a7809a7edb37564.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54cbcc7e4df9cf25"></script>
<script>
  function loadAddThis() {
    addthis.init();
    addthis.addEventListener('addthis.menu.share', function(event) {
      params = {
        path: event.data.url,
        source: event.data.service
      };
      $.post('/shares', params);
    });
  }
  loadAddThis();
</script>



<div class='mobile-nav'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/sarasota/logo-cbe05419917f0ba3dc654c65fe2561a4841f8ae26a3915fe99d0170cee570909.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

<li class='menu mobile-nav__search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
<li class='menu menu--has-children'>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/find">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-restaurants">Best Restaurants </a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-news">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/arts-and-entertainment/">Entertainment</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/arts-and-entertainment/limelight">Limelight</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/events/find">Event Calendar</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://sagacity.wufoo.com/forms/rh3b8f51svb216/">Suggest an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/photography">Photography</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/television-and-film">Television &amp; Film</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="https://sagacity.wufoo.com/forms/rh3b8f51svb216/">Suggest an Event</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/stores#?page=1">Find a Store</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/weddings/">Weddings</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture">Architecture</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening/">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/interior-design">Interior Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate/">Real Estate</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/news-and-profiles/">News &amp; City Life</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-profiles/city-and-region/">City &amp; Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/vintage-sarasota">History</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/nature-environment/">Nature &amp; Environment</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles/">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics/">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/technology">Science &amp; Technology</a>
</li>
</ul>
</li>

<li class='menu menu--has-children'>
<a href="/features/things-to-do-in-sarasota-manatee/">Things to Do</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/activities#?page=1">Find an Activity</a>
</li>
<li class='menu__item'>
<a href="/accommodations#?page=1">Find an Accommodation</a>
</li>
<li class='menu__item'>
<a href="/restaurants#?page=1">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/stores#?page=1">Find a Store</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/travel-and-outdoors/">Travel &amp; Outdoors</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/instasarasota">InstaSarasota</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/outdoors">Outdoors</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/vacation-guides">Vacation Guides</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/health-and-fitness/body-wellness">Body &amp; Wellness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/healthy-food">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/news-events">Health News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/doctors">Top Doctors</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/best-of-sarasota/">Best of Sarasota</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/articles/2014/10/28/sarasota-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/articles/2015/12/1/guide-to-sarasota-beaches">Beaches</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-breakfasts">Breakfast</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/dentists#?page=1">Dentists</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-restaurants">Restaurants</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/florida-road-trips">Road Trips</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://venicemagazineonline.com">Venice</a>
</li>
<li class='menu'>
<a href="http://www.941ceo.com">941CEO</a>
</li>
<li class='menu menu--has-children'>
<a href="/issues/">The Magazines</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/">Past Issues</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise</a>
</li>
<li class='menu__item'>
<a href="/change-address">Change Address</a>
</li>
<li class='menu__item'>
<a href="http://www.venicemagazineonline.com">Venice Magazine</a>
</li>
<li class='menu__item'>
<a href="http://941ceo.com">941CEO</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/subscribe">Subscribe</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>

</div>
<div class='mobile-nav__overlay'></div>
</body>
</html>
