<!DOCTYPE html>
<html ng-app='Ink'>
<head>
<title>Your Top 7 Things to Do: May 18-24 | Sarasota Magazine</title>
<link rel="stylesheet" media="all" href="/assets/sarasota-552f3ba4d81d86b3510b7cdf12b40c04522eb282023600ef377c9f5e634be52e.css" />
<link rel="stylesheet" media="all" href="https://cloud.typography.com/6681174/6581352/css/fonts.css" />
<link rel="shortcut icon" type="image/x-icon" href="/assets/sarasota/favicon-27c8af9d2da3bc5719546bd7c4d8693e72741cf73fecd245093cb66928a04c38.ico" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="wPVNrH+n/WygqRaBegX7i9mbeU62+/Lk9sSGDk2Vd9cBONjWRizSNrlFn+3klNB/sEfEwYU4nbReDQ7t2wOpdQ==" />
<meta name="viewport" property="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="SKYPE_TOOLBAR" property="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="description" property="description" content="Frankie Valli at the Van Wezel, a free Joys of Jazz concert in Venice, a musical tribute to Bob Dylan and more." />
<meta name="keywords" property="keywords" content="Weekend Planner" />
<meta name="date" property="date" content="2017-05-18 09:50:42 -0400" />
<meta name="gpt:property" property="gpt:property" content="Sarasota" />
<meta name="gpt:network_code" property="gpt:network_code" content="1020224" />
<meta name="gpt:channels" property="gpt:channels" content="arts-and-entertainment,upcoming-events" />
<meta name="gpt:tags" property="gpt:tags" content="Weekend Planner" />



<meta name="gpt:slug" property="gpt:slug" content="your-top-7-things-to-do-may-18-24" />
<meta name="og:title" property="og:title" content="Your Top 7 Things to Do: May 18-24" />
<meta name="og:description" property="og:description" content="Frankie Valli at the Van Wezel, a free Joys of Jazz concert in Venice, a musical tribute to Bob Dylan and more." />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:image" property="og:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_911,w_1367,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/stargazing_shutterstock_ekg7bi.jpg" />
<meta name="og:site_name" property="og:site_name" content="Sarasota Magazine" />
<meta name="article_publisher" property="article_publisher" content="https://www.facebook.com/sarasotamagazine" />

<meta name="sailthru.tags" property="sailthru.tags" content="article, arts-and-entertainment, upcoming-events, weekend-planner, ilene-denton, not-sponsored" />
<meta name="site_name" property="site_name" content="Sarasota Magazine" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />

<meta name="disqus:shortname" property="disqus:shortname" content="sarasotamagazine" />
<meta name="cloud_name" property="cloud_name" content="sagacity" />
<meta name="cloud_key" property="cloud_key" content="112292951192885" />


<meta name="bounds" property="bounds" content="26.76667,-81.860352,27.553665,-82.759158" />

<link href="https://www.sarasotamagazine.com/articles/2017/5/18/your-top-7-things-to-do-may-18-24" rel="canonical" />

<meta name="sailthru.title" property="sailthru.title" content="Your Top 7 Things to Do: May 18-24" />
<meta name="sailthru.kicker" property="sailthru.kicker" content="Weekend Planner" />



<script>
  (function() {
      function loadHorizon() {
          var s = document.createElement('script');
          s.type = 'text/javascript';
          s.async = true;
          s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
          var x = document.getElementsByTagName('script')[0];
          x.parentNode.insertBefore(s, x);
      }
      loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
              oldOnLoad();
          }
          Sailthru.setup({
              domain: 'horizon.' + window.location.hostname.replace('www.', '')
          });
      };
  })();
</script>


</head>
<body class='has-full-header'>
<script>
  var dataLayer = [{
    'channels':   'arts-and-entertainment,upcoming-events',
    'blogs':      '',
    'microsites': '',
    'issue':      '',
    'authors':    'Ilene Denton'
  }];
</script>
<noscript>
<iframe height='0' src='//www.googletagmanager.com/ns.html?id=GTM-TC4WNM' style='display: none; visiblity: hidden;' width='0'></iframe>
</noscript>
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TC4WNM');
</script>

<div class='site-wrapper'>

<header class='g-header'>
<div class='l-container'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/sarasota/logo-cbe05419917f0ba3dc654c65fe2561a4841f8ae26a3915fe99d0170cee570909.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

</div>
<nav class='g-navigation'>
<div class='g-navigation--primary'>
<div class='l-container'>
<ul class='g-navigation__menu'>
<li class='menu'>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/eat-beat/">Eat Beat Blog</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/find">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-restaurants">Best Restaurants </a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-news">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-entertainment/">Entertainment</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/a-e-insider/">A&amp;E Insider Blog</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/events/find">Sarasota Event Calendar</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://sagacity.wufoo.com/forms/submit-a-calendar-event/">Suggest an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/giving-galas">Giving &amp; Galas</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/photography">Photography</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/television-and-film">Television &amp; Film</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/visual-arts">Visual Arts</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/style-watch/">Shop Talk Blog</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/weddings/">Weddings</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/home-view/">Home View Blog</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture">Architecture</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening/">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/interior-design">Interior Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate/">Real Estate</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/news-and-profiles/">News &amp; City Life</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-profiles/city-and-region/">City &amp; Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/vintage-sarasota">History</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/nature-and-environment/">Nature &amp; Environment</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles/">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics/">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/technology">Science &amp; Technology</a>
</li>
</ul>
</li>

<li class='menu menu--search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
</ul>
</div>
</div>
<div class='g-navigation--secondary'>
<div class='l-container'>
<ul class='g-navigation__menu'><li class='menu'>
<a href="/travel-and-outdoors/">Travel &amp; Outdoors</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/instasarasota">InstaSarasota</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/outdoors">Outdoors</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/vacation-guides">Vacation Guides</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/health-and-fitness/body-wellness">Body &amp; Wellness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/healthy-food">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/news-events">Health News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/doctors">Top Doctors</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/best-of-sarasota/">Best of Sarasota</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/articles/2014/10/28/sarasota-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/articles/2015/12/1/guide-to-sarasota-beaches">Beaches</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-breakfasts">Breakfast</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/dentists#?page=1">Dentists</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/sarasota-neighborhood-guide">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-restaurants">Restaurants</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/florida-road-trips">Road Trips</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-entertainment/limelight">Limelight</a>
</li>
<li class='menu'>
<a href="https://www.venicemagazineonline.com/">Venice</a>
</li>
<li class='menu'>
<a href="http://www.941ceo.com">941CEO</a>
</li>
<li class='menu'>
<a href="/issues/">The Magazine</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/">Past Issues</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise</a>
</li>
<li class='menu__item'>
<a href="/change-address">Change Address</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/subscribe">Subscribe</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
</header>

<main>




<div class='l-container--full-width'>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 90], [728, 90]]' dimensions-large-desktop='[[970, 90], [728, 90]]' dimensions-mobile='[[320, 50]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</div>
<div class='l-container'><ol class='breadcrumbs content-breadcrumbs'>
<li><a href="/arts-and-entertainment">Arts &amp; Entertainment</a></li>
<li><a href="/arts-and-entertainment/upcoming-events">Upcoming Events</a></li>
</ol>
</div>
<article class='l-article'>
<header class='page-header'>

<p class='page-header__kicker'>Weekend Planner</p>
<h1 class='page-header__title'>Your Top 7 Things to Do: May 18-24</h1>
<h3 class='page-header__subtitle'>Frankie Valli at the Van Wezel, a free Joys of Jazz concert in Venice, a musical tribute to Bob Dylan and more.</h3>
<p class='inline-list page-header__meta'>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

<span class='inline-list__item page-header__meta__date'>
5/18/2017 at 9:50am
</span>
</p>


</header>
<div class='l-main' ng-controller='ContentController'>
<div class='c-before'>
<div class='share-buttons'>
<div class='addthis_sharing_toolbox'></div>
</div>


</div>
<div class='c-body'>
<figure class="c-align--full c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="42100" data-entity-method="embed" data-image-align="full" data-image-caption="&lt;p&gt;Frankie Valli.&lt;/p&gt;" data-image-selection='{"x1":0,"y1":0,"x2":3626,"y2":5079,"width":3626,"height":5079}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_5079,w_3626,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/FRANKIE_VALLI__wl2lvv.jpg" alt="Frankie valli  wl2lvv"> <figcaption>
<div class="c-media__caption mceNonEditable">
<p>Frankie Valli.</p>
</div>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/courtesy-van-wezel-performing-arts-hall">Courtesy Van Wezel Performing Arts Hall</a></p>
</div>
</figcaption></figure>
<h3><a href="/events/frankie-valli-the-four-seasons" data-entity-method="link" data-entity-type="event" data-entity-class="event" data-entity-id="792"><strong>Frankie Valli &amp; The Four Seasons</strong></a></h3>
<p><em>May 20</em></p>
<p>The original Jersey Boy, Frankie Valli, brings his Four Seasons to the Van Wezel for a night of soaring four-part harmonies. Everybody, now, <em>“Sherry, Sherry baby…”</em>. </p>
<figure class="c-align--full c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="42101" data-entity-method="embed" data-image-align="full" data-image-caption="&lt;p&gt;Bob Dylan.&lt;/p&gt;" data-image-selection='{"x1":0,"y1":0,"x2":5001,"y2":5001,"width":5001,"height":5001}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_5001,w_5001,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/Bob_Dylan_shutterstock.com_doddis77_datoux.jpg" alt="Bob dylan shutterstock.com doddis77 datoux"> <figcaption>
<div class="c-media__caption mceNonEditable">
<p>Bob Dylan.</p>
</div>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/doddis77-shutterstock-com">Doddis77 Shutterstock.com</a></p>
</div>
</figcaption></figure>
<h3><a href="/events/bob-s-birthday-bash" data-entity-method="link" data-entity-type="event" data-entity-class="event" data-entity-id="794"><strong>Bob’s Birthday Bash at Fogartyville</strong></a></h3>
<p><em>May 21</em></p><div class="ad hide-desktop widget widget--ad" data-widget-type="ad" dimensions-desktop="[[300, 250]]" dimensions-large-desktop="[[300, 250]]" dimensions-mobile="[[300, 250]]" dimensions-tablet="[[728, 90]]" id="widget-"></div>


<p>Same era, a whole different kind of music when local bands pay tribute Sunday evening to Nobel Prize-winning (!) folk superstar Bob Dylan at the Fogartyville Community Center, among them Ship of Fools, the Steve Arvey Band and Roy Handcuff.</p>
<figure class="c-align--full c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="42102" data-entity-method="embed" data-image-align="full" data-image-caption='&lt;p&gt;PMP/ Suncoast alum&amp;nbsp;&lt;a href="http://r20.rs6.net/tn.jsp?f=001Ki0O8bUgXDjEG4UjbcRr_FzF18uRHGPerb61UqsM7Vuo_yPkpdGw78s8vS4OrlKom5znl4Zr57YM3Wk9FreZTDZKR4P_aU2lOj2uyuhcrLqiHvL8zLWQid0OOBDd4Jr5eLDKfqJT0ch0fyAHbGgD7C4xM_ipSsktQDJo06Top0T4w3Gklipais8p7TZht4TaophEMZhC1wYHfVRUkKrd6L8DKuUUFSGt&amp;amp;c=kmWfQC24v6tJ4UKIpCh2YMtQzqvL26KD_ppiQG6m-YpSSvhMbuhWyQ==&amp;amp;ch=ReAahzfTGLGpuYFwkHUjpBgVJRFTmBQx1ihfyft3etLtSwoVFA24Yw=="&gt;Doori Na&lt;/a&gt;, &lt;a href="http://r20.rs6.net/tn.jsp?f=001Ki0O8bUgXDjEG4UjbcRr_FzF18uRHGPerb61UqsM7Vuo_yPkpdGw78s8vS4OrlKoMbnPGfLnpnoIi8pEwGAsMTzm_WdlDIdJfqbUIT_b8rv-JiyabaWqU4t_ILaakc1EsseMWEFpmr8hFIdzWR98xj1ZjO48mGPbpBiAm4290LrBSUYvrWHQK3kWbo0m1_1cEh0IVIa7TiUaCLWYHAJ_6VhLAiBwoTrC&amp;amp;c=kmWfQC24v6tJ4UKIpCh2YMtQzqvL26KD_ppiQG6m-YpSSvhMbuhWyQ==&amp;amp;ch=ReAahzfTGLGpuYFwkHUjpBgVJRFTmBQx1ihfyft3etLtSwoVFA24Yw=="&gt;Siwoo Kim,&lt;/a&gt; &lt;a href="http://r20.rs6.net/tn.jsp?f=001Ki0O8bUgXDjEG4UjbcRr_FzF18uRHGPerb61UqsM7Vuo_yPkpdGw78s8vS4OrlKojGAAeZ0eNjKgu8cZ8NgCDcKzd5uP4CFQmVJp2zZ4Dq8PUBomZsQFB0MC9bhr7gEegiE4ZCp-pONcqro-L54QP9uRou-UeSMy9p1sFVLybgJCYZGR7Dv_b2VH-j1auVcJLuQHrCsdVSrJswDVpdPCJVwYiYE96NWj&amp;amp;c=kmWfQC24v6tJ4UKIpCh2YMtQzqvL26KD_ppiQG6m-YpSSvhMbuhWyQ==&amp;amp;ch=ReAahzfTGLGpuYFwkHUjpBgVJRFTmBQx1ihfyft3etLtSwoVFA24Yw=="&gt;Caeli Smith&lt;/a&gt;, &lt;a href="http://r20.rs6.net/tn.jsp?f=001Ki0O8bUgXDjEG4UjbcRr_FzF18uRHGPerb61UqsM7Vuo_yPkpdGw70HASL--a1MudoaQNPWchVWE-1hkZxSmsRNM1ma63mbd7DuMndt0tpwPcEct4ciet6AfdAgBFBcEb-o9YL6hzYYIyAdmhIsPPkZvDFYfVtQohnI3XRPLn6cGpTaLD_A8icFtUfN2FlUwDFY9UlVYl4d0NLZupgdt2YNIGqMk0hnyLVpaCKZT5zg=&amp;amp;c=kmWfQC24v6tJ4UKIpCh2YMtQzqvL26KD_ppiQG6m-YpSSvhMbuhWyQ==&amp;amp;ch=ReAahzfTGLGpuYFwkHUjpBgVJRFTmBQx1ihfyft3etLtSwoVFA24Yw=="&gt;Nico Olarte-Hayes&lt;/a&gt;.&lt;/p&gt;' data-image-selection='{"x1":0,"y1":0,"x2":640,"y2":335,"width":640,"height":335}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_335,w_640,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/PMP_alum_pwigvs.jpg" alt="Pmp alum pwigvs"> <figcaption>
<div class="c-media__caption mceNonEditable">
<p>PMP/ Suncoast alum <a href="http://r20.rs6.net/tn.jsp?f=001Ki0O8bUgXDjEG4UjbcRr_FzF18uRHGPerb61UqsM7Vuo_yPkpdGw78s8vS4OrlKom5znl4Zr57YM3Wk9FreZTDZKR4P_aU2lOj2uyuhcrLqiHvL8zLWQid0OOBDd4Jr5eLDKfqJT0ch0fyAHbGgD7C4xM_ipSsktQDJo06Top0T4w3Gklipais8p7TZht4TaophEMZhC1wYHfVRUkKrd6L8DKuUUFSGt&amp;c=kmWfQC24v6tJ4UKIpCh2YMtQzqvL26KD_ppiQG6m-YpSSvhMbuhWyQ==&amp;ch=ReAahzfTGLGpuYFwkHUjpBgVJRFTmBQx1ihfyft3etLtSwoVFA24Yw==">Doori Na</a>, <a href="http://r20.rs6.net/tn.jsp?f=001Ki0O8bUgXDjEG4UjbcRr_FzF18uRHGPerb61UqsM7Vuo_yPkpdGw78s8vS4OrlKoMbnPGfLnpnoIi8pEwGAsMTzm_WdlDIdJfqbUIT_b8rv-JiyabaWqU4t_ILaakc1EsseMWEFpmr8hFIdzWR98xj1ZjO48mGPbpBiAm4290LrBSUYvrWHQK3kWbo0m1_1cEh0IVIa7TiUaCLWYHAJ_6VhLAiBwoTrC&amp;c=kmWfQC24v6tJ4UKIpCh2YMtQzqvL26KD_ppiQG6m-YpSSvhMbuhWyQ==&amp;ch=ReAahzfTGLGpuYFwkHUjpBgVJRFTmBQx1ihfyft3etLtSwoVFA24Yw==">Siwoo Kim,</a> <a href="http://r20.rs6.net/tn.jsp?f=001Ki0O8bUgXDjEG4UjbcRr_FzF18uRHGPerb61UqsM7Vuo_yPkpdGw78s8vS4OrlKojGAAeZ0eNjKgu8cZ8NgCDcKzd5uP4CFQmVJp2zZ4Dq8PUBomZsQFB0MC9bhr7gEegiE4ZCp-pONcqro-L54QP9uRou-UeSMy9p1sFVLybgJCYZGR7Dv_b2VH-j1auVcJLuQHrCsdVSrJswDVpdPCJVwYiYE96NWj&amp;c=kmWfQC24v6tJ4UKIpCh2YMtQzqvL26KD_ppiQG6m-YpSSvhMbuhWyQ==&amp;ch=ReAahzfTGLGpuYFwkHUjpBgVJRFTmBQx1ihfyft3etLtSwoVFA24Yw==">Caeli Smith</a>, <a href="http://r20.rs6.net/tn.jsp?f=001Ki0O8bUgXDjEG4UjbcRr_FzF18uRHGPerb61UqsM7Vuo_yPkpdGw70HASL--a1MudoaQNPWchVWE-1hkZxSmsRNM1ma63mbd7DuMndt0tpwPcEct4ciet6AfdAgBFBcEb-o9YL6hzYYIyAdmhIsPPkZvDFYfVtQohnI3XRPLn6cGpTaLD_A8icFtUfN2FlUwDFY9UlVYl4d0NLZupgdt2YNIGqMk0hnyLVpaCKZT5zg=&amp;c=kmWfQC24v6tJ4UKIpCh2YMtQzqvL26KD_ppiQG6m-YpSSvhMbuhWyQ==&amp;ch=ReAahzfTGLGpuYFwkHUjpBgVJRFTmBQx1ihfyft3etLtSwoVFA24Yw==">Nico Olarte-Hayes</a>.</p>
</div>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/courtesy-perlman-music-program-suncoast">Courtesy Perlman Music Program Suncoast</a></p>
</div>
</figcaption></figure>
<h3><a href="/events/selby-gardens-music-concert" data-entity-method="link" data-entity-type="event" data-entity-class="event" data-entity-id="814"><strong>Selby Gardens’s Garden Music Concert</strong></a></h3>
<p><em>May 21</em></p>
<p>This month’s Garden Music Concert goes indoors with a classical music visit from four young Perlman Music Program/Suncoast alum. Bonus: from 10 a.m.-noon they’ll set up a musical “petting zoo,” so you can test your own musical creativity. Free with regular admission to Selby Gardens.</p>
<figure class="c-align--full c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="42103" data-entity-method="embed" data-image-align="full" data-image-caption="&lt;p&gt;St. Armands Seafood &amp;amp; Music Festival&lt;/p&gt;" data-image-selection='{"x1":0,"y1":0,"x2":1800,"y2":790,"width":1800,"height":790}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_790,w_1800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/St_Armands_Seafood_and_Music_Festival_fxnikv.jpg" alt="St armands seafood and music festival fxnikv"> <figcaption>
<div class="c-media__caption mceNonEditable">
<p>St. Armands Seafood &amp; Music Festival</p>
</div>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/courtesy-paragon-festivals">Courtesy Paragon Festivals</a></p>
</div>
</figcaption></figure>
<h3><a href="/events/st-armand-s-seafood-festival" data-entity-method="link" data-entity-type="event" data-entity-class="event" data-entity-id="748"><strong>St. Armands Seafood &amp; Music Festival</strong></a></h3>
<p><strong><em>May 20-21</em></strong></p>
<p>After the success of the inaugural Venice Seafood &amp; Music Festival two weeks ago, the producer brings the same winning formula to St. Armands Circle: live music from Ocean’s Eleven Big Band, Kettle of Fish and more, plus plenty of fresh seafood dishes prepared right before your eyes for purchase from area restaurants.</p><div class="ad hide-mobile hide-tablet widget widget--ad" data-widget-type="ad" dimensions-desktop="[[300, 250]]" dimensions-large-desktop="[[300, 250]]" dimensions-mobile="[[300, 250]]" dimensions-tablet="[[728, 90]]" id="widget-"></div>

<div class="hide-desktop widget widget--native-ad" data-widget-type="native_ad" id="widget-">
<div class="widget__body">
<div class="ad ad--native" dimensions-desktop="[1, 1]" dimensions-large-desktop="[1, 1]" dimensions-mobile="[1, 1]" dimensions-tablet="[1, 1]" type="native"></div>
<div class="auto-content"></div>
</div>
</div>


<figure class="c-align--full c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="42104" data-entity-method="embed" data-image-align="full" data-image-caption="&lt;p&gt;Mark Mannino&lt;/p&gt;" data-image-selection='{"x1":0,"y1":0,"x2":4000,"y2":4919,"width":4000,"height":4919}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4919,w_4000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/Joys_of_Jazz_Marc_Mannino_svpxa7.jpg" alt="Joys of jazz marc mannino svpxa7"> <figcaption>
<div class="c-media__caption mceNonEditable">
<p>Mark Mannino</p>
</div>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/courtesy-jazz-club-of-sarasota">Courtesy Jazz Club of Sarasota</a></p>
</div>
</figcaption></figure>
<h3><a href="/events/jazz-club-of-sarasota-free-outdoor-concert" data-entity-method="link" data-entity-type="event" data-entity-class="event" data-entity-id="817">Joys of Jazz</a></h3>
<p><em>May 21</em></p>
<p>The Mark Mannino Jazz Sextet headlines this free outdoor Joys of Jazz concert at Centennial Park in downtown Venice. Expect toe-tapping tunes from the Great American Songbook with a jazzy feel. Produced by the Jazz Club of Sarasota. </p>
<figure class="c-align--full c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="42105" data-entity-method="embed" data-image-align="full" data-image-caption="&lt;p&gt;Stargazing.&lt;/p&gt;" data-image-selection='{"x1":0,"y1":0,"x2":1592,"y2":911,"width":1592,"height":911}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_911,w_1592,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/stargazing_shutterstock_ekg7bi.jpg" alt="Stargazing shutterstock ekg7bi"> <figcaption>
<div class="c-media__caption mceNonEditable">
<p>Stargazing.</p>
</div>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/shutterstock-com">Shutterstock.com</a></p>
</div>
</figcaption></figure>
<h3><a href="/events/undefined" data-entity-method="link" data-entity-type="event" data-entity-class="event"><strong>Stelliferous Live at the Bishop Planetarium</strong></a></h3>
<p><em>May 24</em></p>
<p>Time for the South Florida Museum’s popular monthly star-gazing conversation with Bishop Planetarium director Jeff Rodgers, who will take you through what to expect stelliferously in June’s night skies.</p>
<figure class="c-align--full c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="9499" data-entity-method="embed" data-image-align="full" data-image-caption="&lt;p&gt;Sarasota Opera House.&lt;/p&gt;" data-image-selection='{"x1":0,"y1":0,"x2":488,"y2":653,"width":488,"height":653}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_653,w_488,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/OIS_opera_fm7pax.jpg" alt="Ois opera fm7pax"> <figcaption>
<div class="c-media__caption mceNonEditable">
<p>Sarasota Opera House.</p>
</div>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/john-pirman">John Pirman</a></p>
</div>
</figcaption></figure>
<h3><strong>HD at the Opera House Summer Series</strong></h3>
<p><em>Starting May 21</em></p>
<p>The Sarasota Opera has just the ticket if you’re hankering for opera in the off-season. Its popular HD at the Opera House—a series of Sunday afternoon filmed performances from the great opera houses of the world—kicks off Sunday with Verdi’s <em>Un ballo in maschera</em>, a production from the Munich National Theater. <a target="_blank" href="http://sarasotaopera.org">Get the complete lineup here</a>.</p>
</div>
<div class='c-after'>
<div class='attributes'>
<div class='attribute'>
<div class='attribute__header'>Filed under</div>
<div class='attribute__body'><a href="/tags/weekend-planner">Weekend Planner</a></div>
</div>
<div class='attribute attribute--stacked'>
<div class='attribute__header show-comments'>Show Comments</div>
<script>
  var disqus_identifier = "Article-15370"
</script>
<div id='disqus_thread'></div>
</div>
<div class='attribute attribute--stacked attribute--scroll'>
<div class='attribute__header'>In this Article</div>
<div class='attribute__body'>
<div class='listing-item-index'><div class='item'>
<a href="/events/jazz-club-of-sarasota-free-outdoor-concert"></a><div class='item__content'>
<p class='item__kicker'>Concerts</p>
<h1 class='item__title'><a href="/events/jazz-club-of-sarasota-free-outdoor-concert">Jazz Club of Sarasota free outdoor concert</a></h1>
<p class='item__meta'>
<span class='inline-list__item'></span>
<span class='inline-list__item'>Free</span>
<span class='inline-list__item'>Centennial Park</span>
</p>
<p class='item__teaser'>Featuring the Mark Mannino Jazz Sextet at Centennial Park, Venice</p>
</div>
</div>
<div class='item'>
<a href="/events/st-armand-s-seafood-festival"></a><div class='item__content'>
<p class='item__kicker'>Food &amp; Drink</p>
<h1 class='item__title'><a href="/events/st-armand-s-seafood-festival">St. Armand's Seafood and Music Festival </a></h1>
<p class='item__meta'>
<span class='inline-list__item'></span>
<span class='inline-list__item'>Free Admission </span>
<span class='inline-list__item'>St. Armands Circle </span>
</p>
<p class='item__teaser'>An inaugural seafood festival in St. Armands Circle Park.</p>
</div>
</div>
<div class='item'>
<a href="/events/selby-gardens-music-concert"></a><div class='item__content'>
<p class='item__kicker'>Concerts</p>
<h1 class='item__title'><a href="/events/selby-gardens-music-concert">Selby Gardens Garden Music Concert: PMP Suncoast</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>
<span class='is-editors-pick'>Editor’s Pick</span>
</span>
<span class='inline-list__item'></span>
<span class='inline-list__item'>Included in admission to Selby Gardens</span>
<span class='inline-list__item'>Marie Selby Botanical Gardens</span>
</p>
<p class='item__teaser'>This month, featuring musicians of the Perlman Music Program/Suncoast.</p>
</div>
</div>
<div class='item'>
<a href="/events/bob-s-birthday-bash"></a><div class='item__content'>
<p class='item__kicker'>Concerts</p>
<h1 class='item__title'><a href="/events/bob-s-birthday-bash">Bob's Birthday Bash</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>
<span class='is-editors-pick'>Editor’s Pick</span>
</span>
<span class='inline-list__item'></span>
<span class='inline-list__item'>$10 advance; $12 at the door</span>
<span class='inline-list__item'>Fogartyville Community Media &amp; Arts Center</span>
</p>
<p class='item__teaser'>A musical celebration of Bob Dylan's birthday at Fogartyville Community Media and Arts Center.</p>
</div>
</div>
<div class='item'>
<a href="/events/frankie-valli-the-four-seasons"></a><div class='item__content'>
<p class='item__kicker'>Concerts</p>
<h1 class='item__title'><a href="/events/frankie-valli-the-four-seasons">Frankie Valli & The Four Seasons</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>
<span class='is-editors-pick'>Editor’s Pick</span>
</span>
<span class='inline-list__item'></span>
<span class='inline-list__item'>$86 - $121</span>
<span class='inline-list__item'>Van Wezel Performing Arts Hall</span>
</p>
<p class='item__teaser'>One of America's top pop groups returns to the Van Wezel Performing Arts Hall.</p>
</div>
</div>
</div>
</div>
</div>
</div>


</div>
</div>
<aside class='l-sidebar'>
<div class='hide-mobile hide-tablet widget widget--content-index' data-widget-type='content_views_index' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Popular Content</h1>
</div>
<div class='widget__body'>
<div class='item-index'>
<div class='item'>
<a href="/articles/2017/5/10/goat-yoga-at-geraldson-community-farm"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_427,w_427,x_213,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_0104_hoxoiu.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_427,w_427,x_213,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_0104_hoxoiu.jpg" alt="Dsc 0104 hoxoiu" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Takin' It to the Bleat</p>
<h1 class='item__title'><a href="/articles/2017/5/10/goat-yoga-at-geraldson-community-farm">Try This: Goat Yoga at Geraldson Community Farm </a></h1>
<p class='item__teaser'>Who doesn't love goats?</p>
<p class='item__meta'>
<span class='inline-list__item'>05/10/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/jasmine-respess">Jasmine Respess</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/5/11/your-top-6-things-to-do-may-11-17"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1336,w_1336,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SCD_Dancer_Melissa_Coleman_Sperber_PC_Daniel_Perales_hhzrlt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1336,w_1336,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SCD_Dancer_Melissa_Coleman_Sperber_PC_Daniel_Perales_hhzrlt.jpg" alt="Scd dancer melissa coleman sperber pc daniel perales hhzrlt" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekend Planner</p>
<h1 class='item__title'><a href="/articles/2017/5/11/your-top-6-things-to-do-may-11-17">Your Top 6 Things to Do: May 11-17</a></h1>
<p class='item__teaser'>Sarasota Orchestra plays at Ed Smith Stadium, the Harvey Milk Festival, Family Day at the Ringling and more.</p>
<p class='item__meta'>
<span class='inline-list__item'>05/11/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/5/18/your-top-7-things-to-do-may-18-24"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_911,w_911,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/stargazing_shutterstock_ekg7bi.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_911,w_911,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/stargazing_shutterstock_ekg7bi.jpg" alt="Stargazing shutterstock ekg7bi" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekend Planner</p>
<h1 class='item__title'><a href="/articles/2017/5/18/your-top-7-things-to-do-may-18-24">Your Top 7 Things to Do: May 18-24</a></h1>
<p class='item__teaser'>Frankie Valli at the Van Wezel, a free Joys of Jazz concert in Venice, a musical tribute to Bob Dylan and more.</p>
<p class='item__meta'>
<span class='inline-list__item'>9:50am</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

<div class='hide-mobile hide-tablet widget widget--native-ad' data-widget-type='native_ad' id='widget-'>
<div class='widget__body'>
<div class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content'></div>
</div>
</div>

<div class='ad hide-mobile hide-tablet widget widget--ad' data-widget-type='ad' dimensions-desktop='[[300, 600]]' dimensions-large-desktop='[[300, 600]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</aside>
</article>
<div class='l-container'>
<div class='widget widget--content-row' data-widget-type='content_related_row' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Related Content</h1>
</div>
<div class='widget__body'>
<div class='item-row'>
<div class='item'>
<a href="/articles/2017/4/20/your-top-13-things-to-do-april-20-26"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_544,w_816,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Andy_Warhol_sculpture_mprxf7.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_544,w_816,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Andy_Warhol_sculpture_mprxf7.png" alt="Andy warhol sculpture mprxf7" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekend Planner</p>
<h1 class='item__title'><a href="/articles/2017/4/20/your-top-13-things-to-do-april-20-26">Your Top 13 Things to Do: April 20-26</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/4/27/your-top-7-things-to-do-april-27-may-3"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_427,w_640,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SARTQ_print_party_wrsle3.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_427,w_640,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SARTQ_print_party_wrsle3.jpg" alt="Sartq print party wrsle3" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekend Planner</p>
<h1 class='item__title'><a href="/articles/2017/4/27/your-top-7-things-to-do-april-27-may-3">Your Top 6 Things to Do: April 27-May 3</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/27/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/5/11/your-top-6-things-to-do-may-11-17"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_892,w_1336,x_0,y_394/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SCD_Dancer_Melissa_Coleman_Sperber_PC_Daniel_Perales_hhzrlt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_892,w_1336,x_0,y_394/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SCD_Dancer_Melissa_Coleman_Sperber_PC_Daniel_Perales_hhzrlt.jpg" alt="Scd dancer melissa coleman sperber pc daniel perales hhzrlt" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekend Planner</p>
<h1 class='item__title'><a href="/articles/2017/5/11/your-top-6-things-to-do-may-11-17">Your Top 6 Things to Do: May 11-17</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/11/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/5/3/the-venice-seafood-music-festival-big-top-s-anniversary-bash-and-more-local-dining-events"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1120,w_1680,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_551620321_qydd39.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1120,w_1680,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_551620321_qydd39.jpg" alt="Shutterstock 551620321 qydd39" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekly Planner</p>
<h1 class='item__title'><a href="/articles/2017/5/3/the-venice-seafood-music-festival-big-top-s-anniversary-bash-and-more-local-dining-events">The Venice Seafood & Music Festival, Big Top's Anniversary Bash and More Local Dining Events</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/03/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/jasmine-respess">Jasmine Respess</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

</div>
<div class='l-container'>
<div id='layout-section--1'><div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-186'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink">Eat &amp; Drink</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/1/31/the-best-restaurants-in-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2200,w_2200,x_0,y_0/c_fill,h_2200,w_2933/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_92212_20043_owgobe.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2200,w_2200,x_0,y_0/c_fill,h_2200,w_2933/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_92212_20043_owgobe.jpg" alt="Cms 92212 20043 owgobe" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Best Restaurants 2017</p>
<h1 class='item__title'><a href="/articles/2017/1/31/the-best-restaurants-in-sarasota">Sarasota's Best Restaurants 2017</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/31/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/1/3/restaurant-review-downtown-sarasota-lila"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1000,x_0,y_0/c_fill,h_1000,w_1333/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_112816_10047_hayrsm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1000,x_0,y_0/c_fill,h_1000,w_1333/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_112816_10047_hayrsm.jpg" alt="Cms 112816 10047 hayrsm" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Restaurant Review</p>
<h1 class='item__title'><a href="/articles/2017/1/3/restaurant-review-downtown-sarasota-lila">Restaurant Review: Downtown Sarasota's Lila</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/03/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/marsha-fottler">Marsha Fottler</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/5/17/st-armands-seafood-festival-yoga-in-a-beer-garden-and-more-local-dining-events"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1950,w_2925,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_101673625_xxfsly.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1950,w_2925,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_101673625_xxfsly.jpg" alt="Shutterstock 101673625 xxfsly" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekly Planner</p>
<h1 class='item__title'><a href="/articles/2017/5/17/st-armands-seafood-festival-yoga-in-a-beer-garden-and-more-local-dining-events">St. Armands Seafood Festival, Yoga at JDub's and More Local Dining Events</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/stephanie-hagan">Stephanie Hagan</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/5/17/five-o-donut-co-opens"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2170,w_3251,x_0,y_116/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Five-O_Donut_Co_gdty2h.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2170,w_3251,x_0,y_116/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Five-O_Donut_Co_gdty2h.jpg" alt="Five o donut co gdty2h" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Still Glazy</p>
<h1 class='item__title'><a href="/articles/2017/5/17/five-o-donut-co-opens">New Doughnut Shop Opens</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/5/15/sarasota-best-barbecue-joints"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1600,w_2400,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/barbecue_grill_n83epj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1600,w_2400,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/barbecue_grill_n83epj.jpg" alt="Barbecue grill n83epj" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Meat Sweats</p>
<h1 class='item__title'><a href="/articles/2017/5/15/sarasota-best-barbecue-joints">Sarasota's Best Barbecue Joints</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/15/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/eat-beat-team">Eat Beat Team</a>
</span>

</p>
</div>
</div>

<div channels='eat-and-drink' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/5/15/bricks-smoked-meats-open"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2307,w_3456,x_0,y_2877/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Brick_s_Smoked_Meats__1__y1kamr.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2307,w_3456,x_0,y_2877/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Brick_s_Smoked_Meats__1__y1kamr.jpg" alt="Brick s smoked meats  1  y1kamr" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Smoke Out</p>
<h1 class='item__title'><a href="/articles/2017/5/15/bricks-smoked-meats-open">Brick's Smoked Meats Opens Downtown</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/15/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-187'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-188'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/arts-and-entertainment">Arts &amp; Entertainment</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/5/18/your-top-7-things-to-do-may-18-24"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_911,w_911,x_0,y_0/c_fill,h_911,w_1215/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/stargazing_shutterstock_ekg7bi.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_911,w_911,x_0,y_0/c_fill,h_911,w_1215/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/stargazing_shutterstock_ekg7bi.jpg" alt="Stargazing shutterstock ekg7bi" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekend Planner</p>
<h1 class='item__title'><a href="/articles/2017/5/18/your-top-7-things-to-do-may-18-24">Your Top 7 Things to Do: May 18-24</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>9:50am</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/5/17/sarasota-ballet-s-2017-18-season-new-works-fewer-dancers"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3107,w_3106,x_916,y_0/c_fill,h_3107,w_4143/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/The_Sarasota_Ballet_in_Matthew_Hart_s_John_Ringling_s_Circus_Nutcracker_-_Photo_Frank_Atura_cngozi.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3107,w_3106,x_916,y_0/c_fill,h_3107,w_4143/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/The_Sarasota_Ballet_in_Matthew_Hart_s_John_Ringling_s_Circus_Nutcracker_-_Photo_Frank_Atura_cngozi.jpg" alt="The sarasota ballet in matthew hart s john ringling s circus nutcracker   photo frank atura cngozi" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Preview</p>
<h1 class='item__title'><a href="/articles/2017/5/17/sarasota-ballet-s-2017-18-season-new-works-fewer-dancers">Sarasota Ballet's 2017-18 Season: New Works, Fewer Dancers</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/kay-kipling">Kay Kipling</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/5/16/venice-theatre-s-2017-18-season-celebrates-american-experience"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_984,w_1476,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSCN1926_kamsgs.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_984,w_1476,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSCN1926_kamsgs.jpg" alt="Dscn1926 kamsgs" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Preview</p>
<h1 class='item__title'><a href="/articles/2017/5/16/venice-theatre-s-2017-18-season-celebrates-american-experience">Venice Theatre's 2017-18 Season Celebrates American Experience</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/16/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/kay-kipling">Kay Kipling</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/5/16/artist-series-concerts-of-sarasota-announces-2017-18-season"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2489,w_3744,x_0,y_599/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Bella_Hristova_LisaMarieMazzucco4_edooto.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2489,w_3744,x_0,y_599/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Bella_Hristova_LisaMarieMazzucco4_edooto.jpg" alt="Bella hristova lisamariemazzucco4 edooto" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Preview</p>
<h1 class='item__title'><a href="/articles/2017/5/16/artist-series-concerts-of-sarasota-announces-2017-18-season">Artist Series Concerts of Sarasota Announces 2017-18 Season</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/16/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/kay-kipling">Kay Kipling</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/slideshows/2017/5/15/ymca-golden-hearts-gala-2017"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2627,w_3940,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_6606_bb8ift.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2627,w_3940,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_6606_bb8ift.jpg" alt="Dsc 6606 bb8ift" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Limelight</p>
<h1 class='item__title'><a href="/slideshows/2017/5/15/ymca-golden-hearts-gala-2017">YMCA Golden Hearts Gala </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/15/2017</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/rebecca-baxter">Rebecca Baxter</a>
</span>

</p>
</div>
</div>

<div channels='arts-and-entertainment' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/slideshows/2017/5/15/v-foundation-gala-2017"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1897,w_2848,x_0,y_118/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_5942_q5b67p.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1897,w_2848,x_0,y_118/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_5942_q5b67p.jpg" alt="Dsc 5942 q5b67p" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Limelight</p>
<h1 class='item__title'><a href="/slideshows/2017/5/15/v-foundation-gala-2017">Dick Vitale Gala</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/15/2017</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/rebecca-baxter">Rebecca Baxter</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-189'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/fashion-and-shopping">Fashion &amp; Shopping</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/5/18/in-the-glow-with-stylist-california-girl-lissa-murphy"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2253,w_2253,x_0,y_0/c_fill,h_2253,w_3004/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/FullSizeRender_flp1vp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2253,w_2253,x_0,y_0/c_fill,h_2253,w_3004/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/FullSizeRender_flp1vp.jpg" alt="Fullsizerender flp1vp" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>In the Glow</p>
<h1 class='item__title'><a href="/articles/2017/5/18/in-the-glow-with-stylist-california-girl-lissa-murphy">Stylist and California Girl Lissa Murphy Shares Her Beauty Secrets</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>7:06am</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/5/15/where-to-shop-on-st-armands-and-longboat-key"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2848,w_2850,x_1125,y_0/c_fill,h_2848,w_3797/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shopping_c8qwkz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2848,w_2850,x_1125,y_0/c_fill,h_2848,w_3797/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shopping_c8qwkz.jpg" alt="Shopping c8qwkz" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Neighborhood Guide</p>
<h1 class='item__title'><a href="/articles/2017/5/15/where-to-shop-on-st-armands-and-longboat-key">Where to Shop on St. Armands Circle and Longboat Key</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/15/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/5/11/what-i-wear-to-work-blush-bridal-sarasota-fondren-watts"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1289,w_1936,x_0,y_765/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_2809_gzc3yn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1289,w_1936,x_0,y_765/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_2809_gzc3yn.jpg" alt="Img 2809 gzc3yn" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Style Star</p>
<h1 class='item__title'><a href="/articles/2017/5/11/what-i-wear-to-work-blush-bridal-sarasota-fondren-watts">What I Wear to Work: Blush Bridal Sarasota’s Fondren Watts </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/11/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/alicia-king-robinson">Alicia King Robinson</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/5/4/in-the-glow-terry-mckee"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_408,w_612,x_0,y_293/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/FullSizeRender_qx4wtm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_408,w_612,x_0,y_293/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/FullSizeRender_qx4wtm.jpg" alt="Fullsizerender qx4wtm" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>In the Glow</p>
<h1 class='item__title'><a href="/articles/2017/5/4/in-the-glow-terry-mckee">Salon Pro and Bon Vivant Terry McKee Shares His Skincare Secrets</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/04/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/slideshows/2017/4/28/best-in-show-best-of-sarasota-a-warhol-happening-pop-society-soiree"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2016,w_3024,x_0,y_847/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Robin_Dumas_w2v2rv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2016,w_3024,x_0,y_847/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Robin_Dumas_w2v2rv.jpg" alt="Robin dumas w2v2rv" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Best of Sarasota 2017</p>
<h1 class='item__title'><a href="/slideshows/2017/4/28/best-in-show-best-of-sarasota-a-warhol-happening-pop-society-soiree">Best in Show: Best of Sarasota "A Warhol Happening" Pop Society Soiree</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/28/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/alicia-king-robinson">Alicia King Robinson</a>
</span>

</p>
</div>
</div>

<div channels='fashion-and-shopping' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/4/27/mothers-day-gift-guide"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1266,w_1900,x_0,y_1254/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_4632_c2hmbu.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1266,w_1900,x_0,y_1254/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_4632_c2hmbu.jpg" alt="Img 4632 c2hmbu" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Hey Mama</p>
<h1 class='item__title'><a href="/articles/2017/4/27/mothers-day-gift-guide">Mother's Day is May 14. We've Rounded Up Seven Great Gift Ideas.</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/27/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-190'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-191'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/home-and-real-estate">Home &amp; Real Estate</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/5/18/five-fab-ideas-for-the-kitchen"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_340,w_340,x_0,y_0/c_fill,h_340,w_453/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/kitchen_sculpture_2_vspws3.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_340,w_340,x_0,y_0/c_fill,h_340,w_453/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/kitchen_sculpture_2_vspws3.jpg" alt="Kitchen sculpture 2 vspws3" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>What I’m Crushing On</p>
<h1 class='item__title'><a href="/articles/2017/5/18/five-fab-ideas-for-the-kitchen">Five Fab Ideas for the Kitchen </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>9:11am</span>
<span class='inline-list__item'>
With
<a href="/producers/tiffany-farrell">Tiffany Farrell</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/5/17/new-cracker-cottage-community-proposed-for-historic-cortez"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2668,w_2668,x_0,y_0/c_fill,h_2668,w_3557/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Hunters_Point_Resort_and_Marina_site_plan_rsgrag.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2668,w_2668,x_0,y_0/c_fill,h_2668,w_3557/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Hunters_Point_Resort_and_Marina_site_plan_rsgrag.jpg" alt="Hunters point resort and marina site plan rsgrag" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Village of Cortez</p>
<h1 class='item__title'><a href="/articles/2017/5/17/new-cracker-cottage-community-proposed-for-historic-cortez">New “Cracker Cottage” Community Proposed for Historic Cortez</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/5/17/eight-summer-classes-to-sharpen-your-plant-care-skills"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_397,w_596,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Orch_008_eoila2.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_397,w_596,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Orch_008_eoila2.jpg" alt="Orch 008 eoila2" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Gardening</p>
<h1 class='item__title'><a href="/articles/2017/5/17/eight-summer-classes-to-sharpen-your-plant-care-skills">Eight Summer Classes to Sharpen Your Plant-Care Skills</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/5/15/where-to-live-on-st-armands-lido-and-longboat-keys"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_463,w_695,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/4A0H9183_cy40cx.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_463,w_695,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/4A0H9183_cy40cx.jpg" alt="4a0h9183 cy40cx" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Neighborhood Guide</p>
<h1 class='item__title'><a href="/articles/2017/5/15/where-to-live-on-st-armands-lido-and-longboat-keys">Where to Live on St. Armands, Lido and Longboat Keys</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/15/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/robert-plunket">Robert Plunket</a>, <a href="/producers/ilene-denton">Ilene Denton</a>, <a href="/producers/susan-burns">Susan Burns</a>, and <a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/slideshows/2017/5/15/for-sale-modern-luxury-on-longboat-key"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_533,w_800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/593_Rountree_Drive_6_gzmmdb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_533,w_800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/593_Rountree_Drive_6_gzmmdb.jpg" alt="593 rountree drive 6 gzmmdb" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Real Estate Junkie</p>
<h1 class='item__title'><a href="/slideshows/2017/5/15/for-sale-modern-luxury-on-longboat-key">For Sale: Modern Luxury on Longboat Key </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/15/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/robert-plunket">Robert Plunket</a>
</span>

</p>
</div>
</div>

<div channels='home-and-real-estate' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/5/1/art-walls-linen-and-leather-and-other-design-tips-from-space-as-art-s-angela-rodriguez"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1097,w_1646,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Angela_Rodriguez_art_walls_cz7kao.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1097,w_1646,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Angela_Rodriguez_art_walls_cz7kao.jpg" alt="Angela rodriguez art walls cz7kao" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>What I’m Crushing On</p>
<h1 class='item__title'><a href="/articles/2017/5/1/art-walls-linen-and-leather-and-other-design-tips-from-space-as-art-s-angela-rodriguez">Art Walls, Linen and Leather, and Other Design Tips from Space as Art’s Angela Rodriguez</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/01/2017</span>
<span class='inline-list__item'>
With
<a href="/producers/angela-rodriguez">Angela Rodriguez</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-192'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/news-and-profiles">News &amp; City Life</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/5/16/trump-russia-classified-information"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_743,w_743,x_148,y_0/c_fill,h_743,w_991/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Trump-Kislyak-Twitter_vnppon.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_743,w_743,x_148,y_0/c_fill,h_743,w_991/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Trump-Kislyak-Twitter_vnppon.jpg" alt="Trump kislyak twitter vnppon" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Intelligence Matters, Part 2</p>
<h1 class='item__title'><a href="/articles/2017/5/16/trump-russia-classified-information">Trump's Sharing of Top-Secret Information With Russians Alarms Former Intelligence Official</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/16/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/david-hackett">David Hackett</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/5/1/sea-turtle-nests-2017"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_534,w_534,x_0,y_0/c_fill,h_534,w_712/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/mote_sea_turtles_o9xioj.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_534,w_534,x_0,y_0/c_fill,h_534,w_712/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/mote_sea_turtles_o9xioj.png" alt="Mote sea turtles o9xioj" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Nesting Season</p>
<h1 class='item__title'><a href="/articles/2017/5/1/sea-turtle-nests-2017">First Sea Turtle Nests of 2017 Reported in Venice</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/01/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/5/1/ringling-bros-circus"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2400,w_3600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Unknown-2_waa9e2.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2400,w_3600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Unknown-2_waa9e2.jpg" alt="Unknown 2 waa9e2" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Ghosts of the Circus</p>
<h1 class='item__title'><a href="/articles/2017/5/1/ringling-bros-circus">All Over Our Region, Haunting Relics of the Greatest Show on Earth Remain</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/01/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/robert-plunket">Robert Plunket</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/4/26/best-of-sarasota-2017-readers-poll"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1600,w_2400,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/graphic_fnboby.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1600,w_2400,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/graphic_fnboby.jpg" alt="Graphic fnboby" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Best of Sarasota 2017</p>
<h1 class='item__title'><a href="/articles/2017/4/26/best-of-sarasota-2017-readers-poll">Best of Sarasota 2017: Readers' Poll</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/26/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/4/26/siesta-key-amateur-sand-sculpture-competition"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_890,w_1333,x_0,y_250/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SRQ_Sand_Sculptre_odigs4.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_890,w_1333,x_0,y_250/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SRQ_Sand_Sculptre_odigs4.jpg" alt="Srq sand sculptre odigs4" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Crystal Vision</p>
<h1 class='item__title'><a href="/articles/2017/4/26/siesta-key-amateur-sand-sculpture-competition">The Amateur Sand Sculpture Competition Returns This Month</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/26/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/pam-daniel">Pam Daniel</a>
</span>

</p>
</div>
</div>

<div channels='news-and-profiles' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/4/26/from-the-editor-celebrating-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1628,w_2438,x_0,y_81/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0517_SARA_COV1_qk87se.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1628,w_2438,x_0,y_81/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0517_SARA_COV1_qk87se.jpg" alt="0517 sara cov1 qk87se" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>From the Editor</p>
<h1 class='item__title'><a href="/articles/2017/4/26/from-the-editor-celebrating-sarasota">From the Editor: Celebrating <em>Sarasota</em></a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/26/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/pam-daniel">Pam Daniel</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-193'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-194'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/travel-and-outdoors">Travel &amp; Outdoors</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/5/15/what-to-do-on-st-armands-longboat-key"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1328,w_1328,x_0,y_0/c_fill,h_1328,w_1771/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/longboat-key-jack-elka_iwwjgp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1328,w_1328,x_0,y_0/c_fill,h_1328,w_1771/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/longboat-key-jack-elka_iwwjgp.jpg" alt="Longboat key jack elka iwwjgp" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Neighborhood  Guide</p>
<h1 class='item__title'><a href="/articles/2017/5/15/what-to-do-on-st-armands-longboat-key">What to Do on St. Armands/Longboat Key</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/15/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/john-mccarthy">John McCarthy</a>, <a href="/producers/ilene-denton">Ilene Denton</a>, and <a href="/producers/abby-weingarten">Abby Weingarten</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/3/31/freedom-is-sweet-for-the-liveaboards-off-bradenton-beach"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1802,w_1800,x_455,y_0/c_fill,h_1802,w_2403/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_1444202_qifqa6.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1802,w_1800,x_455,y_0/c_fill,h_1802,w_2403/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_1444202_qifqa6.jpg" alt=" 1444202 qifqa6" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>On the Hook</p>
<h1 class='item__title'><a href="/articles/2017/3/31/freedom-is-sweet-for-the-liveaboards-off-bradenton-beach">Freedom is Sweet for the Liveaboards Off Bradenton Beach</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/31/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/isaac-eger">Isaac Eger</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/3/31/a-local-sailor-crosses-the-atlantic-with-his-14-year-old-grandson"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3000,w_4500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_1443001_rn6czv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3000,w_4500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_1443001_rn6czv.jpg" alt=" 1443001 rn6czv" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Incredible Journey</p>
<h1 class='item__title'><a href="/articles/2017/3/31/a-local-sailor-crosses-the-atlantic-with-his-14-year-old-grandson">A Local Sailor Crosses the Atlantic With His 14-Year-Old Grandson</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/31/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/3/31/your-guide-to-boating-in-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/boating_lqkyxy.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/boating_lqkyxy.jpg" alt="Boating lqkyxy" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Great Boating Adventures</p>
<h1 class='item__title'><a href="/articles/2017/3/31/your-guide-to-boating-in-sarasota">Your Guide to Boating in Sarasota</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/31/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/tom-bayles">Tom Bayles</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/3/29/behind-the-scenes-boating-issue"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1067,w_1600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Resized_20170217_163854_jtecud.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1067,w_1600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Resized_20170217_163854_jtecud.jpg" alt="Resized 20170217 163854 jtecud" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>From the Editor</p>
<h1 class='item__title'><a href="/articles/2017/3/29/behind-the-scenes-boating-issue">Behind the Scenes of Our Boating Issue</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/29/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/pam-daniel">Pam Daniel</a>
</span>

</p>
</div>
</div>

<div channels='travel-and-outdoors' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/3/6/apalachicola-is-a-seafood-lovers-town"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1001,w_1500,x_0,y_529/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_148499654_koryka.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1001,w_1500,x_0,y_529/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_148499654_koryka.jpg" alt="Shutterstock 148499654 koryka" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Road Trips</p>
<h1 class='item__title'><a href="/articles/2017/3/6/apalachicola-is-a-seafood-lovers-town">Apalachicola Is a Seafood Lover's Town</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>03/06/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-195'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/health-and-fitness">Health &amp; Fitness</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/5/10/goat-yoga-at-geraldson-community-farm"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_427,w_427,x_213,y_0/c_fill,h_427,w_569/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_0104_hoxoiu.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_427,w_427,x_213,y_0/c_fill,h_427,w_569/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/DSC_0104_hoxoiu.jpg" alt="Dsc 0104 hoxoiu" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Takin' It to the Bleat</p>
<h1 class='item__title'><a href="/articles/2017/5/10/goat-yoga-at-geraldson-community-farm">Try This: Goat Yoga at Geraldson Community Farm </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/10/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/jasmine-respess">Jasmine Respess</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/4/26/saving-babies"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_1334,x_323,y_0/c_fill,h_1333,w_1777/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_116636296_h6sfwy.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_1334,x_323,y_0/c_fill,h_1333,w_1777/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_116636296_h6sfwy.jpg" alt="Shutterstock 116636296 h6sfwy" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Saving Babies</p>
<h1 class='item__title'><a href="/articles/2017/4/26/saving-babies">Infant Swimming Resource Helps Kids Learn Water-Survival Techniques</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/26/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hannah-wallace">Hannah Wallace</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/slideshows/2017/4/21/quadruplets-born-at-sarasota-memorial-hospital-are-thriving"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1197,w_1796,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/quadruplets-1_oselbn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1197,w_1796,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/quadruplets-1_oselbn.jpg" alt="Quadruplets 1 oselbn" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Multiplicity</p>
<h1 class='item__title'><a href="/slideshows/2017/4/21/quadruplets-born-at-sarasota-memorial-hospital-are-thriving">Quadruplets Born at Sarasota Memorial Hospital are Thriving</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/21/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/2/1/made-in-sarasota-aso-bandages"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1502,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/aso_bandage_y0dr1a.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1502,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/aso_bandage_y0dr1a.jpg" alt="Aso bandage y0dr1a" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Made in SRQ</p>
<h1 class='item__title'><a href="/articles/2017/2/1/made-in-sarasota-aso-bandages">Made in Sarasota: Aso Bandages</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/01/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/1/20/maker-jessica-dilorenzo-of-trikona-designs"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_640,w_960,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/15380729_611641289044646_4767904798280561516_n_schwvc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_640,w_960,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/15380729_611641289044646_4767904798280561516_n_schwvc.jpg" alt="15380729 611641289044646 4767904798280561516 n schwvc" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Peace and Love</p>
<h1 class='item__title'><a href="/articles/2017/1/20/maker-jessica-dilorenzo-of-trikona-designs">Meet the Maker: Jessica DiLorenzo Oatman of Trikona Designs </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/jasmine-respess">Jasmine Respess</a>
</span>

</p>
</div>
</div>

<div channels='health-and-fitness' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2016/12/29/my-world-dana-obleman"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_733,w_1100,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Dana-O-Sarasota-Headshot-Photography-16__1__ewlipn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_733,w_1100,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Dana-O-Sarasota-Headshot-Photography-16__1__ewlipn.jpg" alt="Dana o sarasota headshot photography 16  1  ewlipn" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Heat Index</p>
<h1 class='item__title'><a href="/articles/2016/12/29/my-world-dana-obleman">How to Help Kids (And Their Parents) Rest Easy</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/29/2016</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-196'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-197'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/fashion-and-shopping/weddings">Weddings</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2015/12/15/their-sarasota-wedding-susan-and-alejandro-at-the-ritz-carlton-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_400,x_100,y_0/c_fill,h_400,w_533/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SA20_wgmaod.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_400,x_100,y_0/c_fill,h_400,w_533/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SA20_wgmaod.jpg" alt="Sa20 wgmaod" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weddings</p>
<h1 class='item__title'><a href="/articles/2015/12/15/their-sarasota-wedding-susan-and-alejandro-at-the-ritz-carlton-sarasota">Their Sarasota Wedding: Susan and Alejandro at The Ritz-Carlton, Sarasota</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/15/2015</span>
<span class='inline-list__item'>
By
<a href="/producers/bobbilynn-hollifield">Bobbilynn Hollifield</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/audrey-snow">Audrey Snow</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2015/12/1/love-life-and-siesta-beach"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_400,x_100,y_0/c_fill,h_400,w_533/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_172133633_kncua0.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_400,x_100,y_0/c_fill,h_400,w_533/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_172133633_kncua0.jpg" alt="Shutterstock 172133633 kncua0" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weddings</p>
<h1 class='item__title'><a href="/articles/2015/12/1/love-life-and-siesta-beach">Love, Life and Siesta Beach</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/01/2015</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2015/11/12/the-top-6-bridal-trends-for-fall-2015"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_512,w_768,x_0,y_203/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Illusion-Neckline-Ines-Di-Santo_vjwbxm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_512,w_768,x_0,y_203/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Illusion-Neckline-Ines-Di-Santo_vjwbxm.jpg" alt="Illusion neckline ines di santo vjwbxm" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bridal Trends</p>
<h1 class='item__title'><a href="/articles/2015/11/12/the-top-6-bridal-trends-for-fall-2015">The Top 6 Bridal Trends for Fall 2015</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/12/2015</span>
<span class='inline-list__item'>
By
<a href="/producers/sarasota-magazine">Sarasota Magazine</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2015/10/20/an-interview-with-celebrity-bridal-designer-reem-acra"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_600,x_0,y_250/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Look-24_kmgdlh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_600,x_0,y_250/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Look-24_kmgdlh.jpg" alt="Look 24 kmgdlh" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bridal Trends</p>
<h1 class='item__title'><a href="/articles/2015/10/20/an-interview-with-celebrity-bridal-designer-reem-acra">An Interview with Celebrity Bridal Designer Reem Acra</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/20/2015</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2015/10/7/their-sarasota-wedding-cody-and-jana-stapleton-at-the-south-florida-museum"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CJ8_bu7bvx.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CJ8_bu7bvx.jpg" alt="Cj8 bu7bvx" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weddings</p>
<h1 class='item__title'><a href="/articles/2015/10/7/their-sarasota-wedding-cody-and-jana-stapleton-at-the-south-florida-museum">Their Sarasota Wedding: Cody and Jana Stapleton at the South Florida Museum</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/07/2015</span>
<span class='inline-list__item'>
By
<a href="/producers/bobbilynn-hollifield">Bobbilynn Hollifield</a>
</span>

</p>
</div>
</div>

<div channels='weddings' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2015/9/22/their-sarasota-wedding-tristan-and-leslies-powel-crosley-celebration"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_600,x_0,y_209/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/TL3_fgdfll.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_600,x_0,y_209/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/TL3_fgdfll.jpg" alt="Tl3 fgdfll" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Article</p>
<h1 class='item__title'><a href="/articles/2015/9/22/their-sarasota-wedding-tristan-and-leslies-powel-crosley-celebration">Their Sarasota Wedding: Tristan and Leslie's Powel Crosley Celebration</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/22/2015</span>
<span class='inline-list__item'>
By
<a href="/producers/bobbilynn-hollifield">Bobbilynn Hollifield</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
</div>
</div>



</main>
<div class='g-footer'>
<div class='l-section'>
<div class='l-container'>
<div class='g-footer__logo'><img src="/assets/sarasota/logo-cbe05419917f0ba3dc654c65fe2561a4841f8ae26a3915fe99d0170cee570909.png" alt="Logo" /></div>
<div class='g-footer__social'>
<ul class='social-links'>
<li><a class="social-links--fb" title="Facebook" data-tooltip="Facebook" href="https://www.facebook.com/sarasotamagazine"></a></li>
<li><a class="social-links--tw" title="Twitter" data-tooltip="Twitter" href="https://www.twitter.com/sarasotamagazin"></a></li>
<li><a class="social-links--gp" title="Google+" data-tooltip="Google+" href="https://plus.google.com/117830893279546325906"></a></li>
<li><a class="social-links--ig" title="Instagram" data-tooltip="Instagram" href="https://www.instagram.com/sarasotamagazine"></a></li>
<li><a class="social-links--pn" title="Pinterest" data-tooltip="Pinterest" href="https://www.pinterest.com/sarasotamagazine"></a></li>
</ul>
</div>
</div>
<div class='l-container'>
<div class='g-footer__contact'><em>A SagaCity Media Publication</em><br/> 330 South Pineapple Avenue Suite 205 &bull; Sarasota, FL 34236 &bull; phone: 800-881-2394 (outside US: 941-487-1100)</div>
</div>
<div class='l-container'>
<ul class='g-footer__menu'>
<li class='g-menu'>
<a class="g-menu__header" href="/">Channels</a>
<ul class='g-menu__items'>
<li class='g-menu__item'>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
</li>
<li class='g-menu__item'>
<a href="/arts-and-entertainment/">Arts &amp; Entertainment</a>
</li>
<li class='g-menu__item'>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
</li>
<li class='g-menu__item'>
<a href="/travel-and-outdoors/">Travel &amp; Outdoors</a>
</li>
<li class='g-menu__item'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
</li>
<li class='g-menu__item'>
<a href="/news-and-profiles/">News &amp; Profiles</a>
</li>
<li class='g-menu__item'>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
</li>
</ul>
</li>
<li class='g-menu'>
<a class="g-menu__header" href="/">Blogs</a>
<ul class='g-menu__items'>
<li class='g-menu__item'>
<a href="/blogs/eat-beat">Eat Beat</a>
</li>
<li class='g-menu__item'>
<a href="/blogs/a-and-e-insider">A&amp;E Insider</a>
</li>
<li class='g-menu__item'>
<a href="/blogs/style-watch">Style Watch</a>
</li>
<li class='g-menu__item'>
<a href="/blogs/home-view">Home View</a>
</li>
</ul>
</li>
<li class='g-menu'>
<a class="g-menu__header" href="/">About Us</a>
<ul class='g-menu__items'>
<li class='g-menu__item'>
<a href="/pages/about">Masthead</a>
</li>
<li class='g-menu__item'>
<a href="/pages/advertise">Advertise</a>
</li>
<li class='g-menu__item'>
<a href="/pages/jobs">Jobs</a>
</li>
<li class='g-menu__item'>
<a href="/pages/internships">Internships</a>
</li>
<li class='g-menu__item'>
<a href="/pages/terms">Terms of Use</a>
</li>
<li class='g-menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
</ul>
</li>
<li class='g-menu'>
<a class="g-menu__header" href="/">Subscriptions</a>
<ul class='g-menu__items'>
<li class='g-menu__item'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='g-menu__item'>
<a href="/subscribe">Renew Subscription</a>
</li>
<li class='g-menu__item'>
<a href="/change-address">Change Address</a>
</li>
<li class='g-menu__item'>
<a href="/pages/subscriber-faq/">Subscriber FAQ</a>
</li>
<li class='g-menu__item'>
<a href="/issues">Purchase Back Issues</a>
</li>
<li class='g-menu__item'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>

</div>
<div class='ad' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='oop'></div>
<div class='ad ad--wallpaper__container' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='wallpaper'></div>
<script src="//maps.googleapis.com/maps/api/js?&amp;key=AIzaSyCKmJh-8wRVp_W5y6QMmKdOPFkX7NdwsYY"></script>
<script src="/assets/application-ef00545573bd62e950fbe4de91d2c28597941516a81cd1d6bb77d95b74069663.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54cbcc7e4df9cf25"></script>
<script>
  function loadAddThis() {
    addthis.init();
    addthis.addEventListener('addthis.menu.share', function(event) {
      params = {
        path: event.data.url,
        source: event.data.service
      };
      $.post('/shares', params);
    });
  }
  loadAddThis();
</script>



<div class='mobile-nav'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/sarasota/logo-cbe05419917f0ba3dc654c65fe2561a4841f8ae26a3915fe99d0170cee570909.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

<li class='menu mobile-nav__search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
<li class='menu menu--has-children'>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/eat-beat/">Eat Beat Blog</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/find">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-restaurants">Best Restaurants </a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-news">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/arts-and-entertainment/">Entertainment</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/a-e-insider/">A&amp;E Insider Blog</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/events/find">Sarasota Event Calendar</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://sagacity.wufoo.com/forms/submit-a-calendar-event/">Suggest an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/giving-galas">Giving &amp; Galas</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/photography">Photography</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/television-and-film">Television &amp; Film</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/visual-arts">Visual Arts</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/style-watch/">Shop Talk Blog</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/weddings/">Weddings</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/home-view/">Home View Blog</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture">Architecture</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening/">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/interior-design">Interior Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate/">Real Estate</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/news-and-profiles/">News &amp; City Life</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-profiles/city-and-region/">City &amp; Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/vintage-sarasota">History</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/nature-and-environment/">Nature &amp; Environment</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles/">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics/">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/technology">Science &amp; Technology</a>
</li>
</ul>
</li>

<li class='menu menu--has-children'>
<a href="/travel-and-outdoors/">Travel &amp; Outdoors</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/instasarasota">InstaSarasota</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/outdoors">Outdoors</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/vacation-guides">Vacation Guides</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/health-and-fitness/body-wellness">Body &amp; Wellness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/healthy-food">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/news-events">Health News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/doctors">Top Doctors</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/best-of-sarasota/">Best of Sarasota</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/articles/2014/10/28/sarasota-craft-beer-guide">Beer</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/articles/2015/12/1/guide-to-sarasota-beaches">Beaches</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-breakfasts">Breakfast</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/dentists#?page=1">Dentists</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/sarasota-neighborhood-guide">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/best-restaurants">Restaurants</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/florida-road-trips">Road Trips</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-entertainment/limelight">Limelight</a>
</li>
<li class='menu'>
<a href="https://www.venicemagazineonline.com/">Venice</a>
</li>
<li class='menu'>
<a href="http://www.941ceo.com">941CEO</a>
</li>
<li class='menu menu--has-children'>
<a href="/issues/">The Magazine</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/">Past Issues</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise</a>
</li>
<li class='menu__item'>
<a href="/change-address">Change Address</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/subscribe">Subscribe</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>

</div>
<div class='mobile-nav__overlay'></div>
</body>
</html>
