<!DOCTYPE html>
<html ng-app='Ink'>
<head>
<title>Indian Beach is the Focus of the 2017 Historic Homes Tour | Real Estate | Sarasota Magazine</title>
<link rel="stylesheet" media="all" href="/assets/sarasota-9286eb6392630c25b2081ca8f03ffbc497bc43c7e6eb89ce4fdc10c81f1de598.css" />
<link rel="stylesheet" media="all" href="https://cloud.typography.com/6681174/6581352/css/fonts.css" />
<link rel="shortcut icon" type="image/x-icon" href="/assets/sarasota/favicon-27c8af9d2da3bc5719546bd7c4d8693e72741cf73fecd245093cb66928a04c38.ico" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="KezbqmmWXogRhteFcJJxdbKejr80cm2nta21cFrocSvmhglaayUqg17IC0LUmPzDs+QVlHRdW47TUY7HrQGYZA==" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="description" content="Five distinct residences will be open for viewing Sunday, March 5." />
<meta name="keywords" content="Indian Beach,sarasota alliance for historic preservation" />
<meta name="date" content="2017-02-24 10:28:23 -0500" />
<meta name="gpt:property" content="Sarasota" />
<meta name="gpt:network_code" content="1020224" />
<meta name="gpt:channels" content="home-and-real-estate,real-estate" />
<meta name="gpt:tags" content="Indian Beach,sarasota alliance for historic preservation" />

<meta name="gpt:blog" content="home-view" />

<meta name="gpt:slug" content="indian-beach-is-the-focus-of-the-2017-historic-homes-tour" />
<meta name="og:title" content="Indian Beach is the Focus of the 2017 Historic Homes Tour" />
<meta name="og:description" content="Five distinct residences will be open for viewing Sunday, March 5." />
<meta name="og:type" content="article" />
<meta name="og:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1239,w_1856,x_0,y_724/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/Splendida_exterior_hnehgj.jpg" />
<meta name="og:site_name" content="Sarasota Magazine" />
<meta name="article_publisher" content="https://www.facebook.com/sarasotamagazine" />

<meta name="sailthru.tags" content="article, home-and-real-estate, real-estate, indian-beach, sarasota-alliance-for-historic-preservation, ilene-denton, not-sponsored" />
<meta name="site_name" content="Sarasota Magazine" />
<meta name="twitter:card" content="summary_large_image" />

<meta name="disqus:shortname" content="sarasotamagazine" />
<meta name="cloud_name" content="sagacity" />
<meta name="cloud_key" content="112292951192885" />


<meta name="bounds" content="26.76667,-81.860352,27.553665,-82.759158" />

<link href="https://www.sarasotamagazine.com/articles/2017/2/24/indian-beach-is-the-focus-of-the-2017-historic-homes-tour" rel="canonical" />
<script>
  /*!
   * Blockbreaker Block Detect Version: 0.0.6
   * Copyright 2016 Blockbreaker. All rights reserved.
   */

  window.BBbdConfig = {
    pid: "C428C72D-1B92-4CD3-BC7F-366578114D41"
  };

  !function(e){function t(o){if(n[o])return n[o].exports;var d=n[o]={
  exports:{},id:o,loaded:!1};return e[o].call(d.exports,d,d.exports,t),d.loaded=!0,
  d.exports}var n={};return t.m=e,t.c=n,t.p="",t(0)}([function(e,t){
  "use strict";function n(){return document.body}function o(e){
  var t=e.element,d=e.onComplete,i=void 0===d?function(){}:d;n()?(document.body.appendChild(t),
  i.call()):window.setTimeout(o.bind(this,{element:t,onComplete:i
  }),50)}function d(){var e=window.BBbd,t=e.pid,n=e.detected,o=document.createElement("img"),d="//pixel.blockbreaker.io/p.gif?pid="+t;
  n&&(d+="&blocker=1"),o.src=d,document.body.appendChild(o)}function i(){
  window.BBbd.detected=!0,d()}function c(){window.BBbd.detected=!1,d();
  }function r(){var e="//www.google-analytics.com/collect",t=!!window.XDomainRequest;
  t?c():!function(){var t=new XMLHttpRequest,n=!1;t.onreadystatechange=function(){
  3===t.readyState&&(n=!0),4===t.readyState&&(n?c():i())},t.open("GET",e),t.send();
  }()}function l(){f++,null===m.offsetParent?(i(),document.body.removeChild(m)):u>f?setTimeout(l,a):(document.body.removeChild(m),
  r())}Object.defineProperty(t,"__esModule",{value:!0});var u=5,a=50,f=0,m=void 0;
  t["default"]=function(){window.BBbdConfig=window.BBbdConfig||{};
  var e=window.BBbdConfig.pid;e&&(window.BBbd={pid:e},m=document.createElement("div"),
  m.className="adsbox clearwolf",m.setAttribute("style","visibility: hidden"),o({
  element:m,onComplete:l}))}()}]);
</script>

<meta name="sailthru.title" content="Indian Beach is the Focus of the 2017 Historic Homes Tour" />
<meta name="sailthru.kicker" content="Historic Homes Tour" />



<script>
  (function() {
      function loadHorizon() {
          var s = document.createElement('script');
          s.type = 'text/javascript';
          s.async = true;
          s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
          var x = document.getElementsByTagName('script')[0];
          x.parentNode.insertBefore(s, x);
      }
      loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
              oldOnLoad();
          }
          Sailthru.setup({
              domain: 'horizon.' + window.location.hostname.replace('www.', '')
          });
      };
  })();
</script>


</head>
<body class='has-full-header'>
<script>
  var dataLayer = [{
    'channels':   'home-and-real-estate,real-estate',
    'blogs':      'home-view',
    'microsites': '',
    'issue':      '',
    'authors':    'Ilene Denton'
  }];
</script>
<noscript>
<iframe height='0' src='//www.googletagmanager.com/ns.html?id=GTM-TC4WNM' style='display: none; visiblity: hidden;' width='0'></iframe>
</noscript>
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TC4WNM');
</script>

<div class='site-wrapper'>

<header class='g-header'>
<div class='l-container'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/sarasota/logo-cbe05419917f0ba3dc654c65fe2561a4841f8ae26a3915fe99d0170cee570909.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

</div>
<nav class='g-navigation'>
<div class='g-navigation--primary'>
<div class='l-container'>
<ul class='g-navigation__menu'>
<li class='menu'>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/eat-beat/">Eat Beat Blog</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/find">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-restaurants">Best Restaurants </a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-news">Restaurant News</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-entertainment/">Entertainment</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/a-e-insider/">A&amp;E Insider Blog</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/events/find">Sarasota Event Calendar</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://sagacity.wufoo.com/forms/submit-a-calendar-event/">Suggest an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/giving-galas">Giving &amp; Galas</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/photography">Photography</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/television-and-film">Television &amp; Film</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/visual-arts">Visual Arts</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/style-watch/">Style Watch Blog</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/home-view/">Home View Blog</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening/">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/interior-design/">Interior Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate/">Real Estate</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/news-and-profiles/">News &amp; Profiles</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-profiles/city-and-region/">City &amp; Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/nature-and-environment/">Nature &amp; Environment</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles/">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics/">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/vintage-sarasota">Vintage Sarasota</a>
</li>
</ul>
</li>

<li class='menu menu--search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
</ul>
</div>
</div>
<div class='g-navigation--secondary'>
<div class='l-container'>
<ul class='g-navigation__menu'><li class='menu'>
<a href="/travel-and-outdoors/">Travel &amp; Outdoors</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/instasarasota">InstaSarasota</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/outdoors">Outdoors</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/vacation-guides">Vacation Guides</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/health-and-fitness/body-wellness">Body &amp; Wellness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/healthy-food">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/news-events">Health News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/doctors">Top Doctors</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/best-of-sarasota/">Best of Sarasota</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/2016/6/22/sarasota-best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/articles/2014/10/28/sarasota-craft-beer">Beer</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/2016/1/25/your-guide-to-sarasotas-best-breakfast-spots">Breakfast</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/2016/12/1/your-guide-to-sarasota-neighborhoods">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/articles/2015/01/29/sarasotas-best-restaurants/">Restaurants</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/2016/3/1/24-great-florida-road-trips">Road Trips</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/2016/8/1/the-platinum-100-2016">Shopping</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-entertainment/limelight">Limelight</a>
</li>
<li class='menu'>
<a href="/weddings/">Weddings</a>
</li>
<li class='menu'>
<a href="/issues/">The Magazine</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/">Past Issues</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise</a>
</li>
<li class='menu__item'>
<a href="/change-address">Change Address</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/newsletters">Newsletters</a>
</li>
<li class='menu'>
<a href="http://www.941ceo.com">941CEO</a>
</li>
</ul>
</div>
</div>
</nav>
</header>

<main>




<div class='l-container--full-width'>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 90], [728, 90]]' dimensions-large-desktop='[[970, 90], [728, 90]]' dimensions-mobile='[[320, 50]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</div>
<div class='l-container'><ol class='breadcrumbs content-breadcrumbs'>
<li>Blogs</li>
<li><a href="/blogs/home-view">Home View</a></li>
</ol>
</div>
<article class='l-article'>
<header class='page-header'>

<p class='page-header__kicker'>Historic Homes Tour</p>
<h1 class='page-header__title'>Indian Beach is the Focus of the 2017 Historic Homes Tour</h1>
<h3 class='page-header__subtitle'>Five distinct residences will be open for viewing Sunday, March 5.</h3>
<p class='inline-list page-header__meta'>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

<span class='inline-list__item page-header__meta__date'>
2/24/2017 at 10:28am
</span>
</p>


</header>
<div class='l-main' ng-controller='ContentController'>
<div class='c-before'>
<div class='share-buttons'>
<div class='addthis_sharing_toolbox'></div>
</div>


</div>
<div class='c-body'>
<figure class="c-align--full c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="39729" data-entity-method="embed" data-image-align="full" data-image-caption="&lt;p&gt;Splendida&lt;/p&gt;" data-image-selection='{"x1":0,"y1":0,"x2":1856,"y2":2046,"width":1856,"height":2046}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2046,w_1856,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/Splendida_exterior_hnehgj.jpg" alt="Splendida exterior hnehgj"> <figcaption>
<div class="c-media__caption mceNonEditable">
<p>Splendida</p>
</div>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/gene-pollux">Gene Pollux</a></p>
</div>
</figcaption></figure>
<p>Good news for anyone who’s ogled that splendidly restored Spanish Revival residence on the National Register of Historic Places at the corner of Indian Beach Drive and Bay Shore Road. The original Taylor-Whitfield House—now named <a href="/articles/home-month-indian-beach-sarasota" data-entity-class="Article" data-entity-id="12737" data-entity-method="link" data-entity-type="content">Splendida</a> by its new owners—is one of five homes on the 27<sup>th</sup> annual Historic Homes Tour sponsored by the Sarasota Alliance for Historic Preservation.</p>
<p>The tour takes place from 10 a.m. to 4 p.m. Sunday, March 5 and includes four other homes, too, all within walking distance of each other.</p>
<p>Between 800 and a thousand people usually participate in the Historic Homes Tours, and Alliance president and local interior designer Joyce Hart expects this one to be especially popular. “Indian Beach overall probably has the largest area of older homes” of different vintages in Sarasota, says Hart. “People never get tired of seeing that neighborhood because it’s beautifully mixed.”</p><div class="ad hide-desktop widget widget--ad" data-widget-type="ad" dimensions-desktop="[[300, 250]]" dimensions-large-desktop="[[300, 250]]" dimensions-mobile="[[300, 250]]" dimensions-tablet="[[728, 90]]" id="widget-"></div>


<p>“If we don’t preserve these old houses, we’ll look like we’re living in Fort Lauderdale,” says Hart. “This is history. It’s like going to any museum and seeing master artworks. They were master architects and builders who created these homes.”</p>
<p>Next door to Splendida at 2716 Bay Shore Road, the Coleman House—a Mission-style house from the 1920s that was last year’s Jewels on the Bay Designer Showhouse—will be open for viewing. “It’s decorated differently by the owner now, and has a whole different vibe,” says Hart.</p>
<p>A 1925 clapboard vernacular house at 3008 Bay Shore Road is the third home. “It’s a charming little old house that’s been added onto very nicely in the clapboard style” with a new second story, says Hart. Tour-goers can admire the original wood floors and original flagstone fireplace. Plus, it has a beautiful landscaped yard not visible from the street.</p>
<p>Around the corner on Virginia Drive is the fourth home, a 1941 original Ralph Twitchell that was added onto in 2009 in the <a href="/articles/sarasota-school-architecture" data-entity-class="Article" data-entity-id="11944" data-entity-method="link" data-entity-type="content">Sarasota School style</a>.</p>
<p>And the fifth home is the Roehr Estate at the corner of Virginia Drive and Bay Shore Circle, a Mediterranean home from 1925-’26 that received historic designation from the city of Sarasota.</p>
<p>Tickets for the Historic Homes Tour are $25. Details for advance purchase are <a target="_blank" href="http://www.historicsarasota.org/">here</a>. Meanwhile, you can see a few interior photos and read about the restoration of Splendida  <a target="_blank" href="/articles/2016/1/1/historic-home-indian-beach-sarasota">here</a>.</p></div>
<div class='c-after'>
<div class='attributes'>
<div class='attribute'>
<div class='attribute__header'>Filed under</div>
<div class='attribute__body'><a href="/tags/indian-beach">Indian Beach</a>, <a href="/tags/sarasota-alliance-for-historic-preservation">sarasota alliance for historic preservation</a></div>
</div>
<div class='attribute attribute--stacked'>
<div class='attribute__header show-comments'>Show Comments</div>
<script>
  var disqus_identifier = "Article-15056"
</script>
<div id='disqus_thread'></div>
</div>
</div>


</div>
</div>
<aside class='l-sidebar'>
<div class='hide-mobile hide-tablet widget widget--content-index' data-widget-type='content_views_index' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Popular Content</h1>
</div>
<div class='widget__body'>
<div class='item-index'>
<div class='item'>
<a href="/articles/2017/2/14/millenials-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3600,w_3598,x_2317,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_1443743_jtz2mc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3600,w_3598,x_2317,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_1443743_jtz2mc.jpg" alt=" 1443743 jtz2mc" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Should I Stay or Should I Go?</p>
<h1 class='item__title'><a href="/articles/2017/2/14/millenials-sarasota">Why Millennials Struggle in Sarasota</a></h1>
<p class='item__teaser'>The good news: Not all young people hate Sarasota. The bad news: The obstacles to keeping them here are bigger than most people realize.</p>
<p class='item__meta'>
<span class='inline-list__item'>02/14/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/everett-dennison">Everett Dennison</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/2/22/for-sale-a-26-5-million-big-deal-on-longboat"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1473,w_1473,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LBK_mansion_exterior_wodc2n.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1473,w_1473,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LBK_mansion_exterior_wodc2n.jpg" alt="Lbk mansion exterior wodc2n" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Real Estate Junkie</p>
<h1 class='item__title'><a href="/articles/2017/2/22/for-sale-a-26-5-million-big-deal-on-longboat">For Sale: A $26.5 Million Big Deal on Longboat</a></h1>
<p class='item__teaser'>It's the most expensive listing in Sarasota County real estate history.</p>
<p class='item__meta'>
<span class='inline-list__item'>02/22/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/robert-plunket">Robert Plunket</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/2/10/urban-exploring-the-founders-club-tour-of-homes-and-more"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1947,w_1947,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Conversations_at_the_Crocker_Urbex_frusob.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1947,w_1947,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Conversations_at_the_Crocker_Urbex_frusob.jpg" alt="Conversations at the crocker urbex frusob" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>On the Homefront</p>
<h1 class='item__title'><a href="/articles/2017/2/10/urban-exploring-the-founders-club-tour-of-homes-and-more">Urban Exploring, The Founders Club Tour of Homes and More.</a></h1>
<p class='item__teaser'>News and notes from the real estate industry.</p>
<p class='item__meta'>
<span class='inline-list__item'>02/10/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/2/16/the-2017-parade-of-homes-opens-feb-18-with-129-model-homes-on-display"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_720,w_720,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Mattamy_Homes_The_Captiva_qr1shf.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_720,w_720,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Mattamy_Homes_The_Captiva_qr1shf.jpg" alt="Mattamy homes the captiva qr1shf" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Parade of Homes</p>
<h1 class='item__title'><a href="/articles/2017/2/16/the-2017-parade-of-homes-opens-feb-18-with-129-model-homes-on-display">The 2017 Parade of Homes Opens Feb. 18 With 129 Model Homes on Display</a></h1>
<p class='item__teaser'>Six communities from Parrish to North Port are available for touring.</p>
<p class='item__meta'>
<span class='inline-list__item'>02/16/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

<div class='hide-mobile hide-tablet widget widget--native-ad' data-widget-type='native_ad' id='widget-'>
<div class='widget__body'>
<div class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content'></div>
</div>
</div>

<div class='ad hide-mobile hide-tablet widget widget--ad' data-widget-type='ad' dimensions-desktop='[[300, 600]]' dimensions-large-desktop='[[300, 600]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</aside>
</article>
<div class='l-container'>
<div class='widget widget--content-row' data-widget-type='content_related_row' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Related Content</h1>
</div>
<div class='widget__body'>
<div class='item-row'>
<div class='item'>
<a href="/articles/2013/10/1/sarasota-school-architecture"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_325,w_488,x_0,y_148/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/modern_peterson_vxs1lg.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_325,w_488,x_0,y_148/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/modern_peterson_vxs1lg.jpg" alt="Modern peterson vxs1lg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Architecture</p>
<h1 class='item__title'><a href="/articles/2013/10/1/sarasota-school-architecture">Five Buildings That Exemplify Sarasota School Architecture</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/01/2013</span>
<span class='inline-list__item'>
By
<a href="/producers/bob-plunket">Bob Plunket</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2014/10/30/home-month-indian-beach-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_325,w_487,x_1,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/HI_HOM_ext_pfe5yy.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_325,w_487,x_1,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/HI_HOM_ext_pfe5yy.jpg" alt="Hi hom ext pfe5yy" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Article</p>
<h1 class='item__title'><a href="/articles/2014/10/30/home-month-indian-beach-sarasota">Home of the Month: 1930s Indian Beach Estate</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/30/2014</span>
<span class='inline-list__item'>
By
<a href="/producers/bob-plunket">Bob Plunket</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/slideshows/2016/4/26/best-of-sarasota-2016-party-part-2"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2832,w_4248,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LAS_1229_t8ies0.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2832,w_4248,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LAS_1229_t8ies0.jpg" alt="Las 1229 t8ies0" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Limelight</p>
<h1 class='item__title'><a href="/slideshows/2016/4/26/best-of-sarasota-2016-party-part-2">Best of Sarasota 2016 Party (Part 2)</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/26/2016</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/lori-sax">Lori Sax</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/slideshows/2016/5/3/vote-for-your-favorite-in-the-spirit-of-sarasota-architecture-awards"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_675,w_1012,x_0,y_96/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SS012_oirf3a.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_675,w_1012,x_0,y_96/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SS012_oirf3a.jpg" alt="Ss012 oirf3a" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Architecture</p>
<h1 class='item__title'><a href="/slideshows/2016/5/3/vote-for-your-favorite-in-the-spirit-of-sarasota-architecture-awards">Vote for Your Favorite in the Spirit of Sarasota Architecture Awards!</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/03/2016</span>
<span class='inline-list__item'>
By
<a href="/producers/sarasota-magazine-staff">Sarasota Magazine Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

</div>
<div class='l-container'>
<div id='layout-section--1'><div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-186'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink">Eat &amp; Drink</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/1/31/the-best-restaurants-in-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2200,w_2200,x_0,y_0/c_fill,h_2200,w_2933/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_92212_20043_owgobe.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2200,w_2200,x_0,y_0/c_fill,h_2200,w_2933/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_92212_20043_owgobe.jpg" alt="Cms 92212 20043 owgobe" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Best Restaurants 2017</p>
<h1 class='item__title'><a href="/articles/2017/1/31/the-best-restaurants-in-sarasota">Sarasota's Best Restaurants 2017</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/31/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/1/3/restaurant-review-downtown-sarasota-lila"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1000,x_0,y_0/c_fill,h_1000,w_1333/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_112816_10047_hayrsm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1000,x_0,y_0/c_fill,h_1000,w_1333/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/CMS_112816_10047_hayrsm.jpg" alt="Cms 112816 10047 hayrsm" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Review</p>
<h1 class='item__title'><a href="/articles/2017/1/3/restaurant-review-downtown-sarasota-lila">Restaurant Review: Downtown Sarasota's Lila</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/03/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/marsha-fottler">Marsha Fottler</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/2/22/cocktail-of-the-week-tommy-bahama-s-tahitian-limeade"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_528,w_793,x_122,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Tommy_Bahama_bfe0tw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_528,w_793,x_122,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Tommy_Bahama_bfe0tw.jpg" alt="Tommy bahama bfe0tw" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Spirits of Sarasota</p>
<h1 class='item__title'><a href="/articles/2017/2/22/cocktail-of-the-week-tommy-bahama-s-tahitian-limeade">Cocktail of the Week: Tommy Bahama's Tahitian Limeade</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/22/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hannah-wallace">Hannah Wallace</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/2/22/where-and-what-to-eat-this-week-feb-23"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_396,w_592,x_0,y_284/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2017-02-22_at_10.56.44_AM_g523ig.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_396,w_592,x_0,y_284/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2017-02-22_at_10.56.44_AM_g523ig.png" alt="Screen shot 2017 02 22 at 10.56.44 am g523ig" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Eat This Now</p>
<h1 class='item__title'><a href="/articles/2017/2/22/where-and-what-to-eat-this-week-feb-23">Where and What to Eat This Week</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/22/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/eat-beat-team">Eat Beat Team</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/2/22/dub-shack"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3368,w_5052,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/The_Dub_Shack_zmz3mz.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3368,w_5052,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/The_Dub_Shack_zmz3mz.jpg" alt="The dub shack zmz3mz" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Party Foul</p>
<h1 class='item__title'><a href="/articles/2017/2/22/dub-shack">Judge Grants Injunction Against Dub Shack</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/22/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>

<div channels='eat-and-drink' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/2/22/a-grilled-cheese-festival-italian-carnival-and-more"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2848,w_4272,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/grilled-cheese_tycmdi.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2848,w_4272,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/grilled-cheese_tycmdi.jpg" alt="Grilled cheese tycmdi" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekly Planner </p>
<h1 class='item__title'><a href="/articles/2017/2/22/a-grilled-cheese-festival-italian-carnival-and-more">A Grilled Cheese Festival, Italian Carnival and More</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/22/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/riley-board">Riley Board</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-187'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-188'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/arts-and-entertainment">Arts &amp; Entertainment</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/2/23/pine-view-grad-adele-romanski-produced-the-academy-award-nominated-moonlight"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2516,w_2516,x_0,y_0/c_fill,h_2516,w_3355/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/movies_n76mpn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2516,w_2516,x_0,y_0/c_fill,h_2516,w_3355/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/movies_n76mpn.jpg" alt="Movies n76mpn" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>So You Want to Be in Pictures</p>
<h1 class='item__title'><a href="/articles/2017/2/23/pine-view-grad-adele-romanski-produced-the-academy-award-nominated-moonlight">Pine View Grad Adele Romanski Produced the Academy Award-Nominated <em>Moonlight</em></a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/23/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/kay-kipling">Kay Kipling</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/2/23/your-top-9-things-to-do-feb-23-march-1"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2796,w_2796,x_0,y_0/c_fill,h_2796,w_3728/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/120323-edsmith12-718_jcp7e9.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2796,w_2796,x_0,y_0/c_fill,h_2796,w_3728/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/120323-edsmith12-718_jcp7e9.jpg" alt="120323 edsmith12 718 jcp7e9" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weekend Planner</p>
<h1 class='item__title'><a href="/articles/2017/2/23/your-top-9-things-to-do-feb-23-march-1">Your Top 9 Things to Do: Feb. 23-March 1</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/23/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/2/23/fsu-asolo-conservatory-hits-the-town-with-the-drunken-city"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4000,w_6000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/2083_-_Pull_Apart_P1_hwliti.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4000,w_6000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/2083_-_Pull_Apart_P1_hwliti.jpg" alt="2083   pull apart p1 hwliti" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Review</p>
<h1 class='item__title'><a href="/articles/2017/2/23/fsu-asolo-conservatory-hits-the-town-with-the-drunken-city">FSU/Asolo Conservatory Hits the Town with The Drunken City</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/23/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/kay-kipling">Kay Kipling</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/frank-atura">Frank Atura</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/slideshows/2017/2/22/sarasota-orchestra-gala-2-21-17"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2456,w_3684,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_DSC4326_jrdn0o.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2456,w_3684,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_DSC4326_jrdn0o.jpg" alt=" dsc4326 jrdn0o" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Limelight</p>
<h1 class='item__title'><a href="/slideshows/2017/2/22/sarasota-orchestra-gala-2-21-17">Sarasota Orchestra Gala </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/22/2017</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/rebecca-baxter">Rebecca Baxter</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/slideshows/2017/2/20/sparcc"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2159,w_3238,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_DSC3706_g6qqzg.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2159,w_3238,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_DSC3706_g6qqzg.jpg" alt=" dsc3706 g6qqzg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Limelight</p>
<h1 class='item__title'><a href="/slideshows/2017/2/20/sparcc">SPARCC Fashion Show</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/20/2017</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/rebecca-baxter">Rebecca Baxter</a>
</span>

</p>
</div>
</div>

<div channels='arts-and-entertainment' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/slideshows/2017/2/20/iconcept-2017"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2456,w_3684,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_DSC4214_cwtvux.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2456,w_3684,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_DSC4214_cwtvux.jpg" alt=" dsc4214 cwtvux" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Limelight</p>
<h1 class='item__title'><a href="/slideshows/2017/2/20/iconcept-2017">Iconcept 2017</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/20/2017</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/rebecca-baxter">Rebecca Baxter</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-189'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/fashion-and-shopping">Fashion &amp; Shopping</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/2/17/what-i-wear-to-work-aimee-demariano-cogan"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1218,w_1218,x_0,y_152/c_fill,h_1218,w_1624/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_2356_eqoywx.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1218,w_1218,x_0,y_152/c_fill,h_1218,w_1624/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_2356_eqoywx.jpg" alt="Img 2356 eqoywx" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Style Star</p>
<h1 class='item__title'><a href="/articles/2017/2/17/what-i-wear-to-work-aimee-demariano-cogan">What I Wear to Work: Aimee DeMariano Cogan</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/alicia-king-robinson">Alicia King Robinson</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/2/16/athleisure"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1081,w_1082,x_197,y_0/c_fill,h_1081,w_1441/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/PicMonkey_Collage-3_lthzdd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1081,w_1082,x_197,y_0/c_fill,h_1081,w_1441/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/PicMonkey_Collage-3_lthzdd.jpg" alt="Picmonkey collage 3 lthzdd" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Step To It</p>
<h1 class='item__title'><a href="/articles/2017/2/16/athleisure">Athleisure and Athletic Gear to Help You Keep the Pace </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/16/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/2/14/haute-perfumier-masterclass-with-suleko"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1500,x_0,y_47/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/perfume_qjrurt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1500,x_0,y_47/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/perfume_qjrurt.jpg" alt="Perfume qjrurt" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Scent of a Woman</p>
<h1 class='item__title'><a href="/articles/2017/2/14/haute-perfumier-masterclass-with-suleko">Haute Parfumier Anastasia Sokolow Wants to Help You Find Your Perfect Scent</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/14/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/heather-dunhill">Heather Dunhill</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/2/13/cheek-pen-by-bailey-spasovski"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/cheek_pen_paper_5_qnzmk8.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/cheek_pen_paper_5_qnzmk8.jpg" alt="Cheek pen paper 5 qnzmk8" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Handmade's Tale</p>
<h1 class='item__title'><a href="/articles/2017/2/13/cheek-pen-by-bailey-spasovski">Meet the Maker: Bailey Spasovski of Cheek & Pen Paper Co.</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/13/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/jasmine-respess">Jasmine Respess</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/2/10/five-terrific-design-trends-from-skylar-sostack"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_249,w_374,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Skylar_Sostack_induction_cooktop_vtck1p.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_249,w_374,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Skylar_Sostack_induction_cooktop_vtck1p.jpg" alt="Skylar sostack induction cooktop vtck1p" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>What I’m Crushing On</p>
<h1 class='item__title'><a href="/articles/2017/2/10/five-terrific-design-trends-from-skylar-sostack">Five Terrific Design Trends From Skylar Sostack</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/10/2017</span>
<span class='inline-list__item'>
With
<a href="/producers/skylar-sostack">Skylar Sostack</a>
</span>

</p>
</div>
</div>

<div channels='fashion-and-shopping' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/2/3/parisian-inspired-market-visits-five-points-park"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1011,w_1517,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/10633979_805968132790330_6061192050141337755_o_sideib.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1011,w_1517,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/10633979_805968132790330_6061192050141337755_o_sideib.jpg" alt="10633979 805968132790330 6061192050141337755 o sideib" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Ooh La La </p>
<h1 class='item__title'><a href="/articles/2017/2/3/parisian-inspired-market-visits-five-points-park">Parisian-Inspired Market Visits Five Points Park </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/03/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/riley-board">Riley Board</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-190'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-191'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/home-and-real-estate">Home &amp; Real Estate</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/2/24/indian-beach-is-the-focus-of-the-2017-historic-homes-tour"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1858,w_1856,x_0,y_592/c_fill,h_1858,w_2477/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Splendida_exterior_hnehgj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1858,w_1856,x_0,y_592/c_fill,h_1858,w_2477/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Splendida_exterior_hnehgj.jpg" alt="Splendida exterior hnehgj" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Historic Homes Tour</p>
<h1 class='item__title'><a href="/articles/2017/2/24/indian-beach-is-the-focus-of-the-2017-historic-homes-tour">Indian Beach is the Focus of the 2017 Historic Homes Tour</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10:28am</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/2/24/new-model-homes-at-the-concession-and-the-estuary-plus-epcot-s-flower-and-garden-festival"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1440,w_1440,x_0,y_0/c_fill,h_1440,w_1920/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Stock_Signature_Homes_Clairborne_II_c7x8hc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1440,w_1440,x_0,y_0/c_fill,h_1440,w_1920/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Stock_Signature_Homes_Clairborne_II_c7x8hc.jpg" alt="Stock signature homes clairborne ii c7x8hc" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>On the Homefront</p>
<h1 class='item__title'><a href="/articles/2017/2/24/new-model-homes-at-the-concession-and-the-estuary-plus-epcot-s-flower-and-garden-festival">New Model Homes at The Concession and The Estuary, plus EPCOT’s Flower and Garden Festival</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10:25am</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/2/24/david-brown-on-the-thoughtfully-layered-home"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2751,w_4127,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/David_Brown_living_room_2_dojmuv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2751,w_4127,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/David_Brown_living_room_2_dojmuv.jpg" alt="David brown living room 2 dojmuv" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>What I’m Crushing On</p>
<h1 class='item__title'><a href="/articles/2017/2/24/david-brown-on-the-thoughtfully-layered-home">David Brown on the Thoughtfully Layered Home</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10:24am</span>
<span class='inline-list__item'>
With
<a href="/producers/david-brown">David Brown</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/2/24/tips-on-taking-your-landscaping-vertical"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Seth_Stottlemyer_fspkm7.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Seth_Stottlemyer_fspkm7.jpg" alt="Seth stottlemyer fspkm7" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Wall Flowers</p>
<h1 class='item__title'><a href="/articles/2017/2/24/tips-on-taking-your-landscaping-vertical">Tips for Taking Your Landscaping Vertical</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10:19am</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/2/22/for-sale-a-26-5-million-big-deal-on-longboat"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1309,w_1963,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LBK_mansion_exterior_wodc2n.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1309,w_1963,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LBK_mansion_exterior_wodc2n.jpg" alt="Lbk mansion exterior wodc2n" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Real Estate Junkie</p>
<h1 class='item__title'><a href="/articles/2017/2/22/for-sale-a-26-5-million-big-deal-on-longboat">For Sale: A $26.5 Million Big Deal on Longboat</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/22/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/robert-plunket">Robert Plunket</a>
</span>

</p>
</div>
</div>

<div channels='home-and-real-estate' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/2/16/the-2017-parade-of-homes-opens-feb-18-with-129-model-homes-on-display"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_720,w_1080,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Mattamy_Homes_The_Captiva_qr1shf.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_720,w_1080,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Mattamy_Homes_The_Captiva_qr1shf.jpg" alt="Mattamy homes the captiva qr1shf" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Parade of Homes</p>
<h1 class='item__title'><a href="/articles/2017/2/16/the-2017-parade-of-homes-opens-feb-18-with-129-model-homes-on-display">The 2017 Parade of Homes Opens Feb. 18 With 129 Model Homes on Display</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/16/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/staff-6e2e9c01-ccdf-4397-963f-cf98db931dfa">Staff</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-192'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/news-and-profiles">News &amp; Profiles</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/2/23/siesta-key-beach-ranks-no-1-in-the-u-s-again-some-more"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_3333,x_1117,y_0/c_fill,h_3333,w_4444/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Siesta_Key_Beach_qk4z6y.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3333,w_3333,x_1117,y_0/c_fill,h_3333,w_4444/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Siesta_Key_Beach_qk4z6y.jpg" alt="Siesta key beach qk4z6y" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Place in the Sun</p>
<h1 class='item__title'><a href="/articles/2017/2/23/siesta-key-beach-ranks-no-1-in-the-u-s-again-some-more">Siesta Key Beach Ranks No. 1 in the U.S. (Again, Some More)</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/23/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/2/22/myakkas-gold-apiary"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3024,w_3028,x_725,y_0/c_fill,h_3024,w_4032/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_7627_xl8nr3.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3024,w_3028,x_725,y_0/c_fill,h_3024,w_4032/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_7627_xl8nr3.jpg" alt="Img 7627 xl8nr3" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bee-utiful</p>
<h1 class='item__title'><a href="/articles/2017/2/22/myakkas-gold-apiary">I Tried It: Harvesting Honey at a Myakka Apiary</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/22/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/jasmine-respess">Jasmine Respess</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/daniel-anderson-little">Daniel Anderson-Little</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/2/18/desoto-memorial-no-116-on-millennial-s-national-parks-tour"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1356,w_2034,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Mikah_cworb4.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1356,w_2034,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Mikah_cworb4.jpg" alt="Mikah cworb4" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Star Trekker</p>
<h1 class='item__title'><a href="/articles/2017/2/18/desoto-memorial-no-116-on-millennial-s-national-parks-tour">De Soto Memorial No. 116 on Millennial's National Parks Tour</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/18/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hannah-wallace">Hannah Wallace</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/2/17/walker-lukens-sarasota-ringling-underground"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2151,w_3230,x_0,y_297/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Walker_Lukens_cymps9.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2151,w_3230,x_0,y_297/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Walker_Lukens_cymps9.jpg" alt="Walker lukens cymps9" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Get Into the Groove</p>
<h1 class='item__title'><a href="/articles/2017/2/17/walker-lukens-sarasota-ringling-underground">Meet Walker Lukens, the Excellent Austin Singer Who Headlines the Next Ringling Underground Concert</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/2/15/a-local-syrian-student-is-derailed-by-war"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1400,w_2100,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/new-college-student-syria_mpodae.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1400,w_2100,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/new-college-student-syria_mpodae.jpg" alt="New college student syria mpodae" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Girl Interrupted</p>
<h1 class='item__title'><a href="/articles/2017/2/15/a-local-syrian-student-is-derailed-by-war">A Local Syrian Student is Derailed by War </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/15/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/pam-daniel">Pam Daniel</a>
</span>

</p>
</div>
</div>

<div channels='news-and-profiles' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/2/14/millenials-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3600,w_5397,x_1056,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_1443743_jtz2mc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3600,w_5397,x_1056,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_1443743_jtz2mc.jpg" alt=" 1443743 jtz2mc" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Should I Stay or Should I Go?</p>
<h1 class='item__title'><a href="/articles/2017/2/14/millenials-sarasota">Why Millennials Struggle in Sarasota</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/14/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/everett-dennison">Everett Dennison</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-193'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-194'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/travel-and-outdoors">Travel &amp; Outdoors</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/2/3/video-flying-in-a-1929-ford-tri-motor-plane"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3076,w_3076,x_1693,y_164/c_fill,h_3076,w_4101/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_2684_hd9z5w.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3076,w_3076,x_1693,y_164/c_fill,h_3076,w_4101/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_2684_hd9z5w.jpg" alt="Img 2684 hd9z5w" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fabulous Flying Ford</p>
<h1 class='item__title'><a href="/articles/2017/2/3/video-flying-in-a-1929-ford-tri-motor-plane">Video: Flying in a 1929 Ford Tri-Motor Plane</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/03/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hannah-wallace">Hannah Wallace</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/1/25/north-orlando-s-seminole-county"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_416,w_416,x_146,y_0/c_fill,h_416,w_555/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/WekiwaView-625X416_g6y6pd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_416,w_416,x_146,y_0/c_fill,h_416,w_555/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/WekiwaView-625X416_g6y6pd.jpg" alt="Wekiwaview 625x416 g6y6pd" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Authentic Florida</p>
<h1 class='item__title'><a href="/articles/2017/1/25/north-orlando-s-seminole-county">Take a Trip to Seminole County</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/25/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/robin-draper">Robin Draper</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/1/9/kumquats-birds-two-of-florida-s-best-festivals"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_342,w_513,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/NaturalKumquats1-625X_zr3nso.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_342,w_513,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/NaturalKumquats1-625X_zr3nso.jpg" alt="Naturalkumquats1 625x zr3nso" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Authentic Florida</p>
<h1 class='item__title'><a href="/articles/2017/1/9/kumquats-birds-two-of-florida-s-best-festivals"> Two Authentic Florida Festivals Celebrate Kumquats and Birds</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/09/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/robin-draper">Robin Draper</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2016/12/29/journey-into-bone-valley"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1348,w_2022,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/streamsong_al_snow_visitcentralfl_bg8jth.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1348,w_2022,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/streamsong_al_snow_visitcentralfl_bg8jth.jpg" alt="Streamsong al snow visitcentralfl bg8jth" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Mr. Chatterbox</p>
<h1 class='item__title'><a href="/articles/2016/12/29/journey-into-bone-valley">Journey Into Bone Valley</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/29/2016</span>
<span class='inline-list__item'>
By
<a href="/producers/rober-plunket">Rober Plunket</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2016/11/17/observe-manatees-in-the-manatee-capital-of-the-world"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_416,w_624,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ManateesUnderwater_Three_Sisters_Springs_Manatees_625X416_edited-1_cbj8bs.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_416,w_624,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ManateesUnderwater_Three_Sisters_Springs_Manatees_625X416_edited-1_cbj8bs.jpg" alt="Manateesunderwater three sisters springs manatees 625x416 edited 1 cbj8bs" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Authentic Florida</p>
<h1 class='item__title'><a href="/articles/2016/11/17/observe-manatees-in-the-manatee-capital-of-the-world">Where and How to Observe Manatees in the Wild</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/17/2016</span>
<span class='inline-list__item'>
By
<a href="/producers/robin-draper">Robin Draper</a>
</span>

</p>
</div>
</div>

<div channels='travel-and-outdoors' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2016/11/2/a-weekend-at-innisbrook-resort-and-spa"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1088,w_1632,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/innibrook-resort-3_hhrfcm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1088,w_1632,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/innibrook-resort-3_hhrfcm.jpg" alt="Innibrook resort 3 hhrfcm" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Spa Life</p>
<h1 class='item__title'><a href="/articles/2016/11/2/a-weekend-at-innisbrook-resort-and-spa">Day Trip: A Weekend at Innisbrook Resort and Spa</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/02/2016</span>
<span class='inline-list__item'>
By
<a href="/producers/judi-gallagher">Judi Gallagher</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-195'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/health-and-fitness">Health &amp; Fitness</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/2/1/made-in-sarasota-aso-bandages"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1000,x_54,y_0/c_fill,h_1000,w_1333/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/aso_bandage_y0dr1a.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1000,x_54,y_0/c_fill,h_1000,w_1333/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/aso_bandage_y0dr1a.jpg" alt="Aso bandage y0dr1a" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Made in SRQ</p>
<h1 class='item__title'><a href="/articles/2017/2/1/made-in-sarasota-aso-bandages">Made in Sarasota: Aso Bandages</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>02/01/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/1/20/maker-jessica-dilorenzo-of-trikona-designs"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_960,w_960,x_0,y_0/c_fill,h_960,w_1280/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/15380729_611641289044646_4767904798280561516_n_schwvc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_960,w_960,x_0,y_0/c_fill,h_960,w_1280/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/15380729_611641289044646_4767904798280561516_n_schwvc.jpg" alt="15380729 611641289044646 4767904798280561516 n schwvc" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Peace and Love</p>
<h1 class='item__title'><a href="/articles/2017/1/20/maker-jessica-dilorenzo-of-trikona-designs">Meet the Maker: Jessica DiLorenzo Oatman of Trikona Designs </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/jasmine-respess">Jasmine Respess</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2016/12/29/my-world-dana-obleman"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_733,w_1100,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Dana-O-Sarasota-Headshot-Photography-16__1__ewlipn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_733,w_1100,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Dana-O-Sarasota-Headshot-Photography-16__1__ewlipn.jpg" alt="Dana o sarasota headshot photography 16  1  ewlipn" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Heat Index</p>
<h1 class='item__title'><a href="/articles/2016/12/29/my-world-dana-obleman">How to Help Kids (And Their Parents) Rest Easy</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/29/2016</span>
<span class='inline-list__item'>
By
<a href="/producers/cooper-levey-baker">Cooper Levey-Baker</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2016/12/29/sarasota-medical-marijuana"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_345,w_518,x_0,y_166/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Alice_O_Leary-Randall_kl6slw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_345,w_518,x_0,y_166/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Alice_O_Leary-Randall_kl6slw.jpg" alt="Alice o leary randall kl6slw" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Pot Pioneer</p>
<h1 class='item__title'><a href="/articles/2016/12/29/sarasota-medical-marijuana">Alice O'Leary-Randall Crusades for Medical Marijuana</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/29/2016</span>
<span class='inline-list__item'>
By
<a href="/producers/robert-bowden">Robert Bowden</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2016/12/28/super-fit-local-trainers-show-us-why-their-routines-work"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3785,w_5675,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Aaron-030_BW_pnrrwl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3785,w_5675,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Aaron-030_BW_pnrrwl.jpg" alt="Aaron 030 bw pnrrwl" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bodies of Work</p>
<h1 class='item__title'><a href="/articles/2016/12/28/super-fit-local-trainers-show-us-why-their-routines-work">Super-Fit Local Trainers Show Us Why Their Routines Work</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/28/2016</span>
<span class='inline-list__item'>
By
<a href="/producers/ilene-denton">Ilene Denton</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/barbara-banks">Barbara Banks</a>
</span>

</p>
</div>
</div>

<div channels='health-and-fitness' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2016/11/30/what-it-s-like-in-a-sensory-deprivation-tank"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2050,w_3079,x_0,y_1676/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/sensory_dep_tank_a5utpc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2050,w_3079,x_0,y_1676/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/sensory_dep_tank_a5utpc.jpg" alt="Sensory dep tank a5utpc" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Tanked</p>
<h1 class='item__title'><a href="/articles/2016/11/30/what-it-s-like-in-a-sensory-deprivation-tank">What It's Like in a Sensory Deprivation Tank</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/30/2016</span>
<span class='inline-list__item'>
By
<a href="/producers/isaac-eger">Isaac Eger</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-196'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-197'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/weddings">Weddings</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/slideshows/2017/1/20/preview-camilyn-beth-new-bridesmaid-collection"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_3456,x_674,y_0/c_fill,h_3456,w_4608/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_0411_fejduw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_3456,x_674,y_0/c_fill,h_3456,w_4608/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_0411_fejduw.jpg" alt="Img 0411 fejduw" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Wedding Bells</p>
<h1 class='item__title'><a href="/slideshows/2017/1/20/preview-camilyn-beth-new-bridesmaid-collection">Preview Camilyn Beth's New Bridesmaid Collection</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>01/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/megan-mcdonald">Megan McDonald</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/shannon-kirsten-couch">Shannon Kirsten Couch</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2016/9/29/chris-julie-tie-the-know-at-marie-selby-botanical-gardens"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2267,w_2267,x_759,y_0/c_fill,h_2267,w_3023/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/J_C0015_pbniqx.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2267,w_2267,x_759,y_0/c_fill,h_2267,w_3023/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/J_C0015_pbniqx.jpg" alt="J c0015 pbniqx" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Their Sarasota Wedding</p>
<h1 class='item__title'><a href="/articles/2016/9/29/chris-julie-tie-the-know-at-marie-selby-botanical-gardens">Chris and Julie Sementa Tie the Knot at Marie Selby Botanical Gardens</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/29/2016</span>
<span class='inline-list__item'>
By
<a href="/producers/felicity-warner">Felicity Warner</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2016/9/21/john-and-lauren-say-i-do-at-the-ritz-carlton"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3600,w_5400,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LaurenJohn3_fkf2fq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3600,w_5400,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/LaurenJohn3_fkf2fq.jpg" alt="Laurenjohn3 fkf2fq" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Their Sarasota Wedding</p>
<h1 class='item__title'><a href="/articles/2016/9/21/john-and-lauren-say-i-do-at-the-ritz-carlton">John and Lauren Wohlwend Say "I Do" at The Ritz-Carlton</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/21/2016</span>
<span class='inline-list__item'>
By
<a href="/producers/felicity-warner">Felicity Warner</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2016/9/12/chris-and-heather-celebrate-their-wedding-day-at-southern-oaks"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1433,w_2144,x_0,y_1335/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/H_C_Southern_Oaks0047_armw9p.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1433,w_2144,x_0,y_1335/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/H_C_Southern_Oaks0047_armw9p.jpg" alt="H c southern oaks0047 armw9p" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Their Sarasota Wedding</p>
<h1 class='item__title'><a href="/articles/2016/9/12/chris-and-heather-celebrate-their-wedding-day-at-southern-oaks">Chris and Heather Catarzi Celebrate Their Wedding Day at Southern Oaks</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/12/2016</span>
<span class='inline-list__item'>
By
<a href="/producers/felicity-warner">Felicity Warner</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2016/6/8/their-sarasota-wedding-candy-and-cody"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3276,w_4914,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/process-1096_rwuulo.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3276,w_4914,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/process-1096_rwuulo.jpg" alt="Process 1096 rwuulo" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Their Sarasota Wedding</p>
<h1 class='item__title'><a href="/articles/2016/6/8/their-sarasota-wedding-candy-and-cody">Cody and Candy Tie the Knot at The Ritz-Carlton Beach Club</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/08/2016</span>
<span class='inline-list__item'>
By
<a href="/producers/felicity-warner">Felicity Warner</a>
</span>

</p>
</div>
</div>

<div channels='weddings' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2015/12/15/their-sarasota-wedding-susan-and-alejandro-at-the-ritz-carlton-sarasota"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SA20_wgmaod.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_400,w_600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SA20_wgmaod.jpg" alt="Sa20 wgmaod" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Weddings</p>
<h1 class='item__title'><a href="/articles/2015/12/15/their-sarasota-wedding-susan-and-alejandro-at-the-ritz-carlton-sarasota">Their Sarasota Wedding: Susan and Alejandro at The Ritz-Carlton, Sarasota</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/15/2015</span>
<span class='inline-list__item'>
By
<a href="/producers/bobbilynn-hollifield">Bobbilynn Hollifield</a>
</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/audrey-snow">Audrey Snow</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
</div>
</div>



</main>
<div class='g-footer'>
<div class='l-section'>
<div class='l-container'>
<div class='g-footer__logo'><img src="/assets/sarasota/logo-cbe05419917f0ba3dc654c65fe2561a4841f8ae26a3915fe99d0170cee570909.png" alt="Logo" /></div>
<div class='g-footer__social'>
<ul class='social-links'>
<li><a class="social-links--fb" title="Facebook" data-tooltip="Facebook" href="https://www.facebook.com/sarasotamagazine"></a></li>
<li><a class="social-links--tw" title="Twitter" data-tooltip="Twitter" href="https://www.twitter.com/sarasotamagazin"></a></li>
<li><a class="social-links--gp" title="Google+" data-tooltip="Google+" href="https://plus.google.com/117830893279546325906"></a></li>
<li><a class="social-links--ig" title="Instagram" data-tooltip="Instagram" href="https://www.instagram.com/sarasotamagazine"></a></li>
<li><a class="social-links--pn" title="Pinterest" data-tooltip="Pinterest" href="https://www.pinterest.com/sarasotamagazine"></a></li>
</ul>
</div>
</div>
<div class='l-container'>
<div class='g-footer__contact'><em>A SagaCity Media Publication</em><br/> 330 South Pineapple Avenue Suite 205 &bull; Sarasota, FL 34236 &bull; phone: 800-881-2394 (outside US: 941-487-1100)</div>
</div>
<div class='l-container'>
<ul class='g-footer__menu'>
<li class='g-menu'>
<a class="g-menu__header" href="/">Channels</a>
<ul class='g-menu__items'>
<li class='g-menu__item'>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
</li>
<li class='g-menu__item'>
<a href="/arts-and-entertainment/">Arts &amp; Entertainment</a>
</li>
<li class='g-menu__item'>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
</li>
<li class='g-menu__item'>
<a href="/travel-and-outdoors/">Travel &amp; Outdoors</a>
</li>
<li class='g-menu__item'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
</li>
<li class='g-menu__item'>
<a href="/news-and-profiles/">News &amp; Profiles</a>
</li>
<li class='g-menu__item'>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
</li>
</ul>
</li>
<li class='g-menu'>
<a class="g-menu__header" href="/">Blogs</a>
<ul class='g-menu__items'>
<li class='g-menu__item'>
<a href="/blogs/eat-beat">Eat Beat</a>
</li>
<li class='g-menu__item'>
<a href="/blogs/a-and-e-insider">A&amp;E Insider</a>
</li>
<li class='g-menu__item'>
<a href="/blogs/style-watch">Style Watch</a>
</li>
<li class='g-menu__item'>
<a href="/blogs/home-view">Home View</a>
</li>
</ul>
</li>
<li class='g-menu'>
<a class="g-menu__header" href="/">About Us</a>
<ul class='g-menu__items'>
<li class='g-menu__item'>
<a href="/pages/about">Masthead</a>
</li>
<li class='g-menu__item'>
<a href="/pages/advertise">Advertise</a>
</li>
<li class='g-menu__item'>
<a href="/pages/jobs">Jobs</a>
</li>
<li class='g-menu__item'>
<a href="/pages/internships">Internships</a>
</li>
<li class='g-menu__item'>
<a href="/pages/terms">Terms of Use</a>
</li>
<li class='g-menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
</ul>
</li>
<li class='g-menu'>
<a class="g-menu__header" href="/">Subscriptions</a>
<ul class='g-menu__items'>
<li class='g-menu__item'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='g-menu__item'>
<a href="/subscribe">Renew Subscription</a>
</li>
<li class='g-menu__item'>
<a href="/change-address">Change Address</a>
</li>
<li class='g-menu__item'>
<a href="/pages/subscriber-faq/">Subscriber FAQ</a>
</li>
<li class='g-menu__item'>
<a href="/issues">Purchase Back Issues</a>
</li>
<li class='g-menu__item'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>

</div>
<div class='ad' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='oop'></div>
<div class='ad ad--wallpaper__container' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='wallpaper'></div>
<script src="//maps.googleapis.com/maps/api/js?&amp;key=AIzaSyCKmJh-8wRVp_W5y6QMmKdOPFkX7NdwsYY"></script>
<script src="/assets/application-0cba6b8ec384a00e211c3dea7ca37108f8e288262143d25eeebdc24dac326802.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54cbcc7e4df9cf25"></script>
<script>
  function loadAddThis() {
    addthis.init();
    addthis.addEventListener('addthis.menu.share', function(event) {
      params = {
        path: event.data.url,
        source: event.data.service
      };
      $.post('/shares', params);
    });
  }
  loadAddThis();
</script>



<div class='mobile-nav'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/sarasota/logo-cbe05419917f0ba3dc654c65fe2561a4841f8ae26a3915fe99d0170cee570909.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

<li class='menu mobile-nav__search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
<li class='menu menu--has-children'>
<a href="/eat-and-drink/">Eat &amp; Drink</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/eat-beat/">Eat Beat Blog</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/restaurants/find">Find a Restaurant</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-restaurants">Best Restaurants </a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-news">Restaurant News</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/arts-and-entertainment/">Entertainment</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/a-e-insider/">A&amp;E Insider Blog</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/events/find">Sarasota Event Calendar</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="https://sagacity.wufoo.com/forms/submit-a-calendar-event/">Suggest an Event</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/giving-galas">Giving &amp; Galas</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/photography">Photography</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/sports">Sports</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/television-and-film">Television &amp; Film</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/theater">Theater</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/visual-arts">Visual Arts</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/fashion-and-shopping/">Fashion &amp; Shopping</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/style-watch/">Style Watch Blog</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/fashion-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/home-and-real-estate/">Home &amp; Real Estate</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/blogs/home-view/">Home View Blog</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening/">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/interior-design/">Interior Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate/">Real Estate</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/news-and-profiles/">News &amp; Profiles</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-profiles/city-and-region/">City &amp; Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/nature-and-environment/">Nature &amp; Environment</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles/">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics/">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/vintage-sarasota">Vintage Sarasota</a>
</li>
</ul>
</li>

<li class='menu menu--has-children'>
<a href="/travel-and-outdoors/">Travel &amp; Outdoors</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/instasarasota">InstaSarasota</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/outdoors">Outdoors</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/vacation-guides">Vacation Guides</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/health-and-fitness/">Health &amp; Fitness</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/health-and-fitness/body-wellness">Body &amp; Wellness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/healthy-food">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/news-events">Health News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/doctors">Top Doctors</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/best-of-sarasota/">Best of Sarasota</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/2016/6/22/sarasota-best-bars">Bars</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/articles/2014/10/28/sarasota-craft-beer">Beer</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/2016/1/25/your-guide-to-sarasotas-best-breakfast-spots">Breakfast</a>
</li>
<li class='menu__item'>
<a href="https://sarasotamagazine.com/doctors">Doctors</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/2016/12/1/your-guide-to-sarasota-neighborhoods">Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/articles/2015/01/29/sarasotas-best-restaurants/">Restaurants</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/2016/3/1/24-great-florida-road-trips">Road Trips</a>
</li>
<li class='menu__item'>
<a href="https://www.sarasotamagazine.com/features/2016/8/1/the-platinum-100-2016">Shopping</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-entertainment/limelight">Limelight</a>
</li>
<li class='menu'>
<a href="/weddings/">Weddings</a>
</li>
<li class='menu menu--has-children'>
<a href="/issues/">The Magazine</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/">Past Issues</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise</a>
</li>
<li class='menu__item'>
<a href="/change-address">Change Address</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/newsletters">Newsletters</a>
</li>
<li class='menu'>
<a href="http://www.941ceo.com">941CEO</a>
</li>

</div>
<div class='mobile-nav__overlay'></div>
</body>
</html>
